
























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  
  

  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="4990922" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=45172553ae945be42077ffda5335f627" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=45172553ae945be42077ffda5335f627" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=45172553ae945be42077ffda5335f627" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=45172553ae945be42077ffda5335f627" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Cleveland Scene RSS: Whole Site" href="http://www.clevescene.com/cleveland/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Cleveland Scene RSS: Film Section" href="http://www.clevescene.com/cleveland/Rss.xml?oid=1392922" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Cleveland Scene RSS: Film Features" href="http://www.clevescene.com/cleveland/Rss.xml?oid=1518238" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Cleveland Scene RSS: Comments on Brad Pitt and Marion Cotillard Star in World War II Drama 'Allied'" href="http://www.clevescene.com/cleveland/Rss.xml?id=comments&amp;oid=4990922" />
    
  

  
  
    <script src="/foundation/scripts/core-public.js?cb=a9ca128948"></script>
  

  
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.clevescene.com\/cleveland\/Profile", "http:\/\/posting.clevescene.com\/cleveland\/MyProfile");
  </script>
  
  
  

  
  
  
    
  

  
  <!-- Google Fonts -->
<link href='http://fonts.googleapis.com/css?family=Righteous' rel='stylesheet' type='text/css'>
<link href="http://fonts.googleapis.com/css?family=Lato:400,700|Titillium+Web:400,700|Montserrat:400,700" rel="stylesheet" type="text/css">
<! -- End Google Fonts -->

<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>
              googletag.cmd.push(function() { 
            Foundation = Foundation || {};
            Foundation.Ad = Foundation.Ad || {};
            Foundation.Ad.slots = Foundation.Ad.slots || {};
                Foundation.Ad.slots['div-gpt-ad-cle_reskin'] = googletag
        .defineOutOfPageSlot('/43707298/CLE_Reskin', 'div-gpt-ad-cle_reskin')
        .setTargeting('oop', ['reskin'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-cle_desktopinterstitial'] = googletag
        .defineOutOfPageSlot('/43707298/CLE_DesktopInterstitial', 'div-gpt-ad-cle_desktopinterstitial')
        .setTargeting('oop', ['desktop-interstitial'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-cle_desktopnative_2'] = googletag
          .defineOutOfPageSlot('/43707298/CLE_DesktopNative', 'div-gpt-ad-cle_desktopnative-2')
          .setTargeting('oop', ['native-Inline'])
          .setTargeting('media', ['screen']).addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-cle_desktopnative_3'] = googletag
          .defineOutOfPageSlot('/43707298/CLE_DesktopNative', 'div-gpt-ad-cle_desktopnative-3')
          .setTargeting('oop', ['native-EndOfArticle'])
          .setTargeting('media', ['screen']).addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-cle_300x250_1'] = googletag
          .defineSlot('/43707298/CLE_300x250', [300,250], 'div-gpt-ad-cle_300x250-1')
          .setTargeting('placement',['ATF'])
          .setTargeting('media', ['screen']).addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-cle_300x250_2'] = googletag
          .defineSlot('/43707298/CLE_300x250', [300,250], 'div-gpt-ad-cle_300x250-2')
          .setTargeting('placement',['BTF'])
          .setTargeting('media', ['screen']).addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-cle_300x250_3'] = googletag
          .defineSlot('/43707298/CLE_300x250', [[300,250], [300,600]], 'div-gpt-ad-cle_300x250-3')
          .setTargeting('placement',['BTF'])
          .setTargeting('media', ['screen']).addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-cle_728x90_1'] = googletag
          .defineSlot('/43707298/CLE_728x90', [728, 90], 'div-gpt-ad-cle_728x90-1')
          .setTargeting('placement',['ATF'])
          .setTargeting('media', ['screen']).addService(googletag.pubads());
      Foundation.Ad.slots['div-gpt-ad-cle_728x90_2'] = googletag
        .defineSlot('/43707298/CLE_728x90', [728, 90], 'div-gpt-ad-cle_728x90-2')
        .setTargeting('placement',['BTF'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-cle_970x90'] = googletag
        .defineSlot('/43707298/CLE_970x90', [[970,90], [970,250]], 'div-gpt-ad-cle_970x90')
        .setTargeting('placement',['ATF'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
                googletag.pubads().setTargeting('template', ["Content"]);
                googletag.pubads().setTargeting('media', ["screen"]);
                googletag.pubads().setTargeting('section', ["film"]);
                googletag.pubads().setTargeting('category', ["FilmFeatures"]);
                googletag.pubads().setTargeting('oid', ["4990922"]);
                googletag.pubads().setTargeting('vertical', ["movies"]);
                googletag.pubads().setTargeting('category_type', ["Story"]);
                googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
              googletag.enableServices();
                Foundation.Ad.refresh = function (id) {
                  if (id && Foundation.Ad.slots[id]) {
                    googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                  }
                  else {
                    googletag.pubads().refresh();
                  }
                };
                Foundation.Ad.refreshlockout = false;
                if (window.jQuery) {
                  jQuery(document).on("foundation:ad:refresh", function(event) {
                    if (Foundation.Ad.refreshlockout == false) {
                      Foundation.Ad.refreshlockout = true;
                      window.setTimeout(function () {
                        Foundation.Ad.refreshlockout = false;
                      }, 5000);
                      Foundation.Ad.refresh();
                    }
                  });
                }
              }); 
          </script>

<link href="https://plus.google.com/+clevescene" rel="publisher" />

<!-- Begin Google Analytics -->
  <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-5882309-1', 'clevescene.com');
  ga('send', 'pageview', { 'dimension1': 'film', 'dimension3': 'art' });
  </script>
  <!-- End Google Analytics -->
  
  
  
  
  

  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Brad Pitt and Marion Cotillard Star in World War II Drama &#39;Allied&#39; | Film Features | Cleveland Scene" />
  <meta name="description" content="writer-director Robert Zemeckis delivered blockbuster films in the &#39;90s, including Back to the Future, Forrest Gump and Cast Away. His track record hasn&#39;t been as..." />
  <meta name="keywords" content="Scene is your source for the best coverage of news, music, movies, restaurants, sports, reviews, and events throughout Northeast Ohio." />
  <title>Brad Pitt and Marion Cotillard Star in World War II Drama 'Allied' | Film Features | Cleveland Scene</title>

  
  
  
    <meta name="author" content="Jeff Niesel">
  

  
  
  <meta name="news_keywords" content="scene is your source for the best coverage of news, music, movies, restaurants, sports, reviews, and events throughout northeast ohio" />

  
  
  
    <link rel="image_src" href="http://media1.fdncms.com/clevescene/imager/u/slideshow/4990921/allied_copy.jpg" />
    <meta name="thumbnail" content="http://media1.fdncms.com/clevescene/imager/u/slideshow/4990921/allied_copy.jpg" />
  

  
    
      <link rel="canonical" href="http://www.clevescene.com/cleveland/brad-pitt-and-marion-cotillard-star-in-world-war-ii-drama-allied/Content?oid=4990922" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="http://www.clevescene.com/cleveland/brad-pitt-and-marion-cotillard-star-in-world-war-ii-drama-allied/Content?oid=4990922" />
    
  

  
    <meta property="fb:app_id" content="242962682388947" />
  

  
  <meta property="og:site_name" content="Cleveland Scene" />
  <meta property="og:title" content="Brad Pitt and Marion Cotillard Star in World War II Drama &#39;Allied&#39;" />
 
  
    <meta property="og:image" content="http://media1.fdncms.com/clevescene/imager/u/slideshow/4990921/allied_copy.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="600" />
      <meta property="og:image:height" content="338" />
    
  

  
  
    <meta property="og:description" content="writer-director Robert Zemeckis delivered blockbuster films in the &#39;90s, including Back to the Future, Forrest Gump and Cast Away. His track record hasn&#39;t been as..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">4990922</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20161123010544</Attribute>
        <Attribute name="creationdate">20161122160032</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20161123010000</Attribute>
            <Attribute name="releasedate">20161123</Attribute>
            <Attribute name="releaseepoch">1479880800</Attribute>
            <Attribute name="title">Brad Pitt and Marion Cotillard Star in World War II Drama &#39;Allied&#39;</Attribute>
            <Attribute name="author">1393089</Attribute>
            <Attribute name="authorname">Jeff Niesel</Attribute>
            <Attribute name="authorsortname">Niesel, Jeff</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.clevescene.com\/cleveland\/brad-pitt-and-marion-cotillard-star-in-world-war-ii-drama-allied\/Content?oid=4990922"
          },
          "headline": "Brad Pitt and Marion Cotillard Star in World War II Drama 'Allied'",
          
            "description": "writer-director Robert Zemeckis delivered blockbuster films in the '90s, including Back to the Future, Forrest Gump and Cast Away. His track record hasn't been as strong recently, though that's not to say his films haven't been as good.",
          
          
            "image": {
              "url": "http:\/\/media1.fdncms.com\/clevescene\/imager\/u\/original\/4990921\/allied_copy.jpg",
              "width": 360,
              "height": 203,
              "@type": "ImageObject"
            },
          
          "datePublished": "2016-11-23T01:00:00Z",
          "dateModified": "2016-11-23T01:05:44Z",
          
            "author": {
              "name": "Jeff Niesel",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Cleveland Scene",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.clevescene.com\/imager\/b\/google-amp-logo\/808579\/0282\/adminIcon_clevescene.jpg",
                "width": 366,
                "height": 366,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "http://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="http://media1.fdncms.com/clevescene/imager/u/slideshow/4990921/allied_copy.jpg">

    
    

    

    <meta name="twitter:site" content="@Cleveland_Scene">
    <meta name="twitter:title" content="Brad Pitt and Marion Cotillard Star in World War II Drama &#39;Allied&#39;">
    <meta name="twitter:description" content="writer-director Robert Zemeckis delivered blockbuster films in the &#39;90s, including Back to the Future, Forrest Gump and Cast Away. His track record hasn&#39;t been as...">
  
</head>





  <body id="Content" class="ContentDefault Karnak6Zone">



<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5LHFPG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5LHFPG');</script>
<!-- End Google Tag Manager -->

<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  



<div id="AdInterstitial" class="Leader ContentDefault ">
  <!-- /43707298/CLE_DesktopInterstitial -->
          <div id="div-gpt-ad-cle_desktopinterstitial" style="" data-slot="/43707298/CLE_DesktopInterstitial" data-output="asynchronous" data-width="" data-height="">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-cle_desktopinterstitial');
                });
            </script>
          </div>
</div>
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="http://m.clevescene.com/cleveland/brad-pitt-and-marion-cotillard-star-in-world-war-ii-drama-allied/Content?oid=4990922" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  















<div id="LogoHeader" class="GlobalHeader ContentDefault ">
  
    
    <div id="logoLeft">      
      <a href="http://www.clevescene.com/" title="Cleveland Scene">Cleveland Scene</a>
    </div>

    <div id="leaderboardAdHeader">
      <!-- /43707298/CLE_728x90 -->
          <div id="div-gpt-ad-cle_728x90-1" style="" data-slot="/43707298/CLE_728x90" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-cle_728x90-1');
                });
            </script>
          </div>
    </div>
      
      
</div>
<!-- End #LogoHeader -->






















  <div id="NavigationHorizontal" class="GlobalHeader ContentDefault ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_home">
          <a href="http://www.clevescene.com/" target="_self" class="subnav_link" id="SNAVL_home">Home</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_news">
          <a href="http://www.clevescene.com/cleveland/news/Section?oid=1392923" target="_self" class="subnav_link" id="SNAVL_news">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_music">
          <a href="http://www.clevescene.com/cleveland/music/Section?oid=1392924" target="_self" >Music</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_film">
          <a href="http://www.clevescene.com/cleveland/film/Section?oid=1392922" target="_self" >Movies</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_dining">
          <a href="http://www.clevescene.com/cleveland/dining/Section?oid=1392921" target="_self" >Eat</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_arts">
          <a href="http://www.clevescene.com/cleveland/arts/Section?oid=1392919" target="_self" >Arts</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Slideshows">
          <a href="http://photos.clevescene.com/" target="_blank" >Slideshows</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_events">
          <a href="http://www.clevescene.com/cleveland/EventSearch?narrowByDate=Today" target="_self" >Calendar</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_specialsections">
          <a href="http://www.clevescene.com/cleveland/special-sections/Section?oid=1518239" target="_self" class="subnav_link" id="SNAVL_specialsections">Special Issues</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_bestof">
          <a href="http://www.clevescene.com/cleveland/welcome-to-best-of-cleveland-2016/BestOf?oid=4880267" target="_self" >Best Of</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Giveaways">
          <a href="http://www.clevescene.com/cleveland/FreeStuff?category=4531976" target="_self" >Giveaways</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_SceneMagazineEvents">
          <a href="http://www.clevescene.com/cleveland/FreeStuff?category=4531979" target="_self" >Scene Events</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="http://www.clevescene.com/cleveland/IssueArchives?issue=this%20week" target="_blank" title="">e-Edition</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>

    
  


<!-- End #NavigationHorizontal --><div id="Pencil" class="GlobalHeader ContentDefault Pencil Ad">  
  <!-- /43707298/CLE_970x90 -->
          <div id="div-gpt-ad-cle_970x90" style="" data-slot="/43707298/CLE_970x90" data-output="asynchronous" data-width="970" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-cle_970x90');
                });
            </script>
          </div>
</div>
    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  
    <div id="StoryBreadcrumb" class="MainColumn ContentDefault ">
      <p class="issueInfo">
        <span class="date">
          
            <a href="http://www.clevescene.com/cleveland/IssueArchives?issue=4990893">November 23, 2016</a>
          
        </span>

  			
          <a href="http://www.clevescene.com/cleveland/film/Section?oid=1392922">Film</a>
        
        
          &raquo; <a href="http://www.clevescene.com/cleveland/ArticleArchives?category=1518238">Film Features</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://www.clevescene.com
    var.publicDesktopServer = http://www.clevescene.com
    var.shareUrl = http://www.clevescene.com/cleveland/brad-pitt-and-marion-cotillard-star-in-world-war-ii-drama-allied/Content?oid=4990922
    s/http\:\/\/www\.clevescene\.com/http\:\/\/www\.clevescene\.com/
    var.shareUrl = http://www.clevescene.com/cleveland/brad-pitt-and-marion-cotillard-star-in-world-war-ii-drama-allied/Content?oid=4990922
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        <div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="http://www.clevescene.com/cleveland/brad-pitt-and-marion-cotillard-star-in-world-war-ii-drama-allied/Content?oid=4990922"></div>
</div></div> <div class="l0" style="width:14%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//www.clevescene.com/cleveland/brad-pitt-and-marion-cotillard-star-in-world-war-ii-drama-allied/Content%3Foid%3D4990922&text=Brad%20Pitt%20and%20Marion%20Cotillard%20Star%20in%20World%20War%20II%20Drama%20%27Allied%27" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:14%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.clevescene.com/cleveland/brad-pitt-and-marion-cotillard-star-in-world-war-ii-drama-allied/Content?oid=4990922" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.clevescene.com/cleveland/Tools/EmailFriend?oid=4990922" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="printAction" title="Print" href="http://www.clevescene.com/cleveland/brad-pitt-and-marion-cotillard-star-in-world-war-ii-drama-allied/Content?mode=print&amp;oid=4990922" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.clevescene.com/cleveland/Profile/MyFavorites?add=4990922">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="4990922" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee1499336aa532c" addthis:url="http://www.clevescene.com/cleveland/brad-pitt-and-marion-cotillard-star-in-world-war-ii-drama-allied/Content?oid=4990922" addthis:title="Brad Pitt and Marion Cotillard Star in World War II Drama 'Allied'" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee1499336aa532c", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  

  

  
    <div id="StoryHeader" class="MainColumn ContentDefault  ">
      <div class="storyHead">
        <h1 class="headline headline-4990922">Brad Pitt and Marion Cotillard Star in World War II Drama 'Allied'&nbsp;</h1>        
        
        
          

          <cite class="byline">
            By <a href="http://www.clevescene.com/cleveland/ArticleArchives?author=1393089" rel="author">Jeff Niesel</a>
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  








  
  
  
  




  
  
    <div id="EmbeddedSidebar" class="MainColumn ContentDefault  ">
      <div class="sidebar">
        <div id="ImageFlipBook" class="Sidebar ContentDefault ">
      <div id="ImageFlipBook:flipBook" class="flipBook">
      
        
        
          <div class="photoMain">
            <!-- data-orig-width="360" -->
            <span class="clicktozoom">
              
                click to enlarge
              
            </span>
            
            
            
              <a rel="ImageFlipBook_imgGroup" class="zoomable" href="http://media1.fdncms.com/clevescene/imager/u/zoom/4990921/allied_copy.jpg" title=""><img src="http://media1.fdncms.com/clevescene/imager/u/story/4990921/allied_copy.jpg" alt="allied_copy.jpg" /></a>
            
            
              <ul>
                
                  
                  <li class="l0 credit">
                    
                      
                        
                      
                    
                  </li>
                
                  
                  <li class="l0 caption">
                    
                      
                    
                  </li>
                
              </ul>
            
          </div>
        
    
        
        
        
      </div><!-- .flipBook -->
    </div>
      </div>
    </div> <!-- end EmbeddedSidebar -->
  





<div id="StoryLayout" class="MainColumn ContentDefault ">

<!-- Debut output 123456789 -->

  

    
    
    

    
    
    
      
      
  
      
              
      
       
      
        
        
        
        
        
          
        
        

        
        <!-- myParagraphType: <p>, myParagraphCount: 5 -->
        
         
      
      
      <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
      <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
      
      <style>
      div.jp-audio,
      div.jp-video {
        /* Edit the font-size to counteract inherited font sizing.
         * Eg. 1.25em = 1 / 0.8em
         */
        font-size:1.25em;
      }      
      div#storyBody div.inlineAudio,
      div#AudioPlayer div.inlineAudio {
        width: 400px;
        margin: auto;
        }      
      </style>
      
      
      <div id="storyBody" class="page1">
        
        
        

        
          <p>writer-director Robert Zemeckis delivered blockbuster films in the '90s, including Back to the Future, Forrest Gump and Cast Away. His track record hasn't been as strong recently, though that's not to say his films haven't been as good. But it does suggest that his movies might not connect with audiences in the same way that they once did. While his latest venture, Allied, has aspirations of becoming an epic, it ultimately comes off as a conventional romance. The movie opens area wide today.</p>

<p>The film centers on Canadian intelligence officer Max Vatan (Brad Pitt), a guy who parachutes into the North African desert during the height of World War II. There, he meets French Resistance fighter Marianne Beausejour (Marion Cotillard), and the two embark on a secret mission to assassinate a high-ranking German officer. A couple of pros, they're experts at the art of deception and pretend to be a married French couple. Max even does his best to adopt a Parisian accent that will hide the fact that he's Canadian.</p>

<div id="AdNativeInline" class="MainColumn AdNativeInline "> <!-- /43707298/CLE_DesktopNative --> <div id="div-gpt-ad-cle_desktopnative-2" style="" data-slot="/43707298/CLE_DesktopNative" data-output="asynchronous" data-width="" data-height=""> <script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-cle_desktopnative-2'); }); </script> </div> </div>

<p>After their mission concludes, they move to London where Max continues to work for the Allied forces trying to stop Hitler's advances in Europe. They marry and have a child; all seems as peachy keen as can be despite the frequent bombings that send everyone in London scurrying to shelters.</p>

<p>When Max's boss tells him there's a chance his wife is a German spy, he freaks and scurries to prove him wrong even though an internal investigation has launched and he only has a matter of hours to prove them wrong. As can be expected given the casualties of war, many of the people who knew Marianne are dead, so Max has to fly into France to interrogate a prisoner there who knew her before he did. His venture there involves eluding a vigilant group of Nazis and leads to some of the film's most suspenseful moments.</p>

<p>But even if the film's last half delivers some bona fide thrills, Allied fails to add anything new to the war drama genre. Pitt and Cotillard deliver solid performances, but the chemistry between them just isn't there. And while the storyline, which screenwriter Steven Knight (Eastern Promises) says is based on a true story he heard when he was in his 20s, has a ring of authenticity to it, it doesn't transcend into an epic movie and isn't likely to resonate with audiences.</p>
        

        
        

        
        
      </div>
    

  

</div> <!-- end StoryLayout -->














  <div id="StoryTags" class="MainColumn ContentDefault ">
    <p class="tags">Tags: <a href="/cleveland/ArticleArchives?category=1518238" rel="tag">Film Features</a></p>          
  </div> <!-- end StoryTags -->



<div id="JumptoComments" class="MainColumn ContentDefault ">
  <a href="#readerComments">Jump to comments (0)</a>
</div><!-- End JumptoComments -->


  
  
















  
  
    
  
  
  <div id="TallBar" class="MainColumn ContentDefault ">
    <ul>
      <li class="l0 first" style="width:50%">
        <fb:like href="http://www.clevescene.com/cleveland/brad-pitt-and-marion-cotillard-star-in-world-war-ii-drama-allied/Content?oid=4990922" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="standard"></fb:like></li> <li class="l0" style="width:12%;"><a href="http://twitter.com/share?url=http%3A//www.clevescene.com/cleveland/brad-pitt-and-marion-cotillard-star-in-world-war-ii-drama-allied/Content%3Foid%3D4990922&text=Brad%20Pitt%20and%20Marion%20Cotillard%20Star%20in%20World%20War%20II%20Drama%20%27Allied%27" class="twitter-share-button" data-count="vertical">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></li> <li class="l0" style="width:12%;"><script src="http://www.stumbleupon.com/hostedbadge.php?s=5&r=http%3A//www.clevescene.com/cleveland/brad-pitt-and-marion-cotillard-star-in-world-war-ii-drama-allied/Content%3Foid%3D4990922"></script></li> <li class="l0 last" style="width:12%;">




  <div class="addthis_toolbox addthis_default_style"><a addthis:url="http://www.clevescene.com/cleveland/brad-pitt-and-marion-cotillard-star-in-world-war-ii-drama-allied/Content?oid=4990922" addthis:title="Brad Pitt and Marion Cotillard Star in World War II Drama 'Allied'" addthis:description="" class="addthis_counter"></a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee1499336aa532c", true);
  </script>


      </li>
    </ul>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  












    
    
    
    








  

  

  
  

  

  

































  
  
      <div id="LatestInCategory" class="MainColumn ContentDefault ">
        <h3 class="latestfilm_features"><span class="headingText">Latest in Film Features</span></h3>
        <ul class="moduleList">
    
    
    <li class="l0 storyItem">
    
      <a href="http://www.clevescene.com/cleveland/a-northeast-ohio-native-helped-bring-disneys-moana-to-life/Content?oid=4990920&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">
        <img src="http://media2.fdncms.com/clevescene/imager/u/bigsquare/4990938/moana.jpg" alt="A Northeast Ohio Native Helped Bring Disney&#39;s &#39;Moana&#39; to Life" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/a-northeast-ohio-native-helped-bring-disneys-moana-to-life/Content?oid=4990920&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">A Northeast Ohio Native Helped Bring Disney's 'Moana' to Life</a>
    </h4>
    <div class="date">Nov 23, 2016</div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      <a href="http://www.clevescene.com/cleveland/the-certain-age-of-aquariusif-youre-in-the-mood-for-a-low-key-brazilian-drama/Content?oid=4986689&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">
        <img src="http://media2.fdncms.com/clevescene/imager/u/bigsquare/4986688/film.jpg" alt="The Certain Age of Aquarius...if You&#39;re in the Mood for a Low-key Brazilian Drama" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/the-certain-age-of-aquariusif-youre-in-the-mood-for-a-low-key-brazilian-drama/Content?oid=4986689&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">The Certain Age of Aquarius...if You're in the Mood for a Low-key Brazilian Drama</a>
    </h4>
    <div class="date">Nov 16, 2016</div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      <a href="http://www.clevescene.com/cleveland/film-spotlight-levels-film-fest/Content?oid=4986690&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">
        <img src="http://media2.fdncms.com/clevescene/imager/u/bigsquare/4986811/filmf.jpg" alt="Film Spotlight: Levels Film Fest" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/film-spotlight-levels-film-fest/Content?oid=4986690&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">Film Spotlight: Levels Film Fest</a>
    </h4>
    <div class="date">Nov 16, 2016</div>
  </li>
    
  
         <li class="l0 storyItem more">
           <a href="http://www.clevescene.com/cleveland/ArticleArchives?category=1518238&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    










  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainColumn ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainColumn ContentDefault ">
            <h3><span class="headingText">More by Jeff Niesel</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.clevescene.com/cleveland/band-of-the-week-new-moon-rising/Content?oid=4990904&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">
        <img src="http://media2.fdncms.com/clevescene/imager/u/bigsquare/4990903/newmoon_copy.jpg" alt="Band of the Week: New Moon Rising" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/band-of-the-week-new-moon-rising/Content?oid=4990904&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">Band of the Week: New Moon Rising</a>
    </h4>
    <div class="date">Nov 23, 2016</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.clevescene.com/cleveland/a-northeast-ohio-native-helped-bring-disneys-moana-to-life/Content?oid=4990920&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">
        <img src="http://media2.fdncms.com/clevescene/imager/u/bigsquare/4990938/moana.jpg" alt="A Northeast Ohio Native Helped Bring Disney&#39;s &#39;Moana&#39; to Life" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/a-northeast-ohio-native-helped-bring-disneys-moana-to-life/Content?oid=4990920&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">A Northeast Ohio Native Helped Bring Disney's 'Moana' to Life</a>
    </h4>
    <div class="date">Nov 23, 2016</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.clevescene.com/scene-and-heard/archives/2016/11/22/local-reggae-act-carlos-jones-to-play-holiday-bash-in-willoughby?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">
        <img src="http://media1.fdncms.com/clevescene/imager/u/bigsquare/4990887/unnamed.png" alt="Local Reggae Act Carlos Jones to Play Holiday Bash in Willoughby" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.clevescene.com/scene-and-heard/archives/2016/11/22/local-reggae-act-carlos-jones-to-play-holiday-bash-in-willoughby?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">Local Reggae Act Carlos Jones to Play Holiday Bash in Willoughby</a>
    </h4>
    <div class="date">Nov 22, 2016</div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.clevescene.com/cleveland/ArticleArchives?author=1393089" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  


<div id="AdNativeEndofArticle" class="MainColumn ContentDefault ">
  <!-- /43707298/CLE_DesktopNative -->
          <div id="div-gpt-ad-cle_desktopnative-3" style="" data-slot="/43707298/CLE_DesktopNative" data-output="asynchronous" data-width="" data-height="">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-cle_desktopnative-3');
                });
            </script>
          </div>
</div>


  
  

  
  
  

  
    <div id="PreviousNextinCategory" class="MainColumn ContentDefault ">
      <div class="prevNext">
        
          
          

          <a href="http://www.clevescene.com/cleveland/a-northeast-ohio-native-helped-bring-disneys-moana-to-life/Content?oid=4990920" class="prev" title="previous">&laquo;&nbsp;A Northeast Ohio Native Helped Bring Disney's 'Moana' to Life</a>

          
          
        
        
      </div>
    </div>
  




  <div id="ArchiveLink" class="MainColumn ContentDefault ">
    <p class="moreArticles">
      
        <a href="http://www.clevescene.com/cleveland/ArticleArchives?category=1518238">More Film Features &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->







  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="MainColumn ContentDefault CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="4990922" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/cleveland/Rss.xml?id=comments&amp;oid=4990922" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="4990922" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  









  

  
    
        <div id="PeopleWhoLiked" class="MainColumn ContentDefault ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.clevescene.com/cleveland/film-spotlight-zootopia/Content?oid=4714305&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=PeopleWhoLiked">
        <img src="http://media2.fdncms.com/clevescene/imager/u/bigsquare/4714304/zootopia_movie_trailer.jpg" alt="Film Spotlight: Zootopia" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/film-spotlight-zootopia/Content?oid=4714305&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=PeopleWhoLiked">Film Spotlight: Zootopia</a>
    </h4>
    <div class="date">Mar  2, 2016</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.clevescene.com/cleveland/birth-of-a-nation-depicts-slaverys-cruelty-in-graphic-detail/Content?oid=4966557&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=PeopleWhoLiked">
        <img src="http://media2.fdncms.com/clevescene/imager/u/bigsquare/4966556/the-birth-of-a-nation-5.jpg" alt="&#39;Birth of a Nation&#39; Depicts Slavery&#39;s Cruelty in Graphic Detail" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/birth-of-a-nation-depicts-slaverys-cruelty-in-graphic-detail/Content?oid=4966557&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=PeopleWhoLiked">'Birth of a Nation' Depicts Slavery's Cruelty in Graphic Detail</a>
    </h4>
    <div class="date">Oct  5, 2016</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.clevescene.com/cleveland/review-of-the-week-we-are-still-here/Content?oid=4585616&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=PeopleWhoLiked">
        <img src="http://media2.fdncms.com/clevescene/imager/review-of-the-week-we-are-still-here/u/bigsquare/4585617/film-1.jpg" alt="Review of the Week: &#39;We Are Still Here&#39;" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/review-of-the-week-we-are-still-here/Content?oid=4585616&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=PeopleWhoLiked">Review of the Week: 'We Are Still Here'</a>
    </h4>
    <div class="date">May 20, 2015</div>
  </li>
      
      
    
          </ul>
        </div>
      
               

   

    





      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        









<div id="TabbedPopularity" class="MainSidebar ContentDefault ">
  <h2>Most Popular</h2>
  <div class="tabs">
    <div id="tabViewed" class="tabCurrent tab"><a href="#">Most Read</a></div>
    <div id="tabCommented" class="tabBack tab"><a href="#">Most Commented</a></div>
    <div id="tabLatest" class="tabBack tab tabLast"><a href="#">This Issue</a></div>
  </div>
  
  

  <div class="popularityBody">
    
        <ol class="moduleList">
      
      
      <li>
        <h4 class="headline"><a href="http://www.clevescene.com/cleveland/despite-sappy-christian-stuff-mel-gibsons-latest-is-accomplished-war-drama/Content?oid=4979729&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Despite Sappy Christian Stuff, Mel Gibson's Latest is Accomplished War Drama <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.clevescene.com/cleveland/film-spotlight-the-handmaiden/Content?oid=4974993&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Film Spotlight: The Handmaiden <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.clevescene.com/cleveland/film-spotlight-moonlight/Content?oid=4984827&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Film Spotlight: Moonlight <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.clevescene.com/cleveland/the-certain-age-of-aquariusif-youre-in-the-mood-for-a-low-key-brazilian-drama/Content?oid=4986689&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">The Certain Age of Aquarius...if You're in the Mood for a Low-key Brazilian Drama <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.clevescene.com/cleveland/latest-robert-langdon-mystery-is-its-own-circle-of-hell/Content?oid=4974987&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Latest Robert Langdon Mystery is Its Own Circle of Hell <span class="more">Read More</span></a></h4>
      </li>
      
    
        </ol>
      
  </div>  

  

  <div class="popularityBody" style="display:none">
    

    

    
        <ol class="moduleList">
      

      
      <li>
        <h4 class="headline">
          <a href="http://www.clevescene.com/cleveland/despite-sappy-christian-stuff-mel-gibsons-latest-is-accomplished-war-drama/Content?oid=4979729#readerComments&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Despite Sappy Christian Stuff, Mel Gibson's Latest is Accomplished War Drama</a>
          
           <span class="commentCount"><a href="http://www.clevescene.com/cleveland/despite-sappy-christian-stuff-mel-gibsons-latest-is-accomplished-war-drama/Content?oid=4979729#readerComments&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">3</a></span>
          
          <a href="http://www.clevescene.com/cleveland/despite-sappy-christian-stuff-mel-gibsons-latest-is-accomplished-war-drama/Content?oid=4979729#readerComments&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity"><span class="more">Read More</span></a>
        </h4>
      </li>
      
    

      
      <li>
        <h4 class="headline">
          <a href="http://www.clevescene.com/cleveland/film-spotlight-the-handmaiden/Content?oid=4974993#readerComments&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Film Spotlight: The Handmaiden</a>
          
           <span class="commentCount"><a href="http://www.clevescene.com/cleveland/film-spotlight-the-handmaiden/Content?oid=4974993#readerComments&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">1</a></span>
          
          <a href="http://www.clevescene.com/cleveland/film-spotlight-the-handmaiden/Content?oid=4974993#readerComments&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity"><span class="more">Read More</span></a>
        </h4>
      </li>
      
    

      
      <li>
        <h4 class="headline">
          <a href="http://www.clevescene.com/cleveland/latest-robert-langdon-mystery-is-its-own-circle-of-hell/Content?oid=4974987#readerComments&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Latest Robert Langdon Mystery is Its Own Circle of Hell</a>
          
           <span class="commentCount"><a href="http://www.clevescene.com/cleveland/latest-robert-langdon-mystery-is-its-own-circle-of-hell/Content?oid=4974987#readerComments&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">1</a></span>
          
          <a href="http://www.clevescene.com/cleveland/latest-robert-langdon-mystery-is-its-own-circle-of-hell/Content?oid=4974987#readerComments&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity"><span class="more">Read More</span></a>
        </h4>
      </li>
      
    
        </ol>
      

  </div>

  

  <div class="popularityBody" style="display:none">
    
    
      <div class="currentIssue">
        <a href="http://www.clevescene.com/cleveland/IssueArchives?issue=4990893&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity" class="no-foundation-imgeditor">
          
            <img src="/imager/b/cover/4990893/a3d1/01A-COVER.jpg" alt="Issue Cover" />
          
        </a>
        <p>November 23-29, 2016</p>
      </div>
    
    
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedPopularity div.tabs>div"),
        $$("#TabbedPopularity div.popularityBody"),
        "tabCurrent", "tabBack"
    );
    
    // Deactivate links.
    $$("#TabbedPopularity div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedPopularity li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>
<!-- End #TabbedPopularity -->












<div id="SearchRightCol" class="MainSidebar ContentDefault  search-wrap">
    
    <form class="prepTextForm" id="searchbox_017793458706336421686:d8alybonnui" action="http://www.clevescene.com/cleveland/Search?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SearchRightCol">
      <input type="hidden" name="cx" value="017793458706336421686:d8alybonnui" />
      <input type="hidden" name="cof" value="FORID:9" />
      <input id="search-submit" type="submit" name="sa" value="Search" />    
      <input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="Search" />
    </form>
    <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
      <li class="search-option"><a class="search-all" href="http://www.clevescene.com/cleveland/Search"><span class="dark-search-icon"></span>&nbsp;All</a></li>
      <li class="search-option"><a href="http://www.clevescene.com/cleveland/ArticleArchives"><span class="dark-search-icon"></span>&nbsp;in Articles &amp; Posts</a></li>
      <li class="search-option"><a href="http://www.clevescene.com/cleveland/EventSearch"><span class="dark-search-icon"></span>&nbsp;in Events</a></li>
      <li class="search-option"><a href="http://www.clevescene.com/cleveland/LocationSearch"><span class="dark-search-icon"></span>&nbsp;in Locations</a></li>
    </ul>
  
</div>

<script type="text/javascript">
/* SEARCH WIDGET */

var searchInputSelector = '#search-input';
var searchFormSelector = 'form.prepTextForm';

dropDownLinksEmptyKeywordAlert = function (){
  jQuery(searchInputSelector).attr('placeholder','Please enter a keyword.');
  setTimeout(function(){jQuery(searchInputSelector).attr('placeholder','Search');},3000);
}

// 
jQuery(searchFormSelector+' input[type="submit"]').click(function(e){
  jQuery(searchInputSelector).click();
  if(jQuery(searchInputSelector).val() == ""){
    e.preventDefault();
    dropDownLinksEmptyKeywordAlert();
  }
});

dropDownLinks = new FloatingPanel(
  'search-input', // 
  'search-dropdown', // 
  {
    effects: 'off',
    closeDelay: 1,
    triggerEvent: 'click',
    allowDefault: true,
    beforeOpen: function() {
      var searchInput = jQuery(searchInputSelector);
      jQuery('.search-option a').click(function(e){
        e.preventDefault(); // 
        // 
        if(jQuery(searchInputSelector).val() != ""){
          if(jQuery(e.target).hasClass('search-all')){
            jQuery(searchFormSelector).submit();
          } else {
            var newLocation = jQuery(e.target).attr('href') || "";
            window.location = newLocation + "?keywords=" + jQuery(searchInputSelector).val() +  "&submit=Search";
          }
        }else{
          dropDownLinksEmptyKeywordAlert();
        }
      });

      //
      SearchRightColCloseSearchPanel = function(event){
        if(jQuery(event.target).parents('#SearchRightCol').length == 0){
          dropDownLinks.closePanel();
        }
      }
      jQuery(document).click(function(e){SearchRightColCloseSearchPanel(e);});
    },
    beforeClose: function() {
      //
      jQuery(document).off('click', '*', SearchRightColCloseSearchPanel);
    },
    togglePanel: function(){
      //
    }
  }
);
</script>
<!-- End #SearchRightCol -->
<div id="AdMediumRectangle1300x250" class="MainSidebar ContentDefault MediumRectangle Ad">
  <!-- /43707298/CLE_300x250 -->
          <div id="div-gpt-ad-cle_300x250-1" style="" data-slot="/43707298/CLE_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-cle_300x250-1');
                });
            </script>
          </div>
</div><div id="ORATVAANPartnerWidget" class="MainSidebar ContentDefault MediumRectangle Ad">
  <iframe width="300" height="169" src="//www.ora.tv/embed/partner/clevescene/playlist/179/v/1"frameBorder="0" scrolling="no" webkitAllowFullScreen mozallowfullscreen allowfullscreen></iframe>
</div>


  <div id="NewsletterSignup" class="MainSidebar ContentDefault ">
  <h2>Newsletters</h2>
    <div class="wrap">
    <h3>Never miss a beat</h3>
<a href="/cleveland/ClevesceneNewsletterSignup/Page" style="float:right;border: 0; color: rgb(255, 255, 255); display: inline-block; padding: 8px 15px; text-shadow: none; border-top-left-radius: 8px; border-top-right-radius: 8px; border-bottom-right-radius: 8px; border-bottom-left-radius: 8px; background-color: rgb(217, 31, 52);font-family:'Montserrat',sans-serif;text-transform: uppercase;text-decoration:none;">Sign Up Now</a>
<p>Subscribe now to get the latest news delivered right to your inbox.</p>
    </div>
  </div>
  









































<div id="TabbedCalendar" class="MainSidebar ContentDefault ">
  <h2>Calendar</h2>

  <div class="tabs">
    <div id="tabEvents" class="tab"><a href="#">Events</a></div>
    <div id="tabMusic"  class="tab"><a href="#">Music</a></div>
    <div id="tabMovies" class="tab"><a href="#">Movies</a></div>
    <div id="tabDining" class="tab tabLast"><a href="#">Dining</a></div>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
      <a class="grayRedBox" href="http://www.clevescene.com/cleveland/EventSearch?narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
      <a class="grayRedBox" href="http://www.clevescene.com/cleveland/EventSearch?narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
      <a class="grayRedBox" href="http://www.clevescene.com/cleveland/EventSearch?narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
    </div>
    <ol class="moduleList">
    
      <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/fill-santa-sacks-for-patients-at-uh-rainbow-babies-and-childrens-hospital/Event?oid=4986624&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        FILL SANTA SACKS FOR PATIENTS AT UH RAINBOW BABIES & CHILDREN’S HOSPITAL <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/this-light-of-ours-activist-photographers-of-the-civil-rights-movement/Event?oid=4972760&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        This Light of Ours: Activist Photographers of the Civil Rights Movement <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/tiny-homes-for-the-holidays/Event?oid=4984619&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Tiny Homes For The Holidays <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/bob-hope-an-american-treasure/Event?oid=4969740&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Bob Hope: An American Treasure <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/john-caparulo/Event?oid=4987918&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        John Caparulo <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
      
      <a class="grayRedBox" href="http://www.clevescene.com/cleveland/EventSearch?eventSection=1471254&amp;narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
      <a class="grayRedBox" href="http://www.clevescene.com/cleveland/EventSearch?eventSection=1471254&amp;narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
      <a class="grayRedBox" href="http://www.clevescene.com/cleveland/EventSearch?eventSection=1471254&amp;narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
    </div>
    <ol class="moduleList">
    
      <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/the-peanuts-all-star-jam-2016/Event?oid=4986425&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        The Peanuts All-Star Jam 2016 <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/slovenian-national-home-thanksgiving-eve-polka-bash-and-jam-session/Event?oid=4948266&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        SLOVENIAN NATIONAL HOME THANKSGIVING EVE POLKA BASH & JAM SESSION <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/carcass-deafheaven-inter-arma/Event?oid=4984345&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Carcass/Deafheaven/Inter Arma <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/motown-and-more-by-nitebridge-in-the-supper-club/Event?oid=4984283&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Motown & More By Nitebridge (in the Supper Club) <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/phat-cat-swinger/Event?oid=4984282&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Phat Cat Swinger! <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>  

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
      
      <a class="grayRedBox" href="http://www.clevescene.com/cleveland/EventSearch?eventCategory=1471275&amp;narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
      <a class="grayRedBox" href="http://www.clevescene.com/cleveland/EventSearch?eventCategory=1471275&amp;narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
      <a class="grayRedBox" href="http://www.clevescene.com/cleveland/EventSearch?eventCategory=1471275&amp;narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
    </div>
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/happy-hour-classic-film-series/Event?oid=4986754&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Happy Hour Classic Film Series <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/serpico/Event?oid=4984752&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Serpico <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/no-pay-nudity/Event?oid=4986639&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        No Pay, Nudity <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/dog-day-afternoon/Event?oid=4984753&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Dog Day Afternoon <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/yours-truly/Location?oid=1430981&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Yours Truly <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/corbos-dolceria/Location?oid=1430942&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Corbo's Dolceria <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/pad-thai/Location?oid=1431341&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Pad Thai <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
    <form name="diningSearchForm" method="get" action="http://www.clevescene.com/cleveland/LocationSearch?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
      <input type="hidden" name="locationSection" value="1435342" />
      <input type="hidden" name="guide" value="1515209" />
      <select name="locationCategory">
        <option value="">-All Categories-</option>
        
          <option value="1525698">African/Ethiopian/Eritrean</option>
        
          <option value="1525664">American</option>
        
          <option value="1525689">Asian</option>
        
          <option value="2733408">Asian/Indian/Middle Eastern</option>
        
          <option value="1525665">Bakery</option>
        
          <option value="1525694">Barbecue</option>
        
          <option value="1525708">Brazilian</option>
        
          <option value="1525669">Breakfast</option>
        
          <option value="1525695">Brunch</option>
        
          <option value="1525680">Buffet</option>
        
          <option value="2714939">Cafes, Coffee Shops & Bakeries</option>
        
          <option value="1525681">Cajun/Creole</option>
        
          <option value="1525711">California cuisine</option>
        
          <option value="1525699">Cambodian</option>
        
          <option value="1525703">Caribbean</option>
        
          <option value="1525684">Central American</option>
        
          <option value="1525693">Central European</option>
        
          <option value="1525663">Chinese</option>
        
          <option value="1525696">Coffeehouse/Cafe</option>
        
          <option value="1525671">Contemporary</option>
        
          <option value="1525668">Continental</option>
        
          <option value="1536821">Cuban</option>
        
          <option value="1525662">Deli</option>
        
          <option value="1525683">Dessert</option>
        
          <option value="2714935">Destinations</option>
        
          <option value="1525705">Diner</option>
        
          <option value="1525700">Eastern European</option>
        
          <option value="1525670">Eclectic</option>
        
          <option value="1525672">English/Irish</option>
        
          <option value="1525710">European/Mediterranean</option>
        
          <option value="1525673">French</option>
        
          <option value="1525678">Global</option>
        
          <option value="1525688">Greek</option>
        
          <option value="1525706">Hawaiian</option>
        
          <option value="1525691">Home Cooking</option>
        
          <option value="1525690">Indian/Pakistani</option>
        
          <option value="1525660">Italian</option>
        
          <option value="2714936">Italian/Pizza</option>
        
          <option value="1525661">Japanese/Sushi</option>
        
          <option value="1525675">Mexican</option>
        
          <option value="1525676">Middle Eastern</option>
        
          <option value="1536819">Moroccan</option>
        
          <option value="1525707">New American</option>
        
          <option value="1525679">Pizza</option>
        
          <option value="1525658">Pub Fare/Breweries</option>
        
          <option value="2733413">Pubs/Wine & Martini Bars</option>
        
          <option value="1536820">Puerto Rican</option>
        
          <option value="1525666">Quick Casual</option>
        
          <option value="1523711">Restaurant</option>
        
          <option value="1525667">Seafood</option>
        
          <option value="1525704">Soup Kitchen</option>
        
          <option value="1536822">South American</option>
        
          <option value="1525712">South Indian</option>
        
          <option value="2714941">South of the Border</option>
        
          <option value="1525701">Southern/Soul Food</option>
        
          <option value="1536816">Southwestern</option>
        
          <option value="1536815">Spanish</option>
        
          <option value="1525677">Steakhouse</option>
        
          <option value="2714940">Steaks & Seafood</option>
        
          <option value="1525659">Subs/Sandwich Shop</option>
        
          <option value="1525709">Sushi</option>
        
          <option value="1525702">Tea Room</option>
        
          <option value="1536818">Tex-Mex</option>
        
          <option value="1525674">Thai</option>
        
          <option value="1536817">Vegetarian</option>
        
          <option value="1525686">Vietnamese</option>
        
          <option value="1525692">Wine/Martini Bar</option>
        
      </select>
      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
          <option value="1430804" >DOWNTOWN</option>
        
        <option value="1430810" >&nbsp;&nbsp;Downtown/Flats/Warehouse District</option>
      
        
        <option value="1430819" >&nbsp;&nbsp;West Side/Ohio City/Tremont/Detroit Shoreway</option>
      
        
          <option value="1430801" >EAST</option>
        
        <option value="1430807" >&nbsp;&nbsp;East Side/University Circle/Little Italy</option>
      
        
        <option value="1430808" >&nbsp;&nbsp;Eastern OH</option>
      
        
        <option value="1430812" >&nbsp;&nbsp;Eastern Suburbs</option>
      
        
        <option value="1430815" >&nbsp;&nbsp;Mentor/Lake County</option>
      
        
        <option value="1430816" >&nbsp;&nbsp;Northern OH</option>
      
        
          <option value="1430802" >WEST</option>
        
        <option value="1430820" >&nbsp;&nbsp;Western OH</option>
      
        
        <option value="1430821" >&nbsp;&nbsp;Western Suburbs</option>
      
        
          <option value="1430803" >SOUTH</option>
        
        <option value="1430806" >&nbsp;&nbsp;Akron/Summit County</option>
      
        
        <option value="1430809" >&nbsp;&nbsp;Canton/Stark County</option>
      
        
        <option value="1430813" >&nbsp;&nbsp;Kent/Portage County</option>
      
        
        <option value="1430814" >&nbsp;&nbsp;Medina County</option>
      
        
        <option value="1430817" >&nbsp;&nbsp;Southern OH</option>
      
        
        <option value="1430818" >&nbsp;&nbsp;Southern Suburbs</option>
      
        
          <option value="1430805" >CENTRAL OH</option>
        
        <option value="1430811" >&nbsp;&nbsp;Central OH</option>
      
    
  </select>
      <div class="searchBox">
        <input type="text" name="keywords" title="Enter keyword" placeholder="Search" autocomplete="off" class="text" value="" />
        <input type="submit" value="go" />
      </div>
    </form>
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedCalendar div.tabs>div"),
        $$("#TabbedCalendar div.eventTabGuts"),
        "tabCurrent", "tabBack", 2
    );

    // Deactivate links.
    $$("#TabbedCalendar div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedCalendar li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>
<!-- End #TabbedCalendar -->

  <div id="PromoGraphicLinkcustom" class="MainSidebar ContentDefault ">
    <ul class="componentBody">
      
        <li class="left">
          
            <a href="http://sceneflavor.com"><img src="/binary/d7e2/unnamed.jpg" /></a>
          
        </li>    
      
        <li class="right">
          
            <a href="http://sceneholidaybarblast.com/"><img src="/binary/2057/SBB_Xmas_160x160_16__1_.jpg" /></a>
          
        </li>    
      
    </ul>
    
  </div>
<div id="AdMediumRectangle2300x250" class="MainSidebar ContentDefault ">
  <!-- /43707298/CLE_300x250 -->
          <div id="div-gpt-ad-cle_300x250-2" style="" data-slot="/43707298/CLE_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-cle_300x250-2');
                });
            </script>
          </div>
</div>

<div id="PhotoSlideshows" class="MainSidebar ContentDefault ">
  <h2><a href="http://photos.clevescene.com/" target="_blank">Newest Slideshows</a></h2>
  <iframe src="//photos.clevescene.com/thumbnail-scroller-post/" 
          height="419" 
          width="364"
          scrolling="no" 
          frameborder="0"></iframe>
</div>
<!-- End #PhotoSlideshows -->














    <div id="SpecialIssues" class="MainSidebar ContentDefault ">
      <h2><a href="http://www.clevescene.com/cleveland/special-sections/Section?oid=1518239&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">Special Issues</a></h2>
  
  
  <div class="reportBox">
    <a href="/cleveland/flavor/Category?oid=3801465&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       target="_self"
       style="background-image:url(http://media1.fdncms.com/clevescene/imager/u/original/4680557/2d1fafe6-dc37-49df-9404-ad26cda099d6.jpg);">
      <span class="grayRedBox">Flavor</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/cleveland/cleveland-people/Category?oid=3631702&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       target="_self"
       style="background-image:url(http://media1.fdncms.com/clevescene/imager/u/original/4955778/bestof.jpg);">
      <span class="grayRedBox">The People Issue</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/cleveland/summer-guide-2015/Category?oid=4585626&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       target="_self"
       style="background-image:url(http://media1.fdncms.com/clevescene/imager/u/original/4594719/unnamed.jpg);">
      <span class="grayRedBox">Summer Guide</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/cleveland/welcome-to-best-of-cleveland-2015/BestOf?oid=4550093&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       target="_self"
       style="background-image:url(http://media1.fdncms.com/clevescene/imager/u/original/4594716/as.jpg);">
      <span class="grayRedBox">Best of Cleveland</span>
    </a>
  </div>
  

      <a href="http://www.clevescene.com/cleveland/special-sections/Section?oid=1518239&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">More...</a>
    </div>
  
<div id="AdMediumRectangle3300x250" class="MainSidebar ContentDefault ">
  <!-- /43707298/CLE_300x250 -->
          <div id="div-gpt-ad-cle_300x250-3" style="" data-slot="/43707298/CLE_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-cle_300x250-3');
                });
            </script>
          </div>
</div>
        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        









  

  
    

    <div id="EventsRecommended" class="MainSidebar ContentDefault ">
      <h3><span class="headingText">Staff Pick Events</span></h3>
      <ul class="columnList">
  
  
  
  <li class="l0 eventItem">
    
    <script type="application/ld+json">
        {
          "name": "Happy Hour Classic Film Series",
          "startDate" : "2016-11-23T04:00:00Z",
          
          
            "location" : {
              "sameAs" : "http:\/\/www.clevescene.com\/cleveland\/capitol-theatre\/Location?oid=2472382",
              "name" : "Capitol Theatre",
              "address" : "1390 West 65th St., Cleveland, Ohio",
              "@type" : "Place"
            },
          
          "@context": "http://schema.org",
          "@type": "Event"
        }
      </script>

    

    

    
    
    <h4>
      <span class="longOnly"><div class="FeaturesIcons">
<a href="/cleveland/EventSearch?feature=Staff%20Pick" class="FeaturesIcons_staff_pick" title="Staff Pick"><span>Staff Pick</span></a>
</div></span>
      <a href="http://www.clevescene.com/cleveland/happy-hour-classic-film-series/Event?oid=4986754">Happy Hour Classic Film Series</a>
      
         @ Capitol Theatre
        
      
    </h4>    
    <ul>
      
      
        
          <li class="l1 date">
            Wed., Nov. 23
            
          </li>
        
        
      
      
      
      

      
    </ul>
  </li>
  
  

  
  
  <li class="l0 eventItem">
    
    <script type="application/ld+json">
        {
          "name": "Serpico",
          "startDate" : "2016-11-23T04:00:00Z",
          
          
            "location" : {
              "sameAs" : "http:\/\/www.clevescene.com\/cleveland\/cleveland-museum-of-art\/Location?oid=1431493",
              "name" : "Cleveland Museum of Art",
              "address" : "11150 East Blvd., Cleveland, OH",
              "@type" : "Place"
            },
          
          "@context": "http://schema.org",
          "@type": "Event"
        }
      </script>

    

    

    
    
    <h4>
      <span class="longOnly"><div class="FeaturesIcons">
<a href="/cleveland/EventSearch?feature=Staff%20Pick" class="FeaturesIcons_staff_pick" title="Staff Pick"><span>Staff Pick</span></a>
</div></span>
      <a href="http://www.clevescene.com/cleveland/serpico/Event?oid=4984752">Serpico</a>
      
         @ Cleveland Museum of Art
        
      
    </h4>    
    <ul>
      
      
        
          <li class="l1 date">
            Wed., Nov. 23
            
          </li>
        
        
      
      
      
      

      
    </ul>
  </li>
  
  

  
  
  <li class="l0 eventItem">
    
    <script type="application/ld+json">
        {
          "name": "No Pay, Nudity",
          "startDate" : "2016-11-28T04:00:00Z",
          
          
            "location" : {
              "sameAs" : "http:\/\/www.clevescene.com\/cleveland\/cleveland-cinematheque\/Location?oid=1431580",
              "name" : "Cleveland Cinematheque",
              "address" : "11610 Euclid Ave., Cleveland, OH 44106",
              "@type" : "Place"
            },
          
          "@context": "http://schema.org",
          "@type": "Event"
        }
      </script>

    

    

    
    
    <h4>
      <span class="longOnly"><div class="FeaturesIcons">
<a href="/cleveland/EventSearch?feature=Staff%20Pick" class="FeaturesIcons_staff_pick" title="Staff Pick"><span>Staff Pick</span></a>
</div></span>
      <a href="http://www.clevescene.com/cleveland/no-pay-nudity/Event?oid=4986639">No Pay, Nudity</a>
      
         @ Cleveland Cinematheque
        
      
    </h4>    
    <ul>
      
      
        
          <li class="l1 date">
            Mon., Nov. 28
            
          </li>
        
        
      
      
      
      

      
    </ul>
  </li>
  
  

      </ul>
      <div class="more">
        <a href="http://www.clevescene.com/cleveland/EventSearch?feature=Staff%20Pick">More &raquo;</a>
      </div>
  </div>
  


        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterInfo" class="GlobalFooter ContentDefault ">
  <div class="footerCustomInfo">
    <h2>Cleveland Scene</h2>
    <p>737 Bolivar Rd., Suite 4100</p>
    <p>Cleveland, OH, 44115</p>
    <p>Main: (216) 241-7550</p>
    <p>Advertising: (216) 802-7241</p>
  </div>
  <div class="footerCustomWrap">
    <div class="footerCustomNav">
      <ul>
        <li><a target="_top" href="http://www.clevescene.com/cleveland/Contact/Page">Contact CleveScene</a></li>
        <li><a target="_top" href="http://www.clevescene.com/cleveland/AdvertisingInfo/Page">Advertise</a></li>
        <li><a target="_blank" href="http://www.ruxton.com/">National Advertising</a></li>
        <li><a target="_top" href="http://www.clevescene.com/cleveland/Jobs/Page">Work Here</a></li>
      </ul>
      <p>All parts of this site Copyright &copy; 2016 Cleveland Scene.</p>
    </div>
    <div class="footerRssLink">
      <a href="http://www.clevescene.com/cleveland/Syndication" class="RSSLink">RSS Feeds</a>
    </div>    

    

    
    
      <div class="footerCustomLogin">
        

        
        <ul data-view="loggedin" style="display:none">
          <li><strong data-label="username">Username</strong> / </li>
          <li><a href="http://posting.clevescene.com/cleveland/MyProfile">View Profile</a> / </li>
          <li><a href="http://posting.clevescene.com/cleveland/Profile/MySettings">Edit Profile</a> / </li>
          <li><a href="http://www.clevescene.com/cleveland/Logout">Log Out</a></li>
        </ul>

        <ul data-view="loggedout" style="display:none">
          <li><a href="#LogIn">Log in</a> / </li>
          <li><a href="#CreateAccount">Create Account</a></li>
        </ul>
      </div><!-- #FooterInfo -->

      <script>
        new Foundation.LoginRequiredComponent("FooterInfo");
      </script>
    
  </div>
  <div class="clear"></div>
</div>
<!-- End #FooterInfo -->
<div id="AdLeaderboard2RunofSite" class="GlobalFooter ContentDefault Leaderboard Ad">
  <!-- /43707298/CLE_728x90 -->
          <div id="div-gpt-ad-cle_728x90-2" style="" data-slot="/43707298/CLE_728x90" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-cle_728x90-2');
                });
            </script>
          </div>
</div>


















<div id="FooterNavigationCustom" class="GlobalFooter ContentDefault ">
  <div class="linkGroupColumn">

    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/cleveland/news/Section?oid=1392923" 
               target="_self">
              News
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/cleveland/news/Section?oid=1392923" target="_self">News Home</a></li>
          
            <li><a href="/cleveland/news-features/Category?oid=1518227" target="_self">Features</a></li>
          
            <li><a href="/cleveland/cover-story/Content?special=1521546" target="_self">Cover Story</a></li>
          
            <li><a href="/blogs/scene-and-heard/" target="_self">Scene & Heard: Scene's News Blog</a></li>
          
            <li><a href="/cleveland/IssueArchives?issue=this%20week" target="_blank">e-Edition</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/cleveland/music/Section?oid=1392924" 
               target="_self">
              Music
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/cleveland/music/Section?oid=1392924" target="_self">Music Home</a></li>
          
            <li><a href="/cleveland/music-feature/Category?oid=1518237" target="_self">Features</a></li>
          
            <li><a href="/cleveland/music-lead/Content?category=1518228" target="_self">Music Lead</a></li>
          
            <li><a href="/cleveland/discourse-reviews/Category?oid=1518232" target="_self">CD Reviews</a></li>
          
            <li><a href="/cleveland/band-of-the-week/Content?category=1518236" target="_self">Band of the Week</a></li>
          
            <li><a href="http://clevescene.getn2.it/" target="_blank">Concert Listings</a></li>
          
            <li><a href="/cleveland/EventSearch?feature=Club&eventSection=1471254" target="_self">Club Listings</a></li>
          
            <li><a href="/cleveland/museums/LocationSearch?locationCategory=1430792" target="_self">Music Venues</a></li>
          
            <li><a href="http://clevescene.getn2.it/form/userSubmit?type=event" target="_blank">Submit a Concert Listing</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/cleveland/film/Section?oid=1392922" 
               target="_self">
              Movies
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/cleveland/film/Section?oid=1392922" target="_self">Film Home Page</a></li>
          
            <li><a href="/cleveland/film-lead/Content?category=1518224" target="_self">Film Lead</a></li>
          
            <li><a href="/cleveland/film-features/Content?category=1518238" target="_self">Features</a></li>
          
            <li><a href="/cleveland/LocationSearch?locationCategory=1430798" target="_self">Movie Theaters</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/cleveland/dining/Section?oid=1392921" 
               target="_self">
              Eat
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/cleveland/drink-up/Category?oid=2703757" target="_self">Drink Up</a></li>
          
            <li><a href="/cleveland/dining/Section?oid=1392921" target="_self">Dining Home Page</a></li>
          
            <li><a href="/cleveland/dining-lead/Content?category=1518226" target="_self">Dining Review</a></li>
          
            <li><a href="/cleveland/food-features/Category?oid=1520384" target="_self">Food Features</a></li>
          
            <li><a href="/cleveland/patio-guide-spice-kitchen-bar/Content?oid=4341400" target="_self">Patio Spotlight</a></li>
          
            <li><a href="/cleveland/drink-features/Content?category=3206404" target="_self">Drink Features</a></li>
          
            <li><a href="http://happyhours.clevescene.com/cleveland/find/places" target="_self">Happy Hour Guide</a></li>
          
            <li><a href="/cleveland/LocationSearch?locationSection=1435342" target="_self">Dining Guide</a></li>
          
            <li><a href="/cleveland/LocationSearch?feature=Menu" target="_self">Restaurant Menus</a></li>
          
            <li><a href="/cleveland/LocationSearch?locationCategory=1430791" target="_self">Wineries/Breweries</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/cleveland/arts/Section?oid=1392919" 
               target="_self">
              Arts
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/cleveland/arts/Section?oid=1392919" target="_self">Arts Home Page</a></li>
          
            <li><a href="/cleveland/theater/Category?oid=1518230" target="_self">Theater Reviews</a></li>
          
            <li><a href="/cleveland/visual-art/Category?oid=1518229" target="_self">Art Reviews</a></li>
          
            <li><a href="/cleveland/galleries/LocationSearch?locationCategory=1528779" target="_self">Galleries</a></li>
          
            <li><a href="/cleveland/museums/LocationSearch?locationCategory=1528780" target="_self">Museums</a></li>
          
            <li><a href="/cleveland/theaters/LocationSearch?locationCategory=1528781" target="_self">Theraters</a></li>
          
            <li><a href="/cleveland/LocationSearch?locationCategory=1430795" target="_self">Other Arts Venues</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/cleveland/EventSearch?narrowByDate=Today&eventSection=1173452" 
               target="_self">
              Get Out
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/general/pdfs/trailsofterror.PDF" target="_blank">Trails of Terror</a></li>
          
            <li><a href="/cleveland/EventSearch" target="_self">Events Home Page</a></li>
          
            <li><a href="/cleveland/EventSearch?narrowByDate=Today&eventSection=1173452" target="_self">Event Calendar</a></li>
          
            <li><a href="http://clevescene.getn2.it/" target="_blank">Concert Listings</a></li>
          
            <li><a href="/cleveland/Events/AddEvent" target="_self">Submit an Event</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/cleveland/special-sections/Section?oid=1518239" 
               target="_self">
              Special Sections
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          <li><a href="http://www.clevescene.com/cleveland/cleveland-people/Category?oid=3631702">Cleveland People</a></li>
  
    <li><a href="http://www.clevescene.com/cleveland/cleveland-2021/Category?oid=4714410">Cleveland 2021</a></li>
  
    <li><a href="http://www.clevescene.com/cleveland/flavor/Category?oid=3801465">Flavor</a></li>
  
    <li><a href="http://www.clevescene.com/cleveland/the-comedy-issue/Category?oid=4420680">The Comedy Issue</a></li>

          
            <li><a href="/cleveland/welcome-to-city-guide/Category?oid=4491140" target="_self">City Guide</a></li>
          
            <li><a href="/cleveland/best-of-cleveland/BestOf" target="_self">Best of Cleveland</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="http://cleveland.backpage.com/online/classifieds/index" 
               target="_self">
              Classifieds
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="http://cleveland.backpage.com/online/classifieds/index" target="_blank">Classifieds Search</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="http://cleveland.backpage.com/personals/classifieds/Disclaimer?section=4383" 
               target="_blank">
              Personals
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="http://cleveland.backpage.com/personals/classifieds/Disclaimer?section=4383" target="_blank">Personals Search</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Social Media</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="http://www.facebook.com/ClevelandScene" target="_blank">Facebook</a></li>
          
            <li><a href="https://twitter.com/ClevelandScene" target="_blank">Twitter</a></li>
          
            <li><a href="http://statigr.am/ClevelandScene" target="_blank">Instagram</a></li>
          
            <li><a href="https://plus.google.com/108630931754112472513" target="_blank">Google Plus</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>About CleveScene</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/cleveland/PrivacyPolicy/Page" target="_self">Privacy Policy</a></li>
          
            <li><a href="/general/pdfs/2015-PrintMediaKit.pdf" target="_blank">Media Kit</a></li>
          
            <li><a href="/cleveland/AdvertisingInfo/Page" target="_self">Advertising Info</a></li>
          
            <li><a href="/cleveland/Contact/Page" target="_self">Contact</a></li>
          
            <li><a href="/cleveland/Jobs/Page" target="_self">Jobs</a></li>
          
        </ul>

      </div>
    

  </div><!-- End .linkGroupColumn -->
</div>
<!-- End #FooterNavigationCustom -->
<div id="footerCopyright">
  <p>
    &copy; 2016 Cleveland Scene: 
    737 Bolivar Rd.,
    Suite 4100,
    Cleveland,
    OH
    44115,
    (216) 241-7550<br />
    Logos and trademarks on this site are property of their respective owners.
  </p>
  <br>
  <p>Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a></p>

</div>
      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  <style>
div#AdReskin {position:fixed;z-index:-1;top:0;left:50%;margin:0 auto;}
div#AdReskin .adWrapper {display:block;z-index:0;margin:0 0 0 -50%;}
body {position:relative; z-index:0;}
</style>
<div id="AdReskin" class="Closer ContentDefault Ad">
  <div class="adWrapper">
    <!-- /43707298/CLE_Reskin -->
          <div id="div-gpt-ad-cle_reskin" style="" data-slot="/43707298/CLE_Reskin" data-output="asynchronous" data-width="" data-height="">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-cle_reskin');
                });
            </script>
          </div>
  </div>
</div>
</div><!-- end gridCloser -->


    </body>
</html>
  

