





























































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="4970659" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=52203fcc7744d93a3437730f3760aaf1" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=52203fcc7744d93a3437730f3760aaf1" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=52203fcc7744d93a3437730f3760aaf1" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=52203fcc7744d93a3437730f3760aaf1" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Cleveland Scene RSS: Whole Site" href="http://www.clevescene.com/cleveland/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Cleveland Scene RSS: Blogs Section" href="http://www.clevescene.com/cleveland/Rss.xml?oid=4537827" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Cleveland Scene RSS: Scene and Heard: Scene&#39;s News Blog" href="http://www.clevescene.com/cleveland/Rss.xml?oid=1518254" />
      
        <link rel="alternate" type="application/rss+xml" title="Cleveland Scene RSS: Scene and Heard: Scene&#39;s News Blog: " href="http://www.clevescene.com/cleveland/Rss.xml?category=1518254&amp;topic=oid%3A1550686" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Cleveland Scene RSS: Comments on Music Master Series Performers Eilen Jewell, Mike Ness and John Doe Talk About Johnny Cash’s Influence" href="http://www.clevescene.com/cleveland/Rss.xml?id=comments&amp;oid=4970659" />
    
  

  
  <script src="/foundation/scripts/core-public.js?cb=af8385a774"></script>

  
  

  
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.clevescene.com\/cleveland\/Profile", "http:\/\/posting.clevescene.com\/cleveland\/MyProfile");
  </script>
  
  
  

  
  
  
    
  

  
  <!-- Google Fonts -->
<link href='http://fonts.googleapis.com/css?family=Righteous' rel='stylesheet' type='text/css'>
<link href="http://fonts.googleapis.com/css?family=Lato:400,700|Titillium+Web:400,700|Montserrat:400,700" rel="stylesheet" type="text/css">
<! -- End Google Fonts -->

<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>
              googletag.cmd.push(function() { 
            Foundation = Foundation || {};
            Foundation.Ad = Foundation.Ad || {};
            Foundation.Ad.slots = Foundation.Ad.slots || {};
                Foundation.Ad.slots['div-gpt-ad-cle_reskin'] = googletag
        .defineOutOfPageSlot('/43707298/CLE_Reskin', 'div-gpt-ad-cle_reskin')
        .setTargeting('oop', ['reskin'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-cle_desktopinterstitial'] = googletag
        .defineOutOfPageSlot('/43707298/CLE_DesktopInterstitial', 'div-gpt-ad-cle_desktopinterstitial')
        .setTargeting('oop', ['desktop-interstitial'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-cle_desktopnative_2'] = googletag
          .defineOutOfPageSlot('/43707298/CLE_DesktopNative', 'div-gpt-ad-cle_desktopnative-2')
          .setTargeting('oop', ['native-Inline'])
          .setTargeting('media', ['screen']).addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-cle_desktopnative_3'] = googletag
          .defineOutOfPageSlot('/43707298/CLE_DesktopNative', 'div-gpt-ad-cle_desktopnative-3')
          .setTargeting('oop', ['native-EndOfArticle'])
          .setTargeting('media', ['screen']).addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-cle_300x250_1'] = googletag
          .defineSlot('/43707298/CLE_300x250', [300,250], 'div-gpt-ad-cle_300x250-1')
          .setTargeting('placement',['ATF'])
          .setTargeting('media', ['screen']).addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-cle_300x250_2'] = googletag
          .defineSlot('/43707298/CLE_300x250', [300,250], 'div-gpt-ad-cle_300x250-2')
          .setTargeting('placement',['BTF'])
          .setTargeting('media', ['screen']).addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-cle_300x250_3'] = googletag
          .defineSlot('/43707298/CLE_300x250', [[300,250], [300,600]], 'div-gpt-ad-cle_300x250-3')
          .setTargeting('placement',['BTF'])
          .setTargeting('media', ['screen']).addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-cle_728x90_1'] = googletag
          .defineSlot('/43707298/CLE_728x90', [728, 90], 'div-gpt-ad-cle_728x90-1')
          .setTargeting('placement',['ATF'])
          .setTargeting('media', ['screen']).addService(googletag.pubads());
      Foundation.Ad.slots['div-gpt-ad-cle_728x90_2'] = googletag
        .defineSlot('/43707298/CLE_728x90', [728, 90], 'div-gpt-ad-cle_728x90-2')
        .setTargeting('placement',['BTF'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-cle_970x90'] = googletag
        .defineSlot('/43707298/CLE_970x90', [[970,90], [970,250]], 'div-gpt-ad-cle_970x90')
        .setTargeting('placement',['ATF'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
                googletag.pubads().setTargeting('template', ["Post"]);
                googletag.pubads().setTargeting('media', ["screen"]);
                googletag.pubads().setTargeting('section', ["blogs"]);
                googletag.pubads().setTargeting('category', ["scene-and-heard"]);
                googletag.pubads().setTargeting('oid', ["4970659"]);
                googletag.pubads().setTargeting('topic', ["c-notes"]);
                googletag.pubads().setTargeting('tags', ["Johnny Cash Tribute Concert","Rock Hall","Mike Ness","Eilen Jewell","John Doe"]);
                googletag.pubads().setTargeting('vertical', ["music"]);
                googletag.pubads().setTargeting('category_type', ["Blog"]);
                googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
              googletag.enableServices();
                Foundation.Ad.refresh = function (id) {
                  if (id && Foundation.Ad.slots[id]) {
                    googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                  }
                  else {
                    googletag.pubads().refresh();
                  }
                };
                Foundation.Ad.refreshlockout = false;
                if (window.jQuery) {
                  jQuery(document).on("foundation:ad:refresh", function(event) {
                    if (Foundation.Ad.refreshlockout == false) {
                      Foundation.Ad.refreshlockout = true;
                      window.setTimeout(function () {
                        Foundation.Ad.refreshlockout = false;
                      }, 5000);
                      Foundation.Ad.refresh();
                    }
                  });
                }
              }); 
          </script>

<link href="https://plus.google.com/+clevescene" rel="publisher" />

<!-- Begin Google Analytics -->
  <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-5882309-1', 'clevescene.com');
  ga('send', 'pageview', { 'dimension1': 'blogs', 'dimension3': 'music' });
  </script>
  <!-- End Google Analytics -->
  
<!-- xxxdebug music -->
  
  
  
  

  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Music Master Series Performers Eilen Jewell, Mike Ness and John Doe Talk About Johnny Cash&rsquo;s Influence | Scene and Heard: Scene&#39;s News Blog" />
  <meta name="description" content="With the annual Music Masters series, the Rock &amp;amp; Roll Hall of Fame and Museum and Case Western Reserve University honor a Rock Hall inductee..." />
  <meta name="keywords" content="Johnny Cash Tribute Concert, Rock Hall, Mike Ness, Eilen Jewell, John Doe, C-Notes" />
  <title>Music Master Series Performers Eilen Jewell, Mike Ness and John Doe Talk About Johnny Cash’s Influence | Scene and Heard: Scene's News Blog</title>

  
  
  
    <meta name="author" content="Jeff Niesel">
  

  
  
  <meta name="news_keywords" content="johnny cash tribute concert, rock hall, mike ness, eilen jewell, john doe, cnotes" />

  
  
    
  
  
    <link rel="image_src" href="http://media2.fdncms.com/clevescene/imager/u/slideshow/4970661/doe1_-_photo_credit_autumn_de_wilde.jpg" />
    <meta name="thumbnail" content="http://media2.fdncms.com/clevescene/imager/u/slideshow/4970661/doe1_-_photo_credit_autumn_de_wilde.jpg" />
  

  
    
      <link rel="canonical" href="http://www.clevescene.com/scene-and-heard/archives/2016/10/14/music-master-series-performers-eilen-jewell-mike-ness-and-john-doe-talk-about-johnny-cashs-influence" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="http://www.clevescene.com/scene-and-heard/archives/2016/10/14/music-master-series-performers-eilen-jewell-mike-ness-and-john-doe-talk-about-johnny-cashs-influence" />
    
  

  
    <meta property="fb:app_id" content="242962682388947" />
  

  
  <meta property="og:site_name" content="Cleveland Scene" />
  <meta property="og:title" content="Music Master Series Performers Eilen Jewell, Mike Ness and John Doe Talk About Johnny Cash&rsquo;s Influence" />
 
  
    <meta property="og:image" content="http://media2.fdncms.com/clevescene/imager/u/slideshow/4970661/doe1_-_photo_credit_autumn_de_wilde.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="600" />
      <meta property="og:image:height" content="591" />
    
  

  
  
    <meta property="og:description" content="With the annual Music Masters series, the Rock &amp;amp; Roll Hall of Fame and Museum and Case Western Reserve University honor a Rock Hall inductee..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">4970659</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20161014134414</Attribute>
        <Attribute name="creationdate">20161014133257</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20161014133900</Attribute>
            <Attribute name="releasedate">20161014</Attribute>
            <Attribute name="releaseepoch">1476466740</Attribute>
            <Attribute name="title">Music Master Series Performers Eilen Jewell, Mike Ness and John Doe Talk About Johnny Cash&#x2019;s Influence</Attribute>
            <Attribute name="author">1393089</Attribute>
            <Attribute name="authorname">Jeff Niesel</Attribute>
            <Attribute name="authorsortname">Niesel, Jeff</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.clevescene.com\/scene-and-heard\/archives\/2016\/10\/14\/music-master-series-performers-eilen-jewell-mike-ness-and-john-doe-talk-about-johnny-cashs-influence"
          },
          "headline": "Music Master Series Performers Eilen Jewell, Mike Ness and John Doe Talk About Johnny Cash’s Influence",
          
            "description": "With the annual Music Masters series, the Rock &amp; Roll Hall of Fame and Museum and Case Western Reserve University honor a Rock Hall inductee with a week of programming that culminates with a tribute concert. This year’s honoree will be Johnny Cash, who was inducted into the Rock &amp; Roll Hall of Fame in 1992.",
          
          
            "image": {
              "url": "http:\/\/media2.fdncms.com\/clevescene\/imager\/u\/original\/4970661\/doe1_-_photo_credit_autumn_de_wilde.jpg",
              "width": 1039,
              "height": 1024,
              "@type": "ImageObject"
            },
          
          "datePublished": "2016-10-14T13:39:00Z",
          "dateModified": "2016-10-14T13:44:14Z",
          
            "author": {
              "name": "Jeff Niesel",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Cleveland Scene",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.clevescene.com\/imager\/b\/google-amp-logo\/808579\/0282\/adminIcon_clevescene.jpg",
                "width": 366,
                "height": 366,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "http://schema.org",
          "@type": "BlogPosting"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="http://media2.fdncms.com/clevescene/imager/u/slideshow/4970661/doe1_-_photo_credit_autumn_de_wilde.jpg">

    
    

    

    <meta name="twitter:site" content="@Cleveland_Scene">
    <meta name="twitter:title" content="Music Master Series Performers Eilen Jewell, Mike Ness and John Doe Talk About Johnny Cash&rsquo;s Influence">
    <meta name="twitter:description" content="With the annual Music Masters series, the Rock &amp;amp; Roll Hall of Fame and Museum and Case Western Reserve University honor a Rock Hall inductee...">
  
</head>





  <body id="Post" class="BlogPost Karnak6Zone">



<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5LHFPG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5LHFPG');</script>
<!-- End Google Tag Manager -->

<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  



<div id="AdInterstitial" class="Leader BlogPost ">
  <!-- /43707298/CLE_DesktopInterstitial -->
          <div id="div-gpt-ad-cle_desktopinterstitial" style="" data-slot="/43707298/CLE_DesktopInterstitial" data-output="asynchronous" data-width="" data-height="">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-cle_desktopinterstitial');
                });
            </script>
          </div>
</div>
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="http://m.clevescene.com/scene-and-heard/archives/2016/10/14/music-master-series-performers-eilen-jewell-mike-ness-and-john-doe-talk-about-johnny-cashs-influence" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  















<div id="LogoHeader" class="GlobalHeader BlogPost ">
  
    
    <div id="logoLeft">      
      <a href="http://www.clevescene.com/" title="Cleveland Scene">Cleveland Scene</a>
    </div>

    <div id="leaderboardAdHeader">
      <!-- /43707298/CLE_728x90 -->
          <div id="div-gpt-ad-cle_728x90-1" style="" data-slot="/43707298/CLE_728x90" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-cle_728x90-1');
                });
            </script>
          </div>
    </div>
      
      
</div>
<!-- End #LogoHeader -->












  
 






	<div id="NavigationHorizontal" class="GlobalHeader BlogPost ">
	  
	    
	    
	        <ul id="mainNav">
	      
	      

	      

	      

	      

	      <li class="first" id="NavItem_home">
	        <a href="http://www.clevescene.com/" target="_self" class="subnav_link" id="SNAVL_home">Home</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_news">
	        <a href="http://www.clevescene.com/cleveland/news/Section?oid=1392923" target="_self" class="subnav_link" id="SNAVL_news">News</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_music">
	        <a href="http://www.clevescene.com/cleveland/music/Section?oid=1392924" target="_self" >Music</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_film">
	        <a href="http://www.clevescene.com/cleveland/film/Section?oid=1392922" target="_self" >Movies</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_dining">
	        <a href="http://www.clevescene.com/cleveland/dining/Section?oid=1392921" target="_self" >Eat</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_arts">
	        <a href="http://www.clevescene.com/cleveland/arts/Section?oid=1392919" target="_self" >Arts</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_Slideshows">
	        <a href="http://photos.clevescene.com/" target="_blank" >Slideshows</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_events">
	        <a href="http://www.clevescene.com/cleveland/EventSearch?narrowByDate=Today" target="_self" >Calendar</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_specialsections">
	        <a href="http://www.clevescene.com/cleveland/special-sections/Section?oid=1518239" target="_self" class="subnav_link" id="SNAVL_specialsections">Special Issues</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_bestof">
	        <a href="http://www.clevescene.com/cleveland/welcome-to-best-of-cleveland-2016/BestOf?oid=4880267" target="_self" >Best Of</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_Giveaways">
	        <a href="http://www.clevescene.com/cleveland/FreeStuff?category=4531976" target="_self" >Giveaways</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="last" id="NavItem_SceneMagazineEvents">
	        <a href="http://www.clevescene.com/cleveland/FreeStuff?category=4531979" target="_self" >Scene Events</a>
	      </li>
	      
	    
	        </ul>
	      

	    
	      
	      
	        
	          <h3 class="hidden">Browse News</h3>
	          <ul class="subnav_content" id="SNAV_news" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.clevescene.com/cleveland/IssueArchives?issue=this%20week" target="_blank" title="">e-Edition</a>
	        </li>
	        
	          </ul>
	        
	      

	      

	      
	      
	      
	    
	  
	</div>


	

	
	
	
	  
	  
	    <script>
	    (function(){
	      jQuery('#NavigationHorizontal .subnav_link').each(function(){
	        var navigationID = jQuery(this).attr('id');
	        var navigationSelector = '#'+navigationID;
	        var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
	        var navigationTimeout;
	        var focusNavigation = function(e){
	          window.clearTimeout(navigationTimeout);
	          jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
	          jQuery(navMenuSelector).show();
	        }
	        var blurNavigation = function(e){
	            jQuery(navMenuSelector).hide();
	          navigationTimeout = window.setTimeout(function(){
	          },75);
	        }
	        jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
	      });
	    })();
	    </script>
	  
	


<!-- End #NavigationHorizontal --><div id="Pencil" class="GlobalHeader BlogPost Pencil Ad">  
  <!-- /43707298/CLE_970x90 -->
          <div id="div-gpt-ad-cle_970x90" style="" data-slot="/43707298/CLE_970x90" data-output="asynchronous" data-width="970" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-cle_970x90');
                });
            </script>
          </div>
</div>
    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  <div id="TopicHeader" class="MainColumn BlogPost  topic_c-notes">      
       <a href="http://www.clevescene.com/scene-and-heard/archives/c-notes/">
         <h2 id="ArchiveHead" class="archiveHead">
           C-Notes
         </h2>
       </a>   
      
  </div>  




  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://www.clevescene.com
    var.publicDesktopServer = http://www.clevescene.com
    var.shareUrl = http://www.clevescene.com/scene-and-heard/archives/2016/10/14/music-master-series-performers-eilen-jewell-mike-ness-and-john-doe-talk-about-johnny-cashs-influence
    s/http\:\/\/www\.clevescene\.com/http\:\/\/www\.clevescene\.com/
    var.shareUrl = http://www.clevescene.com/scene-and-heard/archives/2016/10/14/music-master-series-performers-eilen-jewell-mike-ness-and-john-doe-talk-about-johnny-cashs-influence
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        <div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="http://www.clevescene.com/scene-and-heard/archives/2016/10/14/music-master-series-performers-eilen-jewell-mike-ness-and-john-doe-talk-about-johnny-cashs-influence"></div>
</div></div> <div class="l0" style="width:14%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//www.clevescene.com/scene-and-heard/archives/2016/10/14/music-master-series-performers-eilen-jewell-mike-ness-and-john-doe-talk-about-johnny-cashs-influence&text=Music%20Master%20Series%20Performers%20Eilen%20Jewell%2C%20Mike%20Ness%20and%20John%20Doe%20Talk%20About%20Johnny%20Cash%E2%80%99s%20Influence" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:14%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.clevescene.com/scene-and-heard/archives/2016/10/14/music-master-series-performers-eilen-jewell-mike-ness-and-john-doe-talk-about-johnny-cashs-influence" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.clevescene.com/cleveland/Tools/EmailFriend?oid=4970659" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="printAction" title="Print" href="http://www.clevescene.com/scene-and-heard/archives/2016/10/14/music-master-series-performers-eilen-jewell-mike-ness-and-john-doe-talk-about-johnny-cashs-influence?mode=print" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.clevescene.com/cleveland/Profile/MyFavorites?add=4970659">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="4970659" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee1499336aa532c" addthis:url="http://www.clevescene.com/scene-and-heard/archives/2016/10/14/music-master-series-performers-eilen-jewell-mike-ness-and-john-doe-talk-about-johnny-cashs-influence" addthis:title="Music Master Series Performers Eilen Jewell, Mike Ness and John Doe Talk About Johnny Cash’s Influence" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee1499336aa532c", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  










  
  
  
  









  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  

  <div id="BlogsBlogPost" class="MainColumn BlogPost  topicView topic_c-notes">
    
    
    
    
    
    
      
      
        <h2 class="blogDate">Friday, October 14, 2016</h2>
      
    
      
      <div class="blogPost scene-and-heard topic-c-notes">
    
    
      <div class="postCategories">
        <span class="postCategory Categoryscene-and-heard">
          <a href="http://www.clevescene.com/scene-and-heard/archives/c-notes/" class="topic-c-notes">C-Notes</a>
        </span>
      </div>
    
    <h3 class="postTitle" id="a4970659">
      
      
      
      
      
      
        Music Master Series Performers Eilen Jewell, Mike Ness and John Doe Talk About Johnny Cash’s Influence
      

      
    </h3>

    

    
      <h4 class="postedBy">
        
        Posted
        
          
          By <a href="http://www.clevescene.com/cleveland/ArticleArchives?author=1393089" rel="author">Jeff Niesel</a>
        
        
          
            on <span class="postTime">Fri, Oct 14, 2016</span> at <span class="postTime"> 1:39 PM</span>
          
        
      </h4>
    

    
    

    

    
    

    
    

    <div class="postBody">
      
          
      
      
       
      
        
        

        
        
          
        
        

        
        <!-- myParagraphType: <br>, myParagraphCount: 10 -->
        
         
      
      
      
      
      
       
      
      

      
      

      
        
        
        
        <div class="contentImageRight" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media2.fdncms.com/clevescene/imager/u/original/4970661/doe1_-_photo_credit_autumn_de_wilde.jpg" class="zoomable" rel="contentImg_gal-4970659" title="X&#39;s John Doe - AUTUMN DE WILDE">                  <img src="http://media2.fdncms.com/clevescene/imager/u/blog/4970661/doe1_-_photo_credit_autumn_de_wilde.jpg?cb=1476467000" width="221" height="218" alt="X&#39;s John Doe - AUTUMN DE WILDE" />                </a>                                                                                                           <ul style="width:221px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Autumn De Wilde                                          </li>                                                                                                                            <li class="imageCaption">                      X's John Doe                    </li>                                                                                                </ul>                                                       </div>With the annual Music Masters series, the Rock &amp; Roll Hall of Fame and Museum and Case Western Reserve University honor a Rock Hall inductee with a week of programming that culminates with a tribute concert. <br>
<br>
This year’s honoree will be Johnny Cash, who was inducted into the Rock &amp; Roll Hall of Fame in 1992. The weeklong celebration will take place from October 17 to 22 and will include a tribute concert on Friday, October 21, at Playhouse Square’s State Theatre. <br>
<br>
In separate phone interviews, singer-songwriter Eilen Jewell, Social Distortion's Mike Ness and X’s John Doe, all whom perform at the tribute concert, spoke about the Man in Black. <br>
<br>

<a name="more"></a>

<b>Do you recall the first time you would have come across Johnny Cash’s music?<br>
Jewell:</b> I do remember hearing him for the first time when I had just moved away for my first year of college. I must have been 18 or 19 when I heard him for the first time. At first, I thought I didn’t really like him. Someone told me he was a country artist. At the time, I had this block against country music. I thought it was the mainstream stuff you hear everyday on the radio. I didn’t give him a close listen the first time. At some point maybe a year later, I discovered Hank Williams. That opened the door to my love of country music. It wasn’t too long after that that I accepted the greatness of Johnny Cash. It took awhile to get past that prejudice against country music. <br>
<b>Ness:</b> it would have definitely been as a kid. My parents had records around the house. My mom was more rock ’n’ roll and my dad was more country, so I got exposed to both worlds. It just resonated with me. There are certain things that when you hear a certain tone, it just resonates with you. It becomes like a photograph in your memory. It’s very subconscious.<br>
<b>Doe:</b> Oh, it was probably as a kid. Probably the first thing I heard was something like “A Boy Named Sue.” Back then, you heard things out in the ether. I started studying him when I began listening to all of the Sun Records via the Blasters and [guitarist] Billy Zoom giving me my punk rock Sun Records education. 

<br>

<div id="AdNativeInline" class="MainColumn AdNativeInline "> <!-- /43707298/CLE_DesktopNative --> <div id="div-gpt-ad-cle_desktopnative-2" style="" data-slot="/43707298/CLE_DesktopNative" data-output="asynchronous" data-width="" data-height=""> <script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-cle_desktopnative-2'); }); </script> </div> </div>

<br>
<b>What did you think of that booming voice of his?<br>
Jewell:</b> At first, I thought it was kind of strangely polished and operatic, which is really weird to me now to think that. I don’t hear the over-polished quality of it at all anymore. Now, when I hear his voice it’s almost like hearing a member of my own family. He’s comfortable to me. His music and his voice have this comforting presence in my life, just like a beloved family member. <br>
<b>Ness:</b> His voice has a lot of body, and I liked that.  <br>
<b>Doe:</b> I didn’t like his voice initially but later I did because it was so unique and often out of tune. I know this is blasphemous but that’s why I wasn’t as fond of the Rick Rubin sessions because I could tell it had been massaged. Like Billy Lee Riley or Sonny Burgess, it was just wide open, but the songs he wrote and the songs he covered were just like the best of the best. Nothing was ever kitsch. He kept that for his personal life. He had a wicked adolescent sense of humor from everything that I know about him. I had a good friend who was close with him and so I got an inside view of what Johnny Cash was all about.<br>
<br>
<b>His lyrics are uniquely dark and introspective. Can you talk about that quality of his music?<br>
Jewell:</b> That is a quality of his songwriting that I think I might have picked up along the way. I tend to do that in my songwriting. He’s been an influence on a lot of songwriters since he first came on the scene. Personally, I tend to gravitate to songwriting on the darker side and more introspective and sometimes even goes overboard. I love that. That is something that I admire in a singer-songwriter. I think music has a way of letting us do that. If we want to, we can wallow and we can exaggerate in a way we can’t in regularly speech. I like that quality of him and the way he carries the flag for the darker side to the point that he wore all black. That was his thing. He did it so well. He waved that flag better than anyone else could have.<br>
<b>Ness: </b>I liked the storytelling. That’s been part of my songwriting later on. I unknowingly gravitated toward that, whether it was fiction or non-fiction. I think country music and blues in general have a lot of introspection. You’re not always writing about the good times. With that music, also comes hardship and sin and struggle and conflict and redemption. It’s just admitting faults. In a song like “I Walk the Line,” he’s really trying to do the right thing. Intentions and doing something are often two different things. <br>
<b>Doe: </b>You can’t separate the sound from the music. It’s all one piece. It’s not like Dylan. The lyrics in all that music — the early stuff especially — they weren’t that important. It was like watching a painting of some guy whose shirt is torn walking across a piece of open land. You don’t know where he’s going. Every song gives you a similar feeling of emptiness. It was entertainment, but it was the weirdest entertainment you could imagine.<br>
<br>
<b>What was the first Cash song you learned to play?<br>
Jewell:</b> It’s one I still play almost every show. It’s not one he wrote but one he covered. It’s a Charlie Rich song called “Thanks a Lot.” I love the way Johnny Cash does it with that rhythm. I think that was the first one. I never get tired of it. Any song he covered is like a Johnny Cash song. He has a way of making a song his own. <br>
<b>Ness: </b>Probably “Folsom Prison Blues.” I also remember Social Distortion covering Wanted Man in 1995. That was before I decided to do “Ring of Fire.” That was a  pivotal time for the band’s career. I was getting off drugs and alcohol and putting my focus back into the band and the music. I realized how important roots music is and how it needs to be part of our sound. It was such a big part of me. I loved British and American punk. That part wasn’t going to leave. I woke up one morning and it hit me like a train. I really immersed myself in black music and country music and American roots music. It was something I had grown up. I embraced it and it really opened the door to so many more things. My introduction to the blues was the Rolling Stones really. When I was nine years old, I didn’t know who Muddy Waters was. I liked hearing that stuff around the house. I remember making a note to myself. Years later, I would go back to it and then really getting a deeper understanding and appreciation for it. <br>
<b>Doe:</b> “Big River.” I liked the rhythm of the lyrics. I tried to steal some of those chord changes in the song we did called “Painting the Town Blue” which has a story about someone running away. His song was about chasing ours was about running away.<br>
<br>
<b>What do you have planned for your Music Masters Series performance?<br>
Jewell:</b> I don’t know in terms of which songs I’ll sing. I do know that my longtime guitarist Jerry Miller will be with me, which is great. He’s a big part of my sound and he can do that Johnny Cash sound really well too. Not that we’ll imitate Johnny Cash. No one can really do him justice. I’ll be accompanied by the house band, which is exciting and terrifying. <br>
<b>Ness:</b> I requested “Folsom Prison Blues” because it’s a song I played in my sleep, and it’s become a part of me. I’m really looking forward to it. It’s going to be great. I remember when they were putting all these records out with Johnny Cash songs or this or that, and I never got asked to contribute. Who knows them better than I do? This is a nice thing. I really appreciate being asked to be part of this.<br>
<b>Doe: </b>We’re crossing our fingers and praying. We don’t have the opportunity to rehearse before we get there. We have chosen four songs which are “I Still Miss Someone” and “If I Were a Carpenter” and [guitarist] Billy Zoom may be singing “Teenage Queen” and either “I Guess Things Happen That Way” or “The One on the Right is On the Left.” They’re not songs we’ve played in the past. I did a version of “I Still Miss Someone” with the Sadies. I know that one pretty well. <br>
<br>
<b>What do you hope that people take away from the series?<br>
Jewell:</b> I hope people come away with a greater appreciation for American roots music, maybe not even specifically for Johnny Cash. I think it would be great if people could learn about the history and roots of American music and come away with a sense of pride of where we came from musically and maybe a desire to check out some of those earlier artists that we might be in danger of glossing over. When I was coming up, people older than me were surprised that this girl from Idaho in her twenties would be interested in American roots music and early blues and country artists. I remember being surprised by that. Why wouldn’t I care about it? Now, I’m on the other side wondering if anyone in their twenties cares about this stuff. I hope this might be the “aha” moment for someone who doesn’t know much about roots music but will want to know who influenced Johnny Cash and who influenced the people who influenced the people who influenced Johnny Cash. I think that’s the fun process. <br>
<b>Ness:</b> I can only speak for myself, but what I have already taken from his music, which is his contribution to rock ’n’ roll and to country music. He was an innovator. Some of the guys in his band didn’t really know what they were doing. I’ve written songs like that. They’re beautiful accidents and probably not musically correct. You listen to those early Sun recordings, and they didn’t know what they were doing. They were just going along with something, and they created a sound. The guy made a big mark on history. There wouldn’t be a lot of acts if it weren’t for him. <br>
<b>Doe:</b> I don’t know. What could they take away that they shouldn’t have already gotten? Anything like this is for the families and the general legacy of the person. It’s a very small tip of the cap to someone who deserves it. The mistake that some people make is that if you’re singing it that you have any real connection to the person. Johnny Cash is so far above anything I might achieve or aspire to. I’m glad the coach put me in. <br>
<br>
<i>21st Annual Music Masters: Johnny Cash, 7:30 p.m. Friday, Oct. 21, State Theatre, 1519 Euclid Ave., 216-241-6000. Tickets: $30-$100, <a href="http://www.rockhall.com" target="_blank">rockhall.com</a>.<br></i><br>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    
      
      <p class="tags">
        Tags: <a href="http://www.clevescene.com/cleveland/ArticleArchives?tag=Johnny%20Cash%20Tribute%20Concert" rel="tag">Johnny Cash Tribute Concert</a>, <a href="http://www.clevescene.com/cleveland/ArticleArchives?tag=Rock%20Hall" rel="tag">Rock Hall</a>, <a href="http://www.clevescene.com/cleveland/ArticleArchives?tag=Mike%20Ness" rel="tag">Mike Ness</a>, <a href="http://www.clevescene.com/cleveland/ArticleArchives?tag=Eilen%20Jewell" rel="tag">Eilen Jewell</a>, <a href="http://www.clevescene.com/cleveland/ArticleArchives?tag=John%20Doe" rel="tag">John Doe</a>, <a href="http://www.clevescene.com/cleveland/ArticleArchives?contentFeature=3360849" rel="tag">Image</a>
      </p>
    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>







<div id="JumptoComments" class="MainColumn BlogPost ">
  <a href="#readerComments">Jump to comments (0)</a>
</div><!-- End JumptoComments -->




  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  




    
    
    
    


















  





  
  

















  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        <div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="http://www.clevescene.com/scene-and-heard/archives/2016/10/14/music-master-series-performers-eilen-jewell-mike-ness-and-john-doe-talk-about-johnny-cashs-influence"></div>
</div></div> <div class="l0" style="width:14%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//www.clevescene.com/scene-and-heard/archives/2016/10/14/music-master-series-performers-eilen-jewell-mike-ness-and-john-doe-talk-about-johnny-cashs-influence&text=Music%20Master%20Series%20Performers%20Eilen%20Jewell%2C%20Mike%20Ness%20and%20John%20Doe%20Talk%20About%20Johnny%20Cash%E2%80%99s%20Influence" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:14%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.clevescene.com/scene-and-heard/archives/2016/10/14/music-master-series-performers-eilen-jewell-mike-ness-and-john-doe-talk-about-johnny-cashs-influence" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.clevescene.com/cleveland/Tools/EmailFriend?oid=4970659" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="printAction" title="Print" href="http://www.clevescene.com/scene-and-heard/archives/2016/10/14/music-master-series-performers-eilen-jewell-mike-ness-and-john-doe-talk-about-johnny-cashs-influence?mode=print" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.clevescene.com/cleveland/Profile/MyFavorites?add=4970659">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="4970659" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee1499336aa532c" addthis:url="http://www.clevescene.com/scene-and-heard/archives/2016/10/14/music-master-series-performers-eilen-jewell-mike-ness-and-john-doe-talk-about-johnny-cashs-influence" addthis:title="Music Master Series Performers Eilen Jewell, Mike Ness and John Doe Talk About Johnny Cash’s Influence" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee1499336aa532c", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  























  
  
      <div id="RecentByTag" class="MainColumn BlogPost ">
        <h3 class="latestscene_and_heard__scene_s_news_blog">
          <span class="headingText">
          
            Speaking of...
          
          </span>      
        </h3>
        
        <ul class="moduleList">
    
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.clevescene.com/scene-and-heard/archives/2016/08/10/rock-hall-to-pay-tribute-to-rock-hall-to-honor-johnny-cash-at-annual-music-masters">
        <img src="http://media2.fdncms.com/clevescene/imager/u/bigsquare/4947581/unnamed-9.jpg" alt="Update: Rock Hall Announces Additions to 21st Annual Music Masters Series" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.clevescene.com/scene-and-heard/archives/2016/08/10/rock-hall-to-pay-tribute-to-rock-hall-to-honor-johnny-cash-at-annual-music-masters">Update: Rock Hall Announces Additions to 21st Annual Music Masters Series</a>
    </h4>
    <div class="date">Oct  7, 2016</div>
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.clevescene.com/scene-and-heard/archives/2016/09/30/backstage-pass-an-interview-with-cinderellas-tom-keifer">
        <img src="http://media1.fdncms.com/clevescene/imager/u/bigsquare/4965172/2015-09-18_20.20.54.jpg" alt="Backstage Pass: An Interview with Cinderella&#39;s Tom Keifer" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.clevescene.com/scene-and-heard/archives/2016/09/30/backstage-pass-an-interview-with-cinderellas-tom-keifer">Backstage Pass: An Interview with Cinderella's Tom Keifer</a>
    </h4>
    <div class="date">Sep 30, 2016</div>
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.clevescene.com/scene-and-heard/archives/2016/09/27/rock-hall-puts-elton-johns-hercules-stage-suit-on-display">
        <img src="http://media1.fdncms.com/clevescene/imager/u/bigsquare/4963875/eltonjohnjacket.jpg" alt="Rock Hall Puts Elton John&#39;s &#39;Hercules&#39; Stage Suit on Display" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.clevescene.com/scene-and-heard/archives/2016/09/27/rock-hall-puts-elton-johns-hercules-stage-suit-on-display">Rock Hall Puts Elton John's 'Hercules' Stage Suit on Display</a>
    </h4>
    <div class="date">Sep 27, 2016</div>
  </li>

    
  
        
          <li class="l0 storyItem more">
            <a href="http://www.clevescene.com/cleveland/ArticleArchives?tag=Johnny%20Cash%20Tribute%20Concert%7C%7CRock%20Hall%7C%7CMike%20Ness%7C%7CEilen%20Jewell%7C%7CJohn%20Doe" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  

<div id="AdNativeEndofArticle" class="MainColumn BlogPost ">
  <!-- /43707298/CLE_DesktopNative -->
          <div id="div-gpt-ad-cle_desktopnative-3" style="" data-slot="/43707298/CLE_DesktopNative" data-output="asynchronous" data-width="" data-height="">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-cle_desktopnative-3');
                });
            </script>
          </div>
</div>


  
  

  <div id="BlogsPreviousNext" class="MainColumn BlogPost ">
    <div class="prevNext">
      <a href="http://www.clevescene.com/scene-and-heard/archives/2016/10/14/mobile-weed-dispensary-kush-gods-spotted-in-downtown-cleveland" class="prev" rel="prev">&laquo;&nbsp;'Mobile Weed Dispensary' Kush Gods&hellip;</a>
    </div>
  </div>





  
  

  

  

  <div id="BlogHeader" class="MainColumn BlogPost  topic_c-notes scene-and-heard">
    <a href="http://www.clevescene.com/blogs/scene-and-heard/">
    <h1 class="scene-and-heard">
      
        Scene and Heard: Scene's News Blog
      
    </h1>
    </a>

    

    <p>
      
        <a href="http://www.clevescene.com/cleveland/scene-and-heard/blogs/Archives">Archives</a> |
        <a href="/cleveland/Rss.xml?category=1518254">RSS</a>
      
      
    </p>
  </div>







  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="MainColumn BlogPost CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="4970659" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/cleveland/Rss.xml?id=comments&amp;oid=4970659" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="4970659" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        







<div id="TabbedPopularity" class="MainSidebar BlogPost ">
  <h2>Most Popular</h2>
  <div class="tabs">
    <div id="tabViewed" class="tabCurrent tab"><a href="#">Most Read</a></div>
    <div id="tabCommented" class="tabBack tab"><a href="#">Most Commented</a></div>
    <div id="tabLatest" class="tabBack tab tabLast"><a href="#">This Issue</a></div>
  </div>
  
  

  <div class="popularityBody">
    
        <ol class="moduleList">
      
      
      <li>
        <h4 class="headline"><a href="http://www.clevescene.com/scene-and-heard/archives/2016/10/14/former-channel-5-reporter-homa-bash-had-the-cops-called-on-her-in-dallas-for-looking-hispanic-and-suspicious">Former Channel 5 Reporter Homa Bash Had the Cops Called on Her in Dallas for Looking Hispanic and Suspicious <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.clevescene.com/scene-and-heard/archives/2016/08/05/cleveland-bagel-co-to-open-retail-and-production-space-in-ohio-city">Cleveland Bagel Co. Now Open in Ohio City <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.clevescene.com/scene-and-heard/archives/2016/10/13/adopt-a-hurricane-matthew-dog-from-the-cleveland-apl">Adopt a Hurricane Matthew Dog from the Cleveland APL <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.clevescene.com/scene-and-heard/archives/2016/10/13/now-open-ohio-beer-garden-in-north-olmsted">Now Open: Ohio Beer Garden in North Olmsted <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.clevescene.com/scene-and-heard/archives/2016/10/14/those-hurricane-matthew-dogs-from-south-carolina-are-really-cute">Those Hurricane Matthew Dogs from South Carolina are Really Cute <span class="more">Read More</span></a></h4>
      </li>
      
    
        </ol>
      
  </div>  

  

  <div class="popularityBody" style="display:none">
    

    

    
        <ol class="moduleList">
      

      
      <li>
        <h4 class="headline">
          <a href="http://www.clevescene.com/scene-and-heard/archives/2016/10/04/unique-thrift-store-in-ohio-city-will-close-on-saturday#readerComments">Unique Thrift Store in Ohio City Will Close on Saturday</a>
          
           <span class="commentCount"><a href="http://www.clevescene.com/scene-and-heard/archives/2016/10/04/unique-thrift-store-in-ohio-city-will-close-on-saturday#readerComments">16</a></span>
          
          <a href="http://www.clevescene.com/scene-and-heard/archives/2016/10/04/unique-thrift-store-in-ohio-city-will-close-on-saturday#readerComments"><span class="more">Read More</span></a>
        </h4>
      </li>
      
    

      
      <li>
        <h4 class="headline">
          <a href="http://www.clevescene.com/scene-and-heard/archives/2016/10/04/video-mob-of-kent-state-students-go-clown-hunting-after-reported-sighting-on-campus#readerComments">Video: Mob of Kent State Students Go Clown Hunting After Reported Sighting on Campus</a>
          
           <span class="commentCount"><a href="http://www.clevescene.com/scene-and-heard/archives/2016/10/04/video-mob-of-kent-state-students-go-clown-hunting-after-reported-sighting-on-campus#readerComments">15</a></span>
          
          <a href="http://www.clevescene.com/scene-and-heard/archives/2016/10/04/video-mob-of-kent-state-students-go-clown-hunting-after-reported-sighting-on-campus#readerComments"><span class="more">Read More</span></a>
        </h4>
      </li>
      
    

      
      <li>
        <h4 class="headline">
          <a href="http://www.clevescene.com/scene-and-heard/archives/2016/10/04/seven-hills-city-council-stomps-on-democratic-process-passes-emergency-ordinance-to-permit-bowhunting-of-deer#readerComments">Seven Hills City Council Stomps on Democratic Process, Passes Emergency Ordinance to Permit Bowhunting of Deer</a>
          
           <span class="commentCount"><a href="http://www.clevescene.com/scene-and-heard/archives/2016/10/04/seven-hills-city-council-stomps-on-democratic-process-passes-emergency-ordinance-to-permit-bowhunting-of-deer#readerComments">15</a></span>
          
          <a href="http://www.clevescene.com/scene-and-heard/archives/2016/10/04/seven-hills-city-council-stomps-on-democratic-process-passes-emergency-ordinance-to-permit-bowhunting-of-deer#readerComments"><span class="more">Read More</span></a>
        </h4>
      </li>
      
    

      
      <li>
        <h4 class="headline">
          <a href="http://www.clevescene.com/scene-and-heard/archives/2016/10/10/new-york-style-pizzeria-to-join-detroit-shoreways-eclectic-food-scene#readerComments">New York Style Pizzeria to Join Detroit Shoreway’s Eclectic Food Scene</a>
          
           <span class="commentCount"><a href="http://www.clevescene.com/scene-and-heard/archives/2016/10/10/new-york-style-pizzeria-to-join-detroit-shoreways-eclectic-food-scene#readerComments">13</a></span>
          
          <a href="http://www.clevescene.com/scene-and-heard/archives/2016/10/10/new-york-style-pizzeria-to-join-detroit-shoreways-eclectic-food-scene#readerComments"><span class="more">Read More</span></a>
        </h4>
      </li>
      
    

      
      <li>
        <h4 class="headline">
          <a href="http://www.clevescene.com/scene-and-heard/archives/2016/09/28/cali-miles-and-11-others-charged-in-cocaine-ring-bust#readerComments">Cali Miles and 11 Others Charged in Cocaine Ring Bust</a>
          
           <span class="commentCount"><a href="http://www.clevescene.com/scene-and-heard/archives/2016/09/28/cali-miles-and-11-others-charged-in-cocaine-ring-bust#readerComments">13</a></span>
          
          <a href="http://www.clevescene.com/scene-and-heard/archives/2016/09/28/cali-miles-and-11-others-charged-in-cocaine-ring-bust#readerComments"><span class="more">Read More</span></a>
        </h4>
      </li>
      
    
        </ol>
      

  </div>

  

  <div class="popularityBody" style="display:none">
    
    
      <div class="currentIssue">
        <a href="http://www.clevescene.com/cleveland/IssueArchives?issue=4969458" class="no-foundation-imgeditor">
          
            <img src="/imager/b/cover/4969458/81e3/10-12-16_Cover.jpg" alt="Issue Cover" />
          
        </a>
        <p>October 12-18, 2016</p>
      </div>
    
    
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedPopularity div.tabs>div"),
        $$("#TabbedPopularity div.popularityBody"),
        "tabCurrent", "tabBack"
    );
    
    // Deactivate links.
    $$("#TabbedPopularity div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedPopularity li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>
<!-- End #TabbedPopularity -->










<div id="SearchRightCol" class="MainSidebar BlogPost  search-wrap">
    
    <form class="prepTextForm" id="searchbox_017793458706336421686:d8alybonnui" action="http://www.clevescene.com/cleveland/Search">
      <input type="hidden" name="cx" value="017793458706336421686:d8alybonnui" />
      <input type="hidden" name="cof" value="FORID:9" />
      <input id="search-submit" type="submit" name="sa" value="Search" />    
      <input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="Search" />
    </form>
    <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
      <li class="search-option"><a class="search-all" href="http://www.clevescene.com/cleveland/Search"><span class="dark-search-icon"></span>&nbsp;All</a></li>
      <li class="search-option"><a href="http://www.clevescene.com/cleveland/ArticleArchives"><span class="dark-search-icon"></span>&nbsp;in Articles &amp; Posts</a></li>
      <li class="search-option"><a href="http://www.clevescene.com/cleveland/EventSearch"><span class="dark-search-icon"></span>&nbsp;in Events</a></li>
      <li class="search-option"><a href="http://www.clevescene.com/cleveland/LocationSearch"><span class="dark-search-icon"></span>&nbsp;in Locations</a></li>
    </ul>
  
</div>

<script type="text/javascript">
/* SEARCH WIDGET */

var searchInputSelector = '#search-input';
var searchFormSelector = 'form.prepTextForm';

dropDownLinksEmptyKeywordAlert = function (){
  jQuery(searchInputSelector).attr('placeholder','Please enter a keyword.');
  setTimeout(function(){jQuery(searchInputSelector).attr('placeholder','Search');},3000);
}

// 
jQuery(searchFormSelector+' input[type="submit"]').click(function(e){
  jQuery(searchInputSelector).click();
  if(jQuery(searchInputSelector).val() == ""){
    e.preventDefault();
    dropDownLinksEmptyKeywordAlert();
  }
});

dropDownLinks = new FloatingPanel(
  'search-input', // 
  'search-dropdown', // 
  {
    effects: 'off',
    closeDelay: 1,
    triggerEvent: 'click',
    allowDefault: true,
    beforeOpen: function() {
      var searchInput = jQuery(searchInputSelector);
      jQuery('.search-option a').click(function(e){
        e.preventDefault(); // 
        // 
        if(jQuery(searchInputSelector).val() != ""){
          if(jQuery(e.target).hasClass('search-all')){
            jQuery(searchFormSelector).submit();
          } else {
            var newLocation = jQuery(e.target).attr('href') || "";
            window.location = newLocation + "?keywords=" + jQuery(searchInputSelector).val() +  "&submit=Search";
          }
        }else{
          dropDownLinksEmptyKeywordAlert();
        }
      });

      //
      SearchRightColCloseSearchPanel = function(event){
        if(jQuery(event.target).parents('#SearchRightCol').length == 0){
          dropDownLinks.closePanel();
        }
      }
      jQuery(document).click(function(e){SearchRightColCloseSearchPanel(e);});
    },
    beforeClose: function() {
      //
      jQuery(document).off('click', '*', SearchRightColCloseSearchPanel);
    },
    togglePanel: function(){
      //
    }
  }
);
</script>
<!-- End #SearchRightCol -->
<div id="AdMediumRectangle1300x250" class="MainSidebar BlogPost MediumRectangle Ad">
  <!-- /43707298/CLE_300x250 -->
          <div id="div-gpt-ad-cle_300x250-1" style="" data-slot="/43707298/CLE_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-cle_300x250-1');
                });
            </script>
          </div>
</div>


  <div id="NewsletterSignup" class="MainSidebar BlogPost ">
  <h2>Newsletters</h2>
    <div class="wrap">
    <h3>Never miss a beat</h3>
<a href="/cleveland/ClevesceneNewsletterSignup/Page" style="float:right;border: 0; color: rgb(255, 255, 255); display: inline-block; padding: 8px 15px; text-shadow: none; border-top-left-radius: 8px; border-top-right-radius: 8px; border-bottom-right-radius: 8px; border-bottom-left-radius: 8px; background-color: rgb(217, 31, 52);font-family:'Montserrat',sans-serif;text-transform: uppercase;text-decoration:none;">Sign Up Now</a>
<p>Subscribe now to get the latest news delivered right to your inbox.</p>
    </div>
  </div>
  
<div id="ORATVAANPartnerWidget" class="MainSidebar BlogPost MediumRectangle Ad">
  <iframe width="300" height="169" src="//www.ora.tv/embed/partner/clevescene/playlist/179/v/1"frameBorder="0" scrolling="no" webkitAllowFullScreen mozallowfullscreen allowfullscreen></iframe>
</div>






































<div id="TabbedCalendar" class="MainSidebar BlogPost ">
  <h2>Calendar</h2>

  <div class="tabs">
    <div id="tabEvents" class="tab"><a href="#">Events</a></div>
    <div id="tabMusic"  class="tab"><a href="#">Music</a></div>
    <div id="tabMovies" class="tab"><a href="#">Movies</a></div>
    <div id="tabDining" class="tab tabLast"><a href="#">Dining</a></div>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
      <a class="grayRedBox" href="http://www.clevescene.com/cleveland/EventSearch?narrowByDate=Today">Today</a>
      <a class="grayRedBox" href="http://www.clevescene.com/cleveland/EventSearch?narrowByDate=Tomorrow">Tomorrow</a>
      <a class="grayRedBox" href="http://www.clevescene.com/cleveland/EventSearch?narrowByDate=This%20Weekend">This Weekend</a>
    </div>
    <ol class="moduleList">
    
      <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/fun-home/Event?oid=4842423">
        Fun Home <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/bizconcle-2016/Event?oid=4949482">
        BizConCLE 2016 <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/herbert-ascherman-jr-40-years/Event?oid=4951339">
        Herbert Ascherman Jr.: 40 Years <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/the-2016-akron-craft-beer-festival/Event?oid=4967643">
        The 2016 Akron Craft Beer Festival <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/bianca-del-rio/Event?oid=4967666">
        Bianca del Rio <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
      
      <a class="grayRedBox" href="http://www.clevescene.com/cleveland/EventSearch?eventSection=1471254&amp;narrowByDate=Today">Today</a>
      <a class="grayRedBox" href="http://www.clevescene.com/cleveland/EventSearch?eventSection=1471254&amp;narrowByDate=Tomorrow">Tomorrow</a>
      <a class="grayRedBox" href="http://www.clevescene.com/cleveland/EventSearch?eventSection=1471254&amp;narrowByDate=This%20Weekend">This Weekend</a>
    </div>
    <ol class="moduleList">
    
      <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/daphnis-and-chloe/Event?oid=4967129">
        Daphnis and Chloé <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/uptown-roots-fest/Event?oid=4967553">
        Uptown Roots Fest <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/the-devil-you-know/Event?oid=4966877">
        The Devil You Know <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/bayarts-first-annual-art-ober-fest/Event?oid=4964808">
        BAYarts First Annual Art-Ober Fest <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/live-music-victor-samalot/Event?oid=4963693">
        Live Music - Victor Samalot <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>  

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
      
      <a class="grayRedBox" href="http://www.clevescene.com/cleveland/EventSearch?eventCategory=1471275&amp;narrowByDate=Today">Today</a>
      <a class="grayRedBox" href="http://www.clevescene.com/cleveland/EventSearch?eventCategory=1471275&amp;narrowByDate=Tomorrow">Tomorrow</a>
      <a class="grayRedBox" href="http://www.clevescene.com/cleveland/EventSearch?eventCategory=1471275&amp;narrowByDate=This%20Weekend">This Weekend</a>
    </div>
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/hump-film-festival/Event?oid=4966856">
        HUMP! Film Festival <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/on-the-edge-film-festival/Event?oid=4967991">
        On the Edge Film Festival <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/dan-savages-hump-film-festival/Event?oid=4964966">
        Dan Savage's HUMP! Film Festival <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/12-hours-of-terror/Event?oid=4967569">
        12 Hours of Terror <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/cleveland-italian-film-festival-2016/Event?oid=4949521">
        CLEVELAND ITALIAN FILM FESTIVAL 2016 <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/americano-at-bratenahl-place-club/Location?oid=1566558">
        Americano at Bratenahl Place Club <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/shuhei/Location?oid=1430974">
        Shuhei <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/melt-bar-and-grilled/Location?oid=1948759">
        Melt Bar and Grilled <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
    <form name="diningSearchForm" method="get" action="http://www.clevescene.com/cleveland/LocationSearch">
      <input type="hidden" name="locationSection" value="1435342" />
      <input type="hidden" name="guide" value="1515209" />
      <select name="locationCategory">
        <option value="">-All Categories-</option>
        
          <option value="1525698">African/Ethiopian/Eritrean</option>
        
          <option value="1525664">American</option>
        
          <option value="1525689">Asian</option>
        
          <option value="2733408">Asian/Indian/Middle Eastern</option>
        
          <option value="1525665">Bakery</option>
        
          <option value="1525694">Barbecue</option>
        
          <option value="1525708">Brazilian</option>
        
          <option value="1525669">Breakfast</option>
        
          <option value="1525695">Brunch</option>
        
          <option value="1525680">Buffet</option>
        
          <option value="2714939">Cafes, Coffee Shops & Bakeries</option>
        
          <option value="1525681">Cajun/Creole</option>
        
          <option value="1525711">California cuisine</option>
        
          <option value="1525699">Cambodian</option>
        
          <option value="1525703">Caribbean</option>
        
          <option value="1525684">Central American</option>
        
          <option value="1525693">Central European</option>
        
          <option value="1525663">Chinese</option>
        
          <option value="1525696">Coffeehouse/Cafe</option>
        
          <option value="1525671">Contemporary</option>
        
          <option value="1525668">Continental</option>
        
          <option value="1536821">Cuban</option>
        
          <option value="1525662">Deli</option>
        
          <option value="1525683">Dessert</option>
        
          <option value="2714935">Destinations</option>
        
          <option value="1525705">Diner</option>
        
          <option value="1525700">Eastern European</option>
        
          <option value="1525670">Eclectic</option>
        
          <option value="1525672">English/Irish</option>
        
          <option value="1525710">European/Mediterranean</option>
        
          <option value="1525673">French</option>
        
          <option value="1525678">Global</option>
        
          <option value="1525688">Greek</option>
        
          <option value="1525706">Hawaiian</option>
        
          <option value="1525691">Home Cooking</option>
        
          <option value="1525690">Indian/Pakistani</option>
        
          <option value="1525660">Italian</option>
        
          <option value="2714936">Italian/Pizza</option>
        
          <option value="1525661">Japanese/Sushi</option>
        
          <option value="1525675">Mexican</option>
        
          <option value="1525676">Middle Eastern</option>
        
          <option value="1536819">Moroccan</option>
        
          <option value="1525707">New American</option>
        
          <option value="1525679">Pizza</option>
        
          <option value="1525658">Pub Fare/Breweries</option>
        
          <option value="2733413">Pubs/Wine & Martini Bars</option>
        
          <option value="1536820">Puerto Rican</option>
        
          <option value="1525666">Quick Casual</option>
        
          <option value="1523711">Restaurant</option>
        
          <option value="1525667">Seafood</option>
        
          <option value="1525704">Soup Kitchen</option>
        
          <option value="1536822">South American</option>
        
          <option value="1525712">South Indian</option>
        
          <option value="2714941">South of the Border</option>
        
          <option value="1525701">Southern/Soul Food</option>
        
          <option value="1536816">Southwestern</option>
        
          <option value="1536815">Spanish</option>
        
          <option value="1525677">Steakhouse</option>
        
          <option value="2714940">Steaks & Seafood</option>
        
          <option value="1525659">Subs/Sandwich Shop</option>
        
          <option value="1525709">Sushi</option>
        
          <option value="1525702">Tea Room</option>
        
          <option value="1536818">Tex-Mex</option>
        
          <option value="1525674">Thai</option>
        
          <option value="1536817">Vegetarian</option>
        
          <option value="1525686">Vietnamese</option>
        
          <option value="1525692">Wine/Martini Bar</option>
        
      </select>
      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
          <option value="1430804" >DOWNTOWN</option>
        
        <option value="1430810" >&nbsp;&nbsp;Downtown/Flats/Warehouse District</option>
      
        
        <option value="1430819" >&nbsp;&nbsp;West Side/Ohio City/Tremont/Detroit Shoreway</option>
      
        
          <option value="1430801" >EAST</option>
        
        <option value="1430807" >&nbsp;&nbsp;East Side/University Circle/Little Italy</option>
      
        
        <option value="1430808" >&nbsp;&nbsp;Eastern OH</option>
      
        
        <option value="1430812" >&nbsp;&nbsp;Eastern Suburbs</option>
      
        
        <option value="1430815" >&nbsp;&nbsp;Mentor/Lake County</option>
      
        
        <option value="1430816" >&nbsp;&nbsp;Northern OH</option>
      
        
          <option value="1430802" >WEST</option>
        
        <option value="1430820" >&nbsp;&nbsp;Western OH</option>
      
        
        <option value="1430821" >&nbsp;&nbsp;Western Suburbs</option>
      
        
          <option value="1430803" >SOUTH</option>
        
        <option value="1430806" >&nbsp;&nbsp;Akron/Summit County</option>
      
        
        <option value="1430809" >&nbsp;&nbsp;Canton/Stark County</option>
      
        
        <option value="1430813" >&nbsp;&nbsp;Kent/Portage County</option>
      
        
        <option value="1430814" >&nbsp;&nbsp;Medina County</option>
      
        
        <option value="1430817" >&nbsp;&nbsp;Southern OH</option>
      
        
        <option value="1430818" >&nbsp;&nbsp;Southern Suburbs</option>
      
        
          <option value="1430805" >CENTRAL OH</option>
        
        <option value="1430811" >&nbsp;&nbsp;Central OH</option>
      
    
  </select>
      <div class="searchBox">
        <input type="text" name="keywords" title="Enter keyword" placeholder="Search" autocomplete="off" class="text" value="" />
        <input type="submit" value="go" />
      </div>
    </form>
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedCalendar div.tabs>div"),
        $$("#TabbedCalendar div.eventTabGuts"),
        "tabCurrent", "tabBack", 0
    );

    // Deactivate links.
    $$("#TabbedCalendar div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedCalendar li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>
<!-- End #TabbedCalendar -->

  <div id="PromoGraphicLinkcustom" class="MainSidebar BlogPost ">
    <ul class="componentBody">
      
        <li class="left">
          
            <a href="http://scenefestival.com"><img src="/binary/5e09/SRM_MAIZE_DisplayAd_160x160.jpg" /></a>
          
        </li>    
      
        <li class="right">
          
            <a href="http://scenesnowday.com"><img src="/binary/e5e3/SnowDay_160x160.jpg" /></a>
          
        </li>    
      
    </ul>
    
  </div>
<div id="AdMediumRectangle2300x250" class="MainSidebar BlogPost ">
  <!-- /43707298/CLE_300x250 -->
          <div id="div-gpt-ad-cle_300x250-2" style="" data-slot="/43707298/CLE_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-cle_300x250-2');
                });
            </script>
          </div>
</div><div id="PhotoSlideshows" class="MainSidebar BlogPost ">
  <h2><a href="http://photos.clevescene.com/" target="_blank">Newest Slideshows</a></h2>
  <iframe src="//photos.clevescene.com/thumbnail-scroller-square/" 
          height="419" 
          width="364"
          scrolling="no" 
          frameborder="0"></iframe>
</div>
<!-- End #PhotoSlideshows -->












    <div id="SpecialIssues" class="MainSidebar BlogPost ">
      <h2><a href="http://www.clevescene.com/cleveland/special-sections/Section?oid=1518239">Special Issues</a></h2>
  
  
  <div class="reportBox">
    <a href="/cleveland/flavor/Category?oid=3801465" 
       target="_self"
       style="background-image:url(http://media1.fdncms.com/clevescene/imager/u/original/4680557/2d1fafe6-dc37-49df-9404-ad26cda099d6.jpg);">
      <span class="grayRedBox">Flavor</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/cleveland/cleveland-people/Category?oid=3631702" 
       target="_self"
       style="background-image:url(http://media1.fdncms.com/clevescene/imager/u/original/4955778/bestof.jpg);">
      <span class="grayRedBox">The People Issue</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/cleveland/summer-guide-2015/Category?oid=4585626" 
       target="_self"
       style="background-image:url(http://media1.fdncms.com/clevescene/imager/u/original/4594719/unnamed.jpg);">
      <span class="grayRedBox">Summer Guide</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/cleveland/welcome-to-best-of-cleveland-2015/BestOf?oid=4550093" 
       target="_self"
       style="background-image:url(http://media1.fdncms.com/clevescene/imager/u/original/4594716/as.jpg);">
      <span class="grayRedBox">Best of Cleveland</span>
    </a>
  </div>
  

      <a href="http://www.clevescene.com/cleveland/special-sections/Section?oid=1518239">More...</a>
    </div>
  
<div id="AdMediumRectangle3300x250" class="MainSidebar BlogPost ">
  <!-- /43707298/CLE_300x250 -->
          <div id="div-gpt-ad-cle_300x250-3" style="" data-slot="/43707298/CLE_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-cle_300x250-3');
                });
            </script>
          </div>
</div>
        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterInfo" class="GlobalFooter BlogPost ">
  <div class="footerCustomInfo">
    <h2>Cleveland Scene</h2>
    <p>737 Bolivar Rd., Suite 4100</p>
    <p>Cleveland, OH, 44115</p>
    <p>Main: (216) 241-7550</p>
    <p>Advertising: (216) 802-7241</p>
  </div>
  <div class="footerCustomWrap">
    <div class="footerCustomNav">
      <ul>
        <li><a target="_top" href="http://www.clevescene.com/cleveland/Contact/Page">Contact CleveScene</a></li>
        <li><a target="_top" href="http://www.clevescene.com/cleveland/AdvertisingInfo/Page">Advertise</a></li>
        <li><a target="_blank" href="http://www.ruxton.com/">National Advertising</a></li>
        <li><a target="_top" href="http://www.clevescene.com/cleveland/Jobs/Page">Work Here</a></li>
      </ul>
      <p>All parts of this site Copyright &copy; 2016 Cleveland Scene.</p>
    </div>
    <div class="footerRssLink">
      <a href="http://www.clevescene.com/cleveland/Syndication" class="RSSLink">RSS Feeds</a>
    </div>    

    

    
    
      <div class="footerCustomLogin">
        

        
        <ul data-view="loggedin" style="display:none">
          <li><strong data-label="username">Username</strong> / </li>
          <li><a href="http://posting.clevescene.com/cleveland/MyProfile">View Profile</a> / </li>
          <li><a href="http://posting.clevescene.com/cleveland/Profile/MySettings">Edit Profile</a> / </li>
          <li><a href="http://www.clevescene.com/cleveland/Logout">Log Out</a></li>
        </ul>

        <ul data-view="loggedout" style="display:none">
          <li><a href="#LogIn">Log in</a> / </li>
          <li><a href="#CreateAccount">Create Account</a></li>
        </ul>
      </div><!-- #FooterInfo -->

      <script>
        new Foundation.LoginRequiredComponent("FooterInfo");
      </script>
    
  </div>
  <div class="clear"></div>
</div>
<!-- End #FooterInfo -->
<div id="AdLeaderboard2RunofSite" class="GlobalFooter BlogPost Leaderboard Ad">
  <!-- /43707298/CLE_728x90 -->
          <div id="div-gpt-ad-cle_728x90-2" style="" data-slot="/43707298/CLE_728x90" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-cle_728x90-2');
                });
            </script>
          </div>
</div>


















<div id="FooterNavigationCustom" class="GlobalFooter BlogPost ">
  <div class="linkGroupColumn">

    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/cleveland/news/Section?oid=1392923" 
               target="_self">
              News
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/cleveland/news/Section?oid=1392923" target="_self">News Home</a></li>
          
            <li><a href="/cleveland/news-features/Category?oid=1518227" target="_self">Features</a></li>
          
            <li><a href="/cleveland/cover-story/Content?special=1521546" target="_self">Cover Story</a></li>
          
            <li><a href="/blogs/scene-and-heard/" target="_self">Scene & Heard: Scene's News Blog</a></li>
          
            <li><a href="/cleveland/IssueArchives?issue=this%20week" target="_blank">e-Edition</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/cleveland/music/Section?oid=1392924" 
               target="_self">
              Music
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/cleveland/music/Section?oid=1392924" target="_self">Music Home</a></li>
          
            <li><a href="/cleveland/music-feature/Category?oid=1518237" target="_self">Features</a></li>
          
            <li><a href="/cleveland/music-lead/Content?category=1518228" target="_self">Music Lead</a></li>
          
            <li><a href="/cleveland/discourse-reviews/Category?oid=1518232" target="_self">CD Reviews</a></li>
          
            <li><a href="/cleveland/band-of-the-week/Content?category=1518236" target="_self">Band of the Week</a></li>
          
            <li><a href="http://clevescene.getn2.it/" target="_blank">Concert Listings</a></li>
          
            <li><a href="/cleveland/EventSearch?feature=Club&eventSection=1471254" target="_self">Club Listings</a></li>
          
            <li><a href="/cleveland/museums/LocationSearch?locationCategory=1430792" target="_self">Music Venues</a></li>
          
            <li><a href="http://clevescene.getn2.it/form/userSubmit?type=event" target="_blank">Submit a Concert Listing</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/cleveland/film/Section?oid=1392922" 
               target="_self">
              Movies
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/cleveland/film/Section?oid=1392922" target="_self">Film Home Page</a></li>
          
            <li><a href="/cleveland/film-lead/Content?category=1518224" target="_self">Film Lead</a></li>
          
            <li><a href="/cleveland/film-features/Content?category=1518238" target="_self">Features</a></li>
          
            <li><a href="/cleveland/LocationSearch?locationCategory=1430798" target="_self">Movie Theaters</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/cleveland/dining/Section?oid=1392921" 
               target="_self">
              Eat
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/cleveland/drink-up/Category?oid=2703757" target="_self">Drink Up</a></li>
          
            <li><a href="/cleveland/dining/Section?oid=1392921" target="_self">Dining Home Page</a></li>
          
            <li><a href="/cleveland/dining-lead/Content?category=1518226" target="_self">Dining Review</a></li>
          
            <li><a href="/cleveland/food-features/Category?oid=1520384" target="_self">Food Features</a></li>
          
            <li><a href="/cleveland/patio-guide-spice-kitchen-bar/Content?oid=4341400" target="_self">Patio Spotlight</a></li>
          
            <li><a href="/cleveland/drink-features/Content?category=3206404" target="_self">Drink Features</a></li>
          
            <li><a href="http://happyhours.clevescene.com/cleveland/find/places" target="_self">Happy Hour Guide</a></li>
          
            <li><a href="/cleveland/LocationSearch?locationSection=1435342" target="_self">Dining Guide</a></li>
          
            <li><a href="/cleveland/LocationSearch?feature=Menu" target="_self">Restaurant Menus</a></li>
          
            <li><a href="/cleveland/LocationSearch?locationCategory=1430791" target="_self">Wineries/Breweries</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/cleveland/arts/Section?oid=1392919" 
               target="_self">
              Arts
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/cleveland/arts/Section?oid=1392919" target="_self">Arts Home Page</a></li>
          
            <li><a href="/cleveland/theater/Category?oid=1518230" target="_self">Theater Reviews</a></li>
          
            <li><a href="/cleveland/visual-art/Category?oid=1518229" target="_self">Art Reviews</a></li>
          
            <li><a href="/cleveland/galleries/LocationSearch?locationCategory=1528779" target="_self">Galleries</a></li>
          
            <li><a href="/cleveland/museums/LocationSearch?locationCategory=1528780" target="_self">Museums</a></li>
          
            <li><a href="/cleveland/theaters/LocationSearch?locationCategory=1528781" target="_self">Theraters</a></li>
          
            <li><a href="/cleveland/LocationSearch?locationCategory=1430795" target="_self">Other Arts Venues</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/cleveland/EventSearch?narrowByDate=Today&eventSection=1173452" 
               target="_self">
              Get Out
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/general/pdfs/trailsofterror.PDF" target="_blank">Trails of Terror</a></li>
          
            <li><a href="/cleveland/EventSearch" target="_self">Events Home Page</a></li>
          
            <li><a href="/cleveland/EventSearch?narrowByDate=Today&eventSection=1173452" target="_self">Event Calendar</a></li>
          
            <li><a href="http://clevescene.getn2.it/" target="_blank">Concert Listings</a></li>
          
            <li><a href="/cleveland/Events/AddEvent" target="_self">Submit an Event</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/cleveland/special-sections/Section?oid=1518239" 
               target="_self">
              Special Sections
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          <li><a href="http://www.clevescene.com/cleveland/cleveland-people/Category?oid=3631702">Cleveland People</a></li>
  
    <li><a href="http://www.clevescene.com/cleveland/cleveland-2021/Category?oid=4714410">Cleveland 2021</a></li>
  
    <li><a href="http://www.clevescene.com/cleveland/flavor/Category?oid=3801465">Flavor</a></li>
  
    <li><a href="http://www.clevescene.com/cleveland/the-comedy-issue/Category?oid=4420680">The Comedy Issue</a></li>

          
            <li><a href="/cleveland/welcome-to-city-guide/Category?oid=4491140" target="_self">City Guide</a></li>
          
            <li><a href="/cleveland/best-of-cleveland/BestOf" target="_self">Best of Cleveland</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="http://cleveland.backpage.com/online/classifieds/index" 
               target="_self">
              Classifieds
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="http://cleveland.backpage.com/online/classifieds/index" target="_blank">Classifieds Search</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="http://cleveland.backpage.com/personals/classifieds/Disclaimer?section=4383" 
               target="_blank">
              Personals
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="http://cleveland.backpage.com/personals/classifieds/Disclaimer?section=4383" target="_blank">Personals Search</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Social Media</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="http://www.facebook.com/ClevelandScene" target="_blank">Facebook</a></li>
          
            <li><a href="https://twitter.com/ClevelandScene" target="_blank">Twitter</a></li>
          
            <li><a href="http://statigr.am/ClevelandScene" target="_blank">Instagram</a></li>
          
            <li><a href="https://plus.google.com/108630931754112472513" target="_blank">Google Plus</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>About CleveScene</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/cleveland/PrivacyPolicy/Page" target="_self">Privacy Policy</a></li>
          
            <li><a href="/general/pdfs/2015-PrintMediaKit.pdf" target="_blank">Media Kit</a></li>
          
            <li><a href="/cleveland/AdvertisingInfo/Page" target="_self">Advertising Info</a></li>
          
            <li><a href="/cleveland/Contact/Page" target="_self">Contact</a></li>
          
            <li><a href="/cleveland/Jobs/Page" target="_self">Jobs</a></li>
          
        </ul>

      </div>
    

  </div><!-- End .linkGroupColumn -->
</div>
<!-- End #FooterNavigationCustom -->
<div id="footerCopyright">
  <p>
    &copy; 2016 Cleveland Scene: 
    737 Bolivar Rd.,
    Suite 4100,
    Cleveland,
    OH
    44115,
    (216) 241-7550<br />
    Logos and trademarks on this site are property of their respective owners.
  </p>
  <br>
  <p>Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a></p>

</div>


  <img src="/foundation/images/icons/pixel.gif?oid=4970659" alt="" />


      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  <style>
div#AdReskin {position:fixed;z-index:-1;top:0;left:50%;margin:0 auto;}
div#AdReskin .adWrapper {display:block;z-index:0;margin:0 0 0 -50%;}
body {position:relative; z-index:0;}
</style>
<div id="AdReskin" class="Closer BlogPost Ad">
  <div class="adWrapper">
    <!-- /43707298/CLE_Reskin -->
          <div id="div-gpt-ad-cle_reskin" style="" data-slot="/43707298/CLE_Reskin" data-output="asynchronous" data-width="" data-height="">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-cle_reskin');
                });
            </script>
          </div>
  </div>
</div>
</div><!-- end gridCloser -->


    </body>
</html>
  


