





























































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="5004398" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=a9b30bade4cd63b299e3dcf3e6474f58" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=a9b30bade4cd63b299e3dcf3e6474f58" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=a9b30bade4cd63b299e3dcf3e6474f58" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=a9b30bade4cd63b299e3dcf3e6474f58" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Cleveland Scene RSS: Whole Site" href="http://www.clevescene.com/cleveland/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Cleveland Scene RSS: Blogs Section" href="http://www.clevescene.com/cleveland/Rss.xml?oid=4537827" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Cleveland Scene RSS: Scene and Heard: Scene&#39;s News Blog" href="http://www.clevescene.com/cleveland/Rss.xml?oid=1518254" />
      
        <link rel="alternate" type="application/rss+xml" title="Cleveland Scene RSS: Scene and Heard: Scene&#39;s News Blog: " href="http://www.clevescene.com/cleveland/Rss.xml?category=1518254&amp;topic=oid%3A1393731" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Cleveland Scene RSS: Comments on Cavs' Championship Causes / Salves Complacency" href="http://www.clevescene.com/cleveland/Rss.xml?id=comments&amp;oid=5004398" />
    
  

  
  
    <script src="/foundation/scripts/core-public.js?cb=4f1c8c0b18"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.clevescene.com\/cleveland\/Profile", "http:\/\/posting.clevescene.com\/cleveland\/MyProfile");
  </script>
  
  
  
  
  
  
  
    
  

  
  <!-- Google Fonts -->
<link href='http://fonts.googleapis.com/css?family=Righteous' rel='stylesheet' type='text/css'>
<link href="http://fonts.googleapis.com/css?family=Lato:400,700|Titillium+Web:400,700|Montserrat:400,700" rel="stylesheet" type="text/css">
<! -- End Google Fonts -->

<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>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</script>

<link href="https://plus.google.com/+clevescene" rel="publisher" />

<!-- Begin Google Analytics -->
  <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-5882309-1', 'clevescene.com');
  ga('send', 'pageview', { 'dimension1': 'blogs', 'dimension3': 'news' });
  </script>
  <!-- End Google Analytics -->
  
<!-- xxxdebug news -->
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Cavs&#39; Championship Causes / Salves Complacency | Scene and Heard: Scene&#39;s News Blog" />
  <meta name="description" content="These are hard times for Cavaliers basketball analysts. Some stay warm burning through the pages of Kevin Love rumors from the last two years since..." />
  <meta name="keywords" content="Cleveland Cavaliers, Championship, King James Brings The Land a Crown, LeBron James, Kevin Love, Birdman, Golden State, Warriors, Milwaukee, Matthew Dellavedova, Delly, Chris Parker, David Griffin, Scene &amp; Heard" />
  <title>Cavs' Championship Causes / Salves Complacency | Scene and Heard: Scene's News Blog</title>

  
  
  
    <meta name="author" content="Chris Parker">
  

  
  
  <meta name="news_keywords" content="cleveland cavaliers, championship, king james brings the land a crown, lebron james, kevin love, birdman, golden state, warriors, milwaukee, matthew dellavedova" />

  
  
    
  
  
    <link rel="image_src" href="http://media2.fdncms.com/clevescene/imager/u/slideshow/5004399/lbj_throwdown_on_lakers.jpg" />
    <meta name="thumbnail" content="http://media2.fdncms.com/clevescene/imager/u/slideshow/5004399/lbj_throwdown_on_lakers.jpg" />
  

  
    
      <link rel="canonical" href="http://www.clevescene.com/scene-and-heard/archives/2016/12/20/cavs-championship-causes-salves-complacency" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="http://www.clevescene.com/scene-and-heard/archives/2016/12/20/cavs-championship-causes-salves-complacency?media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="http://www.clevescene.com/scene-and-heard/archives/2016/12/20/cavs-championship-causes-salves-complacency" />
    
  

  
    <meta property="fb:app_id" content="242962682388947" />
  

  
  <meta property="og:site_name" content="Cleveland Scene" />
  <meta property="og:title" content="Cavs&#39; Championship Causes / Salves Complacency" />
 
  
    <meta property="og:image" content="http://media2.fdncms.com/clevescene/imager/u/slideshow/5004399/lbj_throwdown_on_lakers.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="600" />
      <meta property="og:image:height" content="479" />
    
  

  
  
    <meta property="og:description" content="These are hard times for Cavaliers basketball analysts. Some stay warm burning through the pages of Kevin Love rumors from the last two years since..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">5004398</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20161220151602</Attribute>
        <Attribute name="creationdate">20161220143322</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20161220145400</Attribute>
            <Attribute name="releasedate">20161220</Attribute>
            <Attribute name="releaseepoch">1482263640</Attribute>
            <Attribute name="title">Cavs&#39; Championship Causes / Salves Complacency</Attribute>
            <Attribute name="author">1393235</Attribute>
            <Attribute name="authorname">Chris Parker</Attribute>
            <Attribute name="authorsortname">Parker, Chris</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.clevescene.com\/scene-and-heard\/archives\/2016\/12\/20\/cavs-championship-causes-salves-complacency"
          },
          "headline": "Cavs' Championship Causes \/ Salves Complacency",
          
            "description": "These are hard times for Cavaliers basketball analysts. Some stay warm burning through the pages of Kevin Love rumors from the last two years since that cupboard went bare.",
          
          
            "image": {
              "url": "http:\/\/media2.fdncms.com\/clevescene\/imager\/u\/original\/5004399\/lbj_throwdown_on_lakers.jpg",
              "width": 576,
              "height": 460,
              "@type": "ImageObject"
            },
          
          "datePublished": "2016-12-20T14:54:00Z",
          "dateModified": "2016-12-20T15:16:02Z",
          
            "author": {
              "name": "Chris Parker",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Cleveland Scene",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.clevescene.com\/imager\/b\/google-amp-logo\/808579\/0282\/adminIcon_clevescene.jpg",
                "width": 366,
                "height": 366,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "BlogPosting"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="http://media2.fdncms.com/clevescene/imager/u/slideshow/5004399/lbj_throwdown_on_lakers.jpg">

    
    

    

    <meta name="twitter:site" content="@Cleveland_Scene">
    <meta name="twitter:title" content="Cavs&#39; Championship Causes / Salves Complacency">
    <meta name="twitter:description" content="These are hard times for Cavaliers basketball analysts. Some stay warm burning through the pages of Kevin Love rumors from the last two years since...">
  
</head>





  <body id="Post" class="BlogPost Karnak6Zone">



<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5LHFPG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5LHFPG');</script>
<!-- End Google Tag Manager -->

<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  



<div id="AdInterstitial" class="Leader BlogPost ">
  <!-- /43707298/CLE_DesktopInterstitial -->
          <div id="div-gpt-ad-cle_desktopinterstitial" style="" data-slot="/43707298/CLE_DesktopInterstitial" data-output="asynchronous" data-width="" data-height="">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-cle_desktopinterstitial');
                });
            </script>
          </div>
</div>
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="http://m.clevescene.com/scene-and-heard/archives/2016/12/20/cavs-championship-causes-salves-complacency" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  















<div id="LogoHeader" class="GlobalHeader BlogPost ">
  
    
    <div id="logoLeft">      
      <a href="http://www.clevescene.com/" title="Cleveland Scene">Cleveland Scene</a>
    </div>

    <div id="leaderboardAdHeader">
      <!-- /43707298/CLE_728x90 -->
          <div id="div-gpt-ad-cle_728x90-1" style="" data-slot="/43707298/CLE_728x90" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-cle_728x90-1');
                });
            </script>
          </div>
    </div>
      
      
</div>
<!-- End #LogoHeader -->






















  <div id="NavigationHorizontal" class="GlobalHeader BlogPost ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_home">
          <a href="http://www.clevescene.com/"  class="subnav_link" id="SNAVL_home">Home</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_news">
          <a href="http://www.clevescene.com/cleveland/news/Section?oid=1392923"  class="subnav_link" id="SNAVL_news">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_music">
          <a href="http://www.clevescene.com/cleveland/music/Section?oid=1392924"  >Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_film">
          <a href="http://www.clevescene.com/cleveland/film/Section?oid=1392922"  >Movies</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_dining">
          <a href="http://www.clevescene.com/cleveland/dining/Section?oid=1392921"  >Eat</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_arts">
          <a href="http://www.clevescene.com/cleveland/arts/Section?oid=1392919"  >Arts</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Slideshows">
          <a href="http://photos.clevescene.com/" target="_blank" >Slideshows</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_events">
          <a href="http://www.clevescene.com/cleveland/EventSearch?narrowByDate=Today"  >Calendar</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_specialsections">
          <a href="http://www.clevescene.com/cleveland/special-sections/Section?oid=1518239"  class="subnav_link" id="SNAVL_specialsections">Special Issues</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_bestof">
          <a href="http://www.clevescene.com/cleveland/welcome-to-best-of-cleveland-2016/BestOf?oid=4880267"  >Best Of</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Giveaways">
          <a href="http://www.clevescene.com/cleveland/FreeStuff?category=4531976"  >Giveaways</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_SceneMagazineEvents">
          <a href="http://www.clevescene.com/cleveland/FreeStuff?category=4531979"  >Scene Events</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="http://www.clevescene.com/cleveland/IssueArchives?issue=this%20week" target="_blank" title="">e-Edition</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>

    
  


<!-- End #NavigationHorizontal --><div id="Pencil" class="GlobalHeader BlogPost Pencil Ad">  
  <!-- /43707298/CLE_970x90 -->
          <div id="div-gpt-ad-cle_970x90" style="" data-slot="/43707298/CLE_970x90" data-output="asynchronous" data-width="970" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-cle_970x90');
                });
            </script>
          </div>
</div>
    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  <div id="TopicHeader" class="MainColumn BlogPost  topic_scene-and-heard">      
       <a href="http://www.clevescene.com/scene-and-heard/archives/scene-and-heard/">
         <h2 id="ArchiveHead" class="archiveHead">
           Scene & Heard
         </h2>
       </a>   
      
  </div>  




  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://www.clevescene.com
    var.publicDesktopServer = http://www.clevescene.com
    var.shareUrl = http://www.clevescene.com/scene-and-heard/archives/2016/12/20/cavs-championship-causes-salves-complacency
    s/http\:\/\/www\.clevescene\.com/http\:\/\/www\.clevescene\.com/
    var.shareUrl = http://www.clevescene.com/scene-and-heard/archives/2016/12/20/cavs-championship-causes-salves-complacency
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        <div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="http://www.clevescene.com/scene-and-heard/archives/2016/12/20/cavs-championship-causes-salves-complacency"></div>
</div></div> <div class="l0" style="width:14%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//www.clevescene.com/scene-and-heard/archives/2016/12/20/cavs-championship-causes-salves-complacency&text=Cavs%27%20Championship%20Causes%20/%20Salves%20Complacency" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:14%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.clevescene.com/scene-and-heard/archives/2016/12/20/cavs-championship-causes-salves-complacency" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.clevescene.com/cleveland/Tools/EmailFriend?oid=5004398" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="printAction" title="Print" href="http://www.clevescene.com/scene-and-heard/archives/2016/12/20/cavs-championship-causes-salves-complacency?mode=print" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.clevescene.com/cleveland/Profile/MyFavorites?add=5004398">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="5004398" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee1499336aa532c" addthis:url="http://www.clevescene.com/scene-and-heard/archives/2016/12/20/cavs-championship-causes-salves-complacency" addthis:title="Cavs' Championship Causes / Salves Complacency" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee1499336aa532c", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  










  
  
  
  









  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  

  <div id="BlogsBlogPost" class="MainColumn BlogPost  topicView topic_scene-and-heard">
    
    
    
    
    
    
      
      
        <h2 class="blogDate">Tuesday, December 20, 2016</h2>
      
    
      
      <div class="blogPost scene-and-heard topic-scene-and-heard">
    
    
      <div class="postCategories">
        <span class="postCategory Categoryscene-and-heard">
          <a href="http://www.clevescene.com/scene-and-heard/archives/scene-and-heard/" class="topic-scene-and-heard">Scene & Heard</a>
        </span>
      </div>
    
    <h3 class="postTitle" id="a5004398">
      
      
      
      
      
      
        Cavs' Championship Causes / Salves Complacency
      

      
    </h3>

    

    
      <h4 class="postedBy">
        
        Posted
        
          
          By <a href="http://www.clevescene.com/cleveland/ArticleArchives?author=1393235" rel="author">Chris Parker</a>
              
                
                  
                    <span class="email"><a href="mailto:chris.parker@clevescene.com">chris.parker@clevescene.com></a></span>
        
        
          
            on <span class="postTime">Tue, Dec 20, 2016</span> at <span class="postTime"> 2:54 PM</span>
          
        
      </h4>
    

    
    

    

    
    

    
    

    <div class="postBody">
      
          
      
      
       
      
        
        

        
        
          
        
        

        
        <!-- myParagraphType: <br>, myParagraphCount: 50 -->
        
         
      
      
      
      
      
       
      
      

      
      

      
      
        
        <div class="contentImageRight" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media2.fdncms.com/clevescene/imager/u/original/5004399/lbj_throwdown_on_lakers.jpg" class="zoomable" rel="contentImg_gal-5004398" title="">                  <img src="http://media2.fdncms.com/clevescene/imager/u/blog/5004399/lbj_throwdown_on_lakers.jpg?cb=1482263547" width="250" height="200" alt="lbj_throwdown_on_lakers.jpg" />                </a>                                                                                                           <ul style="width:250px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div>These are hard times for Cavaliers basketball analysts. Some stay warm burning through the pages of Kevin Love rumors from the last two years since that cupboard went bare. No coaching intrigue now that the King has his chosen one in place. Why there’s hardly even been any extraneous navel gazing over headbands or who LeBron James follows on Twitter. The resting starters controversy (so <a href="http://www.espn.com/nba/story/_/id/8695865/nba-fines-san-antonio-spurs-250000-sitting-players" target="_blank">San Antonio 2012</a>) and “posse” just show how thin the gruel’s grown.<br>
<br>
Not that analysis-oriented scribes are concerned with such bread-and-circuses journalism, but its emblematic of how the 2016 Championship has settled on the Cavaliers like a Thanksgiving meal. It feels a lot like a nap, in that the drive to enjoy what happened seems to have squeezed out much interest in what’s going on. We’re not even protesting our own innocence. <br>
<br>
How do you write about the Cavaliers indifferent defense, lousy effort/execution (take your pick) at the point-of-attack, increasing turnovers or rebounding issues when we’ve witnessed similar regular season indolence and inattention the past two years, with seemingly little connection to what goes on in the playoffs? <br>
<br>
Just trying to initiate such a conversation with many Cavs fans triggers the stand-your-ground defense, “They’ll turn it on come April.” Hard to argue with that given the leader of the ship. Even with James seemingly in MVP-contention mode there are nights when he’s not locked in and the rot seeps in behind. This team simply doesn’t have a bench that can pick it up. 

<br>

<div id="AdNativeInline" class="MainColumn AdNativeInline "> <!-- /43707298/CLE_DesktopNative --> <div id="div-gpt-ad-cle_desktopnative-2" style="" data-slot="/43707298/CLE_DesktopNative" data-output="asynchronous" data-width="" data-height=""> <script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-cle_desktopnative-2'); }); </script> </div> </div>

<br>
LeBron’s playing more minutes than the past two years (though still less than in Miami) and he’s back out front handling the ball more, leading to a lot more turnovers. We personally believe James is better working off the ball when Kyrie is off the floor, as he did with Delly, setting picks and presenting as a secondary ballhandler, mostly operating on the wing or the elbow, below the free throw line extended. <br>
<br>
Forcing James to always penetrate and initiate the offense neuters his post game and passing to cutters where he’s as gifted (or more) than guys like Magic, Isiah Thomas or Dennis Johnson at delivering the perfectly-timed dime. With no point guard on hand or perhaps even on the horizon, the Cavaliers are probably stuck with LeBron playing out top, as they lack anyone else who can effectively set up their mates. Given the personnel there’s little to do but mope about it.<br>
<br>
It’s a similar issue when it comes to the frontcourt. While we applaud GM David Griffin’s addition of Channing Frye at last year’s deadline for the personality and ability to stretch the floor that he brought to the Cavaliers, he’s really not a center. He doesn’t rebound at all well and he’s a liability both in the post and in the pick-and-roll. He’s so deadly shooting that his offense can compensate for a lot of sins, but there’s only so much he’s capable of defensively, which is why he hardly saw the floor against the Warriors. <br>
<br>
Lots of scribes noted how thin the frontcourt coming into the season, but how much time do you want to spend complaining when much of the league is moving in the direction of the same kind of West Coast basketball rosters that Griffin staffed in Phoenix. While it still seems like folly to build a team without any potential heft off the bench, or to assume that an out-of-shape 38-year old whose game relies on his declining defensive athleticism could survive the rigors of the season, it’s easy to say, “They’ll add somebody.” Yeah, like Kendrick Perkins. Oh joy.<br>
<br>
The simple fact is that most of us are still enjoying the afterglow of the June’s championship. Hell, <a href="http://cavschampions.com" target="_blank">we’re selling a book about it</a>. Nobody’s that interested in letting the gathering storm clouds over this season throw shade on what happened this summer. Truth be told most of us probably don’t want to think about the 2017 playoffs until they begin April 15. <br>
<br>
<b>The Best Defense Is Great Offense?</b><br>
<br>
The last niggling detail is that the team’s most noticeable aspect – the offensive performances of the Big Three – is shining brighter than ever. With Love overcoming the hesitancy that dogged his game the past two years and finally flowing freely in the offense and trusting the shots that he takes, the Big Three look better than ever on the offensive end. <br>
<br>
They’re third in offensive efficiency (behind the Warriors and white-hot Raptors). It overshadows the team’s mediocre defense (15th in defensive efficiency, aka points per 100 possessions or pCp; 21st at forcing turnovers). <br>

<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media1.fdncms.com/clevescene/imager/u/original/5004405/o_and_d_eff_after_25_gms.png" class="zoomable" rel="contentImg_gal-5004398" title="">                  <img src="http://media1.fdncms.com/clevescene/imager/u/blog/5004405/o_and_d_eff_after_25_gms.png?cb=1482263547" width="600" height="190" alt="o_and_d_eff_after_25_gms.png" />                </a>                                                                                                           <ul style="width:600px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div>It’s primarily the bench. The Cavaliers starters are only allowing 102.8 pCp while the reserves are allowing 107.2 pCp. The Wine and Gold have been particularly flat to start the third and the defense has been wretched in the fourth so they aren’t putting teams away like they should. <br>
<br>
But it goes beyond the defense, per se, to the team’s rebounding which has fallen off dramatically this year in part, we feel, because of the loss of Timofey Mozgov. His heft off the bench not only provided some great screens but he was a pretty good defensive rebounder. As we noted, Channing Frye is not. This and the team’s proclivity to leak out for fastbreaks and a falling offensive rebounding rate has turned the Cavaliers rebound around for the worse. <br>
<br>
Last year, the Cavaliers grabbed 78.5% of the available defensive rebounds, 5th in the NBA. This year they’re 74.4%, good for 27th. <br>

<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media1.fdncms.com/clevescene/imager/u/original/5004406/cavs_rebounding_thru_25g.png" class="zoomable" rel="contentImg_gal-5004398" title="">                  <img src="http://media1.fdncms.com/clevescene/imager/u/blog/5004406/cavs_rebounding_thru_25g.png?cb=1482263547" width="600" height="139" alt="cavs_rebounding_thru_25g.png" />                </a>                                                                                                           <ul style="width:600px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div>They’ve fallen from one of the best in the league to the middle of the pack and obviously are getting killed on the offensive boards. This limits their ability to fastbreak and take advantage of Irving and James’ skill in the open court. <br>
<br>
Instead they’re surrendering the second largest amount of second chance points in the league, 15.4 points/game, just behind the Brooklyn Nets at 15.5. The Cavs are actually at a net -2.3 comparing second chance points surrendered to fastbreak points. Last year the Cavs were +.6 despite only scoring 11.8 fastbreak points a game. So, at least at the moment, all this fastbreaking seems counterproductive if its responsible for the faltering defensive rebounding. <br>
<br>
It seems to us that James and the guards need to offer more help on the boards because Love and Thompson simply aren’t getting it done on their own. <br>
<br>
Just an aside about Tristan: His stats, including rebounding, are much the same as last year, but his usage has fallen off even further, from 14% of plays to 11.6% last year and 9.5% this year. We wonder if Thompson will be able to keep defenders honest when he’s such a small part of the offense, and not have them drift into lane to defense James and Irving’s penetration. <br>
<br>
<b>It IS a Mighty Fine Offense</b><br>
<br>
The offense has been a sight to behold due mainly to the three-point shooting. The Cavaliers are shooting 40.1% from three, a smidge better than the San Antonio Spurs who are shooting 40.0%. pales next to the 41.6% the Warriors shot last year, though Cleveland’s taking a couple more shots a game than they did. They’re doing that while taking the second-most threes in the NBA, behind only the Rockets (by an extraordinary 5.6 shots/game). <br>
<br>
What’s particularly encouraging about this is that the Cavaliers are also 9th in free throws attempted per game, and 8th in free throw rate (per field goal attempt). Often when a team is awash in threes their free throw numbers tumble because they’re settling too much for long jumpers. So far the Cavs have maintained a good balance. They have the third best EFG% in the league (behind the Warriors and Rockets).<br>
<br>
The Wine and Gold excel at outside shooting, but they’re also third in the league within five feet, though admittedly they take the fifth-lowest number of shots within the restricted area and the lowest number of shots in the paint but not at the rim (in good company with the Clippers, Rockets and Warriors). Clearly, if you’re defending the Cavaliers you want to squeeze them out of the midrange and threes into that nether land of pull-ups from 5’-14’ feet. <br>

<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media1.fdncms.com/clevescene/imager/u/original/5004408/cavs_shooting_thru_25g.png" class="zoomable" rel="contentImg_gal-5004398" title="">                  <img src="http://media1.fdncms.com/clevescene/imager/u/blog/5004408/cavs_shooting_thru_25g.png?cb=1482263547" width="600" height="101" alt="cavs_shooting_thru_25g.png" />                </a>                                                                                                           <ul style="width:600px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div><br>
There are enough fluffers covering the Cavaliers that we don’t feel compelled to go on at length about the play of the Big Three. Love in particular has taken the challenge and shown what he’s capable of. Even his defense looks night/day from last season. Indeed, Love is playing the best defense (according to defensive efficiency, certainly not the final say) on the team, improving a full point over last season’s performance. <br>

<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media2.fdncms.com/clevescene/imager/u/original/5004407/love_shooting_and_d_stats.png" class="zoomable" rel="contentImg_gal-5004398" title="">                  <img src="http://media2.fdncms.com/clevescene/imager/u/blog/5004407/love_shooting_and_d_stats.png?cb=1482263547" width="600" height="375" alt="love_shooting_and_d_stats.png" />                </a>                                                                                                           <ul style="width:600px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div>We still worry how he’ll match up with more athletic or longer power forwards, but there’s no disputing his extraordinary offensive breakout this season. He’s finally shooting like everyone knew he was capable of and his defense has been surprisingly good (mainly be doing better getting out to contest threes and midrange jumpers, not by doing better inside).<br>
<br>
<b>The Last Ten Games</b><br>
<br>
But while the offense has been exemplary and even improved in recent weeks, other parts of the Cavaliers game have been regressing. The most troubling is the turnovers. During the Cavaliers’ dash to a 13-2 record out of the gates, they were making turnovers at the league’s 6th lowest rate, 12.7/game. Over the last 10 games that’s jumped to 15.3, as they’ve dropped to 14th overall in that time. <br>
<br>
This is especially nettlesome because the team doesn’t create a lot of turnovers. While that’s improved during the recent stretch (14.4 turnovers forced versus 12.9 during first 15 games), not as fast as the turnovers have piled up. It’s also a problem because that dovetails with the team’s defensive rebounding issues to afford opponents more cracks at the Cavs defense than vice-versa, which has contributed to the defensive slide. <br>
<br>
At the same time, the team’s pace has slide back to last year’s levels. Their pace over the last 10 games (96.84 possessions/game) would rank them 24th in the league after opening the season at the league’s eleventh-best pace (99.97). Since Lue’s taken over, the Cavs have been at their best when the pace is fast, and the loss of pace and possessions in a problem. <br>

<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media2.fdncms.com/clevescene/imager/u/original/5004411/first_15_last_10.png" class="zoomable" rel="contentImg_gal-5004398" title="">                  <img src="http://media2.fdncms.com/clevescene/imager/u/blog/5004411/first_15_last_10.png?cb=1482263547" width="600" height="125" alt="first_15_last_10.png" />                </a>                                                                                                           <ul style="width:600px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div>Fortunately the team’s compensated by becoming even more efficient offensively, as we alluded to earlier. Their EFG% (which weights 3s proportionately) is up over three points during the last 10 games and the free throw rate has jumped as well to a level that would be second-best in the league were they able to maintain it. <br>
<br>
So while the offense is getting less possessions because of their slower pace, more turnovers and surrendering offensive rebounds, the offense has compensated. But that’s also put the defense “on the field more” in football terms, and that’s not gone well, as we noted earlier.<br>
<br>
<b>Achilles’ Heel: Size<br></b><br>
The team is getting beaten particularly badly in the paint. Which makes the news of Chris “Birdman” Anderson’s season-ending ACL injury that much more painful. Many were already  concerned about the team’s lack of length and girth in the middle. (That’s what she said!) Birdman’s looked cooked during the season, though a few hopeful glimpses had appeared of late.<br>
<br>
But 38-year old basketball players always already have one food in the glue factory and now that the decision’s been rendered, the issues with roster construction look even more damning. <br>
<br>
Not only does this put Frye, Love and Thompson in every team’s crosshairs as foul trouble will force the Cavs into unusual lineups, almost undoubtedly smaller, exacerbating their already troubling situation defending the boards. It also requires the team to close out blowouts with either epically undersized teams or their small cadre of bigs, who they can’t afford to lose in the least at this point.<br>
<br>
Normally there would be some quick resolution in the form a D-League addition, but Cleveland’s at its full complement of players thanks to Mo Williams last-minute retirement and surgery which left them with an unperforming roster slot. Now they have two. <br>
<br>
They’d like to unload the salaries on someone, but most teams have full rosters, and the Cavaliers have already traded away all their enticements, not to mention really needing to hold on to every last asset for a midseason acquisition to bolster the crappy bench. There seems little doubt the team needs to bite the bullet and cut the players, eating their salaries. <br>
<br>
Time’s a-wasting. It would be utter folly to compound the mistake of not matching Dellavedova’s contract (replacing him with the $6 million dollar scrub, Mike Dunleavy) by failing to add personnel to a woefully inadequate bench of a team chasing a title. Other teams will be dipping into that same talent pool, so you might want to get your cup in before the water’s fouled.<br>
<br>
<b>Say A Little Prayer For You<br></b><br>
The one development that bodes well for the Cavaliers and offers the chance for another storybook midseason acquisition (see JR, Shump, Mozzy and Channing) is the weirdness with the Houston Rockets and <a href="http://www.basketball-reference.com/players/m/motiedo01.html" target="_blank">Donatas Motiejunas</a>. Like Dunleavy, Motiejunas has had back issues (surgery twice) that were bad enough for the Pistons to rescind a trade between them, the Rockets and the Sixers that would’ve netted them the Lithuanian seven-footer.<br>
<br>
The 26-year old Motiejunas signed an offer sheet with the Nets after refusing to sign a one-year tender, much as Tristan Thompson did last year. Houston had the option to match the Nets’ four-year $37 million offer. <br>
<br>
However the Nets offer included $6 million in incentives which the Rockets were under no obligation to match, and they didn’t. This pissed-off Motiejunas who refused to report. Rather than continue to hassle with it, Houston cut Motiejunas. <br>
<br>
He’s been in the league four years and in 2014-2015 shot 37 from deep and made 0.7 threes/game as a starter. He’s averaged 7.5 rebounds per 36 minutes for his career, but despite his size offers little rim protection. He averages 0.6 blocks per 36 minutes for his career. <br>
<br>
In some sense Motiejunas is a younger version of Channing Frye and there are definitely injury issues, but Houston Coach Mike D’Antoni seemed optimistic about his ability to contribute when it seemed like they had resigned him.<br>
<br>
“He's skilled, 7 feet, knows how to really play basketball, a hard worker,” D’Antoni said. “Above all, just his basketball intelligence will be great for any team; it will be great for us. We just got to fit him in and work it out and get him into shape. It's going to take a little bit, but there's time.”<br>
<br>
The Cavs would probably prefer more of a shotblocker. Tristan Thompson, who was blocking shots at double his career rate, has dropped back down to earth the past ten games. While the team’s rim protection has been pretty solid overall, they’d certainly like more protection in the paint. The question is what’s really out there?<br>
<br>
There’s 21-year old former Kentucky prospect Dakari Johnson, who’s averaging 19.2 point 8.7 boards (4.1 offensive) and two blocks/game in the D-League. Keith Benson, a 28-year old who attended Oakland, like Kay Felder, currently leads the D-League with 3.3 blocks/game to go with 10.8 rebounds and 17.2 points/game. Johnson’s obviously the more projectable talent, but Benson’s maturity and presumed hunger for his big shot might make more sense.<br>
<br>
It’s hard to imagine the Cavaliers putting together enough to pry loose Nerlens Noel, who has been linked to the Raptors. There haven’t been many rumored bigs on the market and with the Rockets losing starter Clint Capella to a broken fibula this weekend, there will be other people kicking over garbage cans as well. <br>
<br>
The deadline just passed (Dec. 15) which allows team to trade players who signed this season. That signals the beginning of the trading season. Short of slight Turkish wing Cedi Osman (who’s stated his determination to come over to the U.S. next year), the Cavaliers don’t have many assets. <br>
<br>
Their first tradeable first rounder isn’t until 2020, and the larder is bare of second rounders as well. On the positive side Shump’s value is as high as it’s been. Perhaps he can be paired with Dunleavy’s expiring contract to bring back something useful, like a big and a point guard. That would require DeAndre Liggins recent play to be more than a mirage, but it’s the type of gamble one might need to take given how hard the bench bites. <br>
<br>
With Kevin Love sitting out the front-end of the Milwaukee Bucks home/away back-to-back (hit knees with Larry Nance Jr. late in Saturday’s game against Lakers), fans will get a look at the dilapidated frontcourt as Jefferson gets the start at power forward. He better hit those boards hard because the Bucks have some length.<br>
<br>
<b>Give LeBron a Break<br></b><br>
The best reason for the Cavaliers to add to the bench is to give LeBron some rest. Without a point guard when Kyrie’s off the floor (not counting Shump), James is forced to initiate a lot of offense, but he’s also required to provide energy on defense. That balance is hard enough that it’s reasonable to question its soundness. There was a reason Delly ran the offense while James “led” the second team.<br>
<br>
At this point James is average 36.8 minutes/game a full 1.2 minutes more than last year, but not as much as his final year at Miami (37.7 minutes/game). He’s said he feels better than he has in years and it has looked that way at times. But that’s still no excuse to run him down during the semi-meaningless (early) regular season. Over the last 10 games (he played nine of them) James has averaged 37.9 minutes and it causes us worry. (During that same time James’ turnovers have spiked to 4.6/game.)<br>
<br>
<b>Final Analysis<br></b><br>
The moment of truth approaches in the Warriors game on Sunday. We suspect the team’s grown a tad complacent, overly comfortable in their ability to turn it on. We say this because they were exactly like this last year, and it’s seemingly part of their nature. As we said in the opening, it leaves the analyst with little to do but seek out side hustles. Maybe a story on the Morris brothers? <br>
<br>
Sure, the Cavaliers have some issues, who doesn’t? Are they serious? Who can say when they don’t take it too seriously until Spring? Only in the Warriors game can we be sure we’ll see the Cavaliers’ best, all else seems to be on an “as needed” basis. Whatever LeBron said about the honeymoon, it won’t be over until there’s something to prove, and that doesn’t seem imminent. <br>
<br>
Just want to close with a reminder that I put out a book this Fall about the Cavaliers 2016 title run, <i>King James Brings The Land a Crown</i>. The hardcover officially came out just over a week ago. You can order signed copies from my website at <a href="http://cavschampions.com" target="_blank">cavschampions.com</a>. <br>
<br>
It’s also available throughout at a variety of fine independent retailers including Gathering Volumes and NeverMore Books (Toledo), The Book Loft (Columbus), Paragraphs (Mount Vernon), Reader's Garden (Granville), Jay &amp; Mary's Books (Troy), Grounds For Thought (Bowling Green), New &amp; Olde Pages Bookstore (Englewood), The Bookseller (Akron), Last Exit Books (Kent), The Booksellers at Fountain Square (Cincinnati), and Mac's Backs, Loganberry Books, Joseph-Beth books @ Cleveland Clinic, GV Art + Design, Only in Cleve and The Bookshop in Lakewood (Cleveland). Follow me on Twitter @CRS_1ne. <br>
<br>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    
      
      <p class="tags">
        Tags: <a href="http://www.clevescene.com/cleveland/ArticleArchives?tag=Cleveland%20Cavaliers" rel="tag">Cleveland Cavaliers</a>, <a href="http://www.clevescene.com/cleveland/ArticleArchives?tag=Championship" rel="tag">Championship</a>, <a href="http://www.clevescene.com/cleveland/ArticleArchives?tag=King%20James%20Brings%20The%20Land%20a%20Crown" rel="tag">King James Brings The Land a Crown</a>, <a href="http://www.clevescene.com/cleveland/ArticleArchives?tag=LeBron%20James" rel="tag">LeBron James</a>, <a href="http://www.clevescene.com/cleveland/ArticleArchives?tag=Kevin%20Love" rel="tag">Kevin Love</a>, <a href="http://www.clevescene.com/cleveland/ArticleArchives?tag=Birdman" rel="tag">Birdman</a>, <a href="http://www.clevescene.com/cleveland/ArticleArchives?tag=Golden%20State" rel="tag">Golden State</a>, <a href="http://www.clevescene.com/cleveland/ArticleArchives?tag=Warriors" rel="tag">Warriors</a>, <a href="http://www.clevescene.com/cleveland/ArticleArchives?tag=Milwaukee" rel="tag">Milwaukee</a>, <a href="http://www.clevescene.com/cleveland/ArticleArchives?tag=Matthew%20Dellavedova" rel="tag">Matthew Dellavedova</a>, <a href="http://www.clevescene.com/cleveland/ArticleArchives?tag=Delly" rel="tag">Delly</a>, <a href="http://www.clevescene.com/cleveland/ArticleArchives?tag=Chris%20Parker" rel="tag">Chris Parker</a>, <a href="http://www.clevescene.com/cleveland/ArticleArchives?tag=David%20Griffin" rel="tag">David Griffin</a>, <a href="http://www.clevescene.com/cleveland/ArticleArchives?contentFeature=3360849" rel="tag">Image</a>
      </p>
    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>







<div id="JumptoComments" class="MainColumn BlogPost ">
  <a href="#readerComments">Jump to comments (0)</a>
</div><!-- End JumptoComments -->




  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  




    
    
    
    


















  





  
  

















  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        <div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="http://www.clevescene.com/scene-and-heard/archives/2016/12/20/cavs-championship-causes-salves-complacency"></div>
</div></div> <div class="l0" style="width:14%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//www.clevescene.com/scene-and-heard/archives/2016/12/20/cavs-championship-causes-salves-complacency&text=Cavs%27%20Championship%20Causes%20/%20Salves%20Complacency" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:14%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.clevescene.com/scene-and-heard/archives/2016/12/20/cavs-championship-causes-salves-complacency" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.clevescene.com/cleveland/Tools/EmailFriend?oid=5004398" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="printAction" title="Print" href="http://www.clevescene.com/scene-and-heard/archives/2016/12/20/cavs-championship-causes-salves-complacency?mode=print" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.clevescene.com/cleveland/Profile/MyFavorites?add=5004398">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="5004398" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee1499336aa532c" addthis:url="http://www.clevescene.com/scene-and-heard/archives/2016/12/20/cavs-championship-causes-salves-complacency" addthis:title="Cavs' Championship Causes / Salves Complacency" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee1499336aa532c", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  


























  
  
      <div id="RecentByTag" class="MainColumn BlogPost ">
        <h3 class="latestscene_and_heard__scene_s_news_blog">
          <span class="headingText">
          
            Speaking of...
          
          </span>      
        </h3>
        
        <ul class="moduleList">
    
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.clevescene.com/scene-and-heard/archives/2016/12/14/everything-you-need-to-know-about-the-quicken-loans-arena-transformation?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">
        <img src="http://media2.fdncms.com/clevescene/imager/u/bigsquare/4997993/rendering_cover.jpg" alt="Everything You Need to Know About the Quicken Loans Arena Transformation" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.clevescene.com/scene-and-heard/archives/2016/12/14/everything-you-need-to-know-about-the-quicken-loans-arena-transformation?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">Everything You Need to Know About the Quicken Loans Arena Transformation</a>
    </h4>
    <div class="date">Dec 14, 2016</div>
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.clevescene.com/scene-and-heard/archives/2016/12/06/the-only-gift-for-that-matthew-dellavedova-def-leppard-fan-in-your-life?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">
        <img src="http://media1.fdncms.com/clevescene/imager/u/bigsquare/4995472/delly1.jpg" alt="The Only Gift for that Matthew Dellavedova/Def Leppard Fan in Your Life" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.clevescene.com/scene-and-heard/archives/2016/12/06/the-only-gift-for-that-matthew-dellavedova-def-leppard-fan-in-your-life?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">The Only Gift for that Matthew Dellavedova/Def Leppard Fan in Your Life</a>
    </h4>
    <div class="date">Dec  6, 2016</div>
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.clevescene.com/scene-and-heard/archives/2016/11/22/matthew-dellavedova-is-getting-a-hollywood-biopic?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">
        <img src="http://media1.fdncms.com/clevescene/imager/u/bigsquare/4990854/dellywildthing.jpg" alt="Matthew Dellavedova is Getting a Hollywood Biopic" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.clevescene.com/scene-and-heard/archives/2016/11/22/matthew-dellavedova-is-getting-a-hollywood-biopic?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">Matthew Dellavedova is Getting a Hollywood Biopic</a>
    </h4>
    <div class="date">Nov 22, 2016</div>
  </li>

    
  
        
          <li class="l0 storyItem more">
            <a href="http://www.clevescene.com/cleveland/ArticleArchives?tag=Cleveland%20Cavaliers%7C%7CChampionship%7C%7CKing%20James%20Brings%20The%20Land%20a%20Crown%7C%7CLeBron%20James%7C%7CKevin%20Love%7C%7CBirdman%7C%7CGolden%20State%7C%7CWarriors%7C%7CMilwaukee%7C%7CMatthew%20Dellavedova%7C%7CDelly%7C%7CChris%20Parker%7C%7CDavid%20Griffin" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  

<div id="AdNativeEndofArticle" class="MainColumn BlogPost ">
  <!-- /43707298/CLE_DesktopNative -->
          <div id="div-gpt-ad-cle_desktopnative-3" style="" data-slot="/43707298/CLE_DesktopNative" data-output="asynchronous" data-width="" data-height="">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-cle_desktopnative-3');
                });
            </script>
          </div>
</div>


  
  

  <div id="BlogsPreviousNext" class="MainColumn BlogPost ">
    <div class="prevNext">
      <a href="http://www.clevescene.com/scene-and-heard/archives/2016/12/20/with-public-square-work-always-seems-to-be-ongoing-behind-closed-doors" class="prev" rel="prev">&laquo;&nbsp;With Public Square, Work Always See&hellip;</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://www.clevescene.com/scene-and-heard/archives/2016/12/20/night-ranger-brings-35th-anniversary-tour-to-hard-rock-live" class="next" rel="next">Night Ranger Brings 35th Anniversar&hellip;&nbsp;&raquo;</a>
    </div>
  </div>





  
  

  

  

  <div id="BlogHeader" class="MainColumn BlogPost  topic_scene-and-heard scene-and-heard">
    <a href="http://www.clevescene.com/blogs/scene-and-heard/">
    <h1 class="scene-and-heard">
      
        Scene and Heard: Scene's News Blog
      
    </h1>
    </a>

    

    <p>
      
        <a href="http://www.clevescene.com/cleveland/scene-and-heard/blogs/Archives">Archives</a> |
        <a href="/cleveland/Rss.xml?category=1518254">RSS</a>
      
      
    </p>
  </div>







  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="MainColumn BlogPost CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="5004398" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/cleveland/Rss.xml?id=comments&amp;oid=5004398" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="5004398" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        









<div id="TabbedPopularity" class="MainSidebar BlogPost ">
  <h2>Most Popular</h2>
  <div class="tabs">
    <div id="tabViewed" class="tabCurrent tab"><a href="#">Most Read</a></div>
    <div id="tabCommented" class="tabBack tab"><a href="#">Most Commented</a></div>
    <div id="tabLatest" class="tabBack tab tabLast"><a href="#">This Issue</a></div>
  </div>
  
  

  <div class="popularityBody">
    
        <ol class="moduleList">
      
      
      <li>
        <h4 class="headline"><a href="http://www.clevescene.com/scene-and-heard/archives/2016/12/20/hey-why-does-tony-rizzo-want-to-fight-callers-so-badly?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Hey, Why Does Tony Rizzo Want to Fight Callers So Badly? <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.clevescene.com/scene-and-heard/archives/2016/12/19/my-body-tried-to-tell-me-my-relationship-was-awful-by-not-allowing-me-to-poop-a-true-story-i-would-like-to-tell-you?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">My Body Tried to Tell Me My Relationship Was Awful By Not Allowing Me to Poop, A True Story I Would Like to Tell You <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.clevescene.com/scene-and-heard/archives/2016/12/20/could-a-college-team-beat-the-browns-probably-not-but-its-happened-before?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Could a College Team Beat the Browns? Probably Not, But It's Happened Before <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.clevescene.com/scene-and-heard/archives/2016/12/19/parkview-nite-club-will-stop-hosting-live-music-in-march?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Parkview Nite Club Will Stop Hosting Live Music in March <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.clevescene.com/scene-and-heard/archives/2016/12/20/italian-dinner-at-nighttown-in-honor-of-alicia-marotta-linihan?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Italian Dinner at Nighttown in Honor of Alicia Marotta Linihan <span class="more">Read More</span></a></h4>
      </li>
      
    
        </ol>
      
  </div>  

  

  <div class="popularityBody" style="display:none">
    

    

    
        <ol class="moduleList">
      

      
      <li>
        <h4 class="headline">
          <a href="http://www.clevescene.com/scene-and-heard/archives/2016/12/14/a-man-jumped-off-the-valley-view-bridge-this-morning#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">A Man Jumped Off the Valley View Bridge This Morning</a>
          
           <span class="commentCount"><a href="http://www.clevescene.com/scene-and-heard/archives/2016/12/14/a-man-jumped-off-the-valley-view-bridge-this-morning#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">33</a></span>
          
          <a href="http://www.clevescene.com/scene-and-heard/archives/2016/12/14/a-man-jumped-off-the-valley-view-bridge-this-morning#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity"><span class="more">Read More</span></a>
        </h4>
      </li>
      
    

      
      <li>
        <h4 class="headline">
          <a href="http://www.clevescene.com/scene-and-heard/archives/2016/11/30/feds-approve-nexus-pipeline-which-will-run-through-northeast-ohio#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Feds Approve NEXUS Pipeline, Which Will Run Through Northeast Ohio</a>
          
           <span class="commentCount"><a href="http://www.clevescene.com/scene-and-heard/archives/2016/11/30/feds-approve-nexus-pipeline-which-will-run-through-northeast-ohio#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">27</a></span>
          
          <a href="http://www.clevescene.com/scene-and-heard/archives/2016/11/30/feds-approve-nexus-pipeline-which-will-run-through-northeast-ohio#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity"><span class="more">Read More</span></a>
        </h4>
      </li>
      
    

      
      <li>
        <h4 class="headline">
          <a href="http://www.clevescene.com/scene-and-heard/archives/2016/12/12/tony-rizzo-loses-mind-on-0-16-parade-ill-be-there-and-i-will-mow-you-down-under-my-tires-i-promise-that#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Tony Rizzo Loses Mind on 0-16 Parade: "I'll Be There and I Will Mow You Down Under My Tires. I Promise That"</a>
          
           <span class="commentCount"><a href="http://www.clevescene.com/scene-and-heard/archives/2016/12/12/tony-rizzo-loses-mind-on-0-16-parade-ill-be-there-and-i-will-mow-you-down-under-my-tires-i-promise-that#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">24</a></span>
          
          <a href="http://www.clevescene.com/scene-and-heard/archives/2016/12/12/tony-rizzo-loses-mind-on-0-16-parade-ill-be-there-and-i-will-mow-you-down-under-my-tires-i-promise-that#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity"><span class="more">Read More</span></a>
        </h4>
      </li>
      
    

      
      <li>
        <h4 class="headline">
          <a href="http://www.clevescene.com/scene-and-heard/archives/2016/12/15/heres-a-guy-driving-with-his-top-down-on-i-77-during-this-mornings-slow-snowy-rush-hour#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Here's a Guy Driving With His Top Down on I-77 During Thursday's Slow, Snowy Rush Hour</a>
          
           <span class="commentCount"><a href="http://www.clevescene.com/scene-and-heard/archives/2016/12/15/heres-a-guy-driving-with-his-top-down-on-i-77-during-this-mornings-slow-snowy-rush-hour#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">15</a></span>
          
          <a href="http://www.clevescene.com/scene-and-heard/archives/2016/12/15/heres-a-guy-driving-with-his-top-down-on-i-77-during-this-mornings-slow-snowy-rush-hour#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity"><span class="more">Read More</span></a>
        </h4>
      </li>
      
    

      
      <li>
        <h4 class="headline">
          <a href="http://www.clevescene.com/scene-and-heard/archives/2016/12/05/federal-government-will-auction-public-land-in-ohio-to-oil-and-gas-drillers#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Federal Government Will Auction Public Land in Ohio to Oil and Gas Drillers</a>
          
           <span class="commentCount"><a href="http://www.clevescene.com/scene-and-heard/archives/2016/12/05/federal-government-will-auction-public-land-in-ohio-to-oil-and-gas-drillers#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">9</a></span>
          
          <a href="http://www.clevescene.com/scene-and-heard/archives/2016/12/05/federal-government-will-auction-public-land-in-ohio-to-oil-and-gas-drillers#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity"><span class="more">Read More</span></a>
        </h4>
      </li>
      
    
        </ol>
      

  </div>

  

  <div class="popularityBody" style="display:none">
    
    
      <div class="currentIssue">
        <a href="http://www.clevescene.com/cleveland/IssueArchives?issue=4997991&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity" class="no-foundation-imgeditor">
          
            <img src="/imager/b/cover/4997991/07b7/12-14-16_Cover.jpg" alt="Issue Cover" />
          
        </a>
        <p>December 14-20, 2016</p>
      </div>
    
    
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedPopularity div.tabs>div"),
        $$("#TabbedPopularity div.popularityBody"),
        "tabCurrent", "tabBack"
    );
    
    // Deactivate links.
    $$("#TabbedPopularity div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedPopularity li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>
<!-- End #TabbedPopularity -->












<div id="SearchRightCol" class="MainSidebar BlogPost  search-wrap">
    
    <form class="prepTextForm" id="searchbox_017793458706336421686:d8alybonnui" action="http://www.clevescene.com/cleveland/Search?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SearchRightCol">
      <input type="hidden" name="cx" value="017793458706336421686:d8alybonnui" />
      <input type="hidden" name="cof" value="FORID:9" />
      <input id="search-submit" type="submit" name="sa" value="Search" />    
      <input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="Search" />
    </form>
    <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
      <li class="search-option"><a class="search-all" href="http://www.clevescene.com/cleveland/Search"><span class="dark-search-icon"></span>&nbsp;All</a></li>
      <li class="search-option"><a href="http://www.clevescene.com/cleveland/ArticleArchives"><span class="dark-search-icon"></span>&nbsp;in Articles &amp; Posts</a></li>
      <li class="search-option"><a href="http://www.clevescene.com/cleveland/EventSearch"><span class="dark-search-icon"></span>&nbsp;in Events</a></li>
      <li class="search-option"><a href="http://www.clevescene.com/cleveland/LocationSearch"><span class="dark-search-icon"></span>&nbsp;in Locations</a></li>
    </ul>
  
</div>

<script type="text/javascript">
/* SEARCH WIDGET */

var searchInputSelector = '#search-input';
var searchFormSelector = 'form.prepTextForm';

dropDownLinksEmptyKeywordAlert = function (){
  jQuery(searchInputSelector).attr('placeholder','Please enter a keyword.');
  setTimeout(function(){jQuery(searchInputSelector).attr('placeholder','Search');},3000);
}

// 
jQuery(searchFormSelector+' input[type="submit"]').click(function(e){
  jQuery(searchInputSelector).click();
  if(jQuery(searchInputSelector).val() == ""){
    e.preventDefault();
    dropDownLinksEmptyKeywordAlert();
  }
});

dropDownLinks = new FloatingPanel(
  'search-input', // 
  'search-dropdown', // 
  {
    effects: 'off',
    closeDelay: 1,
    triggerEvent: 'click',
    allowDefault: true,
    beforeOpen: function() {
      var searchInput = jQuery(searchInputSelector);
      jQuery('.search-option a').click(function(e){
        e.preventDefault(); // 
        // 
        if(jQuery(searchInputSelector).val() != ""){
          if(jQuery(e.target).hasClass('search-all')){
            jQuery(searchFormSelector).submit();
          } else {
            var newLocation = jQuery(e.target).attr('href') || "";
            window.location = newLocation + "?keywords=" + jQuery(searchInputSelector).val() +  "&submit=Search";
          }
        }else{
          dropDownLinksEmptyKeywordAlert();
        }
      });

      //
      SearchRightColCloseSearchPanel = function(event){
        if(jQuery(event.target).parents('#SearchRightCol').length == 0){
          dropDownLinks.closePanel();
        }
      }
      jQuery(document).click(function(e){SearchRightColCloseSearchPanel(e);});
    },
    beforeClose: function() {
      //
      jQuery(document).off('click', '*', SearchRightColCloseSearchPanel);
    },
    togglePanel: function(){
      //
    }
  }
);
</script>
<!-- End #SearchRightCol -->
<div id="AdMediumRectangle1300x250" class="MainSidebar BlogPost MediumRectangle Ad">
  <!-- /43707298/CLE_300x250 -->
          <div id="div-gpt-ad-cle_300x250-1" style="" data-slot="/43707298/CLE_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-cle_300x250-1');
                });
            </script>
          </div>
</div>


  <div id="NewsletterSignup" class="MainSidebar BlogPost ">
  <h2>Newsletters</h2>
    <div class="wrap">
    <h3>Never miss a beat</h3>
<a href="/cleveland/ClevesceneNewsletterSignup/Page" style="float:right;border: 0; color: rgb(255, 255, 255); display: inline-block; padding: 8px 15px; text-shadow: none; border-top-left-radius: 8px; border-top-right-radius: 8px; border-bottom-right-radius: 8px; border-bottom-left-radius: 8px; background-color: rgb(217, 31, 52);font-family:'Montserrat',sans-serif;text-transform: uppercase;text-decoration:none;">Sign Up Now</a>
<p>Subscribe now to get the latest news delivered right to your inbox.</p>
    </div>
  </div>
  
<div id="ORATVAANPartnerWidget" class="MainSidebar BlogPost MediumRectangle Ad">
  <iframe width="300" height="169" src="//www.ora.tv/embed/partner/clevescene/playlist/179/v/1"frameBorder="0" scrolling="no" webkitAllowFullScreen mozallowfullscreen allowfullscreen></iframe>
</div>








































<div id="TabbedCalendar" class="MainSidebar BlogPost ">
  <h2>Calendar</h2>

  <div class="tabs">
    <div id="tabEvents" class="tab"><a href="#">Events</a></div>
    <div id="tabMusic"  class="tab"><a href="#">Music</a></div>
    <div id="tabMovies" class="tab"><a href="#">Movies</a></div>
    <div id="tabDining" class="tab tabLast"><a href="#">Dining</a></div>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
      <a class="grayRedBox" href="http://www.clevescene.com/cleveland/EventSearch?narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
      <a class="grayRedBox" href="http://www.clevescene.com/cleveland/EventSearch?narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
      <a class="grayRedBox" href="http://www.clevescene.com/cleveland/EventSearch?narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
    </div>
    <ol class="moduleList">
    
      <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/hope-for-the-hoildays/Event?oid=4997246&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Hope for the Hoildays <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/fill-santa-sacks-for-patients-at-uh-rainbow-babies-and-childrens-hospital/Event?oid=4986624&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        FILL SANTA SACKS FOR PATIENTS AT UH RAINBOW BABIES & CHILDREN’S HOSPITAL <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/mike-polk-jr-show-live/Event?oid=4996105&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Mike Polk Jr. Show Live <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/two-set-tuesday-featuring-jason-meyers-in-the-wine-bar/Event?oid=4995175&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Two-Set Tuesday Featuring Jason Meyers (in the Wine Bar) <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/swing-city-big-band/Event?oid=4994178&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Swing City Big Band <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
      
      <a class="grayRedBox" href="http://www.clevescene.com/cleveland/EventSearch?eventSection=1471254&amp;narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
      <a class="grayRedBox" href="http://www.clevescene.com/cleveland/EventSearch?eventSection=1471254&amp;narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
      <a class="grayRedBox" href="http://www.clevescene.com/cleveland/EventSearch?eventSection=1471254&amp;narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
    </div>
    <ol class="moduleList">
    
      <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/two-set-tuesday-featuring-jason-meyers-in-the-wine-bar/Event?oid=4995175&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Two-Set Tuesday Featuring Jason Meyers (in the Wine Bar) <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/swing-city-big-band/Event?oid=4994178&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Swing City Big Band <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/broken-ornaments-a-holiday-concert-towards-destruktion/Event?oid=4991023&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Broken Ornaments: A Holiday Concert Towards Destruktion <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/lupe-fiasco-rxmn-the-boy-illinois/Event?oid=4985568&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Lupe Fiasco/RXMN/The Boy Illinois <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/a-very-chestertons-christmas-with-the-chestertons-attack-cat-zach-loomis-britton-roberts/Event?oid=4995147&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        A Very Chestertons Christmas with the Chestertons/Attack Cat/Zach Loomis/Britton Roberts <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>  

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
      
      <a class="grayRedBox" href="http://www.clevescene.com/cleveland/EventSearch?eventCategory=1471275&amp;narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
      <a class="grayRedBox" href="http://www.clevescene.com/cleveland/EventSearch?eventCategory=1471275&amp;narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
      <a class="grayRedBox" href="http://www.clevescene.com/cleveland/EventSearch?eventCategory=1471275&amp;narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
    </div>
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/the-nutcracker/Event?oid=4998052&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        The Nutcracker <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/the-offense/Event?oid=4997898&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        The Offense <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/film-screening-freedom-riders/Event?oid=4972752&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Film Screening: Freedom Riders <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/earthquaker-devices-a-mini-movie/Event?oid=4996097&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Earthquaker Devices: A Mini Movie <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/presto-sandwiches/Location?oid=1433585&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Presto Sandwiches <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/chez-francois/Location?oid=1435090&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Chez  Francois <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/tommys-place/Location?oid=2993491&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Tommy's Place <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
    <form name="diningSearchForm" method="get" action="http://www.clevescene.com/cleveland/LocationSearch?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
      <input type="hidden" name="locationSection" value="1435342" />
      <input type="hidden" name="guide" value="1515209" />
      <select name="locationCategory">
        <option value="">-All Categories-</option>
        
          <option value="1525698">African/Ethiopian/Eritrean</option>
        
          <option value="1525664">American</option>
        
          <option value="1525689">Asian</option>
        
          <option value="2733408">Asian/Indian/Middle Eastern</option>
        
          <option value="1525665">Bakery</option>
        
          <option value="1525694">Barbecue</option>
        
          <option value="1525708">Brazilian</option>
        
          <option value="1525669">Breakfast</option>
        
          <option value="1525695">Brunch</option>
        
          <option value="1525680">Buffet</option>
        
          <option value="2714939">Cafes, Coffee Shops & Bakeries</option>
        
          <option value="1525681">Cajun/Creole</option>
        
          <option value="1525711">California cuisine</option>
        
          <option value="1525699">Cambodian</option>
        
          <option value="1525703">Caribbean</option>
        
          <option value="1525684">Central American</option>
        
          <option value="1525693">Central European</option>
        
          <option value="1525663">Chinese</option>
        
          <option value="1525696">Coffeehouse/Cafe</option>
        
          <option value="1525671">Contemporary</option>
        
          <option value="1525668">Continental</option>
        
          <option value="1536821">Cuban</option>
        
          <option value="1525662">Deli</option>
        
          <option value="1525683">Dessert</option>
        
          <option value="2714935">Destinations</option>
        
          <option value="1525705">Diner</option>
        
          <option value="1525700">Eastern European</option>
        
          <option value="1525670">Eclectic</option>
        
          <option value="1525672">English/Irish</option>
        
          <option value="1525710">European/Mediterranean</option>
        
          <option value="1525673">French</option>
        
          <option value="1525678">Global</option>
        
          <option value="1525688">Greek</option>
        
          <option value="1525706">Hawaiian</option>
        
          <option value="1525691">Home Cooking</option>
        
          <option value="1525690">Indian/Pakistani</option>
        
          <option value="1525660">Italian</option>
        
          <option value="2714936">Italian/Pizza</option>
        
          <option value="1525661">Japanese/Sushi</option>
        
          <option value="1525675">Mexican</option>
        
          <option value="1525676">Middle Eastern</option>
        
          <option value="1536819">Moroccan</option>
        
          <option value="1525707">New American</option>
        
          <option value="1525679">Pizza</option>
        
          <option value="1525658">Pub Fare/Breweries</option>
        
          <option value="2733413">Pubs/Wine & Martini Bars</option>
        
          <option value="1536820">Puerto Rican</option>
        
          <option value="1525666">Quick Casual</option>
        
          <option value="1523711">Restaurant</option>
        
          <option value="1525667">Seafood</option>
        
          <option value="1525704">Soup Kitchen</option>
        
          <option value="1536822">South American</option>
        
          <option value="1525712">South Indian</option>
        
          <option value="2714941">South of the Border</option>
        
          <option value="1525701">Southern/Soul Food</option>
        
          <option value="1536816">Southwestern</option>
        
          <option value="1536815">Spanish</option>
        
          <option value="1525677">Steakhouse</option>
        
          <option value="2714940">Steaks & Seafood</option>
        
          <option value="1525659">Subs/Sandwich Shop</option>
        
          <option value="1525709">Sushi</option>
        
          <option value="1525702">Tea Room</option>
        
          <option value="1536818">Tex-Mex</option>
        
          <option value="1525674">Thai</option>
        
          <option value="1536817">Vegetarian</option>
        
          <option value="1525686">Vietnamese</option>
        
          <option value="1525692">Wine/Martini Bar</option>
        
      </select>
      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
          <option value="1430804" >DOWNTOWN</option>
        
        <option value="1430810" >&nbsp;&nbsp;Downtown/Flats/Warehouse District</option>
      
        
        <option value="1430819" >&nbsp;&nbsp;West Side/Ohio City/Tremont/Detroit Shoreway</option>
      
        
          <option value="1430801" >EAST</option>
        
        <option value="1430807" >&nbsp;&nbsp;East Side/University Circle/Little Italy</option>
      
        
        <option value="1430808" >&nbsp;&nbsp;Eastern OH</option>
      
        
        <option value="1430812" >&nbsp;&nbsp;Eastern Suburbs</option>
      
        
        <option value="1430815" >&nbsp;&nbsp;Mentor/Lake County</option>
      
        
        <option value="1430816" >&nbsp;&nbsp;Northern OH</option>
      
        
          <option value="1430802" >WEST</option>
        
        <option value="1430820" >&nbsp;&nbsp;Western OH</option>
      
        
        <option value="1430821" >&nbsp;&nbsp;Western Suburbs</option>
      
        
          <option value="1430803" >SOUTH</option>
        
        <option value="1430806" >&nbsp;&nbsp;Akron/Summit County</option>
      
        
        <option value="1430809" >&nbsp;&nbsp;Canton/Stark County</option>
      
        
        <option value="1430813" >&nbsp;&nbsp;Kent/Portage County</option>
      
        
        <option value="1430814" >&nbsp;&nbsp;Medina County</option>
      
        
        <option value="1430817" >&nbsp;&nbsp;Southern OH</option>
      
        
        <option value="1430818" >&nbsp;&nbsp;Southern Suburbs</option>
      
        
          <option value="1430805" >CENTRAL OH</option>
        
        <option value="1430811" >&nbsp;&nbsp;Central OH</option>
      
    
  </select>
      <div class="searchBox">
        <input type="text" name="keywords" title="Enter keyword" placeholder="Search" autocomplete="off" class="text" value="" />
        <input type="submit" value="go" />
      </div>
    </form>
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedCalendar div.tabs>div"),
        $$("#TabbedCalendar div.eventTabGuts"),
        "tabCurrent", "tabBack", 0
    );

    // Deactivate links.
    $$("#TabbedCalendar div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedCalendar li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>
<!-- End #TabbedCalendar -->

  <div id="PromoGraphicLinkcustom" class="MainSidebar BlogPost ">
    <ul class="componentBody">
      
        <li class="left">
          
            <a href="http://scenebrunch.com"><img src="/binary/6db1/unnamed-1.jpg" /></a>
          
        </li>    
      
    </ul>
    
  </div>
<div id="AdMediumRectangle2300x250" class="MainSidebar BlogPost ">
  <!-- /43707298/CLE_300x250 -->
          <div id="div-gpt-ad-cle_300x250-2" style="" data-slot="/43707298/CLE_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-cle_300x250-2');
                });
            </script>
          </div>
</div>

<div id="PhotoSlideshows" class="MainSidebar BlogPost ">
  <h2><a href="http://photos.clevescene.com/" target="_blank">Newest Slideshows</a></h2>
  <iframe src="//photos.clevescene.com/thumbnail-scroller-post/" 
          height="419" 
          width="364"
          scrolling="no" 
          frameborder="0"></iframe>
</div>
<!-- End #PhotoSlideshows -->














    <div id="SpecialIssues" class="MainSidebar BlogPost ">
      <h2><a href="http://www.clevescene.com/cleveland/special-sections/Section?oid=1518239&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">Special Issues</a></h2>
  
  
  <div class="reportBox">
    <a href="/cleveland/flavor/Category?oid=3801465&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(http://media1.fdncms.com/clevescene/imager/u/original/4680557/2d1fafe6-dc37-49df-9404-ad26cda099d6.jpg);">
      <span class="grayRedBox">Flavor</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/cleveland/cleveland-people/Category?oid=3631702&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(http://media1.fdncms.com/clevescene/imager/u/original/4955778/bestof.jpg);">
      <span class="grayRedBox">The People Issue</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/cleveland/summer-guide-2015/Category?oid=4585626&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(http://media1.fdncms.com/clevescene/imager/u/original/4594719/unnamed.jpg);">
      <span class="grayRedBox">Summer Guide</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/cleveland/welcome-to-best-of-cleveland-2015/BestOf?oid=4550093&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(http://media1.fdncms.com/clevescene/imager/u/original/4594716/as.jpg);">
      <span class="grayRedBox">Best of Cleveland</span>
    </a>
  </div>
  

      <a href="http://www.clevescene.com/cleveland/special-sections/Section?oid=1518239&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">More...</a>
    </div>
  
<div id="AdMediumRectangle3300x250" class="MainSidebar BlogPost ">
  <!-- /43707298/CLE_300x250 -->
          <div id="div-gpt-ad-cle_300x250-3" style="" data-slot="/43707298/CLE_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-cle_300x250-3');
                });
            </script>
          </div>
</div>
        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterInfo" class="GlobalFooter BlogPost ">
  <div class="footerCustomInfo">
    <h2>Cleveland Scene</h2>
    <p>737 Bolivar Rd., Suite 4100</p>
    <p>Cleveland, OH, 44115</p>
    <p>Main: (216) 241-7550</p>
    <p>Advertising: (216) 802-7241</p>
  </div>
  <div class="footerCustomWrap">
    <div class="footerCustomNav">
      <ul>
        <li><a target="_top" href="http://www.clevescene.com/cleveland/Contact/Page">Contact CleveScene</a></li>
        <li><a target="_top" href="http://www.clevescene.com/cleveland/AdvertisingInfo/Page">Advertise</a></li>
        <li><a target="_blank" href="http://www.ruxton.com/">National Advertising</a></li>
        <li><a target="_top" href="http://www.clevescene.com/cleveland/Jobs/Page">Work Here</a></li>
      </ul>
      <p>All parts of this site Copyright &copy; 2016 Cleveland Scene.</p>
    </div>
    <div class="footerRssLink">
      <a href="http://www.clevescene.com/cleveland/Syndication" class="RSSLink">RSS Feeds</a>
    </div>    

    

    
    
      <div class="footerCustomLogin">
        

        
        <ul data-view="loggedin" style="display:none">
          <li><strong data-label="username">Username</strong> / </li>
          <li><a href="http://posting.clevescene.com/cleveland/MyProfile">View Profile</a> / </li>
          <li><a href="http://posting.clevescene.com/cleveland/Profile/MySettings">Edit Profile</a> / </li>
          <li><a href="http://www.clevescene.com/cleveland/Logout">Log Out</a></li>
        </ul>

        <ul data-view="loggedout" style="display:none">
          <li><a href="#LogIn">Log in</a> / </li>
          <li><a href="#CreateAccount">Create Account</a></li>
        </ul>
      </div><!-- #FooterInfo -->

      <script>
        new Foundation.LoginRequiredComponent("FooterInfo");
      </script>
    
  </div>
  <div class="clear"></div>
</div>
<!-- End #FooterInfo -->
<div id="AdLeaderboard2RunofSite" class="GlobalFooter BlogPost Leaderboard Ad">
  <!-- /43707298/CLE_728x90 -->
          <div id="div-gpt-ad-cle_728x90-2" style="" data-slot="/43707298/CLE_728x90" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-cle_728x90-2');
                });
            </script>
          </div>
</div>


















<div id="FooterNavigationCustom" class="GlobalFooter BlogPost ">
  <div class="linkGroupColumn">

    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/cleveland/news/Section?oid=1392923" 
               target="_">
              News
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/cleveland/news/Section?oid=1392923" >News Home</a></li>
          
            <li><a href="/cleveland/news-features/Category?oid=1518227" >Features</a></li>
          
            <li><a href="/cleveland/cover-story/Content?special=1521546" >Cover Story</a></li>
          
            <li><a href="/blogs/scene-and-heard/" >Scene & Heard: Scene's News Blog</a></li>
          
            <li><a href="/cleveland/IssueArchives?issue=this%20week" target="_blank">e-Edition</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/cleveland/music/Section?oid=1392924" 
               target="_">
              Music
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/cleveland/music/Section?oid=1392924" >Music Home</a></li>
          
            <li><a href="/cleveland/music-feature/Category?oid=1518237" >Features</a></li>
          
            <li><a href="/cleveland/music-lead/Content?category=1518228" >Music Lead</a></li>
          
            <li><a href="/cleveland/discourse-reviews/Category?oid=1518232" >CD Reviews</a></li>
          
            <li><a href="/cleveland/band-of-the-week/Content?category=1518236" >Band of the Week</a></li>
          
            <li><a href="http://clevescene.getn2.it/" target="_blank">Concert Listings</a></li>
          
            <li><a href="/cleveland/EventSearch?feature=Club&eventSection=1471254" >Club Listings</a></li>
          
            <li><a href="/cleveland/museums/LocationSearch?locationCategory=1430792" >Music Venues</a></li>
          
            <li><a href="http://clevescene.getn2.it/form/userSubmit?type=event" target="_blank">Submit a Concert Listing</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/cleveland/film/Section?oid=1392922" 
               target="_">
              Movies
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/cleveland/film/Section?oid=1392922" >Film Home Page</a></li>
          
            <li><a href="/cleveland/film-lead/Content?category=1518224" >Film Lead</a></li>
          
            <li><a href="/cleveland/film-features/Content?category=1518238" >Features</a></li>
          
            <li><a href="/cleveland/LocationSearch?locationCategory=1430798" >Movie Theaters</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/cleveland/dining/Section?oid=1392921" 
               target="_">
              Eat
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/cleveland/drink-up/Category?oid=2703757" >Drink Up</a></li>
          
            <li><a href="/cleveland/dining/Section?oid=1392921" >Dining Home Page</a></li>
          
            <li><a href="/cleveland/dining-lead/Content?category=1518226" >Dining Review</a></li>
          
            <li><a href="/cleveland/food-features/Category?oid=1520384" >Food Features</a></li>
          
            <li><a href="/cleveland/patio-guide-spice-kitchen-bar/Content?oid=4341400" >Patio Spotlight</a></li>
          
            <li><a href="/cleveland/drink-features/Content?category=3206404" >Drink Features</a></li>
          
            <li><a href="http://happyhours.clevescene.com/cleveland/find/places" >Happy Hour Guide</a></li>
          
            <li><a href="/cleveland/LocationSearch?locationSection=1435342" >Dining Guide</a></li>
          
            <li><a href="/cleveland/LocationSearch?feature=Menu" >Restaurant Menus</a></li>
          
            <li><a href="/cleveland/LocationSearch?locationCategory=1430791" >Wineries/Breweries</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/cleveland/arts/Section?oid=1392919" 
               target="_">
              Arts
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/cleveland/arts/Section?oid=1392919" >Arts Home Page</a></li>
          
            <li><a href="/cleveland/theater/Category?oid=1518230" >Theater Reviews</a></li>
          
            <li><a href="/cleveland/visual-art/Category?oid=1518229" >Art Reviews</a></li>
          
            <li><a href="/cleveland/galleries/LocationSearch?locationCategory=1528779" >Galleries</a></li>
          
            <li><a href="/cleveland/museums/LocationSearch?locationCategory=1528780" >Museums</a></li>
          
            <li><a href="/cleveland/theaters/LocationSearch?locationCategory=1528781" >Theraters</a></li>
          
            <li><a href="/cleveland/LocationSearch?locationCategory=1430795" >Other Arts Venues</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/cleveland/EventSearch?narrowByDate=Today&eventSection=1173452" 
               target="_">
              Get Out
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/general/pdfs/trailsofterror.PDF" target="_blank">Trails of Terror</a></li>
          
            <li><a href="/cleveland/EventSearch" >Events Home Page</a></li>
          
            <li><a href="/cleveland/EventSearch?narrowByDate=Today&eventSection=1173452" >Event Calendar</a></li>
          
            <li><a href="http://clevescene.getn2.it/" target="_blank">Concert Listings</a></li>
          
            <li><a href="/cleveland/Events/AddEvent" >Submit an Event</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/cleveland/special-sections/Section?oid=1518239" 
               target="_">
              Special Sections
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          <li><a href="http://www.clevescene.com/cleveland/cleveland-people/Category?oid=3631702">Cleveland People</a></li>
  
    <li><a href="http://www.clevescene.com/cleveland/cleveland-2021/Category?oid=4714410">Cleveland 2021</a></li>
  
    <li><a href="http://www.clevescene.com/cleveland/flavor/Category?oid=3801465">Flavor</a></li>

          
            <li><a href="/cleveland/welcome-to-city-guide/Category?oid=4491140" >City Guide</a></li>
          
            <li><a href="/cleveland/best-of-cleveland/BestOf" >Best of Cleveland</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="http://cleveland.backpage.com/online/classifieds/index" 
               target="_">
              Classifieds
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="http://cleveland.backpage.com/online/classifieds/index" target="_blank">Classifieds Search</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="http://cleveland.backpage.com/personals/classifieds/Disclaimer?section=4383" 
               target="_blank">
              Personals
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="http://cleveland.backpage.com/personals/classifieds/Disclaimer?section=4383" target="_blank">Personals Search</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Social Media</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="http://www.facebook.com/ClevelandScene" target="_blank">Facebook</a></li>
          
            <li><a href="https://twitter.com/ClevelandScene" target="_blank">Twitter</a></li>
          
            <li><a href="http://statigr.am/ClevelandScene" target="_blank">Instagram</a></li>
          
            <li><a href="https://plus.google.com/108630931754112472513" target="_blank">Google Plus</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>About CleveScene</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/cleveland/PrivacyPolicy/Page" >Privacy Policy</a></li>
          
            <li><a href="/general/pdfs/2015-PrintMediaKit.pdf" target="_blank">Media Kit</a></li>
          
            <li><a href="/cleveland/AdvertisingInfo/Page" >Advertising Info</a></li>
          
            <li><a href="/cleveland/Contact/Page" >Contact</a></li>
          
            <li><a href="/cleveland/Jobs/Page" >Jobs</a></li>
          
        </ul>

      </div>
    

  </div><!-- End .linkGroupColumn -->
</div>
<!-- End #FooterNavigationCustom -->
<div id="footerCopyright">
  <p>
    &copy; 2016 Cleveland Scene: 
    737 Bolivar Rd.,
    Suite 4100,
    Cleveland,
    OH
    44115,
    (216) 241-7550<br />
    Logos and trademarks on this site are property of their respective owners.
  </p>
  <br>
  <p>Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a></p>

</div>


  <img src="/foundation/images/icons/pixel.gif?oid=5004398" alt="" />


      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  <style>
div#AdReskin {position:fixed;z-index:-1;top:0;left:50%;margin:0 auto;}
div#AdReskin .adWrapper {display:block;z-index:0;margin:0 0 0 -50%;}
body {position:relative; z-index:0;}
</style>
<div id="AdReskin" class="Closer BlogPost Ad">
  <div class="adWrapper">
    <!-- /43707298/CLE_Reskin -->
          <div id="div-gpt-ad-cle_reskin" style="" data-slot="/43707298/CLE_Reskin" data-output="asynchronous" data-width="" data-height="">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-cle_reskin');
                });
            </script>
          </div>
  </div>
</div>
</div><!-- end gridCloser -->


    </body>
</html>
  


