





























































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="5016655" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=f1e0fe415cd63a87ac36e77782c72467" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=f1e0fe415cd63a87ac36e77782c72467" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=f1e0fe415cd63a87ac36e77782c72467" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=f1e0fe415cd63a87ac36e77782c72467" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Cleveland Scene RSS: Whole Site" href="http://www.clevescene.com/cleveland/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Cleveland Scene RSS: Blogs Section" href="http://www.clevescene.com/cleveland/Rss.xml?oid=4537827" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Cleveland Scene RSS: Scene and Heard: Scene&#39;s News Blog" href="http://www.clevescene.com/cleveland/Rss.xml?oid=1518254" />
      
        <link rel="alternate" type="application/rss+xml" title="Cleveland Scene RSS: Scene and Heard: Scene&#39;s News Blog: " href="http://www.clevescene.com/cleveland/Rss.xml?category=1518254&amp;topic=oid%3A1393731" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Cleveland Scene RSS: Comments on Mayor Jackson Remains Silent on Trump's Immigration Order" href="http://www.clevescene.com/cleveland/Rss.xml?id=comments&amp;oid=5016655" />
    
  

  
  
    <script src="/foundation/scripts/core-public.js?cb=c4fcf4f4a4"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.clevescene.com\/cleveland\/Profile", "http:\/\/posting.clevescene.com\/cleveland\/MyProfile");
  </script>
  
  
  
  
  
  

    
  

  
  <!-- Google Fonts -->
<link href='http://fonts.googleapis.com/css?family=Righteous' rel='stylesheet' type='text/css'>
<link href="http://fonts.googleapis.com/css?family=Lato:400,700|Titillium+Web:400,700|Montserrat:400,700" rel="stylesheet" type="text/css">
<! -- End Google Fonts -->

<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>
              googletag.cmd.push(function() { 
            Foundation = Foundation || {};
            Foundation.Ad = Foundation.Ad || {};
            Foundation.Ad.slots = Foundation.Ad.slots || {};
                Foundation.Ad.slots['div-gpt-ad-cle_reskin'] = googletag
        .defineOutOfPageSlot('/43707298/CLE_Reskin', 'div-gpt-ad-cle_reskin')
        .setTargeting('oop', ['reskin'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-cle_desktopinterstitial'] = googletag
        .defineOutOfPageSlot('/43707298/CLE_DesktopInterstitial', 'div-gpt-ad-cle_desktopinterstitial')
        .setTargeting('oop', ['desktop-interstitial'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-cle_desktopnative_2'] = googletag
          .defineOutOfPageSlot('/43707298/CLE_DesktopNative', 'div-gpt-ad-cle_desktopnative-2')
          .setTargeting('oop', ['native-Inline'])
          .setTargeting('media', ['screen']).addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-cle_desktopnative_3'] = googletag
          .defineOutOfPageSlot('/43707298/CLE_DesktopNative', 'div-gpt-ad-cle_desktopnative-3')
          .setTargeting('oop', ['native-EndOfArticle'])
          .setTargeting('media', ['screen']).addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-cle_300x250_1'] = googletag
          .defineSlot('/43707298/CLE_300x250', [300,250], 'div-gpt-ad-cle_300x250-1')
          .setTargeting('placement',['ATF'])
          .setTargeting('media', ['screen']).addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-cle_300x250_2'] = googletag
          .defineSlot('/43707298/CLE_300x250', [300,250], 'div-gpt-ad-cle_300x250-2')
          .setTargeting('placement',['BTF'])
          .setTargeting('media', ['screen']).addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-cle_300x250_3'] = googletag
          .defineSlot('/43707298/CLE_300x250', [[300,250], [300,600]], 'div-gpt-ad-cle_300x250-3')
          .setTargeting('placement',['BTF'])
          .setTargeting('media', ['screen']).addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-cle_728x90_1'] = googletag
          .defineSlot('/43707298/CLE_728x90', [728, 90], 'div-gpt-ad-cle_728x90-1')
          .setTargeting('placement',['ATF'])
          .setTargeting('media', ['screen']).addService(googletag.pubads());
      Foundation.Ad.slots['div-gpt-ad-cle_728x90_2'] = googletag
        .defineSlot('/43707298/CLE_728x90', [728, 90], 'div-gpt-ad-cle_728x90-2')
        .setTargeting('placement',['BTF'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-cle_970x90'] = googletag
        .defineSlot('/43707298/CLE_970x90', [[970,90], [970,250]], 'div-gpt-ad-cle_970x90')
        .setTargeting('placement',['ATF'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
                googletag.pubads().setTargeting('template', ["Post"]);
                googletag.pubads().setTargeting('media', ["screen"]);
                googletag.pubads().setTargeting('section', ["blogs"]);
                googletag.pubads().setTargeting('category', ["scene-and-heard"]);
                googletag.pubads().setTargeting('oid', ["5016655"]);
                googletag.pubads().setTargeting('topic', ["scene-and-heard"]);
                googletag.pubads().setTargeting('tags', ["CLE","Hopkins rally","Trump immigration ban","executive order","International village","cleveland refugees","Brian Cummins"]);
                googletag.pubads().setTargeting('vertical', ["news"]);
                googletag.pubads().setTargeting('category_type', ["Blog"]);
                googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
              googletag.enableServices();
                Foundation.Ad.refresh = function (id) {
                  if (id && Foundation.Ad.slots[id]) {
                    googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                  }
                  else {
                    googletag.pubads().refresh();
                  }
                };
                Foundation.Ad.refreshlockout = false;
                if (window.jQuery) {
                  jQuery(document).on("foundation:ad:refresh", function(event) {
                    if (Foundation.Ad.refreshlockout == false) {
                      Foundation.Ad.refreshlockout = true;
                      window.setTimeout(function () {
                        Foundation.Ad.refreshlockout = false;
                      }, 5000);
                      Foundation.Ad.refresh();
                    }
                  });
                }
              }); 
          </script>

<link href="https://plus.google.com/+clevescene" rel="publisher" />

<!-- Begin Google Analytics -->
  
    <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-5882309-1', 'clevescene.com');
    ga('send', 'pageview', { 'dimension1': 'blogs', 'dimension3': 'news' });
    </script>
  
  <!-- End Google Analytics -->
  
<!-- xxxdebug news -->
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Mayor Jackson Remains Silent on Trump&#39;s Immigration Order | Scene and Heard: Scene&#39;s News Blog" />
  <meta name="description" content="President Trump signed an executive order Friday that instituted a 90-day ban on travel to the United States by citizens of Syria, Iran, Iraq, Sudan,..." />
  <meta name="keywords" content="CLE, Hopkins rally, Trump immigration ban, executive order, International village, cleveland refugees, Brian Cummins, Scene &amp; Heard" />
  <title>Mayor Jackson Remains Silent on Trump's Immigration Order | Scene and Heard: Scene's News Blog</title>

  
  
  
    <meta name="author" content="Sam Allard">
  

  
  
  <meta name="news_keywords" content="cle, hopkins rally, trump immigration ban, executive order, international village, cleveland refugees, brian cummins, scene  heard" />

  
  
    
  
  
    <link rel="image_src" href="https://media1.fdncms.com/clevescene/imager/u/slideshow/5016737/cummins.jpg" />
    <meta name="thumbnail" content="https://media1.fdncms.com/clevescene/imager/u/slideshow/5016737/cummins.jpg" />
  

  
    
      <link rel="canonical" href="http://www.clevescene.com/scene-and-heard/archives/2017/01/30/mayor-jackson-remains-silent-on-trumps-immigration-order" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="http://www.clevescene.com/scene-and-heard/archives/2017/01/30/mayor-jackson-remains-silent-on-trumps-immigration-order?media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="http://www.clevescene.com/scene-and-heard/archives/2017/01/30/mayor-jackson-remains-silent-on-trumps-immigration-order" />
    
  

  
    <meta property="fb:app_id" content="242962682388947" />
  

  
  <meta property="og:site_name" content="Cleveland Scene" />
  <meta property="og:title" content="Mayor Jackson Remains Silent on Trump&#39;s Immigration Order" />
 
  
    <meta property="og:image" content="https://media1.fdncms.com/clevescene/imager/u/slideshow/5016737/cummins.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="600" />
      <meta property="og:image:height" content="600" />
    
  

  
  
    <meta property="og:description" content="President Trump signed an executive order Friday that instituted a 90-day ban on travel to the United States by citizens of Syria, Iran, Iraq, Sudan,..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">5016655</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20170131102754</Attribute>
        <Attribute name="creationdate">20170130105300</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20170130150500</Attribute>
            <Attribute name="releasedate">20170130</Attribute>
            <Attribute name="releaseepoch">1485806700</Attribute>
            <Attribute name="title">Mayor Jackson Remains Silent on Trump&#39;s Immigration Order</Attribute>
            <Attribute name="author">3130652</Attribute>
            <Attribute name="authorname">Sam Allard</Attribute>
            <Attribute name="authorsortname">Allard, Sam</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.clevescene.com\/scene-and-heard\/archives\/2017\/01\/30\/mayor-jackson-remains-silent-on-trumps-immigration-order"
          },
          "headline": "Mayor Jackson Remains Silent on Trump's Immigration Order",
          
            "description": "President Trump signed an executive order Friday that instituted a 90-day ban on travel to the United States by citizens of Syria, Iran, Iraq, Sudan, Libya, Somalia and Yemen. The order suspends the U.S. refugee program for 120 days and blocks Syrian refugees indefinitely.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/clevescene\/imager\/u\/original\/5016737\/cummins.jpg",
              "width": 960,
              "height": 960,
              "@type": "ImageObject"
            },
          
          "datePublished": "2017-01-30T15:05:00",
          "dateModified": "2017-01-31T10:27:54",
          
            "author": {
              "name": "Sam Allard",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Cleveland Scene",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.clevescene.com\/imager\/b\/google-amp-logo\/808579\/0282\/adminIcon_clevescene.jpg",
                "width": 366,
                "height": 366,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/clevescene/imager/u/slideshow/5016737/cummins.jpg">

    
    

    

    <meta name="twitter:site" content="@Cleveland_Scene">
    <meta name="twitter:title" content="Mayor Jackson Remains Silent on Trump&#39;s Immigration Order">
    <meta name="twitter:description" content="President Trump signed an executive order Friday that instituted a 90-day ban on travel to the United States by citizens of Syria, Iran, Iraq, Sudan,...">
  
</head>





  <body id="Post" class="BlogPost Karnak6Zone">



<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5LHFPG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5LHFPG');</script>
<!-- End Google Tag Manager -->

<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  



<div id="AdInterstitial" class="Leader BlogPost ">
  <!-- /43707298/CLE_DesktopInterstitial -->
          <div id="div-gpt-ad-cle_desktopinterstitial" style="" data-slot="/43707298/CLE_DesktopInterstitial" data-output="asynchronous" data-width="" data-height="">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-cle_desktopinterstitial');
                });
            </script>
          </div>
</div>
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="http://m.clevescene.com/scene-and-heard/archives/2017/01/30/mayor-jackson-remains-silent-on-trumps-immigration-order" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  















<div id="LogoHeader" class="GlobalHeader BlogPost ">
  
    
    <div id="logoLeft">      
      <a href="http://www.clevescene.com/" title="Cleveland Scene">Cleveland Scene</a>
    </div>

    <div id="leaderboardAdHeader">
      <!-- /43707298/CLE_728x90 -->
          <div id="div-gpt-ad-cle_728x90-1" style="" data-slot="/43707298/CLE_728x90" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-cle_728x90-1');
                });
            </script>
          </div>
    </div>
      
      
</div>
<!-- End #LogoHeader -->






















  <div id="NavigationHorizontal" class="GlobalHeader BlogPost ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_home">
          <a href="http://www.clevescene.com/"  class="subnav_link" id="SNAVL_home">Home</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_news">
          <a href="http://www.clevescene.com/cleveland/news/Section?oid=1392923"  class="subnav_link" id="SNAVL_news">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_music">
          <a href="http://www.clevescene.com/cleveland/music/Section?oid=1392924"  >Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_film">
          <a href="http://www.clevescene.com/cleveland/film/Section?oid=1392922"  >Movies</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_dining">
          <a href="http://www.clevescene.com/cleveland/dining/Section?oid=1392921"  >Eat</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_arts">
          <a href="http://www.clevescene.com/cleveland/arts/Section?oid=1392919"  >Arts</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Slideshows">
          <a href="http://photos.clevescene.com/" target="_blank" >Slideshows</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_events">
          <a href="http://www.clevescene.com/cleveland/EventSearch?narrowByDate=Today"  >Calendar</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_specialsections">
          <a href="http://www.clevescene.com/cleveland/special-sections/Section?oid=1518239"  class="subnav_link" id="SNAVL_specialsections">Special Issues</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_bestof">
          <a href="http://www.clevescene.com/cleveland/welcome-to-best-of-cleveland-2016/BestOf?oid=4880267"  >Best Of</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Giveaways">
          <a href="http://www.clevescene.com/cleveland/FreeStuff?category=4531976"  >Giveaways</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_SceneMagazineEvents">
          <a href="http://www.clevescene.com/cleveland/FreeStuff?category=4531979"  >Scene Events</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="http://www.clevescene.com/cleveland/IssueArchives?issue=this%20week" target="_blank" title="">e-Edition</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>

    
  


<!-- End #NavigationHorizontal --><div id="Pencil" class="GlobalHeader BlogPost Pencil Ad">  
  <!-- /43707298/CLE_970x90 -->
          <div id="div-gpt-ad-cle_970x90" style="" data-slot="/43707298/CLE_970x90" data-output="asynchronous" data-width="970" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-cle_970x90');
                });
            </script>
          </div>
</div>
    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  <div id="TopicHeader" class="MainColumn BlogPost  topic_scene-and-heard">      
       <a href="http://www.clevescene.com/scene-and-heard/archives/scene-and-heard/">
         <h2 id="ArchiveHead" class="archiveHead">
           Scene & Heard
         </h2>
       </a>   
      
  </div>  




  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://www.clevescene.com
    var.publicDesktopServer = http://www.clevescene.com
    var.shareUrl = http://www.clevescene.com/scene-and-heard/archives/2017/01/30/mayor-jackson-remains-silent-on-trumps-immigration-order
    s/http\:\/\/www\.clevescene\.com/http\:\/\/www\.clevescene\.com/
    var.shareUrl = http://www.clevescene.com/scene-and-heard/archives/2017/01/30/mayor-jackson-remains-silent-on-trumps-immigration-order
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        <div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="http://www.clevescene.com/scene-and-heard/archives/2017/01/30/mayor-jackson-remains-silent-on-trumps-immigration-order"></div>
</div></div> <div class="l0" style="width:14%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//www.clevescene.com/scene-and-heard/archives/2017/01/30/mayor-jackson-remains-silent-on-trumps-immigration-order&text=Mayor%20Jackson%20Remains%20Silent%20on%20Trump%27s%20Immigration%20Order" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:14%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.clevescene.com/scene-and-heard/archives/2017/01/30/mayor-jackson-remains-silent-on-trumps-immigration-order" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.clevescene.com/cleveland/Tools/EmailFriend?oid=5016655" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="printAction" title="Print" href="http://www.clevescene.com/scene-and-heard/archives/2017/01/30/mayor-jackson-remains-silent-on-trumps-immigration-order?mode=print" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.clevescene.com/cleveland/Profile/MyFavorites?add=5016655">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="5016655" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee1499336aa532c" addthis:url="http://www.clevescene.com/scene-and-heard/archives/2017/01/30/mayor-jackson-remains-silent-on-trumps-immigration-order" addthis:title="Mayor Jackson Remains Silent on Trump's Immigration Order" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee1499336aa532c", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  










  
  
  
  









  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  

  <div id="BlogsBlogPost" class="MainColumn BlogPost  topicView topic_scene-and-heard">
    
    
    
    
    
    
      
      
        <h2 class="blogDate">Monday, January 30, 2017</h2>
      
    
      
      <div class="blogPost scene-and-heard topic-scene-and-heard">
    
    
      <div class="postCategories">
        <span class="postCategory Categoryscene-and-heard">
          <a href="http://www.clevescene.com/scene-and-heard/archives/scene-and-heard/" class="topic-scene-and-heard">Scene & Heard</a>
        </span>
      </div>
    
    <h3 class="postTitle" id="a5016655">
      
      
      
      
      
      
        Mayor Jackson Remains Silent on Trump's Immigration Order
      

      
    </h3>

    

    
      <h4 class="postedBy">
        
        Posted
        
          
          By <a href="http://www.clevescene.com/cleveland/ArticleArchives?author=3130652" rel="author">Sam Allard</a>
        
        
          
            on <span class="postTime">Mon, Jan 30, 2017</span> at <span class="postTime"> 3:05 PM</span>
          
        
           
      </h4>
    

   
    
    

    

    
    

    
    

    <div class="postBody">
      
          
      
      
       
      
        
        

        
        
          
        
        

        
        <!-- myParagraphType: <br>, myParagraphCount: 21 -->
        
         
      
      
      
      
      
       
      
      

      
      

      
      
        
        <div class="contentImageRight" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/clevescene/imager/u/original/5016737/cummins.jpg" class="zoomable" rel="contentImg_gal-5016655" title="Councilman Brian Cummins speaks to protesters at Hopkins Sunday afternoon. - FACEBOOK: PAULA J KAMPF">                  <img src="https://media1.fdncms.com/clevescene/imager/u/blog/5016737/cummins.jpg?cb=1485816065" width="328" height="229" alt="Councilman Brian Cummins speaks to protesters at Hopkins Sunday afternoon. - FACEBOOK: PAULA J KAMPF" />                </a>                                                                                                           <ul style="width:328px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Facebook: Paula J Kampf                                          </li>                                                                                                                            <li class="imageCaption">                      Councilman Brian Cummins speaks to protesters at Hopkins Sunday afternoon.                    </li>                                                                                                </ul>                                                       </div>President Trump signed an executive order Friday that instituted a 90-day ban on travel to the United States by citizens of Syria, Iran, Iraq, Sudan, Libya, Somalia and Yemen. <br>
  <br>
  The order suspends the U.S. refugee program for 120 days and blocks Syrian refugees indefinitely. It was the most immediately impactful (that is: enforced) executive order that Trump signed during his freewheeling first week in office. <br>
  <br>
  This action was met with what has become a familiar strain of opposition. In Cleveland, hundreds of protesters — by some counts, more than 1,000 — convened at Hopkins International Airport Sunday afternoon to stand in solidarity with immigrant communities and to condemn the actions of the President, whom they regard (almost to a person) as a xenophobe and a fascist. <br>
  <br>
  City Councilman Brian Cummins represents Ward 14 — primarily the Clark-Fulton, Stockyards and Brooklyn Centre neighborhoods. He attended Sunday’s rally, he said, due in part to a personal connection. Not only has Cummins been instrumental in the creation of the “International Village” neighborhood in Clark-Fulton, he has also been helping a refugee from the Democratic Republic of Congo since he moved to Cummins’ street a few years ago, <a href="http://www.mhcucc.org/ngemba-house/" target="_blank">a man named Mayele Ngemba</a>.  

<br>

<div id="AdNativeInline" class="MainColumn AdNativeInline "> <!-- /43707298/CLE_DesktopNative --> <div id="div-gpt-ad-cle_desktopnative-2" style="" data-slot="/43707298/CLE_DesktopNative" data-output="asynchronous" data-width="" data-height=""> <script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-cle_desktopnative-2'); }); </script> </div> </div>

<br>
  “Refugees’ stories, they’re incredible,” Cummins told Scene by phone on Monday. “It takes these families a tremendous amount of time to get here. These are sometimes five, seven-year odysseys.”  <br>
  <br>
  Cummins was joined at Hopkins by Councilmen Zack Reed and Kerry McCormack. He said the protest was “really rocking” by 2:30 p.m., and that it weaved through multiple airport areas: from arrivals to baggage to departures.   <br>
  <br>
  “I’ve been to a lot of events like this,” Cummins said, “and given the lack of advance timing, it was incredible how many people showed up. I think that speaks to how important this issue is.” <br>
  <br>
  Paula Kampf, who helped coordinate the event as part of <a href="https://www.facebook.com/groups/1531601733531780/" target="_blank">The Cleveland Resistance Community Against the Trump Administration</a>, a Facebook group, said she’s encouraged by the hunger she sees in people wanting to organize and engage. Leaping at those opportunities will be ever more crucial after what she called Trump’s “tragic” first week in office. <br>
  <br>
  “Xenophobia must not go unchallenged. The fear-based mischaracterization of what it means to be a refugee or immigrant to our country—our city—seeks to make all of us complicit in an agenda completely contrary to American values,” Kampf wrote in a statement to Scene. “Our local battle cries of "All in" and "Rally together" are taking on new significance as we stand together for each other's basic humanity here in Cleveland. I want the world to see that it's no longer "Cleveland against the world"; it's Cleveland WITH the world.” <br>
  <br>
  City and state elected leaders — with the striking absence of Mayor Frank Jackson — have roundly condemned Trump’s order. Both Ohio Senators Sherrod Brown and Rob Portman came out in opposition to the ban when a 26-year-old Cleveland Clinic resident and Sudanese citizen Suha Abushamma <a href="/scene-and-heard/archives/2017/01/29/after-trump-order-26-year-old-cleveland-clinic-resident-forced-to-leave-country-shortly-after-returning" target="_blank">was sent to Saudi Arabia</a> after landing in the U.S., due to the ban.  <br>
  <br>
  Sherrod Brown, on Twitter, called the decision to block Abushamma’s entry “cruel, foolish and out of step with American values.” <br>
  <br>
  “Turning away doctors here to learn and help people does not make America safer,” he said. <br>
  <br>
  Governor John Kasich, too, called out Trump’s ban on Sunday. He said it was neither well thought-out nor well-constructed. <br>
  <br>
  “Proper coordination with implementing agencies and our allies was missing,” Kasich said, in a statement. “This order should be replaced with a more thoughtful approach consistent with our values.”<br>
  <br>
  Closer to home, County Executive Armond Budish issued a statement saying that Trump’s executive order “must be stopped.” He echoed the chosen metaphor of New York Senator Chuck Schumer, who, in a statement Friday, said that there were tears in the eyes of the Statue of Liberty.  <br>
  <br>
  “Lady Liberty is crying,” Budish said <a href="https://twitter.com/CuyahogaCounty/status/826102335742959616" target="_blank">in his own statement Monday morning</a>. “I call upon President Trump to immediately lift this shameful ban and to work on stronger vetting...as appropriate.” <br>
  <br>
  As of Monday afternoon, City Council attorneys were drafting legislation to be introduced at Monday evening’s meeting to officially denounce the ban. <br>
  <br>
  Cummins told Scene that public statements in opposition might seem toothless or, but that there’s not much more municipalities can do. <br>
  <br>
  “This is primarily a Federal matter,” Cummins said. “I think I might talk to the new airport director about making the international arrivals area more accommodating at Hopkins,  but relative to the ban, I’m encouraging people to reach out to  our congressional leaders to let them know we oppose this, that refugees and immigrants are vitally important to our cities.” <br>
    <br>
  Cummins said he has explored the idea of introducing sanctuary city legislation in Cleveland, but wasn’t being met with what he called “ardent support.” <br>
  <br>
  “It doesn’t look like we’re being aggressive at all on that,” he said<br>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    
      
      <p class="tags">
        Tags: <a href="http://www.clevescene.com/cleveland/ArticleArchives?tag=CLE" rel="tag">CLE</a>, <a href="http://www.clevescene.com/cleveland/ArticleArchives?tag=Hopkins%20rally" rel="tag">Hopkins rally</a>, <a href="http://www.clevescene.com/cleveland/ArticleArchives?tag=Trump%20immigration%20ban" rel="tag">Trump immigration ban</a>, <a href="http://www.clevescene.com/cleveland/ArticleArchives?tag=executive%20order" rel="tag">executive order</a>, <a href="http://www.clevescene.com/cleveland/ArticleArchives?tag=International%20village" rel="tag">International village</a>, <a href="http://www.clevescene.com/cleveland/ArticleArchives?tag=cleveland%20refugees" rel="tag">cleveland refugees</a>, <a href="http://www.clevescene.com/cleveland/ArticleArchives?tag=Brian%20Cummins" rel="tag">Brian Cummins</a>, <a href="http://www.clevescene.com/cleveland/ArticleArchives?contentFeature=3360849" rel="tag">Image</a>
      </p>
    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>







<div id="JumptoComments" class="MainColumn BlogPost ">
  <a href="#readerComments">Jump to comments (2)</a>
</div><!-- End JumptoComments -->




  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  




    
    
    
    


















  





  
  

















  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        <div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="http://www.clevescene.com/scene-and-heard/archives/2017/01/30/mayor-jackson-remains-silent-on-trumps-immigration-order"></div>
</div></div> <div class="l0" style="width:14%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//www.clevescene.com/scene-and-heard/archives/2017/01/30/mayor-jackson-remains-silent-on-trumps-immigration-order&text=Mayor%20Jackson%20Remains%20Silent%20on%20Trump%27s%20Immigration%20Order" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:14%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.clevescene.com/scene-and-heard/archives/2017/01/30/mayor-jackson-remains-silent-on-trumps-immigration-order" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.clevescene.com/cleveland/Tools/EmailFriend?oid=5016655" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="printAction" title="Print" href="http://www.clevescene.com/scene-and-heard/archives/2017/01/30/mayor-jackson-remains-silent-on-trumps-immigration-order?mode=print" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.clevescene.com/cleveland/Profile/MyFavorites?add=5016655">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="5016655" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee1499336aa532c" addthis:url="http://www.clevescene.com/scene-and-heard/archives/2017/01/30/mayor-jackson-remains-silent-on-trumps-immigration-order" addthis:title="Mayor Jackson Remains Silent on Trump's Immigration Order" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee1499336aa532c", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  


























  
  
      <div id="RecentByTag" class="MainColumn BlogPost ">
        <h3 class="latestscene_and_heard__scene_s_news_blog">
          <span class="headingText">
          
            Speaking of...
          
          </span>      
        </h3>
        
        <ul class="moduleList">
    
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.clevescene.com/scene-and-heard/archives/2016/11/30/city-council-excoriates-jackson-administration-for-public-square-debacle?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">
        <img src="https://media1.fdncms.com/clevescene/imager/u/bigsquare/4992690/img_0210.jpg" alt="City Council Excoriates Jackson Administration for Public Square Debacle" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.clevescene.com/scene-and-heard/archives/2016/11/30/city-council-excoriates-jackson-administration-for-public-square-debacle?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">City Council Excoriates Jackson Administration for Public Square Debacle</a>
    </h4>
    <div class="date">Nov 30, 2016</div>
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.clevescene.com/scene-and-heard/archives/2016/09/13/there-will-be-special-election-for-cleveland-minimum-wage-increase-in-2017?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">
        <img src="https://media2.fdncms.com/clevescene/imager/u/bigsquare/4958952/hall.jpg" alt="There Will Be Special Election for Cleveland Minimum Wage Increase in 2017" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.clevescene.com/scene-and-heard/archives/2016/09/13/there-will-be-special-election-for-cleveland-minimum-wage-increase-in-2017?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">There Will Be Special Election for Cleveland Minimum Wage Increase in 2017</a>
    </h4>
    <div class="date">Sep 13, 2016</div>
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.clevescene.com/scene-and-heard/archives/2016/07/18/jill-stein-misses-cleveland-meet-and-greet-local-green-party-charges-on-amidst-rnc?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">
        <img src="https://media2.fdncms.com/clevescene/imager/u/bigsquare/4937143/dsc06294.jpg" alt="Jill Stein Misses Cleveland Meet and Greet, Local Green Party Charges On Amidst RNC" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.clevescene.com/scene-and-heard/archives/2016/07/18/jill-stein-misses-cleveland-meet-and-greet-local-green-party-charges-on-amidst-rnc?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">Jill Stein Misses Cleveland Meet and Greet, Local Green Party Charges On Amidst RNC</a>
    </h4>
    <div class="date">Jul 18, 2016</div>
  </li>

    
  
        
          <li class="l0 storyItem more">
            <a href="http://www.clevescene.com/cleveland/ArticleArchives?tag=CLE%7C%7CHopkins%20rally%7C%7CTrump%20immigration%20ban%7C%7Cexecutive%20order%7C%7CInternational%20village%7C%7Ccleveland%20refugees%7C%7CBrian%20Cummins" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  

<div id="AdNativeEndofArticle" class="MainColumn BlogPost ">
  <!-- /43707298/CLE_DesktopNative -->
          <div id="div-gpt-ad-cle_desktopnative-3" style="" data-slot="/43707298/CLE_DesktopNative" data-output="asynchronous" data-width="" data-height="">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-cle_desktopnative-3');
                });
            </script>
          </div>
</div>


  
  

  <div id="BlogsPreviousNext" class="MainColumn BlogPost ">
    <div class="prevNext">
      <a href="http://www.clevescene.com/scene-and-heard/archives/2017/01/30/working-class-brewery-and-taproom-coming-to-kamms-corners" class="prev" rel="prev">&laquo;&nbsp;Working Class Brewery and Taproom C&hellip;</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://www.clevescene.com/scene-and-heard/archives/2017/01/30/rta-bus-driver-behind-wheel-during-public-square-collision-was-fired" class="next" rel="next">RTA Bus Driver Behind Wheel During&hellip;&nbsp;&raquo;</a>
    </div>
  </div>





  
  

  

  

  <div id="BlogHeader" class="MainColumn BlogPost  topic_scene-and-heard scene-and-heard">
    <a href="http://www.clevescene.com/blogs/scene-and-heard/">
    <h1 class="scene-and-heard">
      
        Scene and Heard: Scene's News Blog
      
    </h1>
    </a>

    

    <p>
      
        <a href="http://www.clevescene.com/cleveland/scene-and-heard/blogs/Archives">Archives</a> |
        <a href="/cleveland/Rss.xml?category=1518254">RSS</a>
      
      
    </p>
  </div>







  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="MainColumn BlogPost CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
            <form action="/gyrobase/blogs/Post" method="get" class="fr ar" id="sort" onSubmit="return false;">
              <div class="sortSpinner" style="display:none;">&nbsp;</div>
              <label for="sort">Sort</label>
              <select name="sort" id="sortSelect">
                <option value="asc" selected="selected">Oldest to Newest</option>
                <option value="desc" >Newest to Oldest</option>
                
                <option value="liked" >Most Liked</option>
              </select>
            </form>
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments (<span id="comments_total" class="commentsTotalUpdate">2</span>)
            </div>
            
          </h3>
        </div>
        
          <div class="commentsTopBar">
            <p class="showing">
              Showing
              <strong>1-<span class="commentsShowingUpdate">2</span></strong>
              of <span class="commentsTotalUpdate">2</span>
            </p>
            <p class="jump">
              
                <a href="#BlogCommentsPostCommentForm">Add a comment</a>
              
            </p>
          </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          <div class="commentSpinner" style="clear:both;">&nbsp;</div>
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="5016655" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/cleveland/Rss.xml?id=comments&amp;oid=5016655" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
              <div class="showing">
       Showing <strong>1-<span class="commentsShowingUpdate">2</span></strong> of <span class="commentsTotalUpdate">2</span>
    </div>
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="5016655" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        









<div id="TabbedPopularity" class="MainSidebar BlogPost ">
  <h2>Most Popular</h2>
  <div class="tabs">
    <div id="tabViewed" class="tabCurrent tab"><a href="#">Most Read</a></div>
    <div id="tabCommented" class="tabBack tab"><a href="#">Most Commented</a></div>
    <div id="tabLatest" class="tabBack tab tabLast"><a href="#">This Issue</a></div>
  </div>
  
  

  <div class="popularityBody">
    
        <ol class="moduleList">
      
      
      <li>
        <h4 class="headline"><a href="http://www.clevescene.com/scene-and-heard/archives/2017/01/30/working-class-brewery-and-taproom-coming-to-kamms-corners?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Working Class Brewery and Taproom Coming to Kamm’s Corners <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.clevescene.com/scene-and-heard/archives/2017/01/30/body-found-on-east-side-during-search-for-14-year-old-alianna-defreeze?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Body Found on East Side During Search for Missing 14-Year-Old Alianna Defreeze <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.clevescene.com/scene-and-heard/archives/2017/01/29/after-trump-order-26-year-old-cleveland-clinic-resident-forced-to-leave-country-shortly-after-returning?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">After Trump Order, 26-Year-Old Cleveland Clinic Resident Forced to Leave Country Shortly After Returning <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.clevescene.com/scene-and-heard/archives/2017/01/30/the-chainsmokers-to-perform-at-wolstein-center-in-april?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">The Chainsmokers to Perform at Wolstein Center in April <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.clevescene.com/scene-and-heard/archives/2017/01/30/cleveland-clinic-is-still-holding-its-annual-fundraiser-at-donald-trumps-mar-a-lago-resort-not-committed-for-next-year?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Cleveland Clinic Is Still Holding Its Annual Fundraiser at Donald Trump's Mar-a-Lago Resort, Not Committed for Next Year <span class="more">Read More</span></a></h4>
      </li>
      
    
        </ol>
      
  </div>  

  

  <div class="popularityBody" style="display:none">
    

    

    
        <ol class="moduleList">
      

      
      <li>
        <h4 class="headline">
          <a href="http://www.clevescene.com/scene-and-heard/archives/2016/11/04/charges-of-racial-slurs-and-violence-tarnish-north-ridgeville-football-league-ahead-of-championship#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Charges Filed Against Pee Wee Football Coach Accused of Punching 11-Year-Old Player</a>
          
           <span class="commentCount"><a href="http://www.clevescene.com/scene-and-heard/archives/2016/11/04/charges-of-racial-slurs-and-violence-tarnish-north-ridgeville-football-league-ahead-of-championship#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">21</a></span>
          
          <a href="http://www.clevescene.com/scene-and-heard/archives/2016/11/04/charges-of-racial-slurs-and-violence-tarnish-north-ridgeville-football-league-ahead-of-championship#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity"><span class="more">Read More</span></a>
        </h4>
      </li>
      
    

      
      <li>
        <h4 class="headline">
          <a href="http://www.clevescene.com/scene-and-heard/archives/2017/01/16/cleveland-march-planned-in-solidarity-with-womens-march-in-washington#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Cleveland March Planned in Solidarity with Women's March on Washington</a>
          
           <span class="commentCount"><a href="http://www.clevescene.com/scene-and-heard/archives/2017/01/16/cleveland-march-planned-in-solidarity-with-womens-march-in-washington#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">19</a></span>
          
          <a href="http://www.clevescene.com/scene-and-heard/archives/2017/01/16/cleveland-march-planned-in-solidarity-with-womens-march-in-washington#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity"><span class="more">Read More</span></a>
        </h4>
      </li>
      
    

      
      <li>
        <h4 class="headline">
          <a href="http://www.clevescene.com/scene-and-heard/archives/2017/01/18/if-cleveland-had-a-bigger-better-metro-railway-this-is-what-it-might-look-like#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">If Cleveland Had a Bigger, Better Metro Railway, This is What it Might Look Like</a>
          
           <span class="commentCount"><a href="http://www.clevescene.com/scene-and-heard/archives/2017/01/18/if-cleveland-had-a-bigger-better-metro-railway-this-is-what-it-might-look-like#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">14</a></span>
          
          <a href="http://www.clevescene.com/scene-and-heard/archives/2017/01/18/if-cleveland-had-a-bigger-better-metro-railway-this-is-what-it-might-look-like#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity"><span class="more">Read More</span></a>
        </h4>
      </li>
      
    

      
      <li>
        <h4 class="headline">
          <a href="http://www.clevescene.com/scene-and-heard/archives/2017/01/09/cleveland-clinic-to-discipline-physician-who-published-anti-vac-opinion-piece-on-clevelandcom#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Cleveland Clinic to Discipline Physician Who Published Anti-Vac Opinion Piece on Cleveland.com</a>
          
           <span class="commentCount"><a href="http://www.clevescene.com/scene-and-heard/archives/2017/01/09/cleveland-clinic-to-discipline-physician-who-published-anti-vac-opinion-piece-on-clevelandcom#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">14</a></span>
          
          <a href="http://www.clevescene.com/scene-and-heard/archives/2017/01/09/cleveland-clinic-to-discipline-physician-who-published-anti-vac-opinion-piece-on-clevelandcom#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity"><span class="more">Read More</span></a>
        </h4>
      </li>
      
    

      
      <li>
        <h4 class="headline">
          <a href="http://www.clevescene.com/scene-and-heard/archives/2017/01/13/city-of-cleveland-assistant-law-director-arrested-for-public-intoxication-and-disorderly-conduct-lectures-officer-on-case-law#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">City of Cleveland Assistant Law Director Arrested for Public Intoxication and Disorderly Conduct</a>
          
           <span class="commentCount"><a href="http://www.clevescene.com/scene-and-heard/archives/2017/01/13/city-of-cleveland-assistant-law-director-arrested-for-public-intoxication-and-disorderly-conduct-lectures-officer-on-case-law#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">13</a></span>
          
          <a href="http://www.clevescene.com/scene-and-heard/archives/2017/01/13/city-of-cleveland-assistant-law-director-arrested-for-public-intoxication-and-disorderly-conduct-lectures-officer-on-case-law#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity"><span class="more">Read More</span></a>
        </h4>
      </li>
      
    
        </ol>
      

  </div>

  

  <div class="popularityBody" style="display:none">
    
    
      <div class="currentIssue">
        <a href="http://www.clevescene.com/cleveland/IssueArchives?issue=5015303&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity" class="no-foundation-imgeditor">
          
            <img src="/imager/b/cover/5015303/6b73/01A-COVER.jpg" alt="Issue Cover" />
          
        </a>
        <p>January 25-31, 2017</p>
      </div>
    
    
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedPopularity div.tabs>div"),
        $$("#TabbedPopularity div.popularityBody"),
        "tabCurrent", "tabBack"
    );
    
    // Deactivate links.
    $$("#TabbedPopularity div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedPopularity li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>
<!-- End #TabbedPopularity -->












<div id="SearchRightCol" class="MainSidebar BlogPost  search-wrap">
    
    <form class="prepTextForm" id="searchbox_017793458706336421686:d8alybonnui" action="http://www.clevescene.com/cleveland/Search?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SearchRightCol">
      <input type="hidden" name="cx" value="017793458706336421686:d8alybonnui" />
      <input type="hidden" name="cof" value="FORID:9" />
      <input id="search-submit" type="submit" name="sa" value="Search" />    
      <input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="Search" />
    </form>
    <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
      <li class="search-option"><a class="search-all" href="http://www.clevescene.com/cleveland/Search"><span class="dark-search-icon"></span>&nbsp;All</a></li>
      <li class="search-option"><a href="http://www.clevescene.com/cleveland/ArticleArchives"><span class="dark-search-icon"></span>&nbsp;in Articles &amp; Posts</a></li>
      <li class="search-option"><a href="http://www.clevescene.com/cleveland/EventSearch"><span class="dark-search-icon"></span>&nbsp;in Events</a></li>
      <li class="search-option"><a href="http://www.clevescene.com/cleveland/LocationSearch"><span class="dark-search-icon"></span>&nbsp;in Locations</a></li>
    </ul>
  
</div>

<script type="text/javascript">
/* SEARCH WIDGET */

var searchInputSelector = '#search-input';
var searchFormSelector = 'form.prepTextForm';

dropDownLinksEmptyKeywordAlert = function (){
  jQuery(searchInputSelector).attr('placeholder','Please enter a keyword.');
  setTimeout(function(){jQuery(searchInputSelector).attr('placeholder','Search');},3000);
}

// 
jQuery(searchFormSelector+' input[type="submit"]').click(function(e){
  jQuery(searchInputSelector).click();
  if(jQuery(searchInputSelector).val() == ""){
    e.preventDefault();
    dropDownLinksEmptyKeywordAlert();
  }
});

dropDownLinks = new FloatingPanel(
  'search-input', // 
  'search-dropdown', // 
  {
    effects: 'off',
    closeDelay: 1,
    triggerEvent: 'click',
    allowDefault: true,
    beforeOpen: function() {
      var searchInput = jQuery(searchInputSelector);
      jQuery('.search-option a').click(function(e){
        e.preventDefault(); // 
        // 
        if(jQuery(searchInputSelector).val() != ""){
          if(jQuery(e.target).hasClass('search-all')){
            jQuery(searchFormSelector).submit();
          } else {
            var newLocation = jQuery(e.target).attr('href') || "";
            window.location = newLocation + "?keywords=" + jQuery(searchInputSelector).val() +  "&submit=Search";
          }
        }else{
          dropDownLinksEmptyKeywordAlert();
        }
      });

      //
      SearchRightColCloseSearchPanel = function(event){
        if(jQuery(event.target).parents('#SearchRightCol').length == 0){
          dropDownLinks.closePanel();
        }
      }
      jQuery(document).click(function(e){SearchRightColCloseSearchPanel(e);});
    },
    beforeClose: function() {
      //
      jQuery(document).off('click', '*', SearchRightColCloseSearchPanel);
    },
    togglePanel: function(){
      //
    }
  }
);
</script>
<!-- End #SearchRightCol -->
<div id="AdMediumRectangle1300x250" class="MainSidebar BlogPost MediumRectangle Ad">
  <!-- /43707298/CLE_300x250 -->
          <div id="div-gpt-ad-cle_300x250-1" style="" data-slot="/43707298/CLE_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-cle_300x250-1');
                });
            </script>
          </div>
</div>


  <div id="NewsletterSignup" class="MainSidebar BlogPost ">
  <h2>Newsletters</h2>
    <div class="wrap">
    <h3>Never miss a beat</h3>
<a href="/cleveland/ClevesceneNewsletterSignup/Page" style="float:right;border: 0; color: rgb(255, 255, 255); display: inline-block; padding: 8px 15px; text-shadow: none; border-top-left-radius: 8px; border-top-right-radius: 8px; border-bottom-right-radius: 8px; border-bottom-left-radius: 8px; background-color: rgb(217, 31, 52);font-family:'Montserrat',sans-serif;text-transform: uppercase;text-decoration:none;">Sign Up Now</a>
<p>Subscribe now to get the latest news delivered right to your inbox.</p>
    </div>
  </div>
  
<div id="ORATVAANPartnerWidget" class="MainSidebar BlogPost MediumRectangle Ad">
  <iframe width="300" height="169" src="//www.ora.tv/embed/partner/clevescene/playlist/179/v/1"frameBorder="0" scrolling="no" webkitAllowFullScreen mozallowfullscreen allowfullscreen></iframe>
</div>








































<div id="TabbedCalendar" class="MainSidebar BlogPost ">
  <h2>Calendar</h2>

  <div class="tabs">
    <div id="tabEvents" class="tab"><a href="#">Events</a></div>
    <div id="tabMusic"  class="tab"><a href="#">Music</a></div>
    <div id="tabMovies" class="tab"><a href="#">Movies</a></div>
    <div id="tabDining" class="tab tabLast"><a href="#">Dining</a></div>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
      <a class="grayRedBox" href="http://www.clevescene.com/cleveland/EventSearch?narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
      <a class="grayRedBox" href="http://www.clevescene.com/cleveland/EventSearch?narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
      <a class="grayRedBox" href="http://www.clevescene.com/cleveland/EventSearch?narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
    </div>
    <ol class="moduleList">
    
      <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/reverie-painting-women-through-the-decades/Event?oid=5013384&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Reverie: Painting Women Through the Decades <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/cleveland-premier-of-2016-documentary-film-blaxploitalian-100-years-of-blackness-in-italian-cinema/Event?oid=5011483&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Cleveland premier of 2016 documentary film BlaxploItalian - 100 Years of Blackness in Italian Cinema <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/cle-uncorked-performers-showcase/Event?oid=5015239&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        CLE Uncorked: Performers SHowcase <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/nicole-dollanganger-small-wood-house-curtail-homecoming-queen-in-the-locker-room/Event?oid=5012569&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Nicole Dollanganger/Small Wood House/Curtail/Homecoming Queen (in the Locker Room) <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/two-set-tuesday-featuring-joe-rollin-porter-in-the-wine-bar/Event?oid=5013628&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Two-Set Tuesday featuring: Joe 'Rollin' Porter (in the Wine Bar) <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
      
      <a class="grayRedBox" href="http://www.clevescene.com/cleveland/EventSearch?eventSection=1471254&amp;narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
      <a class="grayRedBox" href="http://www.clevescene.com/cleveland/EventSearch?eventSection=1471254&amp;narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
      <a class="grayRedBox" href="http://www.clevescene.com/cleveland/EventSearch?eventSection=1471254&amp;narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
    </div>
    <ol class="moduleList">
    
      <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/cle-uncorked-performers-showcase/Event?oid=5015239&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        CLE Uncorked: Performers SHowcase <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/nicole-dollanganger-small-wood-house-curtail-homecoming-queen-in-the-locker-room/Event?oid=5012569&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Nicole Dollanganger/Small Wood House/Curtail/Homecoming Queen (in the Locker Room) <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/two-set-tuesday-featuring-joe-rollin-porter-in-the-wine-bar/Event?oid=5013628&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Two-Set Tuesday featuring: Joe 'Rollin' Porter (in the Wine Bar) <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/primetime-big-band/Event?oid=5007866&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Primetime Big Band <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/why-dont-we-with-special-guest-round2crew/Event?oid=5012565&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Why Don't We with Special Guest Round2Crew <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>  

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
      
      <a class="grayRedBox" href="http://www.clevescene.com/cleveland/EventSearch?eventCategory=1471275&amp;narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
      <a class="grayRedBox" href="http://www.clevescene.com/cleveland/EventSearch?eventCategory=1471275&amp;narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
      <a class="grayRedBox" href="http://www.clevescene.com/cleveland/EventSearch?eventCategory=1471275&amp;narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
    </div>
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/cleveland-premier-of-2016-documentary-film-blaxploitalian-100-years-of-blackness-in-italian-cinema/Event?oid=5011483&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Cleveland premier of 2016 documentary film BlaxploItalian - 100 Years of Blackness in Italian Cinema <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/groundhog-day/Event?oid=5015502&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Groundhog Day <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/open-projector-night/Event?oid=5015547&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Open Projector Night <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/chagrin-documentary-film-festival-winter-film-series-atlantic/Event?oid=5013727&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Chagrin Documentary Film Festival Winter Film Series: "Atlantic" <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/open-project-night/Event?oid=5016295&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Open Project Night <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/gillespies-map-room/Location?oid=1433219&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Gillespie's Map Room <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/mahas-caf/Location?oid=1931373&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Maha's Café <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/main-street-cupcakes/Location?oid=1434007&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Main Street Cupcakes <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
    <form name="diningSearchForm" method="get" action="http://www.clevescene.com/cleveland/LocationSearch?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
      <input type="hidden" name="locationSection" value="1435342" />
      <input type="hidden" name="guide" value="1515209" />
      <select name="locationCategory">
        <option value="">-All Categories-</option>
        
          <option value="1525698">African/Ethiopian/Eritrean</option>
        
          <option value="1525664">American</option>
        
          <option value="1525689">Asian</option>
        
          <option value="2733408">Asian/Indian/Middle Eastern</option>
        
          <option value="1525665">Bakery</option>
        
          <option value="1525694">Barbecue</option>
        
          <option value="1525708">Brazilian</option>
        
          <option value="1525669">Breakfast</option>
        
          <option value="1525695">Brunch</option>
        
          <option value="1525680">Buffet</option>
        
          <option value="2714939">Cafes, Coffee Shops & Bakeries</option>
        
          <option value="1525681">Cajun/Creole</option>
        
          <option value="1525711">California cuisine</option>
        
          <option value="1525699">Cambodian</option>
        
          <option value="1525703">Caribbean</option>
        
          <option value="1525684">Central American</option>
        
          <option value="1525693">Central European</option>
        
          <option value="1525663">Chinese</option>
        
          <option value="1525696">Coffeehouse/Cafe</option>
        
          <option value="1525671">Contemporary</option>
        
          <option value="1525668">Continental</option>
        
          <option value="1536821">Cuban</option>
        
          <option value="1525662">Deli</option>
        
          <option value="1525683">Dessert</option>
        
          <option value="2714935">Destinations</option>
        
          <option value="1525705">Diner</option>
        
          <option value="1525700">Eastern European</option>
        
          <option value="1525670">Eclectic</option>
        
          <option value="1525672">English/Irish</option>
        
          <option value="1525710">European/Mediterranean</option>
        
          <option value="1525673">French</option>
        
          <option value="1525678">Global</option>
        
          <option value="1525688">Greek</option>
        
          <option value="1525706">Hawaiian</option>
        
          <option value="1525691">Home Cooking</option>
        
          <option value="1525690">Indian/Pakistani</option>
        
          <option value="1525660">Italian</option>
        
          <option value="2714936">Italian/Pizza</option>
        
          <option value="1525661">Japanese/Sushi</option>
        
          <option value="1525675">Mexican</option>
        
          <option value="1525676">Middle Eastern</option>
        
          <option value="1536819">Moroccan</option>
        
          <option value="1525707">New American</option>
        
          <option value="1525679">Pizza</option>
        
          <option value="1525658">Pub Fare/Breweries</option>
        
          <option value="2733413">Pubs/Wine & Martini Bars</option>
        
          <option value="1536820">Puerto Rican</option>
        
          <option value="1525666">Quick Casual</option>
        
          <option value="1523711">Restaurant</option>
        
          <option value="1525667">Seafood</option>
        
          <option value="1525704">Soup Kitchen</option>
        
          <option value="1536822">South American</option>
        
          <option value="1525712">South Indian</option>
        
          <option value="2714941">South of the Border</option>
        
          <option value="1525701">Southern/Soul Food</option>
        
          <option value="1536816">Southwestern</option>
        
          <option value="1536815">Spanish</option>
        
          <option value="1525677">Steakhouse</option>
        
          <option value="2714940">Steaks & Seafood</option>
        
          <option value="1525659">Subs/Sandwich Shop</option>
        
          <option value="1525709">Sushi</option>
        
          <option value="1525702">Tea Room</option>
        
          <option value="1536818">Tex-Mex</option>
        
          <option value="1525674">Thai</option>
        
          <option value="1536817">Vegetarian</option>
        
          <option value="1525686">Vietnamese</option>
        
          <option value="1525692">Wine/Martini Bar</option>
        
      </select>
      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
          <option value="1430804" >DOWNTOWN</option>
        
        <option value="1430810" >&nbsp;&nbsp;Downtown/Flats/Warehouse District</option>
      
        
        <option value="1430819" >&nbsp;&nbsp;West Side/Ohio City/Tremont/Detroit Shoreway</option>
      
        
          <option value="1430801" >EAST</option>
        
        <option value="1430807" >&nbsp;&nbsp;East Side/University Circle/Little Italy</option>
      
        
        <option value="1430808" >&nbsp;&nbsp;Eastern OH</option>
      
        
        <option value="1430812" >&nbsp;&nbsp;Eastern Suburbs</option>
      
        
        <option value="1430815" >&nbsp;&nbsp;Mentor/Lake County</option>
      
        
        <option value="1430816" >&nbsp;&nbsp;Northern OH</option>
      
        
          <option value="1430802" >WEST</option>
        
        <option value="1430820" >&nbsp;&nbsp;Western OH</option>
      
        
        <option value="1430821" >&nbsp;&nbsp;Western Suburbs</option>
      
        
          <option value="1430803" >SOUTH</option>
        
        <option value="1430806" >&nbsp;&nbsp;Akron/Summit County</option>
      
        
        <option value="1430809" >&nbsp;&nbsp;Canton/Stark County</option>
      
        
        <option value="1430813" >&nbsp;&nbsp;Kent/Portage County</option>
      
        
        <option value="1430814" >&nbsp;&nbsp;Medina County</option>
      
        
        <option value="1430817" >&nbsp;&nbsp;Southern OH</option>
      
        
        <option value="1430818" >&nbsp;&nbsp;Southern Suburbs</option>
      
        
          <option value="1430805" >CENTRAL OH</option>
        
        <option value="1430811" >&nbsp;&nbsp;Central OH</option>
      
    
  </select>
      <div class="searchBox">
        <input type="text" name="keywords" title="Enter keyword" placeholder="Search" autocomplete="off" class="text" value="" />
        <input type="submit" value="go" />
      </div>
    </form>
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedCalendar div.tabs>div"),
        $$("#TabbedCalendar div.eventTabGuts"),
        "tabCurrent", "tabBack", 0
    );

    // Deactivate links.
    $$("#TabbedCalendar div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedCalendar li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>
<!-- End #TabbedCalendar -->

  <div id="PromoGraphicLinkcustom" class="MainSidebar BlogPost ">
    <ul class="componentBody">
      
        <li class="left">
          
            <a href="clevescenetickets.com"><img src="/binary/014f/unnamed.jpg" /></a>
          
        </li>    
      
    </ul>
    
  </div>
<div id="AdMediumRectangle2300x250" class="MainSidebar BlogPost ">
  <!-- /43707298/CLE_300x250 -->
          <div id="div-gpt-ad-cle_300x250-2" style="" data-slot="/43707298/CLE_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-cle_300x250-2');
                });
            </script>
          </div>
</div>

<div id="PhotoSlideshows" class="MainSidebar BlogPost ">
  <h2><a href="http://photos.clevescene.com/" target="_blank">Newest Slideshows</a></h2>
  <iframe src="//photos.clevescene.com/thumbnail-scroller-post/" 
          height="419" 
          width="364"
          scrolling="no" 
          frameborder="0"></iframe>
</div>
<!-- End #PhotoSlideshows -->














    <div id="SpecialIssues" class="MainSidebar BlogPost ">
      <h2><a href="http://www.clevescene.com/cleveland/special-sections/Section?oid=1518239&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">Special Issues</a></h2>
  
  
  <div class="reportBox">
    <a href="/cleveland/flavor/Category?oid=3801465&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/clevescene/imager/u/original/4680557/2d1fafe6-dc37-49df-9404-ad26cda099d6.jpg);">
      <span class="grayRedBox">Flavor</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/cleveland/cleveland-people/Category?oid=3631702&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/clevescene/imager/u/original/4955778/bestof.jpg);">
      <span class="grayRedBox">The People Issue</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/cleveland/summer-guide-2015/Category?oid=4585626&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/clevescene/imager/u/original/4594719/unnamed.jpg);">
      <span class="grayRedBox">Summer Guide</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/cleveland/welcome-to-best-of-cleveland-2015/BestOf?oid=4550093&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/clevescene/imager/u/original/4594716/as.jpg);">
      <span class="grayRedBox">Best of Cleveland</span>
    </a>
  </div>
  

      <a href="http://www.clevescene.com/cleveland/special-sections/Section?oid=1518239&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">More...</a>
    </div>
  
<div id="AdMediumRectangle3300x250" class="MainSidebar BlogPost ">
  <!-- /43707298/CLE_300x250 -->
          <div id="div-gpt-ad-cle_300x250-3" style="" data-slot="/43707298/CLE_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-cle_300x250-3');
                });
            </script>
          </div>
</div>
        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterInfo" class="GlobalFooter BlogPost ">
  <div class="footerCustomInfo">
    <h2>Cleveland Scene</h2>
    <p>737 Bolivar Rd., Suite 4100</p>
    <p>Cleveland, OH, 44115</p>
    <p>Main: (216) 241-7550</p>
    <p>Advertising: (216) 802-7241</p>
  </div>
  <div class="footerCustomWrap">
    <div class="footerCustomNav">
      <ul>
        <li><a target="_top" href="http://www.clevescene.com/cleveland/Contact/Page">Contact CleveScene</a></li>
        <li><a target="_top" href="http://www.clevescene.com/cleveland/AdvertisingInfo/Page">Advertise</a></li>
        <li><a target="_blank" href="http://www.ruxton.com/">National Advertising</a></li>
        <li><a target="_top" href="http://www.clevescene.com/cleveland/Jobs/Page">Work Here</a></li>
      </ul>
      <p>All parts of this site Copyright &copy; 2017 Cleveland Scene.</p>
    </div>
    <div class="footerRssLink">
      <a href="http://www.clevescene.com/cleveland/Syndication" class="RSSLink">RSS Feeds</a>
    </div>    

    

    
    
      <div class="footerCustomLogin">
        

        
        <ul data-view="loggedin" style="display:none">
          <li><strong data-label="username">Username</strong> / </li>
          <li><a href="http://posting.clevescene.com/cleveland/MyProfile">View Profile</a> / </li>
          <li><a href="http://posting.clevescene.com/cleveland/Profile/MySettings">Edit Profile</a> / </li>
          <li><a href="http://www.clevescene.com/cleveland/Logout">Log Out</a></li>
        </ul>

        <ul data-view="loggedout" style="display:none">
          <li><a href="#LogIn">Log in</a> / </li>
          <li><a href="#CreateAccount">Create Account</a></li>
        </ul>
      </div><!-- #FooterInfo -->

      <script>
        new Foundation.LoginRequiredComponent("FooterInfo");
      </script>
    
  </div>
  <div class="clear"></div>
</div>
<!-- End #FooterInfo -->
<div id="AdLeaderboard2RunofSite" class="GlobalFooter BlogPost Leaderboard Ad">
  <!-- /43707298/CLE_728x90 -->
          <div id="div-gpt-ad-cle_728x90-2" style="" data-slot="/43707298/CLE_728x90" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-cle_728x90-2');
                });
            </script>
          </div>
</div>


















<div id="FooterNavigationCustom" class="GlobalFooter BlogPost ">
  <div class="linkGroupColumn">

    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/cleveland/news/Section?oid=1392923" 
               target="_">
              News
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/cleveland/news/Section?oid=1392923" >News Home</a></li>
          
            <li><a href="/cleveland/news-features/Category?oid=1518227" >Features</a></li>
          
            <li><a href="/cleveland/cover-story/Content?special=1521546" >Cover Story</a></li>
          
            <li><a href="/blogs/scene-and-heard/" >Scene & Heard: Scene's News Blog</a></li>
          
            <li><a href="/cleveland/IssueArchives?issue=this%20week" target="_blank">e-Edition</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/cleveland/music/Section?oid=1392924" 
               target="_">
              Music
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/cleveland/music/Section?oid=1392924" >Music Home</a></li>
          
            <li><a href="/cleveland/music-feature/Category?oid=1518237" >Features</a></li>
          
            <li><a href="/cleveland/music-lead/Content?category=1518228" >Music Lead</a></li>
          
            <li><a href="/cleveland/discourse-reviews/Category?oid=1518232" >CD Reviews</a></li>
          
            <li><a href="/cleveland/band-of-the-week/Content?category=1518236" >Band of the Week</a></li>
          
            <li><a href="http://clevescene.getn2.it/" target="_blank">Concert Listings</a></li>
          
            <li><a href="/cleveland/EventSearch?feature=Club&eventSection=1471254" >Club Listings</a></li>
          
            <li><a href="/cleveland/museums/LocationSearch?locationCategory=1430792" >Music Venues</a></li>
          
            <li><a href="http://clevescene.getn2.it/form/userSubmit?type=event" target="_blank">Submit a Concert Listing</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/cleveland/film/Section?oid=1392922" 
               target="_">
              Movies
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/cleveland/film/Section?oid=1392922" >Film Home Page</a></li>
          
            <li><a href="/cleveland/film-lead/Content?category=1518224" >Film Lead</a></li>
          
            <li><a href="/cleveland/film-features/Content?category=1518238" >Features</a></li>
          
            <li><a href="/cleveland/LocationSearch?locationCategory=1430798" >Movie Theaters</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/cleveland/dining/Section?oid=1392921" 
               target="_">
              Eat
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/cleveland/drink-up/Category?oid=2703757" >Drink Up</a></li>
          
            <li><a href="/cleveland/dining/Section?oid=1392921" >Dining Home Page</a></li>
          
            <li><a href="/cleveland/dining-lead/Content?category=1518226" >Dining Review</a></li>
          
            <li><a href="/cleveland/food-features/Category?oid=1520384" >Food Features</a></li>
          
            <li><a href="/cleveland/patio-guide-spice-kitchen-bar/Content?oid=4341400" >Patio Spotlight</a></li>
          
            <li><a href="/cleveland/drink-features/Content?category=3206404" >Drink Features</a></li>
          
            <li><a href="http://happyhours.clevescene.com/cleveland/find/places" >Happy Hour Guide</a></li>
          
            <li><a href="/cleveland/LocationSearch?locationSection=1435342" >Dining Guide</a></li>
          
            <li><a href="/cleveland/LocationSearch?feature=Menu" >Restaurant Menus</a></li>
          
            <li><a href="/cleveland/LocationSearch?locationCategory=1430791" >Wineries/Breweries</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/cleveland/arts/Section?oid=1392919" 
               target="_">
              Arts
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/cleveland/arts/Section?oid=1392919" >Arts Home Page</a></li>
          
            <li><a href="/cleveland/theater/Category?oid=1518230" >Theater Reviews</a></li>
          
            <li><a href="/cleveland/visual-art/Category?oid=1518229" >Art Reviews</a></li>
          
            <li><a href="/cleveland/galleries/LocationSearch?locationCategory=1528779" >Galleries</a></li>
          
            <li><a href="/cleveland/museums/LocationSearch?locationCategory=1528780" >Museums</a></li>
          
            <li><a href="/cleveland/theaters/LocationSearch?locationCategory=1528781" >Theraters</a></li>
          
            <li><a href="/cleveland/LocationSearch?locationCategory=1430795" >Other Arts Venues</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/cleveland/EventSearch?narrowByDate=Today&eventSection=1173452" 
               target="_">
              Get Out
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/general/pdfs/trailsofterror.PDF" target="_blank">Trails of Terror</a></li>
          
            <li><a href="/cleveland/EventSearch" >Events Home Page</a></li>
          
            <li><a href="/cleveland/EventSearch?narrowByDate=Today&eventSection=1173452" >Event Calendar</a></li>
          
            <li><a href="http://clevescene.getn2.it/" target="_blank">Concert Listings</a></li>
          
            <li><a href="/cleveland/Events/AddEvent" >Submit an Event</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/cleveland/special-sections/Section?oid=1518239" 
               target="_">
              Special Sections
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          <li><a href="http://www.clevescene.com/cleveland/flavor/Category?oid=3801465">Flavor</a></li>
  
    <li><a href="http://www.clevescene.com/cleveland/cleveland-people/Category?oid=3631702">Cleveland People</a></li>
  
    <li><a href="http://www.clevescene.com/cleveland/cleveland-2021/Category?oid=4714410">Cleveland 2021</a></li>

          
            <li><a href="/cleveland/welcome-to-city-guide/Category?oid=4491140" >City Guide</a></li>
          
            <li><a href="/cleveland/best-of-cleveland/BestOf" >Best of Cleveland</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="http://cleveland.backpage.com/online/classifieds/index" 
               target="_">
              Classifieds
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="http://cleveland.backpage.com/online/classifieds/index" target="_blank">Classifieds Search</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="http://cleveland.backpage.com/personals/classifieds/Disclaimer?section=4383" 
               target="_blank">
              Personals
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="http://cleveland.backpage.com/personals/classifieds/Disclaimer?section=4383" target="_blank">Personals Search</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Social Media</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="http://www.facebook.com/ClevelandScene" target="_blank">Facebook</a></li>
          
            <li><a href="https://twitter.com/ClevelandScene" target="_blank">Twitter</a></li>
          
            <li><a href="http://statigr.am/ClevelandScene" target="_blank">Instagram</a></li>
          
            <li><a href="https://plus.google.com/108630931754112472513" target="_blank">Google Plus</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>About CleveScene</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/cleveland/PrivacyPolicy/Page" >Privacy Policy</a></li>
          
            <li><a href="/general/pdfs/2015-PrintMediaKit.pdf" target="_blank">Media Kit</a></li>
          
            <li><a href="/cleveland/AdvertisingInfo/Page" >Advertising Info</a></li>
          
            <li><a href="/cleveland/Contact/Page" >Contact</a></li>
          
            <li><a href="/cleveland/Jobs/Page" >Jobs</a></li>
          
        </ul>

      </div>
    

  </div><!-- End .linkGroupColumn -->
</div>
<!-- End #FooterNavigationCustom -->
<div id="footerCopyright">
  <p>
    &copy; 2017 Cleveland Scene: 
    737 Bolivar Rd.,
    Suite 4100,
    Cleveland,
    OH
    44115,
    (216) 241-7550<br />
    Logos and trademarks on this site are property of their respective owners.
  </p>
  <br>
  <p>Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a></p>

</div>


  <img src="/foundation/images/icons/pixel.gif?oid=5016655" alt="" />


      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  <style>
div#AdReskin {position:fixed;z-index:-1;top:0;left:50%;margin:0 auto;}
div#AdReskin .adWrapper {display:block;z-index:0;margin:0 0 0 -50%;}
body {position:relative; z-index:0;}
</style>
<div id="AdReskin" class="Closer BlogPost Ad">
  <div class="adWrapper">
    <!-- /43707298/CLE_Reskin -->
          <div id="div-gpt-ad-cle_reskin" style="" data-slot="/43707298/CLE_Reskin" data-output="asynchronous" data-width="" data-height="">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-cle_reskin');
                });
            </script>
          </div>
  </div>
</div>
</div><!-- end gridCloser -->


    </body>
</html>
  


