





























































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="6717561" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=6e1980343a8539dad2849305a1deb0fe" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=6e1980343a8539dad2849305a1deb0fe" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=6e1980343a8539dad2849305a1deb0fe" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=6e1980343a8539dad2849305a1deb0fe" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Cleveland Scene RSS: Whole Site" href="http://www.clevescene.com/cleveland/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Cleveland Scene RSS: Blogs Section" href="http://www.clevescene.com/cleveland/Rss.xml?oid=4537827" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Cleveland Scene RSS: Scene and Heard: Scene&#39;s News Blog" href="http://www.clevescene.com/cleveland/Rss.xml?oid=1518254" />
      
        <link rel="alternate" type="application/rss+xml" title="Cleveland Scene RSS: Scene and Heard: Scene&#39;s News Blog: " href="http://www.clevescene.com/cleveland/Rss.xml?category=1518254&amp;topic=oid%3A1393731" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Cleveland Scene RSS: Comments on Video: Here's Some Awful Stuff Tribe Fans Said to Chief Wahoo Protesters Yesterday" href="http://www.clevescene.com/cleveland/Rss.xml?id=comments&amp;oid=6717561" />
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=6a512987e9"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=6a512987e9"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.clevescene.com\/cleveland\/Profile", "http:\/\/posting.clevescene.com\/cleveland\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="831259846830-8v0ikdgi8nqu0iheh6s2p8be0hn4l6hs.apps.googleusercontent.com">
  

    
  

  
  <!-- Google Fonts -->
<link href='http://fonts.googleapis.com/css?family=Righteous' rel='stylesheet' type='text/css'>
<link href="http://fonts.googleapis.com/css?family=Lato:400,700|Titillium+Web:400,700|Montserrat:400,700" rel="stylesheet" type="text/css">
<! -- End Google Fonts -->

<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>
              googletag.cmd.push(function() { 
            Foundation = Foundation || {};
            Foundation.Ad = Foundation.Ad || {};
            Foundation.Ad.slots = Foundation.Ad.slots || {};
                Foundation.Ad.slots['div-gpt-ad-cle_reskin'] = googletag
        .defineOutOfPageSlot('/43707298/CLE_Reskin', 'div-gpt-ad-cle_reskin')
        .setTargeting('oop', ['reskin'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-cle_desktopinterstitial'] = googletag
        .defineOutOfPageSlot('/43707298/CLE_DesktopInterstitial', 'div-gpt-ad-cle_desktopinterstitial')
        .setTargeting('oop', ['desktop-interstitial'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-cle_desktopnative_2'] = googletag
          .defineOutOfPageSlot('/43707298/CLE_DesktopNative', 'div-gpt-ad-cle_desktopnative-2')
          .setTargeting('oop', ['native-Inline'])
          .setTargeting('media', ['screen']).addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-cle_desktopnative_3'] = googletag
          .defineOutOfPageSlot('/43707298/CLE_DesktopNative', 'div-gpt-ad-cle_desktopnative-3')
          .setTargeting('oop', ['native-EndOfArticle'])
          .setTargeting('media', ['screen']).addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-cle_300x250_1'] = googletag
          .defineSlot('/43707298/CLE_300x250', [300,250], 'div-gpt-ad-cle_300x250-1')
          .setTargeting('placement',['ATF'])
          .setTargeting('media', ['screen']).addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-cle_300x250_2'] = googletag
          .defineSlot('/43707298/CLE_300x250', [300,250], 'div-gpt-ad-cle_300x250-2')
          .setTargeting('placement',['BTF'])
          .setTargeting('media', ['screen']).addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-cle_300x250_3'] = googletag
          .defineSlot('/43707298/CLE_300x250', [[300,250], [300,600]], 'div-gpt-ad-cle_300x250-3')
          .setTargeting('placement',['BTF'])
          .setTargeting('media', ['screen']).addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-cle_728x90_1'] = googletag
          .defineSlot('/43707298/CLE_728x90', [728, 90], 'div-gpt-ad-cle_728x90-1')
          .setTargeting('placement',['ATF'])
          .setTargeting('media', ['screen']).addService(googletag.pubads());
      Foundation.Ad.slots['div-gpt-ad-cle_728x90_2'] = googletag
        .defineSlot('/43707298/CLE_728x90', [728, 90], 'div-gpt-ad-cle_728x90-2')
        .setTargeting('placement',['BTF'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-cle_970x90'] = googletag
        .defineSlot('/43707298/CLE_970x90', [[970,90], [970,250]], 'div-gpt-ad-cle_970x90')
        .setTargeting('placement',['ATF'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
                googletag.pubads().setTargeting('template', ["Post"]);
                googletag.pubads().setTargeting('media', ["screen"]);
                googletag.pubads().setTargeting('section', ["blogs"]);
                googletag.pubads().setTargeting('category', ["scene-and-heard"]);
                googletag.pubads().setTargeting('oid', ["6717561"]);
                googletag.pubads().setTargeting('topic', ["scene-and-heard"]);
                googletag.pubads().setTargeting('tags', ["Chief Wahoo","Cleveland Indians"]);
                googletag.pubads().setTargeting('vertical', ["news"]);
                googletag.pubads().setTargeting('category_type', ["Blog"]);
                googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
              googletag.enableServices();
                Foundation.Ad.refresh = function (id) {
                  if (id && Foundation.Ad.slots[id]) {
                    googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                  }
                  else {
                    googletag.pubads().refresh();
                  }
                };
                Foundation.Ad.refreshlockout = false;
                if (window.jQuery) {
                  jQuery(document).on("foundation:ad:refresh", function(event) {
                    if (Foundation.Ad.refreshlockout == false) {
                      Foundation.Ad.refreshlockout = true;
                      window.setTimeout(function () {
                        Foundation.Ad.refreshlockout = false;
                      }, 5000);
                      Foundation.Ad.refresh();
                    }
                  });
                }
              }); 
          </script>

<link href="https://plus.google.com/+clevescene" rel="publisher" />

<!-- Begin Google Analytics -->
  
    <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-5882309-1', 'clevescene.com');
    ga('send', 'pageview', { 'dimension1': 'blogs', 'dimension3': 'news' });
    </script>
  
  <!-- End Google Analytics -->
  
<!-- xxxdebug news -->
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Video: Here&#39;s Some Awful Stuff Tribe Fans Said to Chief Wahoo Protesters Yesterday | Scene and Heard: Scene&#39;s News Blog" />
  <meta name="description" content="As they have for years, a small group of protesters demonstrated outside of Progressive Field yesterday against the racist red Sambo otherwise known as Chief..." />
  <meta name="keywords" content="Chief Wahoo, Cleveland Indians, Scene &amp; Heard" />
  <title>Video: Here's Some Awful Stuff Tribe Fans Said to Chief Wahoo Protesters Yesterday | Scene and Heard: Scene's News Blog</title>

  
  
  
    <meta name="author" content="Vince Grzegorek">
  

  
  
  <meta name="news_keywords" content="chief wahoo, cleveland indians, scene  heard" />

  
  
    
  
  
    <link rel="image_src" href="https://media2.fdncms.com/clevescene/imager/u/slideshow/6717752/screen_shot_2017-04-12_at_9.39.27_am.png" />
    <meta name="thumbnail" content="https://media2.fdncms.com/clevescene/imager/u/slideshow/6717752/screen_shot_2017-04-12_at_9.39.27_am.png" />
  

  
    
      <link rel="canonical" href="http://www.clevescene.com/scene-and-heard/archives/2017/04/12/video-heres-some-awful-stuff-tribe-fans-said-to-chief-wahoo-protesters-yesterday" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="http://www.clevescene.com/scene-and-heard/archives/2017/04/12/video-heres-some-awful-stuff-tribe-fans-said-to-chief-wahoo-protesters-yesterday" />
    
  

  
    <meta property="fb:app_id" content="242962682388947" />
  

  
  <meta property="og:site_name" content="Cleveland Scene" />
  <meta property="og:title" content="Video: Here&#39;s Some Awful Stuff Tribe Fans Said to Chief Wahoo Protesters Yesterday" />
 
  
    <meta property="og:image" content="https://media2.fdncms.com/clevescene/imager/u/slideshow/6717752/screen_shot_2017-04-12_at_9.39.27_am.png" />

    
    

    
    

    
      <meta property="og:image:width" content="600" />
      <meta property="og:image:height" content="348" />
    
  

  
  
    <meta property="og:description" content="As they have for years, a small group of protesters demonstrated outside of Progressive Field yesterday against the racist red Sambo otherwise known as Chief..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">6717561</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20170412110651</Attribute>
        <Attribute name="creationdate">20170412094023</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20170412094700</Attribute>
            <Attribute name="releasedate">20170412</Attribute>
            <Attribute name="releaseepoch">1492004820</Attribute>
            <Attribute name="title">Video: Here&#39;s Some Awful Stuff Tribe Fans Said to Chief Wahoo Protesters Yesterday</Attribute>
            <Attribute name="author">1393681</Attribute>
            <Attribute name="authorname">Vince Grzegorek</Attribute>
            <Attribute name="authorsortname">Vince Grzegorek</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.clevescene.com\/scene-and-heard\/archives\/2017\/04\/12\/video-heres-some-awful-stuff-tribe-fans-said-to-chief-wahoo-protesters-yesterday"
          },
          "headline": "Video: Here's Some Awful Stuff Tribe Fans Said to Chief Wahoo Protesters Yesterday",
          
            "description": "As they have for years, a small group of protesters demonstrated outside of Progressive Field yesterday against the racist red Sambo otherwise known as Chief Wahoo. And as they have for years, many Tribe fans reacted by verbally attacking them with taunts like \"Go home, get a job\" and making drunken mock Native American whooping noises.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/clevescene\/imager\/u\/original\/6717752\/screen_shot_2017-04-12_at_9.39.27_am.png",
              "width": 440,
              "height": 255,
              "@type": "ImageObject"
            },
          
          "datePublished": "2017-04-12T09:47:00",
          "dateModified": "2017-04-12T11:06:51",
          
            "author": {
              "name": "Vince Grzegorek",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Cleveland Scene",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.clevescene.com\/imager\/b\/google-amp-logo\/808579\/0282\/adminIcon_clevescene.jpg",
                "width": 366,
                "height": 366,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/clevescene/imager/u/slideshow/6717752/screen_shot_2017-04-12_at_9.39.27_am.png">

    
    

    

    <meta name="twitter:site" content="@Cleveland_Scene">
    <meta name="twitter:title" content="Video: Here&#39;s Some Awful Stuff Tribe Fans Said to Chief Wahoo Protesters Yesterday">
    <meta name="twitter:description" content="As they have for years, a small group of protesters demonstrated outside of Progressive Field yesterday against the racist red Sambo otherwise known as Chief...">
  
</head>





  <body id="Post" class="BlogPost blogs Karnak6Zone scene-and-heard">



<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5LHFPG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5LHFPG');</script>
<!-- End Google Tag Manager -->

<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  



<div id="AdInterstitial" class="Leader BlogPost ">
  <!-- /43707298/CLE_DesktopInterstitial -->
          <div id="div-gpt-ad-cle_desktopinterstitial" style="" data-slot="/43707298/CLE_DesktopInterstitial" data-output="asynchronous" data-width="" data-height="">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-cle_desktopinterstitial');
                });
            </script>
          </div>
</div>
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="http://m.clevescene.com/scene-and-heard/archives/2017/04/12/video-heres-some-awful-stuff-tribe-fans-said-to-chief-wahoo-protesters-yesterday" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  















<div id="LogoHeader" class="GlobalHeader BlogPost ">
  
    
    <div id="logoLeft">      
      <a href="http://www.clevescene.com/" title="Cleveland Scene">Cleveland Scene</a>
    </div>

    <div id="leaderboardAdHeader">
      <!-- /43707298/CLE_728x90 -->
          <div id="div-gpt-ad-cle_728x90-1" style="" data-slot="/43707298/CLE_728x90" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-cle_728x90-1');
                });
            </script>
          </div>
    </div>
      
      
</div>
<!-- End #LogoHeader -->






















  <div id="NavigationHorizontal" class="GlobalHeader BlogPost ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_home">
          <a href="http://www.clevescene.com/"  class="subnav_link" id="SNAVL_home">Home</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_news">
          <a href="http://www.clevescene.com/cleveland/news/Section?oid=1392923"  class="subnav_link" id="SNAVL_news">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_music">
          <a href="http://www.clevescene.com/cleveland/music/Section?oid=1392924"  >Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_film">
          <a href="http://www.clevescene.com/cleveland/film/Section?oid=1392922"  >Movies</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_dining">
          <a href="http://www.clevescene.com/cleveland/dining/Section?oid=1392921"  >Eat</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_arts">
          <a href="http://www.clevescene.com/cleveland/arts/Section?oid=1392919"  >Arts</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Slideshows">
          <a href="http://photos.clevescene.com/" target="_blank" >Slideshows</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_events">
          <a href="http://www.clevescene.com/cleveland/EventSearch?narrowByDate=Today"  >Calendar</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_specialsections">
          <a href="http://www.clevescene.com/cleveland/special-sections/Section?oid=1518239"  class="subnav_link" id="SNAVL_specialsections">Special Issues</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_bestof">
          <a href="http://www.clevescene.com/cleveland/Survey?survey=5022717"  >Best Of</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Giveaways">
          <a href="http://www.clevescene.com/cleveland/FreeStuff?category=4531976"  >Giveaways</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_SceneMagazineEvents">
          <a href="http://www.clevescene.com/cleveland/FreeStuff?category=4531979"  >Scene Events</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="http://www.clevescene.com/cleveland/IssueArchives?issue=this%20week" target="_blank" title="">e-Edition</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>

    
  


<!-- End #NavigationHorizontal --><div id="Pencil" class="GlobalHeader BlogPost Pencil Ad">  
  <!-- /43707298/CLE_970x90 -->
          <div id="div-gpt-ad-cle_970x90" style="" data-slot="/43707298/CLE_970x90" data-output="asynchronous" data-width="970" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-cle_970x90');
                });
            </script>
          </div>
</div>
    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  <div id="TopicHeader" class="MainColumn BlogPost  topic_scene-and-heard">      
       <a href="http://www.clevescene.com/scene-and-heard/archives/scene-and-heard/">
         <h2 id="ArchiveHead" class="archiveHead">
           Scene & Heard
         </h2>
       </a>   
      
  </div>  




  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://www.clevescene.com
    var.publicDesktopServer = http://www.clevescene.com
    var.shareUrl = http://www.clevescene.com/scene-and-heard/archives/2017/04/12/video-heres-some-awful-stuff-tribe-fans-said-to-chief-wahoo-protesters-yesterday
    s/http\:\/\/www\.clevescene\.com/http\:\/\/www\.clevescene\.com/
    var.shareUrl = http://www.clevescene.com/scene-and-heard/archives/2017/04/12/video-heres-some-awful-stuff-tribe-fans-said-to-chief-wahoo-protesters-yesterday
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        



<div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="http://www.clevescene.com/scene-and-heard/archives/2017/04/12/video-heres-some-awful-stuff-tribe-fans-said-to-chief-wahoo-protesters-yesterday"></div>
</div></div> <div class="l0" style="width:14%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//www.clevescene.com/scene-and-heard/archives/2017/04/12/video-heres-some-awful-stuff-tribe-fans-said-to-chief-wahoo-protesters-yesterday&text=Video%3A%20Here%27s%20Some%20Awful%20Stuff%20Tribe%20Fans%20Said%20to%20Chief%20Wahoo%20Protesters%20Yesterday" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:14%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.clevescene.com/scene-and-heard/archives/2017/04/12/video-heres-some-awful-stuff-tribe-fans-said-to-chief-wahoo-protesters-yesterday" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.clevescene.com/cleveland/Tools/EmailFriend?oid=6717561" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="printAction" title="Print" href="http://www.clevescene.com/scene-and-heard/archives/2017/04/12/video-heres-some-awful-stuff-tribe-fans-said-to-chief-wahoo-protesters-yesterday?mode=print" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.clevescene.com/cleveland/Profile/MyFavorites?add=6717561">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="6717561" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee1499336aa532c" addthis:url="http://www.clevescene.com/scene-and-heard/archives/2017/04/12/video-heres-some-awful-stuff-tribe-fans-said-to-chief-wahoo-protesters-yesterday" addthis:title="Video: Here's Some Awful Stuff Tribe Fans Said to Chief Wahoo Protesters Yesterday" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee1499336aa532c", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  










  
  
  
  









  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  

  <div id="BlogsBlogPost" class="MainColumn BlogPost  topicView topic_scene-and-heard">

    

    













    
    
    
    
  
    
      
      
        <h2 class="blogDate">Wednesday, April 12, 2017</h2>
      
    
      
      <div class="blogPost scene-and-heard topic-scene-and-heard">
    
    
      <div class="postCategories">
        <span class="postCategory Categoryscene-and-heard">
          <a href="http://www.clevescene.com/scene-and-heard/archives/scene-and-heard/" class="topic-scene-and-heard">Scene & Heard</a>
        </span>
      </div>
    
    <h3 class="postTitle" id="a6717561">
      
      
      
      
      
      
        Video: Here's Some Awful Stuff Tribe Fans Said to Chief Wahoo Protesters Yesterday
      

      
    </h3>

    

    
      <h4 class="postedBy">
        
        Posted
        
          
          By <a href="http://www.clevescene.com/cleveland/ArticleArchives?author=1393681" rel="author">Vince Grzegorek</a>
              
                
                  
                    <span class="email"><a href="mailto:vgrzegorek@clevescene.com">vgrzegorek@clevescene.com></a></span>
        
        
          
            on <span class="postTime">Wed, Apr 12, 2017</span> at <span class="postTime"> 9:47 AM</span>
          
        
           
      </h4>
    

   
    
    

    

    
    

    
    

    <div class="postBody">
      
          
      


      
     
       
      
        
        
      
        
        
          
        
        
        
        

        
      
      
      
      
       
      
      

      
      

      
      
        
        
        As they have for years, a small group of protesters demonstrated outside of Progressive Field yesterday against the racist red Sambo otherwise known as Chief Wahoo. And as they have for years, many Tribe fans reacted by verbally attacking them with taunts like "Go home, get a job" and making drunken mock Native American whooping noises. Just a lovely human response. Cleveland.com's Mark Naymik caught some of the unbelievably offensive reactions in the video below. <br>
  
<iframe width="560" height="315" src="https://www.youtube.com/embed/uBiz83QolcY" frameborder="0" allowfullscreen=""></iframe>
<br></p>
            
            
          
        
          
          
            
            
              <div class="overflowComponent " id="">
                <div id="AdNativeInline" class="MainColumn AdNativeInline ">
  <!-- /43707298/CLE_DesktopNative -->
          <div id="div-gpt-ad-cle_desktopnative-2" style="" data-slot="/43707298/CLE_DesktopNative" data-output="asynchronous" data-width="" data-height="">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-cle_desktopnative-2');
                });
            </script>
          </div>
</div>
              </div>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    
      
      <p class="tags">
        Tags: <a href="http://www.clevescene.com/cleveland/ArticleArchives?tag=Chief%20Wahoo" rel="tag">Chief Wahoo</a>, <a href="http://www.clevescene.com/cleveland/ArticleArchives?tag=Cleveland%20Indians" rel="tag">Cleveland Indians</a>, <a href="http://www.clevescene.com/cleveland/ArticleArchives?contentFeature=3360849" rel="tag">Image</a>
      </p>
    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>







<div id="JumptoComments" class="MainColumn BlogPost ">
  <a href="#readerComments">Jump to comments (0)</a>
</div><!-- End JumptoComments -->




  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  




    
    
    
    


















  





  
  

















  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        



<div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="http://www.clevescene.com/scene-and-heard/archives/2017/04/12/video-heres-some-awful-stuff-tribe-fans-said-to-chief-wahoo-protesters-yesterday"></div>
</div></div> <div class="l0" style="width:14%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//www.clevescene.com/scene-and-heard/archives/2017/04/12/video-heres-some-awful-stuff-tribe-fans-said-to-chief-wahoo-protesters-yesterday&text=Video%3A%20Here%27s%20Some%20Awful%20Stuff%20Tribe%20Fans%20Said%20to%20Chief%20Wahoo%20Protesters%20Yesterday" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:14%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.clevescene.com/scene-and-heard/archives/2017/04/12/video-heres-some-awful-stuff-tribe-fans-said-to-chief-wahoo-protesters-yesterday" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.clevescene.com/cleveland/Tools/EmailFriend?oid=6717561" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="printAction" title="Print" href="http://www.clevescene.com/scene-and-heard/archives/2017/04/12/video-heres-some-awful-stuff-tribe-fans-said-to-chief-wahoo-protesters-yesterday?mode=print" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.clevescene.com/cleveland/Profile/MyFavorites?add=6717561">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="6717561" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee1499336aa532c" addthis:url="http://www.clevescene.com/scene-and-heard/archives/2017/04/12/video-heres-some-awful-stuff-tribe-fans-said-to-chief-wahoo-protesters-yesterday" addthis:title="Video: Here's Some Awful Stuff Tribe Fans Said to Chief Wahoo Protesters Yesterday" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee1499336aa532c", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  


























  
  
      <div id="RecentByTag" class="MainColumn BlogPost ">
        <h3 class="latestscene_and_heard__scene_s_news_blog">
          <span class="headingText">
          
            Speaking of Chief Wahoo, Cleveland Indians
          
          </span>      
        </h3>
        
        <ul class="moduleList">
    
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.clevescene.com/scene-and-heard/archives/2017/04/12/mlb-commissioner-wants-indians-to-ditch-chief-wahoo?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">
        <img src="https://media2.fdncms.com/clevescene/imager/u/bigsquare/6717958/w-2.jpg" alt="MLB Commissioner Wants Indians to Ditch Chief Wahoo" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.clevescene.com/scene-and-heard/archives/2017/04/12/mlb-commissioner-wants-indians-to-ditch-chief-wahoo?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">MLB Commissioner Wants Indians to Ditch Chief Wahoo</a>
    </h4>
    <div class="date">Apr 12, 2017</div>
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.clevescene.com/scene-and-heard/archives/2017/04/06/its-official-after-only-three-games-dont-go-to-bed-early-on-the-tribe-this-season?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">
        <img src="https://media1.fdncms.com/clevescene/imager/u/bigsquare/6545178/screen_shot_2017-04-06_at_10.20.41_am.png" alt="It&#39;s Official After Only Three Games: Don&#39;t Go To Bed Early on the Tribe This Season" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.clevescene.com/scene-and-heard/archives/2017/04/06/its-official-after-only-three-games-dont-go-to-bed-early-on-the-tribe-this-season?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">It's Official After Only Three Games: Don't Go To Bed Early on the Tribe This Season</a>
    </h4>
    <div class="date">Apr  6, 2017</div>
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.clevescene.com/scene-and-heard/archives/2017/04/03/how-lebron-taught-us-to-stop-worrying-and-get-excited-about-baseball-again?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">
        <img src="https://media1.fdncms.com/clevescene/imager/u/bigsquare/6461717/lebron-james-celebrates-rajai-davis-home-run-world-series.jpg" alt="How LeBron Taught Us to Stop Worrying and Get Excited About Baseball Again" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.clevescene.com/scene-and-heard/archives/2017/04/03/how-lebron-taught-us-to-stop-worrying-and-get-excited-about-baseball-again?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">How LeBron Taught Us to Stop Worrying and Get Excited About Baseball Again</a>
    </h4>
    <div class="date">Apr  3, 2017</div>
  </li>

    
  
        
          <li class="l0 storyItem more">
            <a href="http://www.clevescene.com/cleveland/ArticleArchives?tag=Chief%20Wahoo%7C%7CCleveland%20Indians" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  

<div id="AdNativeEndofArticle" class="MainColumn BlogPost ">
  <!-- /43707298/CLE_DesktopNative -->
          <div id="div-gpt-ad-cle_desktopnative-3" style="" data-slot="/43707298/CLE_DesktopNative" data-output="asynchronous" data-width="" data-height="">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-cle_desktopnative-3');
                });
            </script>
          </div>
</div>


  
  

  <div id="BlogsPreviousNext" class="MainColumn BlogPost ">
    <div class="prevNext">
      <a href="http://www.clevescene.com/scene-and-heard/archives/2017/04/12/kent-reggae-jam-returns-to-downtown-kent-on-april-21" class="prev" rel="prev">&laquo;&nbsp;Kent Reggae Jam Returns to Downtown&hellip;</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://www.clevescene.com/scene-and-heard/archives/2017/04/12/two-shocking-ohio-balcony-deaths-tuesday-morning" class="next" rel="next">Two Shocking Ohio Balcony Deaths Tu&hellip;&nbsp;&raquo;</a>
    </div>
  </div>





  
  

  

  

  <div id="BlogHeader" class="MainColumn BlogPost  topic_scene-and-heard scene-and-heard">
    <a href="http://www.clevescene.com/blogs/scene-and-heard/">
    <h1 class="scene-and-heard">
      
        Scene and Heard: Scene's News Blog
      
    </h1>
    </a>

    

    <p>
      
        <a href="http://www.clevescene.com/cleveland/scene-and-heard/blogs/Archives">Archives</a> |
        <a href="/cleveland/Rss.xml?category=1518254">RSS</a>
      
      
    </p>
  </div>







  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="MainColumn BlogPost CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="6717561" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/cleveland/Rss.xml?id=comments&amp;oid=6717561" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="6717561" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        









<div id="TabbedPopularity" class="MainSidebar BlogPost ">
  <h2>Most Popular</h2>
  <div class="tabs">
    <div id="tabViewed" class="tabCurrent tab"><a href="#">Most Read</a></div>
    <div id="tabCommented" class="tabBack tab"><a href="#">Most Commented</a></div>
    <div id="tabLatest" class="tabBack tab tabLast"><a href="#">This Issue</a></div>
  </div>
  
  

  <div class="popularityBody">
    
        <ol class="moduleList">
      
      
      <li>
        <h4 class="headline"><a href="http://www.clevescene.com/scene-and-heard/archives/2017/04/12/two-shocking-ohio-balcony-deaths-tuesday-morning?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Two Shocking Ohio Balcony Deaths Tuesday Morning <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.clevescene.com/scene-and-heard/archives/2017/04/12/butcher-and-the-brewer-finally-unveils-its-butcher-shop-and-market?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Butcher and the Brewer Finally Unveils its Butcher Shop and Market <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.clevescene.com/scene-and-heard/archives/2017/04/11/heres-an-animated-first-look-at-cedar-points-new-water-park?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Here's an Animated First Look at Cedar Point's New Water Park <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.clevescene.com/scene-and-heard/archives/2017/04/11/4531-ohio-highway-drug-arrests-so-far-this-year-what-were-reading?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">4,531 Ohio Highway Drug Arrests So Far This Year: What We're Reading <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.clevescene.com/scene-and-heard/archives/2017/04/11/why-is-the-cleveland-naacp-supporting-the-further-enrichment-of-a-white-billionaire?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Why is the Cleveland NAACP Supporting the Further Enrichment of a White Billionaire? <span class="more">Read More</span></a></h4>
      </li>
      
    
        </ol>
      
  </div>  

  

  <div class="popularityBody" style="display:none">
    

    

    
        <ol class="moduleList">
      

      
      <li>
        <h4 class="headline">
          <a href="http://www.clevescene.com/scene-and-heard/archives/2017/04/07/i-will-not-be-whoring-out-my-medical-license-to-recommend-pot-physicians-dont-seem-thrilled-with-ohios-medical-marijuana-law#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">'I Will Not Be Whoring Out My Medical License to Recommend Pot': Physicians Don't Seem Thrilled With Ohio's Medical Marijuana Law</a>
          
           <span class="commentCount"><a href="http://www.clevescene.com/scene-and-heard/archives/2017/04/07/i-will-not-be-whoring-out-my-medical-license-to-recommend-pot-physicians-dont-seem-thrilled-with-ohios-medical-marijuana-law#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">23</a></span>
          
          <a href="http://www.clevescene.com/scene-and-heard/archives/2017/04/07/i-will-not-be-whoring-out-my-medical-license-to-recommend-pot-physicians-dont-seem-thrilled-with-ohios-medical-marijuana-law#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity"><span class="more">Read More</span></a>
        </h4>
      </li>
      
    

      
      <li>
        <h4 class="headline">
          <a href="http://www.clevescene.com/scene-and-heard/archives/2017/03/17/that-tiny-house-experiment-in-detroit-shoreway-pretty-much-failed#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">That "Tiny House Experiment" in Detroit Shoreway Pretty Much Failed</a>
          
           <span class="commentCount"><a href="http://www.clevescene.com/scene-and-heard/archives/2017/03/17/that-tiny-house-experiment-in-detroit-shoreway-pretty-much-failed#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">23</a></span>
          
          <a href="http://www.clevescene.com/scene-and-heard/archives/2017/03/17/that-tiny-house-experiment-in-detroit-shoreway-pretty-much-failed#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity"><span class="more">Read More</span></a>
        </h4>
      </li>
      
    

      
      <li>
        <h4 class="headline">
          <a href="http://www.clevescene.com/scene-and-heard/archives/2017/04/06/swensons-is-expanding-to-cleveland-this-year#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Swensons Is Expanding to Cleveland This Year</a>
          
           <span class="commentCount"><a href="http://www.clevescene.com/scene-and-heard/archives/2017/04/06/swensons-is-expanding-to-cleveland-this-year#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">18</a></span>
          
          <a href="http://www.clevescene.com/scene-and-heard/archives/2017/04/06/swensons-is-expanding-to-cleveland-this-year#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity"><span class="more">Read More</span></a>
        </h4>
      </li>
      
    

      
      <li>
        <h4 class="headline">
          <a href="http://www.clevescene.com/scene-and-heard/archives/2017/03/16/our-favorite-dumb-bad-yelp-reviews-of-cleveland-restaurants#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Our Favorite Dumb Bad Yelp Reviews of Cleveland Restaurants</a>
          
           <span class="commentCount"><a href="http://www.clevescene.com/scene-and-heard/archives/2017/03/16/our-favorite-dumb-bad-yelp-reviews-of-cleveland-restaurants#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">15</a></span>
          
          <a href="http://www.clevescene.com/scene-and-heard/archives/2017/03/16/our-favorite-dumb-bad-yelp-reviews-of-cleveland-restaurants#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity"><span class="more">Read More</span></a>
        </h4>
      </li>
      
    

      
      <li>
        <h4 class="headline">
          <a href="http://www.clevescene.com/scene-and-heard/archives/2017/03/23/right-wing-plain-dealer-crackpot-kevin-obrien-is-taking-a-buyout#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Plain Dealer Right Winger Kevin O'Brien is Taking a Buyout</a>
          
           <span class="commentCount"><a href="http://www.clevescene.com/scene-and-heard/archives/2017/03/23/right-wing-plain-dealer-crackpot-kevin-obrien-is-taking-a-buyout#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">7</a></span>
          
          <a href="http://www.clevescene.com/scene-and-heard/archives/2017/03/23/right-wing-plain-dealer-crackpot-kevin-obrien-is-taking-a-buyout#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity"><span class="more">Read More</span></a>
        </h4>
      </li>
      
    
        </ol>
      

  </div>

  

  <div class="popularityBody" style="display:none">
    
    
      <div class="currentIssue">
        <a href="http://www.clevescene.com/cleveland/IssueArchives?issue=6697515&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity" class="no-foundation-imgeditor">
          
            <img src="/imager/b/cover/6697515/e70d/4-12-17-COVER.jpg" alt="Issue Cover" />
          
        </a>
        <p>April 12-18, 2017</p>
      </div>
    
    
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedPopularity div.tabs>div"),
        $$("#TabbedPopularity div.popularityBody"),
        "tabCurrent", "tabBack"
    );
    
    // Deactivate links.
    $$("#TabbedPopularity div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedPopularity li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>
<!-- End #TabbedPopularity -->












<div id="SearchRightCol" class="MainSidebar BlogPost  search-wrap">
    
    <form class="prepTextForm" id="searchbox_017793458706336421686:d8alybonnui" action="http://www.clevescene.com/cleveland/Search?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SearchRightCol">
      <input type="hidden" name="cx" value="017793458706336421686:d8alybonnui" />
      <input type="hidden" name="cof" value="FORID:9" />
      <input id="search-submit" type="submit" name="sa" value="Search" />    
      <input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="Search" />
    </form>
    <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
      <li class="search-option"><a class="search-all" href="http://www.clevescene.com/cleveland/Search"><span class="dark-search-icon"></span>&nbsp;All</a></li>
      <li class="search-option"><a href="http://www.clevescene.com/cleveland/ArticleArchives"><span class="dark-search-icon"></span>&nbsp;in Articles &amp; Posts</a></li>
      <li class="search-option"><a href="http://www.clevescene.com/cleveland/EventSearch"><span class="dark-search-icon"></span>&nbsp;in Events</a></li>
      <li class="search-option"><a href="http://www.clevescene.com/cleveland/LocationSearch"><span class="dark-search-icon"></span>&nbsp;in Locations</a></li>
    </ul>
  
</div>

<script type="text/javascript">
/* SEARCH WIDGET */

var searchInputSelector = '#search-input';
var searchFormSelector = 'form.prepTextForm';

dropDownLinksEmptyKeywordAlert = function (){
  jQuery(searchInputSelector).attr('placeholder','Please enter a keyword.');
  setTimeout(function(){jQuery(searchInputSelector).attr('placeholder','Search');},3000);
}

// 
jQuery(searchFormSelector+' input[type="submit"]').click(function(e){
  jQuery(searchInputSelector).click();
  if(jQuery(searchInputSelector).val() == ""){
    e.preventDefault();
    dropDownLinksEmptyKeywordAlert();
  }
});

dropDownLinks = new FloatingPanel(
  'search-input', // 
  'search-dropdown', // 
  {
    effects: 'off',
    closeDelay: 1,
    triggerEvent: 'click',
    allowDefault: true,
    beforeOpen: function() {
      var searchInput = jQuery(searchInputSelector);
      jQuery('.search-option a').click(function(e){
        e.preventDefault(); // 
        // 
        if(jQuery(searchInputSelector).val() != ""){
          if(jQuery(e.target).hasClass('search-all')){
            jQuery(searchFormSelector).submit();
          } else {
            var newLocation = jQuery(e.target).attr('href') || "";
            window.location = newLocation + "?keywords=" + jQuery(searchInputSelector).val() +  "&submit=Search";
          }
        }else{
          dropDownLinksEmptyKeywordAlert();
        }
      });

      //
      SearchRightColCloseSearchPanel = function(event){
        if(jQuery(event.target).parents('#SearchRightCol').length == 0){
          dropDownLinks.closePanel();
        }
      }
      jQuery(document).click(function(e){SearchRightColCloseSearchPanel(e);});
    },
    beforeClose: function() {
      //
      jQuery(document).off('click', '*', SearchRightColCloseSearchPanel);
    },
    togglePanel: function(){
      //
    }
  }
);
</script>
<!-- End #SearchRightCol -->
<div id="AdMediumRectangle1300x250" class="MainSidebar BlogPost MediumRectangle Ad">
  <!-- /43707298/CLE_300x250 -->
          <div id="div-gpt-ad-cle_300x250-1" style="" data-slot="/43707298/CLE_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-cle_300x250-1');
                });
            </script>
          </div>
</div>


  <div id="NewsletterSignup" class="MainSidebar BlogPost ">
  <h2>Newsletters</h2>
    <div class="wrap">
    <h3>Never miss a beat</h3>
<a href="/cleveland/ClevesceneNewsletterSignup/Page" style="float:right;border: 0; color: rgb(255, 255, 255); display: inline-block; padding: 8px 15px; text-shadow: none; border-top-left-radius: 8px; border-top-right-radius: 8px; border-bottom-right-radius: 8px; border-bottom-left-radius: 8px; background-color: rgb(217, 31, 52);font-family:'Montserrat',sans-serif;text-transform: uppercase;text-decoration:none;">Sign Up Now</a>
<p>Subscribe now to get the latest news delivered right to your inbox.</p>
    </div>
  </div>
  
<div id="ORATVAANPartnerWidget" class="MainSidebar BlogPost MediumRectangle Ad">
  <iframe width="300" height="169" src="//www.ora.tv/embed/partner/clevescene/playlist/179/v/1"frameBorder="0" scrolling="no" webkitAllowFullScreen mozallowfullscreen allowfullscreen></iframe>
</div>








































<div id="TabbedCalendar" class="MainSidebar BlogPost ">
  <h2>Calendar</h2>

  <div class="tabs">
    <div id="tabEvents" class="tab"><a href="#">Events</a></div>
    <div id="tabMusic"  class="tab"><a href="#">Music</a></div>
    <div id="tabMovies" class="tab"><a href="#">Movies</a></div>
    <div id="tabDining" class="tab tabLast"><a href="#">Dining</a></div>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
      <a class="grayRedBox" href="http://www.clevescene.com/cleveland/EventSearch?narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
      <a class="grayRedBox" href="http://www.clevescene.com/cleveland/EventSearch?narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
      <a class="grayRedBox" href="http://www.clevescene.com/cleveland/EventSearch?narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
    </div>
    <ol class="moduleList">
    
      <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/labio-de-liebre/Event?oid=5494422&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Labio de Liebre <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/the-happiest-happy-hour-in-cle/Event?oid=6325817&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        The Happiest Happy Hour in CLE <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/this-light-of-ours-activist-photographers-of-the-civil-rights-movement/Event?oid=4972760&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        This Light of Ours: Activist Photographers of the Civil Rights Movement <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/grand-re-opening/Event?oid=5011849&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        GRAND RE-OPENING <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/tequila-thursday/Event?oid=4895203&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Tequila Thursday <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
      
      <a class="grayRedBox" href="http://www.clevescene.com/cleveland/EventSearch?eventSection=1471254&amp;narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
      <a class="grayRedBox" href="http://www.clevescene.com/cleveland/EventSearch?eventSection=1471254&amp;narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
      <a class="grayRedBox" href="http://www.clevescene.com/cleveland/EventSearch?eventSection=1471254&amp;narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
    </div>
    <ol class="moduleList">
    
      <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/grand-re-opening/Event?oid=5011849&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        GRAND RE-OPENING <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/happy-house-fridays/Event?oid=6325295&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Happy House Fridays <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/zakir-hussain-and-rahul-sharma/Event?oid=6493530&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Zakir Hussain and Rahul Sharma <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/a-stray/Event?oid=6493541&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        A Stray <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/john-5-and-the-creatures/Event?oid=6273100&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        John 5 & the Creatures <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>  

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
      
      <a class="grayRedBox" href="http://www.clevescene.com/cleveland/EventSearch?eventCategory=1471275&amp;narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
      <a class="grayRedBox" href="http://www.clevescene.com/cleveland/EventSearch?eventCategory=1471275&amp;narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
      <a class="grayRedBox" href="http://www.clevescene.com/cleveland/EventSearch?eventCategory=1471275&amp;narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
    </div>
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/creature-from-the-black-lagoon-in-3-d/Event?oid=6496663&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Creature from the Black Lagoon in 3-D <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/no-the-rape-documentary/Event?oid=5580629&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        No! the Rape Documentary <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/downtown-81/Event?oid=6494213&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Downtown 81 <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/repo-man/Event?oid=6496790&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Repo Man <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/the-void/Event?oid=6497156&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        The Void <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/hyde-park-prime-steakhouse/Location?oid=1433397&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Hyde Park Prime Steakhouse <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/fishers-caf-and-pub/Location?oid=1430946&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Fisher's Café and Pub <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.clevescene.com/cleveland/rosewood-grill/Location?oid=1931552&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Rosewood Grill <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
    <form name="diningSearchForm" method="get" action="http://www.clevescene.com/cleveland/LocationSearch?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
      <input type="hidden" name="locationSection" value="1435342" />
      <input type="hidden" name="guide" value="1515209" />
      <select name="locationCategory">
        <option value="">-All Categories-</option>
        
          <option value="1525698">African/Ethiopian/Eritrean</option>
        
          <option value="1525664">American</option>
        
          <option value="1525689">Asian</option>
        
          <option value="2733408">Asian/Indian/Middle Eastern</option>
        
          <option value="1525665">Bakery</option>
        
          <option value="1525694">Barbecue</option>
        
          <option value="1525708">Brazilian</option>
        
          <option value="1525669">Breakfast</option>
        
          <option value="1525695">Brunch</option>
        
          <option value="1525680">Buffet</option>
        
          <option value="2714939">Cafes, Coffee Shops & Bakeries</option>
        
          <option value="1525681">Cajun/Creole</option>
        
          <option value="1525711">California cuisine</option>
        
          <option value="1525699">Cambodian</option>
        
          <option value="1525703">Caribbean</option>
        
          <option value="1525684">Central American</option>
        
          <option value="1525693">Central European</option>
        
          <option value="1525663">Chinese</option>
        
          <option value="1525696">Coffeehouse/Cafe</option>
        
          <option value="1525671">Contemporary</option>
        
          <option value="1525668">Continental</option>
        
          <option value="1536821">Cuban</option>
        
          <option value="1525662">Deli</option>
        
          <option value="1525683">Dessert</option>
        
          <option value="2714935">Destinations</option>
        
          <option value="1525705">Diner</option>
        
          <option value="1525700">Eastern European</option>
        
          <option value="1525670">Eclectic</option>
        
          <option value="1525672">English/Irish</option>
        
          <option value="1525710">European/Mediterranean</option>
        
          <option value="1525673">French</option>
        
          <option value="1525678">Global</option>
        
          <option value="1525688">Greek</option>
        
          <option value="1525706">Hawaiian</option>
        
          <option value="1525691">Home Cooking</option>
        
          <option value="1525690">Indian/Pakistani</option>
        
          <option value="1525660">Italian</option>
        
          <option value="2714936">Italian/Pizza</option>
        
          <option value="1525661">Japanese/Sushi</option>
        
          <option value="1525675">Mexican</option>
        
          <option value="1525676">Middle Eastern</option>
        
          <option value="1536819">Moroccan</option>
        
          <option value="1525707">New American</option>
        
          <option value="1525679">Pizza</option>
        
          <option value="1525658">Pub Fare/Breweries</option>
        
          <option value="2733413">Pubs/Wine & Martini Bars</option>
        
          <option value="1536820">Puerto Rican</option>
        
          <option value="1525666">Quick Casual</option>
        
          <option value="1523711">Restaurant</option>
        
          <option value="1525667">Seafood</option>
        
          <option value="1525704">Soup Kitchen</option>
        
          <option value="1536822">South American</option>
        
          <option value="1525712">South Indian</option>
        
          <option value="2714941">South of the Border</option>
        
          <option value="1525701">Southern/Soul Food</option>
        
          <option value="1536816">Southwestern</option>
        
          <option value="1536815">Spanish</option>
        
          <option value="1525677">Steakhouse</option>
        
          <option value="2714940">Steaks & Seafood</option>
        
          <option value="1525659">Subs/Sandwich Shop</option>
        
          <option value="1525709">Sushi</option>
        
          <option value="1525702">Tea Room</option>
        
          <option value="1536818">Tex-Mex</option>
        
          <option value="1525674">Thai</option>
        
          <option value="1536817">Vegetarian</option>
        
          <option value="1525686">Vietnamese</option>
        
          <option value="1525692">Wine/Martini Bar</option>
        
      </select>
      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
          <option value="1430804" >DOWNTOWN</option>
        
        <option value="1430810" >&nbsp;&nbsp;Downtown/Flats/Warehouse District</option>
      
        
        <option value="1430819" >&nbsp;&nbsp;West Side/Ohio City/Tremont/Detroit Shoreway</option>
      
        
          <option value="1430801" >EAST</option>
        
        <option value="1430807" >&nbsp;&nbsp;East Side/University Circle/Little Italy</option>
      
        
        <option value="1430808" >&nbsp;&nbsp;Eastern OH</option>
      
        
        <option value="1430812" >&nbsp;&nbsp;Eastern Suburbs</option>
      
        
        <option value="1430815" >&nbsp;&nbsp;Mentor/Lake County</option>
      
        
        <option value="1430816" >&nbsp;&nbsp;Northern OH</option>
      
        
          <option value="1430802" >WEST</option>
        
        <option value="1430820" >&nbsp;&nbsp;Western OH</option>
      
        
        <option value="1430821" >&nbsp;&nbsp;Western Suburbs</option>
      
        
          <option value="1430803" >SOUTH</option>
        
        <option value="1430806" >&nbsp;&nbsp;Akron/Summit County</option>
      
        
        <option value="1430809" >&nbsp;&nbsp;Canton/Stark County</option>
      
        
        <option value="1430813" >&nbsp;&nbsp;Kent/Portage County</option>
      
        
        <option value="1430814" >&nbsp;&nbsp;Medina County</option>
      
        
        <option value="1430817" >&nbsp;&nbsp;Southern OH</option>
      
        
        <option value="1430818" >&nbsp;&nbsp;Southern Suburbs</option>
      
        
          <option value="1430805" >CENTRAL OH</option>
        
        <option value="1430811" >&nbsp;&nbsp;Central OH</option>
      
    
  </select>
      <div class="searchBox">
        <input type="text" name="keywords" title="Enter keyword" placeholder="Search" autocomplete="off" class="text" value="" />
        <input type="submit" value="go" />
      </div>
    </form>
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedCalendar div.tabs>div"),
        $$("#TabbedCalendar div.eventTabGuts"),
        "tabCurrent", "tabBack", 0
    );

    // Deactivate links.
    $$("#TabbedCalendar div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedCalendar li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>
<!-- End #TabbedCalendar -->

  <div id="PromoGraphicLinkcustom" class="MainSidebar BlogPost ">
    <ul class="componentBody">
      
        <li class="left">
          
            <a href="clevescenetickets.com"><img src="/binary/014f/unnamed.jpg" /></a>
          
        </li>    
      
    </ul>
    
  </div>
<div id="AdMediumRectangle2300x250" class="MainSidebar BlogPost ">
  <!-- /43707298/CLE_300x250 -->
          <div id="div-gpt-ad-cle_300x250-2" style="" data-slot="/43707298/CLE_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-cle_300x250-2');
                });
            </script>
          </div>
</div>

<div id="PhotoSlideshows" class="MainSidebar BlogPost ">
  <h2><a href="http://photos.clevescene.com/" target="_blank">Newest Slideshows</a></h2>
  <iframe src="//photos.clevescene.com/thumbnail-scroller-post/" 
          height="419" 
          width="364"
          scrolling="no" 
          frameborder="0"></iframe>
</div>
<!-- End #PhotoSlideshows -->














    <div id="SpecialIssues" class="MainSidebar BlogPost ">
      <h2><a href="http://www.clevescene.com/cleveland/special-sections/Section?oid=1518239&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">Special Issues</a></h2>
  
  
  <div class="reportBox">
    <a href="/cleveland/flavor/Category?oid=3801465&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/clevescene/imager/u/original/4680557/2d1fafe6-dc37-49df-9404-ad26cda099d6.jpg);">
      <span class="grayRedBox">Flavor</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/cleveland/cleveland-people/Category?oid=3631702&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/clevescene/imager/u/original/4955778/bestof.jpg);">
      <span class="grayRedBox">The People Issue</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/cleveland/summer-guide-2015/Category?oid=4585626&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/clevescene/imager/u/original/4594719/unnamed.jpg);">
      <span class="grayRedBox">Summer Guide</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/cleveland/Survey?survey=5022717&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/clevescene/imager/u/original/4594716/as.jpg);">
      <span class="grayRedBox">Best of Cleveland</span>
    </a>
  </div>
  

      <a href="http://www.clevescene.com/cleveland/special-sections/Section?oid=1518239&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">More...</a>
    </div>
  
<div id="AdMediumRectangle3300x250" class="MainSidebar BlogPost ">
  <!-- /43707298/CLE_300x250 -->
          <div id="div-gpt-ad-cle_300x250-3" style="" data-slot="/43707298/CLE_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-cle_300x250-3');
                });
            </script>
          </div>
</div>
        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterInfo" class="GlobalFooter BlogPost ">
  <div class="footerCustomInfo">
    <h2>Cleveland Scene</h2>
    <p>737 Bolivar Rd., Suite 4100</p>
    <p>Cleveland, OH, 44115</p>
    <p>Main: (216) 241-7550</p>
    <p>Advertising: (216) 802-7241</p>
  </div>
  <div class="footerCustomWrap">
    <div class="footerCustomNav">
      <ul>
        <li><a target="_top" href="http://www.clevescene.com/cleveland/Contact/Page">Contact CleveScene</a></li>
        <li><a target="_top" href="http://www.clevescene.com/cleveland/AdvertisingInfo/Page">Advertise</a></li>
        <li><a target="_blank" href="http://www.ruxton.com/">National Advertising</a></li>
        <li><a target="_top" href="http://www.clevescene.com/cleveland/Jobs/Page">Work Here</a></li>
      </ul>
      <p>All parts of this site Copyright &copy; 2017 Cleveland Scene.</p>
    </div>
    <div class="footerRssLink">
      <a href="http://www.clevescene.com/cleveland/Syndication" class="RSSLink">RSS Feeds</a>
    </div>    

    

    
    
      <div class="footerCustomLogin">
        

        
        <ul data-view="loggedin" style="display:none">
          <li><strong data-label="username">Username</strong> / </li>
          <li><a href="http://posting.clevescene.com/cleveland/MyProfile">View Profile</a> / </li>
          <li><a href="http://posting.clevescene.com/cleveland/Profile/MySettings">Edit Profile</a> / </li>
          <li><a href="http://www.clevescene.com/cleveland/Logout">Log Out</a></li>
        </ul>

        <ul data-view="loggedout" style="display:none">
          <li><a href="#LogIn">Log in</a> / </li>
          <li><a href="#CreateAccount">Create Account</a></li>
        </ul>
      </div><!-- #FooterInfo -->

      <script>
        new Foundation.LoginRequiredComponent("FooterInfo");
      </script>
    
  </div>
  <div class="clear"></div>
</div>
<!-- End #FooterInfo -->
<div id="AdLeaderboard2RunofSite" class="GlobalFooter BlogPost Leaderboard Ad">
  <!-- /43707298/CLE_728x90 -->
          <div id="div-gpt-ad-cle_728x90-2" style="" data-slot="/43707298/CLE_728x90" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-cle_728x90-2');
                });
            </script>
          </div>
</div>


















<div id="FooterNavigationCustom" class="GlobalFooter BlogPost ">
  <div class="linkGroupColumn">

    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/cleveland/news/Section?oid=1392923" 
               target="_">
              News
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/cleveland/news/Section?oid=1392923" >News Home</a></li>
          
            <li><a href="/cleveland/news-features/Category?oid=1518227" >Features</a></li>
          
            <li><a href="/cleveland/cover-story/Content?special=1521546" >Cover Story</a></li>
          
            <li><a href="/blogs/scene-and-heard/" >Scene & Heard: Scene's News Blog</a></li>
          
            <li><a href="/cleveland/IssueArchives?issue=this%20week" target="_blank">e-Edition</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/cleveland/music/Section?oid=1392924" 
               target="_">
              Music
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/cleveland/music/Section?oid=1392924" >Music Home</a></li>
          
            <li><a href="/cleveland/music-feature/Category?oid=1518237" >Features</a></li>
          
            <li><a href="/cleveland/music-lead/Content?category=1518228" >Music Lead</a></li>
          
            <li><a href="/cleveland/discourse-reviews/Category?oid=1518232" >CD Reviews</a></li>
          
            <li><a href="/cleveland/band-of-the-week/Content?category=1518236" >Band of the Week</a></li>
          
            <li><a href="http://clevescene.getn2.it/" target="_blank">Concert Listings</a></li>
          
            <li><a href="/cleveland/EventSearch?feature=Club&eventSection=1471254" >Club Listings</a></li>
          
            <li><a href="/cleveland/museums/LocationSearch?locationCategory=1430792" >Music Venues</a></li>
          
            <li><a href="http://clevescene.getn2.it/form/userSubmit?type=event" target="_blank">Submit a Concert Listing</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/cleveland/film/Section?oid=1392922" 
               target="_">
              Movies
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/cleveland/film/Section?oid=1392922" >Film Home Page</a></li>
          
            <li><a href="/cleveland/film-lead/Content?category=1518224" >Film Lead</a></li>
          
            <li><a href="/cleveland/film-features/Content?category=1518238" >Features</a></li>
          
            <li><a href="/cleveland/LocationSearch?locationCategory=1430798" >Movie Theaters</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/cleveland/dining/Section?oid=1392921" 
               target="_">
              Eat
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/cleveland/drink-up/Category?oid=2703757" >Drink Up</a></li>
          
            <li><a href="/cleveland/dining/Section?oid=1392921" >Dining Home Page</a></li>
          
            <li><a href="/cleveland/dining-lead/Content?category=1518226" >Dining Review</a></li>
          
            <li><a href="/cleveland/food-features/Category?oid=1520384" >Food Features</a></li>
          
            <li><a href="/cleveland/patio-guide-spice-kitchen-bar/Content?oid=4341400" >Patio Spotlight</a></li>
          
            <li><a href="/cleveland/drink-features/Content?category=3206404" >Drink Features</a></li>
          
            <li><a href="http://happyhours.clevescene.com/cleveland/find/places" >Happy Hour Guide</a></li>
          
            <li><a href="/cleveland/LocationSearch?locationSection=1435342" >Dining Guide</a></li>
          
            <li><a href="/cleveland/LocationSearch?feature=Menu" >Restaurant Menus</a></li>
          
            <li><a href="/cleveland/LocationSearch?locationCategory=1430791" >Wineries/Breweries</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/cleveland/arts/Section?oid=1392919" 
               target="_">
              Arts
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/cleveland/arts/Section?oid=1392919" >Arts Home Page</a></li>
          
            <li><a href="/cleveland/theater/Category?oid=1518230" >Theater Reviews</a></li>
          
            <li><a href="/cleveland/visual-art/Category?oid=1518229" >Art Reviews</a></li>
          
            <li><a href="/cleveland/galleries/LocationSearch?locationCategory=1528779" >Galleries</a></li>
          
            <li><a href="/cleveland/museums/LocationSearch?locationCategory=1528780" >Museums</a></li>
          
            <li><a href="/cleveland/theaters/LocationSearch?locationCategory=1528781" >Theraters</a></li>
          
            <li><a href="/cleveland/LocationSearch?locationCategory=1430795" >Other Arts Venues</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/cleveland/EventSearch?narrowByDate=Today&eventSection=1173452" 
               target="_">
              Get Out
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/general/pdfs/trailsofterror.PDF" target="_blank">Trails of Terror</a></li>
          
            <li><a href="/cleveland/EventSearch" >Events Home Page</a></li>
          
            <li><a href="/cleveland/EventSearch?narrowByDate=Today&eventSection=1173452" >Event Calendar</a></li>
          
            <li><a href="http://clevescene.getn2.it/" target="_blank">Concert Listings</a></li>
          
            <li><a href="/cleveland/Events/AddEvent" >Submit an Event</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/cleveland/special-sections/Section?oid=1518239" 
               target="_">
              Special Sections
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          <li><a href="http://www.clevescene.com/cleveland/flavor/Category?oid=3801465">Flavor</a></li>
  
    <li><a href="http://www.clevescene.com/cleveland/cleveland-people/Category?oid=3631702">Cleveland People</a></li>

          
            <li><a href="/cleveland/welcome-to-city-guide/Category?oid=4491140" >City Guide</a></li>
          
            <li><a href="/cleveland/Survey?survey=5022717" >Best of Cleveland</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="http://cleveland.backpage.com/online/classifieds/index" 
               target="_">
              Classifieds
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="http://cleveland.backpage.com/online/classifieds/index" target="_blank">Classifieds Search</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="http://cleveland.backpage.com/personals/classifieds/Disclaimer?section=4383" 
               target="_blank">
              Personals
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="http://cleveland.backpage.com/personals/classifieds/Disclaimer?section=4383" target="_blank">Personals Search</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Social Media</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="http://www.facebook.com/ClevelandScene" target="_blank">Facebook</a></li>
          
            <li><a href="https://twitter.com/ClevelandScene" target="_blank">Twitter</a></li>
          
            <li><a href="http://statigr.am/ClevelandScene" target="_blank">Instagram</a></li>
          
            <li><a href="https://plus.google.com/108630931754112472513" target="_blank">Google Plus</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>About CleveScene</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/cleveland/PrivacyPolicy/Page" >Privacy Policy</a></li>
          
            <li><a href="/general/pdfs/2015-PrintMediaKit.pdf" target="_blank">Media Kit</a></li>
          
            <li><a href="/cleveland/AdvertisingInfo/Page" >Advertising Info</a></li>
          
            <li><a href="/cleveland/Contact/Page" >Contact</a></li>
          
            <li><a href="/cleveland/Jobs/Page" >Jobs</a></li>
          
        </ul>

      </div>
    

  </div><!-- End .linkGroupColumn -->
</div>
<!-- End #FooterNavigationCustom -->
<div id="footerCopyright">
  <p>
    &copy; 2017 Cleveland Scene: 
    737 Bolivar Rd.,
    Suite 4100,
    Cleveland,
    OH
    44115,
    (216) 241-7550<br />
    Logos and trademarks on this site are property of their respective owners.
  </p>
  <br>
  <p>Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a></p>

</div>


  <img src="/foundation/images/icons/pixel.gif?oid=6717561" alt="" />


      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  <style>
div#AdReskin {position:fixed;z-index:-1;top:0;left:50%;margin:0 auto;}
div#AdReskin .adWrapper {display:block;z-index:0;margin:0 0 0 -50%;}
body {position:relative; z-index:0;}
</style>
<div id="AdReskin" class="Closer BlogPost Ad">
  <div class="adWrapper">
    <!-- /43707298/CLE_Reskin -->
          <div id="div-gpt-ad-cle_reskin" style="" data-slot="/43707298/CLE_Reskin" data-output="asynchronous" data-width="" data-height="">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-cle_reskin');
                });
            </script>
          </div>
  </div>
</div>
</div><!-- end gridCloser -->


    </body>
</html>
  


