
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">
<head>
<meta name="viewport" content="width=1000">
<meta name="layout" content="Content Default" />
<meta name="oid" content="38591157" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="imagetoolbar" content="no" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=8ae874503a57a423766b79b2e0ba43e2" />
<link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=8ae874503a57a423766b79b2e0ba43e2" />
<link rel="stylesheet" type="text/css" href="/styles/components.css?cb=8ae874503a57a423766b79b2e0ba43e2" />
<link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=8ae874503a57a423766b79b2e0ba43e2" />
<script src="/foundation/fontawesome/js/brands.min.js" async></script>
<script src="/foundation/fontawesome/js/solid.min.js" async></script>
<script src="/foundation/fontawesome/js/regular.min.js" async></script>
<script src="/foundation/fontawesome/js/fontawesome.min.js" async></script>
<script src="/foundation/fontawesome/js/light.min.js" async></script>
<script src="/foundation/fontawesome/js/duotone.min.js" async></script>
<style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>
<link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
<!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
<!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
<!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
<!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->
<link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />
<link rel="alternate" type="application/rss+xml" title="Cleveland Scene RSS: Whole Site" href="https://www.clevescene.com/cleveland/Rss.xml" />
<link rel="alternate" type="application/rss+xml" title="Cleveland Scene RSS: News &amp; Views Section" href="https://www.clevescene.com/cleveland/Rss.xml?oid=1392923" />
<link rel="alternate" type="application/rss+xml" title="Cleveland Scene RSS: Cleveland Sports" href="https://www.clevescene.com/cleveland/Rss.xml?oid=38417010" />
<link rel="alternate" type="application/rss+xml" title="Cleveland Scene RSS: Comments on CSU Men's Basketball Coach Dennis Gates Taking Head Coaching Job at Mizzou" href="https://www.clevescene.com/cleveland/Rss.xml?id=comments&amp;oid=38591157" />
<script>window.__FBAPIv__ = 'v3.2'</script>
<!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
<script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>

<script src="/foundation/scripts/common.js?cb=45d26b33e6e75d6ec108edd63d3cdd6c"></script>
<script src="/foundation/scripts/desktop-bundle.js?cb=45d26b33e6e75d6ec108edd63d3cdd6c"></script>
<link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
<script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>
<script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.clevescene.com\/cleveland\/Profile", "https:\/\/posting.clevescene.com\/cleveland\/MyProfile");
  </script>
<meta name="google-signin-client_id" content="831259846830-8v0ikdgi8nqu0iheh6s2p8be0hn4l6hs.apps.googleusercontent.com">

<script type="text/javascript" async=true>
  (function() {
    var host = window.location.hostname;
    var element = document.createElement('script');
    var firstScript = document.getElementsByTagName('script')[0];
    var url = 'https://quantcast.mgr.consensu.org'
      .concat('/choice/', 'ECpz7gxYXdCG2', '/', host, '/choice.js')
    var uspTries = 0;
    var uspTriesLimit = 3;
    element.async = true;
    element.type = 'text/javascript';
    element.src = url;

    firstScript.parentNode.insertBefore(element, firstScript);

    function makeStub() {
      var TCF_LOCATOR_NAME = '__tcfapiLocator';
      var queue = [];
      var win = window;
      var cmpFrame;

      function addFrame() {
        var doc = win.document;
        var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

        if (!otherCMP) {
          if (doc.body) {
            var iframe = doc.createElement('iframe');

            iframe.style.cssText = 'display:none';
            iframe.name = TCF_LOCATOR_NAME;
            doc.body.appendChild(iframe);
          } else {
            setTimeout(addFrame, 5);
          }
        }
        return !otherCMP;
      }

      function tcfAPIHandler() {
        var gdprApplies;
        var args = arguments;

        if (!args.length) {
          return queue;
        } else if (args[0] === 'setGdprApplies') {
          if (
            args.length > 3 &&
            args[2] === 2 &&
            typeof args[3] === 'boolean'
          ) {
            gdprApplies = args[3];
            if (typeof args[2] === 'function') {
              args[2]('set', true);
            }
          }
        } else if (args[0] === 'ping') {
          var retr = {
            gdprApplies: gdprApplies,
            cmpLoaded: false,
            cmpStatus: 'stub'
          };

          if (typeof args[2] === 'function') {
            args[2](retr);
          }
        } else {
          queue.push(args);
        }
      }

      function postMessageEventHandler(event) {
        var msgIsString = typeof event.data === 'string';
        var json = {};

        try {
          if (msgIsString) {
            json = JSON.parse(event.data);
          } else {
            json = event.data;
          }
        } catch (ignore) {}

        var payload = json.__tcfapiCall;

        if (payload) {
          window.__tcfapi(
            payload.command,
            payload.version,
            function(retValue, success) {
              var returnMsg = {
                __tcfapiReturn: {
                  returnValue: retValue,
                  success: success,
                  callId: payload.callId
                }
              };
              if (msgIsString) {
                returnMsg = JSON.stringify(returnMsg);
              }
              event.source.postMessage(returnMsg, '*');
            },
            payload.parameter
          );
        }
      }

      while (win) {
        try {
          if (win.frames[TCF_LOCATOR_NAME]) {
            cmpFrame = win;
            break;
          }
        } catch (ignore) {}

        if (win === window.top) {
          break;
        }
        win = win.parent;
      }
      if (!cmpFrame) {
        addFrame();
        win.__tcfapi = tcfAPIHandler;
        win.addEventListener('message', postMessageEventHandler, false);
      }
    };

    makeStub();

    var uspStubFunction = function() {
      var arg = arguments;
      if (typeof window.__uspapi !== uspStubFunction) {
        setTimeout(function() {
          if (typeof window.__uspapi !== 'undefined') {
            window.__uspapi.apply(window.__uspapi, arg);
          }
        }, 500);
      }
    };

    var checkIfUspIsReady = function() {
      uspTries++;
      if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
        console.warn('USP is not accessible');
      } else {
        clearInterval(uspInterval);
      }
    };

    if (typeof window.__uspapi === 'undefined') {
      window.__uspapi = uspStubFunction;
      var uspInterval = setInterval(checkIfUspIsReady, 6000);
    }
  })();
  </script>


<style>
    .ccpaNotice {
      clear: both;
      border: 2px solid #D0D1D3;
      padding: 13px;
      font-size: 16px;
    }
  </style>
<script>
  if (typeof window.__uspapi === 'function') {
    window.__uspapi('uspPing', 1, function(obj, status) {
      if (status && obj.mode.includes('USP') && obj.jurisdiction.includes(obj.location.toUpperCase())) {
        var message = document.createElement("p");
        message.setAttribute("class", "ccpaNotice");
        message.innerHTML = 'Our website uses technical, analytical, marketing, and preference cookies to provide the best experience for our readers and to give us information about how our site is used. You may request that your data not be shared with third parties here: ' 
          + `<a href="#" onclick="window.__uspapi('displayUspUi');"` 
          + '>Do Not Sell My Data</a>' 
          + '.';
        document.getElementById('gridFooter').append(message);
        window.__uspapi('setUspDftData', 1, function(obj, status) {
          if (!status) {
              console.log("Error: USP string not updated!")
          }
        });
     }
    });
  }
  </script>


<link href="https://fonts.googleapis.com/css?family=Lato:400,700|Titillium+Web:400,700|Montserrat:400,700|Righteous" rel="stylesheet" type="text/css">


<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link href="https://fonts.googleapis.com/css2?family=Lato:wght@400;700&family=Montserrat:wght@400;700&family=Open+Sans+Condensed:wght@300;700&family=Titillium+Web:wght@400;700&display=swap" rel="stylesheet">

<style>
:root {
  --pub-primary-color:#EE1C25;
  --pub-link-color:#EE1C25;
  --real-1-primary-color: #EE1C25;
  --real-1-secondary-color: #EE1C2566;
}
</style>
<script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
<script type='text/javascript'>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</script>

<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-5882309-1', 'clevescene.com');
    ga('set', 'anonymizeIp', true);
    ga('send', 'pageview', { 'dimension1': 'news', 'dimension3': 'news' });
    </script>

<script>
  var Euclid = Euclid || {}
  Euclid.CleveScene = Euclid.CleveScene || {}
  Euclid.CleveScene.vertical = Euclid.CleveScene.vertical || 'news'
  </script>
<script>
  (function() {
  if(document.getElementById('commitchange-script')) return;
  var npo = 5426;
  var script = document.createElement('script');
  var first = document.getElementsByTagName('script')[0];
  script.setAttribute('data-npo-id', npo);
  script.id = 'commitchange-script';
  script.src = 'https://us.commitchange.com/js/donate-button.v2.js';
  first.parentNode.insertBefore(script, first);
  })();
  </script>
<link rel="shortcut icon" href="/favicon.ico" />
<meta name="title" content="CSU Men&#39;s Basketball Coach Dennis Gates Taking Head Coaching Job at Mizzou | Cleveland Sports | Cleveland | Cleveland Scene" />
<meta name="description" content="Cleveland State University athletics announced Tuesday what had been rumored for the past several days: men&#39;s basketball coach Dennis Gates, architect and shaman of the..." />
<meta name="keywords" content="Dennis Gates, CSU, Cleveland State University, vikings, coach, basketball, Mizzou, Horizon League, Scene is your source for the best coverage of news, music, movies, restaurants, sports, reviews, and events throughout Northeast Ohio." />
<title>CSU Men's Basketball Coach Dennis Gates Taking Head Coaching Job at Mizzou | Cleveland Sports | Cleveland | Cleveland Scene</title>
<meta name="date" content="2022-03-22 10:44:00" />
<meta name="author" content="Sam Allard">
<meta name="news_keywords" content="dennis gates, csu, cleveland state university, vikings, coach, basketball, mizzou, horizon league, scene is your source for the best coverage of news, music" />
<link rel="image_src" href="https://media2.clevescene.com/clevescene/imager/u/slideshow/38591160/dennisgates.jpg" />
<meta name="thumbnail" content="https://media2.clevescene.com/clevescene/imager/u/slideshow/38591160/dennisgates.jpg" />
<link rel="canonical" href="https://www.clevescene.com/cleveland/csu-mens-basketball-coach-dennis-gates-taking-head-coaching-job-at-mizzou/Content?oid=38591157" />
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.clevescene.com/cleveland/csu-mens-basketball-coach-dennis-gates-taking-head-coaching-job-at-mizzou/Content?oid=38591157" />
<link rel="amphtml" href="https://www.clevescene.com/cleveland/csu-mens-basketball-coach-dennis-gates-taking-head-coaching-job-at-mizzou/Content?oid=38591157&media=AMP+HTML" />
<meta property="og:url" content="https://www.clevescene.com/cleveland/csu-mens-basketball-coach-dennis-gates-taking-head-coaching-job-at-mizzou/Content?oid=38591157" />
<meta property="fb:app_id" content="242962682388947" />
<meta property="og:site_name" content="Cleveland Scene" />
<meta property="og:title" content="CSU Men&#39;s Basketball Coach Dennis Gates Taking Head Coaching Job at Mizzou" />
<meta property="og:image" content="https://media2.clevescene.com/clevescene/imager/u/slideshow/38591160/dennisgates.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="338" />
<meta property="og:description" content="Cleveland State University athletics announced Tuesday what had been rumored for the past several days: men&#39;s basketball coach Dennis Gates, architect and shaman of the..." />
<meta property="og:type" content="article" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://media2.clevescene.com/clevescene/imager/u/slideshow/38591160/dennisgates.jpg">
<meta name="twitter:site" content="@ClevelandScene">
<meta name="twitter:title" content="CSU Men&#39;s Basketball Coach Dennis Gates Taking Head Coaching Job at Mizzou">
<meta name="twitter:description" content="Cleveland State University athletics announced Tuesday what had been rumored for the past several days: men&#39;s basketball coach Dennis Gates, architect and shaman of the...">

<script type="application/ld+json">
          {
            "mainEntityOfPage": {
              "@type": "WebPage",
              "@id":"https:\/\/www.clevescene.com\/cleveland\/csu-mens-basketball-coach-dennis-gates-taking-head-coaching-job-at-mizzou\/Content?oid=38591157"
            },
            "headline": "CSU Men's Basketball Coach Dennis Gates Taking Head Coaching Job at Mizzou",
            
              "description": "Cleveland State University athletics announced Tuesday what had been rumored for the past several days: men's basketball coach Dennis Gates, architect and shaman of the recent Vikings renaissance, would be departing CSU to become head coach for the University of Missouri men's basketball team. Gates led the Vikings through one of the most successful stretches in the men's basketball program's history.",
            
            "image": {
              "url": "https:\/\/media2.clevescene.com\/clevescene\/imager\/u\/original\/38591160\/dennisgates.jpg",
              "width": 1280,
              "height": 720,
              "@type": "ImageObject"
            },
            "datePublished": "2022-03-22T10:44:00",
            "dateModified": "2022-03-22T10:44:32",
            
              
              "author": {
                "name": "Sam Allard",
                "url": "https:\/\/www.clevescene.com\/author\/sam-allard",
                "@type": "Person"
              },
            
            "publisher": {
              "name": "Cleveland Scene",
              
                
                
                
                "logo": {
                  "url": "https:\/\/www.clevescene.com\/imager\/b\/google-amp-logo\/808579\/0282\/adminIcon_clevescene.jpg",
                  "width": 60,
                  "height": 60,
                  "@type": "ImageObject"
                },
              
              "@type": "Organization"
            },
            "@context": "https://schema.org",
            "@type": "NewsArticle"
          }
        </script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body id="Content" class="ClevelandSports ContentDefault Karnak6Zone news">

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5LHFPG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5LHFPG');</script>

<div id="fb-root"></div>
<script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
<script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>

<div id="gridLeader">
<style>
      /*-- desktop styles --*/
       #AdBackground {top:50px!important;}
      .nominate-bar {
          background: #000000;
          z-index: 1;
          overflow:hidden;
          width: 100%;
          padding: 0;
          text-transform: uppercase;
          text-align: center;
          color: #fff;
          font-size: 18px;
      }
      .nominate-bar div {
      	background: #a71a1d;
          margin: 5px auto;
          max-width: 1000px;
      padding:3px 0;
      }
      .nominate-bar a {
      	color:#fff;
font-weight:700;
letter-spacing:1px;
      }

  /* Adjust the ad positioning */
  body {
    background-position-y: 39px !important;
  }
      </style>
<div class="nominate-bar">
<div>
<p><a href="https://www.clevescene.com/cleveland/SupportLocalJournalism/Page">Support Local Journalism. Join the Cleveland Scene Press Club.</a></p>
</div>
</div><div id="AdInterstitial" class="Leader ContentDefault ">

<div id="div-gpt-ad-cle_desktopinterstitial" style="" data-content-type="ad" data-slot="/43707298/CLE_DesktopInterstitial" data-output="asynchronous" data-width="" data-height="">
<script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-cle_desktopinterstitial');
                });
              </script>
</div>
</div>
</div>
<div id="gridClamp">

<div id="gridHeader">
<div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
Switch to the <a href="https://m.clevescene.com/cleveland/csu-mens-basketball-coach-dennis-gates-taking-head-coaching-job-at-mizzou/Content?oid=38591157" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
</div>
<script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
<div id="LogoHeader" class="GlobalHeader ContentDefault ">
<div id="logoLeft">
<a href="https://www.clevescene.com/" title="Cleveland Scene">Cleveland Scene</a>
</div>
<div id="leaderboardAdHeader">

<div id="div-gpt-ad-cle_728x90-1" style="" data-content-type="ad" data-slot="/43707298/CLE_728x90" data-output="asynchronous" data-width="728" data-height="90">
<script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-cle_728x90-1');
                });
              </script>
</div>
</div>
</div>

<div id="NavigationHorizontal" class="GlobalHeader ContentDefault  ">
<ul id="mainNav">
<li class="first" id="NavItem_newsviews">
<a href="https://www.clevescene.com/cleveland/news-views/Section?oid=1392923" class="subnav_link" id="SNAVL_newsviews">News &amp; Views</a>
</li>
<li class="" id="NavItem_artsculture">
<a href="https://www.clevescene.com/cleveland/arts-culture/Section?oid=1392919" class="subnav_link" id="SNAVL_artsculture">Arts &amp; Culture</a>
</li>
<li class="" id="NavItem_film">
<a href="https://www.clevescene.com/cleveland/movies/Section?oid=1392922" class="subnav_link" id="SNAVL_film">Movies</a>
</li>
<li class="" id="NavItem_fooddrink">
<a href="https://www.clevescene.com/cleveland/food-drink/Section?oid=1392921" class="subnav_link" id="SNAVL_fooddrink">Food &amp; Drink</a>
</li>
<li class="" id="NavItem_music">
<a href="https://www.clevescene.com/cleveland/music/Section?oid=1392924" class="subnav_link" id="SNAVL_music">Music</a>
</li>
<li class="" id="NavItem_events">
<a href="https://www.clevescene.com/cleveland/EventSearch?narrowByDate=Today" class="subnav_link" id="SNAVL_events">Calendar</a>
</li>
<li class="" id="NavItem_bestof">
<a href="https://www.clevescene.com/cleveland/Survey?survey=36443808" class="subnav_link" id="SNAVL_bestof">Best Of</a>
</li>
<li class="" id="NavItem_PromosEvents">
<a href="https://www.clevescene.com/cleveland/FreeStuff" class="subnav_link" id="SNAVL_PromosEvents">Promos+Events</a>
</li>
<li class="" id="NavItem_Slideshows">
<a href="http://photos.clevescene.com/" target="_blank">Slideshows</a>
</li>
<li class="last" id="NavItem_Support">
<a href="https://www.clevescene.com/cleveland/SupportLocalJournalism/Page" class="subnav_link" id="SNAVL_Support">Support</a>
</li>
</ul>
<h3 class="hidden">Browse News &amp; Views</h3>
<ul class="subnav_content" id="SNAV_newsviews" style="display:none;">
<li class="">
<a href="https://www.clevescene.com/cleveland/cleveland-news/Category?oid=38416998" title="">Cleveland News</a>
</li>
<li class="">
<a href="https://www.clevescene.com/cleveland/ohio-news/Category?oid=38417004" title="">Ohio News</a>
</li>
<li class="">
<a href="https://www.clevescene.com/cleveland/cleveland-sports/Category?oid=38417010" title="">Cleveland Sports</a>
</li>
<li class="">
<a href="https://www.clevescene.com/cleveland/special-sections/Section?oid=1518239" title="">Cleveland Guides</a>
</li>
<li class="">
<a href="https://www.clevescene.com/cleveland/IssueArchives?issue=this%20week" title="">Digital Issue</a>
</li>
<li class="">
<a href="https://photos.clevescene.com/category/newsslideshows/?slide=1" target="_blank" title="">News Slideshows</a>
</li>
</ul>
<h3 class="hidden">Browse Movies</h3>
<ul class="subnav_content" id="SNAV_film" style="display:none;">
<li class="">
<a href="https://www.clevescene.com/cleveland/movie-reviews-and-stories/Category?oid=38417028" title="">Movie Reviews and Stories</a>
</li>
<li class="">
<a href="https://www.clevescene.com/cleveland/MovieTimes" title="">Movie Times</a>
</li>
<li class="">
<a href="https://www.clevescene.com/cleveland/LocationSearch?locationCategory=1430798&sortType=name" title="">Find a Theater</a>
</li>
</ul>
<h3 class="hidden">Browse Food &amp; Drink</h3>
<ul class="subnav_content" id="SNAV_fooddrink" style="display:none;">
<li class="">
<a href="https://www.clevescene.com/cleveland/food-news/Category?oid=38417034" title="">Food News</a>
</li>
<li class="">
<a href="https://www.clevescene.com/cleveland/drink-news/Category?oid=38417327" title="">Drink News</a>
</li>
<li class="">
<a href="https://www.clevescene.com/cleveland/LocationSearch?locationSection=1435342&sortType=name&v=d" title="">Find a Restaurant</a>
</li>
<li class="">
<a href="https://photos.clevescene.com/category/foodslideshows/?slide=1" target="_blank" title="">Food &amp; Drink Slideshows</a>
</li>
</ul>
<h3 class="hidden">Browse Music</h3>
 <ul class="subnav_content" id="SNAV_music" style="display:none;">
<li class="">
<a href="https://www.clevescene.com/cleveland/music-news/Category?oid=38417333" title="">Music News</a>
</li>
<li class="">
<a href="https://www.clevescene.com/cleveland/local-music/Category?oid=38417339" title="">Local Music</a>
</li>
<li class="">
<a href="https://www.clevescene.com/cleveland/EventSearch?eventSection=1471254&sortType=date&v=d" title="">Find a Concert</a>
</li>
<li class="">
<a href="https://photos.clevescene.com/category/musicslideshows/?slide=1" target="_blank" title="">Music Slideshows</a>
</li>
</ul>
<h3 class="hidden">Browse Calendar</h3>
<ul class="subnav_content" id="SNAV_events" style="display:none;">
<li class="">
<a href="https://www.clevescene.com/cleveland/EventSearch?narrowByDate=Today" title="">Today&#39;s Events</a>
</li>
<li class="">
<a href="https://www.clevescene.com/cleveland/EventSearch?narrowByDate=This%20Weekend&sortType=date&v=d" title="">This Weekend</a>
</li>
<li class="">
<a href="https://www.clevescene.com/cleveland/Events/AddEvent" title="">Submit an Event</a>
</li>
</ul>
<h3 class="hidden">Browse Arts &amp; Culture</h3>
<ul class="subnav_content" id="SNAV_artsculture" style="display:none;">
<li class="">
<a href="https://www.clevescene.com/cleveland/arts-stories-and-interviews/Category?oid=38417016" title="">Arts &amp; Culture Interviews</a>
</li>
<li class="">
<a href="https://www.clevescene.com/cleveland/things-to-do/Category?oid=38417022" title="">Things to Do</a>
</li>
<li class="">
<a href="https://www.clevescene.com/cleveland/savage-love/Category?oid=2746007" title="">Savage Love</a>
</li>
<li class="">
<a href="https://photos.clevescene.com/category/artsslideshows/?slide=1" target="_blank" title="">Arts &amp; Culture Slideshows</a>
</li>
</ul>
<h3 class="hidden">Browse Best Of</h3>
<ul class="subnav_content" id="SNAV_bestof" style="display:none;">
<li class="">
<a href="https://www.clevescene.com/cleveland/BestOf?category=1392954&feature=&year=2020" title="">Arts &amp; Entertainment</a>
</li>
<li class="">
<a href="https://www.clevescene.com/cleveland/BestOf?category=1392952&feature=&year=2020" title="">Food &amp; Drink</a>
</li>
<li class="">
<a href="https://www.clevescene.com/cleveland/BestOf?category=1392950&feature=&year=2020" title="">People &amp; Places</a>
</li>
<li class="">
<a href="https://www.clevescene.com/cleveland/bars-and-clubs/BestOf?category=1528777" title="">Bars &amp; Clubs</a>
</li>
<li class="">
<a href="https://www.clevescene.com/cleveland/BestOf?category=1392951&feature=&year=2020" title="">Shops &amp; Services</a>
</li>
<li class="">
<a href="https://www.clevescene.com/cleveland/BestOf?category=1392953&feature=&year=2020" title="">Sports &amp; Recreation</a>
</li>
</ul>
<h3 class="hidden">Browse Promos+Events</h3>
<ul class="subnav_content" id="SNAV_PromosEvents" style="display:none;">
<li class="">
<a href="https://www.clevescene.com/cleveland/FreeStuff?category=4531979" title="">Scene Events</a>
</li>
<li class="">
<a href="https://www.clevescene.com/cleveland/FreeStuff?category=4531976" title="">Giveaways</a>
</li>
</ul>
<h3 class="hidden">Browse Support</h3>
<ul class="subnav_content" id="SNAV_Support" style="display:none;">
<li class="">
<a href="https://www.clevescene.com/cleveland/SupportLocalJournalism/Page" title="">Donate</a>
</li>
<li class="">
<a href="https://www.clevescene.com/cleveland/ClevesceneNewsletterSignup/Page" title="">Subscribe</a>
</li>
<li class="">
<a href="https://www.clevescene.com/cleveland/AdvertiseWithClevelandScene/Page" title="">Advertise</a>
</li>
<li class="">
<a href="https://www.instagram.com/clevelandscene/" target="_blank" title="">Instagram</a>
</li>
<li class="">
<a href="https://twitter.com/ClevelandScene" target="_blank" title="">Twitter</a>
</li>
<li class="">
<a href="https://www.facebook.com/ClevelandScene" target="_blank" title="">Facebook</a>
</li>
</ul>
</div>
<script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>

<div id="Pencil" class="GlobalHeader ContentDefault Pencil Ad">

<div id="div-gpt-ad-cle_970x90" style="" data-content-type="ad" data-slot="/43707298/CLE_970x90" data-output="asynchronous" data-width="970" data-height="90">
<script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-cle_970x90');
                });
              </script>
</div>
</div>

</div>
<div id="gridMain">

<div id="gridMainColumn">
<div id="StoryBreadcrumb" class="MainColumn ContentDefault  news___views cleveland_sports">
<p class="issueInfo ">
<span class="date">
<a href="https://www.clevescene.com/cleveland/IssueArchives?issue=38519168">March 22, 2022</a>
</span>
<a href="https://www.clevescene.com/cleveland/news-and-views/Section?oid=1392923">News & Views</a>
&raquo; <a href="https://www.clevescene.com/cleveland/ArticleArchives?category=38417010">Cleveland Sports</a>
</p>
</div> 
<style>
    div.l0.last div:first-child {float:right;}
  </style>
<div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
<div style="width:100%; height: 20px;">
<div class="l0 first" style="width:20%; height: 20px; float:left;">
<div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
<div class="fb-share-button" data-type="button_count" data-href="https://www.clevescene.com/cleveland/csu-mens-basketball-coach-dennis-gates-taking-head-coaching-job-at-mizzou/Content?oid=38591157"></div>
</div></div> <div class="l0" style="width:20%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.clevescene.com/cleveland/csu-mens-basketball-coach-dennis-gates-taking-head-coaching-job-at-mizzou/Content%3Foid%3D38591157&text=CSU%20Men%27s%20Basketball%20Coach%20Dennis%20Gates%20Taking%20Head%20Coaching%20Job%20at%20Mizzou" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:20%; height: 20px; float:left;">
<a class="emailAction" title="Email" href="https://posting.clevescene.com/cleveland/Tools/EmailFriend?oid=38591157" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>
</div> <div class="l0" style="width:20%; height: 20px; float:left;">
<a class="printAction" title="Print" href="https://www.clevescene.com/cleveland/csu-mens-basketball-coach-dennis-gates-taking-head-coaching-job-at-mizzou/Content?mode=print&amp;oid=38591157" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0 last" style="width:20%; height: 20px; float:right;">
<div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee1499336aa532c" addthis:url="https://www.clevescene.com/cleveland/csu-mens-basketball-coach-dennis-gates-taking-head-coaching-job-at-mizzou/Content?oid=38591157" addthis:title="CSU Men's Basketball Coach Dennis Gates Taking Head Coaching Job at Mizzou" addthis:description="" class="addthis_button_compact">Share</a></div>
 <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee1499336aa532c", true);
  </script>
</div>
</div>
</div>
<script type="text/javascript">
      Foundation.Tools.setup();
    </script>
<div id="StoryHeader" class="MainColumn ContentDefault   ">
<div class="storyHead">
<h1 class="headline headline-38591157">CSU Men's Basketball Coach Dennis Gates Taking Head Coaching Job at Mizzou&nbsp;</h1>
<cite class="byline">
<span class="byAttribute">By</span> <a href="https://www.clevescene.com/author/sam-allard" rel="author">Sam Allard</a>
</cite>
</div>
</div> 
<div id="StoryLayout" class="MainColumn ContentDefault ">
<div id="storyBody" class="page1">
<div class="contentImageCenter" style="overflow:hidden;"> <span class="clicktozoom">click to enlarge</span> <a href="https://media2.clevescene.com/clevescene/imager/u/original/38591160/dennisgates.jpg" class="zoomable" rel="contentImg_gal-38591157" title="Men&#39;s basketball coach Dennis Gates is introduced in 2019. - CLEVELAND STATE UNIVERSITY"> <img src="https://media2.clevescene.com/clevescene/imager/u/blog/38591160/dennisgates.jpg?cb=1647959096" width="660" height="371" alt="Men&#39;s basketball coach Dennis Gates is introduced in 2019. - CLEVELAND STATE UNIVERSITY" srcset="" /> </a> <ul style="width:660px;overflow:hidden;margin-left:auto;margin-right:auto;"> <li class="imageCredit"> Cleveland State University </li> <li class="imageCaption"> Men's basketball coach Dennis Gates is introduced in 2019. </li> </ul> </div> <br>
Cleveland State University athletics announced Tuesday what had been rumored for the past several days: men's basketball coach Dennis Gates, architect and shaman of the recent Vikings renaissance, would be departing CSU to become head coach for the University of Missouri men's basketball team.
<br>
<br>
Gates led the Vikings through one of the most successful stretches in the men's basketball program's history. Under his watch, the Vikes tallied the best regular season record in the Horizon League in both 2021 and 2022. They won the Horizon League Championship last year and secured a berth in the NCAA Tournament for only the third time in the program's history.
<br><br>
<div class="inlineComponent AdNativeInline">
<div id="AdNativeInline" class="MainColumn AdNativeInline ">

<div id="div-gpt-ad-cle_desktopnative-2" style="" data-content-type="ad" data-slot="/43707298/CLE_DesktopNative" data-output="asynchronous" data-width="" data-height="">
<script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-cle_desktopnative-2');
                });
              </script>
</div>
</div>
</div>
<br>
<br>
During his three seasons, Gates won Horizon League Coach of the Year twice, and led the Vikings to a 50-40 overall record.&nbsp;
<br>
<br>
"It is bittersweet to leave Cleveland State University, as the last three years consisted of incredible lifelong memories," Gates said in a statement published by CSU athletics. "With the leadership of President Harlan Sands, Athletic Director Scott Garrett and the entire administration, we accomplished championships in the classroom, on the court and in the community."
<br>
<br>
Garrett published his own statement thanking Gates and assuring the community that a national search was already underway to find a replacement and continue building a "championship level" program.
<br>
<br>
Garrett said that Gates and the CSU teams of the past three years "absolutely delivered on everything we had envisioned when we named Dennis our coach in July of 2019...&nbsp; We are confident that the college basketball community has seen what is possible at CSU, and the massive impact that a CSU men's basketball team operating at peak performance levels has on Cleveland State's Engaged Learning mission."
<br>
<br>
Gates will be introduced to the Mizzou community at a noon press conference. The athletics department there described Gates as "a proven recruiter, a strong evaluator of talent, an innovative teacher of the game, [with a] unique enthusiasm and passion for his work and for his student athletes that draws people in."
<br>
<br>
***<br>
<i><a href="/cleveland/ClevesceneNewsletterSignup/Page" target="_blank">Sign up for Scene's weekly newsletters</a> to get the latest on Cleveland news, things to do and places to eat delivered right to your inbox.</i>
</div>
</div> 

<link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=7f9406abc3380ce61ca7699d0b4f0465" />

<script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=7f9406abc3380ce61ca7699d0b4f0465"></script>
<script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=7f9406abc3380ce61ca7699d0b4f0465"></script>
<style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>
<div id="StoryTags" class="MainColumn ContentDefault ">
<p class="tags">Tags: <a href="/cleveland/ArticleArchives?category=38417010" rel="tag">Cleveland Sports</a>, <a href="/cleveland/ArticleArchives?tag=Dennis%20Gates" rel="tag">Dennis Gates</a>, <a href="/cleveland/ArticleArchives?tag=CSU" rel="tag">CSU</a>, <a href="/cleveland/ArticleArchives?tag=Cleveland%20State%20University" rel="tag">Cleveland State University</a>, <a href="/cleveland/ArticleArchives?tag=vikings" rel="tag">vikings</a>, <a href="/cleveland/ArticleArchives?tag=coach" rel="tag">coach</a>, <a href="/cleveland/ArticleArchives?tag=basketball" rel="tag">basketball</a>, <a href="/cleveland/ArticleArchives?tag=Mizzou" rel="tag">Mizzou</a>, <a href="/cleveland/ArticleArchives?tag=Horizon%20League" rel="tag">Horizon League</a></p>
</div> 
<style>
    #SendaLettertotheEditor {
      border:1px solid #D0D1D3;
      padding:10px 10px 10px 120px;
      min-height:100px;
      background-image:url('/binary/0282/adminIcon_clevescene.jpg');
      background-position:10px 10px;
      background-repeat:no-repeat;
      background-size:100px auto;
    }
      #SendaLettertotheEditor p {
        margin-top:1em;
        margin-bottom:1em;
      }
        #SendaLettertotheEditor p:first-child {
          margin-top:0;
        }
        #SendaLettertotheEditor p:last-child {
          margin-bottom:0;
        }
  </style>
<div id="SendaLettertotheEditor" class="MainColumn ContentDefault ">
<p>
We welcome readers to submit letters regarding articles and content in <i>Cleveland Scene</i>. Letters should be a minimum of 150 words, refer to content that has appeared on <i>Cleveland Scene</i>, and must include the writer's full name, address, and phone number for verification purposes. No attachments will be considered. Writers of letters selected for publication will be notified via email. Letters may be edited and shortened for space.
</p>
<p>
Email us at <a href="/cdn-cgi/l/email-protection#b3ddd6c4c0968783d0dfd6c5d6c0d0d6ddd69dd0dcde8cc0c6d1d9d6d0c78effd6c7c7d6c1968183c7dc968183c7dbd6968183f6d7dac7dcc1"><span class="__cf_email__" data-cfemail="1a747f6d695a79767f6c7f69797f747f34797577">[email&#160;protected]</span></a>.
</p>
</div>
<div id="DonationArticleWidget" class="MainColumn ContentDefault " style="background-color: rgba(250, 250, 153, 1); padding: 10px;">
<center>
<big><b>Join the <i>Cleveland Scene</i> Press Club</b></big><br><br>
Local journalism is information. Information is power. And we believe <b>everyone</b> deserves access to accurate independent coverage of their community and state.<br>
<b><a href="https://www.clevescene.com/cleveland/SupportLocalJournalism/Page">Help us keep this coverage going with a one-time donation or an ongoing membership pledge.</a></b><br>
</center>
</div><div id="JumptoComments" class="MainColumn ContentDefault ">
<a href="#readerComments">Jump to comments (0)</a>
</div>
<div id="PreviousNextinCategory" class="MainColumn ContentDefault ">
<div class="prevNext">
<a href="https://www.clevescene.com/cleveland/a-close-reading-of-dee-and-jimmy-haslams-statement-on-trading-for-deshaun-watson/Content?oid=38585163" class="prev" title="previous">&laquo;&nbsp;A Close Reading of Dee and Jimmy Haslam's Statement on Trading for Deshaun Watson</a>
</div>
</div>
<div id="ArchiveLink" class="MainColumn ContentDefault ">
<p class="moreArticles">
<a href="https://www.clevescene.com/cleveland/ArticleArchives?category=38417010">More Cleveland Sports &raquo;</a>
</p>
</div> 
<div class="uk-root">
<div class="componentGrid-TwoZones-Auto-Expand uk-root uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="TopStoriesVideoPair">
<div class="uk-width-1-1 uk-width-auto@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
<div class="ComponentZoneA Real1PlayerTrendingPairresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentList comp-landing-trending" data-component-id="TrendingContentList">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Trending
</h3>
</div>
<ul class="pres-ContentListHeadline uk-list uk-list-divider">
<li class="fdn-pres-item">
<a class="uk-flex uk-flex-top" href="https://www.clevescene.com/cleveland/a-close-reading-of-dee-and-jimmy-haslams-statement-on-trading-for-deshaun-watson/Content?oid=38585163">
<p class="fdn-teaser-headline">
A Close Reading of Dee and Jimmy Haslam's Statement on Trading for Deshaun Watson
</p>
</a>
</li>
<li class="fdn-pres-item">
<a class="uk-flex uk-flex-top" href="https://www.clevescene.com/cleveland/former-cuyahoga-county-sheriff-gerald-mcfaul-dies-at-the-age-of-87/Content?oid=38586025">
<p class="fdn-teaser-headline">
Former Cuyahoga County Sheriff Gerald McFaul Dies at the Age of 87
</p>
</a>
</li>
<li class="fdn-pres-item">
<a class="uk-flex uk-flex-top" href="https://www.clevescene.com/cleveland/playhouse-square-reaches-agreement-with-union-projectionists-ahead-of-ciff46/Content?oid=38576282">
<p class="fdn-teaser-headline">
Playhouse Square Reaches Agreement with Union Projectionists Ahead of CIFF46
</p>
</a>
</li>
</ul>
</div>
</div>
<div class="uk-width-1-1 uk-width-expand@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://www.voqally.com/hub/app/r.js?key=d3e30ab48d6a7d675fe4f6739b94a493" async></script>
</div>
</div>
</div>
<div id="AdNativeEndofArticle" class="MainColumn ContentDefault ">

<div id="div-gpt-ad-cle_desktopnative-3" style="" data-content-type="ad" data-slot="/43707298/CLE_DesktopNative" data-output="asynchronous" data-width="" data-height="">
<script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-cle_desktopnative-3');
                });
              </script>
</div>
</div>
<div id="RecentByTag" class="MainColumn ContentDefault ">
<h3 class="latestcleveland_news">
<span class="headingText">
Speaking of...
</span>
</h3>
<ul class="moduleList">
<li class="l0 storyItem">
<a href="https://www.clevescene.com/cleveland/csu-board-of-trustees-will-not-vote-on-law-school-name-change-before-commencement/Content?oid=38498182&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">
<img src="https://media1.clevescene.com/clevescene/imager/u/bigsquare/38498185/clemarshall.jpg" alt="CSU Board of Trustees Will Not Vote on Law School Name Change Before Commencement" width="180" height="180" srcset="" />
</a>
<h4 class="headline">
<a href="https://www.clevescene.com/cleveland/csu-board-of-trustees-will-not-vote-on-law-school-name-change-before-commencement/Content?oid=38498182&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">CSU Board of Trustees Will Not Vote on Law School Name Change Before Commencement</a>
</h4>
<div class="date"> Mar 7, 2022 </div>
</li>
<li class="l0 storyItem">
<a href="https://www.clevescene.com/cleveland/students-ask-for-immediate-removal-of-john-marshalls-name-from-csu-law-school/Content?oid=38101201&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">
<img src="https://media1.clevescene.com/clevescene/imager/u/bigsquare/38101449/clemarshall.jpg" alt="Students Ask for Immediate Removal of John Marshall&#39;s Name from CSU Law School" width="180" height="180" srcset="" />
</a>
<h4 class="headline">
<a href="https://www.clevescene.com/cleveland/students-ask-for-immediate-removal-of-john-marshalls-name-from-csu-law-school/Content?oid=38101201&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">Students Ask for Immediate Removal of John Marshall's Name from CSU Law School</a>
</h4>
<div class="date"> Jan 19, 2022 </div>
</li>
<li class="l0 storyItem">
<a href="https://www.clevescene.com/cleveland/csu-vikings-offering-hilarious-amazing-free-ticket-promotion/Content?oid=37661310&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">
<img src="https://media2.clevescene.com/clevescene/imager/u/bigsquare/37661316/vikeswinyouwin.jpg" alt="CSU Vikings Offering Hilarious, Amazing Free Ticket Promotion" width="180" height="180" srcset="" />
</a>
<h4 class="headline">
<a href="https://www.clevescene.com/cleveland/csu-vikings-offering-hilarious-amazing-free-ticket-promotion/Content?oid=37661310&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">CSU Vikings Offering Hilarious, Amazing Free Ticket Promotion</a>
</h4>
<div class="date"> Nov 9, 2021 </div>
</li>
<li class="l0 storyItem more">
<a href="https://www.clevescene.com/cleveland/ArticleArchives?tag=Dennis%20Gates%7C%7CCSU%7C%7CCleveland%20State%20University%7C%7Cvikings%7C%7Ccoach%7C%7Cbasketball%7C%7CMizzou%7C%7CHorizon%20League" class="more">More &raquo;</a>
</li>
</ul>
</div>
<div id="LatestInCategory" class="MainColumn ContentDefault ">
<h3 class="latestcleveland_sports"><span class="headingText">Latest in Cleveland Sports</span></h3>
<ul class="moduleList ui list grouped expanded">
<li class="l0 storyItem">
<a href="https://www.clevescene.com/cleveland/a-close-reading-of-dee-and-jimmy-haslams-statement-on-trading-for-deshaun-watson/Content?oid=38585163&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">
<img src="https://media1.clevescene.com/clevescene/imager/u/bigsquare/38585571/haslam.jpeg" alt="A Close Reading of Dee and Jimmy Haslam&#39;s Statement on Trading for Deshaun Watson" width="180" height="180" srcset="" />
</a>
<h4 class="headline">
<a href="https://www.clevescene.com/cleveland/a-close-reading-of-dee-and-jimmy-haslams-statement-on-trading-for-deshaun-watson/Content?oid=38585163&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">A Close Reading of Dee and Jimmy Haslam's Statement on Trading for Deshaun Watson</a>
</h4>
<div class="date"> Mar 21, 2022 </div>
</li>
<li class="l0 storyItem">
<a href="https://www.clevescene.com/cleveland/an-exit-interview-with-adam-the-bull-who-departs-923-the-fan-on-april-1/Content?oid=38570936&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">
<img src="https://media2.clevescene.com/clevescene/imager/u/bigsquare/38570941/screen_shot_2022-03-18_at_10.45.53_am.png" alt="An Exit Interview With Adam the Bull, Who Departs 92.3 The Fan on April 1" width="180" height="180" srcset="" />
</a>
<h4 class="headline">
<a href="https://www.clevescene.com/cleveland/an-exit-interview-with-adam-the-bull-who-departs-923-the-fan-on-april-1/Content?oid=38570936&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">An Exit Interview With Adam the Bull, Who Departs 92.3 The Fan on April 1</a>
</h4>
<div class="date"> Mar 18, 2022 </div>
</li>
<li class="l0 storyItem">
<a href="https://www.clevescene.com/cleveland/steph-curry-is-donating-108000-to-cmsd-you-may-still-boo-steph-curry/Content?oid=38433935&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">
<img src="https://media1.clevescene.com/clevescene/imager/u/bigsquare/38438763/curry1.jpg" alt="Steph Curry is Donating $108,000 to CMSD. You May Still Boo Steph Curry." width="180" height="180" srcset="" />
</a>
<h4 class="headline">
<a href="https://www.clevescene.com/cleveland/steph-curry-is-donating-108000-to-cmsd-you-may-still-boo-steph-curry/Content?oid=38433935&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">Steph Curry is Donating $108,000 to CMSD. You May Still Boo Steph Curry.</a>
</h4>
<div class="date"> Feb 22, 2022 </div>
</li>
<li class="l0 storyItem more">
<a href="https://www.clevescene.com/cleveland/ArticleArchives?category=38417010&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory" class="more">More &raquo;</a>
</li>
</ul>
</div>
<div id="MorebyThisAuthorWrapper" class="MainColumn ContentDefault Wrapper">
<div id="MorebyThisAuthor" class="MainColumn ContentDefault ">
<h3><span class="headingText">More by Sam Allard</span></h3>
<ul class="moduleList">
<li class="l0 storyItem">
<a href="https://www.clevescene.com/cleveland/dan-omalley-will-resign-from-lakewood-city-council-to-accept-port-authority-board-seat/Content?oid=38586637&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">
<img src="https://media2.clevescene.com/clevescene/imager/u/bigsquare/38586641/o_malley_headshot.jpg" alt="Dan O&#39;Malley Will Resign from Lakewood City Council to Accept Port Authority Board Seat" width="180" height="180" srcset="" />
</a>
<h4 class="headline">
<a href="https://www.clevescene.com/cleveland/dan-omalley-will-resign-from-lakewood-city-council-to-accept-port-authority-board-seat/Content?oid=38586637&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">Dan O'Malley Will Resign from Lakewood City Council to Accept Port Authority Board Seat</a>
</h4>
<div class="date"> Mar 22, 2022 </div>
</li>
<li class="l0 storyItem">
<a href="https://www.clevescene.com/cleveland/playhouse-square-reaches-agreement-with-union-projectionists-ahead-of-ciff46/Content?oid=38576282&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">
<img src="https://media2.clevescene.com/clevescene/imager/u/bigsquare/38576284/ciff46.jpg" alt="Playhouse Square Reaches Agreement with Union Projectionists Ahead of CIFF46" width="180" height="180" srcset="" />
</a>
<h4 class="headline">
<a href="https://www.clevescene.com/cleveland/playhouse-square-reaches-agreement-with-union-projectionists-ahead-of-ciff46/Content?oid=38576282&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">Playhouse Square Reaches Agreement with Union Projectionists Ahead of CIFF46</a>
</h4>
<div class="date"> Mar 21, 2022 </div>
</li>
<li class="l0 storyItem">
<a href="https://www.clevescene.com/cleveland/local-labor-org-could-picket-ciff-call-for-boycott-if-dispute-with-union-projectionists-not-resolved/Content?oid=38571368&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">
<img src="https://media2.clevescene.com/clevescene/imager/u/bigsquare/38571780/ciff46.jpg" alt="Local Labor Org Could Picket CIFF, Call for Boycott if Dispute With Union Projectionists Not Resolved" width="180" height="180" srcset="" />
</a>
<h4 class="headline">
<a href="https://www.clevescene.com/cleveland/local-labor-org-could-picket-ciff-call-for-boycott-if-dispute-with-union-projectionists-not-resolved/Content?oid=38571368&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">Local Labor Org Could Picket CIFF, Call for Boycott if Dispute With Union Projectionists Not Resolved</a>
</h4>
<div class="date"> Mar 18, 2022 </div>
</li>
<li class="l0 storyItem more">
<a href="https://www.clevescene.com/cleveland/ArticleArchives?author=3130652" class="more">More &raquo;</a>
</li>
</ul>
</div>
</div>

</div>
<div id="gridRightColumn">

<div id="gridMainSidebar">
<div id="HaveATip" class="MainSidebar ContentDefault ">
<a href="https://posting.clevescene.com/cleveland/Contact/Page?oid=11090480" title="Have a Tip? Submit it here..."><img src="/binary/3965/Have-a-Tip.jpg" width="350" height="25" alt="" /></a>
</div><style>
div#SidebarSocialLinks a#Facebook, div#SidebarSocialLinks a#TwitterIcon {
  border-radius: 100%;
  overflow: hidden;
}

div#SidebarSocialLinks a#Facebook {
  background: #4367b2;
}
div#SidebarSocialLinks a {
  display: block;
  width: 35px;
  height: 35px;
  transition: 200ms;
}
div#SidebarSocialLinks a#Facebook img {
  position: relative;
  left: -2px;
}

div#SidebarSocialLinks a img {
  max-width: 100%;
  height: auto;
}
</style>
<div id="SidebarSocialLinks" class="MainSidebar ContentDefault ">
<h2>Cleveland Scene on Social Media</h2>
<ul class="socialLinks">
<li><a id="Facebook" href="https://www.facebook.com/ClevelandScene" target="_blank"><img src="https://media1.clevescene.com/clevescene/imager/u/original/35797699/f_logo_rgb-blue_512.png" alt="Facebook" /></a></li>
<li><a id="TwitterIcon" href="https://twitter.com/ClevelandScene" target="_blank"><img src="https://media1.clevescene.com/clevescene/imager/u/original/32679246/twitter_logo_whiteonblue.png" alt="TwitterIcon" /></a></li>
<li><a id="InstagramIcon" href="https://www.instagram.com/clevelandscene/" target="_blank"><img src="https://media2.clevescene.com/clevescene/imager/u/original/35797700/instagram_appicon_aug2017.png" alt="InstagramIcon" /></a></li>
<li><a id="AppleNewsIcon" href="https://apple.news/T3zEhGlfYTLKMdgomjEL19Q" target="_blank"><img src="https://media2.clevescene.com/clevescene/imager/u/original/35797701/c8269638ca74fdcb0896367bbc1eff24.png" alt="AppleNewsIcon" /></a></li>
<li><a id="GoogleNewsIcon" href="https://news.google.com/publications/CAAqKQgKIiNDQklTRkFnTWFoQUtEbU5zWlhabGMyTmxibVV1WTI5dEtBQVAB?hl=en-US&gl=US&ceid=US%3Aen" target="_blank"><img src="https://media1.clevescene.com/clevescene/imager/u/original/35797703/google_news_icon.png" alt="GoogleNewsIcon" /></a></li>
</ul>
<div class="clear"></div>
</div>
<div id="CurrentIssuu" class="MainSidebar ContentDefault ">
<h2>Read the Digital Print Issue</h2>
<div class="wrap">
<h3>March 9, 2022</h3>
<iframe src="https://e.issuu.com/embed.html?d=cs_030922_issuu&hideIssuuLogo=true&pageLayout=singlePage&u=euclidmediagroup" allowfullscreen allow="fullscreen" style="border:none;width:100%;height:300px;"></iframe>
<p style="margin:10px 0;">
<a class="more" href="https://www.clevescene.com/cleveland/IssueArchives">View more issues</a>
</p>
</div>
</div>

<div id="TabbedPopularity" class="MainSidebar ContentDefault ">
<h2>Most Popular</h2>
<div class="tabs">
<div id="tabViewed" class="tabCurrent tab"><a href="#">Most Read</a></div>
<div id="tabLatest" class="tabBack tab tabLast"><a href="#">This Issue</a></div>
</div>
<div class="popularityBody">
<ol class="moduleList">
<li>
<h4 class="headline"><a href="https://www.clevescene.com/cleveland/a-close-reading-of-dee-and-jimmy-haslams-statement-on-trading-for-deshaun-watson/Content?oid=38585163&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">A Close Reading of Dee and Jimmy Haslam's Statement on Trading for Deshaun Watson <span class="more">Read More</span></a></h4>
</li>
<li>
<h4 class="headline"><a href="https://www.clevescene.com/cleveland/former-cuyahoga-county-sheriff-gerald-mcfaul-dies-at-the-age-of-87/Content?oid=38586025&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Former Cuyahoga County Sheriff Gerald McFaul Dies at the Age of 87 <span class="more">Read More</span></a></h4>
</li>
<li>
<h4 class="headline"><a href="https://www.clevescene.com/cleveland/playhouse-square-reaches-agreement-with-union-projectionists-ahead-of-ciff46/Content?oid=38576282&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Playhouse Square Reaches Agreement with Union Projectionists Ahead of CIFF46 <span class="more">Read More</span></a></h4>
</li>
<li>
<h4 class="headline"><a href="https://www.clevescene.com/cleveland/an-exit-interview-with-adam-the-bull-who-departs-923-the-fan-on-april-1/Content?oid=38570936&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">An Exit Interview With Adam the Bull, Who Departs 92.3 The Fan on April 1 <span class="more">Read More</span></a></h4>
</li>
<li>
<h4 class="headline"><a href="https://www.clevescene.com/cleveland/the-public-square-jersey-barriers-were-just-removed-for-st-patricks-day-will-be-back-up-today-womp-womp/Content?oid=38570718&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">The Public Square Jersey Barriers Were Just Removed for St. Patrick's Day, Will Be Back Up Today. Womp Womp. <span class="more">Read More</span></a></h4>
</li>
</ol>
</div>
<div class="popularityBody" style="display:none">
<div class="currentIssue">
<a href="https://www.clevescene.com/cleveland/IssueArchives?issue=38519168&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity" class="no-foundation-imgeditor">
<img src="/images/img.gif" alt="Issue Cover" />
</a>
<p>March 9-22, 2022</p>
</div>
</div>
</div>
<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedPopularity div.tabs>div"),
        $$("#TabbedPopularity div.popularityBody"),
        "tabCurrent", "tabBack"
    );
    
    // Deactivate links.
    $$("#TabbedPopularity div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedPopularity li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>

<div id="SearchRightCol" class="MainSidebar ContentDefault  search-wrap">
<form class="prepTextForm" id="searchbox_017793458706336421686:d8alybonnui" action="https://posting.clevescene.com/cleveland/Search??utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SearchRightCol">
<input type="hidden" name="cx" value="017793458706336421686:d8alybonnui" />
<input type="hidden" name="cof" value="FORID:9" />
<input id="search-submit" type="submit" name="sa" value="Search" />
<input id="search-input" autocomplete="off" type="text" name="q" size="25" placeholder="Search" />
</form>
<ul id="search-dropdown" class="search-dropdown" style="display:none;">
<li class="search-option"><a class="search-all" href="https://posting.clevescene.com/cleveland/Search"><span class="dark-search-icon"></span>&nbsp;All</a></li>
<li class="search-option"><a href="https://www.clevescene.com/cleveland/ArticleArchives"><span class="dark-search-icon"></span>&nbsp;in Articles &amp; Posts</a></li>
<li class="search-option"><a href="https://www.clevescene.com/cleveland/EventSearch"><span class="dark-search-icon"></span>&nbsp;in Events</a></li>
<li class="search-option"><a href="https://www.clevescene.com/cleveland/LocationSearch"><span class="dark-search-icon"></span>&nbsp;in Locations</a></li>
</ul>
</div>
<script type="text/javascript">
/* SEARCH WIDGET */

var searchInputSelector = '#search-input';
var searchFormSelector = 'form.prepTextForm';

dropDownLinksEmptyKeywordAlert = function (){
  jQuery(searchInputSelector).attr('placeholder','Please enter a keyword.');
  setTimeout(function(){jQuery(searchInputSelector).attr('placeholder','Search');},3000);
}

// 
jQuery(searchFormSelector+' input[type="submit"]').click(function(e){
  jQuery(searchInputSelector).click();
  if(jQuery(searchInputSelector).val() == ""){
    e.preventDefault();
    dropDownLinksEmptyKeywordAlert();
  }
});

dropDownLinks = new FloatingPanel(
  'search-input', // 
  'search-dropdown', // 
  {
    effects: 'off',
    closeDelay: 1,
    triggerEvent: 'click',
    allowDefault: true,
    beforeOpen: function() {
      var searchInput = jQuery(searchInputSelector);
      jQuery('.search-option a').click(function(e){
        e.preventDefault(); // 
        // 
        if(jQuery(searchInputSelector).val() != ""){
          if(jQuery(e.target).hasClass('search-all')){
            jQuery(searchFormSelector).submit();
          } else {
            var newLocation = jQuery(e.target).attr('href') || "";
            if( newLocation.match(/\?/)){
              newLocation = newLocation+'&';
            }else{
              newLocation = newLocation+'?';
            }
            window.location = newLocation + "keywords=" + jQuery(searchInputSelector).val() +  "&submit=Search";
          }
        }else{
          dropDownLinksEmptyKeywordAlert();
        }
      });

      //
      SearchRightColCloseSearchPanel = function(event){
        if(jQuery(event.target).parents('#SearchRightCol').length == 0){
          dropDownLinks.closePanel();
        }
      }
      jQuery(document).click(function(e){SearchRightColCloseSearchPanel(e);});
    },
    beforeClose: function() {
      //
      jQuery(document).off('click', '*', SearchRightColCloseSearchPanel);
    },
    togglePanel: function(){
      //
    }
  }
);
</script>

<div id="AdMediumRectangle1300x250" class="MainSidebar ContentDefault MediumRectangle Ad">

<div id="div-gpt-ad-cle_300x250-1" style="" data-content-type="ad" data-slot="/43707298/CLE_300x250" data-output="asynchronous" data-width="300" data-height="250">
<script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-cle_300x250-1');
                });
              </script>
</div>
</div>
<div id="NewsletterSignup" class="MainSidebar ContentDefault ">
<h2>Newsletters</h2>
<div class="wrap">
<h3>Never miss a beat</h3>
<a href="/cleveland/ClevesceneNewsletterSignup/Page" style="float:right;border: 0; color: rgb(255, 255, 255); display: inline-block; padding: 8px 15px; text-shadow: none; border-top-left-radius: 8px; border-top-right-radius: 8px; border-bottom-right-radius: 8px; border-bottom-left-radius: 8px; background-color: rgb(217, 31, 52);font-family:'Montserrat',sans-serif;text-transform: uppercase;text-decoration:none;">Sign Up Now</a>
<p>Subscribe now to get the latest news delivered right to your inbox.</p>
</div>
</div>
<div id="TabbedCalendar" class="MainSidebar ContentDefault ">
<h2>Calendar</h2>
<div class="tabs">
<div id="tabEvents" class="tab"><a href="#">Events</a></div>
<div id="tabMusic" class="tab"><a href="#">Music</a></div>
<div id="tabMovies" class="tab"><a href="#">Movies</a></div>
<div id="tabDining" class="tab tabLast"><a href="#">Dining</a></div>
</div>
<div class="eventTabGuts" style="display:none">
<div class="tabsButtonRow">
<a class="grayRedBox" href="https://www.clevescene.com/cleveland/EventSearch?narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
<a class="grayRedBox" href="https://www.clevescene.com/cleveland/EventSearch?narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
<a class="grayRedBox" href="https://www.clevescene.com/cleveland/EventSearch?narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
</div>
<ol class="moduleList">
<li>
<h4 class="headline">
<a href="https://www.clevescene.com/cleveland/antigone/Event?oid=38389833&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
Antigone <span class="more">&nbsp;Read More</span>
</a>
</h4>
</li>
<li>
<h4 class="headline">
<a href="https://www.clevescene.com/cleveland/an-evening-with-new-york-times-bestselling-author-harlan-coben-author-of-the-match/Event?oid=38439289&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
An Evening with New York Times Bestselling Author Harlan Coben, Author of The Match <span class="more">&nbsp;Read More</span>
</a>
</h4>
</li>
<li>
<h4 class="headline">
<a href="https://www.clevescene.com/cleveland/apollos-fire-virtuoso-bach-and-vivaldi/Event?oid=37796229&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
Apollo’s Fire: Virtuoso Bach & Vivaldi <span class="more">&nbsp;Read More</span>
</a>
</h4>
</li>
<li>
<h4 class="headline">
<a href="https://www.clevescene.com/cleveland/massive-hotdog-recall-colour-phase-outdated-view/Event?oid=38411489&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
Massive Hotdog Recall / Colour Phase / Outdated View <span class="more">&nbsp;Read More</span>
</a>
</h4>
</li>
<li>
<h4 class="headline">
<a href="https://www.clevescene.com/cleveland/galactic-low-down-brass-band/Event?oid=37729737&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
Galactic, Low Down Brass Band <span class="more">&nbsp;Read More</span>
</a>
</h4>
</li>
</ol>
</div>
<div class="eventTabGuts" style="display:none">
<div class="tabsButtonRow">
<a class="grayRedBox" href="https://www.clevescene.com/cleveland/EventSearch?eventSection=1471254&amp;narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
<a class="grayRedBox" href="https://www.clevescene.com/cleveland/EventSearch?eventSection=1471254&amp;narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
<a class="grayRedBox" href="https://www.clevescene.com/cleveland/EventSearch?eventSection=1471254&amp;narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
</div>
<ol class="moduleList">
<li>
<h4 class="headline">
<a href="https://www.clevescene.com/cleveland/massive-hotdog-recall-colour-phase-outdated-view/Event?oid=38411489&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
Massive Hotdog Recall / Colour Phase / Outdated View <span class="more">&nbsp;Read More</span>
</a>
</h4>
</li>
<li>
<h4 class="headline">
<a href="https://www.clevescene.com/cleveland/galactic-low-down-brass-band/Event?oid=37729737&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
Galactic, Low Down Brass Band <span class="more">&nbsp;Read More</span>
</a>
</h4>
</li>
<li>
<h4 class="headline">
<a href="https://www.clevescene.com/cleveland/static-x-rise-of-the-machine-2022/Event?oid=37247317&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
Static-X - Rise Of The Machine 2022 <span class="more">&nbsp;Read More</span>
</a>
</h4>
</li>
<li>
<h4 class="headline">
<a href="https://www.clevescene.com/cleveland/rain-a-tribute-to-the-beatles/Event?oid=38389837&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
Rain: A Tribute to the Beatles <span class="more">&nbsp;Read More</span>
</a>
</h4>
</li>
<li>
<h4 class="headline">
<a href="https://www.clevescene.com/cleveland/jazmine-sullivan-the-heaux-tales-tour/Event?oid=37798046&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
Jazmine Sullivan: The Heaux Tales Tour <span class="more">&nbsp;Read More</span>
</a>
</h4>
</li>
</ol>
</div>
<div class="eventTabGuts" style="display:none">
<div class="tabsButtonRow">
<a class="grayRedBox" href="https://www.clevescene.com/cleveland/EventSearch?eventCategory=1471275&amp;narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
<a class="grayRedBox" href="https://www.clevescene.com/cleveland/EventSearch?eventCategory=1471275&amp;narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
<a class="grayRedBox" href="https://www.clevescene.com/cleveland/EventSearch?eventCategory=1471275&amp;narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
</div>
<ol class="moduleList">
<li>
<h4 class="headline">
<a href="https://www.clevescene.com/cleveland/anything-goes-the-musical/Event?oid=38402777&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
Anything Goes - The Musical <span class="more">&nbsp;Read More</span>
</a>
</h4>
</li>
</ol>
</div>
<div class="eventTabGuts" style="display:none">
<ol class="moduleList">
<li>
<h4 class="headline">
<a href="https://www.clevescene.com/cleveland/pf-changs-china-bistro/Location?oid=1431049&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
P.F. Chang's China Bistro <span class="more">&nbsp;Read More</span>
</a>
</h4>
</li>
<li>
<h4 class="headline">
<a href="https://www.clevescene.com/cleveland/market-garden-brewery/Location?oid=2738825&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
Market Garden Brewery <span class="more">&nbsp;Read More</span>
</a>
</h4>
</li>
<li>
<h4 class="headline">
<a href="https://www.clevescene.com/cleveland/the-original-pancake-house/Location?oid=1435115&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
The Original Pancake House <span class="more">&nbsp;Read More</span>
</a>
</h4>
</li>
</ol>
<form name="diningSearchForm" method="get" action="https://www.clevescene.com/cleveland/LocationSearch?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
<input type="hidden" name="locationSection" value="1435342" />
<input type="hidden" name="guide" value="1515209" />
<select name="locationCategory">
<option value="">-All Categories-</option>
<option value="1525698">African/Ethiopian/Eritrean</option>
<option value="1525664">American</option>
<option value="1525689">Asian</option>
<option value="2733408">Asian/Indian/Middle Eastern</option>
<option value="1525665">Bakery</option>
<option value="1525694">Barbecue</option>
<option value="1525708">Brazilian</option>
<option value="1525669">Breakfast</option>
<option value="32754590">Brewery</option>
<option value="1525695">Brunch</option>
<option value="1525680">Buffet</option>
<option value="2714939">Cafes, Coffee Shops & Bakeries</option>
<option value="1525681">Cajun/Creole</option>
<option value="1525711">California cuisine</option>
<option value="1525699">Cambodian</option>
<option value="1525703">Caribbean</option>
<option value="1525684">Central American</option>
<option value="1525693">Central European</option>
<option value="1525663">Chinese</option>
<option value="1525696">Coffeehouse/Cafe</option>
<option value="1525671">Contemporary</option>
<option value="1525668">Continental</option>
<option value="1536821">Cuban</option>
<option value="1525662">Deli</option>
<option value="1525683">Dessert</option>
<option value="2714935">Destinations</option>
<option value="1525705">Diner</option>
<option value="1525700">Eastern European</option>
<option value="1525670">Eclectic</option>
<option value="1525672">English/Irish</option>
<option value="1525710">European/Mediterranean</option>
<option value="1525673">French</option>
<option value="1525678">Global</option>
<option value="1525688">Greek</option>
<option value="1525706">Hawaiian</option>
<option value="1525691">Home Cooking</option>
<option value="1525690">Indian/Pakistani</option>
<option value="1525660">Italian</option>
<option value="2714936">Italian/Pizza</option>
<option value="1525661">Japanese/Sushi</option>
<option value="1525675">Mexican</option>
<option value="1525676">Middle Eastern</option>
<option value="1536819">Moroccan</option>
<option value="1525707">New American</option>
<option value="1525679">Pizza</option>
<option value="1525658">Pub Fare/Breweries</option>
<option value="2733413">Pubs/Wine & Martini Bars</option>
<option value="1536820">Puerto Rican</option>
<option value="1525666">Quick Casual</option>
<option value="1523711">Restaurant</option>
<option value="1525667">Seafood</option>
<option value="1525704">Soup Kitchen</option>
<option value="1536822">South American</option>
<option value="1525712">South Indian</option>

<option value="2714941">South of the Border</option>
<option value="1525701">Southern/Soul Food</option>
<option value="1536816">Southwestern</option>
<option value="1536815">Spanish</option>
<option value="1525677">Steakhouse</option>
<option value="2714940">Steaks & Seafood</option>
<option value="1525659">Subs/Sandwich Shop</option>
<option value="1525709">Sushi</option>
<option value="1525702">Tea Room</option>
<option value="1536818">Tex-Mex</option>
<option value="1525674">Thai</option>
<option value="1536817">Vegetarian</option>
<option value="1525686">Vietnamese</option>
<option value="1525692">Wine/Martini Bar</option>
</select>
<select name="neighborhood">
<option value="">-All Neighborhoods-</option>
<option value="1430804">DOWNTOWN</option>
<option value="1430810">&nbsp;&nbsp;Downtown/Flats/Warehouse District</option>
<option value="1430819">&nbsp;&nbsp;West Side/Ohio City/Tremont/Detroit Shoreway</option>
<option value="1430801">EAST</option>
<option value="1430807">&nbsp;&nbsp;East Side/University Circle/Little Italy</option>
<option value="1430808">&nbsp;&nbsp;Eastern OH</option>
<option value="1430812">&nbsp;&nbsp;Eastern Suburbs</option>
<option value="1430815">&nbsp;&nbsp;Mentor/Lake County</option>
<option value="1430816">&nbsp;&nbsp;Northern OH</option>
<option value="1430802">WEST</option>
<option value="1430820">&nbsp;&nbsp;Western OH</option>
<option value="1430821">&nbsp;&nbsp;Western Suburbs</option>
<option value="1430803">SOUTH</option>
<option value="1430806">&nbsp;&nbsp;Akron/Summit County</option>
<option value="1430809">&nbsp;&nbsp;Canton/Stark County</option>
<option value="1430813">&nbsp;&nbsp;Kent/Portage County</option>
<option value="1430814">&nbsp;&nbsp;Medina County</option>
<option value="1430817">&nbsp;&nbsp;Southern OH</option>
<option value="1430818">&nbsp;&nbsp;Southern Suburbs</option>
<option value="1430805">CENTRAL OH</option>
<option value="1430811">&nbsp;&nbsp;Central OH</option>
<option value="32783549">ONLINE</option>
<option value="32783550">&nbsp;&nbsp;Online Only</option>
</select>
<div class="searchBox">
<input type="text" name="keywords" title="Enter keyword" placeholder="Search" autocomplete="off" class="text" value="" />
<input type="submit" value="go" />
</div>
</form>
</div>
</div>
<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedCalendar div.tabs>div"),
        $$("#TabbedCalendar div.eventTabGuts"),
        "tabCurrent", "tabBack", 0
    );

    // Deactivate links.
    $$("#TabbedCalendar div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedCalendar li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>

<div id="PromoGraphicLinkcustom" class="MainSidebar ContentDefault ">
<ul class="componentBody">
<li class="left">
<a target="_blank" href="https://clevelandmacncheeseweek.com"><img src="/binary/18a4/ClevelandMacWeek_SquareForWeb.gif" /></a>
</li>
</ul>
</div>
<div id="AdMediumRectangle2300x250" class="MainSidebar ContentDefault ">

<div id="div-gpt-ad-cle_300x250-2" style="" data-content-type="ad" data-slot="/43707298/CLE_300x250" data-output="asynchronous" data-width="300" data-height="250">
<script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-cle_300x250-2');
                });
              </script>
</div>
</div>
<div id="PhotoSlideshows" class="MainSidebar ContentDefault ">
<h2><a href="http://photos.clevescene.com/" target="_blank">Newest Slideshows</a></h2>
<iframe src="//photos.clevescene.com/thumbnail-scroller-square/" height="419" width="364" scrolling="no" frameborder="0"></iframe>
</div>

<div id="SpecialIssues" class="MainSidebar ContentDefault ">
<h2><a href="https://www.clevescene.com/cleveland/cleveland-guides/Section?oid=1518239&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">Special Issues</a></h2>
<div class="reportBox">
<a href="/cleveland/city-guide/Category?oid=4491053&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" style="background-image:url(https://media2.clevescene.com/clevescene/imager/u/original/38482281/cityguide-rockhall-photobyerikdrostflickrcc.jpeg);">
<span class="grayRedBox">City Guide</span>
</a>
</div>
<div class="reportBox">
<a href="/cleveland/cleveland-people/Category?oid=3631702&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" style="background-image:url(https://media1.clevescene.com/clevescene/imager/u/original/4955778/bestof.jpg);">
<span class="grayRedBox">The People Issue</span>
</a>
</div>
<div class="reportBox">
<a href="/cleveland/college-guide/Category?oid=4358626&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" style="background-image:url(https://media1.clevescene.com/clevescene/imager/u/original/38482282/coverimage_lg.jpeg);">
<span class="grayRedBox">College Guide</span>
</a>
</div>
<div class="reportBox">
<a href="/cleveland/flavor/Category?oid=3801465&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" style="background-image:url(https://media1.clevescene.com/clevescene/imager/u/original/28111766/flavor_sidebar.jpg);">
<span class="grayRedBox">Flavor</span>
</a>
</div>
<a href="https://www.clevescene.com/cleveland/cleveland-guides/Section?oid=1518239&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">More...</a>
</div>
<div id="AdMediumRectangle3300x250" class="MainSidebar ContentDefault ">

<div id="div-gpt-ad-cle_300x250-3" style="" data-content-type="ad" data-slot="/43707298/CLE_300x250" data-output="asynchronous" data-width="300" data-height="250">
<script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-cle_300x250-3');
                });
              </script>
</div>
</div>

</div>

<div id="gridMainSidebarJr">
<div id="EventsRecommended" class="MainSidebar ContentDefault ">
<h3><span class="headingText">Staff Pick Events</span></h3>
<ul class="columnList">
<li class="l0 eventItem">
<script type="application/ld+json">
        {
          "name": "Monsters vs. Charlotte Checkers",
          
            "description": "The Charlotte Checkers come to Rocket Mortgage FieldHouse tonight at 7 to take on the Monsters in the first of a two-game series. The two teams will face off again at 3 p.m. on Sunday.",
          
          

          
          
          "startDate" : "2022-03-25",

          
          
          
            "endDate" : "2022-03-26T00:00:01",
          


          "eventStatus" : "https://schema.org/EventScheduled",
          "eventAttendanceMode" : "https://schema.org/OfflineEventAttendanceMode",

          
          
            "url" : "https:\/\/www.clevescene.com\/cleveland\/monsters-vs-charlotte-checkers\/Event?oid=38383341",
          

          
          
            
          
          
          
            "location" : {
                "sameAs" : "https:\/\/www.clevescene.com\/cleveland\/rocket-mortgage-fieldhouse\/Location?oid=37427811",
                "name" : "Rocket Mortgage FieldHouse",
                "address" : "One Center Court, Cleveland, OH",
                "@type" : "Place"
              },
          

          "@context": "https://schema.org",
          "@type": "Event"
        }
      </script>
<h4>
<span class="longOnly"><div class="FeaturesIcons">
<a href="/cleveland/EventSearch?feature=Staff%20Pick" class="FeaturesIcons_staff_pick" title="Staff Pick"><span>Staff Pick</span></a>
</div></span>
<a href="https://www.clevescene.com/cleveland/monsters-vs-charlotte-checkers/Event?oid=38383341">Monsters vs. Charlotte Checkers</a>
@ Rocket Mortgage FieldHouse
</h4>
<ul>
<li class="l1 date">
Fri., March 25
</li>
</ul>
</li>
<li class="l0 eventItem">
<script type="application/ld+json">
        {
          "name": "Cavaliers vs. Chicago Bulls",
          
            "description": "In a game that should have implications for the upcoming NBA playoffs, the Cavs square off against the Chicago Bulls tonight at 8 at Rocket Mortgage FieldHouse. Check the arena's website for more info.",
          
          

          
          
          "startDate" : "2022-03-26",

          
          
          
            "endDate" : "2022-03-27T00:00:01",
          


          "eventStatus" : "https://schema.org/EventScheduled",
          "eventAttendanceMode" : "https://schema.org/OfflineEventAttendanceMode",

          
          
            "url" : "https:\/\/www.clevescene.com\/cleveland\/cavaliers-vs-chicago-bulls\/Event?oid=38383342",
          

          
          
            
          
          
          
            "location" : {
                "sameAs" : "https:\/\/www.clevescene.com\/cleveland\/rocket-mortgage-fieldhouse\/Location?oid=1431575",
                "name" : "Rocket Mortgage Fieldhouse",
                "address" : "1 Center Court, Cleveland, OH 44115",
                "@type" : "Place"
              },
          

          "@context": "https://schema.org",
          "@type": "Event"
        }
      </script>
<h4>
<span class="longOnly"><div class="FeaturesIcons">
<a href="/cleveland/EventSearch?feature=Staff%20Pick" class="FeaturesIcons_staff_pick" title="Staff Pick"><span>Staff Pick</span></a>
</div></span>
<a href="https://www.clevescene.com/cleveland/cavaliers-vs-chicago-bulls/Event?oid=38383342">Cavaliers vs. Chicago Bulls</a>
@ Rocket Mortgage Fieldhouse
</h4>
<ul>
<li class="l1 date">
Sat., March 26
</li>
</ul>
</li>
<li class="l0 eventItem">
<script type="application/ld+json">
        {
          "name": "Cavaliers vs. Orlando Magic",
          
            "description": "One of the worst teams in the NBA, the Orlando Magic, comes to Rocket Mortgage FieldHouse to take on the playoff-bound Cavaliers, so expect the Cavs to come away with a win. Tip-off is at 7. Check the arena website for more info.",
          
          

          
          
          "startDate" : "2022-03-28",

          
          
          
            "endDate" : "2022-03-29T00:00:01",
          


          "eventStatus" : "https://schema.org/EventScheduled",
          "eventAttendanceMode" : "https://schema.org/OfflineEventAttendanceMode",

          
          
            "url" : "https:\/\/www.clevescene.com\/cleveland\/cavaliers-vs-orlando-magic\/Event?oid=38383343",
          

          
          
            
          
          
          
            "location" : {
                "sameAs" : "https:\/\/www.clevescene.com\/cleveland\/rocket-mortgage-fieldhouse\/Location?oid=1431575",
                "name" : "Rocket Mortgage Fieldhouse",
                "address" : "1 Center Court, Cleveland, OH 44115",
                "@type" : "Place"
              },
          

          "@context": "https://schema.org",
          "@type": "Event"
        }
      </script>
<h4>
<span class="longOnly"><div class="FeaturesIcons">
<a href="/cleveland/EventSearch?feature=Staff%20Pick" class="FeaturesIcons_staff_pick" title="Staff Pick"><span>Staff Pick</span></a>
</div></span>
<a href="https://www.clevescene.com/cleveland/cavaliers-vs-orlando-magic/Event?oid=38383343">Cavaliers vs. Orlando Magic</a>
@ Rocket Mortgage Fieldhouse
</h4>
<ul>
<li class="l1 date">
Mon., March 28
</li>
</ul>
</li>
</ul>
<div class="more">
<a href="https://www.clevescene.com/cleveland/EventSearch?feature=Staff%20Pick">More &raquo;</a>
</div>
</div>

</div>

<div id="gridMainSidebarJr2">

</div>

<div id="gridBottomSidebar">

</div>

</div>

<div id="gridFooter">
<div id="FooterInfo" class="GlobalFooter ContentDefault ">
<div class="footerCustomInfo">
<h2>Cleveland Scene</h2>
<p>PO Box 1028</p>
<p>Willoughby OH 44096-1028</p>
<p>Main: (216) 505-8199</p>
</div>
<div class="footerCustomWrap">
<div class="footerCustomNav">
<ul>
<li><a target="_top" href="https://www.clevescene.com/cleveland/Contact/Page">Contact CleveScene</a></li>
<li><a target="_top" href="https://www.clevescene.com/cleveland/AdvertiseWithClevelandScene/Page">Advertise</a></li>
<li><a target="_blank" href="http://www.ruxton.com/">National Advertising</a></li>
<li><a target="_top" href="https://www.clevescene.com/cleveland/Jobs/Page">Work Here</a></li>
</ul>
<p>All parts of this site Copyright &copy; 2022 Cleveland Scene.</p>
</div>
<div class="footerRssLink">
<a href="https://www.clevescene.com/cleveland/Syndication" class="RSSLink">RSS Feeds</a>
</div>
<div class="footerCustomLogin">
<ul data-view="loggedin" style="display:none">
<li><strong data-label="username">Username</strong> / </li>
<li><a href="https://posting.clevescene.com/cleveland/MyProfile">View Profile</a> / </li>
<li><a href="https://posting.clevescene.com/cleveland/Profile/MySettings">Edit Profile</a> / </li>
<li><a href="https://www.clevescene.com/cleveland/Logout">Log Out</a></li>
</ul>
<ul data-view="loggedout" style="display:none">
<li><a href="#LogIn">Log in</a> / </li>
 <li><a href="#CreateAccount">Create Account</a></li>
</ul>
</div>
<script>
        new Foundation.LoginRequiredComponent("FooterInfo");
      </script>
</div>
<div class="clear"></div>
</div>

<div id="AdLeaderboard2RunofSite" class="GlobalFooter ContentDefault Leaderboard Ad">

<div id="div-gpt-ad-cle_728x90-2" style="" data-content-type="ad" data-slot="/43707298/CLE_728x90" data-output="asynchronous" data-width="728" data-height="90">
<script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-cle_728x90-2');
                });
              </script>
</div>
</div>
<div id="FooterNavigationCustom" class="GlobalFooter ContentDefault ">
<div class="linkGroupColumn">
</div>
<div class="linkGroupColumn">
<div class="linkGroup ">
<h3>News & Views</h3>
<ul class="sublinkGroup">
<li><a href="https://www.clevescene.com/cleveland/cleveland-news/Category?oid=38416998">Cleveland News</a></li>
<li><a href="https://www.clevescene.com/cleveland/ohio-news/Category?oid=38417004">Ohio News</a></li>
<li><a href="https://www.clevescene.com/cleveland/cleveland-sports/Category?oid=38417010">Cleveland Sports</a></li>
<li><a href="https://www.clevescene.com/cleveland/news-feature/Topics?oid=38404097">News Features</a></li>
<li><a href="https://www.clevescene.com/cleveland/politics-and-elections/Topics?oid=38404096">Politics & Elections</a></li>
<li><a href="https://www.clevescene.com/cleveland/IssueArchives?issue=this%20week">Digital Issue</a></li>
<li><a href="https://photos.clevescene.com/category/newsslideshows/?slide=1" target="_blank">News Slideshows</a></li>
</ul>
</div>
<div class="linkGroup ">
<h3>Cleveland Guides</h3>
<ul class="sublinkGroup">
<li><a href="https://www.clevescene.com/cleveland/special-sections/Section?oid=1518239">City Guides</a></li>
<li><a href="https://www.clevescene.com/cleveland/flavor/Category?oid=3801465">Flavor</a></li>
<li><a href="https://www.clevescene.com/cleveland/fall-arts-guide/Category?oid=4383033">Fall Arts Guide</a></li>
<li><a href="https://www.clevescene.com/cleveland/cleveland-people/Category?oid=3631702">Cleveland People</a></li>
<li><a href="https://www.clevescene.com/cleveland/college-guide/Category?oid=4358626">College Guide</a></li>
<li><a href="https://www.clevescene.com/cleveland/sponsored/Section?oid=33531351">Sponsored Articles</a></li>
</ul>
</div>

<div class="linkGroup ">
<h3>Promos+Events</h3>
<ul class="sublinkGroup">
<li><a href="https://www.clevescene.com/cleveland/FreeStuff?category=4531979">Scene Events</a></li>
<li><a href="https://www.clevescene.com/cleveland/FreeStuff?category=4531976">Giveaways</a></li>
</ul>
</div>
</div>
<div class="linkGroupColumn">
<div class="linkGroup ">
<h3>Arts & Culture</h3>
<ul class="sublinkGroup">
<li><a href="https://www.clevescene.com/cleveland/arts-stories-and-interviews/Category?oid=38417016">Arts Stories & Interviews</a></li>
<li><a href="https://www.clevescene.com/cleveland/things-to-do/Category?oid=38417022">Things to Do</a></li>
<li><a href="https://www.clevescene.com/cleveland/arts-and-culture-feature/Topics?oid=38404099">Arts & Culture Feature</a></li>
<li><a href="https://www.clevescene.com/cleveland/savage-love/Category?oid=2746007">Savage Love</a></li>
<li><a href="https://photos.clevescene.com/category/artsslideshows/?slide=1" target="_blank">Arts & Culture Slideshows</a></li>
</ul>
</div>
<div class="linkGroup ">
<h3>Calendar</h3>
<ul class="sublinkGroup">
<li><a href="https://www.clevescene.com/cleveland/EventSearch?narrowByDate=Today">Today's Events</a></li>
<li><a href="https://www.clevescene.com/cleveland/EventSearch?narrowByDate=This%20Weekend&sortType=date&v=d">This Weekend</a></li>
<li><a href="https://www.clevescene.com/cleveland/Events/AddEvent">Submit an Event</a></li>
</ul>
</div>
</div>
<div class="linkGroupColumn">
<div class="linkGroup ">
<h3>Food & Drink</h3>
<ul class="sublinkGroup">
<li><a href="https://www.clevescene.com/cleveland/food-news/Category?oid=38417034">Food News</a></li>
<li><a href="https://www.clevescene.com/cleveland/drink-news/Category?oid=38417327">Drink News</a></li>
<li><a href="https://www.clevescene.com/cleveland/food-and-drink-feature/Topics?oid=38404107">Food & Drink Feature</a></li>
<li><a href="https://www.clevescene.com/cleveland/restaurant-reviews/Topics?oid=38404104">Restaurant Reviews</a></li>
<li><a href="https://www.clevescene.com/cleveland/LocationSearch?locationSection=1435342&sortType=name&v=d">Find a Restaurant</a></li>

<li><a href="https://photos.clevescene.com/category/foodslideshows/?slide=1" target="_blank">Food & Drink Slideshows</a></li>
</ul>
</div>
<div class="linkGroup ">
<h3>
<a href="/cleveland/film/Section?oid=1392922" target="_">
Movies
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="https://www.clevescene.com/cleveland/movie-reviews-and-stories/Category?oid=38417028">Movie Reviews & Stories</a></li>
<li><a href="https://www.clevescene.com/cleveland/MovieTimes">Movie Times</a></li>
<li><a href="https://www.clevescene.com/cleveland/LocationSearch?locationCategory=1430798&sortType=name">Find a Theater</a></li>
</ul>
</div>
</div>
<div class="linkGroupColumn">
<div class="linkGroup ">
<h3>
<a href="/cleveland/music/Section?oid=1392924" target="_">
Music
</a>
</h3>
<ul class="sublinkGroup">
<li><a href="https://www.clevescene.com/cleveland/music-news/Category?oid=38417333">Music News</a></li>
<li><a href="https://www.clevescene.com/cleveland/local-music/Category?oid=38417339">Local Music</a></li>
<li><a href="https://www.clevescene.com/cleveland/music-feature/Topics?oid=38404110">Music Feature</a></li>
<li><a href="https://www.clevescene.com/cleveland/EventSearch?eventSection=1471254&sortType=date&v=d">Find a Concert</a></li>
<li><a href="https://photos.clevescene.com/category/musicslideshows/?slide=1" target="_blank">Music Slideshows</a></li>
</ul>
</div>
<div class="linkGroup ">
<h3>About Us</h3>
<ul class="sublinkGroup">
<li><a href="https://www.clevescene.com/cleveland/Contact/Page">Contact</a></li>
<li><a href="https://www.clevescene.com/cleveland/Jobs/Page">Jobs</a></li>
<li><a href="https://www.clevescene.com/cleveland/AdvertiseWithClevelandScene/Page">Advertise</a></li>
<li><a href="https://www.google.com/maps/d/u/0/viewer?ll=41.509876853800954%2C-81.70991655000002&z=11&mid=1QduKrLeJMknBMJfVNHa4zRY2o0Y19olt" target="_blank">Distribution Map</a></li>
<li><a href="https://www.clevescene.com/general/pdfs/2020_PrintMediaKit.pdf" target="_blank">Media Kit</a></li>
<li><a href="https://www.clevescene.com/cleveland/Policies/Page">Policies</a></li>
</ul>
</div> 
</div>
<div class="linkGroupColumn">
<div class="linkGroup ">
<h3>Best Of</h3>
<ul class="sublinkGroup">
<li><a href="https://www.clevescene.com/cleveland/BestOf?category=1392954&feature=&year=2020">Arts & Entertainment</a></li>
<li><a href="https://www.clevescene.com/cleveland/BestOf?category=1392952&feature=&year=2020">Food & Drink</a></li>
<li><a href="https://www.clevescene.com/cleveland/BestOf?category=1392950&feature=&year=2020">People & Places</a></li>
<li><a href="https://www.clevescene.com/cleveland/BestOf?category=1528777&feature=&year=2020">Bars & Clubs</a></li>
<li><a href="https://www.clevescene.com/cleveland/BestOf?category=1392951&feature=&year=2020">Shops & Services</a></li>
<li><a href="https://www.clevescene.com/cleveland/BestOf?category=1392953&feature=&year=2020">Sports & Recreation</a></li>
</ul>
</div>
<div class="linkGroup ">
<h3>Support</h3>
<ul class="sublinkGroup">
<li><a href="https://www.clevescene.com/cleveland/SupportLocalJournalism/Page">Donate</a></li>
<li><a href="https://www.clevescene.com/cleveland/ClevesceneNewsletterSignup/Page">Subscribe</a></li>
<li><a href="https://www.clevescene.com/cleveland/AdvertiseWithClevelandScene/Page">Advertise</a></li>
<li><a href="https://www.instagram.com/clevelandscene/" target="_blank">Instagram</a></li>
<li><a href="https://twitter.com/ClevelandScene" target="_blank">Twitter</a></li>
<li><a href="https://www.facebook.com/ClevelandScene" target="_blank">Facebook</a></li>
</ul>
</div>
</div>
</div>

<style>
.sister-links {
  padding: 1em 0;
  border-top: 1px solid #ccc;
}
.sister-links h3 {
  text-align: center;
  font-size: 16px;
}
.sister-links h4 {
  text-align: center;
  font-size: 12px;
  text-transform:uppercase
}
.sister-links p {
  text-align: center;
  font-size: 12px;
}
.sister-links ul {
  text-align: center;
  display: flex;
  flex-wrap: wrap;
  margin: 10px auto;
  justify-content: center;
}
.sister-links li {
  text-align: center;
  padding: 5px 1em;
  border-right: 1px solid #ccc;
}
.sister-links li:last-child {
  border-right:none;
}
</style>
<div id="sister-links" class="sister-links">
<h3>Euclid Media Group, LLC</h3>
<h4>Read Our Sister Publications </h4>
<ul>
<li>
<a href="https://www.citybeat.com/" rel="noreferrer" target="_blank" heap-ignore="true">
Cincinnati CityBeat
</a>
</li>
<li>
<a href="https://www.cltampa.com/" rel="noreferrer" target="_blank" heap-ignore="true">
Creative Loafing Tampa
</a>
</li>
<li>
 <a href="https://www.metrotimes.com/" rel="noreferrer" target="_blank" heap-ignore="true">
Detroit Metro Times
</a>
</li>
<li>
<a href="https://www.leoweekly.com/" rel="noreferrer" target="_blank" heap-ignore="true">
Louisville LEO Weekly
</a>
</li>
<li>
<a href="https://www.orlandoweekly.com/" rel="noreferrer" target="_blank" heap-ignore="true">
Orlando Weekly
</a>
</li>
<li>
<a href="https://www.riverfronttimes.com/" rel="noreferrer" target="_blank" heap-ignore="true">
St. Louis Riverfront Times
</a>
</li>
<li>
<a href="https://www.sacurrent.com/" rel="noreferrer" target="_blank" heap-ignore="true">
San Antonio Current
</a>
</li>
<li>
<a href="https://outinsa.com/" rel="noreferrer" target="_blank" heap-ignore="true">
Out in SA
</a>
</li>
<li>
<a href="https://outinstl.com/" rel="noreferrer" target="_blank" heap-ignore="true">
Out in STL
</a>
</li>
</ul>
<h4>Marketing Services</h4>
<p>
<a href="https://localculturecreative.com/" target="_blank" heap-ignore="true">
Local Culture Creative
</a>
</p>
</div>
<div id="footerCopyright">
<p>
&copy; 2022 Cleveland Scene:
PO Box 1028,
Willoughby,
OH
44096-1028,
(216) 505-8199<br />
Logos and trademarks on this site are property of their respective owners.
</p>
<br>
<p>Website powered by <a href="https://www.publishwithfoundation.com/" target="_blank">Foundation</a></p>
</div>
<script type="text/javascript">
  (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
  vgo('setAccount', '26668640');
  vgo('setTrackByDefault', true);

  vgo('process');
</script>

</div>

</div>

</div>

<div id="gridCloser">
<style>
div#AdReskin {position:fixed;z-index:-1;top:0;left:50%;margin:0 auto;}
div#AdReskin .adWrapper {display:block;z-index:0;margin:0 0 0 -50%;}
body {position:relative; z-index:0;}
</style>
<div id="AdReskin" class="Closer ContentDefault Ad">
<div class="adWrapper">

<div id="div-gpt-ad-cle_reskin" style="" data-content-type="ad" data-slot="/43707298/CLE_Reskin" data-output="asynchronous" data-width="" data-height="">
<script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-cle_reskin');
                });
              </script>
</div>
</div>
</div>
</div>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6f018bd898bbc1a7',m:'f4xvmPpVBvuxG64OxEU9M6CnVbgJElExVpTcw6wPi34-1647979570-0-AYS4VcrqyJ+sRmukEdmQAGVkS4qLy/mLJsrPMcys0AGQdJU+25h8Cd+KJ2eu7btyt5mrg3+t3RcxKFpY/60QXjJlQo0o/YrJkfTnv/PT8RBd/IEZVrn4MoonNtcOT03u5uqD+XOmX+OV6irC7S9bV1AFBlvH0k9az6rnJkbL8cRE8JCXef2lQzEDcfOtxxtMzOKSIRb6eTufMXq5V+F1yN45cA4HpyYRYudA3Q6G+ldfJiSfvvlf8JHH6HKmBaWoFQ==',s:[0x02befebfc6,0x7eee9e9bc6],}})();</script></body>
</html>
