
<!DOCTYPE html>
<html class="uk-root" lang="en">
<head>

<script async>!function(){var e=window.location.hostname,t=document.createElement("script"),a=document.getElementsByTagName("script")[0],n="https://quantcast.mgr.consensu.org".concat("/choice/","ECpz7gxYXdCG2","/",e,"/choice.js"),i=0;t.async=!0,t.type="text/javascript",t.src=n,a.parentNode.insertBefore(t,a),function(){for(var e,t="__tcfapiLocator",a=[],n=window;n;){try{if(n.frames.__tcfapiLocator){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(!function e(){var a=n.document,i=!!n.frames.__tcfapiLocator;if(!i)if(a.body){var o=a.createElement("iframe");o.style.cssText="display:none",o.name=t,a.body.appendChild(o)}else setTimeout(e,5);return!i}(),n.__tcfapi=function(){var e,t=arguments;if(!t.length)return a;if("setGdprApplies"===t[0])t.length>3&&2===t[2]&&"boolean"==typeof t[3]&&(e=t[3],"function"==typeof t[2]&&t[2]("set",!0));else if("ping"===t[0]){var n={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof t[2]&&t[2](n)}else a.push(t)},n.addEventListener("message",(function(e){var t="string"==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,(function(a,i){var o={__tcfapiReturn:{returnValue:a,success:i,callId:n.callId}};t&&(o=JSON.stringify(o)),e.source.postMessage(o,"*")}),n.parameter)}),!1))}();var o=function(){var e=arguments;typeof window.__uspapi!==o&&setTimeout((function(){void 0!==window.__uspapi&&window.__uspapi.apply(window.__uspapi,e)}),500)};if(void 0===window.__uspapi){window.__uspapi=o;var c=setInterval((function(){i++,window.__uspapi===o&&i<3?console.warn("USP is not accessible"):clearInterval(c)}),6e3)}}()</script>
<link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.min.css?cb=4a95ae2a56b112a8f0aa3e896bf0a907" />
<script src="/fdn-system/assets/pub/scripts/uikit.min.js"></script>
<script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js"></script>
<script src="/foundation/fontawesome/js/brands.min.js" async></script>
<script src="/foundation/fontawesome/js/solid.min.js" async></script>
<script src="/foundation/fontawesome/js/regular.min.js" async></script>
<script src="/foundation/fontawesome/js/fontawesome.min.js" async></script>
<script src="/foundation/fontawesome/js/light.min.js" async></script>
<script src="/foundation/fontawesome/js/duotone.min.js" async></script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta charset="UTF-8">
<meta name="layout" content="Content Default (Responsive, Air)" />
<meta name="oid" content="38994081" />
<script>
window.__FOUNDATION_RESPONSIVE__ = true
// 
window.__FBAPIv__ = 'v3.2'
// 
</script>
<script src="/foundation/scripts/foundation-air-2-0-1.js?cb=f06ee4c5f95492ece055d97427163c34"></script>
<link rel="alternate" type="application/rss+xml" title="Cleveland Scene RSS: Whole Site" href="https://www.clevescene.com/cleveland/Rss.xml" />
<link rel="alternate" type="application/rss+xml" title="Cleveland Scene RSS: Food &amp; Drink Section" href="https://www.clevescene.com/cleveland/Rss.xml?oid=1392921" />
<link rel="alternate" type="application/rss+xml" title="Cleveland Scene RSS: Drink News" href="https://www.clevescene.com/cleveland/Rss.xml?oid=38417327" />
<script>
fixupProfileLinks("https:\/\/www.clevescene.com\/cleveland\/Profile", "https:\/\/posting.clevescene.com\/cleveland\/MyProfile");
</script>
<meta name="google-signin-client_id" content="831259846830-8v0ikdgi8nqu0iheh6s2p8be0hn4l6hs.apps.googleusercontent.com">


<link href="https://fonts.googleapis.com/css?family=Lato:400,700|Titillium+Web:400,700|Montserrat:400,700|Righteous" rel="stylesheet" type="text/css">


<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link href="https://fonts.googleapis.com/css2?family=Lato:wght@400;700&family=Montserrat:wght@400;700&family=Open+Sans+Condensed:wght@300;700&family=Titillium+Web:wght@400;700&display=swap" rel="stylesheet">

<style>
:root {
--pub-primary-color:#EE1C25;
--pub-link-color:#EE1C25;
--real-1-primary-color: #EE1C25;
--real-1-secondary-color: #EE1C2566;
}
</style>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>window.googletag = window.googletag || { cmd: [] };</script>
<script>
Foundation.Ad = Foundation.Ad || {};
Foundation.Ad.slotsToDefineInHeader = ["CLE_LeaderboardHeader-1", "CLE_Footer-1", "CLE_Reskin-1"];
Foundation.Ad.setupPageTargeting = function () {
googletag.pubads().setTargeting("template", ["Content"]); // template | Content
googletag.pubads().setTargeting("media", ["screen"]); // media | screen
googletag.pubads().setTargeting("section", ["food-drink"]); // section | food-drink
googletag.pubads().setTargeting("category", ["DrinkNews"]); // category | DrinkNews
googletag.pubads().setTargeting("oid", ["38994081"]); // oid | 38994081
googletag.pubads().setTargeting("vertical", ["food"]); // vertical | food
googletag.pubads().setTargeting("category_type", ["Story"]); // category_type | Story
}
</script>
<script src="/gyrobase/Responsive/Custom/Scripts/Gpt.js?cb=3184bbed90966bfd78c02e1476c8aa36"></script>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-5882309-1', 'auto');
ga('set', 'anonymizeIp', true);
ga('send', 'pageview', { 'dimension1': 'content', 'dimension2': 'food' });
</script>


<script>
var Euclid = Euclid || {}
Euclid.CleveScene = Euclid.CleveScene || {}
Euclid.CleveScene.vertical = Euclid.CleveScene.vertical || 'food'
</script>






<link rel="shortcut icon" href="/favicon.ico" />
<meta name="title" content="Come July, There Will Be 400 Breweries in Ohio | Drink News | Cleveland | Cleveland Scene" />
<meta name="description" content="There is certainly no lack of places to grab a pint in Ohio. And, as of July, there will officially be 400 craft breweries in..." />
<meta name="keywords" content="Scene is your source for the best coverage of news, music, movies, restaurants, sports, reviews, and events throughout Northeast Ohio." />
<title>Come July, There Will Be 400 Breweries in Ohio | Drink News | Cleveland | Cleveland Scene</title>
<meta name="date" content="2022-05-24 08:59:00" />
<meta name="author" content="Cincinnati CityBeat Staff">
<meta name="news_keywords" content="scene is your source for the best coverage of news, music, movies, restaurants, sports, reviews, and events throughout northeast ohio" />
<link rel="image_src" href="https://media1.clevescene.com/clevescene/imager/u/slideshow/38994086/noble_beast_2.jpg" />
<meta name="thumbnail" content="https://media1.clevescene.com/clevescene/imager/u/slideshow/38994086/noble_beast_2.jpg" />
<link rel="canonical" href="https://www.clevescene.com/food-drink/come-july-there-will-be-400-breweries-in-ohio-38994081" />
<link rel="amphtml" href="https://www.clevescene.com/food-drink/come-july-there-will-be-400-breweries-in-ohio-38994081?media=AMP+HTML" />
<meta property="og:url" content="https://www.clevescene.com/food-drink/come-july-there-will-be-400-breweries-in-ohio-38994081" />
<meta property="fb:app_id" content="242962682388947" />
<meta property="og:site_name" content="Cleveland Scene" />
<meta property="og:title" content="Come July, There Will Be 400 Breweries in Ohio" />
<meta property="og:image" content="https://media1.clevescene.com/clevescene/imager/u/slideshow/38994086/noble_beast_2.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="600" />
<meta property="og:description" content="There is certainly no lack of places to grab a pint in Ohio. And, as of July, there will officially be 400 craft breweries in..." />
<meta property="og:type" content="article" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://media1.clevescene.com/clevescene/imager/u/slideshow/38994086/noble_beast_2.jpg">
<meta name="twitter:site" content="@ClevelandScene">
<meta name="twitter:title" content="Come July, There Will Be 400 Breweries in Ohio">
<meta name="twitter:description" content="There is certainly no lack of places to grab a pint in Ohio. And, as of July, there will officially be 400 craft breweries in...">

<script type="application/ld+json">
{
"mainEntityOfPage": {
"@type": "WebPage",
"@id":"https:\/\/www.clevescene.com\/food-drink\/come-july-there-will-be-400-breweries-in-ohio-38994081"
},
"headline": "Come July, There Will Be 400 Breweries in Ohio",
"description": "There is certainly no lack of places to grab a pint in Ohio.",
"image": {
"url": "https:\/\/media1.clevescene.com\/clevescene\/imager\/u\/original\/38994086\/noble_beast_2.jpg",
"width": 600,
"height": 600,
"@type": "ImageObject"
},
"datePublished": "2022-05-24T08:59:00",
"dateModified": "2022-05-24T08:59:59",
"author": {
"name": "Cincinnati CityBeat Staff",
"url": "https:\/\/www.clevescene.com\/author\/cincinnati-citybeat-staff",
"@type": "Person"
},
"publisher": {
"name": "Cleveland Scene",
"logo": {
"url": "https:\/\/www.clevescene.com\/imager\/b\/google-amp-logo\/808579\/0282\/adminIcon_clevescene.jpg",
"width": 60,
"height": 60,
"@type": "ImageObject"
},
"@type": "Organization"
},
"@context": "https://schema.org",
"@type": "NewsArticle"
}
</script>
<script>window.twttr = (function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0],
t = window.twttr || {};
if (d.getElementById(id)) return t;
js = d.createElement(s);
js.id = id;
js.src = "https://platform.twitter.com/widgets.js";
fjs.parentNode.insertBefore(js, fjs);
t._e = [];
t.ready = function(f) {
t._e.push(f);
};
return t;
}(document, "script", "twitter-wjs"));</script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<script src="/fdn-system/assets/pub/scripts/ResizeSensor.js"></script>
<script src="/fdn-system/assets/pub/scripts/ElementQueries.js"></script>
<script>
ElementQueries.listen();
</script>
<body id="Content" class="ContentDefault DrinkNews food-drink RespOneCol">
<script>
ElementQueries.init();
</script>
<script>
googletag.cmd.push(function() {
Foundation.Ad.showFooter('CLE_Footer-1');
});
</script>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5LHFPG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5LHFPG');</script>

<div id="fb-root"></div>
<script>
(function () {
var app = new Foundation.Facebook.Application();
app.receiveAuthNotifications();
app.receiveLikeNotifications();
})();
</script>
<script>
(function () {
var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
//if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
}.bind(this), function(){
if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
})
})()
</script>
<div id="ContentDefault" class="grid-resp-1 page layout-ContentDefault">
<div class="ev-grid-layout ev-clamp@m ev-clamp@l">
<div class="ev-grid-zone ev-leader-zone">
<div class="ev-grid-col uk-width-1-1" data-ev-zone="Leader">
<div class="Leader ContentDefault   uk-root fdn-margin-vert PromoTopBar comp-" data-component-id="PromoTopBar">
<a href="https://www.burgerweekcleveland.com/">
Cleveland Burger Week | July 11-17, 2022
</a>
</div>
</div>
</div>
<div class="ev-grid-zone ev-header-zone">
<div class="ev-grid-col uk-width-1-1" data-ev-zone="GlobalHeader">

<div class="GlobalHeader ContentDefault  uk-margin-remove uk-root fdn-margin-vert SiteHeader comp-shell-siteheader" data-component-id="SiteHeader">
<div class="uk-flex uk-flex-wrap fdn-site-header-flex">
<div class="uk-hidden@m uk-margin-auto-right uk-margin-auto-vertical fdn-site-header-nav-toggle">
<a href="#offcanvas-slide-navigation" class="fdn-nav-toggle uk-button" uk-toggle>
<span class="uk-icon"><i class="fas fa-bars fa-2x"></i></span>
</a>
</div>
<div class="uk-margin-auto uk-width-auto uk-width-1-1@m fdn-site-header-logo">
<div class="GlobalHeader Logoresponsive  uk-margin-remove uk-root fdn-margin-vert Logo comp-shell-logo" data-component-id="Logo">
<div class="uk-margin-remove">
<a class="uk-logo" href="https://www.clevescene.com/" title="Cleveland Scene">
<img src="https://www.clevescene.com/images/logos/mainLogo.jpg" alt="Cleveland Scene">
</a>
</div>
<div class="uk-visible@m uk-margin-auto-left uk-flex uk-flex-middle">
<div ad-slot-div-id="CLE_LeaderboardHeader-1" display-targets="all" preset-height="true" class="uk-width-1-1 uk-flex uk-flex-around " hidden>
<script>Foundation.Ad.showAd();</script>
</div>
</div>
</div>
<div id="fdn-logo-hook"></div>
</div>
<div class="uk-width-1-1 uk-visible@m fdn-site-header-nav">
<style>
.uk-root .fdn-nav-parent.fdn-nav-parent > a {
padding: 1px 2px !important;
}
</style>

<div id="NavigationHorizontal" class="GlobalHeader NavigationHorizontalresponsive uk-margin-remove   uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal">
<nav class="fdn-nav-block uk-navbar-container uk-navbar-transparent
uk-responsive-width uk-visible@m" id="mainNav" uk-navbar>
<ul class="site-nav-source uk-navbar-nav uk-width-1-1">
<li class="fdn-nav-parent uk-parent " id="newsviews">
<a href="https://www.clevescene.com/news" target="_self">
News &amp; Views
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/category/cleveland-news-38416998" target="_self" title="">
Cleveland News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/category/ohio-news-38417004" target="_self" title="">
Ohio News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/category/cleveland-sports-38417010" target="_self" title="">
Cleveland Sports
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/cleveland-guides" target="_self" title="">
Cleveland Guides
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/cleveland/IssueArchives?issue=this%20week" target="_self" title="">
Digital Issue
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/slideshows/?section=1392923" target="_self" title="">
News Slideshows
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="artsculture">
<a href="https://www.clevescene.com/arts" target="_self">
Arts &amp; Culture
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/category/arts-stories-and-interviews-38417016" target="_self" title="">
Arts &amp; Culture Interviews
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/category/things-to-do-38417022" target="_self" title="">
Things to Do
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/category/savage-love-2746007" target="_self" title="">
Savage Love
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/slideshows/?section=1392919" target="_self" title="">
Arts &amp; Culture Slideshows
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="film">
<a href="https://www.clevescene.com/movies-tv" target="_self">
Movies
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/category/movie-reviews-and-stories-38417028" target="_self" title="">
Movie Reviews and Stories
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/cleveland/MovieTimes" target="_self" title="">
Movie Times
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/cleveland/LocationSearch?locationCategory=1430798&sortType=name" target="_self" title="">
Find a Theater
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="fooddrink">
<a href="https://www.clevescene.com/food-drink" target="_self">
Food &amp; Drink
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/category/food-news-38417034" target="_self" title="">
Food News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/category/drink-news-38417327" target="_self" title="">
Drink News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/cleveland/LocationSearch?locationSection=1435342&sortType=name&v=d" target="_self" title="">
Find a Restaurant
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/slideshows/?section=1392921" target="_self" title="">
Food &amp; Drink Slideshows
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="music">
<a href="https://www.clevescene.com/music" target="_self">
Music
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/category/music-news-38417333" target="_self" title="">
Music News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/category/local-music-38417339" target="_self" title="">
Local Music
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/cleveland/EventSearch?eventSection=1471254&sortType=date&v=d" target="_self" title="">
Find a Concert
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/slideshows/?section=1392924" target="_self" title="">
Music Slideshows
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="events">
<a href="https://www.clevescene.com/cleveland/EventSearch?narrowByDate=Today" target="_self">
Calendar
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/cleveland/EventSearch?narrowByDate=Today" target="_self" title="">
Today&#39;s Events
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/cleveland/EventSearch?narrowByDate=This%20Weekend&sortType=date&v=d" target="_self" title="">
This Weekend
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/cleveland/Events/AddEvent" target="_self" title="">
Submit an Event
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="bestof">
<a href="https://www.clevescene.com/cleveland/BestOf" target="_self">
Best Of
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/best-of/arts-and-entertainment" target="_self" title="">
Arts &amp; Entertainment
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/best-of/food-and-drink" target="_self" title="">
Food &amp; Drink
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/best-of/people-and-places" target="_self" title="">
People &amp; Places
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/best-of/bars-and-clubs" target="_self" title="">
Bars &amp; Clubs
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/best-of/shops-and-services" target="_self" title="">
Shops &amp; Services
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/best-of/sports-and-recreation" target="_self" title="">
Sports &amp; Recreation
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="PromosEvents">
<a href="https://www.clevescene.com/cleveland/FreeStuff" target="_self">
Promos+Events
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/cleveland/FreeStuff?category=4531979" target="_self" title="">
Scene Events
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/cleveland/FreeStuff?category=4531976" target="_self" title="">
Giveaways
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Slideshows">
<a href="https://www.clevescene.com/slideshows/" target="_self">
Slideshows
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Support">
<a href="https://www.clevescene.com/cleveland/SupportLocalJournalism/Page" target="_self">
Support
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/cleveland/SupportLocalJournalism/Page" target="_self" title="">
Donate
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/cleveland/ClevesceneNewsletterSignup/Page" target="_self" title="">
Subscribe
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/cleveland/AdvertiseWithClevelandScene/Page" target="_self" title="">
Advertise
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.instagram.com/clevelandscene/" target="_blank" title="">
Instagram
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://twitter.com/ClevelandScene" target="_blank" title="">
Twitter
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.facebook.com/ClevelandScene" target="_blank" title="">
Facebook
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-login-NavigationHorizontal
fdn-login-loggedout-container" data-view="loggedout" style="display:none">
<a href="#LogIn">
<i class="fas fa-user"></i>
</a>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-logout-NavigationHorizontal
fdn-login-loggedin-container" data-view="loggedin" style="display: none;">
<a href="#"><i class="fas fa-user"></i></a>
<div class="fdn-nav-dropdown" uk-dropdown="pos:bottom-right;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item-header">
<span data-label="username">Username</span>
</li>
<li class="fdn-nav-item">
<a href="https://posting.clevescene.com/cleveland/MyProfile">
View Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://posting.clevescene.com/cleveland/Profile/MySettings">
Edit Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/cleveland/Logout">
Log Out
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent">
<a><i class="far fa-search fa-flip-horizontal fa-sm"></i></a>
<div id="fdn-NavigationHorizontal-dropdown-hook" uk-dropdown="mode:click,hover;offset:0;pos:bottom-right;" class="GlobalHeader NavigationHorizontalresponsive uk-margin-remove  fdn-site-search-dropdown uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal">
<form action="https://posting.clevescene.com/cleveland/Search">
<div class="fdn-site-search-input-block ">
<div class="uk-search uk-search-default uk-width-1-1">
<span class="fdn-site-search-icon" uk-search-icon></span>
<input class="fdn-site-search-input ev-search-input uk-search-input" name="keywords" placeholder="Enter Keywords..." autocomplete="off" type="search" />
</div>
</div>
<div>
<ul class="fdn-site-search-list uk-nav uk-margin-remove">
<li>
<a class="fdn-site-search-item" href="https://www.clevescene.com/cleveland/ArticleArchives">
in Articles &amp; Posts
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.clevescene.com/cleveland/LocationSearch">
in Locations
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.clevescene.com/cleveland/EventSearch">
in Events
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.clevescene.com/slideshows/">
in Slideshows
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://posting.clevescene.com/cleveland/Search">
All
</a>
</li>
</ul>
</div>
<div class="fdn-site-search-submit-block ">
<button class="uk-button fdn-button-control fdn-site-search-submit">
GO
</button>
</div>
</form>
<script>
jQuery("#fdn-NavigationHorizontal-dropdown-hook")
.on("beforehide", function(){ return !jQuery(".fdn-site-search-input").is(":focus") })
</script>
<script>
(function(){
// 
var componentId = 'NavigationHorizontal'
var defaultSearchUrl = 'https://posting.clevescene.com/cleveland/Search'
var componentElement = jQuery('div[data-component-id='+componentId+']')
var searchForm = componentElement.find('form') 
var searchInput = searchForm.find('input')
var searchLinks = searchForm.find('a')
// 
searchForm.submit(function(e){
e.preventDefault()
window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
})
// 
searchLinks.on('click', function(e){
e.preventDefault()
window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
})
// 
jQuery("#fdn-NavigationHorizontal-dropdown-hook")
.on("beforehide", function(){
return !jQuery(this).find(".fdn-site-search-input").is(":focus")
})
})()
</script>
</div>
</li>
</ul>
</nav>
<div id="offcanvas-slide-navigation" uk-offcanvas="overlay: true">
<div id="site-nav-target" class="fdn-nav-panel-block uk-offcanvas-bar">
<ul class="site-nav-source uk-width-1-1 uk-nav uk-nav-parent-icon" uk-nav="multiple: false;">
<li class="fdn-nav-parent uk-parent " id="offcanvas-ClevelandNews">
<a href="https://www.clevescene.com/news" target="_self">
News &amp; Views<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/category/cleveland-news-38416998" target="_self" title="">
Cleveland News
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/category/ohio-news-38417004" target="_self" title="">
Ohio News
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/category/cleveland-sports-38417010" target="_self" title="">
Cleveland Sports
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/cleveland-guides" target="_self" title="">
Cleveland Guides
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/cleveland/IssueArchives?issue=this%20week" target="_self" title="">
Digital Issue
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/slideshows/?section=1392923" target="_self" title="">
News Slideshows
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-ArtsCultureInterviews">
<a href="https://www.clevescene.com/arts" target="_self">
Arts &amp; Culture<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/category/arts-stories-and-interviews-38417016" target="_self" title="">
Arts &amp; Culture Interviews
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/category/things-to-do-38417022" target="_self" title="">
Things to Do
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/category/savage-love-2746007" target="_self" title="">
Savage Love
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/slideshows/?section=1392919" target="_self" title="">
Arts &amp; Culture Slideshows
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-MovieReviews">
<a href="https://www.clevescene.com/movies-tv" target="_self">
Movies<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/category/movie-reviews-and-stories-38417028" target="_self" title="">
Movie Reviews and Stories
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/cleveland/MovieTimes" target="_self" title="">
Movie Times
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/cleveland/LocationSearch?locationCategory=1430798&sortType=name" target="_self" title="">
Find a Theater
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-FoodNews">
<a href="https://www.clevescene.com/food-drink" target="_self">
Food &amp; Drink<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/category/food-news-38417034" target="_self" title="">
Food News
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/category/drink-news-38417327" target="_self" title="">
Drink News
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/cleveland/LocationSearch?locationSection=1435342&sortType=name&v=d" target="_self" title="">
Find a Restaurant
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/slideshows/?section=1392921" target="_self" title="">
Food &amp; Drink Slideshows
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-MusicNews">
<a href="https://www.clevescene.com/music" target="_self">
Music<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/category/music-news-38417333" target="_self" title="">
Music News
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/category/local-music-38417339" target="_self" title="">
Local Music
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/cleveland/EventSearch?eventSection=1471254&sortType=date&v=d" target="_self" title="">
Find a Concert
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/slideshows/?section=1392924" target="_self" title="">
Music Slideshows
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-TodaysEvents">
<a href="https://www.clevescene.com/cleveland/EventSearch?narrowByDate=Today" target="_self">
Calendar<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/cleveland/EventSearch?narrowByDate=Today" target="_self" title="">
Today&#39;s Events
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/cleveland/EventSearch?narrowByDate=This%20Weekend&sortType=date&v=d" target="_self" title="">
This Weekend
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/cleveland/Events/AddEvent" target="_self" title="">
Submit an Event
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-ArtsEntertainment">
<a href="https://www.clevescene.com/cleveland/BestOf" target="_self">
Best Of<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/best-of/arts-and-entertainment" target="_self" title="">
Arts &amp; Entertainment
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/best-of/food-and-drink" target="_self" title="">
Food &amp; Drink
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/best-of/people-and-places" target="_self" title="">
People &amp; Places
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/best-of/bars-and-clubs" target="_self" title="">
Bars &amp; Clubs
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/best-of/shops-and-services" target="_self" title="">
Shops &amp; Services
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/best-of/sports-and-recreation" target="_self" title="">
Sports &amp; Recreation
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-SceneEvents">
<a href="https://www.clevescene.com/cleveland/FreeStuff" target="_self">
Promos+Events<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/cleveland/FreeStuff?category=4531979" target="_self" title="">
Scene Events
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/cleveland/FreeStuff?category=4531976" target="_self" title="">
Giveaways
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent " id="offcanvas-Slideshows">
<a href="https://www.clevescene.com/slideshows/" target="_self">
Slideshows
</a>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-Donate">
<a href="https://www.clevescene.com/cleveland/SupportLocalJournalism/Page" target="_self">
Support<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/cleveland/SupportLocalJournalism/Page" target="_self" title="">
Donate
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/cleveland/ClevesceneNewsletterSignup/Page" target="_self" title="">
Subscribe
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/cleveland/AdvertiseWithClevelandScene/Page" target="_self" title="">
Advertise
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.instagram.com/clevelandscene/" target="_blank" title="">
Instagram
</a>
</li>
<li class="fdn-nav-item">
<a href="https://twitter.com/ClevelandScene" target="_blank" title="">
Twitter
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.facebook.com/ClevelandScene" target="_blank" title="">
Facebook
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent fdn-nav-login-NavigationHorizontal
fdn-login-loggedout-container" data-view="loggedout" style="display:none">
<a href="#LogIn">
<i class="fas fa-user"></i>&nbsp;Log&nbsp;in
</a>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-logout-NavigationHorizontal
fdn-login-loggedin-container" data-view="loggedin" style="display: none;">
<a href="#">
<span class="uk-text-left" data-label="username">Username</span>
<i class="fas fa-user"></i>
<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://posting.clevescene.com/cleveland/MyProfile">
View Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://posting.clevescene.com/cleveland/Profile/MySettings">
Edit Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/cleveland/Logout">
Log Out
</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
<script>jQuery('body').append(jQuery('#offcanvas-slide-navigation'))</script>
<script> new Foundation.LoginRequiredComponent('#NavigationHorizontal') </script>
</div>
</div>
<div class="uk-hidden@m uk-margin-auto-left uk-margin-auto-vertical fdn-site-header-search-toggle">
<span class="fdn-nav-toggle uk-button" uk-toggle="target: #fdn-SiteSearchModalOnly-modal-hook">
<span class="uk-icon"><i class="fas fa-search fa-2x"></i></span>
</span>
<div class="GlobalHeader SiteSearchModalOnlyShellresponsive   uk-root fdn-margin-vert SiteSearchModalOnly comp-shell-search" data-component-id="SiteSearchModalOnly">
<div id="fdn-SiteSearchModalOnly-modal-hook" class="fdn-site-search-modal" uk-modal="">
<div class="uk-modal-dialog uk-modal-body">
<h2 class="uk-modal-title">Search</h2>
<button class="uk-modal-close uk-modal-close-default" type="button" uk-close></button>
<form action="https://posting.clevescene.com/cleveland/Search" class="uk-flex uk-flex-wrap">
<div class="fdn-site-search-modal-input-block uk-width-1-1 uk-flex-none">
<div class="uk-search uk-search-default uk-width-1-1">
<span class="fdn-site-search-modal-icon" uk-search-icon></span>
<input class="fdn-site-search-modal-input ev-search-input uk-search-input" name="keywords" placeholder="Enter Keywords..." autocomplete="off" type="search" />
</div>
</div>
<div class="uk-width-expand">
<ul class="fdn-site-search-modal-list uk-nav uk-margin-remove">
<li>
<a class="fdn-site-search-modal-item" href="https://www.clevescene.com/cleveland/ArticleArchives">
in Articles &amp; Posts
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://www.clevescene.com/cleveland/LocationSearch">
in Locations
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://www.clevescene.com/cleveland/EventSearch">
in Events
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://www.clevescene.com/slideshows/">
in Slideshows
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://posting.clevescene.com/cleveland/Search">
All
</a>
</li>
</ul>
</div>
<div class="fdn-site-search-modal-submit-block uk-margin-auto-left uk-margin-auto-top uk-padding-xsmall-left">
<button class="uk-button fdn-button-control fdn-site-search-modal-submit">
GO
</button>
</div>
</form>
</div>
</div>
<script>
(function(){
// 
var componentId = 'SiteSearchModalOnly'
var defaultSearchUrl = 'https://posting.clevescene.com/cleveland/Search'
var componentElement = jQuery('div[data-component-id='+componentId+']')
var searchForm = componentElement.find('form') 
var searchInput = searchForm.find('input')
var searchLinks = searchForm.find('a')
// 
searchForm.submit(function(e){
e.preventDefault()
window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
})
// 
searchLinks.on('click', function(e){
e.preventDefault()
window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
})
// 
jQuery("#fdn-SiteSearchModalOnly-dropdown-hook")
.on("beforehide", function(){
return !jQuery(this).find(".fdn-site-search-input").is(":focus")
})
})()
</script>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="ev-grid-zone ev-primary-zone">
<div class="ev-grid-col fdn-grid-main-single fdn-primary" data-ev-zone="MainTop">
<script>
googletag.cmd.push(function() {
  Foundation.Ad.showReskin('CLE_Reskin-1');
});
</script><div class="uk-width-1-1 uk-flex uk-flex-around uk-margin uk-margin-top" LeaderboardHeader-mobile-stub hidden>
</div>

<div class="ZoneA ContentDefault  uk-inline uk-margin-remove-top uk-root fdn-margin-vert ContentRowMultiple comp-content-contentmultirow" data-component-id="ContentRowMultiple">
<div class="content-multiple-item" fdn-content-multi-item="38994081" fdn-content-multi-item-headline="Come July, There Will Be 400 Breweries in Ohio" fdn-content-multi-item-permalink="/food-drink/come-july-there-will-be-400-breweries-in-ohio-38994081" fdn-content-multi-item-canonical="https://www.clevescene.com/food-drink/come-july-there-will-be-400-breweries-in-ohio-38994081" fdn-content-multi-item-title="Come July, There Will Be 400 Breweries in Ohio" fdn-content-multi-item-thumb="https://media1.clevescene.com/clevescene/imager/u/slideshow/38994086/noble_beast_2.jpg?cb=1653397168" fdn-content-multi-item-thumb-width="600" fdn-content-multi-item-thumb-height="600" fdn-content-multi-item-index="1" ga-dimension1="content" ga-dimension2="food">
<div>
<div class="uk-position-relative uk-visible-toggle">
<div class="uk-hidden-hover uk-position-top-right uk-padding-xsmall uk-position-absolute">
</div>
<h1 class="fdn-content-headline uk-margin-remove">
Come July, There Will Be 400 Breweries in Ohio
</h1>
<div class="uk-flex uk-margin-xsmall-top">
<p class="uk-width-3-5 uk-margin-xsmall-bottom fdn-content-infoline">
<span>By</span>
<a href="https://www.clevescene.com/author/cincinnati-citybeat-staff" rel="author">
Cincinnati CityBeat Staff
</a> on
Tue, May 24, 2022 at 8:59 am
</p>
<div class="uk-flex-1 uk-margin-auto-left uk-margin-xsmall-top">
<div class="uk-width-1-1 uk-flex uk-flex-row uk-flex-middle uk-flex-right uk-grid-small fdn-content-multi-row-share-tools-small " uk-grid>
<div class="" fdn-share-button-news-tip>
<a class="fdn-share-news-tip" href="https://posting.clevescene.com/cleveland/Contact/Page?oid=11090480" uk-tooltip="title:Send a News Tip" aria-expanded="false">
<span class="fdn-share-icon-submit-news-tip">
Send a News Tip
</span>
</a>
</div>
<div fdn-share-button-facebook="">
<a href="https://www.facebook.com/sharer/sharer.php?u=https:%2F%2Fwww.clevescene.com%2Ffood-drink%2Fcome-july-there-will-be-400-breweries-in-ohio-38994081&redirect_uri=https:%2F%2Fwww.clevescene.com%2Ffood-drink%2Fcome-july-there-will-be-400-breweries-in-ohio-38994081&app_id=242962682388947" onClick="window.open('https://www.facebook.com/sharer/sharer.php?u=https:%2F%2Fwww.clevescene.com%2Ffood-drink%2Fcome-july-there-will-be-400-breweries-in-ohio-38994081&redirect_uri=https:%2F%2Fwww.clevescene.com%2Ffood-drink%2Fcome-july-there-will-be-400-breweries-in-ohio-38994081&app_id=242962682388947','_blank','resizable,height=700,width=600'); return false;" target="_blank" uk-tooltip="title: Share on Facebook" aria-expanded="false">
<span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-facebook">
<i class="fab fa-facebook-f"></i>
</span>
</a>
</div>
<script> dnLoadScript("https://platform.twitter.com/widgets.js", true); </script>
<div class="" fdn-share-button-twitter="">
<a href="https://twitter.com/intent/tweet?url=https:%2F%2Fwww.clevescene.com%2Ffood-drink%2Fcome-july-there-will-be-400-breweries-in-ohio-38994081&redirect_uri=https:%2F%2Fwww.clevescene.com%2Ffood-drink%2Fcome-july-there-will-be-400-breweries-in-ohio-38994081&text=Come%20July%2C%20There%20Will%20Be%20400%20Breweries%20in%20Ohio" onClick="window.open('https://twitter.com/intent/tweet?url=https:%2F%2Fwww.clevescene.com%2Ffood-drink%2Fcome-july-there-will-be-400-breweries-in-ohio-38994081&redirect_uri=https:%2F%2Fwww.clevescene.com%2Ffood-drink%2Fcome-july-there-will-be-400-breweries-in-ohio-38994081&text=Come%20July%2C%20There%20Will%20Be%20400%20Breweries%20in%20Ohio','_blank','resizable,height=700,width=600'); return false;" uk-tooltip="title: Share on Twitter" aria-expanded="false">
<span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-twitter">
<i class="fab fa-twitter"></i>
</span>
</a>
</div>
<div class="" fdn-share-button-email="">
<a href="/cdn-cgi/l/email-protection#7d420e081f17181e09403e11180b18111c1319584f4d2e1e181318584e3c584f4d3e121018584f4d37081104584f3e584f4d2915180f18584f4d2a141111584f4d3f18584f4d494d4d584f4d3f0f180a180f14180e584f4d1413584f4d321514125b1f12190440584d3c584d3c3e121018584f4d37081104584f3e584f4d2915180f18584f4d2a141111584f4d3f18584f4d494d4d584f4d3f0f180a180f14180e584f4d1413584f4d32151412584d3c584d3c1509090d0e4752520a0a0a531e11180b180e1e181318531e1210521b12121950190f141316521e1210185017081104500915180f18500a141111501f1850494d4d501f0f180a180f14180e5014135012151412504e454444494d454c584d3c584d3c584d3c" onclick="" uk-tooltip="title: Share via Email" aria-expanded="false" rel="nofollow">
<span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-email">
<i class="fal fa-envelope"></i>
</span>
</a>
</div>
<div class="" fdn-share-button-print>
<a href="https://www.clevescene.com/cleveland/Print?oid=38994081" target="_blank" uk-tooltip="title:Print" title="" aria-expanded="false">
<span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-email">
<i class="fal fa-print"></i>
</span>
</a>
</div>
<div class="" fdn-share-button-text-size>
<a class="fdn-text-size-toggle" href="#size" uk-tooltip="title:Change Font Size" aria-expanded="false" uk-toggle="target: .fdn-content-body;cls: fdn-content-body-large;">
<span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-email">
<i class="fas fa-text-size"></i>
</span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="uk-width-1-1 uk-flex uk-flex-row">
<div class="uk-width-expand uk-flex uk-flex-column" main-column>
<div class="uk-width-1-1 uk-flex uk-flex-row">
<div class="uk-width-expand fdn-content-multi-row show-first-image">
<div class="ZoneA ContentDefault   uk-root fdn-margin-vert ContentRowMultiple comp-content-contentmultirow" data-component-id="ContentRowMultiple">
<div class="fdn-content-body">
<div uk-lightbox class="uk-position-relative fdn-content-image-center contentImageCenter"> <a href="https://media1.clevescene.com/clevescene/imager/u/original/38994086/noble_beast_2.jpg" data-caption="<span></span>&nbsp;&nbsp;            <em>Scene Archives</em>" class="uk-display-block uk-position-relative uk-visible-toggle"> <img src="https://media1.clevescene.com/clevescene/imager/u/blog/38994086/noble_beast_2.jpg?cb=1653397168" alt="SCENE ARCHIVES" width="600" height="600" /> </a> <div class="fdn-caption-block uk-margin-auto" style="max-width: 600px"> <div class="fdn-image-credit"> Scene Archives </div> </div> </div>
<br>
There is certainly no lack of places to grab a pint in Ohio. <br>
<br>
And, as of July, there will officially be 400 craft breweries in the state with the opening of Guernsey Brewhouse in Cambridge, according to the Ohio Craft Brewers Association. <br>
<br>
That's up 100 breweries from three years ago. <br>
<br>
"There is now at least one brewery in 72 of Ohio's 88 counties, and nearly 40% of the state's 400 breweries have opened in the past three years," says a release from the association. "The overwhelming majority of those breweries sell their beer primarily in their own on-premise taprooms, serving as cultural hubs and gathering spaces for their communities."<br>
<br>
The association is touting the milestone as the hospitality industry recovers from the impact of the pandemic. It says, "Ohio has averaged 48 new brewery openings per year since 2020, against just 11 average annual closings over the same span." <br>
<br>
They also say they know of 70 breweries in the planning stages. <br>
<br>
Another fun fact? The association says Ohioans (over the age of 21) drink 4.6 gallons of craft beer per person annually, meaning there's plenty of room for growth in the brewery business.<br>
<br>
Download the Ohio Craft Brewers Association passport app, <a href="https://ohiocraftbeer.org/app/" target="_blank">Ohio On Tap</a>, to get information on participating breweries and earn badges and prizes for each visit.
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script>
<script>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</script>
<script>
        jQuery(function () {
          Foundation.Content['38994081'].setupInlineComponents();
        });
        </script>
</div>
</div>
</div>
<div class="uk-width-1-1">
<div class="ZoneA Scrolldowntoreadmorearticlesresponsive   uk-root fdn-margin-vert Scrolldowntoreadmorearticles comp-" data-component-id="Scrolldowntoreadmorearticles">
Scroll to read more Drink News articles
</div>
<div ad-slot-div-id="CLE_NativeEndOfArticle" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="CLE_NativeEndOfArticle"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
</div><div class="ZoneA DonationEndofArticleWidgetresponsive   uk-root fdn-margin-vert DonationArticleWidget comp-" data-component-id="DonationArticleWidget">
<center>
<big><b>Join the <i>Cleveland Scene</i> Press Club</b></big><br><br>
Local journalism is information. Information is power. And we believe <b>everyone</b> deserves access to accurate independent coverage of their community and state.<br>
<b><a href="https://www.clevescene.com/cleveland/SupportLocalJournalism/Page">Help us keep this coverage going with a one-time donation or an ongoing membership pledge.</a></b><br>
</center>
</div>
</div>
</div>
<div class="uk-width-auto uk-visible@sm uk-margin-left" style="width: 300px;" distribute-right-column-items>
<div class="stickCeption" style="z-index: 1;" uk-sticky="
         offset: 140;
         bottom: true;">
<div class="ZoneA TrendingContentAllSectionsresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentAllSections comp-landing-trending" data-component-id="TrendingContentAllSections">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Trending
</h3>
</div>
<ul class="pres-ContentListSquareBrief uk-list uk-list-divider">
<li class="">
<div class="uk-flex">
<div class="uk-flex-1 uk-margin-remove">
<a href="https://www.clevescene.com/news/great-lakes-freighter-stuck-outside-of-fairport-harbor-in-lake-erie-after-running-aground-38989102">
<p class="fdn-teaser-headline">
Great Lakes Freighter Stuck Outside of Fairport Harbor in Lake Erie After Running Aground
</p>
</a>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Vince Grzegorek
</p>
<time>
May 23, 2022
</time>
</div>
</div>
<div class="fdn-pres-image uk-width-1-3 uk-width-1-4@exs uk-flex-first">
<a href="https://www.clevescene.com/news/great-lakes-freighter-stuck-outside-of-fairport-harbor-in-lake-erie-after-running-aground-38989102">
<img uk-img="" data-src="https://media1.clevescene.com/clevescene/imager/u/r-bigsquare/38989108/10601882664_375c7f1be5_c.jpg?cb=1653330507" alt="The American Courage" width="400" height="400" class="" />
</a>
</div>
</div>
</li>
<li class="">
<div class="uk-flex">
<div class="uk-flex-1 uk-margin-remove">
<a href="https://www.clevescene.com/news/downtown-cleveland-guerilla-gardeners-exposed-38964765">
<p class="fdn-teaser-headline">
Downtown Cleveland Guerilla Gardeners Exposed!
</p>
</a>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Sam Allard
</p>
<time>
May 20, 2022
</time>
</div>
</div>
<div class="fdn-pres-image uk-width-1-3 uk-width-1-4@exs uk-flex-first">
<a href="https://www.clevescene.com/news/downtown-cleveland-guerilla-gardeners-exposed-38964765">
<img uk-img="" data-src="https://media2.clevescene.com/clevescene/imager/u/r-bigsquare/38965287/jack_brancatelli0517_043254.jpg?cb=1653051118" alt="Jack Brancatelli, Vince Lucic and Zach Schauer, Cleveland&#39;s own guerilla gardeners." width="400" height="400" class="" />
</a>
</div>
</div>
</li>
</ul>
</div>
<div ad-slot-div-id="CLE_TowerInlineATF" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="CLE_TowerInlineATF"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
</div>
<div class="ZoneA NewsletterSignupresponsive   uk-root fdn-margin-vert NewsletterSignup comp-landing-newslettersignup" data-component-id="NewsletterSignup">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Newsletters
</h3>
</div>
<h4 class="uk-margin-remove-top uk-margin-small-bottom uk-text-bold">Join Cleveland Scene Newsletters</h4>
<p class="uk-margin-remove">Subscribe now to get the latest news delivered right to your inbox.</p>
<div class="uk-text-center">
<a class="uk-flex-inline uk-flex-center uk-flex-middle uk-button fdn-button-control uk-margin-small-top" href="https://www.clevescene.com/cleveland/ClevesceneNewsletterSignup/Page">
<i class="fal fa-newspaper"></i> <span class="uk-margin-xsmall-left">Sign Up Now</span>
</a>
</div>
</div>
<div ad-slot-div-id="CLE_300x250" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="CLE_300x250"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
</div>
</div>
</div>
</div>
</div>
<div class="ZoneA SlideshowTeaserStripresponsive   uk-root fdn-margin-vert SlideshowTeaserStrip comp-landing-slideshows" data-component-id="SlideshowTeaserStrip">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Food & Drink Slideshows
</h3>
</div>
<div class="uk-flex uk-flex-wrap uk-child-width-1-2 uk-child-width-1-2@s uk-child-width-1-4@m">
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.clevescene.com/cleveland/all-the-best-free-and-super-cheap-things-to-do-in-cleveland-this-summer/Slideshow/38966564">
<img uk-img="" data-src="https://media2.clevescene.com/clevescene/imager/u/golden-s/38970999/pools.jpg?cb=1653140864" alt="Swim at a Public Pool



 For those of us not lucky enough to have a friend with a pool, the region&rsquo;s public swimming offerings are the next best thing. There are, of course, Cleveland&rsquo;s public pools, but with erratic openings based on temperatures and staffing, they are hardly worth counting on. Luckily, you can snag a guest day pass in many suburbs where the water is warm and the beach chairs bountiful: Dragga Pool in Mayfield Heights will run you $10 as a non-resident, Walter&rsquo;s Grove in Parma will cost you just $6, Parma Heights&rsquo; primo pool awaits for $8, Foster and Becks Pools in Lakewood will let you in for $5.50, and Beachwood&rsquo;s absolutely stunning outdoor aquatic center will refresh and entertain you for $10." width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">All the Best Free and Super Cheap Things to Do in Cleveland This Summer</h3>
</a>
</div>
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.clevescene.com/cleveland/the-40-essential-lakewood-restaurants-in-2022/Slideshow/38965783">
<img uk-img="" data-src="https://media2.clevescene.com/clevescene/imager/u/golden-s/38965823/show.jpg?cb=1653004260" alt=" Mahall&rsquo;s 20 Lanes
1114 Center St., Lakewood

 Coming up on their 100th anniversary in a few years, this bowling alley, music venue, bar and restaurant was established by the Mahall family in 1924. It&rsquo;s still one of the more happening spots in town." width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">The 40 Essential Lakewood Restaurants in 2022</h3>
</a>
</div>
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.clevescene.com/cleveland/photos-from-donutfest-2022-at-red-space/Slideshow/38940775">
<img uk-img="" data-src="https://media2.clevescene.com/clevescene/imager/u/golden-s/38940811/enp-1621.jpg?cb=1652678109" alt="Photos From DonutFest 2022 at Red Space" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">Photos From DonutFest 2022 at Red Space</h3>
</a>
</div>
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.clevescene.com/cleveland/50-cleveland-bars-breweries-and-restaurants-perfect-for-day-drinking/Slideshow/38925256">
<img uk-img="" data-src="https://media2.clevescene.com/clevescene/imager/u/golden-s/38925262/beerhead.jpg?cb=1652475494" alt="Beerhead Bar
1156 West 11th St., Cleveland

Beerhead has &ldquo;beer, food and fun&rdquo; in the form of, well, beer, food and various activities including live music and trivia nights. Most importantly, they open at 11 a.m., so you can slide up to the bar before noon." width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">50 Cleveland Bars, Breweries and Restaurants Perfect for Day Drinking</h3>
</a>
</div>
</div>
</div>
<div ad-slot-div-id="CLE_Billboard" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin-top uk-margin-bottom" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="CLE_Billboard"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
</div>
<div class="content-multiple-item" fdn-content-multi-item="38783777" fdn-content-multi-item-headline="Ohio-Based Really Good Boxed Wine Lives Up to Its Name" fdn-content-multi-item-permalink="/food-drink/ohio-based-really-good-boxed-wine-lives-up-to-its-name-38783777" fdn-content-multi-item-canonical="https://www.clevescene.com/food-drink/ohio-based-really-good-boxed-wine-lives-up-to-its-name-38783777" fdn-content-multi-item-title="Ohio-Based Really Good Boxed Wine Lives Up to Its Name" fdn-content-multi-item-thumb="https://media1.clevescene.com/clevescene/imager/u/slideshow/38783779/wine.jpg?cb=1650550805" fdn-content-multi-item-thumb-width="600" fdn-content-multi-item-thumb-height="429" fdn-content-multi-item-index="2" ga-dimension1="content" ga-dimension2="food" fdn-content-multi-item-loader="fetch">
</div>
<div class="ZoneA SlideshowTeaserStripresponsive   uk-root fdn-margin-vert SlideshowTeaserStrip comp-landing-slideshows" data-component-id="SlideshowTeaserStrip">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Food & Drink Slideshows
</h3>
</div>
<div class="uk-flex uk-flex-wrap uk-child-width-1-2 uk-child-width-1-2@s uk-child-width-1-4@m">
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.clevescene.com/cleveland/all-the-best-free-and-super-cheap-things-to-do-in-cleveland-this-summer/Slideshow/38966564">
<img uk-img="" data-src="https://media2.clevescene.com/clevescene/imager/u/golden-s/38970999/pools.jpg?cb=1653140864" alt="Swim at a Public Pool



 For those of us not lucky enough to have a friend with a pool, the region&rsquo;s public swimming offerings are the next best thing. There are, of course, Cleveland&rsquo;s public pools, but with erratic openings based on temperatures and staffing, they are hardly worth counting on. Luckily, you can snag a guest day pass in many suburbs where the water is warm and the beach chairs bountiful: Dragga Pool in Mayfield Heights will run you $10 as a non-resident, Walter&rsquo;s Grove in Parma will cost you just $6, Parma Heights&rsquo; primo pool awaits for $8, Foster and Becks Pools in Lakewood will let you in for $5.50, and Beachwood&rsquo;s absolutely stunning outdoor aquatic center will refresh and entertain you for $10." width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">All the Best Free and Super Cheap Things to Do in Cleveland This Summer</h3>
</a>
</div>
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.clevescene.com/cleveland/the-40-essential-lakewood-restaurants-in-2022/Slideshow/38965783">
<img uk-img="" data-src="https://media2.clevescene.com/clevescene/imager/u/golden-s/38965823/show.jpg?cb=1653004260" alt=" Mahall&rsquo;s 20 Lanes
1114 Center St., Lakewood

 Coming up on their 100th anniversary in a few years, this bowling alley, music venue, bar and restaurant was established by the Mahall family in 1924. It&rsquo;s still one of the more happening spots in town." width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">The 40 Essential Lakewood Restaurants in 2022</h3>
</a>
</div>
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.clevescene.com/cleveland/photos-from-donutfest-2022-at-red-space/Slideshow/38940775">
<img uk-img="" data-src="https://media2.clevescene.com/clevescene/imager/u/golden-s/38940811/enp-1621.jpg?cb=1652678109" alt="Photos From DonutFest 2022 at Red Space" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">Photos From DonutFest 2022 at Red Space</h3>
</a>
</div>
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.clevescene.com/cleveland/50-cleveland-bars-breweries-and-restaurants-perfect-for-day-drinking/Slideshow/38925256">
<img uk-img="" data-src="https://media2.clevescene.com/clevescene/imager/u/golden-s/38925262/beerhead.jpg?cb=1652475494" alt="Beerhead Bar
1156 West 11th St., Cleveland

Beerhead has &ldquo;beer, food and fun&rdquo; in the form of, well, beer, food and various activities including live music and trivia nights. Most importantly, they open at 11 a.m., so you can slide up to the bar before noon." width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">50 Cleveland Bars, Breweries and Restaurants Perfect for Day Drinking</h3>
</a>
</div>
</div>
</div>
<div ad-slot-div-id="CLE_Billboard" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin-top uk-margin-bottom" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="CLE_Billboard"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
</div>
<script>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</script>
</div>
<div class="ZoneA ContentDefault  trending-by-day uk-root fdn-margin-vert TrendingContentHome comp-landing-trending" data-component-id="TrendingContentHome">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Trending
</h3>
</div>
<div class="pres-ContentTileRectangleBriefVariableAcross uk-grid uk-grid-small" uk-grid="true" data-ev-presentation="ContentTileRectangleBriefVariableAcross" uk-height-match=".fdn-pres-image">
<div class="uk-width-1-2@s uk-width-1-4@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.clevescene.com/food-drink/umami-in-chagrin-falls-unveils-new-name-and-concept-in-advance-of-early-june-opening-38970748">
<div>
<p class="fdn-teaser-headline">
Umami in Chagrin Falls Unveils New Name and Concept in Advance of Early June Opening
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Douglas Trattner
</p>
<time>
May 20, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media2.clevescene.com/clevescene/imager/u/golden-s/38970751/umami.jpg?cb=1653072437" alt="Umami in Chagrin Falls Unveils New Name and Concept in Advance of Early June Opening" width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@s uk-width-1-4@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.clevescene.com/food-drink/heinens-downtown-to-unveil-rotunda-scoop-shop-dedicated-to-mitchells-ice-cream-38771210">
<div>
<p class="fdn-teaser-headline">
Update: Heinen's Downtown Launches Rotunda Scoop Shop Dedicated to Mitchell's Ice Cream
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Douglas Trattner
</p>
<time>
May 23, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media1.clevescene.com/clevescene/imager/u/golden-s/38988068/mitchells_heinens_josh.jpg?cb=1653315220" alt="Update: Heinen&#39;s Downtown Launches Rotunda Scoop Shop Dedicated to Mitchell&#39;s Ice Cream" width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@s uk-width-1-4@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.clevescene.com/food-drink/rood-in-lakewood-to-launch-cafe-rood-a-full-service-morning-cafe-38988072">
<div>
<p class="fdn-teaser-headline">
Rood in Lakewood to Launch Cafe Rood, a Full-Service 'Morning Cafe'
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Douglas Trattner
</p>
<time>
May 23, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media1.clevescene.com/clevescene/imager/u/golden-s/38988586/tartines_from_rood_cafe.jpg?cb=1653326443" alt="Rood in Lakewood to launch Cafe Rood." width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@s uk-width-1-4@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.clevescene.com/food-drink/the-spot-on-lakeshore-is-dishing-up-killer-breakfast-brunch-and-lunch-all-week-long-38949959">
<div>
<p class="fdn-teaser-headline">
The Spot on Lakeshore is Dishing Up Killer Breakfast, Brunch and Lunch All Week Long
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Douglas Trattner
</p>
<time>
May 18, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media2.clevescene.com/clevescene/imager/u/golden-s/38949961/img_6771.jpg?cb=1652800063" alt="The Spot on Lakeshore is Dishing Up Killer Breakfast, Brunch and Lunch All Week Long" width="600" height="371" class="" />
</div>
</a>
</div>
</div>
</div>
<div class="componentGrid-ThreeAcross uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="ContentFooterTriplet">
<div class="uk-width-1-1 uk-width-1-3@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
<div ad-slot-div-id="CLE_TowerAfterInfinite" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="CLE_TowerAfterInfinite"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
</div>
</div>
<div class="uk-width-1-1 uk-width-1-3@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
<div class="ComponentZoneB ContentFooterTripletresponsive  fdn-margin-medium-vert uk-root fdn-margin-vert LatestinSectionMultiContent comp-landing-sectionstories" data-component-id="LatestinSectionMultiContent">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Also in Food & Drink
</h3>
</div>
<div class="pres-ContentTileRectangleBriefVariableAcross uk-grid uk-grid-small" uk-grid="true" data-ev-presentation="ContentTileRectangleBriefVariableAcross" uk-height-match=".fdn-pres-image">
<div class="uk-width-1-2@s uk-width-1-2@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.clevescene.com/food-drink/rood-in-lakewood-to-launch-cafe-rood-a-full-service-morning-cafe-38988072">
<div>
<p class="fdn-teaser-headline">
Rood in Lakewood to Launch Cafe Rood, a Full-Service 'Morning Cafe'
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Douglas Trattner
</p>
<time>
May 23, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media1.clevescene.com/clevescene/imager/u/golden-s/38988586/tartines_from_rood_cafe.jpg?cb=1653326443" alt="Rood in Lakewood to launch Cafe Rood." width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@s uk-width-1-2@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.clevescene.com/food-drink/heinens-downtown-to-unveil-rotunda-scoop-shop-dedicated-to-mitchells-ice-cream-38771210">
<div>
<p class="fdn-teaser-headline">
Update: Heinen's Downtown Launches Rotunda Scoop Shop Dedicated to Mitchell's Ice Cream
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Douglas Trattner
</p>
<time>
May 23, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media1.clevescene.com/clevescene/imager/u/golden-s/38988068/mitchells_heinens_josh.jpg?cb=1653315220" alt="Update: Heinen&#39;s Downtown Launches Rotunda Scoop Shop Dedicated to Mitchell&#39;s Ice Cream" width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@s uk-width-1-2@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.clevescene.com/food-drink/umami-in-chagrin-falls-unveils-new-name-and-concept-in-advance-of-early-june-opening-38970748">
<div>
<p class="fdn-teaser-headline">
Umami in Chagrin Falls Unveils New Name and Concept in Advance of Early June Opening
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Douglas Trattner
</p>
<time>
May 20, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media2.clevescene.com/clevescene/imager/u/golden-s/38970751/umami.jpg?cb=1653072437" alt="Umami in Chagrin Falls Unveils New Name and Concept in Advance of Early June Opening" width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@s uk-width-1-2@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.clevescene.com/food-drink/downtown-cleveland-to-get-five-iron-golf-simulator-restaurant-and-bar-38969438">
<div>
<p class="fdn-teaser-headline">
Downtown Cleveland to Get Five Iron Golf Simulator, Restaurant and Bar
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Douglas Trattner
</p>
<time>
May 20, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media1.clevescene.com/clevescene/imager/u/golden-s/38969448/five_iron_golf_sim.jpg?cb=1653053971" alt="Five Iron Golf, a simulator, restaurant and bar, heading to downtown." width="600" height="371" class="" />
</div>
</a>
</div>
</div>
<div class="uk-margin-small uk-clearfix uk-text-right ">
<a class="uk-align-right uk-margin-remove fdn-more-link-primary uk-flex-inline uk-flex-middle" href="https://www.clevescene.com/cleveland/ArticleArchives?section=1392921">
More <i class='far fa-chevron-double-right fa-xs'></i>
</a>
</div>
</div>
</div>
<div class="uk-width-1-1 uk-width-1-3@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
<div class="ComponentZoneC ContentFooterTripletresponsive   uk-root fdn-margin-vert CurrentIssuu comp-landing-currentissuu" data-component-id="CurrentIssuu">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Digital Issue
</h3>
</div>
<h3>May 18, 2022</h3>
<iframe src="https://e.issuu.com/embed.html?d=cs_051822_issuu&hideIssuuLogo=true&pageLayout=singlePage&u=euclidmediagroup" allowfullscreen allow="fullscreen" style="border:none;width:100%;height:300px;"></iframe>
<p>
<a class="more" href="https://www.clevescene.com/cleveland/IssueArchives">View more issues <i class="fas fa-angle-right fa-lg"></i></a>
</p>
</div>
</div>
</div>
</div>
</div>
<div class="ev-grid-zone ev-column-zone uk-flex uk-flex-wrap uk-child-width-1-2@m">
<div class="ev-grid-col" data-ev-zone="ZoneB">
</div>
<div class="ev-grid-col" data-ev-zone="ZoneC">
</div>
</div>
<div class="ev-grid-zone ev-secondary-zone" data-ev-zone="ZoneD">
<div class="ev-grid-col uk-width-1-1">
</div>
</div>
<div class="ev-grid-zone ev-footer-zone" data-ev-zone="GlobalFooter">
<div class="ev-grid-col uk-width-1-1">
<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterNavigationCustom comp-shell-footernavigation" data-component-id="FooterNavigationCustom">
<div class="uk-flex uk-flex-wrap uk-grid-small fdn-custom-footer-link-block" uk-grid>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-news___views">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/news" target="_self">News & Views</a>
</li>
<li>
<a href="/category/cleveland-news-38416998" target="_self">Cleveland News</a>
</li>
<li>
<a href="/category/ohio-news-38417004" target="_self">Ohio News</a>
</li>
<li>
<a href="/category/cleveland-sports-38417010" target="_self">Cleveland Sports</a>
</li>
<li>
<a href="/topic/news-feature-38404097" target="_self">News Features</a>
</li>
<li>
<a href="/topic/politics-and-elections-38404096" target="_self">Politics & Elections</a>
</li>
<li>
<a href="/cleveland/IssueArchives?issue=this%20week" target="_self">Digital Issue</a>
</li>
<li>
<a href="/slideshows/?section=1392923" target="_self">News Slideshows</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-cleveland_guides">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/cleveland-guides" target="_self">Cleveland Guides</a>
</li>
<li>
<a href="/category/city-guide-4491053" target="_self">City Guide</a>
</li>
<li>
<a href="/category/cleveland-people-3631702" target="_self">Cleveland People</a>
</li>
<li>
<a href="/category/college-guide-4358626" target="_self">College Guide</a>
</li>
<li>
<a href="/category/flavor-3801465" target="_self">Flavor</a>
</li>
<li>
<a href="/category/fall-arts-guide-4383033" target="_self">Fall Arts Guide</a>
</li>
<li>
<a href="/sponsored" target="_self">Sponsored Articles</a>
</li>
</ul>
</div>
</div>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-arts___culture">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/arts" target="_self">Arts & Culture</a>
</li>
<li>
<a href="/category/arts-stories-and-interviews-38417016" target="_self">Arts Stories & Interviews</a>
</li>
<li>
<a href="/category/things-to-do-38417022" target="_self">Things to Do</a>
</li>
<li>
<a href="/topic/arts-and-culture-feature-38404099" target="_self">Arts & Culture Feature</a>
</li>
<li>
<a href="/category/savage-love-2746007" target="_self">Savage Love</a>
</li>
<li>
<a href="/slideshows/?section=1392919" target="_self">Arts & Culture Slideshows</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-calendar">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/cleveland/EventSearch?narrowByDate=Today" target="_self">Calendar</a>
</li>
<li>
<a href="/cleveland/EventSearch?narrowByDate=Today" target="_self">Today's Events</a>
</li>
<li>
<a href="/cleveland/EventSearch?narrowByDate=This%20Weekend&sortType=date&v=d" target="_self">This Weekend</a>
</li>
<li>
<a href="/cleveland/Events/AddEvent" target="_self">Submit an Event</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-promos_events">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/cleveland/FreeStuff" target="_self">Promos+Events</a>
</li>
<li>
<a href="/cleveland/FreeStuff?category=4531979" target="_self">Scene Events</a>
</li>
<li>
<a href="/cleveland/FreeStuff?category=4531976" target="_self">Giveaways</a>
</li>
</ul>
</div>
</div>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-food___drink">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/food-drink" target="_self">Food & Drink</a>
</li>
<li>
<a href="/category/food-news-38417034" target="_self">Food News</a>
</li>
<li>
<a href="/category/drink-news-38417327" target="_self">Drink News</a>
</li>
<li>
<a href="/topic/food-and-drink-feature-38404107" target="_self">Food & Drink Feature</a>
</li>
<li>
<a href="/topic/restaurant-reviews-38404104" target="_self">Restaurant Reviews</a>
</li>
<li>
<a href="/cleveland/LocationSearch?locationSection=1435342&sortType=name&v=d" target="_self">Find a Restaurant</a>
</li>
<li>
<a href="/slideshows/?section=1392921" target="_self">Food & Drink Slideshows</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-movies">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/movies-tv" target="_self">Movies</a>
</li>
<li>
<a href="/category/movie-reviews-and-stories-38417028" target="_self">Movie Reviews & Stories</a>
</li>
<li>
<a href="/cleveland/MovieTimes" target="_self">Movie Times</a>
</li>
<li>
<a href="/cleveland/LocationSearch?locationCategory=1430798&sortType=name" target="_self">Find a Theater</a>
</li>
</ul>
</div>
</div>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-music">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/music" target="_self">Music</a>
</li>
<li>
<a href="/category/music-news-38417333" target="_self">Music News</a>
</li>
<li>
<a href="/category/local-music-38417339" target="_self">Local Music</a>
</li>
<li>
<a href="/topic/music-feature-38404110" target="_self">Music Feature</a>
</li>
<li>
<a href="/cleveland/EventSearch?eventSection=1471254&sortType=date&v=d" target="_self">Find a Concert</a>
</li>
<li>
<a href="/slideshows/?section=1392924" target="_self">Music Slideshows</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-about_us">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/cleveland/SupportLocalJournalism/Page" target="_self">About Us</a>
</li>
<li>
<a href="/cleveland/Contact/Page" target="_self">Contact</a>
</li>
<li>
<a href="/cleveland/Jobs/Page" target="_self">Jobs</a>
</li>
<li>
<a href="https://www.google.com/maps/d/u/0/viewer?ll=41.509876853800954%2C-81.70991655000002&z=11&mid=1QduKrLeJMknBMJfVNHa4zRY2o0Y19olt" target="_blank">Distribution Map</a>
</li>
<li>
<a href="/cleveland/AdvertiseWithClevelandScene/Page" target="_self">Advertise</a>
</li>
<li>
<a href="/general/pdfs/2020_PrintMediaKit.pdf" target="_blank">Media Kit</a>
</li>
<li>
<a href="/cleveland/Policies/Page" target="_self">Policies</a>
</li>
</ul>
</div>
</div>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-best_of">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/cleveland/BestOf" target="_self">Best Of</a>
</li>
<li>
<a href="/best-of/arts-and-entertainment" target="_self">Arts & Entertainment</a>
</li>
<li>
<a href="/best-of/food-and-drink" target="_self">Food & Drink</a>
</li>
<li>
<a href="/best-of/people-and-places" target="_self">People & Places</a>
</li>
<li>
<a href="/best-of/bars-and-clubs" target="_self">Bars & Clubs</a>
</li>
<li>
<a href="/best-of/shops-and-services" target="_self">Shops & Services</a>
</li>
<li>
<a href="/best-of/sports-and-recreation" target="_self">Sports & Recreation</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-support">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/cleveland/SupportLocalJournalism/Page" target="_self">Support</a>
</li>
<li>
<a href="/cleveland/SupportLocalJournalism/Page" target="_self">Donate</a>
</li>
<li>
<a href="/cleveland/ClevesceneNewsletterSignup/Page" target="_self">Subscribe</a>
</li>
<li>
<a href="/cleveland/AdvertiseWithClevelandScene/Page" target="_self">Advertise</a>
</li>
<li>
<a href="https://www.instagram.com/clevelandscene/" target="_blank">Instagram</a>
</li>
<li>
<a href="https://twitter.com/ClevelandScene" target="_blank">Twitter</a>
</li>
<li>
<a href="https://www.facebook.com/ClevelandScene" target="_blank">Facebook</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterSisterPublications comp-shell-footersisterpublications" data-component-id="FooterSisterPublications">
<style>
  .fdn-custom-footer-publications-logo-clevescene {
    display: none !important;
  }
  </style>
<div class="uk-text-center fdn-custom-footer-publications-header">
<h3 class="uk-margin-remove">Euclid Media Group, LLC</h3>
<p class="uk-margin-remove">Read our sister publications</p>
</div>
<div class="uk-flex uk-flex-wrap uk-child-width-1-5 uk-child-width-expand@s uk-flex-around uk-padding-small fdn-custom-footer-publications-logos">
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-clevescene" uk-tooltip="Cleveland Scene" href="https://www.clevescene.com" target="_blank">
<img alt="Cleveland Scene" src="/images/air/clevescene.jpg">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-sacurrent" uk-tooltip="San Antonio Current" href="https://www.sacurrent.com" target="_blank">
<img alt="San Antonio Current" src="/images/air/sacurrent.jpg">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-citybeat" uk-tooltip="Cincinnati CityBeat" href="https://www.citybeat.com/" target="_blank">
<img alt="Cincinnati CityBeat" src="/images/air/citybeat.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-cltampa" uk-tooltip="Creative Loafing Tampa Bay" href="https://www.cltampa.com/" target="_blank">
<img alt="Creative Loafing Tampa Bay" src="/images/air/cltampa.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-metrotimes" uk-tooltip="Detroit Metro Times" href="https://www.metrotimes.com" target="_blank">
<img alt="Detroit Metro Times" src="/images/air/metrotimes.jpg">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-orlando" uk-tooltip="Orlando Weekly" href="https://www.orlandoweekly.com" target="_blank">
<img alt="Orlando Weekly" src="/images/air/orlandoweekly.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-riverfronttimes" uk-tooltip="St Louis Riverfront Times" href="https://www.riverfronttimes.com" target="_blank">
<img alt="St Louis Riverfront Times" src="/images/air/riverfront.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-outinsa" uk-tooltip="Out in SA" href="https://outinsa.com/" target="_blank">
<img alt="Out in SA" src="/images/air/outinsa.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-outinstl" uk-tooltip="Out in STL" href="https://outinstl.com/" target="_blank">
<img alt="Out in STL" src="/images/air/outinstl.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-leo" uk-tooltip="LEO Weekly" href="https://www.leoweekly.com/" target="_blank">
<img alt="LEO Weekly" src="/images/air/leo-weekly.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-local-culture" uk-tooltip="Local Culture Creative" href="https://localculturecreative.com/" target="_blank">
<img alt="Local Culture Creative" src="/images/air/local-culture.png">
</a>
</div>
</div>
<div id="FooterInfo" class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterInfo comp-shell-footerinfo" data-component-id="FooterInfo">
<div class="uk-flex uk-flex-wrap fdn-custom-footer-info-block">
<div class="uk-width-1-1 fdn-custom-footer-info-address">
<h3 class="uk-margin-remove">
Cleveland Scene
</h3>
<p class="uk-margin-remove">PO Box 1028 </p>
<p class="uk-margin-remove">Willoughby OH 44096-1028</p>
</div>
<div class="uk-width-1-1 uk-flex fdn-custom-footer-info-links">
<div class="uk-grid-small uk-flex-middle fdn-custom-footer-info-social-links" uk-grid>
<a href="https://www.facebook.com/ClevelandScene" target="_blank" uk-tooltip="Facebook">
<img uk-img="" data-src="https://media1.clevescene.com/clevescene/imager/u/square/35797699/f_logo_rgb-blue_512.png?cb=1645724279" alt="Facebook Icon" width="120" height="120" class="no-foundation-imgeditor" />
</a>
<a href="https://twitter.com/ClevelandScene" target="_blank" uk-tooltip="Twitter">
<img uk-img="" data-src="https://media1.clevescene.com/clevescene/imager/u/square/32679246/twitter_logo_whiteonblue.png?cb=1645724287" alt="Twitter Icon" width="120" height="120" class="no-foundation-imgeditor" />
</a>
<a href="https://www.instagram.com/clevelandscene/" target="_blank" uk-tooltip="Instagram">
<img uk-img="" data-src="https://media2.clevescene.com/clevescene/imager/u/square/35797700/instagram_appicon_aug2017.png?cb=1645724296" alt="Instagram Icon" width="120" height="120" class="no-foundation-imgeditor" />
</a>
<a href="https://apple.news/T3zEhGlfYTLKMdgomjEL19Q" target="_blank" uk-tooltip="Apple News">
<img uk-img="" data-src="https://media2.clevescene.com/clevescene/imager/u/square/35797701/c8269638ca74fdcb0896367bbc1eff24.png?cb=1645724303" alt="Apple News Icon" width="120" height="120" class="no-foundation-imgeditor" />
</a>
<a href="https://news.google.com/publications/CAAqKQgKIiNDQklTRkFnTWFoQUtEbU5zWlhabGMyTmxibVV1WTI5dEtBQVAB?hl=en-US&gl=US&ceid=US%3Aen" target="_blank" uk-tooltip="Google News">
<img uk-img="" data-src="https://media1.clevescene.com/clevescene/imager/u/square/35797703/google_news_icon.png?cb=1645724310" alt="Google News Icon" width="120" height="120" class="no-foundation-imgeditor" />
</a>
</div>
</div>
</div>
</div>
<script>
if (typeof window.__uspapi === 'function') {
  window.__uspapi('uspPing', 1, function(obj, status) {
    if (status && obj.mode.includes('USP') && obj.jurisdiction.includes(obj.location.toUpperCase())) {
      var message = document.createElement("p");
      message.setAttribute("class", "ccpaNotice");
      message.innerHTML = 'Our website uses technical, analytical, marketing, and preference cookies to provide the best experience for our readers and to give us information about how our site is used. You may request that your data not be shared with third parties here: ' 
        + `<a href="#" onclick="window.__uspapi('displayUspUi');"` 
        + '>Do Not Sell My Data</a>' 
        + '.';
      document.getElementById('FooterInfo').append(message);
      window.__uspapi('setUspDftData', 1, function(obj, status) {
        if (!status) {
            console.log("Error: USP string not updated!")
        }
      });
   }
  });
}
</script>
<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterCopyright comp-shell-footercopyright" data-component-id="FooterCopyright">
<div class="uk-text-center">
<div class="fdn-copyright-text">
© 2022 Cleveland Scene
</div>
<div class="fdn-copyright-text uk-margin-small-top">
<a class="fdn-copyright-link" href="https://publishwithfoundation.com/" target="_blank">
<img width="110" alt="Powered By Foundation" src="/foundation/images/PoweredByFoundation.svg">
</a>
</div>
</div>
</div>

<script type="text/javascript">
  (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
  vgo('setAccount', '26668640');
  vgo('setTrackByDefault', true);

  vgo('process');
</script>
</div>
</div>
<div class="ev-grid-zone ev-closer-zone" data-ev-zone="Closer">
<div class="ev-grid-col uk-width-1-1">
<div class="Closer ContentDefault   uk-root fdn-margin-vert SupportUs comp-shell-supportus" data-component-id="SupportUs">
<div class="fdn-support-us-button-block">
<a href="/cleveland/SupportLocalJournalism/Page">Support Us</a>
</div>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'7107121b7c5957a9',m:'2ZJV2KKP2tXAmHWTJ2MAahbg8DrREqEjHnywfSqbIoY-1653406207-0-AVjTuR2O/laJg3lXXTMoXq0J9hi5xpYd/rqHgCUY2DWVW65dIVPFPaD5jwrvB3ekvh8uBmtQwfZCuM0YKmVfkQqD8H8qCNCJLzGcQSGeykNtBCmCkKs57gNqnz08YMSJ5RIIphQielRtxfgc1aFkug7kBdIL8KNVMxVx/yZ3r6NeSH8RSjWZ4mHKERXoGXVQXScPhOzRjlxj09FodFROuNM=',s:[0x0ea12eab50,0xbb4857a6b3],}})();</script></body>
</html>
