
<!DOCTYPE html>
<html class="uk-root" lang="en">
<head>

<script async>!function(){var e=window.location.hostname,t=document.createElement("script"),a=document.getElementsByTagName("script")[0],n="https://quantcast.mgr.consensu.org".concat("/choice/","ECpz7gxYXdCG2","/",e,"/choice.js"),i=0;t.async=!0,t.type="text/javascript",t.src=n,a.parentNode.insertBefore(t,a),function(){for(var e,t="__tcfapiLocator",a=[],n=window;n;){try{if(n.frames.__tcfapiLocator){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(!function e(){var a=n.document,i=!!n.frames.__tcfapiLocator;if(!i)if(a.body){var o=a.createElement("iframe");o.style.cssText="display:none",o.name=t,a.body.appendChild(o)}else setTimeout(e,5);return!i}(),n.__tcfapi=function(){var e,t=arguments;if(!t.length)return a;if("setGdprApplies"===t[0])t.length>3&&2===t[2]&&"boolean"==typeof t[3]&&(e=t[3],"function"==typeof t[2]&&t[2]("set",!0));else if("ping"===t[0]){var n={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof t[2]&&t[2](n)}else a.push(t)},n.addEventListener("message",(function(e){var t="string"==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,(function(a,i){var o={__tcfapiReturn:{returnValue:a,success:i,callId:n.callId}};t&&(o=JSON.stringify(o)),e.source.postMessage(o,"*")}),n.parameter)}),!1))}();var o=function(){var e=arguments;typeof window.__uspapi!==o&&setTimeout((function(){void 0!==window.__uspapi&&window.__uspapi.apply(window.__uspapi,e)}),500)};if(void 0===window.__uspapi){window.__uspapi=o;var c=setInterval((function(){i++,window.__uspapi===o&&i<3?console.warn("USP is not accessible"):clearInterval(c)}),6e3)}}()</script>
<link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.min.css?cb=b12b86e2ce57bdfc6476f871f67d376c" />
<script src="/fdn-system/assets/pub/scripts/uikit.min.js"></script>
<script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js"></script>
<script src="/foundation/fontawesome/js/brands.min.js" async></script>
<script src="/foundation/fontawesome/js/solid.min.js" async></script>
<script src="/foundation/fontawesome/js/regular.min.js" async></script>
<script src="/foundation/fontawesome/js/fontawesome.min.js" async></script>
<script src="/foundation/fontawesome/js/light.min.js" async></script>
<script src="/foundation/fontawesome/js/duotone.min.js" async></script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta charset="UTF-8">
<meta name="layout" content="Content Default (Responsive, Air)" />
<meta name="oid" content="39135389" />
<script>
window.__FOUNDATION_RESPONSIVE__ = true
// 
window.__FBAPIv__ = 'v3.2'
// 
</script>
<script src="/foundation/scripts/foundation-air-2-0-1.js?cb=5f8a3af5830d4eb41a786a5a9b0ad89d"></script>
<link rel="alternate" type="application/rss+xml" title="Cleveland Scene RSS: Whole Site" href="https://www.clevescene.com/cleveland/Rss.xml" />
<link rel="alternate" type="application/rss+xml" title="Cleveland Scene RSS: Music Section" href="https://www.clevescene.com/cleveland/Rss.xml?oid=1392924" />
<link rel="alternate" type="application/rss+xml" title="Cleveland Scene RSS: Music News" href="https://www.clevescene.com/cleveland/Rss.xml?oid=38417333" />
<script>
fixupProfileLinks("https:\/\/www.clevescene.com\/cleveland\/Profile", "https:\/\/posting.clevescene.com\/cleveland\/MyProfile");
</script>
<meta name="google-signin-client_id" content="831259846830-8v0ikdgi8nqu0iheh6s2p8be0hn4l6hs.apps.googleusercontent.com">


<link href="https://fonts.googleapis.com/css?family=Lato:400,700|Titillium+Web:400,700|Montserrat:400,700|Righteous" rel="stylesheet" type="text/css">


<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link href="https://fonts.googleapis.com/css2?family=Lato:wght@400;700&family=Montserrat:wght@400;700&family=Open+Sans+Condensed:wght@300;700&family=Titillium+Web:wght@400;700&display=swap" rel="stylesheet">

<style>
:root {
--pub-primary-color:#EE1C25;
--pub-link-color:#EE1C25;
--real-1-primary-color: #EE1C25;
--real-1-secondary-color: #EE1C2566;
}
</style>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>window.googletag = window.googletag || { cmd: [] };</script>
<script>
Foundation.Ad = Foundation.Ad || {};
Foundation.Ad.slotsToDefineInHeader = ["CLE_LeaderboardHeader-1", "CLE_Footer-1", "CLE_Reskin-1"];
Foundation.Ad.setupPageTargeting = function () {
googletag.pubads().setTargeting("template", ["Content"]); // template | Content
googletag.pubads().setTargeting("media", ["screen"]); // media | screen
googletag.pubads().setTargeting("section", ["music"]); // section | music
googletag.pubads().setTargeting("category", ["MusicNews"]); // category | MusicNews
googletag.pubads().setTargeting("oid", ["39135389"]); // oid | 39135389
googletag.pubads().setTargeting("topic", ["concert-announcements"]); // topic | concert-announcements
googletag.pubads().setTargeting("tags", ["Givēon", "Agora"]); // tags | Givēon, Agora
googletag.pubads().setTargeting("vertical", ["music"]); // vertical | music
googletag.pubads().setTargeting("category_type", ["Story"]); // category_type | Story
}
</script>
<script src="/gyrobase/Responsive/Custom/Scripts/Gpt.js?cb=302fb9b9f5b9859ab1b8ae7c7f5a6b1e"></script>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-5882309-1', 'auto');
ga('set', 'anonymizeIp', true);
ga('send', 'pageview', { 'dimension1': 'content', 'dimension2': 'music' });
</script>


<script>
var Euclid = Euclid || {}
Euclid.CleveScene = Euclid.CleveScene || {}
Euclid.CleveScene.vertical = Euclid.CleveScene.vertical || 'music'
</script>






<link rel="shortcut icon" href="/favicon.ico" />
<meta name="title" content="Giv&#x113;on To Play Agora in October | Music News | Cleveland | Cleveland Scene" />
<meta name="description" content="R&amp;B star Giv&#x113;on will release his full-length debut album, Give Or Take, later this month. In the wake of its release, he&#39;ll embark on a..." />
<meta name="keywords" content="Giv&#x113;on, Agora, Concert Announcements, Scene is your source for the best coverage of news, music, movies, restaurants, sports, reviews, and events throughout Northeast Ohio." />
<title>Givēon To Play Agora in October | Music News | Cleveland | Cleveland Scene</title>
<meta name="date" content="2022-06-15 11:45:00" />
<meta name="author" content="Jeff Niesel">
<meta name="news_keywords" content="givēon, agora, concert announcements, scene is your source for the best coverage of news, music, movies, restaurants, sports, reviews, and events throughout northeast ohio" />
<link rel="image_src" href="https://media2.clevescene.com/clevescene/imager/u/slideshow/39135392/screen_shot_2022-06-15_at_11.31.49_am.png" />
<meta name="thumbnail" content="https://media2.clevescene.com/clevescene/imager/u/slideshow/39135392/screen_shot_2022-06-15_at_11.31.49_am.png" />
<link rel="canonical" href="https://www.clevescene.com/music/giveon-to-play-agora-in-october-39135389" />
<link rel="amphtml" href="https://www.clevescene.com/music/giveon-to-play-agora-in-october-39135389?media=AMP+HTML" />
<meta property="og:url" content="https://www.clevescene.com/music/giveon-to-play-agora-in-october-39135389" />
<meta property="fb:app_id" content="242962682388947" />
<meta property="og:site_name" content="Cleveland Scene" />
<meta property="og:title" content="Giv&#x113;on To Play Agora in October" />
<meta property="og:image" content="https://media2.clevescene.com/clevescene/imager/u/slideshow/39135392/screen_shot_2022-06-15_at_11.31.49_am.png" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="390" />
<meta property="og:description" content="R&amp;B star Giv&#x113;on will release his full-length debut album, Give Or Take, later this month. In the wake of its release, he&#39;ll embark on a..." />
<meta property="og:type" content="article" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://media2.clevescene.com/clevescene/imager/u/slideshow/39135392/screen_shot_2022-06-15_at_11.31.49_am.png">
<meta name="twitter:site" content="@ClevelandScene">
<meta name="twitter:title" content="Giv&#x113;on To Play Agora in October">
<meta name="twitter:description" content="R&amp;B star Giv&#x113;on will release his full-length debut album, Give Or Take, later this month. In the wake of its release, he&#39;ll embark on a...">

<script type="application/ld+json">
{
"mainEntityOfPage": {
"@type": "WebPage",
"@id":"https:\/\/www.clevescene.com\/music\/giveon-to-play-agora-in-october-39135389"
},
"headline": "Givēon To Play Agora in October",
"description": "R&amp;B star&nbsp;Givēon will release his full-length debut album, Give Or Take, later this month.",
"image": {
"url": "https:\/\/media2.clevescene.com\/clevescene\/imager\/u\/original\/39135392\/screen_shot_2022-06-15_at_11.31.49_am.png",
"width": 546,
"height": 355,
"@type": "ImageObject"
},
"datePublished": "2022-06-15T11:45:00",
"dateModified": "2022-06-15T11:46:56",
"author": {
"name": "Jeff Niesel",
"url": "https:\/\/www.clevescene.com\/author\/jeff-niesel",
"@type": "Person"
},
"publisher": {
"name": "Cleveland Scene",
"logo": {
"url": "https:\/\/www.clevescene.com\/imager\/b\/google-amp-logo\/808579\/0282\/adminIcon_clevescene.jpg",
"width": 60,
"height": 60,
"@type": "ImageObject"
},
"@type": "Organization"
},
"@context": "https://schema.org",
"@type": "NewsArticle"
}
</script>
<script>window.twttr = (function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0],
t = window.twttr || {};
if (d.getElementById(id)) return t;
js = d.createElement(s);
js.id = id;
js.src = "https://platform.twitter.com/widgets.js";
fjs.parentNode.insertBefore(js, fjs);
t._e = [];
t.ready = function(f) {
t._e.push(f);
};
return t;
}(document, "script", "twitter-wjs"));</script>
<script async src='/cdn-cgi/challenge-platform/h/g/scripts/invisible.js?ts=1655323200'></script></head>
<script src="/fdn-system/assets/pub/scripts/ResizeSensor.js"></script>
<script src="/fdn-system/assets/pub/scripts/ElementQueries.js"></script>
<script>
ElementQueries.listen();
</script>
<body id="Content" class="ContentDefault music MusicNews RespOneCol">
<script>
ElementQueries.init();
</script>
<script>
googletag.cmd.push(function() {
Foundation.Ad.showFooter('CLE_Footer-1');
});
</script>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5LHFPG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5LHFPG');</script>

<div id="fb-root"></div>
<script>
(function () {
var app = new Foundation.Facebook.Application();
app.receiveAuthNotifications();
app.receiveLikeNotifications();
})();
</script>
<script>
(function () {
var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
//if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
}.bind(this), function(){
if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
})
})()
</script>
<div id="ContentDefault" class="grid-resp-1 page layout-ContentDefault">
<div class="ev-grid-layout ev-clamp@m ev-clamp@l">
<div class="ev-grid-zone ev-leader-zone">
<div class="ev-grid-col uk-width-1-1" data-ev-zone="Leader">
<div class="Leader ContentDefault   uk-root fdn-margin-vert PromoTopBar comp-" data-component-id="PromoTopBar">
<a href="https://www.burgerweekcleveland.com/">
Cleveland Burger Week | July 11-17, 2022
</a>
</div>
</div>
</div>
<div class="ev-grid-zone ev-header-zone">
<div class="ev-grid-col uk-width-1-1" data-ev-zone="GlobalHeader">

<div class="GlobalHeader ContentDefault  uk-margin-remove uk-root fdn-margin-vert SiteHeader comp-shell-siteheader" data-component-id="SiteHeader">
<div class="uk-flex uk-flex-wrap fdn-site-header-flex">
<div class="uk-hidden@m uk-margin-auto-right uk-margin-auto-vertical fdn-site-header-nav-toggle">
<a href="#offcanvas-slide-navigation" class="fdn-nav-toggle uk-button" uk-toggle>
<span class="uk-icon"><i class="fas fa-bars fa-2x"></i></span>
</a>
</div>
<div class="uk-margin-auto uk-width-auto uk-width-1-1@m fdn-site-header-logo">
<div class="GlobalHeader Logoresponsive  uk-margin-remove uk-root fdn-margin-vert Logo comp-shell-logo" data-component-id="Logo">
<div class="uk-margin-remove">
<a class="uk-logo" href="https://www.clevescene.com/" title="Cleveland Scene">
<img src="https://www.clevescene.com/images/logos/mainLogo.jpg" alt="Cleveland Scene">
</a>
</div>
<div class="uk-visible@m uk-margin-auto-left uk-flex uk-flex-middle">
<div ad-slot-div-id="CLE_LeaderboardHeader-1" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around " preset-height="true" leaderboardheader-desktop-stub hidden>
<script>Foundation.Ad.showAd();</script>
</div>
</div>
</div>
<div id="fdn-logo-hook"></div>
</div>
<div class="uk-width-1-1 uk-visible@m fdn-site-header-nav">
<style>
.uk-root .fdn-nav-parent.fdn-nav-parent > a {
padding: 1px 2px !important;
}
</style>

<div id="NavigationHorizontal" class="GlobalHeader NavigationHorizontalresponsive uk-margin-remove   uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal">
<nav class="fdn-nav-block uk-navbar-container uk-navbar-transparent
uk-responsive-width uk-visible@m" id="mainNav" uk-navbar>
<ul class="site-nav-source uk-navbar-nav uk-width-1-1">
<li class="fdn-nav-parent uk-parent " id="newsviews">
<a href="https://www.clevescene.com/news" target="_self">
News &amp; Views
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/category/cleveland-news-38416998" target="_self" title="">
Cleveland News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/category/ohio-news-38417004" target="_self" title="">
Ohio News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/category/cleveland-sports-38417010" target="_self" title="">
Cleveland Sports
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/cleveland-guides" target="_self" title="">
Cleveland Guides
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/cleveland/IssueArchives?issue=this%20week" target="_self" title="">
Digital Issue
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/slideshows/?section=1392923" target="_self" title="">
News Slideshows
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="artsculture">
<a href="https://www.clevescene.com/arts" target="_self">
Arts &amp; Culture
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/category/arts-stories-and-interviews-38417016" target="_self" title="">
Arts &amp; Culture Interviews
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/category/things-to-do-38417022" target="_self" title="">
Things to Do
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/category/savage-love-2746007" target="_self" title="">
Savage Love
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/slideshows/?section=1392919" target="_self" title="">
Arts &amp; Culture Slideshows
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="film">
<a href="https://www.clevescene.com/movies-tv" target="_self">
Movies
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/category/movie-reviews-and-stories-38417028" target="_self" title="">
Movie Reviews and Stories
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/cleveland/MovieTimes" target="_self" title="">
Movie Times
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/cleveland/LocationSearch?locationCategory=1430798&sortType=name" target="_self" title="">
Find a Theater
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="fooddrink">
<a href="https://www.clevescene.com/food-drink" target="_self">
Food &amp; Drink
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/category/food-news-38417034" target="_self" title="">
Food News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/category/drink-news-38417327" target="_self" title="">
Drink News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/cleveland/LocationSearch?locationSection=1435342&sortType=name&v=d" target="_self" title="">
Find a Restaurant
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/slideshows/?section=1392921" target="_self" title="">
Food &amp; Drink Slideshows
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="music">
<a href="https://www.clevescene.com/music" target="_self">
Music
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/category/music-news-38417333" target="_self" title="">
Music News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/category/local-music-38417339" target="_self" title="">
Local Music
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/cleveland/EventSearch?eventSection=1471254&sortType=date&v=d" target="_self" title="">
Find a Concert
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/slideshows/?section=1392924" target="_self" title="">
Music Slideshows
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="events">
<a href="https://www.clevescene.com/cleveland/EventSearch?narrowByDate=Today" target="_self">
Calendar
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/cleveland/EventSearch?narrowByDate=Today" target="_self" title="">
Today&#39;s Events
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/cleveland/EventSearch?narrowByDate=This%20Weekend&sortType=date&v=d" target="_self" title="">
This Weekend
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/cleveland/Events/AddEvent" target="_self" title="">
Submit an Event
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="bestof">
<a href="https://www.clevescene.com/cleveland/BestOf" target="_self">
Best Of
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/best-of/arts-and-entertainment" target="_self" title="">
Arts &amp; Entertainment
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/best-of/food-and-drink" target="_self" title="">
Food &amp; Drink
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/best-of/people-and-places" target="_self" title="">
People &amp; Places
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/best-of/bars-and-clubs" target="_self" title="">
Bars &amp; Clubs
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/best-of/shops-and-services" target="_self" title="">
Shops &amp; Services
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/best-of/sports-and-recreation" target="_self" title="">
Sports &amp; Recreation
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="PromosEvents">
<a href="https://www.clevescene.com/cleveland/FreeStuff" target="_self">
Promos+Events
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/cleveland/FreeStuff?category=4531979" target="_self" title="">
Scene Events
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/cleveland/FreeStuff?category=4531976" target="_self" title="">
Giveaways
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Slideshows">
<a href="https://www.clevescene.com/slideshows/" target="_self">
Slideshows
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Support">
<a href="https://www.clevescene.com/cleveland/SupportLocalJournalism/Page" target="_self">
Support
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/cleveland/SupportLocalJournalism/Page" target="_self" title="">
Donate
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/cleveland/ClevesceneNewsletterSignup/Page" target="_self" title="">
Subscribe
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/cleveland/AdvertiseWithClevelandScene/Page" target="_self" title="">
Advertise
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.instagram.com/clevelandscene/" target="_blank" title="">
Instagram
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://twitter.com/ClevelandScene" target="_blank" title="">
Twitter
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.facebook.com/ClevelandScene" target="_blank" title="">
Facebook
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-login-NavigationHorizontal
fdn-login-loggedout-container" data-view="loggedout" style="display:none">
<a href="#LogIn">
<i class="fas fa-user"></i>
</a>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-logout-NavigationHorizontal
fdn-login-loggedin-container" data-view="loggedin" style="display: none;">
<a href="#"><i class="fas fa-user"></i></a>
<div class="fdn-nav-dropdown" uk-dropdown="pos:bottom-right;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item-header">
<span data-label="username">Username</span>
</li>
<li class="fdn-nav-item">
<a href="https://posting.clevescene.com/cleveland/MyProfile">
View Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://posting.clevescene.com/cleveland/Profile/MySettings">
Edit Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/cleveland/Logout">
Log Out
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent">
<a><i class="far fa-search fa-flip-horizontal fa-sm"></i></a>
<div id="fdn-NavigationHorizontal-dropdown-hook" uk-dropdown="mode:click,hover;offset:0;pos:bottom-right;" class="GlobalHeader NavigationHorizontalresponsive uk-margin-remove  fdn-site-search-dropdown uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal">
<form action="https://posting.clevescene.com/cleveland/Search">
<div class="fdn-site-search-input-block ">
<div class="uk-search uk-search-default uk-width-1-1">
<span class="fdn-site-search-icon" uk-search-icon></span>
<input class="fdn-site-search-input ev-search-input uk-search-input" name="keywords" placeholder="Enter Keywords..." autocomplete="off" type="search" />
</div>
</div>
<div>
<ul class="fdn-site-search-list uk-nav uk-margin-remove">
<li>
<a class="fdn-site-search-item" href="https://www.clevescene.com/cleveland/ArticleArchives">
in Articles &amp; Posts
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.clevescene.com/cleveland/LocationSearch">
in Locations
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.clevescene.com/cleveland/EventSearch">
in Events
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.clevescene.com/slideshows/">
in Slideshows
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://posting.clevescene.com/cleveland/Search">
All
</a>
</li>
</ul>
</div>
<div class="fdn-site-search-submit-block ">
<button class="uk-button fdn-button-control fdn-site-search-submit">
GO
</button>
</div>
</form>
<script>
jQuery("#fdn-NavigationHorizontal-dropdown-hook")
.on("beforehide", function(){ return !jQuery(".fdn-site-search-input").is(":focus") })
</script>
<script>
(function(){
// 
var componentId = 'NavigationHorizontal'
var defaultSearchUrl = 'https://posting.clevescene.com/cleveland/Search'
var componentElement = jQuery('div[data-component-id='+componentId+']')
var searchForm = componentElement.find('form') 
var searchInput = searchForm.find('input')
var searchLinks = searchForm.find('a')
// 
searchForm.submit(function(e){
e.preventDefault()
window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
})
// 
searchLinks.on('click', function(e){
e.preventDefault()
window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
})
// 
jQuery("#fdn-NavigationHorizontal-dropdown-hook")
.on("beforehide", function(){
return !jQuery(this).find(".fdn-site-search-input").is(":focus")
})
})()
</script>
</div>
</li>
</ul>
</nav>
<div id="offcanvas-slide-navigation" uk-offcanvas="overlay: true">
<div id="site-nav-target" class="fdn-nav-panel-block uk-offcanvas-bar">
<ul class="site-nav-source uk-width-1-1 uk-nav uk-nav-parent-icon" uk-nav="multiple: false;">
<li class="fdn-nav-parent uk-parent " id="offcanvas-ClevelandNews">
<a href="https://www.clevescene.com/news" target="_self">
News &amp; Views<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/category/cleveland-news-38416998" target="_self" title="">
Cleveland News
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/category/ohio-news-38417004" target="_self" title="">
Ohio News
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/category/cleveland-sports-38417010" target="_self" title="">
Cleveland Sports
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/cleveland-guides" target="_self" title="">
Cleveland Guides
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/cleveland/IssueArchives?issue=this%20week" target="_self" title="">
Digital Issue
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/slideshows/?section=1392923" target="_self" title="">
News Slideshows
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-ArtsCultureInterviews">
<a href="https://www.clevescene.com/arts" target="_self">
Arts &amp; Culture<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/category/arts-stories-and-interviews-38417016" target="_self" title="">
Arts &amp; Culture Interviews
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/category/things-to-do-38417022" target="_self" title="">
Things to Do
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/category/savage-love-2746007" target="_self" title="">
Savage Love
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/slideshows/?section=1392919" target="_self" title="">
Arts &amp; Culture Slideshows
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-MovieReviews">
<a href="https://www.clevescene.com/movies-tv" target="_self">
Movies<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/category/movie-reviews-and-stories-38417028" target="_self" title="">
Movie Reviews and Stories
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/cleveland/MovieTimes" target="_self" title="">
Movie Times
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/cleveland/LocationSearch?locationCategory=1430798&sortType=name" target="_self" title="">
Find a Theater
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-FoodNews">
<a href="https://www.clevescene.com/food-drink" target="_self">
Food &amp; Drink<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/category/food-news-38417034" target="_self" title="">
Food News
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/category/drink-news-38417327" target="_self" title="">
Drink News
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/cleveland/LocationSearch?locationSection=1435342&sortType=name&v=d" target="_self" title="">
Find a Restaurant
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/slideshows/?section=1392921" target="_self" title="">
Food &amp; Drink Slideshows
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-MusicNews">
<a href="https://www.clevescene.com/music" target="_self">
Music<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/category/music-news-38417333" target="_self" title="">
Music News
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/category/local-music-38417339" target="_self" title="">
Local Music
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/cleveland/EventSearch?eventSection=1471254&sortType=date&v=d" target="_self" title="">
Find a Concert
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/slideshows/?section=1392924" target="_self" title="">
Music Slideshows
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-TodaysEvents">
<a href="https://www.clevescene.com/cleveland/EventSearch?narrowByDate=Today" target="_self">
Calendar<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/cleveland/EventSearch?narrowByDate=Today" target="_self" title="">
Today&#39;s Events
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/cleveland/EventSearch?narrowByDate=This%20Weekend&sortType=date&v=d" target="_self" title="">
This Weekend
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/cleveland/Events/AddEvent" target="_self" title="">
Submit an Event
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-ArtsEntertainment">
<a href="https://www.clevescene.com/cleveland/BestOf" target="_self">
Best Of<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/best-of/arts-and-entertainment" target="_self" title="">
Arts &amp; Entertainment
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/best-of/food-and-drink" target="_self" title="">
Food &amp; Drink
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/best-of/people-and-places" target="_self" title="">
People &amp; Places
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/best-of/bars-and-clubs" target="_self" title="">
Bars &amp; Clubs
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/best-of/shops-and-services" target="_self" title="">
Shops &amp; Services
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/best-of/sports-and-recreation" target="_self" title="">
Sports &amp; Recreation
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-SceneEvents">
<a href="https://www.clevescene.com/cleveland/FreeStuff" target="_self">
Promos+Events<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/cleveland/FreeStuff?category=4531979" target="_self" title="">
Scene Events
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/cleveland/FreeStuff?category=4531976" target="_self" title="">
Giveaways
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent " id="offcanvas-Slideshows">
<a href="https://www.clevescene.com/slideshows/" target="_self">
Slideshows
</a>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-Donate">
<a href="https://www.clevescene.com/cleveland/SupportLocalJournalism/Page" target="_self">
Support<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/cleveland/SupportLocalJournalism/Page" target="_self" title="">
Donate
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/cleveland/ClevesceneNewsletterSignup/Page" target="_self" title="">
Subscribe
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/cleveland/AdvertiseWithClevelandScene/Page" target="_self" title="">
Advertise
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.instagram.com/clevelandscene/" target="_blank" title="">
Instagram
</a>
</li>
<li class="fdn-nav-item">
<a href="https://twitter.com/ClevelandScene" target="_blank" title="">
Twitter
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.facebook.com/ClevelandScene" target="_blank" title="">
Facebook
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent fdn-nav-login-NavigationHorizontal
fdn-login-loggedout-container" data-view="loggedout" style="display:none">
<a href="#LogIn">
<i class="fas fa-user"></i>&nbsp;Log&nbsp;in
</a>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-logout-NavigationHorizontal
fdn-login-loggedin-container" data-view="loggedin" style="display: none;">
<a href="#">
<span class="uk-text-left" data-label="username">Username</span>
<i class="fas fa-user"></i>
<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://posting.clevescene.com/cleveland/MyProfile">
View Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://posting.clevescene.com/cleveland/Profile/MySettings">
Edit Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/cleveland/Logout">
Log Out
</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
<script>jQuery('body').append(jQuery('#offcanvas-slide-navigation'))</script>
<script> new Foundation.LoginRequiredComponent('#NavigationHorizontal') </script>
</div>
</div>
<div class="uk-hidden@m uk-margin-auto-left uk-margin-auto-vertical fdn-site-header-search-toggle">
<span class="fdn-nav-toggle uk-button" uk-toggle="target: #fdn-SiteSearchModalOnly-modal-hook">
<span class="uk-icon"><i class="fas fa-search fa-2x"></i></span>
</span>
<div class="GlobalHeader SiteSearchModalOnlyShellresponsive   uk-root fdn-margin-vert SiteSearchModalOnly comp-shell-search" data-component-id="SiteSearchModalOnly">
<div id="fdn-SiteSearchModalOnly-modal-hook" class="fdn-site-search-modal" uk-modal="">
<div class="uk-modal-dialog uk-modal-body">
<h2 class="uk-modal-title">Search</h2>
<button class="uk-modal-close uk-modal-close-default" type="button" uk-close></button>
<form action="https://posting.clevescene.com/cleveland/Search" class="uk-flex uk-flex-wrap">
<div class="fdn-site-search-modal-input-block uk-width-1-1 uk-flex-none">
<div class="uk-search uk-search-default uk-width-1-1">
<span class="fdn-site-search-modal-icon" uk-search-icon></span>
<input class="fdn-site-search-modal-input ev-search-input uk-search-input" name="keywords" placeholder="Enter Keywords..." autocomplete="off" type="search" />
</div>
</div>
<div class="uk-width-expand">
<ul class="fdn-site-search-modal-list uk-nav uk-margin-remove">
<li>
<a class="fdn-site-search-modal-item" href="https://www.clevescene.com/cleveland/ArticleArchives">
in Articles &amp; Posts
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://www.clevescene.com/cleveland/LocationSearch">
in Locations
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://www.clevescene.com/cleveland/EventSearch">
in Events
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://www.clevescene.com/slideshows/">
in Slideshows
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://posting.clevescene.com/cleveland/Search">
All
</a>
</li>
</ul>
</div>
<div class="fdn-site-search-modal-submit-block uk-margin-auto-left uk-margin-auto-top uk-padding-xsmall-left">
<button class="uk-button fdn-button-control fdn-site-search-modal-submit">
GO
</button>
</div>
</form>
</div>
</div>
<script>
(function(){
// 
var componentId = 'SiteSearchModalOnly'
var defaultSearchUrl = 'https://posting.clevescene.com/cleveland/Search'
var componentElement = jQuery('div[data-component-id='+componentId+']')
var searchForm = componentElement.find('form') 
var searchInput = searchForm.find('input')
var searchLinks = searchForm.find('a')
// 
searchForm.submit(function(e){
e.preventDefault()
window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
})
// 
searchLinks.on('click', function(e){
e.preventDefault()
window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
})
// 
jQuery("#fdn-SiteSearchModalOnly-dropdown-hook")
.on("beforehide", function(){
return !jQuery(this).find(".fdn-site-search-input").is(":focus")
})
})()
</script>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="ev-grid-zone ev-primary-zone">
<div class="ev-grid-col fdn-grid-main-single fdn-primary" data-ev-zone="MainTop">
<script>
googletag.cmd.push(function() {
  Foundation.Ad.showReskin('CLE_Reskin-1');
});
</script><div class="uk-width-1-1 uk-flex uk-flex-around uk-margin uk-margin-top" LeaderboardHeader-mobile-stub hidden>
</div>
<div class="ZoneA ContentDefault  uk-inline uk-margin-remove-top uk-root fdn-margin-vert ContentRowMultiple comp-content-contentmultirow" data-component-id="ContentRowMultiple">
<div class="content-multiple-item" fdn-content-multi-item="39135389" fdn-content-multi-item-headline="Giv&#x113;on To Play Agora in October" fdn-content-multi-item-permalink="/music/giveon-to-play-agora-in-october-39135389" fdn-content-multi-item-canonical="https://www.clevescene.com/music/giveon-to-play-agora-in-october-39135389" fdn-content-multi-item-title="Giv&#x113;on To Play Agora in October" fdn-content-multi-item-thumb="https://media2.clevescene.com/clevescene/imager/u/slideshow/39135392/screen_shot_2022-06-15_at_11.31.49_am.png?cb=1655307945" fdn-content-multi-item-thumb-width="600" fdn-content-multi-item-thumb-height="390" fdn-content-multi-item-index="1" ga-dimension1="content" ga-dimension2="music">
<div>
<div class="uk-position-relative uk-visible-toggle">
<div class="uk-hidden-hover uk-position-top-right uk-padding-xsmall uk-position-absolute">
</div>
<div class="uk-grid-small uk-flex-wrap uk-margin-xsmall-bottom fdn-content-multiple-item-topic-row" uk-grid>
<div>
<a href="/topic/concert-announcements-38404111">Concert Announcements</a>
</div>
</div>
<h1 class="fdn-content-headline uk-margin-remove">
Givēon To Play Agora in October
</h1>
<div class="uk-flex uk-margin-xsmall-top">
<p class="uk-width-3-5 uk-margin-xsmall-bottom fdn-content-infoline">
<span>By</span>
<a href="https://www.clevescene.com/author/jeff-niesel" rel="author">
Jeff Niesel
</a> on
Wed, Jun 15, 2022 at 11:45 am
</p>
<div class="uk-flex-1 uk-margin-auto-left uk-margin-xsmall-top">
<div class="uk-width-1-1 uk-flex uk-flex-row uk-flex-middle uk-flex-right uk-grid-small fdn-content-multi-row-share-tools-small " uk-grid>
<div class="" fdn-share-button-news-tip>
<a class="fdn-share-news-tip" href="https://posting.clevescene.com/cleveland/Contact/Page?oid=11090480" uk-tooltip="title:Send a News Tip" aria-expanded="false">
<span class="fdn-share-icon-submit-news-tip">
Send a News Tip
</span>
</a>
</div>
<div fdn-share-button-facebook="">
<a href="https://www.facebook.com/sharer/sharer.php?u=https:%2F%2Fwww.clevescene.com%2Fmusic%2Fgiveon-to-play-agora-in-october-39135389&redirect_uri=https:%2F%2Fwww.clevescene.com%2Fmusic%2Fgiveon-to-play-agora-in-october-39135389&app_id=242962682388947" onClick="window.open('https://www.facebook.com/sharer/sharer.php?u=https:%2F%2Fwww.clevescene.com%2Fmusic%2Fgiveon-to-play-agora-in-october-39135389&redirect_uri=https:%2F%2Fwww.clevescene.com%2Fmusic%2Fgiveon-to-play-agora-in-october-39135389&app_id=242962682388947','_blank','resizable,height=700,width=600'); return false;" target="_blank" uk-tooltip="title: Share on Facebook" aria-expanded="false">
<span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-facebook">
<i class="fab fa-facebook-f"></i>
</span>
</a>
</div>
<script> dnLoadScript("https://platform.twitter.com/widgets.js", true); </script>
<div class="" fdn-share-button-twitter="">
<a href="https://twitter.com/intent/tweet?url=https:%2F%2Fwww.clevescene.com%2Fmusic%2Fgiveon-to-play-agora-in-october-39135389&redirect_uri=https:%2F%2Fwww.clevescene.com%2Fmusic%2Fgiveon-to-play-agora-in-october-39135389&text=Giv%C4%93on%20To%20Play%20Agora%20in%20October" onClick="window.open('https://twitter.com/intent/tweet?url=https:%2F%2Fwww.clevescene.com%2Fmusic%2Fgiveon-to-play-agora-in-october-39135389&redirect_uri=https:%2F%2Fwww.clevescene.com%2Fmusic%2Fgiveon-to-play-agora-in-october-39135389&text=Giv%C4%93on%20To%20Play%20Agora%20in%20October','_blank','resizable,height=700,width=600'); return false;" uk-tooltip="title: Share on Twitter" aria-expanded="false">
<span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-twitter">
<i class="fab fa-twitter"></i>
</span>
</a>
</div>
<div class="" fdn-share-button-email="">
<a href="/cdn-cgi/l/email-protection#8eb1fdfbece4ebedfab3cde2ebf8ebe2efe0eaabbcbeddedebe0ebabbdcfabbcbec9e7f8abcdbaabb7bde1e0abbcbedae1abbcbedee2eff7abbcbecfe9e1fcefabbcbee7e0abbcbec1edfae1ecebfca8ece1eaf7b3abbecfabbecfc9e7f8abcdbaabb7bde1e0abbcbedae1abbcbedee2eff7abbcbecfe9e1fcefabbcbee7e0abbcbec1edfae1ecebfcabbecfabbecfe6fafafefdb4a1a1f9f9f9a0ede2ebf8ebfdedebe0eba0ede1e3a1e3fbfde7eda1e9e7f8ebe1e0a3fae1a3fee2eff7a3efe9e1fcefa3e7e0a3e1edfae1ecebfca3bdb7bfbdbbbdb6b7abbecfabbecfabbecf" onclick="" uk-tooltip="title: Share via Email" aria-expanded="false" rel="nofollow">
<span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-email">
<i class="fal fa-envelope"></i>
</span>
</a>
</div>
<div class="" fdn-share-button-print>
<a href="https://www.clevescene.com/cleveland/Print?oid=39135389" target="_blank" uk-tooltip="title:Print" title="" aria-expanded="false">
<span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-email">
<i class="fal fa-print"></i>
</span>
</a>
</div>
<div class="" fdn-share-button-text-size>
<a class="fdn-text-size-toggle" href="#size" uk-tooltip="title:Change Font Size" aria-expanded="false" uk-toggle="target: .fdn-content-body;cls: fdn-content-body-large;">
<span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-email">
<i class="fas fa-text-size"></i>
</span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="uk-width-1-1 uk-flex uk-flex-row">
<div class="uk-width-expand uk-flex uk-flex-column" main-column>
<div class="uk-width-1-1 uk-flex uk-flex-row">
<div class="uk-width-expand fdn-content-multi-row show-first-image">
<pre debug hidden>[
      {
        "name": "Ad - NativeInline - Injected",
        "component": "38482495",
        "insertPoint": "3",
        "requiredCountToDisplay": "5"
      },{
        "name": "Real 1 Player (r2) - Inline",
        "component": "38482494",
        "insertPoint": "2/3",
        "requiredCountToDisplay": "9"
      }
    ]</pre>
<div class="ZoneA ContentDefault   uk-root fdn-margin-vert ContentRowMultiple comp-content-contentmultirow" data-component-id="ContentRowMultiple">
<div class="fdn-content-body">
<div uk-lightbox class="uk-position-relative fdn-content-image-center contentImageCenter"> <a href="https://media2.clevescene.com/clevescene/imager/u/original/39135392/screen_shot_2022-06-15_at_11.31.49_am.png" data-caption="<span></span>&nbsp;&nbsp;            <em>Courtesy of the Agora</em>" class="uk-display-block uk-position-relative uk-visible-toggle"> <img src="https://media2.clevescene.com/clevescene/imager/u/blog/39135392/screen_shot_2022-06-15_at_11.31.49_am.png?cb=1655307945" alt="COURTESY OF THE AGORA" width="546" height="355" /> </a>  <div class="fdn-caption-block uk-margin-auto" style="max-width: 546px"> <div class="fdn-image-credit"> Courtesy of the Agora </div> </div> </div>
R&amp;B star&nbsp;Givēon will release his full-length debut album, <i>Give Or Take</i>, later this month. In the wake of its release, he'll embark on a U.S. tour that'll include an Oct. 5 stop at the Agora.&nbsp; <br>
<br>
A ticket presale starts tomorrow at 10 a.m. <a href="https://www.axs.com/events/437798/giveyon-tickets?skin=agora" target="_blank">Tickets to the Giveon concert at the Agora</a> go on sale to the general public at 10 a.m. on Friday.&nbsp;
<iframe width="960" height="540" src="https://www.youtube.com/embed/g2yO5VP-RNU" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen uk-responsive class="uk-width-1-1 uk-margin"></iframe>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script>
<script>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</script>
<script>
        jQuery(function () {
          Foundation.Content['39135389'].setupInlineComponents();
        });
        </script>
</div>
</div>
</div>
<div class="uk-width-1-1">
<div class="ZoneA SiteSearchTagsresponsive   uk-root fdn-margin-vert SiteSearchTags comp-sitesearch-tags" data-component-id="SiteSearchTags">
<div class="uk-flex uk-flex-row">
<h3 class="fdn-link-tag-title fdn-line-height-med uk-flex-top uk-flex-none uk-margin-xsmall-right uk-margin-remove-bottom">
Tags:
</h3>
<ul class="uk-list uk-margin-remove uk-flex-1 fdn-line-height-small">
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.clevescene.com/cleveland/Search?tag=Giv%C4%93on">Givēon</a>,
</li>
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.clevescene.com/cleveland/Search?tag=Agora">Agora</a>
</li>
</ul>
</div>
</div>
<div class="ZoneA AbouttheAuthorresponsive   uk-root fdn-margin-vert AbouttheAuthor comp-content-abouttheauthor" data-component-id="AbouttheAuthor">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
About The Author
</h3>
</div>
<div class="uk-flex uk-margin-xsmall-bottom">
<div class="uk-width-expand">
<h4 class="fdn-teaser-headline">
<a href="https://www.clevescene.com/author/jeff-niesel">
Jeff Niesel
</a>
</h4>
<div class="uk-margin-small uk-flex uk-flex-row uk-flex-wrap uk-child-width-auto">
<div class="">
<a href="/cdn-cgi/l/email-protection#2d43485a5e6d4e41485b485e4e484348034e4240" uk-tooltip="Contact Us">
<span class="uk-margin-xsmall-right uk-icon-button fdn-icon-button-smaller"><i class="fal fa-envelope fa-sm"></i></span>
</a>
</div>
</div>
<div class="bio">
Jeff has been covering the Cleveland music scene for more than 20 years now. And on a regular basis, he tries to talk to whatever big acts are coming through town, too. If you're in a band that he needs to hear, email him at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="afc5c1c6cadccac3efccc3cad9cadccccac1ca81ccc0c281">[email&#160;protected]</a>
<div class="uk-text-right">
<a href="https://www.clevescene.com/author/jeff-niesel" uk-tooltip="Read More about Jeff Niesel">More <i class="fas fa-chevron-right"></i></a>
</div>
</div>
</div>
</div>
</div>
<div class="ZoneA Scrolldowntoreadmorearticlesresponsive   uk-root fdn-margin-vert Scrolldowntoreadmorearticles comp-" data-component-id="Scrolldowntoreadmorearticles">
Scroll to read more Music News articles
</div>
<div ad-slot-div-id="CLE_NativeEndOfArticle" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin" ad-deferred hidden>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="CLE_NativeEndOfArticle"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
</div><div class="ZoneA DonationEndofArticleWidgetresponsive   uk-root fdn-margin-vert DonationArticleWidget comp-" data-component-id="DonationArticleWidget">
<center>
<big><b>Join the <i>Cleveland Scene</i> Press Club</b></big><br><br>
Local journalism is information. Information is power. And we believe <b>everyone</b> deserves access to accurate independent coverage of their community and state.<br>
<b><a href="https://www.clevescene.com/cleveland/SupportLocalJournalism/Page">Help us keep this coverage going with a one-time donation or an ongoing membership pledge.</a></b><br>
</center>
</div>
</div>
</div>
<div class="uk-width-auto uk-visible@sm uk-margin-left" style="width: 300px;" distribute-right-column-items>
<div class="stickCeption" style="z-index: 1;" uk-sticky="
         offset: 140;
         bottom: true;">
<div class="ZoneA TrendingContentAllSectionsresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentAllSections comp-landing-trending" data-component-id="TrendingContentAllSections">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Trending
</h3>
</div>
<ul class="pres-ContentListSquareBrief uk-list uk-list-divider">
<li class="">
<div class="uk-flex">
<div class="uk-flex-1 uk-margin-remove">
<a href="https://www.clevescene.com/news/patricia-hanych-longtime-owner-of-pats-in-the-flats-passes-away-at-the-age-of-82-39127301">
<p class="fdn-teaser-headline">
Patricia Hanych, Longtime Owner of Pat's in the Flats, Passes Away at the Age of 82
</p>
</a>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Shawn Mishak
</p>
<time>
Jun 14, 2022
</time>
</div>
</div>
<div class="fdn-pres-image uk-width-1-3 uk-width-1-4@exs uk-flex-first">
<a href="https://www.clevescene.com/news/patricia-hanych-longtime-owner-of-pats-in-the-flats-passes-away-at-the-age-of-82-39127301">
<img uk-img="" data-src="https://media2.clevescene.com/clevescene/imager/u/r-bigsquare/39127303/pat.jpg?cb=1655212816" alt="Patricia Hanych, Longtime Owner of Pat&#39;s in the Flats, Passes Away at the Age of 82" width="400" height="400" class="" />
</a>
</div>
</div>
</li>
<li class="">
<div class="uk-flex">
<div class="uk-flex-1 uk-margin-remove">
<a href="https://www.clevescene.com/food-drink/partners-karen-small-and-jill-davis-reveal-plans-for-pearl-street-wine-market-and-cafe-39128373">
<p class="fdn-teaser-headline">
Partners Karen Small and Jill Davis Reveal Plans for Pearl Street Wine Market & Café
</p>
</a>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Douglas Trattner
</p>
<time>
Jun 14, 2022
</time>
</div>
</div>
<div class="fdn-pres-image uk-width-1-3 uk-width-1-4@exs uk-flex-first">
<a href="https://www.clevescene.com/food-drink/partners-karen-small-and-jill-davis-reveal-plans-for-pearl-street-wine-market-and-cafe-39128373">
<img uk-img="" data-src="https://media2.clevescene.com/clevescene/imager/u/r-bigsquare/39128377/karen_small_and_jill_davis.jpg?cb=1655219428" alt="Owners Karen Small (left) and Jill Davis." width="400" height="400" class="" />
</a>
</div>
</div>
</li>
</ul>
</div>
<div ad-slot-div-id="CLE_TowerInlineATF" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="CLE_TowerInlineATF"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
</div>
<div class="ZoneA NewsletterSignupresponsive   uk-root fdn-margin-vert NewsletterSignup comp-landing-newslettersignup" data-component-id="NewsletterSignup">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Newsletters
</h3>
</div>
<h4 class="uk-margin-remove-top uk-margin-small-bottom uk-text-bold">Join Cleveland Scene Newsletters</h4>
<p class="uk-margin-remove">Subscribe now to get the latest news delivered right to your inbox.</p>
<div class="uk-text-center">
<a class="uk-flex-inline uk-flex-center uk-flex-middle uk-button fdn-button-control uk-margin-small-top" href="https://www.clevescene.com/cleveland/ClevesceneNewsletterSignup/Page">
<i class="fal fa-newspaper"></i> <span class="uk-margin-xsmall-left">Sign Up Now</span>
</a>
</div>
</div>
<div ad-slot-div-id="CLE_300x250" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="CLE_300x250"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
</div>
</div>
</div>
</div>
</div>
<div class="ZoneA SlideshowTeaserStripresponsive   uk-root fdn-margin-vert SlideshowTeaserStrip comp-landing-slideshows" data-component-id="SlideshowTeaserStrip">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Music Slideshows
</h3>
</div>
<div class="uk-flex uk-flex-wrap uk-child-width-1-2 uk-child-width-1-2@s uk-child-width-1-4@m">
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.clevescene.com/cleveland/photos-from-whole-lotta-love-burlesque-revue-at-beachland/Slideshow/39025494">
<img uk-img="" data-src="https://media2.clevescene.com/clevescene/imager/u/golden-s/39025510/enp-4139.jpg?cb=1653834709" alt="Photos From Whole Lotta Love Burlesque Revue at Beachland" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">Photos From Whole Lotta Love Burlesque Revue at Beachland</h3>
</a>
</div>
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.clevescene.com/cleveland/photos-from-afroman-at-grog-shop/Slideshow/38988587">
<img uk-img="" data-src="https://media1.clevescene.com/clevescene/imager/u/golden-s/38988592/enp-3509.jpg?cb=1653325094" alt="Photos From Afroman at Grog Shop" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">Photos From Afroman at Grog Shop</h3>
</a>
</div>
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.clevescene.com/cleveland/big-krit-cam-wallace-price-and-elhae-at-beachland-ballroom/Slideshow/38860431">
<img uk-img="" data-src="https://media2.clevescene.com/clevescene/imager/u/golden-s/38860440/enp-9895.jpg?cb=1651594381" alt="Big K.R.I.T., Cam Wallace, Price and Elhae at Beachland Ballroom" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">Big K.R.I.T., Cam Wallace, Price and Elhae at Beachland Ballroom</h3>
</a>
</div>
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.clevescene.com/cleveland/concert-gallery-mastadon-and-opeth-at-the-agora-in-cleveland/Slideshow/38808251">
<img uk-img="" data-src="https://media1.clevescene.com/clevescene/imager/u/golden-s/38808301/dsc09920_.jpg?cb=1650901141" alt="Concert Gallery: Mastadon and Opeth at the Agora in Cleveland" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">Concert Gallery: Mastodon and Opeth at the Agora in Cleveland</h3>
</a>
</div>
</div>
</div>
<div ad-slot-div-id="CLE_Billboard" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin-top uk-margin-bottom" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="CLE_Billboard"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
</div>
<div class="content-multiple-item" fdn-content-multi-item="39134838" fdn-content-multi-item-headline="Mary J. Blige Coming to Rocket Mortgage FieldHouse in October" fdn-content-multi-item-permalink="/music/mary-j-blige-coming-to-rocket-mortgage-fieldhouse-in-october-39134838" fdn-content-multi-item-canonical="https://www.clevescene.com/music/mary-j-blige-coming-to-rocket-mortgage-fieldhouse-in-october-39134838" fdn-content-multi-item-title="Mary J. Blige Coming to Rocket Mortgage FieldHouse in October" fdn-content-multi-item-thumb="https://media1.clevescene.com/clevescene/imager/u/slideshow/39134841/unnamed.jpg?cb=1655298983" fdn-content-multi-item-thumb-width="600" fdn-content-multi-item-thumb-height="750" fdn-content-multi-item-index="2" ga-dimension1="content" ga-dimension2="music" fdn-content-multi-item-loader="fetch">
</div>
<div class="ZoneA SlideshowTeaserStripresponsive   uk-root fdn-margin-vert SlideshowTeaserStrip comp-landing-slideshows" data-component-id="SlideshowTeaserStrip">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Music Slideshows
</h3>
</div>
<div class="uk-flex uk-flex-wrap uk-child-width-1-2 uk-child-width-1-2@s uk-child-width-1-4@m">
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.clevescene.com/cleveland/photos-from-whole-lotta-love-burlesque-revue-at-beachland/Slideshow/39025494">
<img uk-img="" data-src="https://media2.clevescene.com/clevescene/imager/u/golden-s/39025510/enp-4139.jpg?cb=1653834709" alt="Photos From Whole Lotta Love Burlesque Revue at Beachland" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">Photos From Whole Lotta Love Burlesque Revue at Beachland</h3>
</a>
</div>
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.clevescene.com/cleveland/photos-from-afroman-at-grog-shop/Slideshow/38988587">
<img uk-img="" data-src="https://media1.clevescene.com/clevescene/imager/u/golden-s/38988592/enp-3509.jpg?cb=1653325094" alt="Photos From Afroman at Grog Shop" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">Photos From Afroman at Grog Shop</h3>
</a>
</div>
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.clevescene.com/cleveland/big-krit-cam-wallace-price-and-elhae-at-beachland-ballroom/Slideshow/38860431">
<img uk-img="" data-src="https://media2.clevescene.com/clevescene/imager/u/golden-s/38860440/enp-9895.jpg?cb=1651594381" alt="Big K.R.I.T., Cam Wallace, Price and Elhae at Beachland Ballroom" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">Big K.R.I.T., Cam Wallace, Price and Elhae at Beachland Ballroom</h3>
</a>
</div>
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.clevescene.com/cleveland/concert-gallery-mastadon-and-opeth-at-the-agora-in-cleveland/Slideshow/38808251">
<img uk-img="" data-src="https://media1.clevescene.com/clevescene/imager/u/golden-s/38808301/dsc09920_.jpg?cb=1650901141" alt="Concert Gallery: Mastadon and Opeth at the Agora in Cleveland" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">Concert Gallery: Mastodon and Opeth at the Agora in Cleveland</h3>
</a>
</div>
</div>
</div>
<div ad-slot-div-id="CLE_Billboard" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin-top uk-margin-bottom" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="CLE_Billboard"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
</div>
<div class="content-multiple-item" fdn-content-multi-item="39134845" fdn-content-multi-item-headline="Livewire: Flogging Molly, My Morning Jacket and the Other Best Concerts to Catch in Cleveland in June" fdn-content-multi-item-permalink="/music/livewire-flogging-molly-my-morning-jacket-and-the-other-best-concerts-to-catch-in-cleveland-in-june-39134845" fdn-content-multi-item-canonical="https://www.clevescene.com/music/livewire-flogging-molly-my-morning-jacket-and-the-other-best-concerts-to-catch-in-cleveland-in-june-39134845" fdn-content-multi-item-title="Livewire: Flogging Molly, My Morning Jacket and the Other Best Concerts to Catch in Cleveland in June" fdn-content-multi-item-thumb="https://media2.clevescene.com/clevescene/imager/u/slideshow/39134847/livewire-marco_benevento.jpg?cb=1655299495" fdn-content-multi-item-thumb-width="600" fdn-content-multi-item-thumb-height="400" fdn-content-multi-item-index="3" ga-dimension1="content" ga-dimension2="music" fdn-content-multi-item-loader="fetch">
</div>
<div class="ZoneA SlideshowTeaserStripresponsive   uk-root fdn-margin-vert SlideshowTeaserStrip comp-landing-slideshows" data-component-id="SlideshowTeaserStrip">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Music Slideshows
</h3>
</div>
<div class="uk-flex uk-flex-wrap uk-child-width-1-2 uk-child-width-1-2@s uk-child-width-1-4@m">
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.clevescene.com/cleveland/photos-from-whole-lotta-love-burlesque-revue-at-beachland/Slideshow/39025494">
<img uk-img="" data-src="https://media2.clevescene.com/clevescene/imager/u/golden-s/39025510/enp-4139.jpg?cb=1653834709" alt="Photos From Whole Lotta Love Burlesque Revue at Beachland" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">Photos From Whole Lotta Love Burlesque Revue at Beachland</h3>
</a>
</div>
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.clevescene.com/cleveland/photos-from-afroman-at-grog-shop/Slideshow/38988587">
<img uk-img="" data-src="https://media1.clevescene.com/clevescene/imager/u/golden-s/38988592/enp-3509.jpg?cb=1653325094" alt="Photos From Afroman at Grog Shop" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">Photos From Afroman at Grog Shop</h3>
</a>
</div>
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.clevescene.com/cleveland/big-krit-cam-wallace-price-and-elhae-at-beachland-ballroom/Slideshow/38860431">
<img uk-img="" data-src="https://media2.clevescene.com/clevescene/imager/u/golden-s/38860440/enp-9895.jpg?cb=1651594381" alt="Big K.R.I.T., Cam Wallace, Price and Elhae at Beachland Ballroom" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">Big K.R.I.T., Cam Wallace, Price and Elhae at Beachland Ballroom</h3>
</a>
</div>
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.clevescene.com/cleveland/concert-gallery-mastadon-and-opeth-at-the-agora-in-cleveland/Slideshow/38808251">
<img uk-img="" data-src="https://media1.clevescene.com/clevescene/imager/u/golden-s/38808301/dsc09920_.jpg?cb=1650901141" alt="Concert Gallery: Mastadon and Opeth at the Agora in Cleveland" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">Concert Gallery: Mastodon and Opeth at the Agora in Cleveland</h3>
</a>
</div>
</div>
</div>
<div ad-slot-div-id="CLE_Billboard" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin-top uk-margin-bottom" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="CLE_Billboard"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
</div>
<script>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</script>
</div>
<div class="ZoneA ContentDefault  trending-by-day uk-root fdn-margin-vert TrendingContentHome comp-landing-trending" data-component-id="TrendingContentHome">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Trending
</h3>
</div>
<div class="pres-ContentTileRectangleBriefVariableAcross uk-grid uk-grid-small" uk-grid="true" data-ev-presentation="ContentTileRectangleBriefVariableAcross" uk-height-match=".fdn-pres-image">
<div class="uk-width-1-2@s uk-width-1-4@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.clevescene.com/music/john-doe-to-perform-this-month-with-trio-at-music-box-supper-club-next-month-with-x-at-mgm-northfield-park-center-stage-39105057">
<div>
<p class="fdn-teaser-headline">
John Doe To Perform This Month With His Trio at Music Box Supper Club, Next Month With X at MGM Northfield Park — Center Stage
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Jeff Niesel
</p>
<time>
Jun 14, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media2.clevescene.com/clevescene/imager/u/golden-s/39115144/screen_shot_2022-06-12_at_9.35.56_am.png?cb=1655224139" alt="John Doe." width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@s uk-width-1-4@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.clevescene.com/music/clevelands-duo-decibel-system-to-record-direct-to-vinyl-live-sessions-with-new-yorks-leesta-vall-sound-recordings-39121116">
<div>
<p class="fdn-teaser-headline">
Cleveland's Duo Decibel System To Record Direct-to-Vinyl Live Sessions with New York’s Leesta Vall Sound Recordings
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Jeff Niesel
</p>
<time>
Jun 13, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media2.clevescene.com/clevescene/imager/u/golden-s/39121381/screen_shot_2022-06-13_at_9.25.19_am.png?cb=1655126824" alt="Duo Decibel System." width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@s uk-width-1-4@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.clevescene.com/music/chaka-khan-to-perform-at-mgm-northfield-park-center-stage-in-november-39121918">
<div>
<p class="fdn-teaser-headline">
Chaka Khan To Perform at MGM Northfield Park — Center Stage in November
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Jeff Niesel
</p>
<time>
Jun 13, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media1.clevescene.com/clevescene/imager/u/golden-s/39121921/chaka_khan_approved_press_photo.jpg?cb=1655134837" alt="Chaka Khan." width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@s uk-width-1-4@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.clevescene.com/music/boy-george-and-culture-club-to-play-mgm-northfield-park-center-stage-in-september-39121911">
<div>
<p class="fdn-teaser-headline">
Boy George & Culture Club To Play MGM Northfield Park — Center Stage in September
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Jeff Niesel
</p>
<time>
Jun 13, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media2.clevescene.com/clevescene/imager/u/golden-s/39121916/screen_shot_2022-06-13_at_11.27.54_am.png?cb=1655134127" alt="Boy George &amp; Culture Club." width="600" height="371" class="" />
</div>
</a>
</div>
</div>
</div>
<div class="componentGrid-ThreeAcross uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="ContentFooterTriplet">
<div class="uk-width-1-1 uk-width-1-3@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
<div ad-slot-div-id="CLE_TowerAfterInfinite" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="CLE_TowerAfterInfinite"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
</div>
</div>
<div class="uk-width-1-1 uk-width-1-3@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
<div class="ComponentZoneB ContentFooterTripletresponsive  fdn-margin-medium-vert uk-root fdn-margin-vert LatestinSectionMultiContent comp-landing-sectionstories" data-component-id="LatestinSectionMultiContent">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Also in Music
</h3>
</div>
<div class="pres-ContentTileRectangleBriefVariableAcross uk-grid uk-grid-small" uk-grid="true" data-ev-presentation="ContentTileRectangleBriefVariableAcross" uk-height-match=".fdn-pres-image">
<div class="uk-width-1-2@s uk-width-1-2@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.clevescene.com/music/akron-to-dedicate-street-to-guitar-repairman-virgil-lay-39135378">
<div>
<p class="fdn-teaser-headline">
Akron To Dedicate Street to Guitar Repairman Virgil Lay
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Jeff Niesel
</p>
<time>
Jun 15, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media1.clevescene.com/clevescene/imager/u/golden-s/39135383/virgil_lay_with_les_paul_s_log.jpg?cb=1655306240" alt="The late Virgil Lay." width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@s uk-width-1-2@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.clevescene.com/music/clevelands-duo-decibel-system-to-record-direct-to-vinyl-live-sessions-with-new-yorks-leesta-vall-sound-recordings-39121116">
<div>
<p class="fdn-teaser-headline">
Cleveland's Duo Decibel System To Record Direct-to-Vinyl Live Sessions with New York’s Leesta Vall Sound Recordings
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Jeff Niesel
</p>
<time>
Jun 13, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media2.clevescene.com/clevescene/imager/u/golden-s/39121381/screen_shot_2022-06-13_at_9.25.19_am.png?cb=1655126824" alt="Duo Decibel System." width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@s uk-width-1-2@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.clevescene.com/music/new-podcast-documents-rise-and-fall-of-wmms-39001821">
<div>
<p class="fdn-teaser-headline">
New Podcast Documents Rise and Fall of WMMS
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Jeff Niesel
</p>
<time>
Jun 10, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media2.clevescene.com/clevescene/imager/u/golden-s/39103223/wrath_of_the_buzzard_logo_for_article_png.png?cb=1654875435" alt="Logo for the The Wrath of the Buzzard." width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@s uk-width-1-2@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.clevescene.com/music/lake-view-cemetery-summer-concert-series-set-to-return-this-summer-39102376">
<div>
<p class="fdn-teaser-headline">
Lake View Cemetery Summer Concert Series Set To Return This Summer
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Jeff Niesel
</p>
<time>
Jun 10, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media2.clevescene.com/clevescene/imager/u/golden-s/39102380/unnamed_5_.jpg?cb=1654863811" alt="The Lake View Cemetery Concert Series returns this summer." width="600" height="371" class="" />
</div>
</a>
</div>
</div>
<div class="uk-margin-small uk-clearfix uk-text-right ">
<a class="uk-align-right uk-margin-remove fdn-more-link-primary uk-flex-inline uk-flex-middle" href="https://www.clevescene.com/cleveland/ArticleArchives?section=1392924">
More <i class='far fa-chevron-double-right fa-xs'></i>
</a>
</div>
</div>
</div>
<div class="uk-width-1-1 uk-width-1-3@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
<div class="ComponentZoneC ContentFooterTripletresponsive   uk-root fdn-margin-vert CurrentIssuu comp-landing-currentissuu" data-component-id="CurrentIssuu">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Digital Issue
</h3>
</div>
<h3>June 1, 2022</h3>
<iframe src="https://e.issuu.com/embed.html?d=cs_060122_issuu&hideIssuuLogo=true&pageLayout=singlePage&u=euclidmediagroup" allowfullscreen allow="fullscreen" style="border:none;width:100%;height:300px;"></iframe>
<p>
<a class="more" href="https://www.clevescene.com/cleveland/IssueArchives">View more issues <i class="fas fa-angle-right fa-lg"></i></a>
</p>
</div>
</div>
</div>
</div>
</div>
<div class="ev-grid-zone ev-column-zone uk-flex uk-flex-wrap uk-child-width-1-2@m">
<div class="ev-grid-col" data-ev-zone="ZoneB">
</div>
<div class="ev-grid-col" data-ev-zone="ZoneC">
</div>
</div>
<div class="ev-grid-zone ev-secondary-zone" data-ev-zone="ZoneD">
<div class="ev-grid-col uk-width-1-1">
</div>
</div>
<div class="ev-grid-zone ev-footer-zone" data-ev-zone="GlobalFooter">
<div class="ev-grid-col uk-width-1-1">
<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterNavigationCustom comp-shell-footernavigation" data-component-id="FooterNavigationCustom">
<div class="uk-flex uk-flex-wrap uk-grid-small fdn-custom-footer-link-block" uk-grid>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-news___views">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/news" target="_self">News & Views</a>
</li>
<li>
<a href="/category/cleveland-news-38416998" target="_self">Cleveland News</a>
</li>
<li>
<a href="/category/ohio-news-38417004" target="_self">Ohio News</a>
</li>
<li>
<a href="/category/cleveland-sports-38417010" target="_self">Cleveland Sports</a>
</li>
<li>
<a href="/topic/news-feature-38404097" target="_self">News Features</a>
</li>
<li>
<a href="/topic/politics-and-elections-38404096" target="_self">Politics & Elections</a>
</li>
<li>
<a href="/cleveland/IssueArchives?issue=this%20week" target="_self">Digital Issue</a>
</li>
<li>
<a href="/slideshows/?section=1392923" target="_self">News Slideshows</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-cleveland_guides">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/cleveland-guides" target="_self">Cleveland Guides</a>
</li>
<li>
<a href="/category/city-guide-4491053" target="_self">City Guide</a>
</li>
<li>
<a href="/category/cleveland-people-3631702" target="_self">Cleveland People</a>
</li>
<li>
<a href="/category/college-guide-4358626" target="_self">College Guide</a>
</li>
<li>
<a href="/category/flavor-3801465" target="_self">Flavor</a>
</li>
<li>
<a href="/category/fall-arts-guide-4383033" target="_self">Fall Arts Guide</a>
</li>
<li>
<a href="/sponsored" target="_self">Sponsored Articles</a>
</li>
</ul>
</div>
</div>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-arts___culture">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/arts" target="_self">Arts & Culture</a>
</li>
<li>
<a href="/category/arts-stories-and-interviews-38417016" target="_self">Arts Stories & Interviews</a>
</li>
<li>
<a href="/category/things-to-do-38417022" target="_self">Things to Do</a>
</li>
<li>
<a href="/topic/arts-and-culture-feature-38404099" target="_self">Arts & Culture Feature</a>
</li>
<li>
<a href="/category/savage-love-2746007" target="_self">Savage Love</a>
</li>
<li>
<a href="/slideshows/?section=1392919" target="_self">Arts & Culture Slideshows</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-calendar">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/cleveland/EventSearch?narrowByDate=Today" target="_self">Calendar</a>
</li>
<li>
<a href="/cleveland/EventSearch?narrowByDate=Today" target="_self">Today's Events</a>
</li>
<li>
<a href="/cleveland/EventSearch?narrowByDate=This%20Weekend&sortType=date&v=d" target="_self">This Weekend</a>
</li>
<li>
<a href="/cleveland/Events/AddEvent" target="_self">Submit an Event</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-promos_events">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/cleveland/FreeStuff" target="_self">Promos+Events</a>
</li>
<li>
<a href="/cleveland/FreeStuff?category=4531979" target="_self">Scene Events</a>
</li>
<li>
<a href="/cleveland/FreeStuff?category=4531976" target="_self">Giveaways</a>
</li>
</ul>
</div>
</div>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-food___drink">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/food-drink" target="_self">Food & Drink</a>
</li>
<li>
<a href="/category/food-news-38417034" target="_self">Food News</a>
</li>
<li>
<a href="/category/drink-news-38417327" target="_self">Drink News</a>
</li>
<li>
<a href="/topic/food-and-drink-feature-38404107" target="_self">Food & Drink Feature</a>
</li>
<li>
<a href="/topic/restaurant-reviews-38404104" target="_self">Restaurant Reviews</a>
</li>
<li>
<a href="/cleveland/LocationSearch?locationSection=1435342&sortType=name&v=d" target="_self">Find a Restaurant</a>
</li>
<li>
<a href="/slideshows/?section=1392921" target="_self">Food & Drink Slideshows</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-movies">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/movies-tv" target="_self">Movies</a>
</li>
<li>
<a href="/category/movie-reviews-and-stories-38417028" target="_self">Movie Reviews & Stories</a>
</li>
<li>
<a href="/cleveland/MovieTimes" target="_self">Movie Times</a>
</li>
<li>
<a href="/cleveland/LocationSearch?locationCategory=1430798&sortType=name" target="_self">Find a Theater</a>
</li>
</ul>
</div>
</div>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-music">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/music" target="_self">Music</a>
</li>
<li>
<a href="/category/music-news-38417333" target="_self">Music News</a>
</li>
<li>
<a href="/category/local-music-38417339" target="_self">Local Music</a>
</li>
<li>
<a href="/topic/music-feature-38404110" target="_self">Music Feature</a>
</li>
<li>
<a href="/cleveland/EventSearch?eventSection=1471254&sortType=date&v=d" target="_self">Find a Concert</a>
</li>
<li>
<a href="/slideshows/?section=1392924" target="_self">Music Slideshows</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-about_us">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/cleveland/SupportLocalJournalism/Page" target="_self">About Us</a>
</li>
<li>
<a href="/cleveland/Contact/Page" target="_self">Contact</a>
</li>
<li>
<a href="/cleveland/Jobs/Page" target="_self">Jobs</a>
</li>
<li>
<a href="https://www.google.com/maps/d/u/0/viewer?ll=41.509876853800954%2C-81.70991655000002&z=11&mid=1QduKrLeJMknBMJfVNHa4zRY2o0Y19olt" target="_blank">Distribution Map</a>
</li>
<li>
<a href="/cleveland/AdvertiseWithClevelandScene/Page" target="_self">Advertise</a>
</li>
<li>
<a href="/general/pdfs/2020_PrintMediaKit.pdf" target="_blank">Media Kit</a>
</li>
<li>
<a href="/cleveland/Policies/Page" target="_self">Policies</a>
</li>
</ul>
</div>
</div>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-best_of">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/cleveland/BestOf" target="_self">Best Of</a>
</li>
<li>
<a href="/best-of/arts-and-entertainment" target="_self">Arts & Entertainment</a>
</li>
<li>
<a href="/best-of/food-and-drink" target="_self">Food & Drink</a>
</li>
<li>
<a href="/best-of/people-and-places" target="_self">People & Places</a>
</li>
<li>
<a href="/best-of/bars-and-clubs" target="_self">Bars & Clubs</a>
</li>
<li>
<a href="/best-of/shops-and-services" target="_self">Shops & Services</a>
</li>
<li>
<a href="/best-of/sports-and-recreation" target="_self">Sports & Recreation</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-support">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/cleveland/SupportLocalJournalism/Page" target="_self">Support</a>
</li>
<li>
<a href="/cleveland/SupportLocalJournalism/Page" target="_self">Donate</a>
</li>
<li>
<a href="/cleveland/ClevesceneNewsletterSignup/Page" target="_self">Subscribe</a>
</li>
<li>
<a href="/cleveland/AdvertiseWithClevelandScene/Page" target="_self">Advertise</a>
</li>
<li>
<a href="https://www.instagram.com/clevelandscene/" target="_blank">Instagram</a>
</li>
<li>
<a href="https://twitter.com/ClevelandScene" target="_blank">Twitter</a>
</li>
<li>
<a href="https://www.facebook.com/ClevelandScene" target="_blank">Facebook</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterSisterPublications comp-shell-footersisterpublications" data-component-id="FooterSisterPublications">
<style>
  .fdn-custom-footer-publications-logo-clevescene {
    display: none !important;
  }
  </style>
<div class="uk-text-center fdn-custom-footer-publications-header">
<h3 class="uk-margin-remove">Euclid Media Group, LLC</h3>
<p class="uk-margin-remove">Read our sister publications</p>
</div>
<div class="uk-flex uk-flex-wrap uk-child-width-1-5 uk-child-width-expand@s uk-flex-around uk-padding-small fdn-custom-footer-publications-logos">
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-clevescene" uk-tooltip="Cleveland Scene" href="https://www.clevescene.com" target="_blank">
<img alt="Cleveland Scene" src="/images/air/clevescene.jpg">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-sacurrent" uk-tooltip="San Antonio Current" href="https://www.sacurrent.com" target="_blank">
<img alt="San Antonio Current" src="/images/air/sacurrent.jpg">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-citybeat" uk-tooltip="Cincinnati CityBeat" href="https://www.citybeat.com/" target="_blank">
<img alt="Cincinnati CityBeat" src="/images/air/citybeat.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-cltampa" uk-tooltip="Creative Loafing Tampa Bay" href="https://www.cltampa.com/" target="_blank">
<img alt="Creative Loafing Tampa Bay" src="/images/air/cltampa.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-metrotimes" uk-tooltip="Detroit Metro Times" href="https://www.metrotimes.com" target="_blank">
<img alt="Detroit Metro Times" src="/images/air/metrotimes.jpg">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-orlando" uk-tooltip="Orlando Weekly" href="https://www.orlandoweekly.com" target="_blank">
<img alt="Orlando Weekly" src="/images/air/orlandoweekly.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-riverfronttimes" uk-tooltip="St Louis Riverfront Times" href="https://www.riverfronttimes.com" target="_blank">
<img alt="St Louis Riverfront Times" src="/images/air/riverfront.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-outinsa" uk-tooltip="Out in SA" href="https://outinsa.com/" target="_blank">
<img alt="Out in SA" src="/images/air/outinsa.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-outinstl" uk-tooltip="Out in STL" href="https://outinstl.com/" target="_blank">
<img alt="Out in STL" src="/images/air/outinstl.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-leo" uk-tooltip="LEO Weekly" href="https://www.leoweekly.com/" target="_blank">
<img alt="LEO Weekly" src="/images/air/leo-weekly.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-local-culture" uk-tooltip="Local Culture Creative" href="https://localculturecreative.com/" target="_blank">
<img alt="Local Culture Creative" src="/images/air/local-culture.png">
</a>
</div>
</div>
<div id="FooterInfo" class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterInfo comp-shell-footerinfo" data-component-id="FooterInfo">
<div class="uk-flex uk-flex-wrap fdn-custom-footer-info-block">
<div class="uk-width-1-1 fdn-custom-footer-info-address">
<h3 class="uk-margin-remove">
Cleveland Scene
</h3>
<p class="uk-margin-remove">PO Box 1028 </p>
<p class="uk-margin-remove">Willoughby OH 44096-1028</p>
</div>
<div class="uk-width-1-1 uk-flex fdn-custom-footer-info-links">
<div class="uk-grid-small uk-flex-middle fdn-custom-footer-info-social-links" uk-grid>
<a href="https://www.facebook.com/ClevelandScene" target="_blank" uk-tooltip="Facebook">
<img uk-img="" data-src="https://media1.clevescene.com/clevescene/imager/u/square/35797699/f_logo_rgb-blue_512.png?cb=1645724279" alt="Facebook Icon" width="120" height="120" class="no-foundation-imgeditor" />
</a>
<a href="https://twitter.com/ClevelandScene" target="_blank" uk-tooltip="Twitter">
<img uk-img="" data-src="https://media1.clevescene.com/clevescene/imager/u/square/32679246/twitter_logo_whiteonblue.png?cb=1645724287" alt="Twitter Icon" width="120" height="120" class="no-foundation-imgeditor" />
</a>
<a href="https://www.instagram.com/clevelandscene/" target="_blank" uk-tooltip="Instagram">
<img uk-img="" data-src="https://media2.clevescene.com/clevescene/imager/u/square/35797700/instagram_appicon_aug2017.png?cb=1645724296" alt="Instagram Icon" width="120" height="120" class="no-foundation-imgeditor" />
</a>
<a href="https://apple.news/T3zEhGlfYTLKMdgomjEL19Q" target="_blank" uk-tooltip="Apple News">
<img uk-img="" data-src="https://media2.clevescene.com/clevescene/imager/u/square/35797701/c8269638ca74fdcb0896367bbc1eff24.png?cb=1645724303" alt="Apple News Icon" width="120" height="120" class="no-foundation-imgeditor" />
</a>
<a href="https://news.google.com/publications/CAAqKQgKIiNDQklTRkFnTWFoQUtEbU5zWlhabGMyTmxibVV1WTI5dEtBQVAB?hl=en-US&gl=US&ceid=US%3Aen" target="_blank" uk-tooltip="Google News">
<img uk-img="" data-src="https://media1.clevescene.com/clevescene/imager/u/square/35797703/google_news_icon.png?cb=1645724310" alt="Google News Icon" width="120" height="120" class="no-foundation-imgeditor" />
</a>
</div>
</div>
</div>
</div>
<script>
if (typeof window.__uspapi === 'function') {
  window.__uspapi('uspPing', 1, function(obj, status) {
    if (status && obj.mode.includes('USP') && obj.jurisdiction.includes(obj.location.toUpperCase())) {
      var message = document.createElement("p");
      message.setAttribute("class", "ccpaNotice");
      message.innerHTML = 'Our website uses technical, analytical, marketing, and preference cookies to provide the best experience for our readers and to give us information about how our site is used. You may request that your data not be shared with third parties here: ' 
        + `<a href="#" onclick="window.__uspapi('displayUspUi');"` 
        + '>Do Not Sell My Data</a>' 
        + '.';
      document.getElementById('FooterInfo').append(message);
      window.__uspapi('setUspDftData', 1, function(obj, status) {
        if (!status) {
            console.log("Error: USP string not updated!")
        }
      });
   }
  });
}
</script>
<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterCopyright comp-shell-footercopyright" data-component-id="FooterCopyright">
<div class="uk-text-center">
<div class="fdn-copyright-text">
© 2022 Cleveland Scene
</div>
<div class="fdn-copyright-text uk-margin-small-top">
<a class="fdn-copyright-link" href="https://publishwithfoundation.com/" target="_blank">
<img width="110" alt="Powered By Foundation" src="/foundation/images/PoweredByFoundation.svg">
</a>
</div>
</div>
</div>

<script type="text/javascript">
  (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
  vgo('setAccount', '26668640');
  vgo('setTrackByDefault', true);

  vgo('process');
</script>
</div>
</div>
<div class="ev-grid-zone ev-closer-zone" data-ev-zone="Closer">
<div class="ev-grid-col uk-width-1-1">
<div class="Closer ContentDefault   uk-root fdn-margin-vert SupportUs comp-shell-supportus" data-component-id="SupportUs">
<div class="fdn-support-us-button-block">
<a href="/cleveland/SupportLocalJournalism/Page">Support Us</a>
</div>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'71bde92ded4e0572',m:'lfCj.OpudtkxX1x91F4uAyGdSpZI1cZByV7yar9T9cs-1655323424-0-AR5iXR8fU4ljeEO7P7LBsyCoTPcpYOupwaoXCN/AW0b3KBfp9f2QVCOkzRShO8eLXp1MyH5K7d9MWffOa/MpLSkSRI6rKhUGKq+eNZubLrhvuV8+wcDehjeHqGD/jjjjUJkdiJ1V/6E1o/ANVtLIOM9ncjJS4eU4XSsXqQp1W3zk',s:[0xa7ff930b99,0xe222d8797f],u:'/cdn-cgi/challenge-platform/h/g'}})();</script></body>
</html>
