































































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="32062057" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=fb9ec7f8b98f2183db607cd94c81badb" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=fb9ec7f8b98f2183db607cd94c81badb" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=fb9ec7f8b98f2183db607cd94c81badb" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=fb9ec7f8b98f2183db607cd94c81badb" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Cleveland Scene RSS: Whole Site" href="https://www.clevescene.com/cleveland/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Cleveland Scene RSS: Blogs Section" href="https://www.clevescene.com/cleveland/Rss.xml?oid=4537827" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Cleveland Scene RSS: Scene and Heard: Scene&#39;s News Blog" href="https://www.clevescene.com/cleveland/Rss.xml?oid=1518254" />
      
        <link rel="alternate" type="application/rss+xml" title="Cleveland Scene RSS: Scene and Heard: Scene&#39;s News Blog: " href="https://www.clevescene.com/cleveland/Rss.xml?category=1518254&amp;topic=oid%3A1550686" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Cleveland Scene RSS: Comments on Singer-Bassist Afi Scruggs Draws Upon Personal Experience for Her New Single" href="https://www.clevescene.com/cleveland/Rss.xml?id=comments&amp;oid=32062057" />
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=a307e345b728338e93c75f10572b8818"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=a307e345b728338e93c75f10572b8818"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.clevescene.com\/cleveland\/Profile", "https:\/\/posting.clevescene.com\/cleveland\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="831259846830-8v0ikdgi8nqu0iheh6s2p8be0hn4l6hs.apps.googleusercontent.com">
  

    
  

  
  <!-- Google Fonts -->
<link href="https://fonts.googleapis.com/css?family=Lato:400,700|Titillium+Web:400,700|Montserrat:400,700|Righteous" rel="stylesheet" type="text/css">
<! -- End Google Fonts -->



<script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>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</script>




<link href="https://plus.google.com/+clevescene" rel="publisher" />

<!-- Begin Google Analytics -->
  
    <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-5882309-1', 'clevescene.com');
    ga('send', 'pageview', { 'dimension1': 'blogs', 'dimension3': 'music' });
    </script>
  
  <!-- End Google Analytics -->





<!-- Quantcast Choice. Consent Manager Tag -->
  <script type="text/javascript" async=true>
    var __cmp = (function () {
      return typeof (__cmp) == "function" ? __cmp : function (c) {
        var b = arguments;
        if (!b.length) {
          return __cmp.a;
        }
        else if (c == '__cmp')
          return false;
        else {
          if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
          }
          __cmp.a.push([].slice.apply(b));
        }
      }
    })();
    var elem = document.createElement('script');
    elem.src = "https://quantcast.mgr.consensu.org/cmp.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);

    window.__cmp('init', {
      'Language': 'en',
    'Initial Screen Reject Button Text': 'I do not accept',
    'Initial Screen Accept Button Text': 'I accept',
    'Purpose Screen Header Title Text': 'Privacy settings',
    'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
    'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
    'Vendor Screen Accept All Button Text': 'Accept all',
    'Vendor Screen Reject All Button Text': 'Reject all',
    'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
    'Initial Screen Body Text Option': 1,
    'Publisher Name': 'Cleveland Scene',
    'Publisher Purpose IDs': [1,2,5,4,3],
    'Post Consent Page': 'https://www.clevescene.com/cleveland/Policies/Page',
    });
  </script>
  <!-- End Quantcast Choice. Consent Manager Tag -->
    <style>
        .qc-cmp-button,
        .qc-cmp-button.qc-cmp-secondary-button:hover {
            background-color: #000000 !important;
            border-color: #000000 !important;
        }
        .qc-cmp-button:hover,
        .qc-cmp-button.qc-cmp-secondary-button {
            background-color: transparent !important;
            border-color: #000000 !important;
        }
        .qc-cmp-alt-action,
        .qc-cmp-link {
            color: #000000 !important;
        }
        .qc-cmp-button,
        .qc-cmp-button.qc-cmp-secondary-button:hover {
            color: #ffffff !important;
        }
        .qc-cmp-button:hover,
        .qc-cmp-button.qc-cmp-secondary-button {
            color: #000000 !important;
        }
        .qc-cmp-small-toggle.qc-cmp-toggle-on,
        .qc-cmp-toggle.qc-cmp-toggle-on {
            background-color: #ee1c25 !important;
            border-color: #ee1c25 !important;
        }
        .qc-cmp-small-toggle,
        .qc-cmp-toggle {
            background-color: #C0C0C0 !important;
            border-color: #C0C0C0 !important;
        }
    </style>




<script>
  var Euclid = Euclid || {}
  Euclid.CleveScene = Euclid.CleveScene || {}
  Euclid.CleveScene.vertical = Euclid.CleveScene.vertical || 'music'
  </script>
  
<!-- xxxdebug music -->
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Singer-Bassist Afi Scruggs Draws Upon Personal Experience for Her New Single | Scene and Heard: Scene&#39;s News Blog" />
  <meta name="description" content="About four years ago, local singer-bassist Afi Scruggs went through a divorce that put her back on the dating scene. &ldquo;I met guys the old-fashioned..." />
  <meta name="keywords" content="Afi Scruggs, &quot;Social Media Blues&quot;, C-Notes" />
  <title>Singer-Bassist Afi Scruggs Draws Upon Personal Experience for Her New Single | Scene and Heard: Scene's News Blog</title>

  
  
    <meta name="date" content="2019-12-30 10:41:00" />
  

  
  
  
    <meta name="author" content="Jeff Niesel">
  

  
  
  <meta name="news_keywords" content="afi scruggs, social media blues, cnotes" />

  
  
    
  
  
    <link rel="image_src" href="https://media1.fdncms.com/clevescene/imager/u/slideshow/32062331/social_media_blues.png" />
    <meta name="thumbnail" content="https://media1.fdncms.com/clevescene/imager/u/slideshow/32062331/social_media_blues.png" />
  

  
    
      <link rel="canonical" href="https://www.clevescene.com/scene-and-heard/archives/2019/12/30/singer-bassist-afi-scruggs-draws-upon-personal-experience-for-her-new-single" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.clevescene.com/scene-and-heard/archives/2019/12/30/singer-bassist-afi-scruggs-draws-upon-personal-experience-for-her-new-single" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.clevescene.com/scene-and-heard/archives/2019/12/30/singer-bassist-afi-scruggs-draws-upon-personal-experience-for-her-new-single?media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.clevescene.com/scene-and-heard/archives/2019/12/30/singer-bassist-afi-scruggs-draws-upon-personal-experience-for-her-new-single" />
    
  

  
    <meta property="fb:app_id" content="242962682388947" />
  

  
  <meta property="og:site_name" content="Cleveland Scene" />
  <meta property="og:title" content="Singer-Bassist Afi Scruggs Draws Upon Personal Experience for Her New Single" />
 
  
    

    
    

    
    

    <meta property="og:image" content="https://media1.fdncms.com/clevescene/imager/u/slideshow/32062331/social_media_blues.png" />

    
      <meta property="og:image:width" content="600" />
      <meta property="og:image:height" content="600" />
    
  

  
  
    <meta property="og:description" content="About four years ago, local singer-bassist Afi Scruggs went through a divorce that put her back on the dating scene. &ldquo;I met guys the old-fashioned..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/clevescene/imager/u/slideshow/32062331/social_media_blues.png">

    
    

    

    <meta name="twitter:site" content="@Cleveland_Scene">
    <meta name="twitter:title" content="Singer-Bassist Afi Scruggs Draws Upon Personal Experience for Her New Single">
    <meta name="twitter:description" content="About four years ago, local singer-bassist Afi Scruggs went through a divorce that put her back on the dating scene. &ldquo;I met guys the old-fashioned...">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">32062057</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20191230104109</Attribute>
        <Attribute name="creationdate">20191230092525</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20191230104100</Attribute>
            <Attribute name="releasedate">20191230</Attribute>
            <Attribute name="releaseepoch">1577720460</Attribute>
            <Attribute name="title">Singer-Bassist Afi Scruggs Draws Upon Personal Experience for Her New Single</Attribute>
            <Attribute name="author">1393089</Attribute>
            <Attribute name="authorname">Jeff Niesel</Attribute>
            <Attribute name="authorsortname">Niesel, Jeff</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.clevescene.com\/scene-and-heard\/archives\/2019\/12\/30\/singer-bassist-afi-scruggs-draws-upon-personal-experience-for-her-new-single"
          },
          "headline": "Singer-Bassist Afi Scruggs Draws Upon Personal Experience for Her New Single",
          
            "description": "About four years ago, local singer-bassist Afi Scruggs went through a divorce that put her back on the dating scene.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/clevescene\/imager\/u\/original\/32062331\/social_media_blues.png",
              "width": 1080,
              "height": 1080,
              "@type": "ImageObject"
            },
          
          "datePublished": "2019-12-30T10:41:00",
          "dateModified": "2019-12-30T10:41:09",
          
            "author": {
              "name": "Jeff Niesel",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Cleveland Scene",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.clevescene.com\/imager\/b\/google-amp-logo\/808579\/0282\/adminIcon_clevescene.jpg",
                "width": 60,
                "height": 60,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Post" class="BlogPost blogs Karnak6Zone scene-and-heard">



<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5LHFPG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5LHFPG');</script>
<!-- End Google Tag Manager -->

<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
      <style>
      /*-- desktop styles --*/
       #AdBackground {top:50px!important;}
      .nominate-bar {
          background: #000000;
          z-index: 1;
          overflow:hidden;
          width: 100%;
          padding: 0;
          text-transform: uppercase;
          text-align: center;
          color: #fff;
          font-size: 17px;
      }
      .nominate-bar div {
      	background: #34319a;
          margin: 5px auto;
          max-width: 1000px;
      padding:3px 0;
      }
      .nominate-bar a {
      	color:#fff;
font-weight:700;
letter-spacing:1px;
      }

  /* Adjust the ad positioning */
  body {
    background-position-y: 39px !important;
  }
      </style>
  

  <div class="nominate-bar">
<div>
       <p><a href="https://scenevodkavodka.com/" target="_new">Vodka Vodka early bird tickets are on sale now for a very limited time!</a></p>
      </div>
  </div><div id="AdInterstitial" class="Leader BlogPost ">
  <!-- /43707298/CLE_DesktopInterstitial -->
          <div id="div-gpt-ad-cle_desktopinterstitial" style="" data-content-type="ad" data-slot="/43707298/CLE_DesktopInterstitial" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-cle_desktopinterstitial');
                });
              </script>
          </div>
</div>
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="https://m.clevescene.com/scene-and-heard/archives/2019/12/30/singer-bassist-afi-scruggs-draws-upon-personal-experience-for-her-new-single" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  















<div id="LogoHeader" class="GlobalHeader BlogPost ">
  
    
    <div id="logoLeft">      
      <a href="https://www.clevescene.com/" title="Cleveland Scene">Cleveland Scene</a>
    </div>

    <div id="leaderboardAdHeader">
      <!-- /43707298/CLE_728x90 -->
          <div id="div-gpt-ad-cle_728x90-1" style="" data-content-type="ad" data-slot="/43707298/CLE_728x90" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-cle_728x90-1');
                });
              </script>
          </div>
    </div>
      
      
</div>
<!-- End #LogoHeader -->





















  <div id="NavigationHorizontal" class="GlobalHeader BlogPost  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_news">
          <a href="https://www.clevescene.com/cleveland/news/Section?oid=1392923"  class="subnav_link" id="SNAVL_news">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_music">
          <a href="https://www.clevescene.com/cleveland/music/Section?oid=1392924"  >Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_film">
          <a href="https://www.clevescene.com/cleveland/movies/Section?oid=1392922"  class="subnav_link" id="SNAVL_film">Movies</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_dining">
          <a href="https://www.clevescene.com/cleveland/dining/Section?oid=1392921"  >Eat</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_arts">
          <a href="https://www.clevescene.com/cleveland/arts/Section?oid=1392919"  >Arts</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Slideshows">
          <a href="http://photos.clevescene.com/" target="_blank" >Slideshows</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_events">
          <a href="https://www.clevescene.com/cleveland/EventSearch?narrowByDate=Today"  >Calendar</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_specialsections">
          <a href="https://www.clevescene.com/cleveland/special-sections/Section?oid=1518239"  class="subnav_link" id="SNAVL_specialsections">Special Issues</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_bestof">
          <a href="cleveland/the-best-of-cleveland-2019/BestOf?oid=30358458"  class="subnav_link" id="SNAVL_bestof">Best Of</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_PromosEvents">
          <a href="#"  class="subnav_link" id="SNAVL_PromosEvents">Promos+Events</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Subscribe">
          <a href="https://www.clevescene.com/cleveland/ClevesceneNewsletterSignup/Page"  >Subscribe</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_Advertise">
          <a href="https://www.clevescene.com/cleveland/AdvertiseWithClevelandScene/Page"  >Advertise</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="https://www.clevescene.com/cleveland/special-sections/Section?oid=1518239"  title="">Special Issues</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.clevescene.com/cleveland/IssueArchives?issue=this%20week" target="_blank" title="">e-Edition</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.clevescene.com/cleveland/joblistings/Page"  title="">Local Job Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Movies</h3>
            <ul class="subnav_content" id="SNAV_film" style="display:none;">
          

          

          <li class="">
            <a href="https://www.clevescene.com/cleveland/movies/Section?oid=1392922"  title="">Movie Reviews and News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.clevescene.com/cleveland/MovieTimes"  title="">Movie Times</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.clevescene.com/cleveland/LocationSearch?locationCategory=1430798&sortType=name"  title="">Find a Theater</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Promos+Events</h3>
            <ul class="subnav_content" id="SNAV_PromosEvents" style="display:none;">
          

          

          <li class="">
            <a href="https://www.clevescene.com/cleveland/FreeStuff?category=4531979"  title="">Scene Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.clevescene.com/cleveland/FreeStuff?category=4531976"  title="">Giveaways</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal --><div id="Pencil" class="GlobalHeader BlogPost Pencil Ad">  
  <!-- /43707298/CLE_970x90 -->
          <div id="div-gpt-ad-cle_970x90" style="" data-content-type="ad" data-slot="/43707298/CLE_970x90" data-output="asynchronous" data-width="970" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-cle_970x90');
                });
              </script>
          </div>
</div>
    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=c3dd3dd61de1f59a20d80b0b658732a0" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=c3dd3dd61de1f59a20d80b0b658732a0"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=c3dd3dd61de1f59a20d80b0b658732a0"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>









  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:20%; height: 20px; float:left;">
        



<div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="https://www.clevescene.com/scene-and-heard/archives/2019/12/30/singer-bassist-afi-scruggs-draws-upon-personal-experience-for-her-new-single"></div>
</div></div> <div class="l0" style="width:20%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.clevescene.com/scene-and-heard/archives/2019/12/30/singer-bassist-afi-scruggs-draws-upon-personal-experience-for-her-new-single&text=Singer-Bassist%20Afi%20Scruggs%20Draws%20Upon%20Personal%20Experience%20for%20Her%20New%20Single" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:20%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.clevescene.com/cleveland/Tools/EmailFriend?oid=32062057" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:20%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.clevescene.com/scene-and-heard/archives/2019/12/30/singer-bassist-afi-scruggs-draws-upon-personal-experience-for-her-new-single?mode=print" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0 last" style="width:20%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee1499336aa532c" addthis:url="https://www.clevescene.com/scene-and-heard/archives/2019/12/30/singer-bassist-afi-scruggs-draws-upon-personal-experience-for-her-new-single" addthis:title="Singer-Bassist Afi Scruggs Draws Upon Personal Experience for Her New Single" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee1499336aa532c", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  













  
  
  
  
  
    
  
















  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  


  <div id="BlogsBlogPost" class="MainColumn BlogPost  topicView topic_c-notes">

    

    


































    

    
    

    
      
      
        <h2 class="blogDate">Monday, December 30, 2019</h2>
      

      
      <div class="blogPost scene-and-heard topic-c-notes">
    
    
      <div class="postCategories">
                
        <span class="postCategory Categoryscene-and-heard">
          <a href="https://www.clevescene.com/scene-and-heard/archives/c-notes/" class="topic-c-notes">C-Notes</a>
        </span>
      </div>
    
    
    <h3 class="postTitle" id="a32062057">
      
      
      
      
      
      
        Singer-Bassist Afi Scruggs Draws Upon Personal Experience for Her New Single
      

      
    </h3>

    

    
      <h4 class="postedBy">
        
        <span class="byAttribute">Posted</span>
        
          
          <span class="byAttribute">By</span> <a href="https://www.clevescene.com/author/jeff-niesel" rel="author">Jeff Niesel</a>
        
        
          
            on <span class="postTime">Mon, Dec 30, 2019</span> at <span class="postTime">10:41 AM</span>
          
        
           
      </h4>
    

   
    
    

    

    
    <div id="TrinityPlayer" class="MainColumn TrinityPlayer " style="width:100%; max-height:50px;">
      <script type="text/javascript" src="https://trinitymedia.ai/sas/player/trinity.php?sCampaignID=2601060358"></script>
    </div>

    
    

    <div class="postBody">
      
          
      


      
     
       
      

        

        

        

        

        

        

        
        

        

        

        
      
      
      
      
       
      
      

      
      

      
      
        
        <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/clevescene/imager/u/original/32062331/social_media_blues.png" class="zoomable" rel="contentImg_gal-32062057" title="">                  <img src="https://media1.fdncms.com/clevescene/imager/u/blog/32062331/social_media_blues.png?cb=1577718505" width="600" height="600" alt="social_media_blues.png" srcset="" />                </a>                                                                                                           <ul style="width:600px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div>

About four years ago, local singer-bassist <a href="http://www.afiplaysmusic.com" target="_blank">Afi Scruggs</a> went through a divorce that put her back on the dating scene. 

            
          
            <br>
<br>
“I met guys the old-fashioned way - no Tinder, no swiping,” she says in a press statement about her new single, “Social Media Blues.” “But I got dumped 21st-century style — no posts, no messages, no nothing. Ghosted.”

            
          
            <br>
<br>
To help herself heal, she wrote and produced <a href="https://open.spotify.com/album/3I319ftTnMca3AZBLUvJaV" target="_blank">the song</a>. It comes out on Wednesday.

            

              
              
                <br><br>
              

              <div class="inlineComponent AdNativeInline">
                <div id="AdNativeInline" class="MainColumn AdNativeInline ">
  <!-- /43707298/CLE_DesktopNative -->
          <div id="div-gpt-ad-cle_desktopnative-2" style="" data-content-type="ad" data-slot="/43707298/CLE_DesktopNative" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-cle_desktopnative-2');
                });
              </script>
          </div>
</div>
              </div>
            
          
            <br>
<br>
“It’s a mix of old and new,” she says of the song. “To play off the retro vibe, I recorded the song with all the musicians in the same room — no loops, no samples. Just instruments and vocals. This is the song a woman sings when she’s been duped and dropped.  But 'Social Media Blues' isn’t a dirge. It’s a slightly tongue-in-cheek response to the modern courtship — if we can call it that anymore.”

            
          
            <br>
<br>
<i><a href="/cleveland/ClevesceneNewsletterSignup/Page" target="_blank">Sign up</a> for Scene's weekly newsletters to get the latest on Cleveland news, things to do and places to eat delivered right to your inbox. </i>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    
      
      <p class="tags">
        Tags: <a href="https://www.clevescene.com/cleveland/ArticleArchives?tag=Afi%20Scruggs" rel="tag">Afi Scruggs</a>, <a href="https://www.clevescene.com/cleveland/ArticleArchives?tag=%22Social%20Media%20Blues%22" rel="tag">"Social Media Blues"</a>, <a href="https://www.clevescene.com/cleveland/ArticleArchives?contentFeature=3360849" rel="tag">Image</a>
      </p>
    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>






<div id="JumptoComments" class="MainColumn BlogPost ">
  <a href="#readerComments">Jump to comments (0)</a>
</div><!-- End JumptoComments -->


  
  
  

  

  

















  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  




    
    
    
    


























  





  
  

















  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:20%; height: 20px; float:left;">
        



<div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="https://www.clevescene.com/scene-and-heard/archives/2019/12/30/singer-bassist-afi-scruggs-draws-upon-personal-experience-for-her-new-single"></div>
</div></div> <div class="l0" style="width:20%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.clevescene.com/scene-and-heard/archives/2019/12/30/singer-bassist-afi-scruggs-draws-upon-personal-experience-for-her-new-single&text=Singer-Bassist%20Afi%20Scruggs%20Draws%20Upon%20Personal%20Experience%20for%20Her%20New%20Single" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:20%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.clevescene.com/cleveland/Tools/EmailFriend?oid=32062057" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:20%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.clevescene.com/scene-and-heard/archives/2019/12/30/singer-bassist-afi-scruggs-draws-upon-personal-experience-for-her-new-single?mode=print" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0 last" style="width:20%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee1499336aa532c" addthis:url="https://www.clevescene.com/scene-and-heard/archives/2019/12/30/singer-bassist-afi-scruggs-draws-upon-personal-experience-for-her-new-single" addthis:title="Singer-Bassist Afi Scruggs Draws Upon Personal Experience for Her New Single" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee1499336aa532c", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




























  
      <div id="RecentByTag" class="MainColumn BlogPost ">
        <h3 class="latestscene_and_heard__scene_s_news_blog">
          <span class="headingText">
          
            Speaking of Afi Scruggs, "Social Media Blues"
          
          </span>
        </h3>
        
        <ul class="moduleList">

        
        
        
    
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.clevescene.com/scene-and-heard/archives/2019/09/05/bop-stop-to-host-a-special-birthday-concert-for-local-musician-and-writer-afi-scruggs?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">
        <img src="https://media1.fdncms.com/clevescene/imager/u/bigsquare/31278849/afiplaysbass_for_bopstop.jpg"
             alt="Bop Stop To Host a Special Birthday Concert for Cleveland Musician and Writer Afi Scruggs"
             width="180"
             height="180"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.clevescene.com/scene-and-heard/archives/2019/09/05/bop-stop-to-host-a-special-birthday-concert-for-local-musician-and-writer-afi-scruggs?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">Bop Stop To Host a Special Birthday Concert for Cleveland Musician and Writer Afi Scruggs</a>
    </h4>
    <div class="date">Sep  5, 2019 </div>
  </li>
    

    
  
        

        

        
          <li class="l0 storyItem more">
            <a href="https://www.clevescene.com/cleveland/ArticleArchives?tag=Afi%20Scruggs%7C%7C%22Social%20Media%20Blues%22" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  

<div id="AdNativeEndofArticle" class="MainColumn BlogPost ">
  <!-- /43707298/CLE_DesktopNative -->
          <div id="div-gpt-ad-cle_desktopnative-3" style="" data-content-type="ad" data-slot="/43707298/CLE_DesktopNative" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-cle_desktopnative-3');
                });
              </script>
          </div>
</div>


  
  

  <div id="BlogsPreviousNext" class="MainColumn BlogPost ">
    <div class="prevNext">
      
        <a href="https://www.clevescene.com/scene-and-heard/archives/2019/12/30/the-10-best-movies-of-2019-according-to-scene" class="prev" rel="prev">&laquo;&nbsp;The 10 Best Movies of 2019, Accordi&hellip;</a>
        
    </div>
  </div>





  
  

  

  

  <div id="BlogHeader" class="MainColumn BlogPost  topic_c-notes scene-and-heard">
    <a href="https://www.clevescene.com/blogs/scene-and-heard/">
    <h1 class="scene-and-heard">
      
        Scene and Heard: Scene's News Blog
      
    </h1>
    </a>

    

    <p>
      
        <a href="https://www.clevescene.com/cleveland/scene-and-heard/blogs/Archives">Archives</a> |
        <a href="/cleveland/Rss.xml?category=1518254">RSS</a>
      
      
    </p>
  </div>







  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="MainColumn BlogPost CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="32062057" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/cleveland/Rss.xml?id=comments&amp;oid=32062057" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="32062057" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  








      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        <div id="HaveATip" class="MainSidebar BlogPost ">
<a href="https://posting.clevescene.com/cleveland/Contact/Page?oid=11090480" title="Have a Tip? Submit it here..."><img src="/binary/3965/Have-a-Tip.jpg" width="350" height="25" alt="" /></a>
</div>
<div id="SidebarSocialLinks" class="MainSidebar BlogPost ">
  <h2>Cleveland Scene on Social Media</h2>
  <ul class="socialLinks">
    
      <li><a id="Facebook" href="http://www.facebook.com/ClevelandScene" target="_blank"><img src="https://media1.fdncms.com/clevescene/imager/facebook-icon/u/original/4478640/facebook.png" alt="Facebook" /></a></li>
    
      <li><a id="TwitterIcon" href="https://twitter.com/ClevelandScene" target="_blank"><img src="https://media2.fdncms.com/clevescene/imager/twitter-icon/u/original/4478642/twitter.png" alt="TwitterIcon" /></a></li>
    
      <li><a id="InstagramIcon" href="https://www.instagram.com/clevelandscene/" target="_blank"><img src="https://media1.fdncms.com/clevescene/imager/instagram-icon/u/original/4478654/instagram.png" alt="InstagramIcon" /></a></li>
    
  </ul>
<div class="clear"></div>
</div>










<div id="TabbedPopularity" class="MainSidebar BlogPost ">
  <h2>Most Popular</h2>
  <div class="tabs">
    <div id="tabViewed" class="tabCurrent tab"><a href="#">Most Read</a></div>
    <div id="tabCommented" class="tabBack tab"><a href="#">Most Commented</a></div>
    <div id="tabLatest" class="tabBack tab tabLast"><a href="#">This Issue</a></div>
  </div>
  
  

  <div class="popularityBody">
    

    
      
          <ol class="moduleList">
        
        
        <li>
          <h4 class="headline"><a href="https://www.clevescene.com/scene-and-heard/archives/2019/12/27/mahas-falafil-closing-at-the-west-side-market-city-announces-goals-for-2020-it-probably-wont-accomplish?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Maha's Falafil Closing at the West Side Market, City Announces Goals for 2020 It Probably Won't Accomplish <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.clevescene.com/scene-and-heard/archives/2019/12/24/city-of-cleveland-spends-christmas-eve-telling-denison-ucc-church-it-cant-be-a-church-if-homeless-shelter-continues-to-operate?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">City of Cleveland Spends Christmas Eve Telling Denison UCC Church It Can't Be a Church if Homeless Shelter Continues to Operate <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.clevescene.com/scene-and-heard/archives/2019/12/27/city-of-cleveland-now-trying-to-cover-ass-in-anti-homelessness-crusade?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">City of Cleveland Now Trying to Cover Ass in Anti-Homeless Crusade <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.clevescene.com/scene-and-heard/archives/2019/12/30/rural-ohio-could-bear-brunt-of-snap-work-requirements?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Rural Ohio Could Bear Brunt of SNAP Work Requirements <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.clevescene.com/scene-and-heard/archives/2019/12/27/slovenian-national-home-to-host-a-special-yugoslav-rock-night-on-jan-10?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Slovenian National Home to Host a Special Yugoslav Rock Night on Jan. 10 <span class="more">Read More</span></a></h4>
        </li>
        
      
          </ol>
        
    
  </div>  

  

  <div class="popularityBody" style="display:none">
    

    

    
        <ol class="moduleList">
      

      
      <li>
        <h4 class="headline">
          <a href="https://www.clevescene.com/scene-and-heard/archives/2019/12/02/ohio-could-be-hit-hard-by-plan-to-cut-food-stamps#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Ohio Could be Hit Hard by Plan to Cut Food Stamps</a>
          
           <span class="commentCount"><a href="https://www.clevescene.com/scene-and-heard/archives/2019/12/02/ohio-could-be-hit-hard-by-plan-to-cut-food-stamps#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">23</a></span>
          
          <a href="https://www.clevescene.com/scene-and-heard/archives/2019/12/02/ohio-could-be-hit-hard-by-plan-to-cut-food-stamps#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity"><span class="more">Read More</span></a>
        </h4>
      </li>
      
    

      
      <li>
        <h4 class="headline">
          <a href="https://www.clevescene.com/scene-and-heard/archives/2019/08/23/the-cleveland-area-is-getting-another-barrio-whether-we-need-one-or-not#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">The Cleveland Area Is About to Get Another Barrio, Whether We Need One or Not</a>
          
           <span class="commentCount"><a href="https://www.clevescene.com/scene-and-heard/archives/2019/08/23/the-cleveland-area-is-getting-another-barrio-whether-we-need-one-or-not#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">20</a></span>
          
          <a href="https://www.clevescene.com/scene-and-heard/archives/2019/08/23/the-cleveland-area-is-getting-another-barrio-whether-we-need-one-or-not#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity"><span class="more">Read More</span></a>
        </h4>
      </li>
      
    

      
      <li>
        <h4 class="headline">
          <a href="https://www.clevescene.com/scene-and-heard/archives/2019/12/24/city-of-cleveland-spends-christmas-eve-telling-denison-ucc-church-it-cant-be-a-church-if-homeless-shelter-continues-to-operate#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">City of Cleveland Spends Christmas Eve Telling Denison UCC Church It Can't Be a Church if Homeless Shelter Continues to Operate</a>
          
           <span class="commentCount"><a href="https://www.clevescene.com/scene-and-heard/archives/2019/12/24/city-of-cleveland-spends-christmas-eve-telling-denison-ucc-church-it-cant-be-a-church-if-homeless-shelter-continues-to-operate#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">17</a></span>
          
          <a href="https://www.clevescene.com/scene-and-heard/archives/2019/12/24/city-of-cleveland-spends-christmas-eve-telling-denison-ucc-church-it-cant-be-a-church-if-homeless-shelter-continues-to-operate#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity"><span class="more">Read More</span></a>
        </h4>
      </li>
      
    

      
      <li>
        <h4 class="headline">
          <a href="https://www.clevescene.com/scene-and-heard/archives/2019/12/27/mahas-falafil-closing-at-the-west-side-market-city-announces-goals-for-2020-it-probably-wont-accomplish#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Maha's Falafil Closing at the West Side Market, City Announces Goals for 2020 It Probably Won't Accomplish</a>
          
           <span class="commentCount"><a href="https://www.clevescene.com/scene-and-heard/archives/2019/12/27/mahas-falafil-closing-at-the-west-side-market-city-announces-goals-for-2020-it-probably-wont-accomplish#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">15</a></span>
          
          <a href="https://www.clevescene.com/scene-and-heard/archives/2019/12/27/mahas-falafil-closing-at-the-west-side-market-city-announces-goals-for-2020-it-probably-wont-accomplish#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity"><span class="more">Read More</span></a>
        </h4>
      </li>
      
    

      
      <li>
        <h4 class="headline">
          <a href="https://www.clevescene.com/scene-and-heard/archives/2019/12/03/a-format-change-for-1073-the-wave-could-be-on-the-horizon#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">A Format Change for 107.3 The Wave Could Be On the Horizon</a>
          
           <span class="commentCount"><a href="https://www.clevescene.com/scene-and-heard/archives/2019/12/03/a-format-change-for-1073-the-wave-could-be-on-the-horizon#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">12</a></span>
          
          <a href="https://www.clevescene.com/scene-and-heard/archives/2019/12/03/a-format-change-for-1073-the-wave-could-be-on-the-horizon#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity"><span class="more">Read More</span></a>
        </h4>
      </li>
      
    
        </ol>
      

  </div>

  

  <div class="popularityBody" style="display:none">
    
    
      <div class="currentIssue">
        <a href="https://www.clevescene.com/cleveland/IssueArchives?issue=32011025&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity" class="no-foundation-imgeditor">
          
            <img src="/imager/b/cover/32011025/b032/C0ver_1225.jpg" alt="Issue Cover" />
          
        </a>
        <p>December 25-31, 2019</p>
      </div>
    
    
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedPopularity div.tabs>div"),
        $$("#TabbedPopularity div.popularityBody"),
        "tabCurrent", "tabBack"
    );
    
    // Deactivate links.
    $$("#TabbedPopularity div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedPopularity li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>
<!-- End #TabbedPopularity -->












<div id="SearchRightCol" class="MainSidebar BlogPost  search-wrap">
    
    <form class="prepTextForm" id="searchbox_017793458706336421686:d8alybonnui" action="https://www.clevescene.com/cleveland/Search??utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SearchRightCol">
      <input type="hidden" name="cx" value="017793458706336421686:d8alybonnui" />
      <input type="hidden" name="cof" value="FORID:9" />
      <input id="search-submit" type="submit" name="sa" value="Search" />    
      <input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="Search" />
    </form>
    <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
      <li class="search-option"><a class="search-all" href="https://www.clevescene.com/cleveland/Search"><span class="dark-search-icon"></span>&nbsp;All</a></li>
      <li class="search-option"><a href="https://www.clevescene.com/cleveland/ArticleArchives"><span class="dark-search-icon"></span>&nbsp;in Articles &amp; Posts</a></li>
      <li class="search-option"><a href="https://www.clevescene.com/cleveland/EventSearch"><span class="dark-search-icon"></span>&nbsp;in Events</a></li>
      <li class="search-option"><a href="https://www.clevescene.com/cleveland/LocationSearch"><span class="dark-search-icon"></span>&nbsp;in Locations</a></li>
    </ul>
  
</div>

<script type="text/javascript">
/* SEARCH WIDGET */

var searchInputSelector = '#search-input';
var searchFormSelector = 'form.prepTextForm';

dropDownLinksEmptyKeywordAlert = function (){
  jQuery(searchInputSelector).attr('placeholder','Please enter a keyword.');
  setTimeout(function(){jQuery(searchInputSelector).attr('placeholder','Search');},3000);
}

// 
jQuery(searchFormSelector+' input[type="submit"]').click(function(e){
  jQuery(searchInputSelector).click();
  if(jQuery(searchInputSelector).val() == ""){
    e.preventDefault();
    dropDownLinksEmptyKeywordAlert();
  }
});

dropDownLinks = new FloatingPanel(
  'search-input', // 
  'search-dropdown', // 
  {
    effects: 'off',
    closeDelay: 1,
    triggerEvent: 'click',
    allowDefault: true,
    beforeOpen: function() {
      var searchInput = jQuery(searchInputSelector);
      jQuery('.search-option a').click(function(e){
        e.preventDefault(); // 
        // 
        if(jQuery(searchInputSelector).val() != ""){
          if(jQuery(e.target).hasClass('search-all')){
            jQuery(searchFormSelector).submit();
          } else {
            var newLocation = jQuery(e.target).attr('href') || "";
            if( newLocation.match(/\?/)){
              newLocation = newLocation+'&';
            }else{
              newLocation = newLocation+'?';
            }
            window.location = newLocation + "keywords=" + jQuery(searchInputSelector).val() +  "&submit=Search";
          }
        }else{
          dropDownLinksEmptyKeywordAlert();
        }
      });

      //
      SearchRightColCloseSearchPanel = function(event){
        if(jQuery(event.target).parents('#SearchRightCol').length == 0){
          dropDownLinks.closePanel();
        }
      }
      jQuery(document).click(function(e){SearchRightColCloseSearchPanel(e);});
    },
    beforeClose: function() {
      //
      jQuery(document).off('click', '*', SearchRightColCloseSearchPanel);
    },
    togglePanel: function(){
      //
    }
  }
);
</script>
<!-- End #SearchRightCol -->
<div id="AdMediumRectangle1300x250" class="MainSidebar BlogPost MediumRectangle Ad">
  <!-- /43707298/CLE_300x250 -->
          <div id="div-gpt-ad-cle_300x250-1" style="" data-content-type="ad" data-slot="/43707298/CLE_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-cle_300x250-1');
                });
              </script>
          </div>
</div>


  <div id="NewsletterSignup" class="MainSidebar BlogPost ">
  <h2>Newsletters</h2>
    <div class="wrap">
    <h3>Never miss a beat</h3>
<a href="/cleveland/ClevesceneNewsletterSignup/Page" style="float:right;border: 0; color: rgb(255, 255, 255); display: inline-block; padding: 8px 15px; text-shadow: none; border-top-left-radius: 8px; border-top-right-radius: 8px; border-bottom-right-radius: 8px; border-bottom-left-radius: 8px; background-color: rgb(217, 31, 52);font-family:'Montserrat',sans-serif;text-transform: uppercase;text-decoration:none;">Sign Up Now</a>
<p>Subscribe now to get the latest news delivered right to your inbox.</p>
    </div>
  </div>
  









































<div id="TabbedCalendar" class="MainSidebar BlogPost ">
  <h2>Calendar</h2>

  <div class="tabs">
    <div id="tabEvents" class="tab"><a href="#">Events</a></div>
    <div id="tabMusic"  class="tab"><a href="#">Music</a></div>
    <div id="tabMovies" class="tab"><a href="#">Movies</a></div>
    <div id="tabDining" class="tab tabLast"><a href="#">Dining</a></div>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
      <a class="grayRedBox" href="https://www.clevescene.com/cleveland/EventSearch?narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
      <a class="grayRedBox" href="https://www.clevescene.com/cleveland/EventSearch?narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
      <a class="grayRedBox" href="https://www.clevescene.com/cleveland/EventSearch?narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
    </div>
    <ol class="moduleList">
    
      <li>
    <h4 class="headline">
      <a href="https://www.clevescene.com/cleveland/jeff-allen/Event?oid=31869245&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Jeff Allen <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.clevescene.com/cleveland/reggie-kelly-and-david-thomas-trio/Event?oid=31769935&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Reggie Kelly & David Thomas Trio <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.clevescene.com/cleveland/roots-of-american-music-presents-bluegrass-jam/Event?oid=31918756&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Roots of American Music Presents Bluegrass Jam <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.clevescene.com/cleveland/2-chefs-and-a-beat/Event?oid=31785695&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        2 Chefs and a Beat <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.clevescene.com/cleveland/johnny-in-the-grave-zip-zapp-lonely-pirate-committee/Event?oid=31775610&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Johnny in the Grave/Zip-Zapp/Lonely Pirate Committee <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
      
      <a class="grayRedBox" href="https://www.clevescene.com/cleveland/EventSearch?eventSection=1471254&amp;narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
      <a class="grayRedBox" href="https://www.clevescene.com/cleveland/EventSearch?eventSection=1471254&amp;narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
      <a class="grayRedBox" href="https://www.clevescene.com/cleveland/EventSearch?eventSection=1471254&amp;narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
    </div>
    <ol class="moduleList">
    
      <li>
    <h4 class="headline">
      <a href="https://www.clevescene.com/cleveland/reggie-kelly-and-david-thomas-trio/Event?oid=31769935&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Reggie Kelly & David Thomas Trio <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.clevescene.com/cleveland/roots-of-american-music-presents-bluegrass-jam/Event?oid=31918756&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Roots of American Music Presents Bluegrass Jam <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.clevescene.com/cleveland/2-chefs-and-a-beat/Event?oid=31785695&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        2 Chefs and a Beat <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.clevescene.com/cleveland/johnny-in-the-grave-zip-zapp-lonely-pirate-committee/Event?oid=31775610&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Johnny in the Grave/Zip-Zapp/Lonely Pirate Committee <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.clevescene.com/cleveland/the-nightmare-after-christmas-tour-featuring-michael-wavves-x-jerome-downhill-collective-superstaralvy-pres/Event?oid=31776196&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        The Nightmare After Christmas Tour Featuring Michael Wavves x Jerome/Downhill Collective/Superstaralvy/PRES <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>  

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
      
      <a class="grayRedBox" href="https://www.clevescene.com/cleveland/EventSearch?eventCategory=1471275&amp;narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
      <a class="grayRedBox" href="https://www.clevescene.com/cleveland/EventSearch?eventCategory=1471275&amp;narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
      <a class="grayRedBox" href="https://www.clevescene.com/cleveland/EventSearch?eventCategory=1471275&amp;narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
    </div>
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="https://www.clevescene.com/cleveland/loro/Event?oid=31857939&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Loro <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.clevescene.com/cleveland/coby/Event?oid=31857943&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Coby <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.clevescene.com/cleveland/vision-portraits/Event?oid=31864525&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Vision Portraits <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.clevescene.com/cleveland/way-down-east/Event?oid=31864531&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Way Down East <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="https://www.clevescene.com/cleveland/lola/Location?oid=1433843&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Lola <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.clevescene.com/cleveland/the-nauti-mermaid/Location?oid=1432899&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        The Nauti Mermaid <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.clevescene.com/cleveland/b-spot/Location?oid=1931376&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        B Spot <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
    <form name="diningSearchForm" method="get" action="https://www.clevescene.com/cleveland/LocationSearch?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
      <input type="hidden" name="locationSection" value="1435342" />
      <input type="hidden" name="guide" value="1515209" />
      <select name="locationCategory">
        <option value="">-All Categories-</option>
        
          <option value="1525698">African/Ethiopian/Eritrean</option>
        
          <option value="1525664">American</option>
        
          <option value="1525689">Asian</option>
        
          <option value="2733408">Asian/Indian/Middle Eastern</option>
        
          <option value="1525665">Bakery</option>
        
          <option value="1525694">Barbecue</option>
        
          <option value="1525708">Brazilian</option>
        
          <option value="1525669">Breakfast</option>
        
          <option value="1525695">Brunch</option>
        
          <option value="1525680">Buffet</option>
        
          <option value="2714939">Cafes, Coffee Shops & Bakeries</option>
        
          <option value="1525681">Cajun/Creole</option>
        
          <option value="1525711">California cuisine</option>
        
          <option value="1525699">Cambodian</option>
        
          <option value="1525703">Caribbean</option>
        
          <option value="1525684">Central American</option>
        
          <option value="1525693">Central European</option>
        
          <option value="1525663">Chinese</option>
        
          <option value="1525696">Coffeehouse/Cafe</option>
        
          <option value="1525671">Contemporary</option>
        
          <option value="1525668">Continental</option>
        
          <option value="1536821">Cuban</option>
        
          <option value="1525662">Deli</option>
        
          <option value="1525683">Dessert</option>
        
          <option value="2714935">Destinations</option>
        
          <option value="1525705">Diner</option>
        
          <option value="1525700">Eastern European</option>
        
          <option value="1525670">Eclectic</option>
        
          <option value="1525672">English/Irish</option>
        
          <option value="1525710">European/Mediterranean</option>
        
          <option value="1525673">French</option>
        
          <option value="1525678">Global</option>
        
          <option value="1525688">Greek</option>
        
          <option value="1525706">Hawaiian</option>
        
          <option value="1525691">Home Cooking</option>
        
          <option value="1525690">Indian/Pakistani</option>
        
          <option value="1525660">Italian</option>
        
          <option value="2714936">Italian/Pizza</option>
        
          <option value="1525661">Japanese/Sushi</option>
        
          <option value="1525675">Mexican</option>
        
          <option value="1525676">Middle Eastern</option>
        
          <option value="1536819">Moroccan</option>
        
          <option value="1525707">New American</option>
        
          <option value="1525679">Pizza</option>
        
          <option value="1525658">Pub Fare/Breweries</option>
        
          <option value="2733413">Pubs/Wine & Martini Bars</option>
        
          <option value="1536820">Puerto Rican</option>
        
          <option value="1525666">Quick Casual</option>
        
          <option value="1523711">Restaurant</option>
        
          <option value="1525667">Seafood</option>
        
          <option value="1525704">Soup Kitchen</option>
        
          <option value="1536822">South American</option>
        
          <option value="1525712">South Indian</option>
        
          <option value="2714941">South of the Border</option>
        
          <option value="1525701">Southern/Soul Food</option>
        
          <option value="1536816">Southwestern</option>
        
          <option value="1536815">Spanish</option>
        
          <option value="1525677">Steakhouse</option>
        
          <option value="2714940">Steaks & Seafood</option>
        
          <option value="1525659">Subs/Sandwich Shop</option>
        
          <option value="1525709">Sushi</option>
        
          <option value="1525702">Tea Room</option>
        
          <option value="1536818">Tex-Mex</option>
        
          <option value="1525674">Thai</option>
        
          <option value="1536817">Vegetarian</option>
        
          <option value="1525686">Vietnamese</option>
        
          <option value="1525692">Wine/Martini Bar</option>
        
      </select>
      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
          <option value="1430804" >DOWNTOWN</option>
        
        <option value="1430810" >&nbsp;&nbsp;Downtown/Flats/Warehouse District</option>
      
        
        <option value="1430819" >&nbsp;&nbsp;West Side/Ohio City/Tremont/Detroit Shoreway</option>
      
        
          <option value="1430801" >EAST</option>
        
        <option value="1430807" >&nbsp;&nbsp;East Side/University Circle/Little Italy</option>
      
        
        <option value="1430808" >&nbsp;&nbsp;Eastern OH</option>
      
        
        <option value="1430812" >&nbsp;&nbsp;Eastern Suburbs</option>
      
        
        <option value="1430815" >&nbsp;&nbsp;Mentor/Lake County</option>
      
        
        <option value="1430816" >&nbsp;&nbsp;Northern OH</option>
      
        
          <option value="1430802" >WEST</option>
        
        <option value="1430820" >&nbsp;&nbsp;Western OH</option>
      
        
        <option value="1430821" >&nbsp;&nbsp;Western Suburbs</option>
      
        
          <option value="1430803" >SOUTH</option>
        
        <option value="1430806" >&nbsp;&nbsp;Akron/Summit County</option>
      
        
        <option value="1430809" >&nbsp;&nbsp;Canton/Stark County</option>
      
        
        <option value="1430813" >&nbsp;&nbsp;Kent/Portage County</option>
      
        
        <option value="1430814" >&nbsp;&nbsp;Medina County</option>
      
        
        <option value="1430817" >&nbsp;&nbsp;Southern OH</option>
      
        
        <option value="1430818" >&nbsp;&nbsp;Southern Suburbs</option>
      
        
          <option value="1430805" >CENTRAL OH</option>
        
        <option value="1430811" >&nbsp;&nbsp;Central OH</option>
      
    
  </select>
      <div class="searchBox">
        <input type="text" name="keywords" title="Enter keyword" placeholder="Search" autocomplete="off" class="text" value="" />
        <input type="submit" value="go" />
      </div>
    </form>
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedCalendar div.tabs>div"),
        $$("#TabbedCalendar div.eventTabGuts"),
        "tabCurrent", "tabBack", 0
    );

    // Deactivate links.
    $$("#TabbedCalendar div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedCalendar li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>
<!-- End #TabbedCalendar -->

  <div id="PromoGraphicLinkcustom" class="MainSidebar BlogPost ">
    <ul class="componentBody">
      
        <li class="left">
          
            <a target="_blank" href="https://scenevodkavodka.com"><img src="/binary/1a18/160_x_160.jpg" /></a>
          
        </li>    
      
    </ul>
  </div>

    <div id="AdMediumRectangle2300x250" class="MainSidebar BlogPost ">
  <!-- /43707298/CLE_300x250 -->
          <div id="div-gpt-ad-cle_300x250-2" style="" data-content-type="ad" data-slot="/43707298/CLE_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-cle_300x250-2');
                });
              </script>
          </div>
</div>

<div id="PhotoSlideshows" class="MainSidebar BlogPost ">
  <h2><a href="http://photos.clevescene.com/" target="_blank">Newest Slideshows</a></h2>
  <iframe src="//photos.clevescene.com/thumbnail-scroller-square/" 
          height="419" 
          width="364"
          scrolling="no" 
          frameborder="0"></iframe>
</div>
<!-- End #PhotoSlideshows -->














    <div id="SpecialIssues" class="MainSidebar BlogPost ">
      <h2><a href="https://www.clevescene.com/cleveland/special-sections/Section?oid=1518239&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">Special Issues</a></h2>
  
  
  <div class="reportBox">
    <a href="/cleveland/flavor/Category?oid=3801465&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/clevescene/imager/u/original/28111766/flavor_sidebar.jpg);">
      <span class="grayRedBox">Flavor</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/cleveland/cleveland-people/Category?oid=3631702&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/clevescene/imager/u/original/4955778/bestof.jpg);">
      <span class="grayRedBox">The People Issue</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/cleveland/summer-guide-2015/Category?oid=4585626&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/clevescene/imager/u/original/4594719/unnamed.jpg);">
      <span class="grayRedBox">Summer Guide</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/cleveland/BestOf?oid=17673985&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/clevescene/imager/u/original/4594716/as.jpg);">
      <span class="grayRedBox">Best of Cleveland</span>
    </a>
  </div>
  

      <a href="https://www.clevescene.com/cleveland/special-sections/Section?oid=1518239&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">More...</a>
    </div>
  
<div id="AdMediumRectangle3300x250" class="MainSidebar BlogPost ">
  <!-- /43707298/CLE_300x250 -->
          <div id="div-gpt-ad-cle_300x250-3" style="" data-content-type="ad" data-slot="/43707298/CLE_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-cle_300x250-3');
                });
              </script>
          </div>
</div>
        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterInfo" class="GlobalFooter BlogPost ">
  <div class="footerCustomInfo">
    <h2>Cleveland Scene</h2>
    <p>737 Bolivar Rd., Suite 4100</p>
    <p>Cleveland, OH, 44115</p>
    <p>Main: (216) 241-7550</p>
    <p>Advertising: (216) 802-7241</p>
  </div>
  <div class="footerCustomWrap">
    <div class="footerCustomNav">
      <ul>
        <li><a target="_top" href="https://www.clevescene.com/cleveland/Contact/Page">Contact CleveScene</a></li>
        <li><a target="_top" href="https://www.clevescene.com/cleveland/AdvertiseWithClevelandScene/Page">Advertise</a></li>
        <li><a target="_blank" href="http://www.ruxton.com/">National Advertising</a></li>
        <li><a target="_top" href="https://www.clevescene.com/cleveland/Jobs/Page">Work Here</a></li>
      </ul>
      <p>All parts of this site Copyright &copy; 2019 Cleveland Scene.</p>
    </div>
    <div class="footerRssLink">
      <a href="https://www.clevescene.com/cleveland/Syndication" class="RSSLink">RSS Feeds</a>
    </div>    

    

    
    
      <div class="footerCustomLogin">
        

        
        <ul data-view="loggedin" style="display:none">
          <li><strong data-label="username">Username</strong> / </li>
          <li><a href="https://posting.clevescene.com/cleveland/MyProfile">View Profile</a> / </li>
          <li><a href="https://posting.clevescene.com/cleveland/Profile/MySettings">Edit Profile</a> / </li>
          <li><a href="https://www.clevescene.com/cleveland/Logout">Log Out</a></li>
        </ul>

        <ul data-view="loggedout" style="display:none">
          <li><a href="#LogIn">Log in</a> / </li>
          <li><a href="#CreateAccount">Create Account</a></li>
        </ul>
      </div><!-- #FooterInfo -->

      <script>
        new Foundation.LoginRequiredComponent("FooterInfo");
      </script>
    
  </div>
  <div class="clear"></div>
</div>
<!-- End #FooterInfo -->
<div id="AdLeaderboard2RunofSite" class="GlobalFooter BlogPost Leaderboard Ad">
  <!-- /43707298/CLE_728x90 -->
          <div id="div-gpt-ad-cle_728x90-2" style="" data-content-type="ad" data-slot="/43707298/CLE_728x90" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-cle_728x90-2');
                });
              </script>
          </div>
</div>


















<div id="FooterNavigationCustom" class="GlobalFooter BlogPost ">
  <div class="linkGroupColumn">

    

      

      
      

        <div class="linkGroup ">
           

          
              <h3>
                  <a href="/cleveland/news/Section?oid=1392923" 
                     target="_">
                    News
                  </a>
                </h3>
              <ul class="sublinkGroup">
              
            
            
            
            <li><a href="/cleveland/news/Section?oid=1392923" >News Home</a></li>
            
            
          
            
            
            <li><a href="/cleveland/news-features/Category?oid=1518227" >Features</a></li>
            
            
          
            
            
            <li><a href="/cleveland/cover-story/Content?special=1521546" >Cover Story</a></li>
            
            
          
            
            
            <li><a href="/blogs/scene-and-heard/" >Scene & Heard: Scene's News Blog</a></li>
            
            
          
            
            
            <li><a href="/cleveland/IssueArchives?issue=this%20week" target="_blank">e-Edition</a></li>
            
            
          
              </ul>
             

      </div>
    

      

      
      

        <div class="linkGroup ">
           

          
              <h3>
                  <a href="/cleveland/music/Section?oid=1392924" 
                     target="_">
                    Music
                  </a>
                </h3>
              <ul class="sublinkGroup">
              
            
            
            
            <li><a href="/cleveland/music/Section?oid=1392924" >Music Home</a></li>
            
            
          
            
            
            <li><a href="/cleveland/music-feature/Category?oid=1518237" >Features</a></li>
            
            
          
            
            
            <li><a href="/cleveland/music-lead/Content?category=1518228" >Music Lead</a></li>
            
            
          
            
            
            <li><a href="/cleveland/discourse-reviews/Category?oid=1518232" >CD Reviews</a></li>
            
            
          
            
            
            <li><a href="/cleveland/band-of-the-week/Content?category=1518236" >Band of the Week</a></li>
            
            
          
            
            
            <li><a href="/cleveland/EventSearch?feature=Club&eventSection=1471254" >Club Listings</a></li>
            
            
          
            
            
            <li><a href="/cleveland/museums/LocationSearch?locationCategory=1430792" >Music Venues</a></li>
            
            
          
            
            
            <li><a href="/cleveland/Events/AddEvent" target="_blank">Submit a Concert Listing</a></li>
            
            
          
              </ul>
             

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

        <div class="linkGroup ">
           

          
              <h3>
                  <a href="/cleveland/film/Section?oid=1392922" 
                     target="_">
                    Movies
                  </a>
                </h3>
              <ul class="sublinkGroup">
              
            
            
            
            <li><a href="/cleveland/movies/Section?oid=1392922" >Movie Reviews and News</a></li>
            
            
          
            
            
            <li><a href="/cleveland/LocationSearch?locationCategory=1430798&sortType=name" >Find a Theater</a></li>
            
            
          
            
            
            <li><a href="/cleveland/MovieTimes?show=theater" >Movie Times by Theater</a></li>
            
            
          
            
            
            <li><a href="/cleveland/MovieTimes" >Movie Times by Title</a></li>
            
            
          
            
            
            <li><a href="/cleveland/MovieTimes?show=times" >Movie Times by Time of Day</a></li>
            
            
          
              </ul>
             

      </div>
    

      

      
      

        <div class="linkGroup ">
           

          
              <h3>
                  <a href="/cleveland/dining/Section?oid=1392921" 
                     target="_">
                    Eat
                  </a>
                </h3>
              <ul class="sublinkGroup">
              
            
            
            
            <li><a href="/cleveland/drink-up/Category?oid=2703757" >Drink Up</a></li>
            
            
          
            
            
            <li><a href="/cleveland/dining/Section?oid=1392921" >Dining Home Page</a></li>
            
            
          
            
            
            <li><a href="/cleveland/dining-lead/Content?category=1518226" >Dining Review</a></li>
            
            
          
            
            
            <li><a href="/cleveland/food-features/Category?oid=1520384" >Food Features</a></li>
            
            
          
            
            
            <li><a href="/cleveland/patio-guide-spice-kitchen-bar/Content?oid=4341400" >Patio Spotlight</a></li>
            
            
          
            
            
            <li><a href="/cleveland/drink-features/Content?category=3206404" >Drink Features</a></li>
            
            
          
            
            
            <li><a href="http://happyhours.clevescene.com/cleveland/find/places" >Happy Hour Guide</a></li>
            
            
          
            
            
            <li><a href="/cleveland/LocationSearch?locationSection=1435342" >Dining Guide</a></li>
            
            
          
            
            
            <li><a href="/cleveland/LocationSearch?feature=Menu" >Restaurant Menus</a></li>
            
            
          
            
            
            <li><a href="/cleveland/LocationSearch?locationCategory=1430791" >Wineries/Breweries</a></li>
            
            
          
              </ul>
             

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

        <div class="linkGroup ">
           

          
              <h3>
                  <a href="/cleveland/arts/Section?oid=1392919" 
                     target="_">
                    Arts
                  </a>
                </h3>
              <ul class="sublinkGroup">
              
            
            
            
            <li><a href="/cleveland/arts/Section?oid=1392919" >Arts Home Page</a></li>
            
            
          
            
            
            <li><a href="/cleveland/theater/Category?oid=1518230" >Theater Reviews</a></li>
            
            
          
            
            
            <li><a href="/cleveland/visual-art/Category?oid=1518229" >Art Reviews</a></li>
            
            
          
            
            
            <li><a href="/cleveland/galleries/LocationSearch?locationCategory=1528779" >Galleries</a></li>
            
            
          
            
            
            <li><a href="/cleveland/museums/LocationSearch?locationCategory=1528780" >Museums</a></li>
            
            
          
            
            
            <li><a href="/cleveland/theaters/LocationSearch?locationCategory=1528781" >Theaters</a></li>
            
            
          
            
            
            <li><a href="/cleveland/LocationSearch?locationCategory=1430795" >Other Arts Venues</a></li>
            
            
          
              </ul>
             

      </div>
    

      

      
      

        <div class="linkGroup ">
           

          
              <h3>
                  <a href="/cleveland/EventSearch?narrowByDate=Today&eventSection=1173452" 
                     target="_">
                    Get Out
                  </a>
                </h3>
              <ul class="sublinkGroup">
              
            
            
            
            <li><a href="/cleveland/EventSearch" >Events Home Page</a></li>
            
            
          
            
            
            <li><a href="/cleveland/EventSearch?narrowByDate=Today&eventSection=1173452" >Event Calendar</a></li>
            
            
          
            
            
            <li><a href="/cleveland/Events/AddEvent" >Submit an Event</a></li>
            
            
          
              </ul>
             

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

        <div class="linkGroup ">
           

          
              <h3>
                  <a href="/cleveland/special-sections/Section?oid=1518239" 
                     target="_">
                    Special Sections
                  </a>
                </h3>
              <ul class="sublinkGroup">
              <li><a href="https://www.clevescene.com/cleveland/flavor/Category?oid=3801465">Flavor</a></li>
  
    <li><a href="https://www.clevescene.com/cleveland/fall-arts-guide/Category?oid=4383033">Fall Arts Guide</a></li>
  
    <li><a href="https://www.clevescene.com/cleveland/cleveland-people/Category?oid=3631702">Cleveland People</a></li>
  
    <li><a href="https://www.clevescene.com/cleveland/college-guide/Category?oid=4358626">College Guide</a></li>
  
    <li><a href="https://www.clevescene.com/cleveland/city-guide/Category?oid=4491053">City Guide</a></li>
            
            
            
            <li><a href="/cleveland/welcome-to-city-guide/Category?oid=4491140" >City Guide</a></li>
            
            
          
            
            
            <li><a href="/cleveland/joblistings/Page" >Local Job Listings</a></li>
            
            
          
            
            
            <li><a href="/cleveland/BestOf?oid=17673985" >Best of Cleveland</a></li>
            
            
          
              </ul>
             

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

        <div class="linkGroup ">
           

          
              <h3>Social Media</h3>
              <ul class="sublinkGroup">
              
            
            
            
            <li><a href="http://www.facebook.com/ClevelandScene" target="_blank">Facebook</a></li>
            
            
          
            
            
            <li><a href="https://twitter.com/ClevelandScene" target="_blank">Twitter</a></li>
            
            
          
            
            
            <li><a href="https://www.instagram.com/clevelandscene/" target="_blank">Instagram</a></li>
            
            
          
              </ul>
             

      </div>
    

      

      
      

        <div class="linkGroup ">
           

          
              <h3>About CleveScene</h3>
              <ul class="sublinkGroup">
              
            
            
            
            <li><a href="/cleveland/Policies/Page" >Policies</a></li>
            
            
          
            
            
            <li><a href="/general/pdfs/2020_PrintMediaKit_BB.pdf" target="_blank">Media Kit</a></li>
            
            
          
            
            
            <li><a href="/cleveland/AdvertiseWithClevelandScene/Page" >Advertising Info</a></li>
            
            
          
            
            
            <li><a href="/cleveland/Contact/Page" >Contact</a></li>
            
            
          
            
            
            <li><a href="/cleveland/Jobs/Page" >Jobs</a></li>
            
            
          
            
            
            <li><a href="/cleveland/ClevesceneNewsletterSignup/Page" >Subscribe</a></li>
            
            
          
              </ul>
             

      </div>
    

  </div><!-- End .linkGroupColumn -->
</div>
<!-- End #FooterNavigationCustom -->
<div id="footerCopyright">
  <p>
    &copy; 2019 Cleveland Scene: 
    737 Bolivar Rd.,
    Suite 4100,
    Cleveland,
    OH
    44115,
    (216) 241-7550<br />
    Logos and trademarks on this site are property of their respective owners.
  </p>
  <br>
  <p>Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a></p>

</div>


  <img src="/foundation/images/icons/pixel.gif?oid=32062057" alt="" />


      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  <style>
div#AdReskin {position:fixed;z-index:-1;top:0;left:50%;margin:0 auto;}
div#AdReskin .adWrapper {display:block;z-index:0;margin:0 0 0 -50%;}
body {position:relative; z-index:0;}
</style>
<div id="AdReskin" class="Closer BlogPost Ad">
  <div class="adWrapper">
    <!-- /43707298/CLE_Reskin -->
          <div id="div-gpt-ad-cle_reskin" style="" data-content-type="ad" data-slot="/43707298/CLE_Reskin" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-cle_reskin');
                });
              </script>
          </div>
  </div>
</div>
</div><!-- end gridCloser -->


    </body>
</html>
  


