































































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="33157095" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=0c6b932ebc75eeaa02b3d389b67443c5" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=0c6b932ebc75eeaa02b3d389b67443c5" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=0c6b932ebc75eeaa02b3d389b67443c5" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=0c6b932ebc75eeaa02b3d389b67443c5" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Cleveland Scene RSS: Whole Site" href="https://www.clevescene.com/cleveland/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Cleveland Scene RSS: Blogs Section" href="https://www.clevescene.com/cleveland/Rss.xml?oid=4537827" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Cleveland Scene RSS: Scene and Heard: Scene&#39;s News Blog" href="https://www.clevescene.com/cleveland/Rss.xml?oid=1518254" />
      
        <link rel="alternate" type="application/rss+xml" title="Cleveland Scene RSS: Scene and Heard: Scene&#39;s News Blog: " href="https://www.clevescene.com/cleveland/Rss.xml?category=1518254&amp;topic=oid%3A30610776" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Cleveland Scene RSS: Comments on Why Broad Spectrum Hemp Is The Best of Both Worlds for Seniors" href="https://www.clevescene.com/cleveland/Rss.xml?id=comments&amp;oid=33157095" />
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=b06e88e26143bef19bf90c6a998e5eca"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=b06e88e26143bef19bf90c6a998e5eca"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.clevescene.com\/cleveland\/Profile", "https:\/\/posting.clevescene.com\/cleveland\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="831259846830-8v0ikdgi8nqu0iheh6s2p8be0hn4l6hs.apps.googleusercontent.com">
  

    
  

  
  <!-- Google Fonts -->
<link href="https://fonts.googleapis.com/css?family=Lato:400,700|Titillium+Web:400,700|Montserrat:400,700|Righteous" rel="stylesheet" type="text/css">
<! -- End Google Fonts -->



<script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>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</script>




<link href="https://plus.google.com/+clevescene" rel="publisher" />

<!-- Begin Google Analytics -->
  
    <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-5882309-1', 'clevescene.com');
    ga('send', 'pageview', { 'dimension1': 'blogs' });
    </script>
  
  <!-- End Google Analytics -->





<!-- Quantcast Choice. Consent Manager Tag -->
  <script type="text/javascript" async=true>
    var __cmp = (function () {
      return typeof (__cmp) == "function" ? __cmp : function (c) {
        var b = arguments;
        if (!b.length) {
          return __cmp.a;
        }
        else if (c == '__cmp')
          return false;
        else {
          if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
          }
          __cmp.a.push([].slice.apply(b));
        }
      }
    })();
    var elem = document.createElement('script');
    elem.src = "https://quantcast.mgr.consensu.org/cmp.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);

    window.__cmp('init', {
      'Language': 'en',
    'Initial Screen Reject Button Text': 'I do not accept',
    'Initial Screen Accept Button Text': 'I accept',
    'Purpose Screen Header Title Text': 'Privacy settings',
    'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
    'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
    'Vendor Screen Accept All Button Text': 'Accept all',
    'Vendor Screen Reject All Button Text': 'Reject all',
    'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
    'Initial Screen Body Text Option': 1,
    'Publisher Name': 'Cleveland Scene',
    'Publisher Purpose IDs': [1,2,5,4,3],
    'Post Consent Page': 'https://www.clevescene.com/cleveland/Policies/Page',
    });
  </script>
  <!-- End Quantcast Choice. Consent Manager Tag -->
    <style>
        .qc-cmp-button,
        .qc-cmp-button.qc-cmp-secondary-button:hover {
            background-color: #000000 !important;
            border-color: #000000 !important;
        }
        .qc-cmp-button:hover,
        .qc-cmp-button.qc-cmp-secondary-button {
            background-color: transparent !important;
            border-color: #000000 !important;
        }
        .qc-cmp-alt-action,
        .qc-cmp-link {
            color: #000000 !important;
        }
        .qc-cmp-button,
        .qc-cmp-button.qc-cmp-secondary-button:hover {
            color: #ffffff !important;
        }
        .qc-cmp-button:hover,
        .qc-cmp-button.qc-cmp-secondary-button {
            color: #000000 !important;
        }
        .qc-cmp-small-toggle.qc-cmp-toggle-on,
        .qc-cmp-toggle.qc-cmp-toggle-on {
            background-color: #ee1c25 !important;
            border-color: #ee1c25 !important;
        }
        .qc-cmp-small-toggle,
        .qc-cmp-toggle {
            background-color: #C0C0C0 !important;
            border-color: #C0C0C0 !important;
        }
    </style>
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
  <script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
  <script>
  

  window.addEventListener("load", function(){
  window.cookieconsent.initialise({
    "palette": {
      "popup": {
        "background": "#000000",
        "text": "#ffffff"
      },
      "button": {
        "background": "#D91F34",
        "text": "#ffffff"
      }
    },
    "position": "top",
    "content": {
      "message": "We use cookies to understand how you use our site and to improve your experience. By continuing to use our site, you accept our use of cookies, revised Privacy Policy and Terms.",
      "href": "https://www.clevescene.com/cleveland/Policies/Page"
    }
  })});

  
  </script>



<script>
  var Euclid = Euclid || {}
  Euclid.CleveScene = Euclid.CleveScene || {}
  Euclid.CleveScene.vertical = Euclid.CleveScene.vertical || 'news'
  </script>
<script>
  (function() {
  if(document.getElementById('commitchange-script')) return;
  var npo = 5426;
  var script = document.createElement('script');
  var first = document.getElementsByTagName('script')[0];
  script.setAttribute('data-npo-id', npo);
  script.id = 'commitchange-script';
  script.src = 'https://us.commitchange.com/js/donate-button.v2.js';
  first.parentNode.insertBefore(script, first);
  })();
  </script>
  
<!-- xxxdebug blogs -->
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Why Broad Spectrum Hemp Is The Best of Both Worlds for Seniors | Scene and Heard: Scene&#39;s News Blog" />
  <meta name="description" content="This article was originally published on blueribbonhemp.com. To see the original article, click here. When it comes to cannabis, broad spectrum hemp is one of..." />
  <meta name="keywords" content="Sponsored, Sponsored Content, Sponsored Content" />
  <title>Why Broad Spectrum Hemp Is The Best of Both Worlds for Seniors | Scene and Heard: Scene's News Blog</title>

  
  
    <meta name="date" content="2020-05-26 23:54:00" />
  

  
  
  

  
  
  <meta name="news_keywords" content="sponsored, sponsored content, sponsored content" />

  
  

  
  
    
  
  
    <link rel="image_src" href="https://media2.fdncms.com/clevescene/imager/u/slideshow/33157097/02_tuesday_image.png" />
    <meta name="thumbnail" content="https://media2.fdncms.com/clevescene/imager/u/slideshow/33157097/02_tuesday_image.png" />
  

  
    
      <link rel="canonical" href="https://www.clevescene.com/scene-and-heard/archives/2020/05/26/why-broad-spectrum-hemp-is-the-best-of-both-worlds-for-seniors" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.clevescene.com/scene-and-heard/archives/2020/05/26/why-broad-spectrum-hemp-is-the-best-of-both-worlds-for-seniors" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.clevescene.com/scene-and-heard/archives/2020/05/26/why-broad-spectrum-hemp-is-the-best-of-both-worlds-for-seniors?media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.clevescene.com/scene-and-heard/archives/2020/05/26/why-broad-spectrum-hemp-is-the-best-of-both-worlds-for-seniors" />
    
  

  
    <meta property="fb:app_id" content="242962682388947" />
  

  
  <meta property="og:site_name" content="Cleveland Scene" />
  <meta property="og:title" content="Why Broad Spectrum Hemp Is The Best of Both Worlds for Seniors" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media2.fdncms.com/clevescene/imager/u/slideshow/33157097/02_tuesday_image.png" />

    
      <meta property="og:image:width" content="600" />
      <meta property="og:image:height" content="400" />
    
  

  
  
    <meta property="og:description" content="This article was originally published on blueribbonhemp.com. To see the original article, click here. When it comes to cannabis, broad spectrum hemp is one of..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/clevescene/imager/u/slideshow/33157097/02_tuesday_image.png">

    
    

    

    <meta name="twitter:site" content="@Cleveland_Scene">
    <meta name="twitter:title" content="Why Broad Spectrum Hemp Is The Best of Both Worlds for Seniors">
    <meta name="twitter:description" content="This article was originally published on blueribbonhemp.com. To see the original article, click here. When it comes to cannabis, broad spectrum hemp is one of...">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">33157095</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20200527000011</Attribute>
        <Attribute name="creationdate">20200526103038</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20200526235400</Attribute>
            <Attribute name="releasedate">20200526</Attribute>
            <Attribute name="releaseepoch">1590551640</Attribute>
            <Attribute name="title">Why Broad Spectrum Hemp Is The Best of Both Worlds for Seniors</Attribute>
            <Attribute name="author"></Attribute>
            <Attribute name="authorname"></Attribute>
            <Attribute name="authorsortname"></Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.clevescene.com\/scene-and-heard\/archives\/2020\/05\/26\/why-broad-spectrum-hemp-is-the-best-of-both-worlds-for-seniors"
          },
          "headline": "Why Broad Spectrum Hemp Is The Best of Both Worlds for Seniors",
          
            "description": "This article was originally published on blueribbonhemp.com. To see the original article, click here.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/clevescene\/imager\/u\/original\/33157097\/02_tuesday_image.png",
              "width": 1921,
              "height": 1280,
              "@type": "ImageObject"
            },
          
          "datePublished": "2020-05-26T23:54:00",
          "dateModified": "2020-05-27T00:00:11",
          
          "publisher": {
            "name": "Cleveland Scene",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.clevescene.com\/imager\/b\/google-amp-logo\/808579\/0282\/adminIcon_clevescene.jpg",
                "width": 60,
                "height": 60,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Post" class="BlogPost blogs Karnak6Zone scene-and-heard">



<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5LHFPG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5LHFPG');</script>
<!-- End Google Tag Manager -->

<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
      <style>
      /*-- desktop styles --*/
       #AdBackground {top:50px!important;}
      .nominate-bar {
          background: #000000;
          z-index: 1;
          overflow:hidden;
          width: 100%;
          padding: 0;
          text-transform: uppercase;
          text-align: center;
          color: #fff;
          font-size: 18px;
      }
      .nominate-bar div {
      	background: #a71a1d;
          margin: 5px auto;
          max-width: 1000px;
      padding:3px 0;
      }
      .nominate-bar a {
      	color:#fff;
font-weight:700;
letter-spacing:1px;
      }

  /* Adjust the ad positioning */
  body {
    background-position-y: 39px !important;
  }
      </style>
  

  <div class="nominate-bar">
<div>
       <p><a href="https://www.clevescene.com/cleveland/SupportLocalJournalism/Page">Join the Cleveland Scene Press Club. Because No News is Bad News.</a></p>
      </div>
  </div><div id="AdInterstitial" class="Leader BlogPost ">
  <!-- /43707298/CLE_DesktopInterstitial -->
          <div id="div-gpt-ad-cle_desktopinterstitial" style="" data-content-type="ad" data-slot="/43707298/CLE_DesktopInterstitial" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-cle_desktopinterstitial');
                });
              </script>
          </div>
</div>
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="https://m.clevescene.com/scene-and-heard/archives/2020/05/26/why-broad-spectrum-hemp-is-the-best-of-both-worlds-for-seniors" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  















<div id="LogoHeader" class="GlobalHeader BlogPost ">
  
    
    <div id="logoLeft">      
      <a href="https://www.clevescene.com/" title="Cleveland Scene">Cleveland Scene</a>
    </div>

    <div id="leaderboardAdHeader">
      <!-- /43707298/CLE_728x90 -->
          <div id="div-gpt-ad-cle_728x90-1" style="" data-content-type="ad" data-slot="/43707298/CLE_728x90" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-cle_728x90-1');
                });
              </script>
          </div>
    </div>
      
      
</div>
<!-- End #LogoHeader -->





















  <div id="NavigationHorizontal" class="GlobalHeader BlogPost  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_news">
          <a href="https://www.clevescene.com/cleveland/news/Section?oid=1392923"  class="subnav_link" id="SNAVL_news">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_music">
          <a href="https://www.clevescene.com/cleveland/music/Section?oid=1392924"  >Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_film">
          <a href="https://www.clevescene.com/cleveland/movies/Section?oid=1392922"  class="subnav_link" id="SNAVL_film">Movies</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_dining">
          <a href="https://www.clevescene.com/cleveland/dining/Section?oid=1392921"  >Eat</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_arts">
          <a href="https://www.clevescene.com/cleveland/arts/Section?oid=1392919"  >Arts</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Slideshows">
          <a href="http://photos.clevescene.com/" target="_blank" >Slideshows</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_events">
          <a href="https://www.clevescene.com/cleveland/EventSearch?narrowByDate=Today"  >Calendar</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_specialsections">
          <a href="https://www.clevescene.com/cleveland/special-sections/Section?oid=1518239"  class="subnav_link" id="SNAVL_specialsections">Special Issues</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_bestof">
          <a href="https://www.clevescene.com/cleveland/Survey?survey=32554789"  class="subnav_link" id="SNAVL_bestof">Best Of</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_PromosEvents">
          <a href="#"  class="subnav_link" id="SNAVL_PromosEvents">Promos+Events</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Subscribe">
          <a href="https://www.clevescene.com/cleveland/ClevesceneNewsletterSignup/Page"  >Subscribe</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_Advertise">
          <a href="https://www.clevescene.com/cleveland/AdvertiseWithClevelandScene/Page"  >Advertise</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="https://www.clevescene.com/cleveland/ArticleArchives?tag=Coronavirus"  title="">Coronavirus Updates</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.clevescene.com/cleveland/special-sections/Section?oid=1518239"  title="">Special Issues</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.clevescene.com/cleveland/IssueArchives?issue=this%20week" target="_blank" title="">Digital Issue</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.clevescene.com/cleveland/joblistings/Page"  title="">Local Job Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Movies</h3>
            <ul class="subnav_content" id="SNAV_film" style="display:none;">
          

          

          <li class="">
            <a href="https://www.clevescene.com/cleveland/movies/Section?oid=1392922"  title="">Movie Reviews and News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.clevescene.com/cleveland/MovieTimes"  title="">Movie Times</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.clevescene.com/cleveland/LocationSearch?locationCategory=1430798&sortType=name"  title="">Find a Theater</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Promos+Events</h3>
            <ul class="subnav_content" id="SNAV_PromosEvents" style="display:none;">
          

          

          <li class="">
            <a href="https://www.clevescene.com/cleveland/FreeStuff?category=4531979"  title="">Scene Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.clevescene.com/cleveland/FreeStuff?category=4531976"  title="">Giveaways</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal --><div id="Pencil" class="GlobalHeader BlogPost Pencil Ad">  
  <!-- /43707298/CLE_970x90 -->
          <div id="div-gpt-ad-cle_970x90" style="" data-content-type="ad" data-slot="/43707298/CLE_970x90" data-output="asynchronous" data-width="970" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-cle_970x90');
                });
              </script>
          </div>
</div>
    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=48705282c22703603845e56dee51be4d" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=48705282c22703603845e56dee51be4d"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=48705282c22703603845e56dee51be4d"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>









  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:20%; height: 20px; float:left;">
        



<div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="https://www.clevescene.com/scene-and-heard/archives/2020/05/26/why-broad-spectrum-hemp-is-the-best-of-both-worlds-for-seniors"></div>
</div></div> <div class="l0" style="width:20%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.clevescene.com/scene-and-heard/archives/2020/05/26/why-broad-spectrum-hemp-is-the-best-of-both-worlds-for-seniors&text=Why%20Broad%20Spectrum%20Hemp%20Is%20The%20Best%20of%20Both%20Worlds%20for%20Seniors" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:20%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.clevescene.com/cleveland/Tools/EmailFriend?oid=33157095" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:20%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.clevescene.com/scene-and-heard/archives/2020/05/26/why-broad-spectrum-hemp-is-the-best-of-both-worlds-for-seniors?mode=print" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0 last" style="width:20%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee1499336aa532c" addthis:url="https://www.clevescene.com/scene-and-heard/archives/2020/05/26/why-broad-spectrum-hemp-is-the-best-of-both-worlds-for-seniors" addthis:title="Why Broad Spectrum Hemp Is The Best of Both Worlds for Seniors" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee1499336aa532c", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  










  
  
  
  
  
    
  
















  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  


  <div id="BlogsBlogPost" class="MainColumn BlogPost  topicView topic_sponsored-content">

    

    


































    

    
    

    
      
      
        <h2 class="blogDate">Tuesday, May 26, 2020</h2>
      

      
      <div class="blogPost scene-and-heard topic-sponsored-content">
    
    
      <div class="postCategories">
                
        <span class="postCategory Categoryscene-and-heard">
          <a href="https://www.clevescene.com/scene-and-heard/archives/sponsored-content/" class="topic-sponsored-content">Sponsored Content</a>
        </span>
      </div>
    
    
    <h3 class="postTitle" id="a33157095">
      
      
      
      
      
      
        Why Broad Spectrum Hemp Is The Best of Both Worlds for Seniors
      

      
    </h3>

    

    
      <h4 class="postedBy">
        
        <span class="byAttribute">Posted</span>
        
        
          
            on <span class="postTime">Tue, May 26, 2020</span> at <span class="postTime">11:54 PM</span>
          
        
           
      </h4>
    

   
    
    

    

    
    <div id="TrinityPlayer" class="MainColumn TrinityPlayer " style="width:100%; max-height:50px;">
      <script type="text/javascript" src="https://trinitymedia.ai/sas/player/trinity.php?sCampaignID=2601060358"></script>
    </div>

    
    

    <div class="postBody">
      
          
      


      
     
       
      

        

        

        

        

        

        

        
        

        

        

        
      
      
      
      
       
      
      

      
      

      
      
        
        <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/clevescene/imager/u/original/33157097/02_tuesday_image.png" class="zoomable" rel="contentImg_gal-33157095" title="">                  <img src="https://media2.fdncms.com/clevescene/imager/u/blog/33157097/02_tuesday_image.png?cb=1590503650" width="600" height="400" alt="02_tuesday_image.png" srcset="" />                </a>                                                                                                           <ul style="width:600px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div>  <i>This article was originally published on <a href="http://blueribbonhemp.com/" target="_blank" rel="sponsored">blueribbonhemp.com</a>. To see the original article, <a href="https://blueribbonhemp.com/blog/why-broad-spectrum-hemp-is-the-best-of-both-worlds-for-seniors-/" target="_blank" rel="sponsored">click here</a>. </i>

            
          
            <br>
 <br>
 When it comes to cannabis, broad spectrum hemp is one of the best options available for senior citizens. Rather than turn to opioids and other potentially deadly medications, patients can get a <a href="https://blueribbonhemp.com/about" target="_blank" rel="sponsored">safer, healthier alternative</a>. Now that the stigma surrounding cannabis has come to an end, senior citizens have more options for treating chronic conditions and taking control of their health.

            

              
              
                <br><br>
              

              <div class="inlineComponent AdNativeInline">
                <div id="AdNativeInline" class="MainColumn AdNativeInline ">
  <!-- /43707298/CLE_DesktopNative -->
          <div id="div-gpt-ad-cle_desktopnative-2" style="" data-content-type="ad" data-slot="/43707298/CLE_DesktopNative" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-cle_desktopnative-2');
                });
              </script>
          </div>
</div>
              </div>
            
          
            <br>
 <br>
 <b>The Three Kinds of Hemp Oil<br></b><br>
 If you want to buy hemp-based products, there are a few options you can choose from. The first decision you have to make is whether you want full spectrum hemp, broad spectrum hemp or hemp isolate. Your best choice depends on what you are looking for in your Blue Ribbon Hemp product. 

            
          
            <br>
 <br>
 When you buy full spectrum hemp oil, you can get a product that contains a wide range of phytocannabinoids and terpenes. Tetrahydrocannabinol (THC) is the component in marijuana that gets people high. While hemp oil does not have enough THC to make you high, it could still have enough THC to make you fail a drug test. You can fail a drug test if there is any THC at all. If you need to take a drug test for work, this product is probably not the best option. 

            
          
            <br>
 <br>
 Full spectrum hemp is a lot like whole-plant hemp. The main difference is whole-plant hemp has not been refined as much as full-spectrum products. This is why whole-plant products still contain fibrous materials, fats and waxes from the cannabis plant. 

            
          
            <br>
 <br>
 Unlike full-spectrum products, <a href="https://blueribbonhemp.com/max-strength-5000-tincture" target="_blank" rel="sponsored">broad spectrum hemp</a> has gone through several layers of processing. It is basically an option in between full-spectrum products and hemp isolates. A broad-spectrum oil still has terpenes and phytocannabinoids, but it uses an additional refinement process to remove THC. That makes it a perfect option for senior citizens who are potentially scared of using a psychoactive substance like THC. 

            
          
            <br>
 <br>
 Finally, a hemp isolate only contains one cannabinoid. It has gone through a complex extraction process to remove other compounds like terpenes and THC. Technically, you should not fail a drug test if you have purchased an isolate. Unfortunately, isolates are only as good as their manufacturer is. There are a number of fly-by-night companies that sell poor-quality isolates, so it is important to buy your products from a reputable company like Blue Ribbon Hemp.

            
          
            <br>
 <br>
 <b>Is Hemp Oil the Right Choice?<br></b><br>
 In the United States, the opioid crisis has reached epidemic proportions. Originally, people used opioids to treat pain because these drugs were approved by the Food and Drug Administration (FDA). Unfortunately, the FDA failed to properly regulate pain medications. Worse still, major pharmaceutical companies actively pushed drugs opioids like Vicodin and Oxycontin. 

            
          
            <br>
 <br>
 There are 47,600 opioid related deaths per year. Currently, 67.8 percent of overdose deaths are from opioids. Other than overdoses, opioids also cause other health issues. You can develop liver damage from opioids if you take them for a long time. In addition, taking drugs like oxycodone can immediately cause symptoms like respiratory depression if you take too much at once. 

            
          
            <br>
 <br>
 <b><u><a href="https://realtestedcbd.com/compare-all-products/" target="_blank" rel="sponsored">Compare quality CBD products with lab-backed test results here.</a><br></u></b><br>
 Thanks to anti-marijuana propaganda, people have spent years thinking that marijuana was a worse option than prescription painkillers were. In recent years, the end of marijuana prohibition has finally provided patients with safe alternatives to opioids. Known by nicknames like opio and vic, these pain medications are addictive and harmful to the human body. Cannabis allows senior citizens to get an alternative treatment without any chance of a deadly drug overdose. In addition, cannabis does not cause the same harmful effects.

            
          
            <br>
 <br>
 <b>Does Hemp Oil Offer an Alternative to Pain Medication?<br></b><br>
 Now that hemp Prohibition is finally over, senior citizens across the country can enjoy some of the benefits of hemp oil. Scientists have also discovered that hemp is an excellent source of omega-3 and omega-6 fatty acids. The 3:1 ratio of omega-6 to omega-3 fatty acids is actually ideal for human health. Hemp-based foods like hemp milk and hemp hearts qualify as superfoods because of their anti-inflammatory benefits and fatty acids. Part of the reason why cannabis may have this effect is because of its <a href="https://blueribbonhemp.com/blog/why-does-cbd-work/" target="_blank" rel="sponsored">ability to lower anxiety and stress levels</a>. This is because it works with your body’s built-in cannabinoid system, a system which has only been recently discovered. This system acts to normalize each organ in your body and act in balance with each again. 

            
          
            <br>
 <br>
 Because of the long-lasting marijuana prohibition, many research studies are still underway so we don’t know a lot about this amazing plant unfortunately. There is a lot of promising research that indicates cannabis has anti-tumor effects and other unique properties. Only lifting the veil of federal Prohibition will allow the true potential of this substance to be discovered.

            
          
            <br>
 <br>
 <b>Do You Need Other Phytocannabinoids?<br></b><br>
 Unfortunately, there are a number of products on the marketplace that only contain hemp isolate. If you want to benefit from all of the phytocannabinoids in the hemp plant, a hemp isolate is not the best option. Instead, you probably need <a href="https://blueribbonhemp.com/tincture" target="_blank" rel="sponsored">broad spectrum hemp</a>. With a full-spectrum or broad-spectrum option, you get all of the benefits of hemp's different phytocannabinoids. 

            
          
            <br>
 <br>
 Currently, some scientists believe that all of the hemp plant's phytocannabinoids work together to create something known as the entourage effect. The entourage effect revolves around the idea that different phytocannabinoids work together to create different effects. When taken together, these phytocannabinoids have a sum that is greater than their individual parts. Rather than get a less effective, synthetic product, you can use Broad Spectrum hemp instead. Blue Ribbon Hemp offers Broad Spectrum products that allow you to enjoy all of the hemp plant's many benefits without any of the THC. That’s the Blue Ribbon difference.

            
          
            <br>
 <br>
 <b>Are There Any Side Effects?<br></b><br>
 Scientists are still working to figure out all of the advantages and disadvantages of using hemp. Because of anti-marijuana propaganda, scientists were unable to legally conduct research trials that involved cannabis or hemp plants in the past. Based on current research, scientists are aware of a few side effects of using hemp products. Thankfully, even with our limited understanding, most doctors would agree hemp and cannabis do not cause side effects that are nearly as bad as the side effects caused by opioids. Because of how the phytocannabinoids work, you may want to avoid hemp oil if you take any medications or supplements that warn you not to eat grapefruit while you take them. 

            
          
            <br>
 <br>
 <b><u><a href="https://cbdseniors.com/category/cbd-condition-guides/" target="_blank" rel="sponsored">To explore the benefits of CBD on a wide range of conditions, click here.</a><br></u></b><br>
 The FDA has actually conducted some research on phytocannabinoids from hemp. Since one hemp-based drug was recently approved by the FDA, there have been a few clinical trials already. Because of these trials, doctors generally recognize hemp as a safe product with very few major side effects.<br>
<b><br>
 The Advantages of Using Broad-Spectrum Oil</b>

            
          
            <br>
 <br>
 <u><a href="https://blueribbonhemp.com/tincture" target="_blank" rel="sponsored">For senior citizens, broad spectrum hemp is one of the best options available. </a></u>

            
          
            <br>
 <br>
 It takes advantage of the entourage effect by including a range of phytocannabinoids and terpenes. Unlike full spectrum hemp, broad spectrum hemp has been processed to remove THC. Because of this, you won’t fail a drug test or have any of its psychoactive effects. 

            
          
            <br>
 <br>
 If you are looking for hemp-based products, a broad-spectrum hemp extract may be your best choice. You get all of the benefits of the entourage effect and the advantages of hemp's terpenes, but you do not have to take a product that contains THC. If you are uncertain about which option to choose, Blue Ribbon Hemp can help you figure out the product that is right for your needs here.
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    
      
      <p class="tags">
        Tags: <a href="https://www.clevescene.com/cleveland/ArticleArchives?tag=Sponsored" rel="tag">Sponsored</a>, <a href="https://www.clevescene.com/cleveland/ArticleArchives?tag=Sponsored%20Content" rel="tag">Sponsored Content</a>, <a href="https://www.clevescene.com/cleveland/ArticleArchives?contentFeature=3360849" rel="tag">Image</a>
      </p>
    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>





































<div id="CommitChangeWidget" 
     class="MainColumn BlogPost " 
     style="background-color: rgba(238, 28, 37, 0.20); padding: 10px;">

  <center><p><big><b><i>Cleveland Scene</i> works for you, and your support is essential.</b></big><br><br>
Our small but mighty local team works tirelessly to bring you high-quality, uncensored news and cultural coverage of Cleveland and beyond. 
<br><br>

Unlike many newspapers, ours is free – and we'd like to keep it that way, because we believe, <b>now more than ever</b>, everyone deserves access to accurate, independent coverage of their community. 
<br><br>

Whether it's a one-time acknowledgement of this article or an ongoing pledge, your support helps keep Cleveland's true free press <b>free.</b><br><br>

  <script>
(function() {
if(document.getElementById('commitchange-script')) return;
var npo = 5426;
 var script = document.createElement('script');
  var first = document.getElementsByTagName('script')[0];
  script.setAttribute('data-npo-id', npo);
  script.id = 'commitchange-script';
  script.src = 'https://us.commitchange.com/js/donate-button.v2.js';
  first.parentNode.insertBefore(script, first);
  })();
  </script>
<a data-amounts='5,10,25,50,100,200' class='commitchange-donate' data-custom-fields='Join Scene Press Club Emails (Y/N)' data-designation='Article Donation' data-hide-dedication='' data-redirect='https://www.clevescene.com/cleveland/ClevesceneNewsletterSignup/Page'></a>
</center>

</div><div id="ORAPlayer" class="MainColumn BlogPost ">
  

<script>
!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>
<script id="65b536ed7ae44d4188d263b7fa0c6f5c">
  cnx.cmd.push(function() {
    cnx({
      playerId: '4b310643-875b-43ba-b870-d0cecbae8d90'
    }).render('65b536ed7ae44d4188d263b7fa0c6f5c');
  });
</script>


</div><div id="JumptoComments" class="MainColumn BlogPost ">
  <a href="#readerComments">Jump to comments (0)</a>
</div><!-- End JumptoComments -->


  
  

















  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:20%; height: 20px; float:left;">
        



<div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="https://www.clevescene.com/scene-and-heard/archives/2020/05/26/why-broad-spectrum-hemp-is-the-best-of-both-worlds-for-seniors"></div>
</div></div> <div class="l0" style="width:20%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.clevescene.com/scene-and-heard/archives/2020/05/26/why-broad-spectrum-hemp-is-the-best-of-both-worlds-for-seniors&text=Why%20Broad%20Spectrum%20Hemp%20Is%20The%20Best%20of%20Both%20Worlds%20for%20Seniors" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:20%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.clevescene.com/cleveland/Tools/EmailFriend?oid=33157095" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:20%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.clevescene.com/scene-and-heard/archives/2020/05/26/why-broad-spectrum-hemp-is-the-best-of-both-worlds-for-seniors?mode=print" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0 last" style="width:20%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee1499336aa532c" addthis:url="https://www.clevescene.com/scene-and-heard/archives/2020/05/26/why-broad-spectrum-hemp-is-the-best-of-both-worlds-for-seniors" addthis:title="Why Broad Spectrum Hemp Is The Best of Both Worlds for Seniors" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee1499336aa532c", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  
  

  <div id="BlogsPreviousNext" class="MainColumn BlogPost ">
    <div class="prevNext">
      
        <a href="https://www.clevescene.com/scene-and-heard/archives/2020/05/26/pitch-imperfect-the-high-note-is-cinematic-comfort-food-but-hardly-worth-1999-vod-price" class="prev" rel="prev">&laquo;&nbsp;Pitch Imperfect: The High Note is C&hellip;</a>
        
    </div>
  </div>





  <div id="ArchiveLink" class="MainColumn BlogPost ">
    <p class="moreArticles">
      
        <a href="https://www.clevescene.com/cleveland/ArticleArchives?category=1518254">More Scene and Heard: Scene's News Blog &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->












  
  

  
  



    
    
    
    
























<div id="AdNativeEndofArticle" class="MainColumn BlogPost ">
  <!-- /43707298/CLE_DesktopNative -->
          <div id="div-gpt-ad-cle_desktopnative-3" style="" data-content-type="ad" data-slot="/43707298/CLE_DesktopNative" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-cle_desktopnative-3');
                });
              </script>
          </div>
</div>
  



















  

  











  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  






















  
      <div id="RecentByTag" class="MainColumn BlogPost ">
        <h3 class="latestscene_and_heard__scene_s_news_blog">
          <span class="headingText">
          
            Speaking of Sponsored, Sponsored Content
          
          </span>
        </h3>
        
        <ul class="moduleList">

        
        
        
    
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.clevescene.com/scene-and-heard/archives/2020/05/26/cbd-isolate-vs-cbd-distillate-why-should-you-care?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">
        <img src="https://media1.fdncms.com/clevescene/imager/u/bigsquare/33156814/01_monday_image_1_.png"
             alt="CBD Isolate vs CBD Distillate: Why Should You Care"
             width="180"
             height="180"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.clevescene.com/scene-and-heard/archives/2020/05/26/cbd-isolate-vs-cbd-distillate-why-should-you-care?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">CBD Isolate vs CBD Distillate: Why Should You Care</a>
    </h4>
    <div class="date">May 26, 2020 </div>
  </li>
    

    
  
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.clevescene.com/scene-and-heard/archives/2020/05/26/why-does-cbd-work?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">
        <img src="https://media2.fdncms.com/clevescene/imager/u/bigsquare/33122446/screen_shot_2020-05-21_at_1.06.08_pm.png"
             alt="Why Does CBD Work?"
             width="180"
             height="180"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.clevescene.com/scene-and-heard/archives/2020/05/26/why-does-cbd-work?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">Why Does CBD Work?</a>
    </h4>
    <div class="date">May 26, 2020 </div>
  </li>
    

    
  
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.clevescene.com/scene-and-heard/archives/2020/05/25/the-ultimate-2020-guide-for-seniors-using-cbd-for-the-first-time?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">
        <img src="https://media1.fdncms.com/clevescene/imager/u/bigsquare/33116130/01_monday_image.png"
             alt="The Ultimate 2020 Guide for Seniors Using CBD For the First Time"
             width="180"
             height="180"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.clevescene.com/scene-and-heard/archives/2020/05/25/the-ultimate-2020-guide-for-seniors-using-cbd-for-the-first-time?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">The Ultimate 2020 Guide for Seniors Using CBD For the First Time</a>
    </h4>
    <div class="date">May 25, 2020 </div>
  </li>
    

    
  
        

        

        
          <li class="l0 storyItem more">
            <a href="https://www.clevescene.com/cleveland/ArticleArchives?tag=Sponsored%7C%7CSponsored%20Content" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  







  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="MainColumn BlogPost CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="33157095" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/cleveland/Rss.xml?id=comments&amp;oid=33157095" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="33157095" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  













  
  
      <div id="RecentbyTopic" class="MainColumn BlogPost ">
        <h3 class="latestsponsored_content">
          <span class="headingText">
          
            More on Sponsored Content
                
          </span>
        </h3>
        
        <ul class="moduleList">
    
    
    
    

    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.clevescene.com/scene-and-heard/archives/2020/05/26/cbd-isolate-vs-cbd-distillate-why-should-you-care">CBD Isolate vs CBD Distillate: Why Should You Care</a>
    </h4>
    
    <ul>
      
      
        <li class="l1 longOnly">
          <span class="date">May 26, 2020</span>
        </li>
      
    </ul>
  </li>

    
  
    
    
    

    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.clevescene.com/scene-and-heard/archives/2020/05/26/why-does-cbd-work">Why Does CBD Work?</a>
    </h4>
    
    <ul>
      
      
        <li class="l1 longOnly">
          <span class="date">May 26, 2020</span>
        </li>
      
    </ul>
  </li>

    
  
    
    
    

    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.clevescene.com/scene-and-heard/archives/2020/05/25/the-ultimate-2020-guide-for-seniors-using-cbd-for-the-first-time">The Ultimate 2020 Guide for Seniors Using CBD For the First Time</a>
    </h4>
    
    <ul>
      
      
        <li class="l1 longOnly">
          <span class="date">May 25, 2020</span>
        </li>
      
    </ul>
  </li>

    
  
      
        <li class="l0 storyItem">
          
          
            
             <a href="https://www.clevescene.com/scene-and-heard/archives/sponsored-content/" class="more">More Sponsored Content &raquo;</a>
            
          
          
        </li>
      
        </ul>
      </div>
    
  









  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainColumn BlogPost Wrapper">

    
   </div>  
   
  










  

               



  
  

  

  

  <div id="BlogHeader" class="MainColumn BlogPost  topic_sponsored-content scene-and-heard">
    <a href="https://www.clevescene.com/blogs/scene-and-heard/">
    <h1 class="scene-and-heard">
      
        Scene and Heard: Scene's News Blog
      
    </h1>
    </a>

    

    <p>
      
        <a href="https://www.clevescene.com/cleveland/scene-and-heard/blogs/Archives">Archives</a> |
        <a href="/cleveland/Rss.xml?category=1518254">RSS</a>
      
      
    </p>
  </div>








      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        <div id="HaveATip" class="MainSidebar BlogPost ">
<a href="https://posting.clevescene.com/cleveland/Contact/Page?oid=11090480" title="Have a Tip? Submit it here..."><img src="/binary/3965/Have-a-Tip.jpg" width="350" height="25" alt="" /></a>
</div><style>
div#SidebarSocialLinks a#Facebook, div#SidebarSocialLinks a#TwitterIcon {
  border-radius: 100%;
  overflow: hidden;
}

div#SidebarSocialLinks a#Facebook {
  background: #4367b2;
}
div#SidebarSocialLinks a {
  display: block;
  width: 35px;
  height: 35px;
  transition: 200ms;
}
div#SidebarSocialLinks a#Facebook img {
  position: relative;
  left: -2px;
}

div#SidebarSocialLinks a img {
  max-width: 100%;
  height: auto;
}
</style>
<div id="SidebarSocialLinks" class="MainSidebar BlogPost ">
  <h2>Cleveland Scene on Social Media</h2>
  <ul class="socialLinks">
    
      <li><a id="Facebook" href="https://www.facebook.com/ClevelandScene" target="_blank"><img src="https://media1.fdncms.com/clevescene/imager/u/original/32679244/flogo_rgb_hex-512.png" alt="Facebook" /></a></li>
    
      <li><a id="TwitterIcon" href="https://twitter.com/ClevelandScene" target="_blank"><img src="https://media1.fdncms.com/clevescene/imager/u/original/32679246/twitter_logo_whiteonblue.png" alt="TwitterIcon" /></a></li>
    
      <li><a id="InstagramIcon" href="https://www.instagram.com/clevelandscene/" target="_blank"><img src="https://media1.fdncms.com/clevescene/imager/instagram-icon/u/original/4478654/instagram.png" alt="InstagramIcon" /></a></li>
    
  </ul>
<div class="clear"></div>
</div>










<div id="TabbedPopularity" class="MainSidebar BlogPost ">
  <h2>Most Popular</h2>
  <div class="tabs">
    <div id="tabViewed" class="tabCurrent tab"><a href="#">Most Read</a></div>
    <div id="tabCommented" class="tabBack tab"><a href="#">Most Commented</a></div>
    <div id="tabLatest" class="tabBack tab tabLast"><a href="#">This Issue</a></div>
  </div>
  
  

  <div class="popularityBody">
    

    
      
          <ol class="moduleList">
        
        
        <li>
          <h4 class="headline"><a href="https://www.clevescene.com/scene-and-heard/archives/2020/05/25/ohio-coronavirus-guidelines-allow-live-music-in-bars-and-restaurants?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Ohio Coronavirus Guidelines Allow Live Music in Bars and Restaurants <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.clevescene.com/scene-and-heard/archives/2020/05/21/townhall-sues-scene-over-report-on-gms-bigoted-statement-to-former-employee-go-back-to-the-country-you-came-from?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">TownHall Sues Scene Over Report on GM's Bigoted Statement to Former Employee: "Go Back to the Country You Came From” <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.clevescene.com/scene-and-heard/archives/2020/05/08/justin-caldbeck-transactional-consumer-tech-an-interview-with-a-binary-capital-co-founder-and-former-duke-basketball-player?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Justin Caldbeck: Transactional Consumer Tech – An Interview with a Binary Capital Co-Founder and Former Duke Basketball Player <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.clevescene.com/scene-and-heard/archives/2020/05/26/rust-author-eliese-goldbach-akron-author-david-giffels-to-appear-in-virtual-event-thursday?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">RUST Author Eliese Goldbach, Akron Author David Giffels to Appear in Virtual Event Thursday <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.clevescene.com/scene-and-heard/archives/2020/05/26/ohio-farmers-embrace-conservation-to-mitigate-spring-flooding?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Ohio Farmers Embrace Conservation to Mitigate Spring Flooding <span class="more">Read More</span></a></h4>
        </li>
        
      
          </ol>
        
    
  </div>  

  

  <div class="popularityBody" style="display:none">
    

    

    
        <ol class="moduleList">
      

      
      <li>
        <h4 class="headline">
          <a href="https://www.clevescene.com/scene-and-heard/archives/2020/05/21/townhall-sues-scene-over-report-on-gms-bigoted-statement-to-former-employee-go-back-to-the-country-you-came-from#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">TownHall Sues Scene Over Report on GM's Bigoted Statement to Former Employee: "Go Back to the Country You Came From”</a>
          
           <span class="commentCount"><a href="https://www.clevescene.com/scene-and-heard/archives/2020/05/21/townhall-sues-scene-over-report-on-gms-bigoted-statement-to-former-employee-go-back-to-the-country-you-came-from#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">45</a></span>
          
          <a href="https://www.clevescene.com/scene-and-heard/archives/2020/05/21/townhall-sues-scene-over-report-on-gms-bigoted-statement-to-former-employee-go-back-to-the-country-you-came-from#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity"><span class="more">Read More</span></a>
        </h4>
      </li>
      
    

      
      <li>
        <h4 class="headline">
          <a href="https://www.clevescene.com/scene-and-heard/archives/2020/05/15/you-better-tip-like-your-money-is-on-fire-as-cleveland-restaurants-and-bars-reopen#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">You Better Tip Like Your Money Is on Fire as Cleveland Restaurants and Bars Reopen</a>
          
           <span class="commentCount"><a href="https://www.clevescene.com/scene-and-heard/archives/2020/05/15/you-better-tip-like-your-money-is-on-fire-as-cleveland-restaurants-and-bars-reopen#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">44</a></span>
          
          <a href="https://www.clevescene.com/scene-and-heard/archives/2020/05/15/you-better-tip-like-your-money-is-on-fire-as-cleveland-restaurants-and-bars-reopen#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity"><span class="more">Read More</span></a>
        </h4>
      </li>
      
    

      
      <li>
        <h4 class="headline">
          <a href="https://www.clevescene.com/scene-and-heard/archives/2020/04/29/mayor-frank-jackson-confirms-all-cleveland-recyclables-are-going-to-a-landfill#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Mayor Frank Jackson Confirms: All Cleveland Recyclables are Going to a Landfill</a>
          
           <span class="commentCount"><a href="https://www.clevescene.com/scene-and-heard/archives/2020/04/29/mayor-frank-jackson-confirms-all-cleveland-recyclables-are-going-to-a-landfill#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">37</a></span>
          
          <a href="https://www.clevescene.com/scene-and-heard/archives/2020/04/29/mayor-frank-jackson-confirms-all-cleveland-recyclables-are-going-to-a-landfill#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity"><span class="more">Read More</span></a>
        </h4>
      </li>
      
    

      
      <li>
        <h4 class="headline">
          <a href="https://www.clevescene.com/scene-and-heard/archives/2020/05/21/35-reasons-why-ill-never-wear-a-mask-at-costco#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">35 Reasons Why I'll Only Wear a Mask at Costco When They Place It On My Cold, Dead Face</a>
          
           <span class="commentCount"><a href="https://www.clevescene.com/scene-and-heard/archives/2020/05/21/35-reasons-why-ill-never-wear-a-mask-at-costco#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">36</a></span>
          
          <a href="https://www.clevescene.com/scene-and-heard/archives/2020/05/21/35-reasons-why-ill-never-wear-a-mask-at-costco#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity"><span class="more">Read More</span></a>
        </h4>
      </li>
      
    

      
      <li>
        <h4 class="headline">
          <a href="https://www.clevescene.com/scene-and-heard/archives/2020/05/01/ohio-state-rep-nino-vitale-calls-dr-amy-acton-who-is-jewish-a-globalist#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Ohio State Rep. Nino Vitale Calls Dr. Amy Acton, Who is Jewish, a Globalist</a>
          
           <span class="commentCount"><a href="https://www.clevescene.com/scene-and-heard/archives/2020/05/01/ohio-state-rep-nino-vitale-calls-dr-amy-acton-who-is-jewish-a-globalist#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">32</a></span>
          
          <a href="https://www.clevescene.com/scene-and-heard/archives/2020/05/01/ohio-state-rep-nino-vitale-calls-dr-amy-acton-who-is-jewish-a-globalist#readerComments?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity"><span class="more">Read More</span></a>
        </h4>
      </li>
      
    
        </ol>
      

  </div>

  

  <div class="popularityBody" style="display:none">
    
    
      <div class="currentIssue">
        <a href="https://www.clevescene.com/cleveland/IssueArchives?issue=33108857&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity" class="no-foundation-imgeditor">
          
            <img src="/imager/b/cover/33108857/87a8/CS-Cover_052020.jpg" alt="Issue Cover" />
          
        </a>
        <p>May 20-26, 2020</p>
      </div>
    
    
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedPopularity div.tabs>div"),
        $$("#TabbedPopularity div.popularityBody"),
        "tabCurrent", "tabBack"
    );
    
    // Deactivate links.
    $$("#TabbedPopularity div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedPopularity li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>
<!-- End #TabbedPopularity -->












<div id="SearchRightCol" class="MainSidebar BlogPost  search-wrap">
    
    <form class="prepTextForm" id="searchbox_017793458706336421686:d8alybonnui" action="https://www.clevescene.com/cleveland/Search??utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SearchRightCol">
      <input type="hidden" name="cx" value="017793458706336421686:d8alybonnui" />
      <input type="hidden" name="cof" value="FORID:9" />
      <input id="search-submit" type="submit" name="sa" value="Search" />    
      <input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="Search" />
    </form>
    <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
      <li class="search-option"><a class="search-all" href="https://www.clevescene.com/cleveland/Search"><span class="dark-search-icon"></span>&nbsp;All</a></li>
      <li class="search-option"><a href="https://www.clevescene.com/cleveland/ArticleArchives"><span class="dark-search-icon"></span>&nbsp;in Articles &amp; Posts</a></li>
      <li class="search-option"><a href="https://www.clevescene.com/cleveland/EventSearch"><span class="dark-search-icon"></span>&nbsp;in Events</a></li>
      <li class="search-option"><a href="https://www.clevescene.com/cleveland/LocationSearch"><span class="dark-search-icon"></span>&nbsp;in Locations</a></li>
    </ul>
  
</div>

<script type="text/javascript">
/* SEARCH WIDGET */

var searchInputSelector = '#search-input';
var searchFormSelector = 'form.prepTextForm';

dropDownLinksEmptyKeywordAlert = function (){
  jQuery(searchInputSelector).attr('placeholder','Please enter a keyword.');
  setTimeout(function(){jQuery(searchInputSelector).attr('placeholder','Search');},3000);
}

// 
jQuery(searchFormSelector+' input[type="submit"]').click(function(e){
  jQuery(searchInputSelector).click();
  if(jQuery(searchInputSelector).val() == ""){
    e.preventDefault();
    dropDownLinksEmptyKeywordAlert();
  }
});

dropDownLinks = new FloatingPanel(
  'search-input', // 
  'search-dropdown', // 
  {
    effects: 'off',
    closeDelay: 1,
    triggerEvent: 'click',
    allowDefault: true,
    beforeOpen: function() {
      var searchInput = jQuery(searchInputSelector);
      jQuery('.search-option a').click(function(e){
        e.preventDefault(); // 
        // 
        if(jQuery(searchInputSelector).val() != ""){
          if(jQuery(e.target).hasClass('search-all')){
            jQuery(searchFormSelector).submit();
          } else {
            var newLocation = jQuery(e.target).attr('href') || "";
            if( newLocation.match(/\?/)){
              newLocation = newLocation+'&';
            }else{
              newLocation = newLocation+'?';
            }
            window.location = newLocation + "keywords=" + jQuery(searchInputSelector).val() +  "&submit=Search";
          }
        }else{
          dropDownLinksEmptyKeywordAlert();
        }
      });

      //
      SearchRightColCloseSearchPanel = function(event){
        if(jQuery(event.target).parents('#SearchRightCol').length == 0){
          dropDownLinks.closePanel();
        }
      }
      jQuery(document).click(function(e){SearchRightColCloseSearchPanel(e);});
    },
    beforeClose: function() {
      //
      jQuery(document).off('click', '*', SearchRightColCloseSearchPanel);
    },
    togglePanel: function(){
      //
    }
  }
);
</script>
<!-- End #SearchRightCol -->
<div id="AdMediumRectangle1300x250" class="MainSidebar BlogPost MediumRectangle Ad">
  <!-- /43707298/CLE_300x250 -->
          <div id="div-gpt-ad-cle_300x250-1" style="" data-content-type="ad" data-slot="/43707298/CLE_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-cle_300x250-1');
                });
              </script>
          </div>
</div>


  <div id="NewsletterSignup" class="MainSidebar BlogPost ">
  <h2>Newsletters</h2>
    <div class="wrap">
    <h3>Never miss a beat</h3>
<a href="/cleveland/ClevesceneNewsletterSignup/Page" style="float:right;border: 0; color: rgb(255, 255, 255); display: inline-block; padding: 8px 15px; text-shadow: none; border-top-left-radius: 8px; border-top-right-radius: 8px; border-bottom-right-radius: 8px; border-bottom-left-radius: 8px; background-color: rgb(217, 31, 52);font-family:'Montserrat',sans-serif;text-transform: uppercase;text-decoration:none;">Sign Up Now</a>
<p>Subscribe now to get the latest news delivered right to your inbox.</p>
    </div>
  </div>
  









































<div id="TabbedCalendar" class="MainSidebar BlogPost ">
  <h2>Calendar</h2>

  <div class="tabs">
    <div id="tabEvents" class="tab"><a href="#">Events</a></div>
    <div id="tabMusic"  class="tab"><a href="#">Music</a></div>
    <div id="tabMovies" class="tab"><a href="#">Movies</a></div>
    <div id="tabDining" class="tab tabLast"><a href="#">Dining</a></div>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
      <a class="grayRedBox" href="https://www.clevescene.com/cleveland/EventSearch?narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
      <a class="grayRedBox" href="https://www.clevescene.com/cleveland/EventSearch?narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
      <a class="grayRedBox" href="https://www.clevescene.com/cleveland/EventSearch?narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
    </div>
    <ol class="moduleList">
    
      <li>
    <h4 class="headline">
      <a href="https://www.clevescene.com/cleveland/walking-tour-downtown-highlights/Event?oid=33114675&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Walking Tour: Downtown Highlights <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.clevescene.com/cleveland/the-happiest-happy-hour-in-cle/Event?oid=6325817&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        The Happiest Happy Hour in CLE <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.clevescene.com/cleveland/tiffany-in-bloom-stained-glass-lamps-of-louis-comfort-tiffany/Event?oid=31935787&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Tiffany in Bloom: Stained Glass Lamps of Louis Comfort Tiffany <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.clevescene.com/cleveland/mason-jar-glass-etching/Event?oid=31948704&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Mason Jar Glass Etching <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.clevescene.com/cleveland/young-adults-with-epilepsy/Event?oid=33100179&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Young Adults with Epilepsy <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
      
      <a class="grayRedBox" href="https://www.clevescene.com/cleveland/EventSearch?eventSection=1471254&amp;narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
      <a class="grayRedBox" href="https://www.clevescene.com/cleveland/EventSearch?eventSection=1471254&amp;narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
      <a class="grayRedBox" href="https://www.clevescene.com/cleveland/EventSearch?eventSection=1471254&amp;narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
    </div>
    <ol class="moduleList">
    
      <li>
    <h4 class="headline">
      <a href="https://www.clevescene.com/cleveland/happy-house-fridays/Event?oid=6325295&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Happy House Fridays <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>  

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
      
      <a class="grayRedBox" href="https://www.clevescene.com/cleveland/EventSearch?eventCategory=1471275&amp;narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
      <a class="grayRedBox" href="https://www.clevescene.com/cleveland/EventSearch?eventCategory=1471275&amp;narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
      <a class="grayRedBox" href="https://www.clevescene.com/cleveland/EventSearch?eventCategory=1471275&amp;narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
    </div>
    <ol class="moduleList">
      
          <li style="list-style-type:none;">No results <a class="more" href="https://www.clevescene.com/cleveland/EventSearch?eventCategory=1471275&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar"> Film Event Search</a></li>
      
    </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="https://www.clevescene.com/cleveland/johnny-malloys-medina/Location?oid=1435003&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Johnny Malloy's Medina <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.clevescene.com/cleveland/wild-ginger-china-bistro/Location?oid=1433969&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Wild Ginger China Bistro <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.clevescene.com/cleveland/fishers-cafe-and-pub/Location?oid=1430946&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Fisher's Café and Pub <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
    <form name="diningSearchForm" method="get" action="https://www.clevescene.com/cleveland/LocationSearch?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
      <input type="hidden" name="locationSection" value="1435342" />
      <input type="hidden" name="guide" value="1515209" />
      <select name="locationCategory">
        <option value="">-All Categories-</option>
        
          <option value="1525698">African/Ethiopian/Eritrean</option>
        
          <option value="1525664">American</option>
        
          <option value="1525689">Asian</option>
        
          <option value="2733408">Asian/Indian/Middle Eastern</option>
        
          <option value="1525665">Bakery</option>
        
          <option value="1525694">Barbecue</option>
        
          <option value="1525708">Brazilian</option>
        
          <option value="1525669">Breakfast</option>
        
          <option value="32754590">Brewery</option>
        
          <option value="1525695">Brunch</option>
        
          <option value="1525680">Buffet</option>
        
          <option value="2714939">Cafes, Coffee Shops & Bakeries</option>
        
          <option value="1525681">Cajun/Creole</option>
        
          <option value="1525711">California cuisine</option>
        
          <option value="1525699">Cambodian</option>
        
          <option value="1525703">Caribbean</option>
        
          <option value="1525684">Central American</option>
        
          <option value="1525693">Central European</option>
        
          <option value="1525663">Chinese</option>
        
          <option value="1525696">Coffeehouse/Cafe</option>
        
          <option value="1525671">Contemporary</option>
        
          <option value="1525668">Continental</option>
        
          <option value="1536821">Cuban</option>
        
          <option value="1525662">Deli</option>
        
          <option value="1525683">Dessert</option>
        
          <option value="2714935">Destinations</option>
        
          <option value="1525705">Diner</option>
        
          <option value="1525700">Eastern European</option>
        
          <option value="1525670">Eclectic</option>
        
          <option value="1525672">English/Irish</option>
        
          <option value="1525710">European/Mediterranean</option>
        
          <option value="1525673">French</option>
        
          <option value="1525678">Global</option>
        
          <option value="1525688">Greek</option>
        
          <option value="1525706">Hawaiian</option>
        
          <option value="1525691">Home Cooking</option>
        
          <option value="1525690">Indian/Pakistani</option>
        
          <option value="1525660">Italian</option>
        
          <option value="2714936">Italian/Pizza</option>
        
          <option value="1525661">Japanese/Sushi</option>
        
          <option value="1525675">Mexican</option>
        
          <option value="1525676">Middle Eastern</option>
        
          <option value="1536819">Moroccan</option>
        
          <option value="1525707">New American</option>
        
          <option value="1525679">Pizza</option>
        
          <option value="1525658">Pub Fare/Breweries</option>
        
          <option value="2733413">Pubs/Wine & Martini Bars</option>
        
          <option value="1536820">Puerto Rican</option>
        
          <option value="1525666">Quick Casual</option>
        
          <option value="1523711">Restaurant</option>
        
          <option value="1525667">Seafood</option>
        
          <option value="1525704">Soup Kitchen</option>
        
          <option value="1536822">South American</option>
        
          <option value="1525712">South Indian</option>
        
          <option value="2714941">South of the Border</option>
        
          <option value="1525701">Southern/Soul Food</option>
        
          <option value="1536816">Southwestern</option>
        
          <option value="1536815">Spanish</option>
        
          <option value="1525677">Steakhouse</option>
        
          <option value="2714940">Steaks & Seafood</option>
        
          <option value="1525659">Subs/Sandwich Shop</option>
        
          <option value="1525709">Sushi</option>
        
          <option value="1525702">Tea Room</option>
        
          <option value="1536818">Tex-Mex</option>
        
          <option value="1525674">Thai</option>
        
          <option value="1536817">Vegetarian</option>
        
          <option value="1525686">Vietnamese</option>
        
          <option value="1525692">Wine/Martini Bar</option>
        
      </select>
      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
          <option value="1430804" >DOWNTOWN</option>
        
        <option value="1430810" >&nbsp;&nbsp;Downtown/Flats/Warehouse District</option>
      
        
        <option value="1430819" >&nbsp;&nbsp;West Side/Ohio City/Tremont/Detroit Shoreway</option>
      
        
          <option value="1430801" >EAST</option>
        
        <option value="1430807" >&nbsp;&nbsp;East Side/University Circle/Little Italy</option>
      
        
        <option value="1430808" >&nbsp;&nbsp;Eastern OH</option>
      
        
        <option value="1430812" >&nbsp;&nbsp;Eastern Suburbs</option>
      
        
        <option value="1430815" >&nbsp;&nbsp;Mentor/Lake County</option>
      
        
        <option value="1430816" >&nbsp;&nbsp;Northern OH</option>
      
        
          <option value="1430802" >WEST</option>
        
        <option value="1430820" >&nbsp;&nbsp;Western OH</option>
      
        
        <option value="1430821" >&nbsp;&nbsp;Western Suburbs</option>
      
        
          <option value="1430803" >SOUTH</option>
        
        <option value="1430806" >&nbsp;&nbsp;Akron/Summit County</option>
      
        
        <option value="1430809" >&nbsp;&nbsp;Canton/Stark County</option>
      
        
        <option value="1430813" >&nbsp;&nbsp;Kent/Portage County</option>
      
        
        <option value="1430814" >&nbsp;&nbsp;Medina County</option>
      
        
        <option value="1430817" >&nbsp;&nbsp;Southern OH</option>
      
        
        <option value="1430818" >&nbsp;&nbsp;Southern Suburbs</option>
      
        
          <option value="1430805" >CENTRAL OH</option>
        
        <option value="1430811" >&nbsp;&nbsp;Central OH</option>
      
        
          <option value="32783549" >ONLINE</option>
        
        <option value="32783550" >&nbsp;&nbsp;Online Only</option>
      
    
  </select>
      <div class="searchBox">
        <input type="text" name="keywords" title="Enter keyword" placeholder="Search" autocomplete="off" class="text" value="" />
        <input type="submit" value="go" />
      </div>
    </form>
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedCalendar div.tabs>div"),
        $$("#TabbedCalendar div.eventTabGuts"),
        "tabCurrent", "tabBack", 0
    );

    // Deactivate links.
    $$("#TabbedCalendar div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedCalendar li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>
<!-- End #TabbedCalendar -->

    <div id="AdMediumRectangle2300x250" class="MainSidebar BlogPost ">
  <!-- /43707298/CLE_300x250 -->
          <div id="div-gpt-ad-cle_300x250-2" style="" data-content-type="ad" data-slot="/43707298/CLE_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-cle_300x250-2');
                });
              </script>
          </div>
</div>

<div id="PhotoSlideshows" class="MainSidebar BlogPost ">
  <h2><a href="http://photos.clevescene.com/" target="_blank">Newest Slideshows</a></h2>
  <iframe src="//photos.clevescene.com/thumbnail-scroller-square/" 
          height="419" 
          width="364"
          scrolling="no" 
          frameborder="0"></iframe>
</div>
<!-- End #PhotoSlideshows -->














    <div id="SpecialIssues" class="MainSidebar BlogPost ">
      <h2><a href="https://www.clevescene.com/cleveland/special-sections/Section?oid=1518239&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">Special Issues</a></h2>
  
  
  <div class="reportBox">
    <a href="/cleveland/flavor/Category?oid=3801465&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/clevescene/imager/u/original/28111766/flavor_sidebar.jpg);">
      <span class="grayRedBox">Flavor</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/cleveland/cleveland-people/Category?oid=3631702&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/clevescene/imager/u/original/4955778/bestof.jpg);">
      <span class="grayRedBox">The People Issue</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/cleveland/summer-guide-2015/Category?oid=4585626&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/clevescene/imager/u/original/4594719/unnamed.jpg);">
      <span class="grayRedBox">Summer Guide</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/cleveland/BestOf?oid=17673985&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/clevescene/imager/u/original/4594716/as.jpg);">
      <span class="grayRedBox">Best of Cleveland</span>
    </a>
  </div>
  

      <a href="https://www.clevescene.com/cleveland/special-sections/Section?oid=1518239&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">More...</a>
    </div>
  
<div id="AdMediumRectangle3300x250" class="MainSidebar BlogPost ">
  <!-- /43707298/CLE_300x250 -->
          <div id="div-gpt-ad-cle_300x250-3" style="" data-content-type="ad" data-slot="/43707298/CLE_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-cle_300x250-3');
                });
              </script>
          </div>
</div>
        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterInfo" class="GlobalFooter BlogPost ">
  <div class="footerCustomInfo">
    <h2>Cleveland Scene</h2>
    <p>737 Bolivar Rd., Suite 4100</p>
    <p>Cleveland, OH, 44115</p>
    <p>Main: (216) 241-7550</p>
    <p>Advertising: (216) 802-7241</p>
  </div>
  <div class="footerCustomWrap">
    <div class="footerCustomNav">
      <ul>
        <li><a target="_top" href="https://www.clevescene.com/cleveland/Contact/Page">Contact CleveScene</a></li>
        <li><a target="_top" href="https://www.clevescene.com/cleveland/AdvertiseWithClevelandScene/Page">Advertise</a></li>
        <li><a target="_blank" href="http://www.ruxton.com/">National Advertising</a></li>
        <li><a target="_top" href="https://www.clevescene.com/cleveland/Jobs/Page">Work Here</a></li>
      </ul>
      <p>All parts of this site Copyright &copy; 2020 Cleveland Scene.</p>
    </div>
    <div class="footerRssLink">
      <a href="https://www.clevescene.com/cleveland/Syndication" class="RSSLink">RSS Feeds</a>
    </div>    

    

    
    
      <div class="footerCustomLogin">
        

        
        <ul data-view="loggedin" style="display:none">
          <li><strong data-label="username">Username</strong> / </li>
          <li><a href="https://posting.clevescene.com/cleveland/MyProfile">View Profile</a> / </li>
          <li><a href="https://posting.clevescene.com/cleveland/Profile/MySettings">Edit Profile</a> / </li>
          <li><a href="https://www.clevescene.com/cleveland/Logout">Log Out</a></li>
        </ul>

        <ul data-view="loggedout" style="display:none">
          <li><a href="#LogIn">Log in</a> / </li>
          <li><a href="#CreateAccount">Create Account</a></li>
        </ul>
      </div><!-- #FooterInfo -->

      <script>
        new Foundation.LoginRequiredComponent("FooterInfo");
      </script>
    
  </div>
  <div class="clear"></div>
</div>
<!-- End #FooterInfo -->
<div id="AdLeaderboard2RunofSite" class="GlobalFooter BlogPost Leaderboard Ad">
  <!-- /43707298/CLE_728x90 -->
          <div id="div-gpt-ad-cle_728x90-2" style="" data-content-type="ad" data-slot="/43707298/CLE_728x90" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-cle_728x90-2');
                });
              </script>
          </div>
</div>


















<div id="FooterNavigationCustom" class="GlobalFooter BlogPost ">
  <div class="linkGroupColumn">

    

      

      
      

        <div class="linkGroup ">
           

          
              <h3>
                  <a href="/cleveland/news/Section?oid=1392923" 
                     target="_">
                    News
                  </a>
                </h3>
              <ul class="sublinkGroup">
              
            
            
            
            <li><a href="/cleveland/ArticleArchives?tag=Coronavirus" >Coronavirus Updates</a></li>
            
            
          
            
            
            <li><a href="/cleveland/news/Section?oid=1392923" >News Home</a></li>
            
            
          
            
            
            <li><a href="/cleveland/news-features/Category?oid=1518227" >Features</a></li>
            
            
          
            
            
            <li><a href="/cleveland/cover-story/Content?special=1521546" >Cover Story</a></li>
            
            
          
            
            
            <li><a href="/blogs/scene-and-heard/" >Scene & Heard: Scene's News Blog</a></li>
            
            
          
            
            
            <li><a href="/cleveland/IssueArchives?issue=this%20week" target="_blank">Digital Issue</a></li>
            
            
          
              </ul>
             

      </div>
    

      

      
      

        <div class="linkGroup ">
           

          
              <h3>
                  <a href="/cleveland/music/Section?oid=1392924" 
                     target="_">
                    Music
                  </a>
                </h3>
              <ul class="sublinkGroup">
              
            
            
            
            <li><a href="/cleveland/music/Section?oid=1392924" >Music Home</a></li>
            
            
          
            
            
            <li><a href="/cleveland/music-feature/Category?oid=1518237" >Features</a></li>
            
            
          
            
            
            <li><a href="/cleveland/music-lead/Content?category=1518228" >Music Lead</a></li>
            
            
          
            
            
            <li><a href="/cleveland/discourse-reviews/Category?oid=1518232" >CD Reviews</a></li>
            
            
          
            
            
            <li><a href="/cleveland/band-of-the-week/Content?category=1518236" >Band of the Week</a></li>
            
            
          
            
            
            <li><a href="/cleveland/EventSearch?feature=Club&eventSection=1471254" >Club Listings</a></li>
            
            
          
            
            
            <li><a href="/cleveland/museums/LocationSearch?locationCategory=1430792" >Music Venues</a></li>
            
            
          
            
            
            <li><a href="/cleveland/Events/AddEvent" target="_blank">Submit a Concert Listing</a></li>
            
            
          
              </ul>
             

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

        <div class="linkGroup ">
           

          
              <h3>
                  <a href="/cleveland/film/Section?oid=1392922" 
                     target="_">
                    Movies
                  </a>
                </h3>
              <ul class="sublinkGroup">
              
            
            
            
            <li><a href="/cleveland/movies/Section?oid=1392922" >Movie Reviews and News</a></li>
            
            
          
            
            
            <li><a href="/cleveland/LocationSearch?locationCategory=1430798&sortType=name" >Find a Theater</a></li>
            
            
          
            
            
            <li><a href="/cleveland/MovieTimes?show=theater" >Movie Times by Theater</a></li>
            
            
          
            
            
            <li><a href="/cleveland/MovieTimes" >Movie Times by Title</a></li>
            
            
          
            
            
            <li><a href="/cleveland/MovieTimes?show=times" >Movie Times by Time of Day</a></li>
            
            
          
              </ul>
             

      </div>
    

      

      
      

        <div class="linkGroup ">
           

          
              <h3>
                  <a href="/cleveland/dining/Section?oid=1392921" 
                     target="_">
                    Eat
                  </a>
                </h3>
              <ul class="sublinkGroup">
              
            
            
            
            <li><a href="/cleveland/drink-up/Category?oid=2703757" >Drink Up</a></li>
            
            
          
            
            
            <li><a href="/cleveland/dining/Section?oid=1392921" >Dining Home Page</a></li>
            
            
          
            
            
            <li><a href="/cleveland/dining-lead/Content?category=1518226" >Dining Review</a></li>
            
            
          
            
            
            <li><a href="/cleveland/food-features/Category?oid=1520384" >Food Features</a></li>
            
            
          
            
            
            <li><a href="/cleveland/patio-guide-spice-kitchen-bar/Content?oid=4341400" >Patio Spotlight</a></li>
            
            
          
            
            
            <li><a href="/cleveland/drink-features/Content?category=3206404" >Drink Features</a></li>
            
            
          
            
            
            <li><a href="/cleveland/LocationSearch?locationSection=1435342" >Dining Guide</a></li>
            
            
          
            
            
            <li><a href="/cleveland/LocationSearch?feature=Menu" >Restaurant Menus</a></li>
            
            
          
            
            
            <li><a href="/cleveland/LocationSearch?locationCategory=1430791" >Wineries/Breweries</a></li>
            
            
          
              </ul>
             

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

        <div class="linkGroup ">
           

          
              <h3>
                  <a href="/cleveland/arts/Section?oid=1392919" 
                     target="_">
                    Arts
                  </a>
                </h3>
              <ul class="sublinkGroup">
              
            
            
            
            <li><a href="/cleveland/arts/Section?oid=1392919" >Arts Home Page</a></li>
            
            
          
            
            
            <li><a href="/cleveland/theater/Category?oid=1518230" >Theater Reviews</a></li>
            
            
          
            
            
            <li><a href="/cleveland/visual-art/Category?oid=1518229" >Art Reviews</a></li>
            
            
          
            
            
            <li><a href="/cleveland/galleries/LocationSearch?locationCategory=1528779" >Galleries</a></li>
            
            
          
            
            
            <li><a href="/cleveland/museums/LocationSearch?locationCategory=1528780" >Museums</a></li>
            
            
          
            
            
            <li><a href="/cleveland/theaters/LocationSearch?locationCategory=1528781" >Theaters</a></li>
            
            
          
            
            
            <li><a href="/cleveland/LocationSearch?locationCategory=1430795" >Other Arts Venues</a></li>
            
            
          
              </ul>
             

      </div>
    

      

      
      

        <div class="linkGroup ">
           

          
              <h3>
                  <a href="/cleveland/EventSearch?narrowByDate=Today&eventSection=1173452" 
                     target="_">
                    Get Out
                  </a>
                </h3>
              <ul class="sublinkGroup">
              
            
            
            
            <li><a href="/cleveland/EventSearch" >Events Home Page</a></li>
            
            
          
            
            
            <li><a href="/cleveland/EventSearch?narrowByDate=Today&eventSection=1173452" >Event Calendar</a></li>
            
            
          
            
            
            <li><a href="/cleveland/Events/AddEvent" >Submit an Event</a></li>
            
            
          
              </ul>
             

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

        <div class="linkGroup ">
           

          
              <h3>
                  <a href="/cleveland/special-sections/Section?oid=1518239" 
                     target="_">
                    Special Sections
                  </a>
                </h3>
              <ul class="sublinkGroup">
              <li><a href="https://www.clevescene.com/cleveland/cbd/Category?oid=32934464">CBD</a></li>
  
    <li><a href="https://www.clevescene.com/cleveland/flavor/Category?oid=3801465">Flavor</a></li>
  
    <li><a href="https://www.clevescene.com/cleveland/fall-arts-guide/Category?oid=4383033">Fall Arts Guide</a></li>
  
    <li><a href="https://www.clevescene.com/cleveland/cleveland-people/Category?oid=3631702">Cleveland People</a></li>
  
    <li><a href="https://www.clevescene.com/cleveland/college-guide/Category?oid=4358626">College Guide</a></li>
            
            
            
            <li><a href="/cleveland/welcome-to-city-guide/Category?oid=4491140" >City Guide</a></li>
            
            
          
            
            
            <li><a href="/cleveland/joblistings/Page" >Local Job Listings</a></li>
            
            
          
            
            
            <li><a href="/cleveland/the-best-of-cleveland-2019/BestOf?oid=30358458" >Best of Cleveland</a></li>
            
            
          
              </ul>
             

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

        <div class="linkGroup ">
           

          
              <h3>Social Media</h3>
              <ul class="sublinkGroup">
              
            
            
            
            <li><a href="http://www.facebook.com/ClevelandScene" target="_blank">Facebook</a></li>
            
            
          
            
            
            <li><a href="https://twitter.com/ClevelandScene" target="_blank">Twitter</a></li>
            
            
          
            
            
            <li><a href="https://www.instagram.com/clevelandscene/" target="_blank">Instagram</a></li>
            
            
          
              </ul>
             

      </div>
    

      

      
      

        <div class="linkGroup ">
           

          
              <h3>About CleveScene</h3>
              <ul class="sublinkGroup">
              
            
            
            
            <li><a href="/cleveland/Policies/Page" >Policies</a></li>
            
            
          
            
            
            <li><a href="/general/pdfs/2020_PrintMediaKit.pdf" target="_blank">Media Kit</a></li>
            
            
          
            
            
            <li><a href="/cleveland/AdvertiseWithClevelandScene/Page" >Advertising Info</a></li>
            
            
          
            
            
            <li><a href="/cleveland/Contact/Page" >Contact</a></li>
            
            
          
            
            
            <li><a href="/cleveland/Jobs/Page" >Jobs</a></li>
            
            
          
            
            
            <li><a href="/cleveland/ClevesceneNewsletterSignup/Page" >Subscribe</a></li>
            
            
          
              </ul>
             

      </div>
    

  </div><!-- End .linkGroupColumn -->
</div>
<!-- End #FooterNavigationCustom -->
<div id="footerCopyright">
  <p>
    &copy; 2020 Cleveland Scene: 
    737 Bolivar Rd.,
    Suite 4100,
    Cleveland,
    OH
    44115,
    (216) 241-7550<br />
    Logos and trademarks on this site are property of their respective owners.
  </p>
  <br>
  <p>Website powered by <a href="https://www.publishwithfoundation.com/" target="_blank">Foundation</a></p>

</div>
<a data-amounts='5,10,25,50,100,200' class='commitchange-donate' data-custom-fields='Join Scene Press Club Emails (Y/N)' data-designation=‘Floating Button Donation' data-fixed='' data-hide-dedication='' data-redirect='https://www.clevescene.com/cleveland/SupportLocalJournalism/Page'></a>


  <img src="/foundation/images/icons/pixel.gif?oid=33157095" alt="" />


      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  <style>
div#AdReskin {position:fixed;z-index:-1;top:0;left:50%;margin:0 auto;}
div#AdReskin .adWrapper {display:block;z-index:0;margin:0 0 0 -50%;}
body {position:relative; z-index:0;}
</style>
<div id="AdReskin" class="Closer BlogPost Ad">
  <div class="adWrapper">
    <!-- /43707298/CLE_Reskin -->
          <div id="div-gpt-ad-cle_reskin" style="" data-content-type="ad" data-slot="/43707298/CLE_Reskin" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-cle_reskin');
                });
              </script>
          </div>
  </div>
</div>
</div><!-- end gridCloser -->


    </body>
</html>
  


