































































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="36344987" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=df724e693baa7525fc14df568becab59" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=df724e693baa7525fc14df568becab59" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=df724e693baa7525fc14df568becab59" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=df724e693baa7525fc14df568becab59" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Cleveland Scene RSS: Whole Site" href="https://www.clevescene.com/cleveland/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Cleveland Scene RSS: Blogs Section" href="https://www.clevescene.com/cleveland/Rss.xml?oid=4537827" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Cleveland Scene RSS: Scene and Heard: Scene&#39;s News Blog" href="https://www.clevescene.com/cleveland/Rss.xml?oid=1518254" />
      
        <link rel="alternate" type="application/rss+xml" title="Cleveland Scene RSS: Scene and Heard: Scene&#39;s News Blog: " href="https://www.clevescene.com/cleveland/Rss.xml?category=1518254&amp;topic=oid%3A1393731" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Cleveland Scene RSS: Comments on Only One Ohio Republican Voted for Bipartisan Congressional Bill Taking Action on Toxic 'Forever Chemicals'" href="https://www.clevescene.com/cleveland/Rss.xml?id=comments&amp;oid=36344987" />
    
  

  

  
    <script>window.__FBAPIv__ = 'v3.2'</script>
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=e6abfbcf5e659b44638370590efe854f"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=e6abfbcf5e659b44638370590efe854f"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.clevescene.com\/cleveland\/Profile", "https:\/\/posting.clevescene.com\/cleveland\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="831259846830-8v0ikdgi8nqu0iheh6s2p8be0hn4l6hs.apps.googleusercontent.com">
  

    
  

  
  
<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
  <script type="text/javascript" async=true>
  (function() {
    var host = window.location.hostname;
    var element = document.createElement('script');
    var firstScript = document.getElementsByTagName('script')[0];
    var url = 'https://quantcast.mgr.consensu.org'
      .concat('/choice/', 'ECpz7gxYXdCG2', '/', host, '/choice.js')
    var uspTries = 0;
    var uspTriesLimit = 3;
    element.async = true;
    element.type = 'text/javascript';
    element.src = url;

    firstScript.parentNode.insertBefore(element, firstScript);

    function makeStub() {
      var TCF_LOCATOR_NAME = '__tcfapiLocator';
      var queue = [];
      var win = window;
      var cmpFrame;

      function addFrame() {
        var doc = win.document;
        var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

        if (!otherCMP) {
          if (doc.body) {
            var iframe = doc.createElement('iframe');

            iframe.style.cssText = 'display:none';
            iframe.name = TCF_LOCATOR_NAME;
            doc.body.appendChild(iframe);
          } else {
            setTimeout(addFrame, 5);
          }
        }
        return !otherCMP;
      }

      function tcfAPIHandler() {
        var gdprApplies;
        var args = arguments;

        if (!args.length) {
          return queue;
        } else if (args[0] === 'setGdprApplies') {
          if (
            args.length > 3 &&
            args[2] === 2 &&
            typeof args[3] === 'boolean'
          ) {
            gdprApplies = args[3];
            if (typeof args[2] === 'function') {
              args[2]('set', true);
            }
          }
        } else if (args[0] === 'ping') {
          var retr = {
            gdprApplies: gdprApplies,
            cmpLoaded: false,
            cmpStatus: 'stub'
          };

          if (typeof args[2] === 'function') {
            args[2](retr);
          }
        } else {
          queue.push(args);
        }
      }

      function postMessageEventHandler(event) {
        var msgIsString = typeof event.data === 'string';
        var json = {};

        try {
          if (msgIsString) {
            json = JSON.parse(event.data);
          } else {
            json = event.data;
          }
        } catch (ignore) {}

        var payload = json.__tcfapiCall;

        if (payload) {
          window.__tcfapi(
            payload.command,
            payload.version,
            function(retValue, success) {
              var returnMsg = {
                __tcfapiReturn: {
                  returnValue: retValue,
                  success: success,
                  callId: payload.callId
                }
              };
              if (msgIsString) {
                returnMsg = JSON.stringify(returnMsg);
              }
              event.source.postMessage(returnMsg, '*');
            },
            payload.parameter
          );
        }
      }

      while (win) {
        try {
          if (win.frames[TCF_LOCATOR_NAME]) {
            cmpFrame = win;
            break;
          }
        } catch (ignore) {}

        if (win === window.top) {
          break;
        }
        win = win.parent;
      }
      if (!cmpFrame) {
        addFrame();
        win.__tcfapi = tcfAPIHandler;
        win.addEventListener('message', postMessageEventHandler, false);
      }
    };

    makeStub();

    var uspStubFunction = function() {
      var arg = arguments;
      if (typeof window.__uspapi !== uspStubFunction) {
        setTimeout(function() {
          if (typeof window.__uspapi !== 'undefined') {
            window.__uspapi.apply(window.__uspapi, arg);
          }
        }, 500);
      }
    };

    var checkIfUspIsReady = function() {
      uspTries++;
      if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
        console.warn('USP is not accessible');
      } else {
        clearInterval(uspInterval);
      }
    };

    if (typeof window.__uspapi === 'undefined') {
      window.__uspapi = uspStubFunction;
      var uspInterval = setInterval(checkIfUspIsReady, 6000);
    }
  })();
  </script>
  <!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<!-- Quantcast Choice CCPA -->
  <style>
    .ccpaNotice {
      clear: both;
      border: 2px solid #D0D1D3;
      padding: 13px;
      font-size: 16px;
    }
  </style>
  <script>
  if (typeof window.__uspapi === 'function') {
    window.__uspapi('uspPing', 1, function(obj, status) {
      if (status && obj.mode.includes('USP') && obj.jurisdiction.includes(obj.location.toUpperCase())) {
        var message = document.createElement("p");
        message.setAttribute("class", "ccpaNotice");
        message.innerHTML = 'Our website uses technical, analytical, marketing, and preference cookies to provide the best experience for our readers and to give us information about how our site is used. You may request that your data not be shared with third parties here: ' 
          + `<a href="#" onclick="window.__uspapi('displayUspUi');"` 
          + '>Do Not Sell My Data</a>' 
          + '.';
        document.getElementById('gridFooter').append(message);
        window.__uspapi('setUspDftData', 1, function(obj, status) {
          if (!status) {
              console.log("Error: USP string not updated!")
          }
        });
     }
    });
  }
  </script>
  <!-- end Quantcast Choice CCPA -->


<!-- Google Fonts -->
<link href="https://fonts.googleapis.com/css?family=Lato:400,700|Titillium+Web:400,700|Montserrat:400,700|Righteous" rel="stylesheet" type="text/css">
<! -- End Google Fonts -->



<script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>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</script>




<link href="https://plus.google.com/+clevescene" rel="publisher" />

<!-- Begin Google Analytics -->
  
    <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-5882309-1', 'clevescene.com');
    ga('set', 'anonymizeIp', true);
    ga('send', 'pageview', { 'dimension1': 'blogs', 'dimension3': 'news' });
    </script>
  
  <!-- End Google Analytics -->





<script>
  var Euclid = Euclid || {}
  Euclid.CleveScene = Euclid.CleveScene || {}
  Euclid.CleveScene.vertical = Euclid.CleveScene.vertical || 'news'
  </script>
<script>
  (function() {
  if(document.getElementById('commitchange-script')) return;
  var npo = 5426;
  var script = document.createElement('script');
  var first = document.getElementsByTagName('script')[0];
  script.setAttribute('data-npo-id', npo);
  script.id = 'commitchange-script';
  script.src = 'https://us.commitchange.com/js/donate-button.v2.js';
  first.parentNode.insertBefore(script, first);
  })();
  </script>
<script>(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://widget.pico.tools/wrapper.min.js","d5996bf0-9cde-4132-9586-3c5c57a85256");</script>
  
<!-- xxxdebug news -->
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Only One Ohio Republican Voted for Bipartisan Congressional Bill Taking Action on Toxic &#39;Forever Chemicals&#39; | Scene and Heard: Scene&#39;s News Blog" />
  <meta name="description" content="COLUMBUS, Ohio &mdash; A bill to tackle contamination from so-called &quot;forever chemicals&quot; known as Perfluorinated and Polyfluorinated Substances (PFAS) is moving through Congress. PFAS is..." />
  <meta name="keywords" content="Forever Chemicals, Congress, Environment, Ohio, Scene &amp; Heard" />
  <title>Only One Ohio Republican Voted for Bipartisan Congressional Bill Taking Action on Toxic 'Forever Chemicals' | Scene and Heard: Scene's News Blog</title>

  
  
    <meta name="date" content="2021-07-26 12:44:00" />
  

  
  
  
    <meta name="author" content="Mary Kuhlman, Ohio News Connection">
  

  
  
  <meta name="news_keywords" content="forever chemicals, congress, environment, ohio, scene  heard" />

  
  

  
  
    
  
  
    <link rel="image_src" href="https://media2.fdncms.com/clevescene/imager/u/slideshow/36345563/gr-75123-1-1.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/clevescene/imager/u/slideshow/36345563/gr-75123-1-1.jpg" />
  

  
    
      <link rel="canonical" href="https://www.clevescene.com/scene-and-heard/archives/2021/07/26/only-one-ohio-republican-voted-for-bipartisan-congressional-bill-taking-action-on-toxic-forever-chemicals" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.clevescene.com/scene-and-heard/archives/2021/07/26/only-one-ohio-republican-voted-for-bipartisan-congressional-bill-taking-action-on-toxic-forever-chemicals" />
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.clevescene.com/scene-and-heard/archives/2021/07/26/only-one-ohio-republican-voted-for-bipartisan-congressional-bill-taking-action-on-toxic-forever-chemicals?media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.clevescene.com/scene-and-heard/archives/2021/07/26/only-one-ohio-republican-voted-for-bipartisan-congressional-bill-taking-action-on-toxic-forever-chemicals" />
    
  

  
    <meta property="fb:app_id" content="242962682388947" />
  

  
  <meta property="og:site_name" content="Cleveland Scene" />
  <meta property="og:title" content="Only One Ohio Republican Voted for Bipartisan Congressional Bill Taking Action on Toxic &#39;Forever Chemicals&#39;" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media2.fdncms.com/clevescene/imager/u/slideshow/36345563/gr-75123-1-1.jpg" />

    
      <meta property="og:image:width" content="600" />
      <meta property="og:image:height" content="400" />
    
  

  
  
    <meta property="og:description" content="COLUMBUS, Ohio &mdash; A bill to tackle contamination from so-called &quot;forever chemicals&quot; known as Perfluorinated and Polyfluorinated Substances (PFAS) is moving through Congress. PFAS is..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/clevescene/imager/u/slideshow/36345563/gr-75123-1-1.jpg">

    
    

    

    <meta name="twitter:site" content="@Cleveland_Scene">
    <meta name="twitter:title" content="Only One Ohio Republican Voted for Bipartisan Congressional Bill Taking Action on Toxic &#39;Forever Chemicals&#39;">
    <meta name="twitter:description" content="COLUMBUS, Ohio &mdash; A bill to tackle contamination from so-called &quot;forever chemicals&quot; known as Perfluorinated and Polyfluorinated Substances (PFAS) is moving through Congress. PFAS is...">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">36344987</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20210726124402</Attribute>
        <Attribute name="creationdate">20210726105403</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20210726124400</Attribute>
            <Attribute name="releasedate">20210726</Attribute>
            <Attribute name="releaseepoch">1627317840</Attribute>
            <Attribute name="title">Only One Ohio Republican Voted for Bipartisan Congressional Bill Taking Action on Toxic &#39;Forever Chemicals&#39;</Attribute>
            <Attribute name="author">15059173</Attribute>
            <Attribute name="authorname">Mary Kuhlman, Ohio News Connection</Attribute>
            <Attribute name="authorsortname">Connection, Mary Kuhlman Ohio News</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.clevescene.com\/scene-and-heard\/archives\/2021\/07\/26\/only-one-ohio-republican-voted-for-bipartisan-congressional-bill-taking-action-on-toxic-forever-chemicals"
          },
          "headline": "Only One Ohio Republican Voted for Bipartisan Congressional Bill Taking Action on Toxic 'Forever Chemicals'",
          
            "description": "COLUMBUS, Ohio — A bill to tackle contamination from so-called \"forever chemicals\" known as Perfluorinated and Polyfluorinated Substances (PFAS) is moving through Congress.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/clevescene\/imager\/u\/original\/36345563\/gr-75123-1-1.jpg",
              "width": 640,
              "height": 427,
              "@type": "ImageObject"
            },
          
          "datePublished": "2021-07-26T12:44:00",
          "dateModified": "2021-07-26T12:44:02",
          
            "author": {
              "name": "Mary Kuhlman, Ohio News Connection",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Cleveland Scene",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.clevescene.com\/imager\/b\/google-amp-logo\/808579\/0282\/adminIcon_clevescene.jpg",
                "width": 60,
                "height": 60,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Post" class="BlogPost blogs Karnak6Zone scene-and-heard">



<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5LHFPG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5LHFPG');</script>
<!-- End Google Tag Manager -->

<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
      <style>
      /*-- desktop styles --*/
       #AdBackground {top:50px!important;}
      .nominate-bar {
          background: #000000;
          z-index: 1;
          overflow:hidden;
          width: 100%;
          padding: 0;
          text-transform: uppercase;
          text-align: center;
          color: #fff;
          font-size: 18px;
      }
      .nominate-bar div {
      	background: #a71a1d;
          margin: 5px auto;
          max-width: 1000px;
      padding:3px 0;
      }
      .nominate-bar a {
      	color:#fff;
font-weight:700;
letter-spacing:1px;
      }

  /* Adjust the ad positioning */
  body {
    background-position-y: 39px !important;
  }
      </style>
  

  <div class="nominate-bar">
<div>
       <p><a href="https://www.clevescene.com/cleveland/SupportLocalJournalism/Page">Support Local Journalism. Join the Cleveland Scene Press Club.</a></p>
      </div>
  </div><div id="AdInterstitial" class="Leader BlogPost ">
  <!-- /43707298/CLE_DesktopInterstitial -->
          <div id="div-gpt-ad-cle_desktopinterstitial" style="" data-content-type="ad" data-slot="/43707298/CLE_DesktopInterstitial" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-cle_desktopinterstitial');
                });
              </script>
          </div>
</div>
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="https://m.clevescene.com/scene-and-heard/archives/2021/07/26/only-one-ohio-republican-voted-for-bipartisan-congressional-bill-taking-action-on-toxic-forever-chemicals" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  















<div id="LogoHeader" class="GlobalHeader BlogPost ">
  
    
    <div id="logoLeft">      
      <a href="https://www.clevescene.com/" title="Cleveland Scene">Cleveland Scene</a>
    </div>

    <div id="leaderboardAdHeader">
      <!-- /43707298/CLE_728x90 -->
          <div id="div-gpt-ad-cle_728x90-1" style="" data-content-type="ad" data-slot="/43707298/CLE_728x90" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-cle_728x90-1');
                });
              </script>
          </div>
    </div>
      
      
</div>
<!-- End #LogoHeader -->





















  <div id="NavigationHorizontal" class="GlobalHeader BlogPost  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_news">
          <a href="https://www.clevescene.com/cleveland/news/Section?oid=1392923"  class="subnav_link" id="SNAVL_news">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_music">
          <a href="https://www.clevescene.com/cleveland/music/Section?oid=1392924"  >Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_film">
          <a href="https://www.clevescene.com/cleveland/movies/Section?oid=1392922"  class="subnav_link" id="SNAVL_film">Movies</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_dining">
          <a href="https://www.clevescene.com/cleveland/dining/Section?oid=1392921"  >Eat</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_arts">
          <a href="https://www.clevescene.com/cleveland/arts/Section?oid=1392919"  >Arts</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Slideshows">
          <a href="http://photos.clevescene.com/" target="_blank" >Slideshows</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_events">
          <a href="https://www.clevescene.com/cleveland/EventSearch?narrowByDate=Today"  class="subnav_link" id="SNAVL_events">Calendar</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_specialsections">
          <a href="https://www.clevescene.com/cleveland/special-sections/Section?oid=1518239"  class="subnav_link" id="SNAVL_specialsections">Special Issues</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_bestof">
          <a href="https://www.clevescene.com/cleveland/BestOf"  class="subnav_link" id="SNAVL_bestof">Best Of</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_PromosEvents">
          <a href="#"  class="subnav_link" id="SNAVL_PromosEvents">Promos+Events</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Support">
          <a href="https://www.clevescene.com/cleveland/SupportLocalJournalism/Page"  class="subnav_link" id="SNAVL_Support">Support</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_Advertise">
          <a href="https://www.clevescene.com/cleveland/AdvertiseWithClevelandScene/Page"  >Advertise</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="https://www.clevescene.com/cleveland/ArticleArchives?tag=Coronavirus"  title="">Coronavirus Updates</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.clevescene.com/cleveland/special-sections/Section?oid=1518239"  title="">Special Issues</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.clevescene.com/cleveland/IssueArchives?issue=this%20week" target="_blank" title="">Digital Issue</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.clevescene.com/cleveland/joblistings/Page"  title="">Local Job Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Movies</h3>
            <ul class="subnav_content" id="SNAV_film" style="display:none;">
          

          

          <li class="">
            <a href="https://www.clevescene.com/cleveland/movies/Section?oid=1392922"  title="">Movie Reviews and News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.clevescene.com/cleveland/MovieTimes"  title="">Movie Times</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.clevescene.com/cleveland/LocationSearch?locationCategory=1430798&sortType=name"  title="">Find a Theater</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Calendar</h3>
            <ul class="subnav_content" id="SNAV_events" style="display:none;">
          

          

          <li class="">
            <a href="https://www.clevescene.com/cleveland/EventSearch?narrowByDate=Today"  title="">Today&#39;s Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.clevescene.com/cleveland/EventSearch?narrowByDate=This%20Weekend&sortType=date&v=d"  title="">This Weekend</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.clevescene.com/cleveland/Events/AddEvent"  title="">Submit an Event</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Promos+Events</h3>
            <ul class="subnav_content" id="SNAV_PromosEvents" style="display:none;">
          

          

          <li class="">
            <a href="https://www.clevescene.com/cleveland/FreeStuff?category=4531979"  title="">Scene Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.clevescene.com/cleveland/FreeStuff?category=4531976"  title="">Giveaways</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Support</h3>
            <ul class="subnav_content" id="SNAV_Support" style="display:none;">
          

          

          <li class="">
            <a href="https://www.clevescene.com/cleveland/SupportLocalJournalism/Page"  title="">Donate</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.clevescene.com/cleveland/ClevesceneNewsletterSignup/Page"  title="">Subscribe</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.facebook.com/ClevelandScene" target="_blank" title="">Cleveland Scene Facebook</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://twitter.com/ClevelandScene" target="_blank" title="">Cleveland Scene Twitter</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.instagram.com/clevelandscene/" target="_blank" title="">Cleveland Scene Instagram</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.google.com/maps/d/u/0/viewer?ll=41.509876853800954%2C-81.70991655000002&z=11&mid=1QduKrLeJMknBMJfVNHa4zRY2o0Y19olt" target="_blank" title="">Distribution Map</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal --><div id="Pencil" class="GlobalHeader BlogPost Pencil Ad">  
  <!-- /43707298/CLE_970x90 -->
          <div id="div-gpt-ad-cle_970x90" style="" data-content-type="ad" data-slot="/43707298/CLE_970x90" data-output="asynchronous" data-width="970" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-cle_970x90');
                });
              </script>
          </div>
</div>
    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=0b20965cb267ebd61195659ca4113ca5" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=0b20965cb267ebd61195659ca4113ca5"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=0b20965cb267ebd61195659ca4113ca5"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>









  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:20%; height: 20px; float:left;">
        



<div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="https://www.clevescene.com/scene-and-heard/archives/2021/07/26/only-one-ohio-republican-voted-for-bipartisan-congressional-bill-taking-action-on-toxic-forever-chemicals"></div>
</div></div> <div class="l0" style="width:20%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.clevescene.com/scene-and-heard/archives/2021/07/26/only-one-ohio-republican-voted-for-bipartisan-congressional-bill-taking-action-on-toxic-forever-chemicals&text=Only%20One%20Ohio%20Republican%20Voted%20for%20Bipartisan%20Congressional%20Bill%20Taking%20Action%20on%20Toxic%20%27Forever%20Chemicals%27" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:20%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.clevescene.com/cleveland/Tools/EmailFriend?oid=36344987" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:20%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.clevescene.com/scene-and-heard/archives/2021/07/26/only-one-ohio-republican-voted-for-bipartisan-congressional-bill-taking-action-on-toxic-forever-chemicals?mode=print" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0 last" style="width:20%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee1499336aa532c" addthis:url="https://www.clevescene.com/scene-and-heard/archives/2021/07/26/only-one-ohio-republican-voted-for-bipartisan-congressional-bill-taking-action-on-toxic-forever-chemicals" addthis:title="Only One Ohio Republican Voted for Bipartisan Congressional Bill Taking Action on Toxic 'Forever Chemicals'" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee1499336aa532c", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  










  
  
  
  
  
    
  
















  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  


  <div id="BlogsBlogPost" class="MainColumn BlogPost  topicView topic_scene-and-heard">

    

    









































    

    
    

    
      
      
        <h2 class="blogDate">Monday, July 26, 2021</h2>
      

      
      <div class="blogPost scene-and-heard topic-scene-and-heard">
    
    
      <div class="postCategories">
                
        <span class="postCategory Categoryscene-and-heard">
          <a href="https://www.clevescene.com/scene-and-heard/archives/scene-and-heard/" class="topic-scene-and-heard">Scene & Heard</a>
        </span>
      </div>
    
    
    <h3 class="postTitle" id="a36344987">
      
      
      
      
      
      
        Only One Ohio Republican Voted for Bipartisan Congressional Bill Taking Action on Toxic 'Forever Chemicals'
      

      
    </h3>

    

    
      <h4 class="postedBy">
        

        
          <span class="byAttribute">Posted</span>
        
        
        
          
          <span class="byAttribute">By</span> <a href="https://www.clevescene.com/author/mary-kuhlman-ohio-news-service" rel="author">Mary Kuhlman, Ohio News Connection</a>
        
        
          
            on <span class="postTime">Mon, Jul 26, 2021</span> at <span class="postTime">12:44 PM</span>
          
        
           
      </h4>
    

   
    
    

    

    
    

    
    

    <div class="postBody">
      
          
      


      
     
       
      

        

        

        

        

        

        

        
        

        

        

        
      
      
      
      
       
      
      

      
      

      
      
        
        <div class="contentImageCenter" style="overflow:hidden;">                                              <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/clevescene/imager/u/original/36345563/gr-75123-1-1.jpg" class="zoomable" rel="contentImg_gal-36344987" title="ADOBESTOCK">                  <img src="https://media2.fdncms.com/clevescene/imager/u/blog/36345563/gr-75123-1-1.jpg?cb=1627317829" width="600" height="400" alt="ADOBESTOCK" srcset="" />                </a>                                                                                                           <ul style="width:600px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              AdobeStock                                          </li>                                                                                                                                                                                      </ul>                                                       </div>

<br>
COLUMBUS, Ohio — A bill to tackle contamination from so-called "forever chemicals" known as Perfluorinated and Polyfluorinated Substances (PFAS) is moving through Congress.

            
          
            <br>
<br>
PFAS is used in a range of consumer products and linked to a variety of health problems.

            

              
              
                <br><br>
              

              <div class="inlineComponent AdNativeInline">
                <div id="AdNativeInline" class="MainColumn AdNativeInline ">
  <!-- /43707298/CLE_DesktopNative -->
          <div id="div-gpt-ad-cle_desktopnative-2" style="" data-content-type="ad" data-slot="/43707298/CLE_DesktopNative" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-cle_desktopnative-2');
                });
              </script>
          </div>
</div>
              </div>
            
          
            <br>
<br>
The chemical essentially does not degrade, and according to the Centers for Disease Control and Prevention, most Americans have PFAS in their blood.

            
          
            <br>
<br>
Sonya Lunder, senior toxics policy advisor for the Sierra Club, explained PFAS contamination has been on the radar of environmental advocates for decades, but federal regulators didn't start paying attention until the turn of the century, when evolving research uncovered the prevalence of chemicals.

            
          
            <br>
<br>
"It's been maddening for environmental advocates, because PFAS chemicals are used so widely in things like microwave popcorn bags, or to make fabrics or rugs stain resistant," Lunder stressed. "However, the chemicals in the environment build up in our food. They're in the water we drink. They linger in our body for years."

            
          
            <br>
<br>
A recent study detected PFAS at nearly 70 sites in Ohio. The bill would accelerate the response to PFAS contamination and direct the EPA to establish federal regulations.

            
          
            <br>
<br>
Water system sampling conducted under Ohio's PFAS Action Plan in 2020 found PFAS levels above the state's action level in just two public water systems.

            
          
            <br>
<br>
However, Lunder pointed out Ohio's threshold is much more lax than other states, and at least 31 systems exceed the most protective drinking-water standard. She added some states are going beyond testing and taking steps to prevent PFAS contamination.

            
          
            <br>
<br>
"There are so many things that need to be done, and it is very cumbersome in these state-by-state approaches," Lunder contended. "They're paving the way, they're showing us what is possible, but what we really need to level the playing field to protect everybody and to do this more quickly is federal action."

            
          
            <br>
<br>
Moving forward, Lunder emphasized more needs to be done to prevent the need for regulators to continuously play catch-up. She argued for too long, chemicals have been created and marketed without enough research on the long-term impacts.

            
          
            <br>
<br>
"Until we have a much better integrated system using better judgments and a more precautionary view, we're going to continue to find that these pollutants are widespread in the environment, impacting everyone in costing us an incredible amount of money," Lunder remarked.

            
          
            <br>
<br>
The PFAS Action Act of 2021 passed the House with bipartisan support. Rep. Mike Turner, R-Dayton, was the only Ohio Republican to vote in favor.
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    
      
      <p class="tags">
        Tags: <a href="https://www.clevescene.com/cleveland/ArticleArchives?tag=Forever%20Chemicals" rel="tag">Forever Chemicals</a>, <a href="https://www.clevescene.com/cleveland/ArticleArchives?tag=Congress" rel="tag">Congress</a>, <a href="https://www.clevescene.com/cleveland/ArticleArchives?tag=Environment" rel="tag">Environment</a>, <a href="https://www.clevescene.com/cleveland/ArticleArchives?tag=Ohio" rel="tag">Ohio</a>, <a href="https://www.clevescene.com/cleveland/ArticleArchives?contentFeature=3360849" rel="tag">Image</a>
      </p>
    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>






  


  

  <style>
    #SendaLettertotheEditor {
      border:1px solid #D0D1D3;
      padding:10px 10px 10px 120px;
      min-height:100px;
      background-image:url('/binary/0282/adminIcon_clevescene.jpg');
      background-position:10px 10px;
      background-repeat:no-repeat;
      background-size:100px auto;
    }
      #SendaLettertotheEditor p {
        margin-top:1em;
        margin-bottom:1em;
      }
        #SendaLettertotheEditor p:first-child {
          margin-top:0;
        }
        #SendaLettertotheEditor p:last-child {
          margin-bottom:0;
        }
  </style>

  <div id="SendaLettertotheEditor" class="MainColumn BlogPost ">
    <p>
    We welcome readers to submit letters regarding articles and content in <i>Cleveland Scene</i>. Letters should be a minimum of 150 words, refer to content that has appeared on <i>Cleveland Scene</i>, and must include the writer's full name, address, and phone number for verification purposes. No attachments will be considered. Writers of letters selected for publication will be notified via email. Letters may be edited and shortened for space.
  </p>

    <p>
      Email us at <a href="mailto:news%40clevescene.com?subject=Letter%20to%20the%20Editor">news@clevescene.com</a>.
    </p>
  </div>









































<div id="CommitChangeWidget" 
     class="MainColumn BlogPost " 
     style="background-color: rgba(250, 250, 153, 1); padding: 10px;">

<center>
<p><big><b>Support Local Journalism.<br>
Join the <i>Cleveland Scene</i> Press Club</b></big></p>
<br>
<p>Local journalism is information. Information is power. And we believe <b>everyone</b> deserves access to accurate independent coverage of their community and state. Our readers helped us continue this coverage in 2020, and we are so grateful for the support.</p>
<br>
<p>Help us keep this coverage going in 2021. Whether it's a one-time acknowledgement of this article or an ongoing membership pledge, your support goes to local-based reporting from our small but mighty team.</p>
<br>
<p><big><b><a href="https://trypico.com/clevelandscene?short_code=mnybbmwz">Join the Cleveland Scene Press Club for as little as $5 a month.</a></b></big></p>


</center>

</div><div id="JumptoComments" class="MainColumn BlogPost ">
  <a href="#readerComments">Jump to comments (0)</a>
</div><!-- End JumptoComments -->


  
  

















  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:20%; height: 20px; float:left;">
        



<div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="https://www.clevescene.com/scene-and-heard/archives/2021/07/26/only-one-ohio-republican-voted-for-bipartisan-congressional-bill-taking-action-on-toxic-forever-chemicals"></div>
</div></div> <div class="l0" style="width:20%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.clevescene.com/scene-and-heard/archives/2021/07/26/only-one-ohio-republican-voted-for-bipartisan-congressional-bill-taking-action-on-toxic-forever-chemicals&text=Only%20One%20Ohio%20Republican%20Voted%20for%20Bipartisan%20Congressional%20Bill%20Taking%20Action%20on%20Toxic%20%27Forever%20Chemicals%27" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:20%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.clevescene.com/cleveland/Tools/EmailFriend?oid=36344987" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:20%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.clevescene.com/scene-and-heard/archives/2021/07/26/only-one-ohio-republican-voted-for-bipartisan-congressional-bill-taking-action-on-toxic-forever-chemicals?mode=print" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0 last" style="width:20%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee1499336aa532c" addthis:url="https://www.clevescene.com/scene-and-heard/archives/2021/07/26/only-one-ohio-republican-voted-for-bipartisan-congressional-bill-taking-action-on-toxic-forever-chemicals" addthis:title="Only One Ohio Republican Voted for Bipartisan Congressional Bill Taking Action on Toxic 'Forever Chemicals'" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee1499336aa532c", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  
  

  <div id="BlogsPreviousNext" class="MainColumn BlogPost ">
    <div class="prevNext">
      
        <a href="https://www.clevescene.com/scene-and-heard/archives/2021/07/26/three-abandoned-girls-overcome-everything-but-the-title-in-this-girl-laughs-this-girl-cries-this-girl-does-nothing-at-the-beck-center" class="prev" rel="prev">&laquo;&nbsp;Three Abandoned Girls Overcome Ever&hellip;</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.clevescene.com/scene-and-heard/archives/2021/07/26/congolese-pop-up-coming-to-masons-creamery-on-wednesday-july-28" class="next" rel="next">Congolese Pop-Up Coming to Mason's&hellip;&nbsp;&raquo;</a>
        
    </div>
  </div>





  <div id="ArchiveLink" class="MainColumn BlogPost ">
    <p class="moreArticles">
      
        <a href="https://www.clevescene.com/cleveland/ArticleArchives?category=1518254">More Scene and Heard: Scene's News Blog &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->




  

  
    <div class="uk-root">
  

  





<div class="componentGrid-TwoZones-Auto-Expand uk-root uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="TopStoriesVideoPair">

  <div class="uk-width-1-1 uk-width-auto@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    



















<div class="ComponentZoneA TopStoriesVideoPairresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentList comp-landing-trending" data-component-id="TrendingContentList">
  <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>

    
    
    

    
        <ul class="pres-ContentListHeadline uk-list uk-list-divider">
      
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.clevescene.com/scene-and-heard/archives/2021/07/26/portage-county-sheriff-used-official-letterhead-to-whine-about-guardians-name-change">
      <p class="fdn-teaser-headline">
        Portage County Sheriff Used Official Letterhead to Whine about Guardians Name Change
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.clevescene.com/scene-and-heard/archives/2021/07/26/opinion-guardians-name-change-is-step-in-right-direction-worth-celebrating-but-work-remains">
      <p class="fdn-teaser-headline">
        Opinion: Guardians Name Change is Step in Right Direction Worth Celebrating, But Work Remains
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.clevescene.com/scene-and-heard/archives/2021/07/21/savage-love-my-wife-cheated-on-me-with-my-best-friend-and-then-we-had-a-foursome-with-him-and-his-wife-now-its-complicated">
      <p class="fdn-teaser-headline">
        Savage Love: My Wife Cheated On Me With My Best Friend and Then We Had a Foursome With Him and His Wife. Now It's Complicated
      </p>
    </a>
  </li>

      
   
    
        </ul>
        <script>
    jQuery(function () {
      var setHeights = function () {
        for(var item of document.querySelectorAll('[data-component-id="TrendingContentList"].trending-by-day li a')) {
          item.style.height = null
          item.style.height = item.getHeight() + 'px'
        }
      }
      window.addEventListener('resize', setHeights)
      window.addEventListener('orientationchange', setHeights)
      setHeights()
    })
    </script>
      

  

</div>

    
  </div>

  <div class="uk-width-1-1 uk-width-expand@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    <!-- 
        fetched: 2021-07-26 16:00 2 
        mode: content
        requestSite: clevescene
        requestPage: article
        xid: 20971554
        vid: 20971555
        vrd: null ()
        vri: 2 ()
        vrp: false ()
        pause: false
      -->

      

        

        

        
            <div class="ComponentZoneB TopStoriesVideoPairresponsive  no-foundation-imgeditor uk-root fdn-margin-vert TopStoriesVideo comp-content-topstoriesvideo" data-component-id="TopStoriesVideo">
    <div class="top-stories-video">
    <div class="uk-inline">
      <div class="carousel-items">
          
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade ">
            <a href="https://www.clevescene.com/scene-and-heard/archives/2021/07/14/joes-barbecue-in-kent-is-serving-some-of-the-best-smoked-meat-in-ohio" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-top-left"
                   src="https://media1.fdncms.com/clevescene/imager/u/16x9-m/36262918/screen_shot_2021-07-14_at_9.35.17_am.png" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.clevescene.com/scene-and-heard/archives/2021/07/14/joes-barbecue-in-kent-is-serving-some-of-the-best-smoked-meat-in-ohio" target="_top"><strong>Joe’s Barbecue in Kent is Serving Some of the Best Smoked Meat in Ohio</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.clevescene.com/scene-and-heard/archives/2020/10/07/federal-assistance-and-a-warm-summer-kept-most-cleveland-restaurants-open-through-the-pandemic-thats-about-to-change" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-top-center"
                   src="https://media2.fdncms.com/clevescene/imager/u/16x9-m/33986323/5347590915_92d6535e15_c.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.clevescene.com/scene-and-heard/archives/2020/10/07/federal-assistance-and-a-warm-summer-kept-most-cleveland-restaurants-open-through-the-pandemic-thats-about-to-change" target="_top"><strong>Federal Assistance and a Warm Summer Kept Most Cleveland Restaurants Open Through the Pandemic. That’s About to Change</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.clevescene.com/scene-and-heard/archives/2020/10/07/proof-opened-despite-the-hurdles-of-the-pandemic-and-brought-killer-barbecue-to-tremont" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-center-left"
                   src="https://media2.fdncms.com/clevescene/imager/u/16x9-m/33986048/022420_proof033.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.clevescene.com/scene-and-heard/archives/2020/10/07/proof-opened-despite-the-hurdles-of-the-pandemic-and-brought-killer-barbecue-to-tremont" target="_top"><strong>Proof Opened Despite the Hurdles of the Pandemic and Brought Killer Barbecue to Tremont</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.clevescene.com/scene-and-heard/archives/2020/09/23/sixth-city-sailors-clubs-beachside-fare-and-vibe-make-it-a-much-needed-safe-harbor" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-center-right"
                   src="https://media2.fdncms.com/clevescene/imager/u/16x9-m/33900152/img_8617_1_.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.clevescene.com/scene-and-heard/archives/2020/09/23/sixth-city-sailors-clubs-beachside-fare-and-vibe-make-it-a-much-needed-safe-harbor" target="_top"><strong>Sixth City Sailor’s Club’s Beachside Fare and Vibe Make It a Much-Needed Safe Harbor</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.clevescene.com/scene-and-heard/archives/2020/07/30/chimi-doug-katzs-new-south-american-ghost-kitchen-is-a-delight-especially-in-our-current-circumstances" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-bottom-left"
                   src="https://media2.fdncms.com/clevescene/imager/u/16x9-m/33571892/img_7991_1_.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.clevescene.com/scene-and-heard/archives/2020/07/30/chimi-doug-katzs-new-south-american-ghost-kitchen-is-a-delight-especially-in-our-current-circumstances" target="_top"><strong>Chimi, Doug Katz's New South American Ghost Kitchen, Is a Delight, Especially In Our Current Circumstances</strong></a>
            </div>
          </div> 

          
        
            </div>

      

      
      
        
        

        <div class="uk-position-top-left uk-position-small uk-flex uk-flex-row carousel-info-text">
          <div class="uk-width-auto uk-padding-small uk-text-bold">
            
              Top Stories
            
          </div>
        </div>
      

      
      
        <div class="uk-position-top-right uk-flex-top uk-position-small uk-width-1-6 carousel-info-icon uk-flex uk-flex-right">
          <img src="/apple-touch-icon-iphone.png" width="40">
        </div>
      

      
      <div class="uk-position-bottom-right uk-position-small uk-flex uk-flex-row">
        
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
      </div>

      
      <div class="carousel-video-player uk-overlay-default uk-position-cover uk-hidden">
      </div>

      
      <div class="carousel-video-player-label video-player-label-mute-toggle uk-overlay-default uk-position-top-center carousel-button uk-padding-small uk-hidden">
        Advertisement:
        <span class="uk-margin-xsmall-right uk-hidden volume-icon" uk-icon="icon:fdn-volume;ratio:1.8"></span>
        <span class="uk-margin-xsmall-right uk-hidden volume-mute-icon" uk-icon="icon:fdn-volume-mute;ratio:1.8"></span>
      </div>

      
      <div class="carousel-video-player-countdown uk-position-bottom-right uk-hidden uk-flex uk-flex-middle uk-padding-small" style="color:white;font-weight:bold;text-shadow: 1px 1px #000000;">
      </div>

      
      <div class="carousel-prev carousel-button uk-position-center-left">
        <span uk-icon="icon: triangle-left; ratio: 2"></span>
      </div>

      
      <div class="carousel-pause carousel-button uk-position-center uk-hidden">
        <span uk-icon="icon: fdn-pause; ratio: 3.5"></span>
      </div>

      
      <div class="carousel-play carousel-button uk-position-center uk-hidden">
        <span uk-icon="icon: play; ratio: 3.5"></span>
      </div>

      
      <div class="carousel-next carousel-button uk-position-center-right">
        <span uk-icon="icon: triangle-right; ratio: 2"></span>
      </div>

      
      <div class="carousel-volume carousel-button uk-position-bottom-left uk-width-1-4 uk-hidden uk-flex uk-flex-middle uk-padding-xsmall">
        <div class="carousel-volume-mute-toggle">
          <span class="uk-margin-xsmall-right uk-hidden volume-icon" uk-icon="icon:fdn-volume;ratio:1.3"></span>
          <span class="uk-margin-xsmall-right uk-hidden volume-mute-icon" uk-icon="icon:fdn-volume-mute;ratio:1.3"></span>
        </div>
        <input class="uk-range" type="range" value="0.5" min="0" max="1" step="0.1" style="height: 40px;margin-top: -10px;margin-bottom: -10px;">
      </div>
    </div>

    <div class="uk-flex carousel-info-height-wrapper">
      <div class="carousel-info uk-overflow-hidden uk-width-1-1">
        
      </div>
    </div>

    

    <script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>



    <script>
    // 
  var evVarDebuggingOutput = false
  // 

  function logToConsole () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var grayb = 'color:white;background:darkgray;padding:4px;border-radius:4px;'
      console.log('%cReely', grayb, ...arguments)
    }
  }
  function warnToConsole () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var orangeb = 'color:white;background:darkorange;padding:4px;border-radius:4px;'
      console.warn('%cReely', orangeb, ...arguments)
    }
  }
  function loggfdnpbjs () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var greenb = 'color:white;background:forestgreen;padding:4px;border-radius:4px;'
      console.log('%cfdnpbjs', greenb, ...arguments)
    }
  }
    </script>


    

    

    <script>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</script>

    




  </div>
  </div><!-- End .top-stories-video -->

    
  </div>

</div>


  
    </div>
  












  
  

  
  



    
    
    
    
























<div id="AdNativeEndofArticle" class="MainColumn BlogPost ">
  <!-- /43707298/CLE_DesktopNative -->
          <div id="div-gpt-ad-cle_desktopnative-3" style="" data-content-type="ad" data-slot="/43707298/CLE_DesktopNative" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-cle_desktopnative-3');
                });
              </script>
          </div>
</div>
  



















  

  











  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  






















  
      <div id="RecentByTag" class="MainColumn BlogPost ">
        <h3 class="latestscene_and_heard__scene_s_news_blog">
          <span class="headingText">
          
            Speaking of...
          
          </span>
        </h3>
        
        <ul class="moduleList">

        
        
        
    
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.clevescene.com/scene-and-heard/archives/2021/07/22/cleveland-mayoral-candidates-fuzzy-on-environmental-issues-but-at-least-theyre-talking-about-them?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">
        <img src="https://media1.fdncms.com/clevescene/imager/u/bigsquare/36316639/forum.jpg"
             alt="Cleveland Mayoral Candidates Fuzzy on Environmental Issues, But at Least They&#39;re Talking about Them"
             width="180"
             height="180"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.clevescene.com/scene-and-heard/archives/2021/07/22/cleveland-mayoral-candidates-fuzzy-on-environmental-issues-but-at-least-theyre-talking-about-them?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">Cleveland Mayoral Candidates Fuzzy on Environmental Issues, But at Least They're Talking about Them</a>
    </h4>
    <div class="date"> Jul 22, 2021 </div>
  </li>
    

    
  
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.clevescene.com/scene-and-heard/archives/2021/07/21/daca-legal-limbo-exhausting-for-ohio-dreamers?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">
        <img src="https://media1.fdncms.com/clevescene/imager/u/bigsquare/36311132/gr-75059-1-1.jpg"
             alt="DACA Legal Limbo &#39;Exhausting&#39; for Ohio Dreamers"
             width="180"
             height="180"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.clevescene.com/scene-and-heard/archives/2021/07/21/daca-legal-limbo-exhausting-for-ohio-dreamers?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">DACA Legal Limbo 'Exhausting' for Ohio Dreamers</a>
    </h4>
    <div class="date"> Jul 21, 2021 </div>
  </li>
    

    
  
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.clevescene.com/scene-and-heard/archives/2021/07/21/a-tale-of-two-ohios-as-delta-variant-spreads-the-vaccinated-and-protected-and-the-other-52?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">
        <img src="https://media1.fdncms.com/clevescene/imager/u/bigsquare/36310237/covid-positive-1-696x469_1_.jpg"
             alt="A Tale of Two Ohios as Delta Variant Spreads: The Vaccinated and Protected, and the Other 52%"
             width="180"
             height="180"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.clevescene.com/scene-and-heard/archives/2021/07/21/a-tale-of-two-ohios-as-delta-variant-spreads-the-vaccinated-and-protected-and-the-other-52?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">A Tale of Two Ohios as Delta Variant Spreads: The Vaccinated and Protected, and the Other 52%</a>
    </h4>
    <div class="date"> Jul 21, 2021 </div>
  </li>
    

    
  
        

        

        
          <li class="l0 storyItem more">
            <a href="https://www.clevescene.com/cleveland/ArticleArchives?tag=Forever%20Chemicals%7C%7CCongress%7C%7CEnvironment%7C%7COhio" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  













  
  
      <div id="RecentbyTopic" class="MainColumn BlogPost ">
        <h3 class="latestscene___heard">
          <span class="headingText">
          
            More on Scene & Heard
                
          </span>
        </h3>
        
        <ul class="moduleList">
    
    
    
    

    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.clevescene.com/scene-and-heard/archives/2021/07/26/warrensville-heights-councilman-switches-endorsement-from-shontel-brown-to-nina-turner-invites-other-to-do-the-same">Warrensville Heights Councilman Switches Endorsement from Shontel Brown to Nina Turner, Invites Other to Do the Same</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Sam Allard</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jul 26, 2021</span>
        </li>
      
    </ul>
  </li>

    
  
    
    
    

    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.clevescene.com/scene-and-heard/archives/2021/07/26/opinion-guardians-name-change-is-step-in-right-direction-worth-celebrating-but-work-remains">Opinion: Guardians Name Change is Step in Right Direction Worth Celebrating, But Work Remains</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Nancy Kelsey-Carroll</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jul 26, 2021</span>
        </li>
      
    </ul>
  </li>

    
  
    
    
    

    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.clevescene.com/scene-and-heard/archives/2021/07/26/portage-county-sheriff-used-official-letterhead-to-whine-about-guardians-name-change">Portage County Sheriff Used Official Letterhead to Whine about Guardians Name Change</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Sam Allard</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jul 26, 2021</span>
        </li>
      
    </ul>
  </li>

    
  
      
        <li class="l0 storyItem">
          
          
            
             <a href="https://www.clevescene.com/scene-and-heard/archives/scene-%26-heard/" class="more">More Scene & Heard &raquo;</a>
            
          
          
        </li>
      
        </ul>
      </div>
    
  









  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainColumn BlogPost Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainColumn BlogPost ">
            <h3><span class="headingText">More by Mary Kuhlman, Ohio News Connection</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.clevescene.com/scene-and-heard/archives/2021/07/22/ohio-pediatricians-group-recommends-kids-wear-masks-in-class-when-school-resumes?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">
        <img src="https://media2.fdncms.com/clevescene/imager/u/bigsquare/36316355/gr-75104-1-1.jpg"
             alt="Ohio Pediatricians Group Recommends Kids Wear Masks in Class When School Resumes"
             width="180"
             height="180"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.clevescene.com/scene-and-heard/archives/2021/07/22/ohio-pediatricians-group-recommends-kids-wear-masks-in-class-when-school-resumes?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">Ohio Pediatricians Group Recommends Kids Wear Masks in Class When School Resumes</a>
    </h4>
    <div class="date"> Jul 22, 2021 </div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.clevescene.com/scene-and-heard/archives/2021/07/21/daca-legal-limbo-exhausting-for-ohio-dreamers?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">
        <img src="https://media1.fdncms.com/clevescene/imager/u/bigsquare/36311132/gr-75059-1-1.jpg"
             alt="DACA Legal Limbo &#39;Exhausting&#39; for Ohio Dreamers"
             width="180"
             height="180"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.clevescene.com/scene-and-heard/archives/2021/07/21/daca-legal-limbo-exhausting-for-ohio-dreamers?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">DACA Legal Limbo 'Exhausting' for Ohio Dreamers</a>
    </h4>
    <div class="date"> Jul 21, 2021 </div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.clevescene.com/scene-and-heard/archives/2021/07/19/campaign-aims-to-liberate-black-women-from-student-debt-burden?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">
        <img src="https://media2.fdncms.com/clevescene/imager/u/bigsquare/36293136/gr-75050-1-1.jpg"
             alt="Campaign Aims to Liberate Black Women from Student-Debt Burden"
             width="180"
             height="180"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.clevescene.com/scene-and-heard/archives/2021/07/19/campaign-aims-to-liberate-black-women-from-student-debt-burden?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">Campaign Aims to Liberate Black Women from Student-Debt Burden</a>
    </h4>
    <div class="date"> Jul 19, 2021 </div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.clevescene.com/cleveland/ArticleArchives?author=15059173" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  










  

               



  
  

  

  

  <div id="BlogHeader" class="MainColumn BlogPost  topic_scene-and-heard scene-and-heard">
    <a href="https://www.clevescene.com/blogs/scene-and-heard/">
    <h1 class="scene-and-heard">
      
        Scene and Heard: Scene's News Blog
      
    </h1>
    </a>

    

    <p>
      
        <a href="https://www.clevescene.com/cleveland/scene-and-heard/blogs/Archives">Archives</a> |
        <a href="/cleveland/Rss.xml?category=1518254">RSS</a>
      
      
    </p>
  </div>








      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        <div id="HaveATip" class="MainSidebar BlogPost ">
<a href="https://posting.clevescene.com/cleveland/Contact/Page?oid=11090480" title="Have a Tip? Submit it here..."><img src="/binary/3965/Have-a-Tip.jpg" width="350" height="25" alt="" /></a>
</div><style>
div#SidebarSocialLinks a#Facebook, div#SidebarSocialLinks a#TwitterIcon {
  border-radius: 100%;
  overflow: hidden;
}

div#SidebarSocialLinks a#Facebook {
  background: #4367b2;
}
div#SidebarSocialLinks a {
  display: block;
  width: 35px;
  height: 35px;
  transition: 200ms;
}
div#SidebarSocialLinks a#Facebook img {
  position: relative;
  left: -2px;
}

div#SidebarSocialLinks a img {
  max-width: 100%;
  height: auto;
}
</style>
<div id="SidebarSocialLinks" class="MainSidebar BlogPost ">
  <h2>Cleveland Scene on Social Media</h2>
  <ul class="socialLinks">
    
      <li><a id="Facebook" href="https://www.facebook.com/ClevelandScene" target="_blank"><img src="https://media1.fdncms.com/clevescene/imager/u/original/35797699/f_logo_rgb-blue_512.png" alt="Facebook" /></a></li>
    
      <li><a id="TwitterIcon" href="https://twitter.com/ClevelandScene" target="_blank"><img src="https://media1.fdncms.com/clevescene/imager/u/original/32679246/twitter_logo_whiteonblue.png" alt="TwitterIcon" /></a></li>
    
      <li><a id="InstagramIcon" href="https://www.instagram.com/clevelandscene/" target="_blank"><img src="https://media2.fdncms.com/clevescene/imager/u/original/35797700/instagram_appicon_aug2017.png" alt="InstagramIcon" /></a></li>
    
      <li><a id="AppleNewsIcon" href="https://apple.news/T3zEhGlfYTLKMdgomjEL19Q" target="_blank"><img src="https://media2.fdncms.com/clevescene/imager/u/original/35797701/c8269638ca74fdcb0896367bbc1eff24.png" alt="AppleNewsIcon" /></a></li>
    
      <li><a id="GoogleNewsIcon" href="https://news.google.com/publications/CAAqKQgKIiNDQklTRkFnTWFoQUtEbU5zWlhabGMyTmxibVV1WTI5dEtBQVAB?hl=en-US&gl=US&ceid=US%3Aen" target="_blank"><img src="https://media1.fdncms.com/clevescene/imager/u/original/35797703/google_news_icon.png" alt="GoogleNewsIcon" /></a></li>
    
  </ul>
<div class="clear"></div>
</div>



  <div id="CurrentIssuu" class="MainSidebar BlogPost ">
  <h2>Read the Digital Print Issue</h2>
    <div class="wrap">
    <h3>July 14, 2021</h3>

<div style="position:relative;padding-top:max(60%,326px);height:0;width:100%"><iframe sandbox="allow-top-navigation allow-top-navigation-by-user-activation allow-downloads allow-scripts allow-same-origin allow-popups allow-modals allow-popups-to-escape-sandbox" allowfullscreen="true" style="position:absolute;border:none;width:100%;height:100%;left:0;right:0;top:0;bottom:0;" src="https://e.issuu.com/embed.html?d=scene_071421&hideIssuuLogo=true&pageLayout=singlePage&u=euclidmediagroup"></iframe></div>

<p style="margin:10px 0;"><a class="more" href="/cleveland/IssueArchives">View more issues</a></p>
    </div>
  </div>
  










<div id="TabbedPopularity" class="MainSidebar BlogPost ">
  <h2>Most Popular</h2>
  <div class="tabs">
    <div id="tabViewed" class="tabCurrent tab"><a href="#">Most Read</a></div>

    <div id="tabLatest" class="tabBack tab tabLast"><a href="#">This Issue</a></div>
  </div>
  
  

  <div class="popularityBody">
    

    
      
          <ol class="moduleList">
        
        
        <li>
          <h4 class="headline"><a href="https://www.clevescene.com/scene-and-heard/archives/2021/07/26/portage-county-sheriff-used-official-letterhead-to-whine-about-guardians-name-change?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Portage County Sheriff Used Official Letterhead to Whine about Guardians Name Change <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.clevescene.com/scene-and-heard/archives/2021/07/26/opinion-guardians-name-change-is-step-in-right-direction-worth-celebrating-but-work-remains?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Opinion: Guardians Name Change is Step in Right Direction Worth Celebrating, But Work Remains <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.clevescene.com/scene-and-heard/archives/2021/07/21/savage-love-my-wife-cheated-on-me-with-my-best-friend-and-then-we-had-a-foursome-with-him-and-his-wife-now-its-complicated?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Savage Love: My Wife Cheated On Me With My Best Friend and Then We Had a Foursome With Him and His Wife. Now It's Complicated <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.clevescene.com/scene-and-heard/archives/2021/07/26/romeo-and-juliet-are-at-it-again-in-a-thoroughly-enjoyable-outdoor-production-by-the-cleveland-shakespeare-festival?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Romeo and Juliet Are At It Again In a Thoroughly Enjoyable Outdoor Production by the Cleveland Shakespeare Festival <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.clevescene.com/scene-and-heard/archives/2021/07/21/plot-to-kidnap-michigan-gov-gretchen-whitmer-hatched-in-ohio-was-conceived-and-steered-by-fbi?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Plot to Kidnap Michigan Gov. Gretchen Whitmer, Hatched in Ohio, Was Conceived and Steered by FBI <span class="more">Read More</span></a></h4>
        </li>
        
      
          </ol>
        
    
  </div>  

  


  

  <div class="popularityBody" style="display:none">
    
    
      <div class="currentIssue">
        <a href="https://www.clevescene.com/cleveland/IssueArchives?issue=36262912&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity" class="no-foundation-imgeditor">
          
            <img src="/imager/b/cover/36262912/a171/Scene_0714Cover_Insert.jpg" alt="Issue Cover" />
          
        </a>
        <p>July 14-27, 2021</p>
      </div>
    
    
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedPopularity div.tabs>div"),
        $$("#TabbedPopularity div.popularityBody"),
        "tabCurrent", "tabBack"
    );
    
    // Deactivate links.
    $$("#TabbedPopularity div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedPopularity li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>
<!-- End #TabbedPopularity -->












<div id="SearchRightCol" class="MainSidebar BlogPost  search-wrap">
    
    <form class="prepTextForm" id="searchbox_017793458706336421686:d8alybonnui" action="https://posting.clevescene.com/cleveland/Search??utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SearchRightCol">
      <input type="hidden" name="cx" value="017793458706336421686:d8alybonnui" />
      <input type="hidden" name="cof" value="FORID:9" />
      <input id="search-submit" type="submit" name="sa" value="Search" />    
      <input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="Search" />
    </form>
    <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
      <li class="search-option"><a class="search-all" href="https://posting.clevescene.com/cleveland/Search"><span class="dark-search-icon"></span>&nbsp;All</a></li>
      <li class="search-option"><a href="https://www.clevescene.com/cleveland/ArticleArchives"><span class="dark-search-icon"></span>&nbsp;in Articles &amp; Posts</a></li>
      <li class="search-option"><a href="https://www.clevescene.com/cleveland/EventSearch"><span class="dark-search-icon"></span>&nbsp;in Events</a></li>
      <li class="search-option"><a href="https://www.clevescene.com/cleveland/LocationSearch"><span class="dark-search-icon"></span>&nbsp;in Locations</a></li>
    </ul>
  
</div>

<script type="text/javascript">
/* SEARCH WIDGET */

var searchInputSelector = '#search-input';
var searchFormSelector = 'form.prepTextForm';

dropDownLinksEmptyKeywordAlert = function (){
  jQuery(searchInputSelector).attr('placeholder','Please enter a keyword.');
  setTimeout(function(){jQuery(searchInputSelector).attr('placeholder','Search');},3000);
}

// 
jQuery(searchFormSelector+' input[type="submit"]').click(function(e){
  jQuery(searchInputSelector).click();
  if(jQuery(searchInputSelector).val() == ""){
    e.preventDefault();
    dropDownLinksEmptyKeywordAlert();
  }
});

dropDownLinks = new FloatingPanel(
  'search-input', // 
  'search-dropdown', // 
  {
    effects: 'off',
    closeDelay: 1,
    triggerEvent: 'click',
    allowDefault: true,
    beforeOpen: function() {
      var searchInput = jQuery(searchInputSelector);
      jQuery('.search-option a').click(function(e){
        e.preventDefault(); // 
        // 
        if(jQuery(searchInputSelector).val() != ""){
          if(jQuery(e.target).hasClass('search-all')){
            jQuery(searchFormSelector).submit();
          } else {
            var newLocation = jQuery(e.target).attr('href') || "";
            if( newLocation.match(/\?/)){
              newLocation = newLocation+'&';
            }else{
              newLocation = newLocation+'?';
            }
            window.location = newLocation + "keywords=" + jQuery(searchInputSelector).val() +  "&submit=Search";
          }
        }else{
          dropDownLinksEmptyKeywordAlert();
        }
      });

      //
      SearchRightColCloseSearchPanel = function(event){
        if(jQuery(event.target).parents('#SearchRightCol').length == 0){
          dropDownLinks.closePanel();
        }
      }
      jQuery(document).click(function(e){SearchRightColCloseSearchPanel(e);});
    },
    beforeClose: function() {
      //
      jQuery(document).off('click', '*', SearchRightColCloseSearchPanel);
    },
    togglePanel: function(){
      //
    }
  }
);
</script>
<!-- End #SearchRightCol -->
<div id="AdMediumRectangle1300x250" class="MainSidebar BlogPost MediumRectangle Ad">
  <!-- /43707298/CLE_300x250 -->
          <div id="div-gpt-ad-cle_300x250-1" style="" data-content-type="ad" data-slot="/43707298/CLE_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-cle_300x250-1');
                });
              </script>
          </div>
</div>


  <div id="NewsletterSignup" class="MainSidebar BlogPost ">
  <h2>Newsletters</h2>
    <div class="wrap">
    <h3>Never miss a beat</h3>
<a href="/cleveland/ClevesceneNewsletterSignup/Page" style="float:right;border: 0; color: rgb(255, 255, 255); display: inline-block; padding: 8px 15px; text-shadow: none; border-top-left-radius: 8px; border-top-right-radius: 8px; border-bottom-right-radius: 8px; border-bottom-left-radius: 8px; background-color: rgb(217, 31, 52);font-family:'Montserrat',sans-serif;text-transform: uppercase;text-decoration:none;">Sign Up Now</a>
<p>Subscribe now to get the latest news delivered right to your inbox.</p>
    </div>
  </div>
  









































<div id="TabbedCalendar" class="MainSidebar BlogPost ">
  <h2>Calendar</h2>

  <div class="tabs">
    <div id="tabEvents" class="tab"><a href="#">Events</a></div>
    <div id="tabMusic"  class="tab"><a href="#">Music</a></div>
    <div id="tabMovies" class="tab"><a href="#">Movies</a></div>
    <div id="tabDining" class="tab tabLast"><a href="#">Dining</a></div>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
      <a class="grayRedBox" href="https://www.clevescene.com/cleveland/EventSearch?narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
      <a class="grayRedBox" href="https://www.clevescene.com/cleveland/EventSearch?narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
      <a class="grayRedBox" href="https://www.clevescene.com/cleveland/EventSearch?narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
    </div>
    <ol class="moduleList">
    
      <li>
    <h4 class="headline">
      <a href="https://www.clevescene.com/cleveland/yoga-on-the-plaza/Event?oid=36098699&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Yoga on the Plaza <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.clevescene.com/cleveland/a-qanda-to-vibrant-living-with-vitalia-active-adult-communities-and-the-cleveland-clinic/Event?oid=36258064&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        A Q&A to Vibrant Living, with VITALIA® Active Adult Communities and the Cleveland Clinic <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.clevescene.com/cleveland/virtual-studio-orientation/Event?oid=36231760&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Virtual Studio Orientation <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.clevescene.com/cleveland/stroller-strides/Event?oid=36220278&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Stroller Strides <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.clevescene.com/cleveland/splash-pad/Event?oid=36220273&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Splash Pad <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
      
      <a class="grayRedBox" href="https://www.clevescene.com/cleveland/EventSearch?eventSection=1471254&amp;narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
      <a class="grayRedBox" href="https://www.clevescene.com/cleveland/EventSearch?eventSection=1471254&amp;narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
      <a class="grayRedBox" href="https://www.clevescene.com/cleveland/EventSearch?eventSection=1471254&amp;narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
    </div>
    <ol class="moduleList">
    
      <li>
    <h4 class="headline">
      <a href="https://www.clevescene.com/cleveland/rise-against-nowhere-generation-tour/Event?oid=36306995&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Rise Against: Nowhere Generation Tour <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.clevescene.com/cleveland/toast-and-jam-musicians-open-mic-night-plus-karaoke-with-angelle-sheridan/Event?oid=33936911&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Toast & Jam Musician's Open Mic Night plus Karaoke with Angelle Sheridan <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.clevescene.com/cleveland/the-tea-bags-playing-live-at-whiskey-island-still-and-eatery/Event?oid=36159184&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        The Tea Bags Playing Live at Whiskey Island Still & Eatery! <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.clevescene.com/cleveland/city-of-bedfords-summer-concert-series-featuring-buzzy-j-and-the-verbs/Event?oid=36232000&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        City of Bedford's Summer Concert Series featuring Buzzy J & The Verbs <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.clevescene.com/cleveland/western-centuries/Event?oid=36154950&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Western Centuries <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>  

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
      
      <a class="grayRedBox" href="https://www.clevescene.com/cleveland/EventSearch?eventCategory=1471275&amp;narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
      <a class="grayRedBox" href="https://www.clevescene.com/cleveland/EventSearch?eventCategory=1471275&amp;narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
      <a class="grayRedBox" href="https://www.clevescene.com/cleveland/EventSearch?eventCategory=1471275&amp;narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
    </div>
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="https://www.clevescene.com/cleveland/family-movie-night-on-the-square/Event?oid=36339525&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Family Movie Night on the Square <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.clevescene.com/cleveland/sisters-with-transistors/Event?oid=36122461&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Sisters With Transistors <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="https://www.clevescene.com/cleveland/hyde-park-prime-steakhouse/Location?oid=1430908&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Hyde Park Prime Steakhouse <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.clevescene.com/cleveland/chez-francois/Location?oid=1435090&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Chez  Francois <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.clevescene.com/cleveland/market-cafe-and-wine-bar/Location?oid=1435068&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Market Cafe and Wine Bar <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
    <form name="diningSearchForm" method="get" action="https://www.clevescene.com/cleveland/LocationSearch?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
      <input type="hidden" name="locationSection" value="1435342" />
      <input type="hidden" name="guide" value="1515209" />
      <select name="locationCategory">
        <option value="">-All Categories-</option>
        
          <option value="1525698">African/Ethiopian/Eritrean</option>
        
          <option value="1525664">American</option>
        
          <option value="1525689">Asian</option>
        
          <option value="2733408">Asian/Indian/Middle Eastern</option>
        
          <option value="1525665">Bakery</option>
        
          <option value="1525694">Barbecue</option>
        
          <option value="1525708">Brazilian</option>
        
          <option value="1525669">Breakfast</option>
        
          <option value="32754590">Brewery</option>
        
          <option value="1525695">Brunch</option>
        
          <option value="1525680">Buffet</option>
        
          <option value="2714939">Cafes, Coffee Shops & Bakeries</option>
        
          <option value="1525681">Cajun/Creole</option>
        
          <option value="1525711">California cuisine</option>
        
          <option value="1525699">Cambodian</option>
        
          <option value="1525703">Caribbean</option>
        
          <option value="1525684">Central American</option>
        
          <option value="1525693">Central European</option>
        
          <option value="1525663">Chinese</option>
        
          <option value="1525696">Coffeehouse/Cafe</option>
        
          <option value="1525671">Contemporary</option>
        
          <option value="1525668">Continental</option>
        
          <option value="1536821">Cuban</option>
        
          <option value="1525662">Deli</option>
        
          <option value="1525683">Dessert</option>
        
          <option value="2714935">Destinations</option>
        
          <option value="1525705">Diner</option>
        
          <option value="1525700">Eastern European</option>
        
          <option value="1525670">Eclectic</option>
        
          <option value="1525672">English/Irish</option>
        
          <option value="1525710">European/Mediterranean</option>
        
          <option value="1525673">French</option>
        
          <option value="1525678">Global</option>
        
          <option value="1525688">Greek</option>
        
          <option value="1525706">Hawaiian</option>
        
          <option value="1525691">Home Cooking</option>
        
          <option value="1525690">Indian/Pakistani</option>
        
          <option value="1525660">Italian</option>
        
          <option value="2714936">Italian/Pizza</option>
        
          <option value="1525661">Japanese/Sushi</option>
        
          <option value="1525675">Mexican</option>
        
          <option value="1525676">Middle Eastern</option>
        
          <option value="1536819">Moroccan</option>
        
          <option value="1525707">New American</option>
        
          <option value="1525679">Pizza</option>
        
          <option value="1525658">Pub Fare/Breweries</option>
        
          <option value="2733413">Pubs/Wine & Martini Bars</option>
        
          <option value="1536820">Puerto Rican</option>
        
          <option value="1525666">Quick Casual</option>
        
          <option value="1523711">Restaurant</option>
        
          <option value="1525667">Seafood</option>
        
          <option value="1525704">Soup Kitchen</option>
        
          <option value="1536822">South American</option>
        
          <option value="1525712">South Indian</option>
        
          <option value="2714941">South of the Border</option>
        
          <option value="1525701">Southern/Soul Food</option>
        
          <option value="1536816">Southwestern</option>
        
          <option value="1536815">Spanish</option>
        
          <option value="1525677">Steakhouse</option>
        
          <option value="2714940">Steaks & Seafood</option>
        
          <option value="1525659">Subs/Sandwich Shop</option>
        
          <option value="1525709">Sushi</option>
        
          <option value="1525702">Tea Room</option>
        
          <option value="1536818">Tex-Mex</option>
        
          <option value="1525674">Thai</option>
        
          <option value="1536817">Vegetarian</option>
        
          <option value="1525686">Vietnamese</option>
        
          <option value="1525692">Wine/Martini Bar</option>
        
      </select>
      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
          <option value="1430804" >DOWNTOWN</option>
        
        <option value="1430810" >&nbsp;&nbsp;Downtown/Flats/Warehouse District</option>
      
        
        <option value="1430819" >&nbsp;&nbsp;West Side/Ohio City/Tremont/Detroit Shoreway</option>
      
        
          <option value="1430801" >EAST</option>
        
        <option value="1430807" >&nbsp;&nbsp;East Side/University Circle/Little Italy</option>
      
        
        <option value="1430808" >&nbsp;&nbsp;Eastern OH</option>
      
        
        <option value="1430812" >&nbsp;&nbsp;Eastern Suburbs</option>
      
        
        <option value="1430815" >&nbsp;&nbsp;Mentor/Lake County</option>
      
        
        <option value="1430816" >&nbsp;&nbsp;Northern OH</option>
      
        
          <option value="1430802" >WEST</option>
        
        <option value="1430820" >&nbsp;&nbsp;Western OH</option>
      
        
        <option value="1430821" >&nbsp;&nbsp;Western Suburbs</option>
      
        
          <option value="1430803" >SOUTH</option>
        
        <option value="1430806" >&nbsp;&nbsp;Akron/Summit County</option>
      
        
        <option value="1430809" >&nbsp;&nbsp;Canton/Stark County</option>
      
        
        <option value="1430813" >&nbsp;&nbsp;Kent/Portage County</option>
      
        
        <option value="1430814" >&nbsp;&nbsp;Medina County</option>
      
        
        <option value="1430817" >&nbsp;&nbsp;Southern OH</option>
      
        
        <option value="1430818" >&nbsp;&nbsp;Southern Suburbs</option>
      
        
          <option value="1430805" >CENTRAL OH</option>
        
        <option value="1430811" >&nbsp;&nbsp;Central OH</option>
      
        
          <option value="32783549" >ONLINE</option>
        
        <option value="32783550" >&nbsp;&nbsp;Online Only</option>
      
    
  </select>
      <div class="searchBox">
        <input type="text" name="keywords" title="Enter keyword" placeholder="Search" autocomplete="off" class="text" value="" />
        <input type="submit" value="go" />
      </div>
    </form>
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedCalendar div.tabs>div"),
        $$("#TabbedCalendar div.eventTabGuts"),
        "tabCurrent", "tabBack", 0
    );

    // Deactivate links.
    $$("#TabbedCalendar div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedCalendar li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>
<!-- End #TabbedCalendar -->

  <div id="PromoGraphicLinkcustom" class="MainSidebar BlogPost ">
    <ul class="componentBody">
      
        <li class="left">
          
            <a target="_blank" href="https://www.burgerweekcleveland.com"><img src="/binary/5f25/160_x_160.jpeg" /></a>
          
        </li>    
      
    </ul>
  </div>

    <div id="AdMediumRectangle2300x250" class="MainSidebar BlogPost ">
  <!-- /43707298/CLE_300x250 -->
          <div id="div-gpt-ad-cle_300x250-2" style="" data-content-type="ad" data-slot="/43707298/CLE_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-cle_300x250-2');
                });
              </script>
          </div>
</div>

<div id="PhotoSlideshows" class="MainSidebar BlogPost ">
  <h2><a href="http://photos.clevescene.com/" target="_blank">Newest Slideshows</a></h2>
  <iframe src="//photos.clevescene.com/thumbnail-scroller-square/" 
          height="419" 
          width="364"
          scrolling="no" 
          frameborder="0"></iframe>
</div>
<!-- End #PhotoSlideshows -->














    <div id="SpecialIssues" class="MainSidebar BlogPost ">
      <h2><a href="https://www.clevescene.com/cleveland/special-sections/Section?oid=1518239&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">Special Issues</a></h2>
  
  
  <div class="reportBox">
    <a href="/cleveland/flavor/Category?oid=3801465&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/clevescene/imager/u/original/28111766/flavor_sidebar.jpg);">
      <span class="grayRedBox">Flavor</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/cleveland/cleveland-people/Category?oid=3631702&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/clevescene/imager/u/original/4955778/bestof.jpg);">
      <span class="grayRedBox">The People Issue</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/cleveland/summer-guide-2015/Category?oid=4585626&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/clevescene/imager/u/original/4594719/unnamed.jpg);">
      <span class="grayRedBox">Summer Guide</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/cleveland/BestOf?oid=17673985&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/clevescene/imager/u/original/4594716/as.jpg);">
      <span class="grayRedBox">Best of Cleveland</span>
    </a>
  </div>
  

      <a href="https://www.clevescene.com/cleveland/special-sections/Section?oid=1518239&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">More...</a>
    </div>
  
<div id="AdMediumRectangle3300x250" class="MainSidebar BlogPost ">
  <!-- /43707298/CLE_300x250 -->
          <div id="div-gpt-ad-cle_300x250-3" style="" data-content-type="ad" data-slot="/43707298/CLE_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-cle_300x250-3');
                });
              </script>
          </div>
</div>
        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterInfo" class="GlobalFooter BlogPost ">
  <div class="footerCustomInfo">
    <h2>Cleveland Scene</h2>
    <p>737 Bolivar Rd., Suite 4100</p>
    <p>Cleveland, OH, 44115</p>
    <p>Main: (216) 505-8199</p>
  </div>
  <div class="footerCustomWrap">
    <div class="footerCustomNav">
      <ul>
        <li><a target="_top" href="https://www.clevescene.com/cleveland/Contact/Page">Contact CleveScene</a></li>
        <li><a target="_top" href="https://www.clevescene.com/cleveland/AdvertiseWithClevelandScene/Page">Advertise</a></li>
        <li><a target="_blank" href="http://www.ruxton.com/">National Advertising</a></li>
        <li><a target="_top" href="https://www.clevescene.com/cleveland/Jobs/Page">Work Here</a></li>
      </ul>
      <p>All parts of this site Copyright &copy; 2021 Cleveland Scene.</p>
    </div>
    <div class="footerRssLink">
      <a href="https://www.clevescene.com/cleveland/Syndication" class="RSSLink">RSS Feeds</a>
    </div>    

    

    
    
      <div class="footerCustomLogin">
        

        
        <ul data-view="loggedin" style="display:none">
          <li><strong data-label="username">Username</strong> / </li>
          <li><a href="https://posting.clevescene.com/cleveland/MyProfile">View Profile</a> / </li>
          <li><a href="https://posting.clevescene.com/cleveland/Profile/MySettings">Edit Profile</a> / </li>
          <li><a href="https://www.clevescene.com/cleveland/Logout">Log Out</a></li>
        </ul>

        <ul data-view="loggedout" style="display:none">
          <li><a href="#LogIn">Log in</a> / </li>
          <li><a href="#CreateAccount">Create Account</a></li>
        </ul>
      </div><!-- #FooterInfo -->

      <script>
        new Foundation.LoginRequiredComponent("FooterInfo");
      </script>
    
  </div>
  <div class="clear"></div>
</div>
<!-- End #FooterInfo -->
<div id="AdLeaderboard2RunofSite" class="GlobalFooter BlogPost Leaderboard Ad">
  <!-- /43707298/CLE_728x90 -->
          <div id="div-gpt-ad-cle_728x90-2" style="" data-content-type="ad" data-slot="/43707298/CLE_728x90" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-cle_728x90-2');
                });
              </script>
          </div>
</div>


















<div id="FooterNavigationCustom" class="GlobalFooter BlogPost ">
  <div class="linkGroupColumn">

    

      

      
      

        <div class="linkGroup ">
           

          
              <h3>
                  <a href="/cleveland/news/Section?oid=1392923" 
                     target="_">
                    News
                  </a>
                </h3>
              <ul class="sublinkGroup">
              
            
            
            
            <li><a href="/cleveland/ArticleArchives?tag=Coronavirus" >Coronavirus Updates</a></li>
            
            
          
            
            
            <li><a href="/cleveland/news/Section?oid=1392923" >News Home</a></li>
            
            
          
            
            
            <li><a href="/cleveland/news-features/Category?oid=1518227" >Features</a></li>
            
            
          
            
            
            <li><a href="/cleveland/cover-story/Content?special=1521546" >Cover Story</a></li>
            
            
          
            
            
            <li><a href="/cleveland/IssueArchives?issue=this%20week" target="_blank">Digital Issue</a></li>
            
            
          
            
            
            <li><a href="/blogs/scene-and-heard/" >Scene & Heard: Scene's News Blog</a></li>
            
            
          
              </ul>
             

      </div>
    

      

      
      

        <div class="linkGroup ">
           

          
              <h3>
                  <a href="/cleveland/music/Section?oid=1392924" 
                     target="_">
                    Music
                  </a>
                </h3>
              <ul class="sublinkGroup">
              
            
            
            
            <li><a href="/cleveland/music/Section?oid=1392924" >Music Home</a></li>
            
            
          
            
            
            <li><a href="/cleveland/music-feature/Category?oid=1518237" >Features</a></li>
            
            
          
            
            
            <li><a href="/cleveland/music-lead/Content?category=1518228" >Music Lead</a></li>
            
            
          
            
            
            <li><a href="/cleveland/discourse-reviews/Category?oid=1518232" >CD Reviews</a></li>
            
            
          
            
            
            <li><a href="/cleveland/band-of-the-week/Content?category=1518236" >Band of the Week</a></li>
            
            
          
            
            
            <li><a href="/cleveland/EventSearch?feature=Club&eventSection=1471254" >Club Listings</a></li>
            
            
          
            
            
            <li><a href="/cleveland/museums/LocationSearch?locationCategory=1430792" >Music Venues</a></li>
            
            
          
            
            
            <li><a href="/cleveland/Events/AddEvent" target="_blank">Submit a Concert Listing</a></li>
            
            
          
              </ul>
             

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

        <div class="linkGroup ">
           

          
              <h3>
                  <a href="/cleveland/film/Section?oid=1392922" 
                     target="_">
                    Movies
                  </a>
                </h3>
              <ul class="sublinkGroup">
              
            
            
            
            <li><a href="/cleveland/movies/Section?oid=1392922" >Movie Reviews and News</a></li>
            
            
          
            
            
            <li><a href="/cleveland/LocationSearch?locationCategory=1430798&sortType=name" >Find a Theater</a></li>
            
            
          
            
            
            <li><a href="/cleveland/MovieTimes?show=theater" >Movie Times by Theater</a></li>
            
            
          
            
            
            <li><a href="/cleveland/MovieTimes" >Movie Times by Title</a></li>
            
            
          
            
            
            <li><a href="/cleveland/MovieTimes?show=times" >Movie Times by Time of Day</a></li>
            
            
          
              </ul>
             

      </div>
    

      

      
      

        <div class="linkGroup ">
           

          
              <h3>
                  <a href="/cleveland/dining/Section?oid=1392921" 
                     target="_">
                    Eat
                  </a>
                </h3>
              <ul class="sublinkGroup">
              
            
            
            
            <li><a href="/cleveland/drink-up/Category?oid=2703757" >Drink Up</a></li>
            
            
          
            
            
            <li><a href="/cleveland/dining/Section?oid=1392921" >Dining Home Page</a></li>
            
            
          
            
            
            <li><a href="/cleveland/dining-lead/Content?category=1518226" >Dining Review</a></li>
            
            
          
            
            
            <li><a href="/cleveland/food-features/Category?oid=1520384" >Food Features</a></li>
            
            
          
            
            
            <li><a href="/cleveland/patio-guide-spice-kitchen-bar/Content?oid=4341400" >Patio Spotlight</a></li>
            
            
          
            
            
            <li><a href="/cleveland/drink-features/Content?category=3206404" >Drink Features</a></li>
            
            
          
            
            
            <li><a href="/cleveland/LocationSearch?locationSection=1435342" >Dining Guide</a></li>
            
            
          
            
            
            <li><a href="/cleveland/LocationSearch?feature=Menu" >Restaurant Menus</a></li>
            
            
          
            
            
            <li><a href="/cleveland/LocationSearch?locationCategory=1430791" >Wineries/Breweries</a></li>
            
            
          
              </ul>
             

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

        <div class="linkGroup ">
           

          
              <h3>
                  <a href="/cleveland/arts/Section?oid=1392919" 
                     target="_">
                    Arts
                  </a>
                </h3>
              <ul class="sublinkGroup">
              
            
            
            
            <li><a href="/cleveland/arts/Section?oid=1392919" >Arts Home Page</a></li>
            
            
          
            
            
            <li><a href="/cleveland/theater/Category?oid=1518230" >Theater Reviews</a></li>
            
            
          
            
            
            <li><a href="/cleveland/visual-art/Category?oid=1518229" >Art Reviews</a></li>
            
            
          
            
            
            <li><a href="/cleveland/galleries/LocationSearch?locationCategory=1528779" >Galleries</a></li>
            
            
          
            
            
            <li><a href="/cleveland/museums/LocationSearch?locationCategory=1528780" >Museums</a></li>
            
            
          
            
            
            <li><a href="/cleveland/theaters/LocationSearch?locationCategory=1528781" >Theaters</a></li>
            
            
          
            
            
            <li><a href="/cleveland/LocationSearch?locationCategory=1430795" >Other Arts Venues</a></li>
            
            
          
              </ul>
             

      </div>
    

      

      
      

        <div class="linkGroup ">
           

          
              <h3>
                  <a href="/cleveland/EventSearch?narrowByDate=Today&eventSection=1173452" 
                     target="_">
                    Get Out
                  </a>
                </h3>
              <ul class="sublinkGroup">
              
            
            
            
            <li><a href="/cleveland/EventSearch" >Events Home Page</a></li>
            
            
          
            
            
            <li><a href="/cleveland/EventSearch?narrowByDate=Today&eventSection=1173452" >Event Calendar</a></li>
            
            
          
            
            
            <li><a href="/cleveland/Events/AddEvent" >Submit an Event</a></li>
            
            
          
              </ul>
             

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

        <div class="linkGroup ">
           

          
              <h3>
                  <a href="/cleveland/special-sections/Section?oid=1518239" 
                     target="_">
                    Special Sections
                  </a>
                </h3>
              <ul class="sublinkGroup">
              
            
            
            
            <li><a href="/cleveland/welcome-to-city-guide/Category?oid=4491140" >City Guide</a></li>
            
            
          
            
            
            <li><a href="/cleveland/joblistings/Page" >Local Job Listings</a></li>
            
            
          
            
            
            <li><a href="/cleveland/the-best-of-cleveland-2019/BestOf?oid=30358458" >Best of Cleveland</a></li>
            
            
          
            
            
            <li><a href="/cleveland/sponsored/Section?oid=33531351" >Sponsored Articles</a></li>
            
            
          
              </ul>
             

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

        <div class="linkGroup ">
           

          
              <h3>Social Media</h3>
              <ul class="sublinkGroup">
              
            
            
            
            <li><a href="http://www.facebook.com/ClevelandScene" target="_blank">Facebook</a></li>
            
            
          
            
            
            <li><a href="https://twitter.com/ClevelandScene" target="_blank">Twitter</a></li>
            
            
          
            
            
            <li><a href="https://www.instagram.com/clevelandscene/" target="_blank">Instagram</a></li>
            
            
          
              </ul>
             

      </div>
    

      

      
      

        <div class="linkGroup ">
           

          
              <h3>About Cleveland Scene</h3>
              <ul class="sublinkGroup">
              
            
            
            
            <li><a href="/cleveland/Policies/Page" >Policies</a></li>
            
            
          
            
            
            <li><a href="/general/pdfs/2020_PrintMediaKit.pdf" target="_blank">Media Kit</a></li>
            
            
          
            
            
            <li><a href="/cleveland/AdvertiseWithClevelandScene/Page" >Advertising Info</a></li>
            
            
          
            
            
            <li><a href="/cleveland/Contact/Page" >Contact</a></li>
            
            
          
            
            
            <li><a href="/cleveland/Jobs/Page" >Jobs</a></li>
            
            
          
            
            
            <li><a href="/cleveland/ClevesceneNewsletterSignup/Page" >Subscribe</a></li>
            
            
          
            
            
            <li><a href="https://www.google.com/maps/d/u/0/viewer?ll=41.509876853800954%2C-81.70991655000002&z=11&mid=1QduKrLeJMknBMJfVNHa4zRY2o0Y19olt" target="_blank">Distribution Map</a></li>
            
            
          
              </ul>
             

      </div>
    

  </div><!-- End .linkGroupColumn -->
</div>
<!-- End #FooterNavigationCustom -->

















<style>
.sister-links {
  padding: 1em 0;
  border-top: 1px solid #ccc;
}
.sister-links h3 {
  text-align: center;
  font-size: 16px;
}
.sister-links h4 {
  text-align: center;
  font-size: 12px;
  text-transform:uppercase
}
.sister-links p {
  text-align: center;
  font-size: 12px;
}
.sister-links ul {
  text-align: center;
  display: flex;
  flex-wrap: wrap;
  margin: 10px auto;
  justify-content: center;
}
.sister-links li {
  text-align: center;
  padding: 5px 1em;
  border-right: 1px solid #ccc;
}
.sister-links li:last-child {
  border-right:none;
}
</style>

<div id="sister-links" class="sister-links">
  <h3>Euclid Media Group, LLC</h3>
  <h4>Read Our Sister Publications </h4>
  <ul>
    
      
    
      
        <li>
          <a href="https://www.citybeat.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Cincinnati CityBeat
          </a>
        </li>
      
    
      
        <li>
          <a href="https://www.cltampa.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Creative Loafing Tampa
          </a>
        </li>
      
    
      
        <li>
          <a href="https://www.metrotimes.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Detroit Metro Times
          </a>
        </li>
      
    
      
        <li>
          <a href="https://www.leoweekly.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Louisville LEO Weekly
          </a>
        </li>
      
    
      
        <li>
          <a href="https://www.orlandoweekly.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Orlando Weekly
          </a>
        </li>
      
    
      
        <li>
          <a href="https://www.riverfronttimes.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            St. Louis Riverfront Times
          </a>
        </li>
      
    
      
        <li>
          <a href="https://www.sacurrent.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            San Antonio Current
          </a>
        </li>
      
    
      
        <li>
          <a href="https://outinsa.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Out in SA
          </a>
        </li>
      
    
      
        <li>
          <a href="https://outinstl.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Out in STL
          </a>
        </li>
      
    
  </ul>
  <h4>Marketing Services</h4>
  <p>
    <a href="https://localculturecreative.com/" target="_blank" heap-ignore="true">
      Local Culture Creative
    </a>
  </p>
</div>
<div id="footerCopyright">
  <p>
    &copy; 2021 Cleveland Scene: 
    737 Bolivar Rd.,
    Suite 4100,
    Cleveland,
    OH
    44115,
    (216) 505-8199<br />
    Logos and trademarks on this site are property of their respective owners.
  </p>
  <br>
  <p>Website powered by <a href="https://www.publishwithfoundation.com/" target="_blank">Foundation</a></p>

</div><!-- Active Campaign -->
<script type="text/javascript">
  (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
  vgo('setAccount', '26668640');
  vgo('setTrackByDefault', true);

  vgo('process');
</script>


  <img src="/foundation/images/icons/pixel.gif?oid=36344987" alt="" />


      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  <style>
div#AdReskin {position:fixed;z-index:-1;top:0;left:50%;margin:0 auto;}
div#AdReskin .adWrapper {display:block;z-index:0;margin:0 0 0 -50%;}
body {position:relative; z-index:0;}
</style>
<div id="AdReskin" class="Closer BlogPost Ad">
  <div class="adWrapper">
    <!-- /43707298/CLE_Reskin -->
          <div id="div-gpt-ad-cle_reskin" style="" data-content-type="ad" data-slot="/43707298/CLE_Reskin" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-cle_reskin');
                });
              </script>
          </div>
  </div>
</div>
<script>
  var pageInfo = {
    article: true,
    post_id: "https://www.clevescene.com/scene-and-heard/archives/2021/07/26/only-one-ohio-republican-voted-for-bipartisan-congressional-bill-taking-action-on-toxic-forever-chemicals",
    post_type: "Blog",
    // resource_ref: unique_reference_string, // optional
    taxonomies: {
      tags: ["Forever Chemicals", "Congress", "Environment", "Ohio"],
      vertical: ["news"],
      category: ["scene-and-heard"]
    },
    url: window.location.href
  };
  window.pico('visit', pageInfo);
  </script>
</div><!-- end gridCloser -->


    </body>
</html>
  


