































































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="38094728" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=3889a2393cc3aa77948307d21c99a499" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=3889a2393cc3aa77948307d21c99a499" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=3889a2393cc3aa77948307d21c99a499" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=3889a2393cc3aa77948307d21c99a499" />

  
  
    <script src="/foundation/fontawesome/js/brands.min.js" async></script>
    <script src="/foundation/fontawesome/js/solid.min.js" async></script>
    <script src="/foundation/fontawesome/js/regular.min.js" async></script>
    <script src="/foundation/fontawesome/js/fontawesome.min.js" async></script>
    <script src="/foundation/fontawesome/js/light.min.js" async></script>
    <script src="/foundation/fontawesome/js/duotone.min.js" async></script>
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Cleveland Scene RSS: Whole Site" href="https://www.clevescene.com/cleveland/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Cleveland Scene RSS: Blogs Section" href="https://www.clevescene.com/cleveland/Rss.xml?oid=4537827" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Cleveland Scene RSS: Scene and Heard: Scene&#39;s News Blog" href="https://www.clevescene.com/cleveland/Rss.xml?oid=1518254" />
      
        <link rel="alternate" type="application/rss+xml" title="Cleveland Scene RSS: Scene and Heard: Scene&#39;s News Blog: " href="https://www.clevescene.com/cleveland/Rss.xml?category=1518254&amp;topic=oid%3A3662710" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Cleveland Scene RSS: Comments on 10+ Things To Do In Cleveland This Weekend (Jan. 20-23)" href="https://www.clevescene.com/cleveland/Rss.xml?id=comments&amp;oid=38094728" />
    
  

  

  
    <script>window.__FBAPIv__ = 'v3.2'</script>
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=2a083d6d874fad52b14dbbbc79aef9eb"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=2a083d6d874fad52b14dbbbc79aef9eb"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.clevescene.com\/cleveland\/Profile", "https:\/\/posting.clevescene.com\/cleveland\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="831259846830-8v0ikdgi8nqu0iheh6s2p8be0hn4l6hs.apps.googleusercontent.com">
  

    
  

  
  
<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
  <script type="text/javascript" async=true>
  (function() {
    var host = window.location.hostname;
    var element = document.createElement('script');
    var firstScript = document.getElementsByTagName('script')[0];
    var url = 'https://quantcast.mgr.consensu.org'
      .concat('/choice/', 'ECpz7gxYXdCG2', '/', host, '/choice.js')
    var uspTries = 0;
    var uspTriesLimit = 3;
    element.async = true;
    element.type = 'text/javascript';
    element.src = url;

    firstScript.parentNode.insertBefore(element, firstScript);

    function makeStub() {
      var TCF_LOCATOR_NAME = '__tcfapiLocator';
      var queue = [];
      var win = window;
      var cmpFrame;

      function addFrame() {
        var doc = win.document;
        var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

        if (!otherCMP) {
          if (doc.body) {
            var iframe = doc.createElement('iframe');

            iframe.style.cssText = 'display:none';
            iframe.name = TCF_LOCATOR_NAME;
            doc.body.appendChild(iframe);
          } else {
            setTimeout(addFrame, 5);
          }
        }
        return !otherCMP;
      }

      function tcfAPIHandler() {
        var gdprApplies;
        var args = arguments;

        if (!args.length) {
          return queue;
        } else if (args[0] === 'setGdprApplies') {
          if (
            args.length > 3 &&
            args[2] === 2 &&
            typeof args[3] === 'boolean'
          ) {
            gdprApplies = args[3];
            if (typeof args[2] === 'function') {
              args[2]('set', true);
            }
          }
        } else if (args[0] === 'ping') {
          var retr = {
            gdprApplies: gdprApplies,
            cmpLoaded: false,
            cmpStatus: 'stub'
          };

          if (typeof args[2] === 'function') {
            args[2](retr);
          }
        } else {
          queue.push(args);
        }
      }

      function postMessageEventHandler(event) {
        var msgIsString = typeof event.data === 'string';
        var json = {};

        try {
          if (msgIsString) {
            json = JSON.parse(event.data);
          } else {
            json = event.data;
          }
        } catch (ignore) {}

        var payload = json.__tcfapiCall;

        if (payload) {
          window.__tcfapi(
            payload.command,
            payload.version,
            function(retValue, success) {
              var returnMsg = {
                __tcfapiReturn: {
                  returnValue: retValue,
                  success: success,
                  callId: payload.callId
                }
              };
              if (msgIsString) {
                returnMsg = JSON.stringify(returnMsg);
              }
              event.source.postMessage(returnMsg, '*');
            },
            payload.parameter
          );
        }
      }

      while (win) {
        try {
          if (win.frames[TCF_LOCATOR_NAME]) {
            cmpFrame = win;
            break;
          }
        } catch (ignore) {}

        if (win === window.top) {
          break;
        }
        win = win.parent;
      }
      if (!cmpFrame) {
        addFrame();
        win.__tcfapi = tcfAPIHandler;
        win.addEventListener('message', postMessageEventHandler, false);
      }
    };

    makeStub();

    var uspStubFunction = function() {
      var arg = arguments;
      if (typeof window.__uspapi !== uspStubFunction) {
        setTimeout(function() {
          if (typeof window.__uspapi !== 'undefined') {
            window.__uspapi.apply(window.__uspapi, arg);
          }
        }, 500);
      }
    };

    var checkIfUspIsReady = function() {
      uspTries++;
      if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
        console.warn('USP is not accessible');
      } else {
        clearInterval(uspInterval);
      }
    };

    if (typeof window.__uspapi === 'undefined') {
      window.__uspapi = uspStubFunction;
      var uspInterval = setInterval(checkIfUspIsReady, 6000);
    }
  })();
  </script>
  <!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<!-- Quantcast Choice CCPA -->
  <style>
    .ccpaNotice {
      clear: both;
      border: 2px solid #D0D1D3;
      padding: 13px;
      font-size: 16px;
    }
  </style>
  <script>
  if (typeof window.__uspapi === 'function') {
    window.__uspapi('uspPing', 1, function(obj, status) {
      if (status && obj.mode.includes('USP') && obj.jurisdiction.includes(obj.location.toUpperCase())) {
        var message = document.createElement("p");
        message.setAttribute("class", "ccpaNotice");
        message.innerHTML = 'Our website uses technical, analytical, marketing, and preference cookies to provide the best experience for our readers and to give us information about how our site is used. You may request that your data not be shared with third parties here: ' 
          + `<a href="#" onclick="window.__uspapi('displayUspUi');"` 
          + '>Do Not Sell My Data</a>' 
          + '.';
        document.getElementById('gridFooter').append(message);
        window.__uspapi('setUspDftData', 1, function(obj, status) {
          if (!status) {
              console.log("Error: USP string not updated!")
          }
        });
     }
    });
  }
  </script>
  <!-- end Quantcast Choice CCPA -->


<!-- Google Fonts -->
<link href="https://fonts.googleapis.com/css?family=Lato:400,700|Titillium+Web:400,700|Montserrat:400,700|Righteous" rel="stylesheet" type="text/css">
<! -- End Google Fonts -->



<!-- Begin Google Fonts -->
<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link href="https://fonts.googleapis.com/css2?family=Lato:wght@400;700&family=Montserrat:wght@400;700&family=Open+Sans+Condensed:wght@300;700&family=Titillium+Web:wght@400;700&display=swap" rel="stylesheet">
<!-- End Google Fonts -->

<style>
:root {
 --pub-primary-color:#EE1C25;
 --pub-link-color:#EE1C25;
  --real-1-primary-color: #EE1C25;
  --real-1-secondary-color: #EE1C2566;
}
</style>



<script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>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</script>




<link href="https://plus.google.com/+clevescene" rel="publisher" />

<!-- Begin Google Analytics -->
  
    <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-5882309-1', 'clevescene.com');
    ga('set', 'anonymizeIp', true);
    ga('send', 'pageview', { 'dimension1': 'blogs', 'dimension3': 'art' });
    </script>
  
  <!-- End Google Analytics -->





<script>
  var Euclid = Euclid || {}
  Euclid.CleveScene = Euclid.CleveScene || {}
  Euclid.CleveScene.vertical = Euclid.CleveScene.vertical || 'arts'
  </script>
<script>
  (function() {
  if(document.getElementById('commitchange-script')) return;
  var npo = 5426;
  var script = document.createElement('script');
  var first = document.getElementsByTagName('script')[0];
  script.setAttribute('data-npo-id', npo);
  script.id = 'commitchange-script';
  script.src = 'https://us.commitchange.com/js/donate-button.v2.js';
  first.parentNode.insertBefore(script, first);
  })();
  </script>
<script>(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://widget.pico.tools/wrapper.min.js","d5996bf0-9cde-4132-9586-3c5c57a85256");</script>
<style>
:root {
 --pub-primary-color:#EE1C25;
 --pub-link-color:#EE1C25;
}
</style>
  
<!-- xxxdebug arts -->
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="10+ Things To Do In Cleveland This Weekend (Jan. 20-23) | Scene and Heard: Scene&#39;s News Blog" />
  <meta name="description" content="Our weekly picks of the best things to do in Cleveland this weekend. Also check out our full&amp;nbsp;Cleveland event calendar. THU 01/20 Dustin Nickerson This..." />
  <meta name="keywords" content="Things To Do in Cleveland This Weekend, Arts District" />
  <title>10+ Things To Do In Cleveland This Weekend (Jan. 20-23) | Scene and Heard: Scene's News Blog</title>

  
  
    <meta name="date" content="2022-01-19 08:56:00" />
  

  
  
  
    <meta name="author" content="Jeff Niesel">
  

  
  
  <meta name="news_keywords" content="things to do in cleveland this weekend, arts district" />

  
  

  
  
    
  
  
    <link rel="image_src" href="https://media2.fdncms.com/clevescene/imager/u/slideshow/38103400/unnamed.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/clevescene/imager/u/slideshow/38103400/unnamed.jpg" />
  

  
    
      <link rel="canonical" href="https://www.clevescene.com/scene-and-heard/archives/2022/01/19/10-things-to-do-in-cleveland-this-weekend-jan-20-23" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.clevescene.com/scene-and-heard/archives/2022/01/19/10-things-to-do-in-cleveland-this-weekend-jan-20-23" />
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.clevescene.com/scene-and-heard/archives/2022/01/19/10-things-to-do-in-cleveland-this-weekend-jan-20-23?media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.clevescene.com/scene-and-heard/archives/2022/01/19/10-things-to-do-in-cleveland-this-weekend-jan-20-23" />
    
  

  
    <meta property="fb:app_id" content="242962682388947" />
  

  
  <meta property="og:site_name" content="Cleveland Scene" />
  <meta property="og:title" content="10+ Things To Do In Cleveland This Weekend (Jan. 20-23)" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media2.fdncms.com/clevescene/imager/u/slideshow/38103400/unnamed.jpg" />

    
      <meta property="og:image:width" content="600" />
      <meta property="og:image:height" content="338" />
    
  

  
  
    <meta property="og:description" content="Our weekly picks of the best things to do in Cleveland this weekend. Also check out our full&amp;nbsp;Cleveland event calendar. THU 01/20 Dustin Nickerson This..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/clevescene/imager/u/slideshow/38103400/unnamed.jpg">

    
    

    

    <meta name="twitter:site" content="@ClevelandScene">
    <meta name="twitter:title" content="10+ Things To Do In Cleveland This Weekend (Jan. 20-23)">
    <meta name="twitter:description" content="Our weekly picks of the best things to do in Cleveland this weekend. Also check out our full&amp;nbsp;Cleveland event calendar. THU 01/20 Dustin Nickerson This...">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">38094728</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20220119085603</Attribute>
        <Attribute name="creationdate">20220117115604</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20220119085600</Attribute>
            <Attribute name="releasedate">20220119</Attribute>
            <Attribute name="releaseepoch">1642600560</Attribute>
            <Attribute name="title">10+ Things To Do In Cleveland This Weekend (Jan. 20-23)</Attribute>
            <Attribute name="author">1393089</Attribute>
            <Attribute name="authorname">Jeff Niesel</Attribute>
            <Attribute name="authorsortname">Niesel, Jeff</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
          {
            "mainEntityOfPage": {
              "@type": "WebPage",
              "@id":"https:\/\/www.clevescene.com\/scene-and-heard\/archives\/2022\/01\/19\/10-things-to-do-in-cleveland-this-weekend-jan-20-23"
            },
            "headline": "10+ Things To Do In Cleveland This Weekend (Jan. 20-23)",
            
              "description": "Our weekly picks of the best things to do in Cleveland this weekend. Also check out our full&nbsp;Cleveland event calendar.",
            
            "image": {
              "url": "https:\/\/media2.fdncms.com\/clevescene\/imager\/u\/original\/38103400\/unnamed.jpg",
              "width": 3872,
              "height": 2178,
              "@type": "ImageObject"
            },
            "datePublished": "2022-01-19T08:56:00",
            "dateModified": "2022-01-19T08:56:03",
            
              
              "author": {
                "name": "Jeff Niesel",
                "url": "https:\/\/www.clevescene.com\/author\/jeff-niesel",
                "@type": "Person"
              },
            
            "publisher": {
              "name": "Cleveland Scene",
              
                
                
                
                "logo": {
                  "url": "https:\/\/www.clevescene.com\/imager\/b\/google-amp-logo\/808579\/0282\/adminIcon_clevescene.jpg",
                  "width": 60,
                  "height": 60,
                  "@type": "ImageObject"
                },
              
              "@type": "Organization"
            },
            "@context": "https://schema.org",
            "@type": "NewsArticle"
          }
        </script>
  


</head>





  <body id="Post" class="BlogPost blogs Karnak6Zone scene-and-heard">



<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5LHFPG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5LHFPG');</script>
<!-- End Google Tag Manager -->

<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
      <style>
      /*-- desktop styles --*/
       #AdBackground {top:50px!important;}
      .nominate-bar {
          background: #000000;
          z-index: 1;
          overflow:hidden;
          width: 100%;
          padding: 0;
          text-transform: uppercase;
          text-align: center;
          color: #fff;
          font-size: 18px;
      }
      .nominate-bar div {
      	background: #a71a1d;
          margin: 5px auto;
          max-width: 1000px;
      padding:3px 0;
      }
      .nominate-bar a {
      	color:#fff;
font-weight:700;
letter-spacing:1px;
      }

  /* Adjust the ad positioning */
  body {
    background-position-y: 39px !important;
  }
      </style>
  

  <div class="nominate-bar">
<div>
       <p><a href="https://www.clevescene.com/cleveland/SupportLocalJournalism/Page">Support Local Journalism. Join the Cleveland Scene Press Club.</a></p>
      </div>
  </div><div id="AdInterstitial" class="Leader BlogPost ">
  <!-- /43707298/CLE_DesktopInterstitial -->
          <div id="div-gpt-ad-cle_desktopinterstitial" style="" data-content-type="ad" data-slot="/43707298/CLE_DesktopInterstitial" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-cle_desktopinterstitial');
                });
              </script>
          </div>
</div>
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="https://m.clevescene.com/scene-and-heard/archives/2022/01/19/10-things-to-do-in-cleveland-this-weekend-jan-20-23" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  















<div id="LogoHeader" class="GlobalHeader BlogPost ">
  
    
    <div id="logoLeft">      
      <a href="https://www.clevescene.com/" title="Cleveland Scene">Cleveland Scene</a>
    </div>

    <div id="leaderboardAdHeader">
      <!-- /43707298/CLE_728x90 -->
          <div id="div-gpt-ad-cle_728x90-1" style="" data-content-type="ad" data-slot="/43707298/CLE_728x90" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-cle_728x90-1');
                });
              </script>
          </div>
    </div>
      
      
</div>
<!-- End #LogoHeader -->





















  <div id="NavigationHorizontal" class="GlobalHeader BlogPost  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_news">
          <a href="https://www.clevescene.com/cleveland/news/Section?oid=1392923"  class="subnav_link" id="SNAVL_news">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_music">
          <a href="https://www.clevescene.com/cleveland/music/Section?oid=1392924"  >Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_film">
          <a href="https://www.clevescene.com/cleveland/movies/Section?oid=1392922"  class="subnav_link" id="SNAVL_film">Movies</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_dining">
          <a href="https://www.clevescene.com/cleveland/dining/Section?oid=1392921"  >Eat</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_arts">
          <a href="https://www.clevescene.com/cleveland/arts/Section?oid=1392919"  >Arts</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Slideshows">
          <a href="http://photos.clevescene.com/" target="_blank" >Slideshows</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_events">
          <a href="https://www.clevescene.com/cleveland/EventSearch?narrowByDate=Today"  class="subnav_link" id="SNAVL_events">Calendar</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_specialsections">
          <a href="https://www.clevescene.com/cleveland/special-sections/Section?oid=1518239"  class="subnav_link" id="SNAVL_specialsections">Special Issues</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_bestof">
          <a href="https://www.clevescene.com/cleveland/Survey?survey=36443808"  class="subnav_link" id="SNAVL_bestof">Best Of</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_PromosEvents">
          <a href="#"  class="subnav_link" id="SNAVL_PromosEvents">Promos+Events</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Support">
          <a href="https://www.clevescene.com/cleveland/SupportLocalJournalism/Page"  class="subnav_link" id="SNAVL_Support">Support</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_Advertise">
          <a href="https://www.clevescene.com/cleveland/AdvertiseWithClevelandScene/Page"  >Advertise</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="https://www.clevescene.com/cleveland/ArticleArchives?tag=Coronavirus"  title="">Coronavirus Updates</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.clevescene.com/cleveland/special-sections/Section?oid=1518239"  title="">Special Issues</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.clevescene.com/cleveland/IssueArchives?issue=this%20week" target="_blank" title="">Digital Issue</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Movies</h3>
            <ul class="subnav_content" id="SNAV_film" style="display:none;">
          

          

          <li class="">
            <a href="https://www.clevescene.com/cleveland/movies/Section?oid=1392922"  title="">Movie Reviews and News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.clevescene.com/cleveland/MovieTimes"  title="">Movie Times</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.clevescene.com/cleveland/LocationSearch?locationCategory=1430798&sortType=name"  title="">Find a Theater</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Calendar</h3>
            <ul class="subnav_content" id="SNAV_events" style="display:none;">
          

          

          <li class="">
            <a href="https://www.clevescene.com/cleveland/EventSearch?narrowByDate=Today"  title="">Today&#39;s Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.clevescene.com/cleveland/EventSearch?narrowByDate=This%20Weekend&sortType=date&v=d"  title="">This Weekend</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.clevescene.com/cleveland/Events/AddEvent"  title="">Submit an Event</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Promos+Events</h3>
            <ul class="subnav_content" id="SNAV_PromosEvents" style="display:none;">
          

          

          <li class="">
            <a href="https://www.clevescene.com/cleveland/FreeStuff?category=4531979"  title="">Scene Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.clevescene.com/cleveland/FreeStuff?category=4531976"  title="">Giveaways</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Support</h3>
            <ul class="subnav_content" id="SNAV_Support" style="display:none;">
          

          

          <li class="">
            <a href="https://www.clevescene.com/cleveland/SupportLocalJournalism/Page"  title="">Donate</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.clevescene.com/cleveland/ClevesceneNewsletterSignup/Page"  title="">Subscribe</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.facebook.com/ClevelandScene" target="_blank" title="">Cleveland Scene Facebook</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://twitter.com/ClevelandScene" target="_blank" title="">Cleveland Scene Twitter</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.instagram.com/clevelandscene/" target="_blank" title="">Cleveland Scene Instagram</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.google.com/maps/d/u/0/viewer?ll=41.509876853800954%2C-81.70991655000002&z=11&mid=1QduKrLeJMknBMJfVNHa4zRY2o0Y19olt" target="_blank" title="">Distribution Map</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal --><div id="Pencil" class="GlobalHeader BlogPost Pencil Ad">  
  <!-- /43707298/CLE_970x90 -->
          <div id="div-gpt-ad-cle_970x90" style="" data-content-type="ad" data-slot="/43707298/CLE_970x90" data-output="asynchronous" data-width="970" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-cle_970x90');
                });
              </script>
          </div>
</div>
    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=5d078dc620a8bf8243905516b42afb83" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=5d078dc620a8bf8243905516b42afb83"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=5d078dc620a8bf8243905516b42afb83"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>









  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:20%; height: 20px; float:left;">
        



<div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="https://www.clevescene.com/scene-and-heard/archives/2022/01/19/10-things-to-do-in-cleveland-this-weekend-jan-20-23"></div>
</div></div> <div class="l0" style="width:20%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.clevescene.com/scene-and-heard/archives/2022/01/19/10-things-to-do-in-cleveland-this-weekend-jan-20-23&text=10%2B%20Things%20To%20Do%20In%20Cleveland%20This%20Weekend%20%28Jan.%2020-23%29" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:20%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.clevescene.com/cleveland/Tools/EmailFriend?oid=38094728" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:20%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.clevescene.com/scene-and-heard/archives/2022/01/19/10-things-to-do-in-cleveland-this-weekend-jan-20-23?mode=print" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0 last" style="width:20%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee1499336aa532c" addthis:url="https://www.clevescene.com/scene-and-heard/archives/2022/01/19/10-things-to-do-in-cleveland-this-weekend-jan-20-23" addthis:title="10+ Things To Do In Cleveland This Weekend (Jan. 20-23)" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee1499336aa532c", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  










  
  
  
  
  
    
  
















  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  


  <div id="BlogsBlogPost" class="MainColumn BlogPost  topicView topic_arts-district">

    

    









































    

    
    

    
      
      
        <h2 class="blogDate">Wednesday, January 19, 2022</h2>
      

      
      <div class="blogPost scene-and-heard topic-arts-district">
    
    
      <div class="postCategories">
                
        <span class="postCategory Categoryscene-and-heard">
          <a href="https://www.clevescene.com/scene-and-heard/archives/arts-district/" class="topic-arts-district">Arts District</a>
        </span>
      </div>
    
    
    <h3 class="postTitle" id="a38094728">
      
      
      
      
      
      
        10+ Things To Do In Cleveland This Weekend (Jan. 20-23)
      

      
    </h3>

    

    
      <h4 class="postedBy">
        

        
          <span class="byAttribute">Posted</span>
        
        
        
          
          <span class="byAttribute">By</span> <a href="https://www.clevescene.com/author/jeff-niesel" rel="author">Jeff Niesel</a>
        
        
          
            on <span class="postTime">Wed, Jan 19, 2022</span> at <span class="postTime"> 8:56 AM</span>
          
        
           
      </h4>
    

   
    
    

    

    
    

    
    

    <div class="postBody">
      
          
      


      
     
       
      

        

        

        

        

        

        

        
        

        

        

        
      
      
      
      
       
      
      

      
      

      
      
        
        <div class="contentImageCenter" style="overflow:hidden;">                                              <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/clevescene/imager/u/original/38103400/unnamed.jpg" class="zoomable" rel="contentImg_gal-38094728" title="Comedian Dustin Nickerson. - HILARITIES.COM">                  <img src="https://media2.fdncms.com/clevescene/imager/u/blog/38103400/unnamed.jpg?cb=1642563123" width="600" height="338" alt="Comedian Dustin Nickerson. - HILARITIES.COM" srcset="" />                </a>                                                                                                           <ul style="width:600px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Hilarities.com                                          </li>                                                                                                                            <li class="imageCaption">                      Comedian Dustin Nickerson.                    </li>                                                                                                </ul>                                                       </div>  Our weekly picks of the best things to do in Cleveland this weekend. Also check out <a href="/cleveland/EventSearch?narrowByDate=Today&amp;v=d" target="_blank">our full&nbsp;Cleveland event calendar</a>. <br>
  <b><br>
 THU 01/20<br>
  Dustin Nickerson</b><br>
  This SoCal comedian describes himself as "the world's most average person," so you can expect plenty of jokes about being married with children. He even has one bit about being honest with his kids, whom he calls his roommates. The show starts tonight at 7 at Hilarities. Check the venue website for ticket prices.<br>
  2035 East Fourth St., 216-241-7425, <a href="http://www.pickwickandfrolic.com" target="_blank">pickwickandfrolic.com</a>.

            
          
            <br>
  <br>
 <b> FRI 01/21<br>
  Clayton English</b><br>
  After winning the 2015 <i>Last Comic Standing</i> competition, comedian, actor and writer Clayton English has headlined in clubs, colleges and festivals. He performs tonight at 7 at Hilarities, where he has shows scheduled through Sunday. Check the website for more info.<br>
  2035 East Fourth St., 216-241-7425, <a href="http://www.pickwickandfrolic.com" target="_blank">pickwickandfrolic.com</a>.

            

              
              
                <br><br>
              

              <div class="inlineComponent AdNativeInline">
                <div id="AdNativeInline" class="MainColumn AdNativeInline ">
  <!-- /43707298/CLE_DesktopNative -->
          <div id="div-gpt-ad-cle_desktopnative-2" style="" data-content-type="ad" data-slot="/43707298/CLE_DesktopNative" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-cle_desktopnative-2');
                });
              </script>
          </div>
</div>
              </div>
            
          
            <br>
  <br>
 <b> An Evening With C.S. Lewis</b><br>
  David Payne captures a "captivating evening in 1963" when C.S. Lewis hosts a group of American writers at his home near Oxford. Expect to hear stories about events that inspired Lewis as well as yarns about his friendship with J.R.R. Tolkien. Tonight's performance takes place at 8 at the Hanna Theatre, where performances continue through Sunday. Check the Playhouse Square website for more info.<br>
  2067 East 14th St., 216-241-6000, <a href="http://www.playhousesquare.org" target="_blank">playhousesquare.org</a>.

            
          
            <br>
  <br>
 <b> Hasan Minhaj</b><br>
  The host and creator of the weekly comedy show <i>Patriot Act with Hasan Minhaj</i>, a series explored the modern culture and political landscape, Hasan Minhaj brings his live show, The King's Jester, to Connor Palace tonight at 7. Check the Playhouse Square website for more info.<br>
  1615 Euclid Ave., 216-241-6000, <a href="http://www.playhousesquare.org" target="_blank">playhousesquare.org</a>.

            
          
            <br>
  <br>
 <b> Monsters vs. Rochester Americans</b><br>
  Tonight at 7, the Monsters take on the Rochester Americans in the first of a two-game series at Rocket Mortgage Fieldhouse. As part of the team's 1-2-3 FRIDAY promotion, there will be $1 Pepsi products, $2 Sugardale hot dogs and $3 beers (select 12 to 14 oz.). The two teams face off again at 1 p.m. tomorrow. Check the Rocket Mortgage Fieldhouse website for more info.<br>
  1 Center Court, 216-420-2000, <a href="http://www.rocketmortgagefieldhouse.com" target="_blank">rocketmortgagefieldhouse.com</a>.

            
          
            <br>
  <br>
 <b> Aries Spears</b><br>
  At the age of 14, comedian Aries Spears found his calling. It wasn't long before Spears was a principal member of the hit sketch show MADTV — not only as a performer, but a writer as well. He recorded his double-disc comedy album, <i>I Ain't Scared</i>, at the famous Icehouse in Pasadena. He has performed on <i>Def Comedy Jam</i> on HBO and <i>Showtime at the Apollo</i>. In addition to his credits as a comedian, Spears has made appearances in several movies, including <i>Home of Angels</i>, <i>Why Do Fools Fall in Love</i> and <i>Jerry Maguire</i>. His experience on sketch comedy shows and TV gives him an advantage over other comics. He performs tonight at 7:30 and 10 at the Improv, where performances continue through Sunday. Consult the venue website for more info.<br>
  1148 Main Ave., 216-696-IMPROV, <a href="http://www.clevelandimprov.com" target="_blank">clevelandimprov.com</a>.

            
          
            <br>
  <br>
 <b> Windborne's the Music of Queen</b><br>
  Celebrate the immortal music of Queen as Tony Vincent and a full rock band join the Cleveland Pops Orchestra for a tribute to the British rock act. The concert begins at 8 p.m. at the State Theatre. Consult the Playhouse Square website for more info.<br>
  1519 Euclid Ave., 216-241-6000, <a href="http://www.playhousesquare.org" target="_blank">playhousesquare.org</a>.

            
          
            <br>
  <br>
  <b>SAT 01/22<br>
  Cavs vs. Oklahoma City Thunder</b><br>
  The once-dominant Oklahoma City Thunder come to Rocket Mortgage Fieldhouse to take on the Cavs in a contest that should fall to the Cavs. The Thunder are in the midst of rebuilding and currently rest near the bottom of the Western Conference. The game begins at 8. Consult the Rocket Mortgage Fieldhouse website for more info.<br>
  1 Center Court, 216-420-2000, <a href="http://www.rocketmortgagefieldhouse.com" target="_blank">rocketmortgagefieldhouse.com</a>.

            
          
            <br>
  <br>
 <b>Cleveland Pops: All That Jazz</b><br>
  Trumpeter extraordinaire and singer Byron Stripling returns to Mandel Concert Center to perform with Cleveland Pops Orchestra for a concert that takes place at 8 p.m. Check the orchestra website for more info.<br>
 11001 Euclid Ave., 216-231-1111, <a href="http://www.clevelandorchestra.com" target="_blank">clevelandorchestra.com</a>.

            
          
            <br>
  <br>
 <b>Hanging at the Hollar Comedy</b><br>
  The funny and talented Ramon Rivas headlines this comedy event hosted by local comedian Flem Love. John Armstrong, a regular at Hilarities, will also perform. The event takes place at 7:30 tonight at Hatfield's Goode Grub. Tickets cost $10, or $20 at the door.<br>
 16700 Lorain Ave., <a href="http://www.eventbrite.com/e/hatfields-presents-hanging-at-the-hollar-comedy-tickets-241935795477?aff=ebdssbdestsearch" target="_blank">eventbrite.com/e/hatfields-presents-hanging-at-the-hollar-comedy-tickets-241935795477?aff=ebdssbdestsearch</a>.

            
          
            <br>
  <br>
 <b>SUN 01/23<br>
 Casablanca 80th Anniversary Presented By TCM</b><br>
  Fathom Events, Turner Classic Movies and Warner Bros. bring <i>Casablanca</i> back to select cinemas today for a special screening that includes exclusive insights from TCM. Academy Award winners Humphrey Bogart and Ingrid Bergman star in one of the most enduring romances in movie history. Check the website for showtimes and locations.<br>
 <a href="http://www.fathomevents.com" target="_blank">fathomevents.com</a>.

            
          
            <br>
 <br>
 <b> Kacey Musgraves</b><br>
  Singer-songwriter Kacey Musgraves spent two years on the road in support of her critically acclaimed 2018 album <i>Golden Hours</i>. She hit festivals such as Coachella, Stagecoach, Fuji Rocks Festival, Global Citizen Festival, Austin City Limits, Outside Lands, Newport Folk Festival, Bonnaroo, Governor’s Ball, Farm Aid and Lollapalooza. Now, Musgraves has graduated to even bigger venues and comes to Rocket Mortgage FieldHouse tonight in support of last year’s <i>Star-Crossed</i>, an intimate collection of tunes about her recent divorce. The concert begins at 8 p.m. Check the venue website for more info.<br>
  1 Center Court, 216-420-2000, <a href="http://www.rocketmortgagefieldhouse.com" target="_blank">rocketmortgagefieldhouse.com</a>.
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    
      
      <p class="tags">
        Tags: <a href="https://www.clevescene.com/cleveland/ArticleArchives?tag=Things%20To%20Do%20in%20Cleveland%20This%20Weekend" rel="tag">Things To Do in Cleveland This Weekend</a>, <a href="https://www.clevescene.com/cleveland/ArticleArchives?contentFeature=3360849" rel="tag">Image</a>
      </p>
    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>






  


  

  <style>
    #SendaLettertotheEditor {
      border:1px solid #D0D1D3;
      padding:10px 10px 10px 120px;
      min-height:100px;
      background-image:url('/binary/0282/adminIcon_clevescene.jpg');
      background-position:10px 10px;
      background-repeat:no-repeat;
      background-size:100px auto;
    }
      #SendaLettertotheEditor p {
        margin-top:1em;
        margin-bottom:1em;
      }
        #SendaLettertotheEditor p:first-child {
          margin-top:0;
        }
        #SendaLettertotheEditor p:last-child {
          margin-bottom:0;
        }
  </style>

  <div id="SendaLettertotheEditor" class="MainColumn BlogPost ">
    <p>
    We welcome readers to submit letters regarding articles and content in <i>Cleveland Scene</i>. Letters should be a minimum of 150 words, refer to content that has appeared on <i>Cleveland Scene</i>, and must include the writer's full name, address, and phone number for verification purposes. No attachments will be considered. Writers of letters selected for publication will be notified via email. Letters may be edited and shortened for space.
  </p>

    <p>
      Email us at <a href="mailto:news%40clevescene.com?subject=Letter%20to%20the%20Editor">news@clevescene.com</a>.
    </p>
  </div>









































<div id="DonationArticleWidget" 
     class="MainColumn BlogPost " 
     style="background-color: rgba(250, 250, 153, 1); padding: 10px;">

<center>
<p><big><b>Support Local Journalism.<br>
Join the <i>Cleveland Scene</i> Press Club</b></big></p>
<br>
<p>Local journalism is information. Information is power. And we believe <b>everyone</b> deserves access to accurate independent coverage of their community and state. Our readers helped us continue this coverage in 2020, and we are so grateful for the support.</p>
<br>
<p>Help us keep this coverage going in 2021. Whether it's a one-time acknowledgement of this article or an ongoing membership pledge, your support goes to local-based reporting from our small but mighty team.</p>
<br>
<p><big><b><a href="https://trypico.com/clevelandscene?short_code=mnybbmwz">Join the Cleveland Scene Press Club for as little as $5 a month.</a></b></big></p>


</center>

</div><div id="JumptoComments" class="MainColumn BlogPost ">
  <a href="#readerComments">Jump to comments (0)</a>
</div><!-- End JumptoComments -->


  
  

















  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:20%; height: 20px; float:left;">
        



<div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="https://www.clevescene.com/scene-and-heard/archives/2022/01/19/10-things-to-do-in-cleveland-this-weekend-jan-20-23"></div>
</div></div> <div class="l0" style="width:20%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.clevescene.com/scene-and-heard/archives/2022/01/19/10-things-to-do-in-cleveland-this-weekend-jan-20-23&text=10%2B%20Things%20To%20Do%20In%20Cleveland%20This%20Weekend%20%28Jan.%2020-23%29" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:20%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.clevescene.com/cleveland/Tools/EmailFriend?oid=38094728" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:20%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.clevescene.com/scene-and-heard/archives/2022/01/19/10-things-to-do-in-cleveland-this-weekend-jan-20-23?mode=print" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0 last" style="width:20%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee1499336aa532c" addthis:url="https://www.clevescene.com/scene-and-heard/archives/2022/01/19/10-things-to-do-in-cleveland-this-weekend-jan-20-23" addthis:title="10+ Things To Do In Cleveland This Weekend (Jan. 20-23)" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee1499336aa532c", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  
  

  <div id="BlogsPreviousNext" class="MainColumn BlogPost ">
    <div class="prevNext">
      
        <a href="https://www.clevescene.com/scene-and-heard/archives/2022/01/18/original-steaks-and-hoagies-to-open-shop-in-parma-this-spring" class="prev" rel="prev">&laquo;&nbsp;Original Steaks &amp; Hoagies to Op&hellip;</a>
        
    </div>
  </div>





  <div id="ArchiveLink" class="MainColumn BlogPost ">
    <p class="moreArticles">
      
        <a href="https://www.clevescene.com/cleveland/ArticleArchives?category=1518254">More Scene and Heard: Scene's News Blog &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->




  

  
    <div class="uk-root">
  

  





<div class="componentGrid-TwoZones-Auto-Expand uk-root uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="TopStoriesVideoPair">

  <div class="uk-width-1-1 uk-width-auto@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    

















<div class="ComponentZoneA Real1PlayerTrendingPairresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentList comp-landing-trending" data-component-id="TrendingContentList">
  <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>

    
    
    

    
        <ul class="pres-ContentListHeadline uk-list uk-list-divider">
      
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.clevescene.com/scene-and-heard/archives/2022/01/18/cavs-give-free-tickets-to-fans-who-went-to-yesterdays-blizzard-game-because-of-lack-of-concessions">
      <p class="fdn-teaser-headline">
        Cavs Give Free Tickets to Fans Who Went to Yesterday's Blizzard Game Because of Lack of Concessions
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.clevescene.com/scene-and-heard/archives/2022/01/18/cleveland-man-dies-after-being-found-unresponsive-in-cuyahoga-county-jail-over-the-weekend">
      <p class="fdn-teaser-headline">
        Cleveland Man Dies After Being Found Unresponsive in Cuyahoga County Jail Over the Weekend
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.clevescene.com/scene-and-heard/archives/2022/01/18/1073-fm-finally-gets-rid-of-jeny-branding-becomes-alternative-cleveland">
      <p class="fdn-teaser-headline">
        107.3 FM Finally Gets Rid of "JenY" Branding, Becomes "Alternative Cleveland"
      </p>
    </a>
  </li>

      
   
    
        </ul>
      

  

</div>

    
  </div>

  <div class="uk-width-1-1 uk-width-expand@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    











  
  

  
  
    <script src="https://www.voqally.com/hub/app/r.js?key=d3e30ab48d6a7d675fe4f6739b94a493" async></script>

  
  


    
  </div>

</div>


  
    </div>
  












  
  

  
  



    
    
    
    
























<div id="AdNativeEndofArticle" class="MainColumn BlogPost ">
  <!-- /43707298/CLE_DesktopNative -->
          <div id="div-gpt-ad-cle_desktopnative-3" style="" data-content-type="ad" data-slot="/43707298/CLE_DesktopNative" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-cle_desktopnative-3');
                });
              </script>
          </div>
</div>
  



















  

  











  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  






















  
      <div id="RecentByTag" class="MainColumn BlogPost ">
        <h3 class="latestscene_and_heard__scene_s_news_blog">
          <span class="headingText">
          
            Speaking of Things To Do In Cleveland This Weekend
          
          </span>
        </h3>
        
        <ul class="moduleList">

        
        
        
    
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.clevescene.com/scene-and-heard/archives/2022/01/12/10-things-to-do-in-cleveland-this-weekend-jan-13-16?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">
        <img src="https://media2.fdncms.com/clevescene/imager/u/bigsquare/38058150/screen_shot_2022-01-11_at_1.08.07_pm.png"
             alt="10+ Things To Do in Cleveland This Weekend (Jan. 13-16)"
             width="180"
             height="180"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.clevescene.com/scene-and-heard/archives/2022/01/12/10-things-to-do-in-cleveland-this-weekend-jan-13-16?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">10+ Things To Do in Cleveland This Weekend (Jan. 13-16)</a>
    </h4>
    <div class="date"> Jan 12, 2022 </div>
  </li>
    

    
  
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.clevescene.com/scene-and-heard/archives/2022/01/05/10-things-to-do-in-cleveland-this-weekend-jan-6-9?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">
        <img src="https://media2.fdncms.com/clevescene/imager/u/bigsquare/38014750/unnamed.jpg"
             alt="10 Things To Do in Cleveland This Weekend (Jan. 6-9)"
             width="180"
             height="180"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.clevescene.com/scene-and-heard/archives/2022/01/05/10-things-to-do-in-cleveland-this-weekend-jan-6-9?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">10 Things To Do in Cleveland This Weekend (Jan. 6-9)</a>
    </h4>
    <div class="date"> Jan  5, 2022 </div>
  </li>
    

    
  
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.clevescene.com/scene-and-heard/archives/2021/12/29/15-things-to-do-in-cleveland-this-weekend-dec-30-jan-2?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">
        <img src="https://media2.fdncms.com/clevescene/imager/u/bigsquare/37978770/screen_shot_2021-12-29_at_9.31.20_am.png"
             alt="15+ Things To Do in Cleveland This Weekend (Dec. 30-Jan. 2)"
             width="180"
             height="180"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.clevescene.com/scene-and-heard/archives/2021/12/29/15-things-to-do-in-cleveland-this-weekend-dec-30-jan-2?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">15+ Things To Do in Cleveland This Weekend (Dec. 30-Jan. 2)</a>
    </h4>
    <div class="date"> Dec 29, 2021 </div>
  </li>
    

    
  
        

        

        
          <li class="l0 storyItem more">
            <a href="https://www.clevescene.com/cleveland/ArticleArchives?tag=Things%20To%20Do%20in%20Cleveland%20This%20Weekend" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  













  
  
      <div id="RecentbyTopic" class="MainColumn BlogPost ">
        <h3 class="latestarts_district">
          <span class="headingText">
          
            More on Arts District
                
          </span>
        </h3>
        
        <ul class="moduleList">
    
    
    
    

    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.clevescene.com/scene-and-heard/archives/2022/01/17/free-sundays-at-cleveland-museum-of-natural-history-begin-this-week">Free Sundays at Cleveland Museum of Natural History Begin This Week</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Shawn Mishak</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan 17, 2022</span>
        </li>
      
    </ul>
  </li>

    
  
    
    
    

    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.clevescene.com/scene-and-heard/archives/2022/01/16/cleveland-museum-of-art-to-honor-mlk-with-slate-of-free-activities-on-monday">Cleveland Museum of Art to Honor MLK With Slate of Free Activities on Monday</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Shawn Mishak</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan 16, 2022</span>
        </li>
      
    </ul>
  </li>

    
  
    
    
    

    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.clevescene.com/scene-and-heard/archives/2022/01/14/hedge-gallery-hosts-annual-printmaking-spotlight-exhibition-next-week">Hedge Gallery Hosts Annual Printmaking Spotlight Exhibition Next Week</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Shawn Mishak</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan 14, 2022</span>
        </li>
      
    </ul>
  </li>

    
  
      
        <li class="l0 storyItem">
          
          
            
             <a href="https://www.clevescene.com/scene-and-heard/archives/arts-district/" class="more">More Arts District &raquo;</a>
            
          
          
        </li>
      
        </ul>
      </div>
    
  









  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainColumn BlogPost Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainColumn BlogPost ">
            <h3><span class="headingText">More by Jeff Niesel</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.clevescene.com/scene-and-heard/archives/2022/01/18/the-avett-brothers-to-play-jacobs-pavilion-at-nautica-in-june?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">
        <img src="https://media1.fdncms.com/clevescene/imager/u/bigsquare/38101195/avettbrothers_promo.jpg"
             alt="The Avett Brothers To Play Jacobs Pavilion at Nautica in June"
             width="180"
             height="180"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.clevescene.com/scene-and-heard/archives/2022/01/18/the-avett-brothers-to-play-jacobs-pavilion-at-nautica-in-june?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">The Avett Brothers To Play Jacobs Pavilion at Nautica in June</a>
    </h4>
    <div class="date"> Jan 18, 2022 </div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.clevescene.com/scene-and-heard/archives/2022/01/18/fitz-and-the-tantrums-st-paul-and-the-broken-bones-to-bring-co-headlining-tour-to-jacobs-pavilion-at-nautica-in-june?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">
        <img src="https://media2.fdncms.com/clevescene/imager/u/bigsquare/38100926/screen_shot_2022-01-18_at_12.37.48_pm.png"
             alt="Fitz and the Tantrums/St. Paul and the Broken Bones To Bring Co-Headlining Tour to Jacobs Pavilion at Nautica in June"
             width="180"
             height="180"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.clevescene.com/scene-and-heard/archives/2022/01/18/fitz-and-the-tantrums-st-paul-and-the-broken-bones-to-bring-co-headlining-tour-to-jacobs-pavilion-at-nautica-in-june?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">Fitz and the Tantrums/St. Paul and the Broken Bones To Bring Co-Headlining Tour to Jacobs Pavilion at Nautica in June</a>
    </h4>
    <div class="date"> Jan 18, 2022 </div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.clevescene.com/scene-and-heard/archives/2022/01/18/clevelands-dan-the-man-releases-debut-mixtape-homecoming?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">
        <img src="https://media1.fdncms.com/clevescene/imager/u/bigsquare/38100933/dsc00746.jpeg"
             alt="Cleveland&rsquo;s Dan &lsquo;The Man&rsquo; Releases Debut Mixtape &lsquo;Homecoming&rsquo;"
             width="180"
             height="180"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.clevescene.com/scene-and-heard/archives/2022/01/18/clevelands-dan-the-man-releases-debut-mixtape-homecoming?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">Cleveland’s Dan ‘The Man’ Releases Debut Mixtape ‘Homecoming’</a>
    </h4>
    <div class="date"> Jan 18, 2022 </div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.clevescene.com/cleveland/ArticleArchives?author=1393089" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  










  

               



  
  

  

  

  <div id="BlogHeader" class="MainColumn BlogPost  topic_arts-district scene-and-heard">
    <a href="https://www.clevescene.com/blogs/scene-and-heard/">
    <h1 class="scene-and-heard">
      
        Scene and Heard: Scene's News Blog
      
    </h1>
    </a>

    

    <p>
      
        <a href="https://www.clevescene.com/cleveland/scene-and-heard/blogs/Archives">Archives</a> |
        <a href="/cleveland/Rss.xml?category=1518254">RSS</a>
      
      
    </p>
  </div>








      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        <div id="HaveATip" class="MainSidebar BlogPost ">
<a href="https://posting.clevescene.com/cleveland/Contact/Page?oid=11090480" title="Have a Tip? Submit it here..."><img src="/binary/3965/Have-a-Tip.jpg" width="350" height="25" alt="" /></a>
</div><style>
div#SidebarSocialLinks a#Facebook, div#SidebarSocialLinks a#TwitterIcon {
  border-radius: 100%;
  overflow: hidden;
}

div#SidebarSocialLinks a#Facebook {
  background: #4367b2;
}
div#SidebarSocialLinks a {
  display: block;
  width: 35px;
  height: 35px;
  transition: 200ms;
}
div#SidebarSocialLinks a#Facebook img {
  position: relative;
  left: -2px;
}

div#SidebarSocialLinks a img {
  max-width: 100%;
  height: auto;
}
</style>
<div id="SidebarSocialLinks" class="MainSidebar BlogPost ">
  <h2>Cleveland Scene on Social Media</h2>
  <ul class="socialLinks">
    
      <li><a id="Facebook" href="https://www.facebook.com/ClevelandScene" target="_blank"><img src="https://media1.fdncms.com/clevescene/imager/u/original/35797699/f_logo_rgb-blue_512.png" alt="Facebook" /></a></li>
    
      <li><a id="TwitterIcon" href="https://twitter.com/ClevelandScene" target="_blank"><img src="https://media1.fdncms.com/clevescene/imager/u/original/32679246/twitter_logo_whiteonblue.png" alt="TwitterIcon" /></a></li>
    
      <li><a id="InstagramIcon" href="https://www.instagram.com/clevelandscene/" target="_blank"><img src="https://media2.fdncms.com/clevescene/imager/u/original/35797700/instagram_appicon_aug2017.png" alt="InstagramIcon" /></a></li>
    
      <li><a id="AppleNewsIcon" href="https://apple.news/T3zEhGlfYTLKMdgomjEL19Q" target="_blank"><img src="https://media2.fdncms.com/clevescene/imager/u/original/35797701/c8269638ca74fdcb0896367bbc1eff24.png" alt="AppleNewsIcon" /></a></li>
    
      <li><a id="GoogleNewsIcon" href="https://news.google.com/publications/CAAqKQgKIiNDQklTRkFnTWFoQUtEbU5zWlhabGMyTmxibVV1WTI5dEtBQVAB?hl=en-US&gl=US&ceid=US%3Aen" target="_blank"><img src="https://media1.fdncms.com/clevescene/imager/u/original/35797703/google_news_icon.png" alt="GoogleNewsIcon" /></a></li>
    
  </ul>
<div class="clear"></div>
</div>



  <div id="CurrentIssuu" class="MainSidebar BlogPost ">
    <h2>Read the Digital Print Issue</h2>
    <div class="wrap">
      
        <h3>January  5, 2022</h3>

        <iframe src="https://e.issuu.com/embed.html?d=scene_011222&hideIssuuLogo=true&pageLayout=singlePage&u=euclidmediagroup" allowfullscreen allow="fullscreen" style="border:none;width:100%;height:300px;"></iframe>

        <p style="margin:10px 0;">
          <a class="more" href="https://www.clevescene.com/cleveland/IssueArchives">View more issues</a>
        </p>
      
    </div>
  </div>
  










<div id="TabbedPopularity" class="MainSidebar BlogPost ">
  <h2>Most Popular</h2>
  <div class="tabs">
    <div id="tabViewed" class="tabCurrent tab"><a href="#">Most Read</a></div>

    <div id="tabLatest" class="tabBack tab tabLast"><a href="#">This Issue</a></div>
  </div>
  
  

  <div class="popularityBody">
    

    
      
          <ol class="moduleList">
        
        
        <li>
          <h4 class="headline"><a href="https://www.clevescene.com/scene-and-heard/archives/2022/01/18/cavs-give-free-tickets-to-fans-who-went-to-yesterdays-blizzard-game-because-of-lack-of-concessions?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Cavs Give Free Tickets to Fans Who Went to Yesterday's Blizzard Game Because of Lack of Concessions <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.clevescene.com/scene-and-heard/archives/2022/01/18/cleveland-man-dies-after-being-found-unresponsive-in-cuyahoga-county-jail-over-the-weekend?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Cleveland Man Dies After Being Found Unresponsive in Cuyahoga County Jail Over the Weekend <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.clevescene.com/scene-and-heard/archives/2022/01/18/1073-fm-finally-gets-rid-of-jeny-branding-becomes-alternative-cleveland?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">107.3 FM Finally Gets Rid of "JenY" Branding, Becomes "Alternative Cleveland" <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.clevescene.com/scene-and-heard/archives/2022/01/18/heres-the-lineup-for-brite-winter-2022?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Here's the Lineup for Brite Winter 2022 <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.clevescene.com/scene-and-heard/archives/2022/01/17/cleveland-rta-has-suspended-all-service-due-to-snowstorm?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Cleveland RTA Has Suspended All Service Due to Snowstorm <span class="more">Read More</span></a></h4>
        </li>
        
      
          </ol>
        
    
  </div>  

  


  

  <div class="popularityBody" style="display:none">
    
    
      <div class="currentIssue">
        <a href="https://www.clevescene.com/cleveland/IssueArchives?issue=38064093&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity" class="no-foundation-imgeditor">
          
            <img src="/imager/b/cover/38064093/f02d/Scene2022_ComicsIssue_Cover_v2.jpg" alt="Issue Cover" />
          
        </a>
        <p>January  5-11, 2022</p>
      </div>
    
    
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedPopularity div.tabs>div"),
        $$("#TabbedPopularity div.popularityBody"),
        "tabCurrent", "tabBack"
    );
    
    // Deactivate links.
    $$("#TabbedPopularity div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedPopularity li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>
<!-- End #TabbedPopularity -->












<div id="SearchRightCol" class="MainSidebar BlogPost  search-wrap">
    
    <form class="prepTextForm" id="searchbox_017793458706336421686:d8alybonnui" action="https://posting.clevescene.com/cleveland/Search??utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SearchRightCol">
      <input type="hidden" name="cx" value="017793458706336421686:d8alybonnui" />
      <input type="hidden" name="cof" value="FORID:9" />
      <input id="search-submit" type="submit" name="sa" value="Search" />    
      <input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="Search" />
    </form>
    <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
      <li class="search-option"><a class="search-all" href="https://posting.clevescene.com/cleveland/Search"><span class="dark-search-icon"></span>&nbsp;All</a></li>
      <li class="search-option"><a href="https://www.clevescene.com/cleveland/ArticleArchives"><span class="dark-search-icon"></span>&nbsp;in Articles &amp; Posts</a></li>
      <li class="search-option"><a href="https://www.clevescene.com/cleveland/EventSearch"><span class="dark-search-icon"></span>&nbsp;in Events</a></li>
      <li class="search-option"><a href="https://www.clevescene.com/cleveland/LocationSearch"><span class="dark-search-icon"></span>&nbsp;in Locations</a></li>
    </ul>
  
</div>

<script type="text/javascript">
/* SEARCH WIDGET */

var searchInputSelector = '#search-input';
var searchFormSelector = 'form.prepTextForm';

dropDownLinksEmptyKeywordAlert = function (){
  jQuery(searchInputSelector).attr('placeholder','Please enter a keyword.');
  setTimeout(function(){jQuery(searchInputSelector).attr('placeholder','Search');},3000);
}

// 
jQuery(searchFormSelector+' input[type="submit"]').click(function(e){
  jQuery(searchInputSelector).click();
  if(jQuery(searchInputSelector).val() == ""){
    e.preventDefault();
    dropDownLinksEmptyKeywordAlert();
  }
});

dropDownLinks = new FloatingPanel(
  'search-input', // 
  'search-dropdown', // 
  {
    effects: 'off',
    closeDelay: 1,
    triggerEvent: 'click',
    allowDefault: true,
    beforeOpen: function() {
      var searchInput = jQuery(searchInputSelector);
      jQuery('.search-option a').click(function(e){
        e.preventDefault(); // 
        // 
        if(jQuery(searchInputSelector).val() != ""){
          if(jQuery(e.target).hasClass('search-all')){
            jQuery(searchFormSelector).submit();
          } else {
            var newLocation = jQuery(e.target).attr('href') || "";
            if( newLocation.match(/\?/)){
              newLocation = newLocation+'&';
            }else{
              newLocation = newLocation+'?';
            }
            window.location = newLocation + "keywords=" + jQuery(searchInputSelector).val() +  "&submit=Search";
          }
        }else{
          dropDownLinksEmptyKeywordAlert();
        }
      });

      //
      SearchRightColCloseSearchPanel = function(event){
        if(jQuery(event.target).parents('#SearchRightCol').length == 0){
          dropDownLinks.closePanel();
        }
      }
      jQuery(document).click(function(e){SearchRightColCloseSearchPanel(e);});
    },
    beforeClose: function() {
      //
      jQuery(document).off('click', '*', SearchRightColCloseSearchPanel);
    },
    togglePanel: function(){
      //
    }
  }
);
</script>
<!-- End #SearchRightCol -->
<div id="AdMediumRectangle1300x250" class="MainSidebar BlogPost MediumRectangle Ad">
  <!-- /43707298/CLE_300x250 -->
          <div id="div-gpt-ad-cle_300x250-1" style="" data-content-type="ad" data-slot="/43707298/CLE_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-cle_300x250-1');
                });
              </script>
          </div>
</div>


  <div id="NewsletterSignup" class="MainSidebar BlogPost ">
  <h2>Newsletters</h2>
    <div class="wrap">
    <h3>Never miss a beat</h3>
<a href="/cleveland/ClevesceneNewsletterSignup/Page" style="float:right;border: 0; color: rgb(255, 255, 255); display: inline-block; padding: 8px 15px; text-shadow: none; border-top-left-radius: 8px; border-top-right-radius: 8px; border-bottom-right-radius: 8px; border-bottom-left-radius: 8px; background-color: rgb(217, 31, 52);font-family:'Montserrat',sans-serif;text-transform: uppercase;text-decoration:none;">Sign Up Now</a>
<p>Subscribe now to get the latest news delivered right to your inbox.</p>
    </div>
  </div>
  









































<div id="TabbedCalendar" class="MainSidebar BlogPost ">
  <h2>Calendar</h2>

  <div class="tabs">
    <div id="tabEvents" class="tab"><a href="#">Events</a></div>
    <div id="tabMusic"  class="tab"><a href="#">Music</a></div>
    <div id="tabMovies" class="tab"><a href="#">Movies</a></div>
    <div id="tabDining" class="tab tabLast"><a href="#">Dining</a></div>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
      <a class="grayRedBox" href="https://www.clevescene.com/cleveland/EventSearch?narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
      <a class="grayRedBox" href="https://www.clevescene.com/cleveland/EventSearch?narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
      <a class="grayRedBox" href="https://www.clevescene.com/cleveland/EventSearch?narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
    </div>
    <ol class="moduleList">
    
      <li>
    <h4 class="headline">
      <a href="https://www.clevescene.com/cleveland/udderly-plant-based/Event?oid=37987389&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Udderly Plant Based <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.clevescene.com/cleveland/brian-fallon-and-the-howling-weather-w-the-dirty-nil-and-worriers/Event?oid=37571903&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Brian Fallon and The Howling Weather w/ The Dirty Nil and Worriers <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.clevescene.com/cleveland/an-evening-with-new-york-times-bestselling-author-brad-taylor-author-of-end-of-days-a-pike-logan-novel/Event?oid=37885239&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        An Evening with New York Times bestselling author Brad Taylor, Author of End of Days: A Pike Logan Novel <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.clevescene.com/cleveland/low-cut-connie/Event?oid=38017885&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Low Cut Connie <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.clevescene.com/cleveland/boozy-bingo-the-winchester/Event?oid=33864710&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Boozy Bingo @ The Winchester <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
      
      <a class="grayRedBox" href="https://www.clevescene.com/cleveland/EventSearch?eventSection=1471254&amp;narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
      <a class="grayRedBox" href="https://www.clevescene.com/cleveland/EventSearch?eventSection=1471254&amp;narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
      <a class="grayRedBox" href="https://www.clevescene.com/cleveland/EventSearch?eventSection=1471254&amp;narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
    </div>
    <ol class="moduleList">
    
      <li>
    <h4 class="headline">
      <a href="https://www.clevescene.com/cleveland/brian-fallon-and-the-howling-weather-w-the-dirty-nil-and-worriers/Event?oid=37571903&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Brian Fallon and The Howling Weather w/ The Dirty Nil and Worriers <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.clevescene.com/cleveland/low-cut-connie/Event?oid=38017885&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Low Cut Connie <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.clevescene.com/cleveland/swap-meet-sugar-mules-blue-hour/Event?oid=37894714&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Swap Meet / Sugar Mules / Blue Hour <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.clevescene.com/cleveland/best-coast-the-finally-tomorrow-2022-tour/Event?oid=37932668&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        BEST COAST - The Finally Tomorrow 2022 Tour <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.clevescene.com/cleveland/native-sun-the-rosies-the-vumms/Event?oid=37975211&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Native Sun, The Rosies, The VUMMS <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>  

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
      
      <a class="grayRedBox" href="https://www.clevescene.com/cleveland/EventSearch?eventCategory=1471275&amp;narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
      <a class="grayRedBox" href="https://www.clevescene.com/cleveland/EventSearch?eventCategory=1471275&amp;narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
      <a class="grayRedBox" href="https://www.clevescene.com/cleveland/EventSearch?eventCategory=1471275&amp;narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
    </div>
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="https://www.clevescene.com/cleveland/casablanca-80th-anniversary-presented-by-tcm/Event?oid=37939393&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Casablanca 80th Anniversary Presented By TCM <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="https://www.clevescene.com/cleveland/first-watch/Location?oid=1433551&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        First Watch <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.clevescene.com/cleveland/california-salads/Location?oid=1431365&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        California Salads <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.clevescene.com/cleveland/burgers-n-beer/Location?oid=1565582&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Burgers-N-Beer <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
    <form name="diningSearchForm" method="get" action="https://www.clevescene.com/cleveland/LocationSearch?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
      <input type="hidden" name="locationSection" value="1435342" />
      <input type="hidden" name="guide" value="1515209" />
      <select name="locationCategory">
        <option value="">-All Categories-</option>
        
          <option value="1525698">African/Ethiopian/Eritrean</option>
        
          <option value="1525664">American</option>
        
          <option value="1525689">Asian</option>
        
          <option value="2733408">Asian/Indian/Middle Eastern</option>
        
          <option value="1525665">Bakery</option>
        
          <option value="1525694">Barbecue</option>
        
          <option value="1525708">Brazilian</option>
        
          <option value="1525669">Breakfast</option>
        
          <option value="32754590">Brewery</option>
        
          <option value="1525695">Brunch</option>
        
          <option value="1525680">Buffet</option>
        
          <option value="2714939">Cafes, Coffee Shops & Bakeries</option>
        
          <option value="1525681">Cajun/Creole</option>
        
          <option value="1525711">California cuisine</option>
        
          <option value="1525699">Cambodian</option>
        
          <option value="1525703">Caribbean</option>
        
          <option value="1525684">Central American</option>
        
          <option value="1525693">Central European</option>
        
          <option value="1525663">Chinese</option>
        
          <option value="1525696">Coffeehouse/Cafe</option>
        
          <option value="1525671">Contemporary</option>
        
          <option value="1525668">Continental</option>
        
          <option value="1536821">Cuban</option>
        
          <option value="1525662">Deli</option>
        
          <option value="1525683">Dessert</option>
        
          <option value="2714935">Destinations</option>
        
          <option value="1525705">Diner</option>
        
          <option value="1525700">Eastern European</option>
        
          <option value="1525670">Eclectic</option>
        
          <option value="1525672">English/Irish</option>
        
          <option value="1525710">European/Mediterranean</option>
        
          <option value="1525673">French</option>
        
          <option value="1525678">Global</option>
        
          <option value="1525688">Greek</option>
        
          <option value="1525706">Hawaiian</option>
        
          <option value="1525691">Home Cooking</option>
        
          <option value="1525690">Indian/Pakistani</option>
        
          <option value="1525660">Italian</option>
        
          <option value="2714936">Italian/Pizza</option>
        
          <option value="1525661">Japanese/Sushi</option>
        
          <option value="1525675">Mexican</option>
        
          <option value="1525676">Middle Eastern</option>
        
          <option value="1536819">Moroccan</option>
        
          <option value="1525707">New American</option>
        
          <option value="1525679">Pizza</option>
        
          <option value="1525658">Pub Fare/Breweries</option>
        
          <option value="2733413">Pubs/Wine & Martini Bars</option>
        
          <option value="1536820">Puerto Rican</option>
        
          <option value="1525666">Quick Casual</option>
        
          <option value="1523711">Restaurant</option>
        
          <option value="1525667">Seafood</option>
        
          <option value="1525704">Soup Kitchen</option>
        
          <option value="1536822">South American</option>
        
          <option value="1525712">South Indian</option>
        
          <option value="2714941">South of the Border</option>
        
          <option value="1525701">Southern/Soul Food</option>
        
          <option value="1536816">Southwestern</option>
        
          <option value="1536815">Spanish</option>
        
          <option value="1525677">Steakhouse</option>
        
          <option value="2714940">Steaks & Seafood</option>
        
          <option value="1525659">Subs/Sandwich Shop</option>
        
          <option value="1525709">Sushi</option>
        
          <option value="1525702">Tea Room</option>
        
          <option value="1536818">Tex-Mex</option>
        
          <option value="1525674">Thai</option>
        
          <option value="1536817">Vegetarian</option>
        
          <option value="1525686">Vietnamese</option>
        
          <option value="1525692">Wine/Martini Bar</option>
        
      </select>
      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
          <option value="1430804" >DOWNTOWN</option>
        
        <option value="1430810" >&nbsp;&nbsp;Downtown/Flats/Warehouse District</option>
      
        
        <option value="1430819" >&nbsp;&nbsp;West Side/Ohio City/Tremont/Detroit Shoreway</option>
      
        
          <option value="1430801" >EAST</option>
        
        <option value="1430807" >&nbsp;&nbsp;East Side/University Circle/Little Italy</option>
      
        
        <option value="1430808" >&nbsp;&nbsp;Eastern OH</option>
      
        
        <option value="1430812" >&nbsp;&nbsp;Eastern Suburbs</option>
      
        
        <option value="1430815" >&nbsp;&nbsp;Mentor/Lake County</option>
      
        
        <option value="1430816" >&nbsp;&nbsp;Northern OH</option>
      
        
          <option value="1430802" >WEST</option>
        
        <option value="1430820" >&nbsp;&nbsp;Western OH</option>
      
        
        <option value="1430821" >&nbsp;&nbsp;Western Suburbs</option>
      
        
          <option value="1430803" >SOUTH</option>
        
        <option value="1430806" >&nbsp;&nbsp;Akron/Summit County</option>
      
        
        <option value="1430809" >&nbsp;&nbsp;Canton/Stark County</option>
      
        
        <option value="1430813" >&nbsp;&nbsp;Kent/Portage County</option>
      
        
        <option value="1430814" >&nbsp;&nbsp;Medina County</option>
      
        
        <option value="1430817" >&nbsp;&nbsp;Southern OH</option>
      
        
        <option value="1430818" >&nbsp;&nbsp;Southern Suburbs</option>
      
        
          <option value="1430805" >CENTRAL OH</option>
        
        <option value="1430811" >&nbsp;&nbsp;Central OH</option>
      
        
          <option value="32783549" >ONLINE</option>
        
        <option value="32783550" >&nbsp;&nbsp;Online Only</option>
      
    
  </select>
      <div class="searchBox">
        <input type="text" name="keywords" title="Enter keyword" placeholder="Search" autocomplete="off" class="text" value="" />
        <input type="submit" value="go" />
      </div>
    </form>
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedCalendar div.tabs>div"),
        $$("#TabbedCalendar div.eventTabGuts"),
        "tabCurrent", "tabBack", 0
    );

    // Deactivate links.
    $$("#TabbedCalendar div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedCalendar li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>
<!-- End #TabbedCalendar -->

  <div id="PromoGraphicLinkcustom" class="MainSidebar BlogPost ">
    <ul class="componentBody">
      
        <li class="left">
          
            <a target="_blank" href="https://pierogiweekcleveland.com"><img src="/binary/dd50/CLE_PierogiWeek_110x110.jpg" /></a>
          
        </li>    
      
    </ul>
  </div>

    <div id="AdMediumRectangle2300x250" class="MainSidebar BlogPost ">
  <!-- /43707298/CLE_300x250 -->
          <div id="div-gpt-ad-cle_300x250-2" style="" data-content-type="ad" data-slot="/43707298/CLE_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-cle_300x250-2');
                });
              </script>
          </div>
</div>

<div id="PhotoSlideshows" class="MainSidebar BlogPost ">
  <h2><a href="http://photos.clevescene.com/" target="_blank">Newest Slideshows</a></h2>
  <iframe src="//photos.clevescene.com/thumbnail-scroller-square/" 
          height="419" 
          width="364"
          scrolling="no" 
          frameborder="0"></iframe>
</div>
<!-- End #PhotoSlideshows -->














    <div id="SpecialIssues" class="MainSidebar BlogPost ">
      <h2><a href="https://www.clevescene.com/cleveland/special-sections/Section?oid=1518239&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">Special Issues</a></h2>
  
  
  <div class="reportBox">
    <a href="/cleveland/flavor/Category?oid=3801465&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/clevescene/imager/u/original/28111766/flavor_sidebar.jpg);">
      <span class="grayRedBox">Flavor</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/cleveland/cleveland-people/Category?oid=3631702&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/clevescene/imager/u/original/4955778/bestof.jpg);">
      <span class="grayRedBox">The People Issue</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/cleveland/summer-guide-2015/Category?oid=4585626&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/clevescene/imager/u/original/4594719/unnamed.jpg);">
      <span class="grayRedBox">Summer Guide</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/cleveland/and-the-winners-of-best-of-cleveland-2021-are/BestOf?oid=37350231&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/clevescene/imager/u/original/4594716/as.jpg);">
      <span class="grayRedBox">Best of Cleveland</span>
    </a>
  </div>
  

      <a href="https://www.clevescene.com/cleveland/special-sections/Section?oid=1518239&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">More...</a>
    </div>
  
<div id="AdMediumRectangle3300x250" class="MainSidebar BlogPost ">
  <!-- /43707298/CLE_300x250 -->
          <div id="div-gpt-ad-cle_300x250-3" style="" data-content-type="ad" data-slot="/43707298/CLE_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-cle_300x250-3');
                });
              </script>
          </div>
</div>
        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterInfo" class="GlobalFooter BlogPost ">
  <div class="footerCustomInfo">
    <h2>Cleveland Scene</h2>
    <p>737 Bolivar Rd., Suite 4100</p>
    <p>Cleveland, OH, 44115</p>
    <p>Main: (216) 505-8199</p>
  </div>
  <div class="footerCustomWrap">
    <div class="footerCustomNav">
      <ul>
        <li><a target="_top" href="https://www.clevescene.com/cleveland/Contact/Page">Contact CleveScene</a></li>
        <li><a target="_top" href="https://www.clevescene.com/cleveland/AdvertiseWithClevelandScene/Page">Advertise</a></li>
        <li><a target="_blank" href="http://www.ruxton.com/">National Advertising</a></li>
        <li><a target="_top" href="https://www.clevescene.com/cleveland/Jobs/Page">Work Here</a></li>
      </ul>
      <p>All parts of this site Copyright &copy; 2022 Cleveland Scene.</p>
    </div>
    <div class="footerRssLink">
      <a href="https://www.clevescene.com/cleveland/Syndication" class="RSSLink">RSS Feeds</a>
    </div>    

    

    
    
      <div class="footerCustomLogin">
        

        
        <ul data-view="loggedin" style="display:none">
          <li><strong data-label="username">Username</strong> / </li>
          <li><a href="https://posting.clevescene.com/cleveland/MyProfile">View Profile</a> / </li>
          <li><a href="https://posting.clevescene.com/cleveland/Profile/MySettings">Edit Profile</a> / </li>
          <li><a href="https://www.clevescene.com/cleveland/Logout">Log Out</a></li>
        </ul>

        <ul data-view="loggedout" style="display:none">
          <li><a href="#LogIn">Log in</a> / </li>
          <li><a href="#CreateAccount">Create Account</a></li>
        </ul>
      </div><!-- #FooterInfo -->

      <script>
        new Foundation.LoginRequiredComponent("FooterInfo");
      </script>
    
  </div>
  <div class="clear"></div>
</div>
<!-- End #FooterInfo -->
<div id="AdLeaderboard2RunofSite" class="GlobalFooter BlogPost Leaderboard Ad">
  <!-- /43707298/CLE_728x90 -->
          <div id="div-gpt-ad-cle_728x90-2" style="" data-content-type="ad" data-slot="/43707298/CLE_728x90" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-cle_728x90-2');
                });
              </script>
          </div>
</div>


















<div id="FooterNavigationCustom" class="GlobalFooter BlogPost ">
  <div class="linkGroupColumn">

    

      

      
      

        <div class="linkGroup ">
           

          
              <h3>
                  <a href="/cleveland/news/Section?oid=1392923" 
                     target="_">
                    News
                  </a>
                </h3>
              <ul class="sublinkGroup">
              
            
            
            
            <li><a href="/cleveland/ArticleArchives?tag=Coronavirus" >Coronavirus Updates</a></li>
            
            
          
            
            
            <li><a href="/cleveland/news/Section?oid=1392923" >News Home</a></li>
            
            
          
            
            
            <li><a href="/cleveland/news-features/Category?oid=1518227" >Features</a></li>
            
            
          
            
            
            <li><a href="/cleveland/cover-story/Content?special=1521546" >Cover Story</a></li>
            
            
          
            
            
            <li><a href="/cleveland/IssueArchives?issue=this%20week" target="_blank">Digital Issue</a></li>
            
            
          
            
            
            <li><a href="/blogs/scene-and-heard/" >Scene & Heard: Scene's News Blog</a></li>
            
            
          
              </ul>
             

      </div>
    

      

      
      

        <div class="linkGroup ">
           

          
              <h3>
                  <a href="/cleveland/music/Section?oid=1392924" 
                     target="_">
                    Music
                  </a>
                </h3>
              <ul class="sublinkGroup">
              
            
            
            
            <li><a href="/cleveland/music/Section?oid=1392924" >Music Home</a></li>
            
            
          
            
            
            <li><a href="/cleveland/music-feature/Category?oid=1518237" >Features</a></li>
            
            
          
            
            
            <li><a href="/cleveland/music-lead/Content?category=1518228" >Music Lead</a></li>
            
            
          
            
            
            <li><a href="/cleveland/discourse-reviews/Category?oid=1518232" >CD Reviews</a></li>
            
            
          
            
            
            <li><a href="/cleveland/band-of-the-week/Content?category=1518236" >Band of the Week</a></li>
            
            
          
            
            
            <li><a href="/cleveland/EventSearch?feature=Club&eventSection=1471254" >Club Listings</a></li>
            
            
          
            
            
            <li><a href="/cleveland/museums/LocationSearch?locationCategory=1430792" >Music Venues</a></li>
            
            
          
            
            
            <li><a href="/cleveland/Events/AddEvent" target="_blank">Submit a Concert Listing</a></li>
            
            
          
              </ul>
             

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

        <div class="linkGroup ">
           

          
              <h3>
                  <a href="/cleveland/film/Section?oid=1392922" 
                     target="_">
                    Movies
                  </a>
                </h3>
              <ul class="sublinkGroup">
              
            
            
            
            <li><a href="/cleveland/movies/Section?oid=1392922" >Movie Reviews and News</a></li>
            
            
          
            
            
            <li><a href="/cleveland/LocationSearch?locationCategory=1430798&sortType=name" >Find a Theater</a></li>
            
            
          
            
            
            <li><a href="/cleveland/MovieTimes?show=theater" >Movie Times by Theater</a></li>
            
            
          
            
            
            <li><a href="/cleveland/MovieTimes" >Movie Times by Title</a></li>
            
            
          
            
            
            <li><a href="/cleveland/MovieTimes?show=times" >Movie Times by Time of Day</a></li>
            
            
          
              </ul>
             

      </div>
    

      

      
      

        <div class="linkGroup ">
           

          
              <h3>
                  <a href="/cleveland/dining/Section?oid=1392921" 
                     target="_">
                    Eat
                  </a>
                </h3>
              <ul class="sublinkGroup">
              
            
            
            
            <li><a href="/cleveland/drink-up/Category?oid=2703757" >Drink Up</a></li>
            
            
          
            
            
            <li><a href="/cleveland/dining/Section?oid=1392921" >Dining Home Page</a></li>
            
            
          
            
            
            <li><a href="/cleveland/dining-lead/Content?category=1518226" >Dining Review</a></li>
            
            
          
            
            
            <li><a href="/cleveland/food-features/Category?oid=1520384" >Food Features</a></li>
            
            
          
            
            
            <li><a href="/cleveland/patio-guide-spice-kitchen-bar/Content?oid=4341400" >Patio Spotlight</a></li>
            
            
          
            
            
            <li><a href="/cleveland/drink-features/Content?category=3206404" >Drink Features</a></li>
            
            
          
            
            
            <li><a href="/cleveland/LocationSearch?locationSection=1435342" >Dining Guide</a></li>
            
            
          
            
            
            <li><a href="/cleveland/LocationSearch?feature=Menu" >Restaurant Menus</a></li>
            
            
          
            
            
            <li><a href="/cleveland/LocationSearch?locationCategory=1430791" >Wineries/Breweries</a></li>
            
            
          
              </ul>
             

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

        <div class="linkGroup ">
           

          
              <h3>
                  <a href="/cleveland/arts/Section?oid=1392919" 
                     target="_">
                    Arts
                  </a>
                </h3>
              <ul class="sublinkGroup">
              
            
            
            
            <li><a href="/cleveland/arts/Section?oid=1392919" >Arts Home Page</a></li>
            
            
          
            
            
            <li><a href="/cleveland/theater/Category?oid=1518230" >Theater Reviews</a></li>
            
            
          
            
            
            <li><a href="/cleveland/visual-art/Category?oid=1518229" >Art Reviews</a></li>
            
            
          
            
            
            <li><a href="/cleveland/galleries/LocationSearch?locationCategory=1528779" >Galleries</a></li>
            
            
          
            
            
            <li><a href="/cleveland/museums/LocationSearch?locationCategory=1528780" >Museums</a></li>
            
            
          
            
            
            <li><a href="/cleveland/theaters/LocationSearch?locationCategory=1528781" >Theaters</a></li>
            
            
          
            
            
            <li><a href="/cleveland/LocationSearch?locationCategory=1430795" >Other Arts Venues</a></li>
            
            
          
              </ul>
             

      </div>
    

      

      
      

        <div class="linkGroup ">
           

          
              <h3>
                  <a href="/cleveland/EventSearch?narrowByDate=Today&eventSection=1173452" 
                     target="_">
                    Get Out
                  </a>
                </h3>
              <ul class="sublinkGroup">
              
            
            
            
            <li><a href="/cleveland/EventSearch" >Events Home Page</a></li>
            
            
          
            
            
            <li><a href="/cleveland/EventSearch?narrowByDate=Today&eventSection=1173452" >Event Calendar</a></li>
            
            
          
            
            
            <li><a href="/cleveland/Events/AddEvent" >Submit an Event</a></li>
            
            
          
              </ul>
             

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

        <div class="linkGroup ">
           

          
              <h3>
                  <a href="/cleveland/special-sections/Section?oid=1518239" 
                     target="_">
                    Special Sections
                  </a>
                </h3>
              <ul class="sublinkGroup">
              
            
            
            
            <li><a href="/cleveland/welcome-to-city-guide/Category?oid=4491140" >City Guide</a></li>
            
            
          
            
            
            <li><a href="/cleveland/BestOf" >Best of Cleveland</a></li>
            
            
          
            
            
            <li><a href="/cleveland/sponsored/Section?oid=33531351" >Sponsored Articles</a></li>
            
            
          
              </ul>
             

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

        <div class="linkGroup ">
           

          
              <h3>Social Media</h3>
              <ul class="sublinkGroup">
              
            
            
            
            <li><a href="http://www.facebook.com/ClevelandScene" target="_blank">Facebook</a></li>
            
            
          
            
            
            <li><a href="https://twitter.com/ClevelandScene" target="_blank">Twitter</a></li>
            
            
          
            
            
            <li><a href="https://www.instagram.com/clevelandscene/" target="_blank">Instagram</a></li>
            
            
          
              </ul>
             

      </div>
    

      

      
      

        <div class="linkGroup ">
           

          
              <h3>About Cleveland Scene</h3>
              <ul class="sublinkGroup">
              
            
            
            
            <li><a href="/cleveland/Policies/Page" >Policies</a></li>
            
            
          
            
            
            <li><a href="/general/pdfs/2020_PrintMediaKit.pdf" target="_blank">Media Kit</a></li>
            
            
          
            
            
            <li><a href="/cleveland/AdvertiseWithClevelandScene/Page" >Advertising Info</a></li>
            
            
          
            
            
            <li><a href="/cleveland/Contact/Page" >Contact</a></li>
            
            
          
            
            
            <li><a href="/cleveland/Jobs/Page" >Jobs</a></li>
            
            
          
            
            
            <li><a href="/cleveland/ClevesceneNewsletterSignup/Page" >Subscribe</a></li>
            
            
          
            
            
            <li><a href="https://www.google.com/maps/d/u/0/viewer?ll=41.509876853800954%2C-81.70991655000002&z=11&mid=1QduKrLeJMknBMJfVNHa4zRY2o0Y19olt" target="_blank">Distribution Map</a></li>
            
            
          
              </ul>
             

      </div>
    

  </div><!-- End .linkGroupColumn -->
</div>
<!-- End #FooterNavigationCustom -->

















<style>
.sister-links {
  padding: 1em 0;
  border-top: 1px solid #ccc;
}
.sister-links h3 {
  text-align: center;
  font-size: 16px;
}
.sister-links h4 {
  text-align: center;
  font-size: 12px;
  text-transform:uppercase
}
.sister-links p {
  text-align: center;
  font-size: 12px;
}
.sister-links ul {
  text-align: center;
  display: flex;
  flex-wrap: wrap;
  margin: 10px auto;
  justify-content: center;
}
.sister-links li {
  text-align: center;
  padding: 5px 1em;
  border-right: 1px solid #ccc;
}
.sister-links li:last-child {
  border-right:none;
}
</style>

<div id="sister-links" class="sister-links">
  <h3>Euclid Media Group, LLC</h3>
  <h4>Read Our Sister Publications </h4>
  <ul>
    
      
    
      
        <li>
          <a href="https://www.citybeat.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Cincinnati CityBeat
          </a>
        </li>
      
    
      
        <li>
          <a href="https://www.cltampa.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Creative Loafing Tampa
          </a>
        </li>
      
    
      
        <li>
          <a href="https://www.metrotimes.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Detroit Metro Times
          </a>
        </li>
      
    
      
        <li>
          <a href="https://www.leoweekly.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Louisville LEO Weekly
          </a>
        </li>
      
    
      
        <li>
          <a href="https://www.orlandoweekly.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Orlando Weekly
          </a>
        </li>
      
    
      
        <li>
          <a href="https://www.riverfronttimes.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            St. Louis Riverfront Times
          </a>
        </li>
      
    
      
        <li>
          <a href="https://www.sacurrent.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            San Antonio Current
          </a>
        </li>
      
    
      
        <li>
          <a href="https://outinsa.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Out in SA
          </a>
        </li>
      
    
      
        <li>
          <a href="https://outinstl.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Out in STL
          </a>
        </li>
      
    
  </ul>
  <h4>Marketing Services</h4>
  <p>
    <a href="https://localculturecreative.com/" target="_blank" heap-ignore="true">
      Local Culture Creative
    </a>
  </p>
</div>
<div id="footerCopyright">
  <p>
    &copy; 2022 Cleveland Scene: 
    737 Bolivar Rd.,
    Suite 4100,
    Cleveland,
    OH
    44115,
    (216) 505-8199<br />
    Logos and trademarks on this site are property of their respective owners.
  </p>
  <br>
  <p>Website powered by <a href="https://www.publishwithfoundation.com/" target="_blank">Foundation</a></p>

</div><!-- Active Campaign -->
<script type="text/javascript">
  (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
  vgo('setAccount', '26668640');
  vgo('setTrackByDefault', true);

  vgo('process');
</script>


  <img src="/foundation/images/icons/pixel.gif?oid=38094728" alt="" />


      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  <style>
div#AdReskin {position:fixed;z-index:-1;top:0;left:50%;margin:0 auto;}
div#AdReskin .adWrapper {display:block;z-index:0;margin:0 0 0 -50%;}
body {position:relative; z-index:0;}
</style>
<div id="AdReskin" class="Closer BlogPost Ad">
  <div class="adWrapper">
    <!-- /43707298/CLE_Reskin -->
          <div id="div-gpt-ad-cle_reskin" style="" data-content-type="ad" data-slot="/43707298/CLE_Reskin" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-cle_reskin');
                });
              </script>
          </div>
  </div>
</div>
<script>
    var pageInfo = {
      article: true,
      post_id: "https://www.clevescene.com/scene-and-heard/archives/2022/01/19/10-things-to-do-in-cleveland-this-weekend-jan-20-23",
      post_type: "Blog",
      // resource_ref: unique_reference_string, // optional
      taxonomies: {
        tags: ["Things To Do in Cleveland This Weekend"],
        vertical: ["arts"],
        category: ["scene-and-heard"]
      },
      url: window.location.href
    };
    window.pico('visit', pageInfo);
    </script>
</div><!-- end gridCloser -->


    </body>
</html>
  


