
<!DOCTYPE html>
<html class="uk-root" lang="en">
<head>

<script async>!function(){var e=window.location.hostname,t=document.createElement("script"),a=document.getElementsByTagName("script")[0],n="https://cmp.quantcast.com".concat("/choice/","ECpz7gxYXdCG2","/",e,"/choice.js"),i=0;t.async=!0,t.type="text/javascript",t.src=n,a.parentNode.insertBefore(t,a),function(){for(var e,t="__tcfapiLocator",a=[],n=window;n;){try{if(n.frames.__tcfapiLocator){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(!function e(){var a=n.document,i=!!n.frames.__tcfapiLocator;if(!i)if(a.body){var o=a.createElement("iframe");o.style.cssText="display:none",o.name=t,a.body.appendChild(o)}else setTimeout(e,5);return!i}(),n.__tcfapi=function(){var e,t=arguments;if(!t.length)return a;if("setGdprApplies"===t[0])t.length>3&&2===t[2]&&"boolean"==typeof t[3]&&(e=t[3],"function"==typeof t[2]&&t[2]("set",!0));else if("ping"===t[0]){var n={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof t[2]&&t[2](n)}else"init"===t[0]&&"object"==typeof t[3]&&(t[3]={...t[3],tag_version:"V2"}),a.push(t)},n.addEventListener("message",(function(e){var t="string"==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,(function(a,i){var o={__tcfapiReturn:{returnValue:a,success:i,callId:n.callId}};t&&(o=JSON.stringify(o)),e&&e.source&&e.source.postMessage&&e.source.postMessage(o,"*")}),n.parameter)}),!1))}();var o=function(){var e=arguments;typeof window.__uspapi!==o&&setTimeout((function(){void 0!==window.__uspapi&&window.__uspapi.apply(window.__uspapi,e)}),500)};if(void 0===window.__uspapi){window.__uspapi=o;var c=setInterval((function(){i++,window.__uspapi===o&&i<3?console.warn("USP is not accessible"):clearInterval(c)}),6e3)}}()</script>
<link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.min.css?cb=0605efcae52f466af9f8bb9067351b95" />
<script src="/fdn-system/assets/pub/scripts/uikit.min.js"></script>
<script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js"></script>
<script src="/foundation/fontawesome/js/brands.min.js" async></script>
<script src="/foundation/fontawesome/js/solid.min.js" async></script>
<script src="/foundation/fontawesome/js/regular.min.js" async></script>
<script src="/foundation/fontawesome/js/fontawesome.min.js" async></script>
<script src="/foundation/fontawesome/js/light.min.js" async></script>
<script src="/foundation/fontawesome/js/duotone.min.js" async></script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta charset="UTF-8">
<meta name="layout" content="Content Default (Responsive, Air)" />
<meta name="oid" content="40616337" />
<script>
window.__FOUNDATION_RESPONSIVE__ = true
// 
window.__FBAPIv__ = 'v3.2'
// 
</script>
<script src="/foundation/scripts/foundation-air-2-0-1.js?cb=1fc8393ca8fd4c556ceaa962aa7c1643"></script>
<link rel="alternate" type="application/rss+xml" title="Cleveland Scene RSS: Whole Site" href="https://www.clevescene.com/cleveland/Rss.xml" />
<link rel="alternate" type="application/rss+xml" title="Cleveland Scene RSS: News &amp; Views Section" href="https://www.clevescene.com/cleveland/Rss.xml?oid=1392923" />
<link rel="alternate" type="application/rss+xml" title="Cleveland Scene RSS: Cleveland News" href="https://www.clevescene.com/cleveland/Rss.xml?oid=38416998" />
<script>
fixupProfileLinks("https:\/\/www.clevescene.com\/cleveland\/Profile", "https:\/\/posting.clevescene.com\/cleveland\/MyProfile");
</script>
<meta name="google-signin-client_id" content="831259846830-8v0ikdgi8nqu0iheh6s2p8be0hn4l6hs.apps.googleusercontent.com">


<link href="https://fonts.googleapis.com/css?family=Lato:400,700|Titillium+Web:400,700|Montserrat:400,700|Righteous" rel="stylesheet" type="text/css">


<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link href="https://fonts.googleapis.com/css2?family=Lato:wght@400;700&family=Montserrat:wght@400;700&family=Open+Sans+Condensed:wght@300;700&family=Titillium+Web:wght@400;700&display=swap" rel="stylesheet">

<style>
:root {
--pub-primary-color:#EE1C25;
--pub-link-color:#EE1C25;
--real-1-primary-color: #EE1C25;
--real-1-secondary-color: #EE1C2566;
}
</style>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>window.googletag = window.googletag || { cmd: [] };</script>
<script>
Foundation.Ad = Foundation.Ad || {};
Foundation.Ad.slotsToDefineInHeader = ["CLE_LeaderboardHeader-1", "CLE_Footer-1", "CLE_Reskin-1"];
Foundation.Ad.setupPageTargeting = function () {
googletag.pubads().setTargeting("template", ["Content"]); // template | Content
googletag.pubads().setTargeting("media", ["screen"]); // media | screen
googletag.pubads().setTargeting("section", ["news"]); // section | news
googletag.pubads().setTargeting("category", ["ClevelandNews"]); // category | ClevelandNews
googletag.pubads().setTargeting("oid", ["40616337"]); // oid | 40616337
googletag.pubads().setTargeting("tags", ["walleye", "cheating scandal", "Jacob Runyan", "Chase Cominsky", "Lake Erie Walleye Trail"]); // tags | walleye, cheating scandal, Jacob Runyan, Chase Cominsky, Lake Erie Walleye Trail
googletag.pubads().setTargeting("vertical", ["news"]); // vertical | news
googletag.pubads().setTargeting("category_type", ["Story"]); // category_type | Story
}
</script>
<script src="/gyrobase/Responsive/Custom/Scripts/Gpt.js?cb=7580dd7704357d621a91bd09cf2df95a"></script>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-5882309-1', 'auto');
ga('set', 'anonymizeIp', true);
ga('send', 'pageview', { 'dimension1': 'content', 'dimension2': 'news' });
</script>


<script>
var Euclid = Euclid || {}
Euclid.CleveScene = Euclid.CleveScene || {}
Euclid.CleveScene.vertical = Euclid.CleveScene.vertical || 'news'
</script>






<link rel="shortcut icon" href="/favicon.ico" />
<meta name="title" content="Fishermen Indicted on Criminal Charges for Lake Erie Walleye Trail Cheating Scandal | Cleveland News | Cleveland | Cleveland Scene" />
<meta name="description" content="O&#39;Malley: &quot;What these individuals attempted to do was not only dishonorable but also criminal.&quot;" />
<meta name="keywords" content="walleye, cheating scandal, Jacob Runyan, Chase Cominsky, Lake Erie Walleye Trail, Cleveland Scene, Scene, Cleveland News, Ohio News, Elections, Arts, Culture, Restaurants, Concerts, Events, Things to Do in Cleveland" />
<title>Fishermen Indicted on Criminal Charges for Lake Erie Walleye Trail Cheating Scandal | Cleveland News | Cleveland | Cleveland Scene</title>
<meta name="date" content="2022-10-12 13:55:00" />
<meta name="author" content="Sam Allard">
<meta name="news_keywords" content="walleye, cheating scandal, jacob runyan, chase cominsky, lake erie walleye trail, cleveland scene, scene, cleveland news, ohio news, elections" />
<link rel="image_src" href="https://media2.clevescene.com/clevescene/imager/u/slideshow/40616347/90.jpeg" />
<meta name="thumbnail" content="https://media2.clevescene.com/clevescene/imager/u/slideshow/40616347/90.jpeg" />
<link rel="canonical" href="https://www.clevescene.com/news/fishermen-indicted-on-criminal-charges-for-lake-erie-walleye-trail-cheating-scandal-40616337" />
<link rel="amphtml" href="https://www.clevescene.com/news/fishermen-indicted-on-criminal-charges-for-lake-erie-walleye-trail-cheating-scandal-40616337?media=AMP+HTML" />
<meta property="og:url" content="https://www.clevescene.com/news/fishermen-indicted-on-criminal-charges-for-lake-erie-walleye-trail-cheating-scandal-40616337" />
<meta property="fb:app_id" content="242962682388947" />
<meta property="og:site_name" content="Cleveland Scene" />
<meta property="og:title" content="Fishermen Indicted on Criminal Charges for Lake Erie Walleye Trail Cheating Scandal" />
<meta property="og:image" content="https://media2.clevescene.com/clevescene/imager/u/slideshow/40616347/90.jpeg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="338" />
<meta property="og:description" content="O&#39;Malley: &quot;What these individuals attempted to do was not only dishonorable but also criminal.&quot;" />
<meta property="og:type" content="article" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://media2.clevescene.com/clevescene/imager/u/slideshow/40616347/90.jpeg">
<meta name="twitter:site" content="@ClevelandScene">
<meta name="twitter:title" content="Fishermen Indicted on Criminal Charges for Lake Erie Walleye Trail Cheating Scandal">
<meta name="twitter:description" content="O&#39;Malley: &quot;What these individuals attempted to do was not only dishonorable but also criminal.&quot;">

<script type="application/ld+json">
{
"mainEntityOfPage": {
"@type": "WebPage",
"@id":"https:\/\/www.clevescene.com\/news\/fishermen-indicted-on-criminal-charges-for-lake-erie-walleye-trail-cheating-scandal-40616337"
},
"headline": "Fishermen Indicted on Criminal Charges for Lake Erie Walleye Trail Cheating Scandal",
"description": "The Cuyahoga County Prosecutor's office announced Wednesday that a grand jury has indicted fishermen Jacob Runyan, 42, and Chase Cominsky, 35, on a number of criminal counts stemming from the Lake Erie Walleye Trail tournament cheating scandal on Sept. 30.",
"image": {
"url": "https:\/\/media2.clevescene.com\/clevescene\/imager\/u\/original\/40616347\/90.jpeg",
"width": 1280,
"height": 720,
"@type": "ImageObject"
},
"datePublished": "2022-10-12T13:55:00",
"dateModified": "2022-10-12T13:59:25",
"author": {
"name": "Sam Allard",
"url": "https:\/\/www.clevescene.com\/author\/sam-allard",
"@type": "Person"
},
"publisher": {
"name": "Cleveland Scene",
"logo": {
"url": "https:\/\/www.clevescene.com\/imager\/b\/google-amp-logo\/808579\/0282\/adminIcon_clevescene.jpg",
"width": 60,
"height": 60,
"@type": "ImageObject"
},
"@type": "Organization"
},
"@context": "https://schema.org",
"@type": "NewsArticle"
}
</script>
<script>window.twttr = (function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0],
t = window.twttr || {};
if (d.getElementById(id)) return t;
js = d.createElement(s);
js.id = id;
js.src = "https://platform.twitter.com/widgets.js";
fjs.parentNode.insertBefore(js, fjs);
t._e = [];
t.ready = function(f) {
t._e.push(f);
};
return t;
}(document, "script", "twitter-wjs"));</script>
</head>
<script src="/fdn-system/assets/pub/scripts/ResizeSensor.js"></script>
<script src="/fdn-system/assets/pub/scripts/ElementQueries.js"></script>
<script>
ElementQueries.listen();
</script>
<body id="Content" class="ClevelandNews clevescene ContentDefault news RespOneCol">
<script>
ElementQueries.init();
</script>
<script>
googletag.cmd.push(function() {
Foundation.Ad.showFooter('CLE_Footer-1');
});
</script>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5LHFPG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5LHFPG');</script>

<div id="fb-root"></div>
<script>
(function () {
var app = new Foundation.Facebook.Application();
app.receiveAuthNotifications();
app.receiveLikeNotifications();
})();
</script>
<script>
(function () {
var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
//if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
}.bind(this), function(){
if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
})
})()
</script>
<div id="ContentDefault" class="grid-resp-1 page layout-ContentDefault">
<div class="ev-grid-layout ev-clamp@m ev-clamp@l">
<div class="ev-grid-zone ev-leader-zone">
<div class="ev-grid-col uk-width-1-1" data-ev-zone="Leader">
<div class="Leader ContentDefault   uk-root fdn-margin-vert PromoTopBar comp-" data-component-id="PromoTopBar">
<a href="https://clevelandpizzaweek.com/" target="_blank">
Cleveland Pizza Week | November 7 - 13, 2022
</a>
</div>
</div>
</div>
<div class="ev-grid-zone ev-header-zone">
<div class="ev-grid-col uk-width-1-1" data-ev-zone="GlobalHeader">

<div class="GlobalHeader ContentDefault  uk-margin-remove uk-root fdn-margin-vert SiteHeader comp-shell-siteheader" data-component-id="SiteHeader">
<div class="uk-flex uk-flex-wrap fdn-site-header-flex">
<div class="uk-hidden@m uk-margin-auto-right uk-margin-auto-vertical fdn-site-header-nav-toggle">
<a href="#offcanvas-slide-navigation" class="fdn-nav-toggle uk-button" uk-toggle>
<span class="uk-icon"><i class="fas fa-bars fa-2x"></i></span>
</a>
</div>
<div class="uk-margin-auto uk-width-auto uk-width-1-1@m fdn-site-header-logo">
<div class="GlobalHeader Logoresponsive  uk-margin-remove uk-root fdn-margin-vert Logo comp-shell-logo" data-component-id="Logo">
<div class="uk-margin-remove">
<a class="uk-logo" href="https://www.clevescene.com/" title="Cleveland Scene">
<img src="https://www.clevescene.com/images/logos/mainLogo.jpg" alt="Cleveland Scene">
</a>
</div>
<div class="uk-visible@m uk-margin-auto-left uk-flex uk-flex-middle">
<div ad-slot-div-id="CLE_LeaderboardHeader-1" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around " preset-height="true" leaderboardheader-desktop-stub hidden>
<script>Foundation.Ad.showAd();</script>
</div>
</div>
</div>
<div id="fdn-logo-hook"></div>
</div>
<div class="uk-width-1-1 uk-visible@m fdn-site-header-nav">
<style>
.uk-root .fdn-nav-parent.fdn-nav-parent > a {
padding: 1px 2px !important;
}
</style>

<div id="NavigationHorizontal" class="GlobalHeader NavigationHorizontalresponsive uk-margin-remove   uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal">
<nav class="fdn-nav-block uk-navbar-container uk-navbar-transparent
uk-responsive-width uk-visible@m" id="mainNav" uk-navbar>
<ul class="site-nav-source uk-navbar-nav uk-width-1-1">
<li class="fdn-nav-parent uk-parent " id="newsviews">
<a href="https://www.clevescene.com/news" target="_self">
News &amp; Views
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/topic/abortion-rights-39351653" target="_self" title="">
Abortion Rights
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/category/cleveland-news-38416998" target="_self" title="">
Cleveland News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/category/ohio-news-38417004" target="_self" title="">
Ohio News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/category/cleveland-sports-38417010" target="_self" title="">
Cleveland Sports
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/cleveland-guides" target="_self" title="">
Cleveland Guides
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/cleveland/IssueArchives?issue=this%20week" target="_self" title="">
Digital Issue
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/slideshows/?section=1392923" target="_self" title="">
News Slideshows
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="artsculture">
<a href="https://www.clevescene.com/arts" target="_self">
Arts &amp; Culture
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/category/arts-stories-and-interviews-38417016" target="_self" title="">
Arts &amp; Culture Interviews
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/category/things-to-do-38417022" target="_self" title="">
Things to Do
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/category/savage-love-2746007" target="_self" title="">
Savage Love
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/slideshows/?section=1392919" target="_self" title="">
Arts &amp; Culture Slideshows
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="film">
<a href="https://www.clevescene.com/movies-tv" target="_self">
Movies
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/category/movie-reviews-and-stories-38417028" target="_self" title="">
Movie Reviews and Stories
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/cleveland/MovieTimes" target="_self" title="">
Movie Times
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/cleveland/LocationSearch?locationCategory=1430798&sortType=name" target="_self" title="">
Find a Theater
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="fooddrink">
<a href="https://www.clevescene.com/food-drink" target="_self">
Food &amp; Drink
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/category/food-news-38417034" target="_self" title="">
Food News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/category/drink-news-38417327" target="_self" title="">
Drink News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/cleveland/LocationSearch?locationSection=1435342&sortType=name&v=d" target="_self" title="">
Find a Restaurant
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/slideshows/?section=1392921" target="_self" title="">
Food &amp; Drink Slideshows
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="music">
<a href="https://www.clevescene.com/music" target="_self">
Music
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/category/music-news-38417333" target="_self" title="">
Music News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/category/local-music-38417339" target="_self" title="">
Local Music
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/cleveland/EventSearch?eventSection=1471254&sortType=date&v=d" target="_self" title="">
Find a Concert
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/slideshows/?section=1392924" target="_self" title="">
Music Slideshows
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="events">
<a href="https://www.clevescene.com/cleveland/EventSearch?narrowByDate=Today" target="_self">
Calendar
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/cleveland/EventSearch?narrowByDate=Today" target="_self" title="">
Today&#39;s Events
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/cleveland/EventSearch?narrowByDate=This%20Weekend&sortType=date&v=d" target="_self" title="">
This Weekend
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/cleveland/Events/AddEvent" target="_self" title="">
Submit an Event
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="bestof">
<a href="https://www.clevescene.com/cleveland/BestOf" target="_self">
Best Of
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/best-of/arts-and-entertainment" target="_self" title="">
Arts &amp; Entertainment
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/best-of/food-and-drink" target="_self" title="">
Food &amp; Drink
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/best-of/people-and-places" target="_self" title="">
People &amp; Places
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/best-of/bars-and-clubs" target="_self" title="">
Bars &amp; Clubs
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/best-of/shops-and-services" target="_self" title="">
Shops &amp; Services
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/best-of/sports-and-recreation" target="_self" title="">
Sports &amp; Recreation
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="PromosEvents">
<a href="https://www.clevescene.com/cleveland/FreeStuff" target="_self">
Promos+Events
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/cleveland/FreeStuff?category=4531979" target="_self" title="">
Scene Events
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/cleveland/FreeStuff?category=4531976" target="_self" title="">
Giveaways
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Slideshows">
<a href="https://www.clevescene.com/slideshows/" target="_self">
Slideshows
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Support">
<a href="https://www.clevescene.com/cleveland/SupportLocalJournalism/Page" target="_self">
Support
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/cleveland/SupportLocalJournalism/Page" target="_self" title="">
Donate
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/cleveland/ClevesceneNewsletterSignup/Page" target="_self" title="">
Subscribe
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.clevescene.com/cleveland/AdvertiseWithClevelandScene/Page" target="_self" title="">
Advertise
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.instagram.com/clevelandscene/" target="_blank" title="">
Instagram
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://twitter.com/ClevelandScene" target="_blank" title="">
Twitter
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.facebook.com/ClevelandScene" target="_blank" title="">
Facebook
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-login-NavigationHorizontal
fdn-login-loggedout-container" data-view="loggedout" style="display:none">
<a href="#LogIn">
<i class="fas fa-user"></i>
</a>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-logout-NavigationHorizontal
fdn-login-loggedin-container" data-view="loggedin" style="display: none;">
<a href="#"><i class="fas fa-user"></i></a>
<div class="fdn-nav-dropdown" uk-dropdown="pos:bottom-right;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item-header">
<span data-label="username">Username</span>
</li>
<li class="fdn-nav-item fdn-site-login-view-profile">
<a href="https://posting.clevescene.com/cleveland/MyProfile">
View Profile
</a>
</li>
<li class="fdn-nav-item fdn-site-login-edit-profile">
<a href="https://posting.clevescene.com/cleveland/Profile/MySettings">
Edit Profile
</a>
</li>
<li class="fdn-nav-item fdn-site-login-logout">
<a href="https://www.clevescene.com/cleveland/Logout">
Log Out
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent">
<a><i class="far fa-search fa-flip-horizontal fa-sm"></i></a>
<div id="fdn-NavigationHorizontal-dropdown-hook" uk-dropdown="mode:click,hover;offset:0;pos:bottom-right;" class="GlobalHeader NavigationHorizontalresponsive uk-margin-remove  fdn-site-search-dropdown uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal">
<form action="https://posting.clevescene.com/cleveland/Search">
<div class="fdn-site-search-input-block ">
<div class="uk-search uk-search-default uk-width-1-1">
<span class="fdn-site-search-icon" uk-search-icon></span>
<input class="fdn-site-search-input ev-search-input uk-search-input" name="keywords" placeholder="Enter Keywords..." autocomplete="off" type="search" />
</div>
</div>
<div>
<ul class="fdn-site-search-list uk-nav uk-margin-remove">
<li>
<a class="fdn-site-search-item" href="https://www.clevescene.com/cleveland/ArticleArchives">
in Articles &amp; Posts
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.clevescene.com/cleveland/LocationSearch">
in Locations
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.clevescene.com/cleveland/EventSearch">
in Events
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.clevescene.com/slideshows/">
in Slideshows
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://posting.clevescene.com/cleveland/Search">
All
</a>
</li>
</ul>
</div>
<div class="fdn-site-search-submit-block ">
<button class="uk-button fdn-button-control fdn-site-search-submit">
GO
</button>
</div>
</form>
<script>
jQuery("#fdn-NavigationHorizontal-dropdown-hook")
.on("beforehide", function(){ return !jQuery(".fdn-site-search-input").is(":focus") })
</script>
<script>
(function(){
// 
var componentId = 'NavigationHorizontal'
var defaultSearchUrl = 'https://posting.clevescene.com/cleveland/Search'
var componentElement = jQuery('div[data-component-id='+componentId+']')
var searchForm = componentElement.find('form') 
var searchInput = searchForm.find('input')
var searchLinks = searchForm.find('a')
// 
searchForm.submit(function(e){
e.preventDefault()
window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
})
// 
searchLinks.on('click', function(e){
e.preventDefault()
window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
})
// 
jQuery("#fdn-NavigationHorizontal-dropdown-hook")
.on("beforehide", function(){
return !jQuery(this).find(".fdn-site-search-input").is(":focus")
})
})()
</script>
</div>
</li>
</ul>
</nav>
<div id="offcanvas-slide-navigation" uk-offcanvas="overlay: true">
<div id="site-nav-target" class="fdn-nav-panel-block uk-offcanvas-bar">
<ul class="site-nav-source uk-width-1-1 uk-nav uk-nav-parent-icon" uk-nav="multiple: false;">
<li class="fdn-nav-parent uk-parent " id="offcanvas-AbortionRights">
<a href="https://www.clevescene.com/news" target="_self">
News &amp; Views<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/topic/abortion-rights-39351653" target="_self" title="">Abortion Rights</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/category/cleveland-news-38416998" target="_self" title="">Cleveland News</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/category/ohio-news-38417004" target="_self" title="">Ohio News</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/category/cleveland-sports-38417010" target="_self" title="">Cleveland Sports</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/cleveland-guides" target="_self" title="">Cleveland Guides</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/cleveland/IssueArchives?issue=this%20week" target="_self" title="">Digital Issue</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/slideshows/?section=1392923" target="_self" title="">News Slideshows</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-ArtsCultureInterviews">
<a href="https://www.clevescene.com/arts" target="_self">
Arts &amp; Culture<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/category/arts-stories-and-interviews-38417016" target="_self" title="">Arts &amp; Culture Interviews</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/category/things-to-do-38417022" target="_self" title="">Things to Do</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/category/savage-love-2746007" target="_self" title="">Savage Love</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/slideshows/?section=1392919" target="_self" title="">Arts &amp; Culture Slideshows</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-MovieReviews">
<a href="https://www.clevescene.com/movies-tv" target="_self">
Movies<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/category/movie-reviews-and-stories-38417028" target="_self" title="">Movie Reviews and Stories</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/cleveland/MovieTimes" target="_self" title="">Movie Times</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/cleveland/LocationSearch?locationCategory=1430798&sortType=name" target="_self" title="">Find a Theater</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-FoodNews">
<a href="https://www.clevescene.com/food-drink" target="_self">
Food &amp; Drink<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/category/food-news-38417034" target="_self" title="">Food News</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/category/drink-news-38417327" target="_self" title="">Drink News</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/cleveland/LocationSearch?locationSection=1435342&sortType=name&v=d" target="_self" title="">Find a Restaurant</a>
</li> 
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/slideshows/?section=1392921" target="_self" title="">Food &amp; Drink Slideshows</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-MusicNews">
<a href="https://www.clevescene.com/music" target="_self">
Music<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/category/music-news-38417333" target="_self" title="">Music News</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/category/local-music-38417339" target="_self" title="">Local Music</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/cleveland/EventSearch?eventSection=1471254&sortType=date&v=d" target="_self" title="">Find a Concert</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/slideshows/?section=1392924" target="_self" title="">Music Slideshows</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-TodaysEvents">
<a href="https://www.clevescene.com/cleveland/EventSearch?narrowByDate=Today" target="_self">
Calendar<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/cleveland/EventSearch?narrowByDate=Today" target="_self" title="">Today&#39;s Events</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/cleveland/EventSearch?narrowByDate=This%20Weekend&sortType=date&v=d" target="_self" title="">This Weekend</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/cleveland/Events/AddEvent" target="_self" title="">Submit an Event</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-ArtsEntertainment">
<a href="https://www.clevescene.com/cleveland/BestOf" target="_self">
Best Of<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/best-of/arts-and-entertainment" target="_self" title="">Arts &amp; Entertainment</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/best-of/food-and-drink" target="_self" title="">Food &amp; Drink</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/best-of/people-and-places" target="_self" title="">People &amp; Places</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/best-of/bars-and-clubs" target="_self" title="">Bars &amp; Clubs</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/best-of/shops-and-services" target="_self" title="">Shops &amp; Services</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/best-of/sports-and-recreation" target="_self" title="">Sports &amp; Recreation</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-SceneEvents">
<a href="https://www.clevescene.com/cleveland/FreeStuff" target="_self">
Promos+Events<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/cleveland/FreeStuff?category=4531979" target="_self" title="">Scene Events</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/cleveland/FreeStuff?category=4531976" target="_self" title="">Giveaways</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent " id="offcanvas-Slideshows">
<a href="https://www.clevescene.com/slideshows/" target="_self">Slideshows</a>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-Donate">
<a href="https://www.clevescene.com/cleveland/SupportLocalJournalism/Page" target="_self">
Support<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/cleveland/SupportLocalJournalism/Page" target="_self" title="">Donate</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/cleveland/ClevesceneNewsletterSignup/Page" target="_self" title="">Subscribe</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.clevescene.com/cleveland/AdvertiseWithClevelandScene/Page" target="_self" title="">Advertise</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.instagram.com/clevelandscene/" target="_blank" title="">Instagram</a>
</li>
<li class="fdn-nav-item">
<a href="https://twitter.com/ClevelandScene" target="_blank" title="">Twitter</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.facebook.com/ClevelandScene" target="_blank" title="">Facebook</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent fdn-nav-login-NavigationHorizontal
fdn-login-loggedout-container" data-view="loggedout" style="display:none">
<a href="#LogIn">
<i class="fas fa-user"></i>&nbsp;Log&nbsp;in
</a>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-logout-NavigationHorizontal
fdn-login-loggedin-container" data-view="loggedin" style="display: none;">
<a href="#">
<span class="uk-text-left" data-label="username">Username</span>
<i class="fas fa-user"></i>
<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item fdn-site-login-view-profile">
<a href="https://posting.clevescene.com/cleveland/MyProfile">
View Profile
</a>
</li>
<li class="fdn-nav-item fdn-site-login-edit-profile">
<a href="https://posting.clevescene.com/cleveland/Profile/MySettings">
Edit Profile
</a>
</li>
<li class="fdn-nav-item fdn-site-login-logout">
<a href="https://www.clevescene.com/cleveland/Logout">
Log Out
</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
<script>jQuery('body').append(jQuery('#offcanvas-slide-navigation'))</script>
<script> new Foundation.LoginRequiredComponent('#NavigationHorizontal') </script>
</div>
</div>
<div class="uk-hidden@m uk-margin-auto-left uk-margin-auto-vertical fdn-site-header-search-toggle">
<span class="fdn-nav-toggle uk-button" uk-toggle="target: #fdn-SiteSearchModalOnly-modal-hook">
<span class="uk-icon"><i class="fas fa-search fa-2x"></i></span>
</span>
<div class="GlobalHeader SiteSearchModalOnlyShellresponsive   uk-root fdn-margin-vert SiteSearchModalOnly comp-shell-search" data-component-id="SiteSearchModalOnly">
<div id="fdn-SiteSearchModalOnly-modal-hook" class="fdn-site-search-modal" uk-modal="">
<div class="uk-modal-dialog uk-modal-body">
<h2 class="uk-modal-title">Search</h2>
<button class="uk-modal-close uk-modal-close-default" type="button" uk-close></button>
<form action="https://posting.clevescene.com/cleveland/Search" class="uk-flex uk-flex-wrap">
<div class="fdn-site-search-modal-input-block uk-width-1-1 uk-flex-none">
<div class="uk-search uk-search-default uk-width-1-1">
<span class="fdn-site-search-modal-icon" uk-search-icon></span>
<input class="fdn-site-search-modal-input ev-search-input uk-search-input" name="keywords" placeholder="Enter Keywords..." autocomplete="off" type="search" />
</div>
</div>
<div class="uk-width-expand">
<ul class="fdn-site-search-modal-list uk-nav uk-margin-remove">
<li>
<a class="fdn-site-search-modal-item" href="https://www.clevescene.com/cleveland/ArticleArchives">
in Articles &amp; Posts
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://www.clevescene.com/cleveland/LocationSearch">
in Locations
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://www.clevescene.com/cleveland/EventSearch">
in Events
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://www.clevescene.com/slideshows/">
in Slideshows
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://posting.clevescene.com/cleveland/Search">
All
</a>
</li>
</ul>
</div>
<div class="fdn-site-search-modal-submit-block uk-margin-auto-left uk-margin-auto-top uk-padding-xsmall-left">
<button class="uk-button fdn-button-control fdn-site-search-modal-submit">
GO
</button>
</div>
</form>
</div>
</div>
<script>
(function(){
// 
var componentId = 'SiteSearchModalOnly'
var defaultSearchUrl = 'https://posting.clevescene.com/cleveland/Search'
var componentElement = jQuery('div[data-component-id='+componentId+']')
var searchForm = componentElement.find('form') 
var searchInput = searchForm.find('input')
var searchLinks = searchForm.find('a')
// 
searchForm.submit(function(e){
e.preventDefault()
window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
})
// 
searchLinks.on('click', function(e){
e.preventDefault()
window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
})
// 
jQuery("#fdn-SiteSearchModalOnly-dropdown-hook")
.on("beforehide", function(){
return !jQuery(this).find(".fdn-site-search-input").is(":focus")
})
})()
</script>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="ev-grid-zone ev-primary-zone">
<div class="ev-grid-col fdn-grid-main-single fdn-primary" data-ev-zone="MainTop">
<script>
googletag.cmd.push(function() {
  Foundation.Ad.showReskin('CLE_Reskin-1');
});
</script><div class="uk-width-1-1 uk-flex uk-flex-around uk-margin uk-margin-top" LeaderboardHeader-mobile-stub hidden>
</div>
<div class="ZoneA ContentDefault  uk-inline uk-margin-remove-top uk-root fdn-margin-vert ContentRowMultiple comp-content-contentmultirow" data-component-id="ContentRowMultiple">
<div class="content-multiple-item" fdn-content-multi-item="40616337" fdn-content-multi-item-headline="Fishermen Indicted on Criminal Charges for Lake Erie Walleye Trail Cheating Scandal" fdn-content-multi-item-permalink="/news/fishermen-indicted-on-criminal-charges-for-lake-erie-walleye-trail-cheating-scandal-40616337" fdn-content-multi-item-canonical="https://www.clevescene.com/news/fishermen-indicted-on-criminal-charges-for-lake-erie-walleye-trail-cheating-scandal-40616337" fdn-content-multi-item-title="Fishermen Indicted on Criminal Charges for Lake Erie Walleye Trail Cheating Scandal" fdn-content-multi-item-thumb="https://media2.clevescene.com/clevescene/imager/u/slideshow/40616347/90.jpeg?cb=1665597516" fdn-content-multi-item-thumb-width="600" fdn-content-multi-item-thumb-height="338" fdn-content-multi-item-index="1" ga-dimension1="content" ga-dimension2="news">
<div>
<div class="uk-position-relative uk-visible-toggle">
<div class="uk-hidden-hover uk-position-top-right uk-padding-xsmall uk-position-absolute">
</div>
<h1 class="fdn-content-headline uk-margin-remove">
Fishermen Indicted on Criminal Charges for Lake Erie Walleye Trail Cheating Scandal
</h1>
<h2 class="fdn-content-subheadline uk-margin-remove-bottom uk-margin-xsmall-top">
O'Malley: "What these individuals attempted to do was not only dishonorable but also criminal."
</h2>
<div class="uk-flex uk-margin-xsmall-top">
<p class="uk-width-3-5 uk-margin-xsmall-bottom fdn-content-infoline">
<span>By</span>
<a href="https://www.clevescene.com/author/sam-allard" rel="author">
Sam Allard
</a> on
Wed, Oct 12, 2022 at 1:55 pm
</p>
<div class="uk-flex-1 uk-margin-auto-left uk-margin-xsmall-top">
<div class="uk-width-1-1 uk-flex uk-flex-row uk-flex-middle uk-flex-right uk-grid-small fdn-content-multi-row-share-tools-small " uk-grid>
<div class="" fdn-share-button-news-tip>
<a class="fdn-share-news-tip" href="https://posting.clevescene.com/cleveland/Contact/Page?oid=11090480" uk-tooltip="title:Send a News Tip" aria-expanded="false">
<span class="fdn-share-icon-submit-news-tip">
Send a News Tip
</span>
</a>
</div>
<div fdn-share-button-facebook="">
<a href="https://www.facebook.com/sharer/sharer.php?u=https:%2F%2Fwww.clevescene.com%2Fnews%2Ffishermen-indicted-on-criminal-charges-for-lake-erie-walleye-trail-cheating-scandal-40616337&redirect_uri=https:%2F%2Fwww.clevescene.com%2Fnews%2Ffishermen-indicted-on-criminal-charges-for-lake-erie-walleye-trail-cheating-scandal-40616337&app_id=242962682388947" onClick="window.open('https://www.facebook.com/sharer/sharer.php?u=https:%2F%2Fwww.clevescene.com%2Fnews%2Ffishermen-indicted-on-criminal-charges-for-lake-erie-walleye-trail-cheating-scandal-40616337&redirect_uri=https:%2F%2Fwww.clevescene.com%2Fnews%2Ffishermen-indicted-on-criminal-charges-for-lake-erie-walleye-trail-cheating-scandal-40616337&app_id=242962682388947','_blank','resizable,height=700,width=600'); return false;" target="_blank" uk-tooltip="title: Share on Facebook" aria-expanded="false">
<span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-facebook">
<i class="fab fa-facebook-f"></i>
</span>
</a>
</div>
<script> dnLoadScript("https://platform.twitter.com/widgets.js", true); </script>
<div class="" fdn-share-button-twitter="">
<a href="https://twitter.com/intent/tweet?url=https:%2F%2Fwww.clevescene.com%2Fnews%2Ffishermen-indicted-on-criminal-charges-for-lake-erie-walleye-trail-cheating-scandal-40616337&redirect_uri=https:%2F%2Fwww.clevescene.com%2Fnews%2Ffishermen-indicted-on-criminal-charges-for-lake-erie-walleye-trail-cheating-scandal-40616337&text=Fishermen%20Indicted%20on%20Criminal%20Charges%20for%20Lake%20Erie%20Walleye%20Trail%20Cheating%20Scandal" onClick="window.open('https://twitter.com/intent/tweet?url=https:%2F%2Fwww.clevescene.com%2Fnews%2Ffishermen-indicted-on-criminal-charges-for-lake-erie-walleye-trail-cheating-scandal-40616337&redirect_uri=https:%2F%2Fwww.clevescene.com%2Fnews%2Ffishermen-indicted-on-criminal-charges-for-lake-erie-walleye-trail-cheating-scandal-40616337&text=Fishermen%20Indicted%20on%20Criminal%20Charges%20for%20Lake%20Erie%20Walleye%20Trail%20Cheating%20Scandal','_blank','resizable,height=700,width=600'); return false;" uk-tooltip="title: Share on Twitter" aria-expanded="false">
<span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-twitter">
<i class="fab fa-twitter"></i>
</span>
</a>
</div>
<div class="" fdn-share-button-email="">
<a href="/cdn-cgi/l/email-protection#a29dd1d7c0c8c7c1d69fe1cec7d4c7cec3ccc6879092f1c1c7ccc78791e3879092e4cbd1cac7d0cfc7cc879092ebccc6cbc1d6c7c6879092cdcc879092e1d0cbcfcbccc3ce879092e1cac3d0c5c7d1879092c4cdd0879092eec3c9c7879092e7d0cbc7879092f5c3cecec7dbc7879092f6d0c3cbce879092e1cac7c3d6cbccc5879092f1c1c3ccc6c3ce84c0cdc6db9f8792e38792e3e4cbd1cac7d0cfc7cc879092ebccc6cbc1d6c7c6879092cdcc879092e1d0cbcfcbccc3ce879092e1cac3d0c5c7d1879092c4cdd0879092eec3c9c7879092e7d0cbc7879092f5c3cecec7dbc7879092f6d0c3cbce879092e1cac7c3d6cbccc5879092f1c1c3ccc6c3ce8792e38792e3cad6d6d2d1988d8dd5d5d58cc1cec7d4c7d1c1c7ccc78cc1cdcf8dccc7d5d18dc4cbd1cac7d0cfc7cc8fcbccc6cbc1d6c7c68fcdcc8fc1d0cbcfcbccc3ce8fc1cac3d0c5c7d18fc4cdd08fcec3c9c78fc7d0cbc78fd5c3cecec7dbc78fd6d0c3cbce8fc1cac7c3d6cbccc58fd1c1c3ccc6c3ce8f96929493949191958792e38792e38792e3" onclick="" uk-tooltip="title: Share via Email" aria-expanded="false" rel="nofollow">
<span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-email">
<i class="fal fa-envelope"></i>
</span>
</a>
</div>
<div class="" fdn-share-button-print>
<a href="https://www.clevescene.com/cleveland/Print?oid=40616337" target="_blank" uk-tooltip="title:Print" title="" aria-expanded="false">
<span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-email">
<i class="fal fa-print"></i>
</span>
</a>
</div>
<div class="" fdn-share-button-text-size>
<a class="fdn-text-size-toggle" href="#size" uk-tooltip="title:Change Font Size" aria-expanded="false" uk-toggle="target: .fdn-content-body;cls: fdn-content-body-large;">
<span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-email">
<i class="fas fa-text-size"></i>
</span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="uk-width-1-1 uk-flex uk-flex-row">
<div class="uk-width-expand uk-flex uk-flex-column" main-column>
<div class="uk-width-1-1 uk-flex uk-flex-row">
<div class="uk-width-expand fdn-content-multi-row show-first-image">
<pre debug hidden>[
      {
        "name": "Ad - NativeInline - Injected",
        "component": "38482495",
        "insertPoint": "3",
        "requiredCountToDisplay": "5"
      },{
        "name": "Real 1 Player (r2) - Inline",
        "component": "38482494",
        "insertPoint": "2/3",
        "requiredCountToDisplay": "9"
      }
    ]</pre>
<div class="ZoneA ContentDefault   uk-root fdn-margin-vert ContentRowMultiple comp-content-contentmultirow" data-component-id="ContentRowMultiple">
<div class="fdn-content-body">
<div uk-lightbox class="uk-position-relative fdn-content-image-center contentImageCenter"> <a href="https://media2.clevescene.com/clevescene/imager/u/original/40616347/90.jpeg" rel="contentImg_gal-40616337" title="Chase Cominsky&#39;s boat seized in Mercer County, Penn. - Cuyahoga County Prosecutor&#39;s Office" data-caption="<span>Chase Cominsky&#39;s boat seized in Mercer County, Penn.</span>&nbsp;&nbsp;            <em>Cuyahoga County Prosecutor&#39;s Office</em>" class="uk-display-block uk-position-relative uk-visible-toggle"> <span class="fdn-button-enlarge uk-position-absolute                    uk-position-top-right uk-hidden-hover"> click to enlarge </span> <img src="https://media2.clevescene.com/clevescene/imager/u/blog/40616347/90.jpeg?cb=1665597516" alt="Chase Cominsky&#39;s boat seized in Mercer County, Penn. - Cuyahoga County Prosecutor&#39;s Office" width="660" height="371" /> </a> <div class="fdn-caption-block uk-margin-auto" style="max-width: 660px"> <div class="fdn-image-credit"> Cuyahoga County Prosecutor's Office </div> <div class="fdn-image-caption"> Chase Cominsky's boat seized in Mercer County, Penn. </div> </div> </div>
<br>
The Cuyahoga County Prosecutor's office announced Wednesday that a grand jury has indicted fishermen Jacob Runyan, 42, and Chase Cominsky, 35, on a number of criminal counts stemming from the Lake Erie Walleye Trail tournament cheating scandal on Sept. 30. <br>
<br>
The fishermen were found to have inserted lead weights into fish they submitted at the championship event held at Gordon Park, the video of which drew nationwide attention. If the weights had been undiscovered, Runyan and Cominsky would have won the event and taken home nearly $30,000 in winnings. <br>
<br>
The grand jury indicted the pair on&nbsp; Cheating, Attempted Grand Theft, Possessing Criminal Tools, and the Unlawful Ownership of Wild Animals. <br>
<br>
The Unlawful Ownership of Wild Animals charge, according to the prosecutor's office, relates to the possession of fish filets on board Cominsky's boat. If convicted, Runyan and Cominsky could have their fishing licenses indefinitely suspended. <br>
<br>
The other three counts are fifth degree felonies and carry punishments of up to one year in prison and up to $2,500 in fines.&nbsp; <br>
<br>
“I take all crime very seriously, and I believe what these two individuals attempted to do was not only dishonorable but also criminal,” said Prosecutor Michael C. O’Malley in a press release.<br>
<br>
Tuesday morning, authorities in Mercer County, Pennsylvania, executed a search warrant and seized Cominsky's boat and trailer. The investigation and seizure was a joint effort between the Ohio Department of Natural Resources, the Prosecutor's Office, the Pennsylvania Fish and Boat Commission, and the Mercer County DA's office. <br>
<br>
Cominsky's boat and trailer are now in the possession of ODNR. <br>
<br>
***<br>
<i><a href="/cleveland/ClevesceneNewsletterSignup/Page" target="_blank">Sign up for Scene's weekly newsletters</a> to get the latest on Cleveland news, things to do and places to eat delivered right to your inbox.</i>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script>
<script>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</script>
<script>
        jQuery(function () {
          Foundation.Content['40616337'].setupInlineComponents();
        });
        </script>
</div>
</div>
</div>
<div class="uk-width-1-1">
<div class="ZoneA SiteSearchTagsresponsive   uk-root fdn-margin-vert SiteSearchTags comp-sitesearch-tags" data-component-id="SiteSearchTags">
<div class="uk-flex uk-flex-row">
<h3 class="fdn-link-tag-title fdn-line-height-med uk-flex-top uk-flex-none uk-margin-xsmall-right uk-margin-remove-bottom">
Tags:
</h3>
<ul class="uk-list uk-margin-remove uk-flex-1 fdn-line-height-small">
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.clevescene.com/cleveland/Search?tag=walleye">walleye</a>,
</li>
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.clevescene.com/cleveland/Search?tag=cheating%20scandal">cheating scandal</a>,
</li>
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.clevescene.com/cleveland/Search?tag=Jacob%20Runyan">Jacob Runyan</a>,
</li>
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.clevescene.com/cleveland/Search?tag=Chase%20Cominsky">Chase Cominsky</a>,
</li>
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.clevescene.com/cleveland/Search?tag=Lake%20Erie%20Walleye%20Trail">Lake Erie Walleye Trail</a>
</li>
</ul>
</div>
</div>
<div class="ZoneA AbouttheAuthorresponsive   uk-root fdn-margin-vert AbouttheAuthor comp-content-abouttheauthor" data-component-id="AbouttheAuthor">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
About The Author
</h3>
</div>
<div class="uk-flex uk-margin-xsmall-bottom">
<div class="uk-width-1-4 uk-padding-small uk-padding-remove-vertical uk-padding-remove-left">
<a class="no-foundation-imgeditor" href="https://www.clevescene.com/author/sam-allard">
<img uk-img="" data-src="/imager/b/r-bigsquare/3130652/0065/SamAllard1.jpg" alt="" width="400" height="400" class="memberThumb" />
</a>
</div>
<div class="uk-width-expand">
<h4 class="fdn-teaser-headline">
<a href="https://www.clevescene.com/author/sam-allard">
Sam Allard
</a>
</h4>
<div class="uk-margin-small uk-flex uk-flex-row uk-flex-wrap uk-child-width-auto">

<div class="">
<a href="/cdn-cgi/l/email-protection#bfd1dac8ccffdcd3dac9daccdcdad1da91dcd0d2" uk-tooltip="Contact Us">
<span class="uk-margin-xsmall-right uk-icon-button fdn-icon-button-smaller"><i class="fal fa-envelope fa-sm"></i></span>
</a>
</div>
</div>
<div class="bio">
Sam Allard is the Senior Writer at Scene, in which capacity he covers politics and power and writes about movies when time permits. He's a graduate of the Medill School of Journalism at Northwestern University and the NEOMFA at Cleveland State. Prior to joining Scene, he was encamped in Sarajevo, Bosnia, on an...
<div class="uk-text-right">
<a href="https://www.clevescene.com/author/sam-allard" uk-tooltip="Read More about Sam Allard">More <i class="fal fa-xs fa-chevron-double-right"></i></a>
</div>
</div>
</div>
</div>
</div>
<div class="ZoneA Scrolldowntoreadmorearticlesresponsive   uk-root fdn-margin-vert Scrolldowntoreadmorearticles comp-" data-component-id="Scrolldowntoreadmorearticles">
Scroll to read more Cleveland News articles
</div>
<div ad-slot-div-id="CLE_NativeEndOfArticle" display-targets="all" class="uk-width-1-1 uk-text-center uk-margin" ad-deferred hidden>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="CLE_NativeEndOfArticle"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
</div><div class="ZoneA DonationEndofArticleWidgetresponsive   uk-root fdn-margin-vert DonationArticleWidget comp-" data-component-id="DonationArticleWidget">
<center>
<big><b>Join the <i>Cleveland Scene</i> Press Club</b></big><br><br>
Local journalism is information. Information is power. And we believe <b>everyone</b> deserves access to accurate independent coverage of their community and state.<br>
<b><a href="https://www.clevescene.com/cleveland/SupportLocalJournalism/Page">Help us keep this coverage going with a one-time donation or an ongoing membership pledge.</a></b><br>
</center>
</div>
</div>
</div>
<div class="uk-width-auto uk-visible@sm uk-margin-left" style="width: 300px;" distribute-right-column-items>
<div class="stickCeption" style="z-index: 1;" uk-sticky="
         offset: 140;
         bottom: true;">
<div class="ZoneA TrendingContentAllSectionsresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentAllSections comp-landing-trending" data-component-id="TrendingContentAllSections">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Trending
</h3>
</div>
<ul class="pres-ContentListSquareBrief uk-list uk-list-divider">
<li class="">
<div class="uk-flex">
<div class="uk-flex-1 uk-margin-remove">
<a href="https://www.clevescene.com/news/ohios-hocking-valley-scenic-railway-to-host-fall-foliage-tours-throughout-october-40608020">
<p class="fdn-teaser-headline">
Ohio's Hocking Valley Scenic Railway to Host Fall Foliage Tours Throughout October
</p>
</a>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Lauren Serge
</p>
<time>
Oct 11, 2022
</time>
</div>
</div>
<div class="fdn-pres-image uk-width-1-3 uk-width-1-4@exs uk-flex-first">
<a href="https://www.clevescene.com/news/ohios-hocking-valley-scenic-railway-to-host-fall-foliage-tours-throughout-october-40608020">
<img uk-img="" data-src="https://media1.clevescene.com/clevescene/imager/u/r-bigsquare/40608023/hocking_valley_scenic_railway_fb.jpg?cb=1665498509" alt="Hocking Valley Scenic Railway&rsquo;s Fall Foliage Ride allows visitors to see the changing colors of the season in southern Ohio on Thursdays through Sundays through October 31." width="400" height="400" class="" />
</a>
</div>
</div>
</li>
<li class="">
<div class="uk-flex">
<div class="uk-flex-1 uk-margin-remove">
<a href="https://www.clevescene.com/food-drink/la-plaza-taqueria-at-re-bar-to-open-downtown-in-early-november-40608030">
<p class="fdn-teaser-headline">
La Plaza Taqueria at Re:bar to Open Downtown in Early November
</p>
</a>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Douglas Trattner
</p>
<time>
Oct 11, 2022
</time>
</div>
</div>
<div class="fdn-pres-image uk-width-1-3 uk-width-1-4@exs uk-flex-first">
<a href="https://www.clevescene.com/food-drink/la-plaza-taqueria-at-re-bar-to-open-downtown-in-early-november-40608030">
<img uk-img="" data-src="https://media1.clevescene.com/clevescene/imager/u/r-bigsquare/40608294/la_plaza_at_re_bar_downtown_them.jpg?cb=1665502138" alt="New menu options at Re:bar" width="400" height="400" class="" />
</a>
</div>
</div>
</li>
</ul>
</div>
<div ad-slot-div-id="CLE_TowerInlineATF" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="CLE_TowerInlineATF"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
</div>
<div class="ZoneA NewsletterSignupresponsive   uk-root fdn-margin-vert NewsletterSignup comp-landing-newslettersignup" data-component-id="NewsletterSignup">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Newsletters
</h3>
</div>
<h4 class="uk-margin-remove-top uk-margin-small-bottom uk-text-bold">Join Cleveland Scene Newsletters</h4>
<p class="uk-margin-remove">Subscribe now to get the latest news delivered right to your inbox.</p>
<div class="uk-text-center">
<a class="uk-flex-inline uk-flex-center uk-flex-middle uk-button fdn-button-control uk-margin-small-top" href="https://www.clevescene.com/cleveland/ClevesceneNewsletterSignup/Page">
<i class="fal fa-newspaper"></i> <span class="uk-margin-xsmall-left">Sign Up Now</span>
</a>
</div>
</div>
<div ad-slot-div-id="CLE_300x250" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="CLE_300x250"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
</div>
</div>
</div>
</div>
</div>
<div class="ZoneA SlideshowTeaserStripresponsive   uk-root fdn-margin-vert SlideshowTeaserStrip comp-landing-slideshows" data-component-id="SlideshowTeaserStrip">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
News & Views Slideshows
</h3>
</div>
<div class="uk-flex uk-flex-wrap uk-child-width-1-2 uk-child-width-1-2@s uk-child-width-1-4@m">
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.clevescene.com/cleveland/photos-from-celebrate-tremont-at-forest-city-brewery/Slideshow/40596240">
<img uk-img="" data-src="https://media1.clevescene.com/clevescene/imager/u/golden-s/40596258/enp-0723.jpg?cb=1665343063" alt="Photos From Celebrate Tremont at Forest City Brewery" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">Photos From Celebrate Tremont at Forest City Brewery</h3>
</a>
</div>
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.clevescene.com/cleveland/everything-we-saw-at-mix-at-cma-oktoberfest/Slideshow/40589476">
<img uk-img="" data-src="https://media2.clevescene.com/clevescene/imager/u/golden-s/40589499/enp-0425.jpg?cb=1665252243" alt="Everything We Saw at MIX at CMA: Oktoberfest" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">Everything We Saw at MIX at CMA: Oktoberfest</h3>
</a>
</div>
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.clevescene.com/cleveland/photos-from-first-fridays-at-filter/Slideshow/40589442">
<img uk-img="" data-src="https://media2.clevescene.com/clevescene/imager/u/golden-s/40589454/enp-0527.jpg?cb=1665250472" alt="Photos From First Fridays at Filter" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">Photos From First Fridays at Filter</h3>
</a>
</div>
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.clevescene.com/cleveland/photos-from-the-guardians-playoff-home-opener-win-against-the-rays/Slideshow/40583842">
<img uk-img="" data-src="https://media2.clevescene.com/clevescene/imager/u/golden-s/40583886/enp-9912.jpg?cb=1665176095" alt="Photos From the Guardians&#39; Playoff Home Opener Win Against the Rays" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">Photos From the Guardians' Playoff Home Opener Win Against the Rays</h3>
</a>
</div>
</div>
</div>
<div ad-slot-div-id="CLE_Billboard" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin-top uk-margin-bottom" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="CLE_Billboard"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
</div>
<div class="content-multiple-item" fdn-content-multi-item="40608564" fdn-content-multi-item-headline="Destination Cleveland Releases 2021 Travel and Tourism Numbers" fdn-content-multi-item-permalink="/news/destination-cleveland-releases-2021-travel-and-tourism-numbers-40608564" fdn-content-multi-item-canonical="https://www.clevescene.com/news/destination-cleveland-releases-2021-travel-and-tourism-numbers-40608564" fdn-content-multi-item-title="Destination Cleveland Releases 2021 Travel and Tourism Numbers" fdn-content-multi-item-thumb="https://media1.clevescene.com/clevescene/imager/u/slideshow/40608853/cleve_sign.jpg?cb=1665510202" fdn-content-multi-item-thumb-width="600" fdn-content-multi-item-thumb-height="450" fdn-content-multi-item-index="2" ga-dimension1="content" ga-dimension2="news" fdn-content-multi-item-loader="fetch">
</div>
<div class="ZoneA SlideshowTeaserStripresponsive   uk-root fdn-margin-vert SlideshowTeaserStrip comp-landing-slideshows" data-component-id="SlideshowTeaserStrip">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
News & Views Slideshows
</h3>
</div>
<div class="uk-flex uk-flex-wrap uk-child-width-1-2 uk-child-width-1-2@s uk-child-width-1-4@m">
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.clevescene.com/cleveland/photos-from-celebrate-tremont-at-forest-city-brewery/Slideshow/40596240">
<img uk-img="" data-src="https://media1.clevescene.com/clevescene/imager/u/golden-s/40596258/enp-0723.jpg?cb=1665343063" alt="Photos From Celebrate Tremont at Forest City Brewery" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">Photos From Celebrate Tremont at Forest City Brewery</h3>
</a>
</div>
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.clevescene.com/cleveland/everything-we-saw-at-mix-at-cma-oktoberfest/Slideshow/40589476">
<img uk-img="" data-src="https://media2.clevescene.com/clevescene/imager/u/golden-s/40589499/enp-0425.jpg?cb=1665252243" alt="Everything We Saw at MIX at CMA: Oktoberfest" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">Everything We Saw at MIX at CMA: Oktoberfest</h3>
</a>
</div>
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.clevescene.com/cleveland/photos-from-first-fridays-at-filter/Slideshow/40589442">
<img uk-img="" data-src="https://media2.clevescene.com/clevescene/imager/u/golden-s/40589454/enp-0527.jpg?cb=1665250472" alt="Photos From First Fridays at Filter" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">Photos From First Fridays at Filter</h3>
</a>
</div>
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.clevescene.com/cleveland/photos-from-the-guardians-playoff-home-opener-win-against-the-rays/Slideshow/40583842">
<img uk-img="" data-src="https://media2.clevescene.com/clevescene/imager/u/golden-s/40583886/enp-9912.jpg?cb=1665176095" alt="Photos From the Guardians&#39; Playoff Home Opener Win Against the Rays" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">Photos From the Guardians' Playoff Home Opener Win Against the Rays</h3>
</a>
</div>
</div>
</div>
<div ad-slot-div-id="CLE_Billboard" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin-top uk-margin-bottom" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="CLE_Billboard"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
</div>
<div class="content-multiple-item" fdn-content-multi-item="40608567" fdn-content-multi-item-headline="Cleveland City Council Bans Gay Conversion Therapy" fdn-content-multi-item-permalink="/news/cleveland-city-council-bans-gay-conversion-therapy-40608567" fdn-content-multi-item-canonical="https://www.clevescene.com/news/cleveland-city-council-bans-gay-conversion-therapy-40608567" fdn-content-multi-item-title="Cleveland City Council Bans Gay Conversion Therapy" fdn-content-multi-item-thumb="https://media2.clevescene.com/clevescene/imager/u/slideshow/40608848/gr-75519-1-1.jpg?cb=1665508213" fdn-content-multi-item-thumb-width="600" fdn-content-multi-item-thumb-height="600" fdn-content-multi-item-index="3" ga-dimension1="content" ga-dimension2="news" fdn-content-multi-item-loader="fetch">
</div>
<div class="ZoneA SlideshowTeaserStripresponsive   uk-root fdn-margin-vert SlideshowTeaserStrip comp-landing-slideshows" data-component-id="SlideshowTeaserStrip">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
News & Views Slideshows
</h3>
</div>
<div class="uk-flex uk-flex-wrap uk-child-width-1-2 uk-child-width-1-2@s uk-child-width-1-4@m">
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.clevescene.com/cleveland/photos-from-celebrate-tremont-at-forest-city-brewery/Slideshow/40596240">
<img uk-img="" data-src="https://media1.clevescene.com/clevescene/imager/u/golden-s/40596258/enp-0723.jpg?cb=1665343063" alt="Photos From Celebrate Tremont at Forest City Brewery" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">Photos From Celebrate Tremont at Forest City Brewery</h3>
</a>
</div>
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.clevescene.com/cleveland/everything-we-saw-at-mix-at-cma-oktoberfest/Slideshow/40589476">
<img uk-img="" data-src="https://media2.clevescene.com/clevescene/imager/u/golden-s/40589499/enp-0425.jpg?cb=1665252243" alt="Everything We Saw at MIX at CMA: Oktoberfest" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">Everything We Saw at MIX at CMA: Oktoberfest</h3>
</a>
</div>
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.clevescene.com/cleveland/photos-from-first-fridays-at-filter/Slideshow/40589442">
<img uk-img="" data-src="https://media2.clevescene.com/clevescene/imager/u/golden-s/40589454/enp-0527.jpg?cb=1665250472" alt="Photos From First Fridays at Filter" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">Photos From First Fridays at Filter</h3>
</a>
</div>
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.clevescene.com/cleveland/photos-from-the-guardians-playoff-home-opener-win-against-the-rays/Slideshow/40583842">
<img uk-img="" data-src="https://media2.clevescene.com/clevescene/imager/u/golden-s/40583886/enp-9912.jpg?cb=1665176095" alt="Photos From the Guardians&#39; Playoff Home Opener Win Against the Rays" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">Photos From the Guardians' Playoff Home Opener Win Against the Rays</h3>
</a>
</div>
</div>
</div>
<div ad-slot-div-id="CLE_Billboard" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin-top uk-margin-bottom" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="CLE_Billboard"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
</div>
<script>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</script>
</div>
<div class="ZoneA ContentDefault  trending-by-day uk-root fdn-margin-vert TrendingContentHome comp-landing-trending" data-component-id="TrendingContentHome">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Trending
</h3>
</div>
<div class="pres-ContentTileRectangleBriefVariableAcross uk-grid uk-grid-small" uk-grid="true" data-ev-presentation="ContentTileRectangleBriefVariableAcross" uk-height-match=".fdn-pres-image">
<div class="uk-width-1-2@s uk-width-1-4@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.clevescene.com/news/ohios-hocking-valley-scenic-railway-to-host-fall-foliage-tours-throughout-october-40608020">
<div>
<p class="fdn-teaser-headline">
Ohio's Hocking Valley Scenic Railway to Host Fall Foliage Tours Throughout October
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Lauren Serge
</p>
<time>
Oct 11, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media1.clevescene.com/clevescene/imager/u/golden-s/40608023/hocking_valley_scenic_railway_fb.jpg?cb=1665498509" alt="Hocking Valley Scenic Railway&rsquo;s Fall Foliage Ride allows visitors to see the changing colors of the season in southern Ohio on Thursdays through Sundays through October 31." width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@s uk-width-1-4@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.clevescene.com/news/homecoming-elegy-what-the-people-in-jd-vances-hometown-of-middletown-ohio-really-think-of-him-40601942">
<div>
<p class="fdn-teaser-headline">
Homecoming Elegy: What the People in J.D. Vance's Hometown of Middletown, Ohio Really Think of Him
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Madeline Fening
</p>
<time>
Oct 10, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media2.clevescene.com/clevescene/imager/u/golden-s/40602192/eln_sen_rep_debates_jb_18-2048x1428.jpeg?cb=1665425489" alt="Ohio U.S. Senate Republican candidate J.D. Vance during Ohio&rsquo;s U.S. Senate Republican Primary Debate at Central State University." width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@s uk-width-1-4@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.clevescene.com/news/cleveland-city-council-bans-gay-conversion-therapy-40608567">
<div>
<p class="fdn-teaser-headline">
Cleveland City Council Bans Gay Conversion Therapy
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Sam Allard
</p>
<time>
Oct 11, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media2.clevescene.com/clevescene/imager/u/golden-s/40608848/gr-75519-1-1.jpg?cb=1665508213" alt="Parents in Westerville confused and angered by school district&#39;s LGBTQ+ policies." width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@s uk-width-1-4@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.clevescene.com/news/the-breathtaking-emptiness-of-jd-vance-40568994">
<div>
<p class="fdn-teaser-headline">
The Breathtaking Emptiness of J.D. Vance
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Pete Kotz
</p>
<time>
Oct 5, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media1.clevescene.com/clevescene/imager/u/golden-s/40569499/feature_image.jpg?cb=1664979664" alt="The Breathtaking Emptiness of J.D. Vance" width="600" height="371" class="" />
</div>
</a>
</div>
</div>
</div>
<div class="componentGrid-ThreeAcross uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="ContentFooterTriplet">
<div class="uk-width-1-1 uk-width-1-3@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
<div ad-slot-div-id="CLE_TowerAfterInfinite" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="CLE_TowerAfterInfinite"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
</div>
</div>
<div class="uk-width-1-1 uk-width-1-3@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
<div class="ComponentZoneB ContentFooterTripletresponsive  fdn-margin-medium-vert uk-root fdn-margin-vert LatestinSectionMultiContent comp-landing-sectionstories" data-component-id="LatestinSectionMultiContent">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Also in News & Views
</h3>
</div>
<div class="pres-ContentTileRectangleBriefVariableAcross uk-grid uk-grid-small" uk-grid="true" data-ev-presentation="ContentTileRectangleBriefVariableAcross" uk-height-match=".fdn-pres-image">
<div class="uk-width-1-2@s uk-width-1-2@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.clevescene.com/news/report-ohio-among-worst-states-for-enabling-billionaires-and-making-inequality-worse-40615498">
<div>
<p class="fdn-teaser-headline">
Report: Ohio Among Worst States for Enabling Billionaires and Making Inequality Worse
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By David Dewitt, Ohio Capital Journal
</p>
<time>
Oct 12, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media2.clevescene.com/clevescene/imager/u/golden-s/40615500/20210918_009.jpeg?cb=1665586177" alt="The Oho Statehouse, Columbus, Ohio." width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@s uk-width-1-2@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.clevescene.com/news/today-is-last-day-to-register-to-vote-in-ohios-nov-8-general-election-40608570">
<div>
<p class="fdn-teaser-headline">
Today is Last Day to Register to Vote in Ohio's Nov. 8 General Election
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Allison Babka
</p>
<time>
Oct 11, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media2.clevescene.com/clevescene/imager/u/golden-s/40608575/f-votingbooths.jpg?cb=1665505189" alt="Today is Last Day to Register to Vote in Ohio&#39;s Nov. 8 General Election" width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@s uk-width-1-2@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.clevescene.com/news/ohios-hocking-valley-scenic-railway-to-host-fall-foliage-tours-throughout-october-40608020">
<div>
<p class="fdn-teaser-headline">
Ohio's Hocking Valley Scenic Railway to Host Fall Foliage Tours Throughout October
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Lauren Serge
</p>
<time>
Oct 11, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media1.clevescene.com/clevescene/imager/u/golden-s/40608023/hocking_valley_scenic_railway_fb.jpg?cb=1665498509" alt="Hocking Valley Scenic Railway&rsquo;s Fall Foliage Ride allows visitors to see the changing colors of the season in southern Ohio on Thursdays through Sundays through October 31." width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@s uk-width-1-2@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.clevescene.com/news/ohio-heartbeat-law-abortion-ban-blocked-indefinitely-by-hamilton-county-judge-40602193">
<div>
<p class="fdn-teaser-headline">
Ohio Heartbeat Law Abortion Ban Blocked Indefinitely by Hamilton County Judge
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Susan Tebben, The Ohio Capital Journal
</p>
<time>
Oct 10, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media2.clevescene.com/clevescene/imager/u/golden-s/40602197/healthcare.jpeg?cb=1665426690" alt="A nurse holds a sign in support of abortion access at a Planned Parenthood rally in Downtown Cincinnati on May 15, 2022." width="600" height="371" class="" />
</div>
</a>
</div>
</div>
<div class="uk-margin-small uk-clearfix uk-text-right ">
<a class="uk-align-right uk-margin-remove fdn-more-link-primary uk-flex-inline uk-flex-middle" href="https://www.clevescene.com/cleveland/ArticleArchives?section=1392923">
More <i class='far fa-chevron-double-right fa-xs'></i>
</a>
</div>
</div>
</div>
<div class="uk-width-1-1 uk-width-1-3@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
<div class="ComponentZoneC ContentFooterTripletresponsive   uk-root fdn-margin-vert CurrentIssuu comp-landing-currentissuu" data-component-id="CurrentIssuu">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Digital Issue
</h3>
</div>
<h3>October 5, 2022</h3>
<iframe src="https://e.issuu.com/embed.html?d=cs_100522_issuu&hideIssuuLogo=true&pageLayout=singlePage&u=euclidmediagroup" allowfullscreen allow="fullscreen" style="border:none;width:100%;height:300px;"></iframe>
<p>
<a class="more" href="https://www.clevescene.com/cleveland/IssueArchives">View more issues <i class="fas fa-angle-right fa-lg"></i></a>
</p>
</div>
</div>
</div>
</div>
</div>
<div class="ev-grid-zone ev-column-zone uk-flex uk-flex-wrap uk-child-width-1-2@m">
<div class="ev-grid-col" data-ev-zone="ZoneB">
</div>
<div class="ev-grid-col" data-ev-zone="ZoneC">
</div>
</div>
<div class="ev-grid-zone ev-secondary-zone" data-ev-zone="ZoneD">
<div class="ev-grid-col uk-width-1-1">
</div>
</div>
<div class="ev-grid-zone ev-footer-zone" data-ev-zone="GlobalFooter">
<div class="ev-grid-col uk-width-1-1">
<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterNavigationCustom comp-shell-footernavigation" data-component-id="FooterNavigationCustom">
<div class="uk-flex uk-flex-wrap uk-grid-small fdn-custom-footer-link-block" uk-grid>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-news___views">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/news" target="_self">News & Views</a>
</li>
<li>
<a href="/topic/abortion-rights-39351653" target="_self">Abortion Rights</a>
</li>
<li>
<a href="/category/cleveland-news-38416998" target="_self">Cleveland News</a>
</li>
<li>
<a href="/category/ohio-news-38417004" target="_self">Ohio News</a>
</li>
<li>
<a href="/category/cleveland-sports-38417010" target="_self">Cleveland Sports</a>
</li>
<li>
<a href="/topic/news-feature-38404097" target="_self">News Features</a>
</li>
<li>
<a href="/topic/politics-and-elections-38404096" target="_self">Politics & Elections</a>
</li>
<li>
<a href="/cleveland/IssueArchives?issue=this%20week" target="_self">Digital Issue</a>
</li>
<li>
<a href="/slideshows/?section=1392923" target="_self">News Slideshows</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-cleveland_guides">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/cleveland-guides" target="_self">Cleveland Guides</a>
</li>
<li>
<a href="/category/city-guide-4491053" target="_self">City Guide</a>
</li>
<li>
<a href="/category/cleveland-people-3631702" target="_self">Cleveland People</a>
</li>
<li>
<a href="/category/college-guide-4358626" target="_self">College Guide</a>
</li>
<li>
<a href="/category/flavor-3801465" target="_self">Flavor</a>
</li>
<li>
<a href="/category/fall-arts-guide-4383033" target="_self">Fall Arts Guide</a>
</li>
<li>
<a href="/sponsored" target="_self">Sponsored Articles</a>
</li>
</ul>
</div>
</div>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-arts___culture">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/arts" target="_self">Arts & Culture</a>
</li>
<li>
<a href="/category/arts-stories-and-interviews-38417016" target="_self">Arts Stories & Interviews</a>
</li>
<li>
<a href="/category/things-to-do-38417022" target="_self">Things to Do</a>
</li>
<li>
<a href="/topic/arts-and-culture-feature-38404099" target="_self">Arts & Culture Feature</a>
</li>
<li>
<a href="/category/savage-love-2746007" target="_self">Savage Love</a>
</li>
<li>
<a href="/slideshows/?section=1392919" target="_self">Arts & Culture Slideshows</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-calendar">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/cleveland/EventSearch?narrowByDate=Today" target="_self">Calendar</a>
</li>
<li>
<a href="/cleveland/EventSearch?narrowByDate=Today" target="_self">Today's Events</a>
</li>
<li>
<a href="/cleveland/EventSearch?narrowByDate=This%20Weekend&sortType=date&v=d" target="_self">This Weekend</a>
</li>
<li>
<a href="/cleveland/Events/AddEvent" target="_self">Submit an Event</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-promos_events">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/cleveland/FreeStuff" target="_self">Promos+Events</a>
</li>
<li>
<a href="/cleveland/FreeStuff?category=4531979" target="_self">Scene Events</a>
</li>
<li>
<a href="/cleveland/FreeStuff?category=4531976" target="_self">Giveaways</a>
</li>
</ul>
</div>
</div>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-food___drink">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/food-drink" target="_self">Food & Drink</a>
</li>
<li>
<a href="/category/food-news-38417034" target="_self">Food News</a>
</li>
<li>
<a href="/category/drink-news-38417327" target="_self">Drink News</a>
</li>
<li>
<a href="/topic/food-and-drink-feature-38404107" target="_self">Food & Drink Feature</a>
</li>
<li>
<a href="/topic/restaurant-reviews-38404104" target="_self">Restaurant Reviews</a>
</li>
<li>
<a href="/cleveland/LocationSearch?locationSection=1435342&sortType=name&v=d" target="_self">Find a Restaurant</a>
</li>
<li>
<a href="/slideshows/?section=1392921" target="_self">Food & Drink Slideshows</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-movies">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/movies-tv" target="_self">Movies</a>
</li>
<li>
<a href="/category/movie-reviews-and-stories-38417028" target="_self">Movie Reviews & Stories</a>
</li>
<li>
<a href="/cleveland/MovieTimes" target="_self">Movie Times</a>
</li>
<li>
<a href="/cleveland/LocationSearch?locationCategory=1430798&sortType=name" target="_self">Find a Theater</a>
</li>
</ul>
</div>
</div>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-music">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/music" target="_self">Music</a>
</li>
<li>
<a href="/category/music-news-38417333" target="_self">Music News</a>
</li>
<li>
<a href="/category/local-music-38417339" target="_self">Local Music</a>
</li>
<li>
<a href="/topic/music-feature-38404110" target="_self">Music Feature</a>
</li>
<li>
<a href="/cleveland/EventSearch?eventSection=1471254&sortType=date&v=d" target="_self">Find a Concert</a>
</li>
<li>
<a href="/slideshows/?section=1392924" target="_self">Music Slideshows</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-about_us">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/cleveland/SupportLocalJournalism/Page" target="_self">About Us</a>
</li>
<li>
<a href="/cleveland/Contact/Page" target="_self">Contact</a>
</li>
<li>
<a href="/cleveland/Jobs/Page" target="_self">Jobs</a>
</li>
<li>
<a href="https://www.google.com/maps/d/u/0/viewer?ll=41.509876853800954%2C-81.70991655000002&z=11&mid=1QduKrLeJMknBMJfVNHa4zRY2o0Y19olt" target="_blank">Distribution Map</a>
</li>
<li>
<a href="/cleveland/AdvertiseWithClevelandScene/Page" target="_self">Advertise</a>
</li>
<li>
<a href="/general/pdfs/2020_PrintMediaKit.pdf" target="_blank">Media Kit</a>
</li>
<li>
<a href="/cleveland/Policies/Page" target="_self">Policies</a>
</li>
</ul>
</div>
</div>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-best_of">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/cleveland/BestOf" target="_self">Best Of</a>
</li>
<li>
<a href="/best-of/arts-and-entertainment" target="_self">Arts & Entertainment</a>
</li>
<li>
<a href="/best-of/food-and-drink" target="_self">Food & Drink</a>
</li>
<li>
<a href="/best-of/people-and-places" target="_self">People & Places</a>
</li>
<li>
<a href="/best-of/bars-and-clubs" target="_self">Bars & Clubs</a>
</li>
<li>
<a href="/best-of/shops-and-services" target="_self">Shops & Services</a>
</li>
<li>
<a href="/best-of/sports-and-recreation" target="_self">Sports & Recreation</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-support">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/cleveland/SupportLocalJournalism/Page" target="_self">Support</a>
</li>
<li>
<a href="/cleveland/SupportLocalJournalism/Page" target="_self">Donate</a>
</li>
<li>
<a href="/cleveland/ClevesceneNewsletterSignup/Page" target="_self">Subscribe</a>
</li>
<li>
<a href="/cleveland/AdvertiseWithClevelandScene/Page" target="_self">Advertise</a>
</li>
<li>
<a href="https://www.instagram.com/clevelandscene/" target="_blank">Instagram</a>
</li>
<li>
<a href="https://twitter.com/ClevelandScene" target="_blank">Twitter</a>
</li>
<li>
<a href="https://www.facebook.com/ClevelandScene" target="_blank">Facebook</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterSisterPublications comp-shell-footersisterpublications" data-component-id="FooterSisterPublications">
<style>
  .fdn-custom-footer-publications-logo-clevescene {
    display: none !important;
  }
  </style>
<div class="uk-text-center fdn-custom-footer-publications-header">
<h3 class="uk-margin-remove">Euclid Media Group, LLC</h3>
<p class="uk-margin-remove">Read our sister publications</p>
</div>
<div class="uk-flex uk-flex-wrap uk-child-width-1-5 uk-child-width-expand@s uk-flex-around uk-padding-small fdn-custom-footer-publications-logos">
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-clevescene" uk-tooltip="Cleveland Scene" href="https://www.clevescene.com" target="_blank">
<img alt="Cleveland Scene" src="/images/air/clevescene.jpg">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-sacurrent" uk-tooltip="San Antonio Current" href="https://www.sacurrent.com" target="_blank">
<img alt="San Antonio Current" src="/images/air/sacurrent.jpg">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-citybeat" uk-tooltip="Cincinnati CityBeat" href="https://www.citybeat.com/" target="_blank">
<img alt="Cincinnati CityBeat" src="/images/air/citybeat.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-cltampa" uk-tooltip="Creative Loafing Tampa Bay" href="https://www.cltampa.com/" target="_blank">
<img alt="Creative Loafing Tampa Bay" src="/images/air/cltampa.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-metrotimes" uk-tooltip="Detroit Metro Times" href="https://www.metrotimes.com" target="_blank">
<img alt="Detroit Metro Times" src="/images/air/metrotimes.jpg">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-orlando" uk-tooltip="Orlando Weekly" href="https://www.orlandoweekly.com" target="_blank">
<img alt="Orlando Weekly" src="/images/air/orlandoweekly.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-riverfronttimes" uk-tooltip="St Louis Riverfront Times" href="https://www.riverfronttimes.com" target="_blank">
<img alt="St Louis Riverfront Times" src="/images/air/riverfront.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-outinsa" uk-tooltip="Out in SA" href="https://outinsa.com/" target="_blank">
<img alt="Out in SA" src="/images/air/outinsa.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-outinstl" uk-tooltip="Out in STL" href="https://outinstl.com/" target="_blank">
<img alt="Out in STL" src="/images/air/outinstl.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-leo" uk-tooltip="LEO Weekly" href="https://www.leoweekly.com/" target="_blank">
<img alt="LEO Weekly" src="/images/air/leo-weekly.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-local-culture" uk-tooltip="Local Culture Creative" href="https://localculturecreative.com/" target="_blank">
<img alt="Local Culture Creative" src="/images/air/local-culture.png">
</a>
</div>
</div>
<div id="FooterInfo" class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterInfo comp-shell-footerinfo" data-component-id="FooterInfo">
<div class="uk-flex uk-flex-wrap fdn-custom-footer-info-block">
<div class="uk-width-1-1 fdn-custom-footer-info-address">
<h3 class="uk-margin-remove">
Cleveland Scene
</h3>
<p class="uk-margin-remove">737 Bolivar Road </p>
<p class="uk-margin-remove">Cleveland, OH 44115</p>
</div>
<div class="uk-width-1-1 uk-flex fdn-custom-footer-info-links">
<div class="uk-grid-small uk-flex-middle fdn-custom-footer-info-social-links" uk-grid>
<a href="https://www.facebook.com/ClevelandScene" target="_blank" uk-tooltip="Facebook">
<img uk-img="" data-src="https://media1.clevescene.com/clevescene/imager/u/square/35797699/f_logo_rgb-blue_512.png?cb=1645724279" alt="Facebook Icon" width="120" height="120" class="no-foundation-imgeditor" />
</a>
<a href="https://twitter.com/ClevelandScene" target="_blank" uk-tooltip="Twitter">
<img uk-img="" data-src="https://media1.clevescene.com/clevescene/imager/u/square/32679246/twitter_logo_whiteonblue.png?cb=1645724287" alt="Twitter Icon" width="120" height="120" class="no-foundation-imgeditor" />
</a>
<a href="https://www.instagram.com/clevelandscene/" target="_blank" uk-tooltip="Instagram">
<img uk-img="" data-src="https://media2.clevescene.com/clevescene/imager/u/square/35797700/instagram_appicon_aug2017.png?cb=1645724296" alt="Instagram Icon" width="120" height="120" class="no-foundation-imgeditor" />
</a>
<a href="https://apple.news/T3zEhGlfYTLKMdgomjEL19Q" target="_blank" uk-tooltip="Apple News">
<img uk-img="" data-src="https://media2.clevescene.com/clevescene/imager/u/square/35797701/c8269638ca74fdcb0896367bbc1eff24.png?cb=1645724303" alt="Apple News Icon" width="120" height="120" class="no-foundation-imgeditor" />
</a>
<a href="https://news.google.com/publications/CAAqKQgKIiNDQklTRkFnTWFoQUtEbU5zWlhabGMyTmxibVV1WTI5dEtBQVAB?hl=en-US&gl=US&ceid=US%3Aen" target="_blank" uk-tooltip="Google News">
<img uk-img="" data-src="https://media1.clevescene.com/clevescene/imager/u/square/35797703/google_news_icon.png?cb=1645724310" alt="Google News Icon" width="120" height="120" class="no-foundation-imgeditor" />
</a>
</div>
</div>
</div>
</div>
<script>
if (typeof window.__uspapi === 'function') {
  window.__uspapi('uspPing', 1, function(obj, status) {
    if (status && obj.mode.includes('USP') && obj.jurisdiction.includes(obj.location.toUpperCase())) {
      var message = document.createElement("p");
      message.setAttribute("class", "ccpaNotice");
      message.innerHTML = 'Our website uses technical, analytical, marketing, and preference cookies to provide the best experience for our readers and to give us information about how our site is used. You may request that your data not be shared with third parties here: ' 
        + `<a href="#" onclick="window.__uspapi('displayUspUi');"` 
        + '>Do Not Sell My Data</a>' 
        + '.';
      document.getElementById('FooterInfo').append(message);
      window.__uspapi('setUspDftData', 1, function(obj, status) {
        if (!status) {
            console.log("Error: USP string not updated!")
        }
      });
   }
  });
}
</script>
<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterCopyright comp-shell-footercopyright" data-component-id="FooterCopyright">
<div class="uk-text-center">
<div class="fdn-copyright-text">
© 2022 Cleveland Scene
</div>
<div class="fdn-copyright-text uk-margin-small-top">
<a class="fdn-copyright-link" href="https://publishwithfoundation.com/" target="_blank">
<img width="110" alt="Powered By Foundation" src="/foundation/images/PoweredByFoundation.svg">
</a>
</div>
</div>
</div>

<script type="text/javascript">
  (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
  vgo('setAccount', '26668640');
  vgo('setTrackByDefault', true);

  vgo('process');
</script>
</div>
</div>
<div class="ev-grid-zone ev-closer-zone" data-ev-zone="Closer">
<div class="ev-grid-col uk-width-1-1">
<div class="Closer ContentDefault   uk-root fdn-margin-vert SupportUs comp-shell-supportus" data-component-id="SupportUs">
<div class="fdn-support-us-button-block">
<a href="/cleveland/SupportLocalJournalism/Page">Support Us</a>
</div>
</div>
</div>
</div>
</div>
</div>
<script>(function(){var js = "window['__CF$cv$params']={r:'759304104e879c8a',m:'EfWmZxgj2JgAUjmr.vi2woGNZTk8aNub8oTiwYpCI9E-1665611056-0-AZTRAGSxK7noXzut63t48Qix3sMhsS5oTCes6scf5zPClPqKMB5CJxYCNeM9NomBCdfm9sqFfiKds0A8Jm/I2dKcvyZnJUyqh6jBChYUCabBtfcRP3MW7ZuM0FaeixxGcv8N4atIoE5AwV/6tqE7zeJIhslQe7Q6h6mAjZRAdxQBSbqMs80I+ecVoXaH+84L/vyWbDQ6538nTYoWGezR1UbGZi0JqY1m5HVhXvhPcFmuaGUNJCS7hIyjN5ue7eqZRQ==',s:[0x7012d9ce1c,0x562d2c84a6],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>
