































































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="33614132" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=c56f9ec25dfd621360a0dd7a623c9167" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=c56f9ec25dfd621360a0dd7a623c9167" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=c56f9ec25dfd621360a0dd7a623c9167" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=c56f9ec25dfd621360a0dd7a623c9167" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Cleveland Scene RSS: Whole Site" href="https://www.clevescene.com/cleveland/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Cleveland Scene RSS: Blogs Section" href="https://www.clevescene.com/cleveland/Rss.xml?oid=4537827" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Cleveland Scene RSS: Scene and Heard: Scene&#39;s News Blog" href="https://www.clevescene.com/cleveland/Rss.xml?oid=1518254" />
      
        <link rel="alternate" type="application/rss+xml" title="Cleveland Scene RSS: Scene and Heard: Scene&#39;s News Blog: " href="https://www.clevescene.com/cleveland/Rss.xml?category=1518254&amp;topic=oid%3A1393731" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Cleveland Scene RSS: Comments on Dan Gilbert's Fortune Explodes to $34 Billion, Impoverished Region Still Paying for Arena Upgrades" href="https://www.clevescene.com/cleveland/Rss.xml?id=comments&amp;oid=33614132" />
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=2f58e35a3457c633dea5310b77344348"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=2f58e35a3457c633dea5310b77344348"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.clevescene.com\/cleveland\/Profile", "https:\/\/posting.clevescene.com\/cleveland\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="831259846830-8v0ikdgi8nqu0iheh6s2p8be0hn4l6hs.apps.googleusercontent.com">
  

    
  

  
  <!-- Google Fonts -->
<link href="https://fonts.googleapis.com/css?family=Lato:400,700|Titillium+Web:400,700|Montserrat:400,700|Righteous" rel="stylesheet" type="text/css">
<! -- End Google Fonts -->



<script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>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</script>




<link href="https://plus.google.com/+clevescene" rel="publisher" />

<!-- Begin Google Analytics -->
  
    <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-5882309-1', 'clevescene.com');
    ga('set', 'anonymizeIp', true);
    ga('send', 'pageview', { 'dimension1': 'blogs', 'dimension3': 'news' });
    </script>
  
  <!-- End Google Analytics -->





<!-- Quantcast Choice. Consent Manager Tag -->
  <script type="text/javascript" async=true>
    var __cmp = (function () {
      return typeof (__cmp) == "function" ? __cmp : function (c) {
        var b = arguments;
        if (!b.length) {
          return __cmp.a;
        }
        else if (c == '__cmp')
          return false;
        else {
          if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
          }
          __cmp.a.push([].slice.apply(b));
        }
      }
    })();
    var elem = document.createElement('script');
    elem.src = "https://quantcast.mgr.consensu.org/cmp.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);

    window.__cmp('init', {
      'Language': 'en',
    'Initial Screen Reject Button Text': 'I do not accept',
    'Initial Screen Accept Button Text': 'I accept',
    'Purpose Screen Header Title Text': 'Privacy settings',
    'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
    'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
    'Vendor Screen Accept All Button Text': 'Accept all',
    'Vendor Screen Reject All Button Text': 'Reject all',
    'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
    'Initial Screen Body Text Option': 1,
    'Publisher Name': 'Cleveland Scene',
    'Publisher Purpose IDs': [1,2,5,4,3],
    'Post Consent Page': 'https://www.clevescene.com/cleveland/Policies/Page',
    });
  </script>
  <!-- End Quantcast Choice. Consent Manager Tag -->
    <style>
        .qc-cmp-button,
        .qc-cmp-button.qc-cmp-secondary-button:hover {
            background-color: #000000 !important;
            border-color: #000000 !important;
        }
        .qc-cmp-button:hover,
        .qc-cmp-button.qc-cmp-secondary-button {
            background-color: transparent !important;
            border-color: #000000 !important;
        }
        .qc-cmp-alt-action,
        .qc-cmp-link {
            color: #000000 !important;
        }
        .qc-cmp-button,
        .qc-cmp-button.qc-cmp-secondary-button:hover {
            color: #ffffff !important;
        }
        .qc-cmp-button:hover,
        .qc-cmp-button.qc-cmp-secondary-button {
            color: #000000 !important;
        }
        .qc-cmp-small-toggle.qc-cmp-toggle-on,
        .qc-cmp-toggle.qc-cmp-toggle-on {
            background-color: #ee1c25 !important;
            border-color: #ee1c25 !important;
        }
        .qc-cmp-small-toggle,
        .qc-cmp-toggle {
            background-color: #C0C0C0 !important;
            border-color: #C0C0C0 !important;
        }
    </style>
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
  <script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
  <script>
  

  window.addEventListener("load", function(){
  window.cookieconsent.initialise({
    "palette": {
      "popup": {
        "background": "#000000",
        "text": "#ffffff"
      },
      "button": {
        "background": "#D91F34",
        "text": "#ffffff"
      }
    },
    "position": "top",
    "content": {
      "message": "We use cookies to understand how you use our site and to improve your experience. By continuing to use our site, you accept our use of cookies, revised Privacy Policy and Terms.",
      "href": "https://www.clevescene.com/cleveland/Policies/Page"
    }
  })});

  
  </script>



<script>
  var Euclid = Euclid || {}
  Euclid.CleveScene = Euclid.CleveScene || {}
  Euclid.CleveScene.vertical = Euclid.CleveScene.vertical || 'news'
  </script>
<script>
  (function() {
  if(document.getElementById('commitchange-script')) return;
  var npo = 5426;
  var script = document.createElement('script');
  var first = document.getElementsByTagName('script')[0];
  script.setAttribute('data-npo-id', npo);
  script.id = 'commitchange-script';
  script.src = 'https://us.commitchange.com/js/donate-button.v2.js';
  first.parentNode.insertBefore(script, first);
  })();
  </script>
  
<!-- xxxdebug news -->
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Dan Gilbert&#39;s Fortune Explodes to $34 Billion, Impoverished Region Still Paying for Arena Upgrades | Scene and Heard: Scene&#39;s News Blog" />
  <meta name="description" content="Dan Gilbert&#39;s personal fortune ballooned to roughly $34 billion Thursday, after his mortgage empire was put on the New York Stock Exchange. Gilbert owns fully..." />
  <meta name="keywords" content="Dan Gilbert, $34 billion, Quicken Loans, Rocket Mortgage, Cavs, Rocket Mortgage Fieldhouse, poverty, Scene &amp; Heard" />
  <title>Dan Gilbert's Fortune Explodes to $34 Billion, Impoverished Region Still Paying for Arena Upgrades | Scene and Heard: Scene's News Blog</title>

  
  
    <meta name="date" content="2020-08-07 08:30:00" />
  

  
  
  
    <meta name="author" content="Sam Allard">
  

  
  
  <meta name="news_keywords" content="dan gilbert, 34 billion, quicken loans, rocket mortgage, cavs, rocket mortgage fieldhouse, poverty, scene  heard" />

  
  

  
  
    
  
  
    <link rel="image_src" href="https://media2.fdncms.com/clevescene/imager/u/slideshow/33614134/gilbert.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/clevescene/imager/u/slideshow/33614134/gilbert.jpg" />
  

  
    
      <link rel="canonical" href="https://www.clevescene.com/scene-and-heard/archives/2020/08/07/dan-gilberts-fortune-explodes-to-34-billion-impoverished-region-still-paying-for-arena-upgrades" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.clevescene.com/scene-and-heard/archives/2020/08/07/dan-gilberts-fortune-explodes-to-34-billion-impoverished-region-still-paying-for-arena-upgrades" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.clevescene.com/scene-and-heard/archives/2020/08/07/dan-gilberts-fortune-explodes-to-34-billion-impoverished-region-still-paying-for-arena-upgrades?media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.clevescene.com/scene-and-heard/archives/2020/08/07/dan-gilberts-fortune-explodes-to-34-billion-impoverished-region-still-paying-for-arena-upgrades" />
    
  

  
    <meta property="fb:app_id" content="242962682388947" />
  

  
  <meta property="og:site_name" content="Cleveland Scene" />
  <meta property="og:title" content="Dan Gilbert&#39;s Fortune Explodes to $34 Billion, Impoverished Region Still Paying for Arena Upgrades" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media2.fdncms.com/clevescene/imager/u/slideshow/33614134/gilbert.jpg" />

    
      <meta property="og:image:width" content="600" />
      <meta property="og:image:height" content="427" />
    
  

  
  
    <meta property="og:description" content="Dan Gilbert&#39;s personal fortune ballooned to roughly $34 billion Thursday, after his mortgage empire was put on the New York Stock Exchange. Gilbert owns fully..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/clevescene/imager/u/slideshow/33614134/gilbert.jpg">

    
    

    

    <meta name="twitter:site" content="@Cleveland_Scene">
    <meta name="twitter:title" content="Dan Gilbert&#39;s Fortune Explodes to $34 Billion, Impoverished Region Still Paying for Arena Upgrades">
    <meta name="twitter:description" content="Dan Gilbert&#39;s personal fortune ballooned to roughly $34 billion Thursday, after his mortgage empire was put on the New York Stock Exchange. Gilbert owns fully...">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">33614132</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20200807083006</Attribute>
        <Attribute name="creationdate">20200806222025</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20200807083000</Attribute>
            <Attribute name="releasedate">20200807</Attribute>
            <Attribute name="releaseepoch">1596803400</Attribute>
            <Attribute name="title">Dan Gilbert&#39;s Fortune Explodes to $34 Billion, Impoverished Region Still Paying for Arena Upgrades</Attribute>
            <Attribute name="author">3130652</Attribute>
            <Attribute name="authorname">Sam Allard</Attribute>
            <Attribute name="authorsortname">Allard, Sam</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.clevescene.com\/scene-and-heard\/archives\/2020\/08\/07\/dan-gilberts-fortune-explodes-to-34-billion-impoverished-region-still-paying-for-arena-upgrades"
          },
          "headline": "Dan Gilbert's Fortune Explodes to $34 Billion, Impoverished Region Still Paying for Arena Upgrades",
          
            "description": "Dan Gilbert's personal fortune ballooned to roughly $34 billion Thursday, after his mortgage empire was put on the New York Stock Exchange. Gilbert owns fully 73 percent of the Rocket Cos.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/clevescene\/imager\/u\/original\/33614134\/gilbert.jpg",
              "width": 1280,
              "height": 910,
              "@type": "ImageObject"
            },
          
          "datePublished": "2020-08-07T08:30:00",
          "dateModified": "2020-08-07T08:30:06",
          
            "author": {
              "name": "Sam Allard",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Cleveland Scene",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.clevescene.com\/imager\/b\/google-amp-logo\/808579\/0282\/adminIcon_clevescene.jpg",
                "width": 60,
                "height": 60,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Post" class="BlogPost blogs Karnak6Zone scene-and-heard">



<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5LHFPG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5LHFPG');</script>
<!-- End Google Tag Manager -->

<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
      <style>
      /*-- desktop styles --*/
       #AdBackground {top:50px!important;}
      .nominate-bar {
          background: #000000;
          z-index: 1;
          overflow:hidden;
          width: 100%;
          padding: 0;
          text-transform: uppercase;
          text-align: center;
          color: #fff;
          font-size: 18px;
      }
      .nominate-bar div {
      	background: #a71a1d;
          margin: 5px auto;
          max-width: 1000px;
      padding:3px 0;
      }
      .nominate-bar a {
      	color:#fff;
font-weight:700;
letter-spacing:1px;
      }

  /* Adjust the ad positioning */
  body {
    background-position-y: 39px !important;
  }
      </style>
  

  <div class="nominate-bar">
<div>
       <p><a href="https://www.clevescene.com/cleveland/SupportLocalJournalism/Page">Join the Cleveland Scene Press Club. Because No News is Bad News.</a></p>
      </div>
  </div><div id="AdInterstitial" class="Leader BlogPost ">
  <!-- /43707298/CLE_DesktopInterstitial -->
          <div id="div-gpt-ad-cle_desktopinterstitial" style="" data-content-type="ad" data-slot="/43707298/CLE_DesktopInterstitial" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-cle_desktopinterstitial');
                });
              </script>
          </div>
</div>
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="https://m.clevescene.com/scene-and-heard/archives/2020/08/07/dan-gilberts-fortune-explodes-to-34-billion-impoverished-region-still-paying-for-arena-upgrades" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  















<div id="LogoHeader" class="GlobalHeader BlogPost ">
  
    
    <div id="logoLeft">      
      <a href="https://www.clevescene.com/" title="Cleveland Scene">Cleveland Scene</a>
    </div>

    <div id="leaderboardAdHeader">
      <!-- /43707298/CLE_728x90 -->
          <div id="div-gpt-ad-cle_728x90-1" style="" data-content-type="ad" data-slot="/43707298/CLE_728x90" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-cle_728x90-1');
                });
              </script>
          </div>
    </div>
      
      
</div>
<!-- End #LogoHeader -->





















  <div id="NavigationHorizontal" class="GlobalHeader BlogPost  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_news">
          <a href="https://www.clevescene.com/cleveland/news/Section?oid=1392923"  class="subnav_link" id="SNAVL_news">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_music">
          <a href="https://www.clevescene.com/cleveland/music/Section?oid=1392924"  >Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_film">
          <a href="https://www.clevescene.com/cleveland/movies/Section?oid=1392922"  class="subnav_link" id="SNAVL_film">Movies</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_dining">
          <a href="https://www.clevescene.com/cleveland/dining/Section?oid=1392921"  >Eat</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_arts">
          <a href="https://www.clevescene.com/cleveland/arts/Section?oid=1392919"  >Arts</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Slideshows">
          <a href="http://photos.clevescene.com/" target="_blank" >Slideshows</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_events">
          <a href="https://www.clevescene.com/cleveland/EventSearch?narrowByDate=Today"  >Calendar</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_specialsections">
          <a href="https://www.clevescene.com/cleveland/special-sections/Section?oid=1518239"  class="subnav_link" id="SNAVL_specialsections">Special Issues</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_bestof">
          <a href="https://www.clevescene.com/cleveland/Survey?survey=32554789"  class="subnav_link" id="SNAVL_bestof">Best Of</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_PromosEvents">
          <a href="#"  class="subnav_link" id="SNAVL_PromosEvents">Promos+Events</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Support">
          <a href="https://www.clevescene.com/cleveland/SupportLocalJournalism/Page"  class="subnav_link" id="SNAVL_Support">Support</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_Advertise">
          <a href="https://www.clevescene.com/cleveland/AdvertiseWithClevelandScene/Page"  >Advertise</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="https://www.clevescene.com/cleveland/ArticleArchives?tag=Coronavirus"  title="">Coronavirus Updates</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.clevescene.com/cleveland/special-sections/Section?oid=1518239"  title="">Special Issues</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.clevescene.com/cleveland/IssueArchives?issue=this%20week" target="_blank" title="">Digital Issue</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.clevescene.com/cleveland/joblistings/Page"  title="">Local Job Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Movies</h3>
            <ul class="subnav_content" id="SNAV_film" style="display:none;">
          

          

          <li class="">
            <a href="https://www.clevescene.com/cleveland/movies/Section?oid=1392922"  title="">Movie Reviews and News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.clevescene.com/cleveland/MovieTimes"  title="">Movie Times</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.clevescene.com/cleveland/LocationSearch?locationCategory=1430798&sortType=name"  title="">Find a Theater</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Promos+Events</h3>
            <ul class="subnav_content" id="SNAV_PromosEvents" style="display:none;">
          

          

          <li class="">
            <a href="https://www.clevescene.com/cleveland/FreeStuff?category=4531979"  title="">Scene Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.clevescene.com/cleveland/FreeStuff?category=4531976"  title="">Giveaways</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Support</h3>
            <ul class="subnav_content" id="SNAV_Support" style="display:none;">
          

          

          <li class="">
            <a href="https://www.clevescene.com/cleveland/SupportLocalJournalism/Page"  title="">Donate</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.clevescene.com/cleveland/ClevesceneNewsletterSignup/Page"  title="">Subscribe</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.facebook.com/ClevelandScene" target="_blank" title="">Cleveland Scene Facebook</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://twitter.com/ClevelandScene" target="_blank" title="">Cleveland Scene Twitter</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.instagram.com/clevelandscene/" target="_blank" title="">Cleveland Scene Instagram</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal --><div id="Pencil" class="GlobalHeader BlogPost Pencil Ad">  
  <!-- /43707298/CLE_970x90 -->
          <div id="div-gpt-ad-cle_970x90" style="" data-content-type="ad" data-slot="/43707298/CLE_970x90" data-output="asynchronous" data-width="970" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-cle_970x90');
                });
              </script>
          </div>
</div>
    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=4b38ff59f5de9725dfb31d3483fabd59" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=4b38ff59f5de9725dfb31d3483fabd59"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=4b38ff59f5de9725dfb31d3483fabd59"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>









  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:20%; height: 20px; float:left;">
        



<div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="https://www.clevescene.com/scene-and-heard/archives/2020/08/07/dan-gilberts-fortune-explodes-to-34-billion-impoverished-region-still-paying-for-arena-upgrades"></div>
</div></div> <div class="l0" style="width:20%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.clevescene.com/scene-and-heard/archives/2020/08/07/dan-gilberts-fortune-explodes-to-34-billion-impoverished-region-still-paying-for-arena-upgrades&text=Dan%20Gilbert%27s%20Fortune%20Explodes%20to%20%2434%20Billion%2C%20Impoverished%20Region%20Still%20Paying%20for%20Arena%20Upgrades" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:20%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.clevescene.com/cleveland/Tools/EmailFriend?oid=33614132" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:20%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.clevescene.com/scene-and-heard/archives/2020/08/07/dan-gilberts-fortune-explodes-to-34-billion-impoverished-region-still-paying-for-arena-upgrades?mode=print" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0 last" style="width:20%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee1499336aa532c" addthis:url="https://www.clevescene.com/scene-and-heard/archives/2020/08/07/dan-gilberts-fortune-explodes-to-34-billion-impoverished-region-still-paying-for-arena-upgrades" addthis:title="Dan Gilbert's Fortune Explodes to $34 Billion, Impoverished Region Still Paying for Arena Upgrades" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee1499336aa532c", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  










  
  
  
  
  
    
  
















  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  


  <div id="BlogsBlogPost" class="MainColumn BlogPost  topicView topic_scene-and-heard">

    

    


































    

    
    

    
      
      
        <h2 class="blogDate">Friday, August  7, 2020</h2>
      

      
      <div class="blogPost scene-and-heard topic-scene-and-heard">
    
    
      <div class="postCategories">
                
        <span class="postCategory Categoryscene-and-heard">
          <a href="https://www.clevescene.com/scene-and-heard/archives/scene-and-heard/" class="topic-scene-and-heard">Scene & Heard</a>
        </span>
      </div>
    
    
    <h3 class="postTitle" id="a33614132">
      
      
      
      
      
      
        Dan Gilbert's Fortune Explodes to $34 Billion, Impoverished Region Still Paying for Arena Upgrades
      

      
    </h3>

    

    
      <h4 class="postedBy">
        
        <span class="byAttribute">Posted</span>
        
          
          <span class="byAttribute">By</span> <a href="https://www.clevescene.com/author/sam-allard" rel="author">Sam Allard</a>
        
        
          
            on <span class="postTime">Fri, Aug  7, 2020</span> at <span class="postTime"> 8:30 AM</span>
          
        
           
      </h4>
    

   
    
    

    

    
    <div id="TrinityPlayer" class="MainColumn TrinityPlayer " style="width:100%; max-height:50px;">
      <script type="text/javascript" src="https://trinitymedia.ai/sas/player/trinity.php?sCampaignID=2601060358"></script>
    </div>

    
    

    <div class="postBody">
      
          
      


      
     
       
      

        

        

        

        

        

        

        
        

        

        

        
      
      
      
      
       
      
      

      
      

      
      
        
        <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/clevescene/imager/u/original/33614134/gilbert.jpg" class="zoomable" rel="contentImg_gal-33614132" title="FLICKRCC/TECHCRUNCH">                  <img src="https://media2.fdncms.com/clevescene/imager/u/blog/33614134/gilbert.jpg?cb=1596769646" width="600" height="427" alt="FLICKRCC/TECHCRUNCH" srcset="" />                </a>                                                                                                           <ul style="width:600px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              FlickrCC/TechCrunch                                          </li>                                                                                                                                                                                      </ul>                                                       </div>  Dan Gilbert's personal fortune ballooned to roughly $34 billion Thursday, after his mortgage empire was put on the New York Stock Exchange. Gilbert owns fully 73 percent of the Rocket Cos. under which Quicken Loans is housed, and after his <a href="https://finance.yahoo.com/news/gilbert-30-billion-detroit-fortune-135323117.html" target="_blank">bountiul initial public offering</a>, he is now the 28th-wealthiest person on Planet Earth. 

            
          
            <br>
  <br>
  Revelations of Gilbert's expansive wealth — the dollar amount of which is at least four times larger than previous Bloomberg estimates — may come as a shock for Clevelanders, who no doubt recall that the region has been saddled with debt on renovations to the RocketMortgage Fieldhouse until 2034. 

            

              
              
                <br><br>
              

              <div class="inlineComponent AdNativeInline">
                <div id="AdNativeInline" class="MainColumn AdNativeInline ">
  <!-- /43707298/CLE_DesktopNative -->
          <div id="div-gpt-ad-cle_desktopnative-2" style="" data-content-type="ad" data-slot="/43707298/CLE_DesktopNative" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-cle_desktopnative-2');
                });
              </script>
          </div>
</div>
              </div>
            
          
            <br>
 <br>
 Why would Cuyahoga County willingly downgrade its bond rating to appease Gilbert by subsidizing these renovations when it's already overburdened with staggering debt on other ill-conceived mega-projects? Why would elected leaders agree to to fork over millions of dollars every year for <i>new </i>upgrades when the public already pays for all major capital repairs at the arena via the Sin Tax, which was created specifically for that purpose? 

            
          
            <br>
 <br>
 Why would leaders agree to such an odious arrangement when&nbsp;half of the city of Cleveland's children live in poverty and when nearly half of the city's families are without home internet access? How could these leaders rationalize additional public subsidies when virtually every public and quasi-public agency is begging for new or enhanced taxes to pay for essential services? Why would they agree to such wildly imbalanced terms? How on earth could they justify funding the discretionary spending of one of the world's richest men, and assuming the project's total debt on his behalf?<br>
  &nbsp; <br>
  It boggles the mind. 

            
          
            <br>
 <br>
 Yet Cleveland Mayor Frank Jackson, City Council President Kevin Kelley and Cuyahoga County Executive Armond Budish all bent over backwards to celebrate the merits of the deal, praising it in terms embarrassing to revisit. But Jackson, Kelley and Budish went a step further. When the public refused to believe their propaganda, these top elected leaders ensured that the public's voice would not be heard, blocking a referendum effort, stalling it in the courts, and ultimately pressuring the opposition's leaders with a key assist from Congresswoman Marcia Fudge.&nbsp; 

            
          
            <br>
 <br>
 Months later, many of these same leaders were scratching their heads over Cleveland's abysmal performance on national economic rankings. 

            
          
            <br>
 <br>
 Now, as both the city and the county brace for economic crises spawned by the Coronavirus pandemic, (including a lawsuit that poses an existential threat to the city's income tax base), Dan Gilbert gets to sit back and watch his personal fortunes soar, thanks in part to unprecedentedly low interest rates. Yahoo Finance <a href="https://finance.yahoo.com/news/gilbert-30-billion-detroit-fortune-135323117.html" target="_blank">reported</a> that Quicken Loans alone netted profits of more than $890 million in 2019. 

            
          
            <br>
 <br>
 Surely it's no coincidence that the political campaigns of Jackson, Kelley and Budish are all generously supported by Dan Gilbert and his various Rocket Cos. and Bedrock Detroit associates. 

            
          
            <br>
 <br>
 After the Larry Householder scandal, in which FirstEnergy orchestrated a vast racketeering scheme to prop up elected leaders and secure a bailout of its nuclear assets, one should recognize the influence of money in politics locally. The Q Deal was a version of the same criminality, whether or not that influence was technically illegal. 

            
          
            <br>
 <br>
 One the world's richest human beings and his paid underlings successfully managed to dupe elected leaders into believing (or at least passionately repeating) a few boilerplate talking points about the economic vitality of downtown and the value of temporary construction jobs. The elected leaders, with campaign contributions either in hand or forthcoming, were pleased as punch to mortgage the future of their constituents. 

            
          
            <br>
 <br>
 ***<br>
 <i><a href="/cleveland/ClevesceneNewsletterSignup/Page" target="_blank">Sign up for</a> Scene's weekly newsletters to get the latest on Cleveland news, things to do and places to eat delivered right to your inbox.  </i>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    
      
      <p class="tags">
        Tags: <a href="https://www.clevescene.com/cleveland/ArticleArchives?tag=Dan%20Gilbert" rel="tag">Dan Gilbert</a>, <a href="https://www.clevescene.com/cleveland/ArticleArchives?tag=%2434%20billion" rel="tag">$34 billion</a>, <a href="https://www.clevescene.com/cleveland/ArticleArchives?tag=Quicken%20Loans" rel="tag">Quicken Loans</a>, <a href="https://www.clevescene.com/cleveland/ArticleArchives?tag=Rocket%20Mortgage" rel="tag">Rocket Mortgage</a>, <a href="https://www.clevescene.com/cleveland/ArticleArchives?tag=Cavs" rel="tag">Cavs</a>, <a href="https://www.clevescene.com/cleveland/ArticleArchives?tag=Rocket%20Mortgage%20Fieldhouse" rel="tag">Rocket Mortgage Fieldhouse</a>, <a href="https://www.clevescene.com/cleveland/ArticleArchives?tag=poverty" rel="tag">poverty</a>, <a href="https://www.clevescene.com/cleveland/ArticleArchives?contentFeature=3360849" rel="tag">Image</a>
      </p>
    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>






  


  

  <style>
    #SendaLettertotheEditor {
      border:1px solid #D0D1D3;
      padding:10px 10px 10px 120px;
      min-height:100px;
      background-image:url('/binary/0282/adminIcon_clevescene.jpg');
      background-position:10px 10px;
      background-repeat:no-repeat;
      background-size:100px auto;
    }
      #SendaLettertotheEditor p {
        margin-top:1em;
        margin-bottom:1em;
      }
        #SendaLettertotheEditor p:first-child {
          margin-top:0;
        }
        #SendaLettertotheEditor p:last-child {
          margin-bottom:0;
        }
  </style>

  <div id="SendaLettertotheEditor" class="MainColumn BlogPost ">
    <p>
    We welcome readers to submit letters regarding articles and content in <i>Cleveland Scene</i>. Letters should be a minimum of 150 words, refer to content that has appeared on <i>Cleveland Scene</i>, and must include the writer's full name, address, and phone number for verification purposes. No attachments will be considered. Writers of letters selected for publication will be notified via email. Letters may be edited and shortened for space.
  </p>

    <p>
      Email us at <a href="mailto:news%40clevescene.com?subject=Letter%20to%20the%20Editor">news@clevescene.com</a>.
    </p>
  </div>









































<div id="CommitChangeWidget" 
     class="MainColumn BlogPost " 
     style="background-color: rgba(238, 28, 37, 0.20); padding: 10px;">

  <center><p><big><b><i>Cleveland Scene</i> works for you, and your support is essential.</b></big><br><br>
Our small but mighty local team works tirelessly to bring you high-quality, uncensored news and cultural coverage of Cleveland and beyond. 
<br><br>

Unlike many newspapers, ours is free – and we'd like to keep it that way, because we believe, <b>now more than ever</b>, everyone deserves access to accurate, independent coverage of their community. 
<br><br>

Whether it's a one-time acknowledgement of this article or an ongoing pledge, your support helps keep Cleveland's true free press <b>free.</b><br><br>

  <script>
(function() {
if(document.getElementById('commitchange-script')) return;
var npo = 5426;
 var script = document.createElement('script');
  var first = document.getElementsByTagName('script')[0];
  script.setAttribute('data-npo-id', npo);
  script.id = 'commitchange-script';
  script.src = 'https://us.commitchange.com/js/donate-button.v2.js';
  first.parentNode.insertBefore(script, first);
  })();
  </script>
<a data-amounts='5,10,25,50,100,200' class='commitchange-donate' data-custom-fields='Join Scene Press Club Emails (Y/N)' data-designation='Article Donation' data-hide-dedication='' data-redirect='https://www.clevescene.com/cleveland/ClevesceneNewsletterSignup/Page'></a>
</center>

</div><div id="ORAPlayer" class="MainColumn BlogPost ">
  

<script>
!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>
<script id="65b536ed7ae44d4188d263b7fa0c6f5c">
  cnx.cmd.push(function() {
    cnx({
      playerId: '4b310643-875b-43ba-b870-d0cecbae8d90'
    }).render('65b536ed7ae44d4188d263b7fa0c6f5c');
  });
</script>


</div><div id="JumptoComments" class="MainColumn BlogPost ">
  <a href="#readerComments">Jump to comments (0)</a>
</div><!-- End JumptoComments -->


  
  

















  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:20%; height: 20px; float:left;">
        



<div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="https://www.clevescene.com/scene-and-heard/archives/2020/08/07/dan-gilberts-fortune-explodes-to-34-billion-impoverished-region-still-paying-for-arena-upgrades"></div>
</div></div> <div class="l0" style="width:20%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.clevescene.com/scene-and-heard/archives/2020/08/07/dan-gilberts-fortune-explodes-to-34-billion-impoverished-region-still-paying-for-arena-upgrades&text=Dan%20Gilbert%27s%20Fortune%20Explodes%20to%20%2434%20Billion%2C%20Impoverished%20Region%20Still%20Paying%20for%20Arena%20Upgrades" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:20%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.clevescene.com/cleveland/Tools/EmailFriend?oid=33614132" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:20%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.clevescene.com/scene-and-heard/archives/2020/08/07/dan-gilberts-fortune-explodes-to-34-billion-impoverished-region-still-paying-for-arena-upgrades?mode=print" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0 last" style="width:20%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee1499336aa532c" addthis:url="https://www.clevescene.com/scene-and-heard/archives/2020/08/07/dan-gilberts-fortune-explodes-to-34-billion-impoverished-region-still-paying-for-arena-upgrades" addthis:title="Dan Gilbert's Fortune Explodes to $34 Billion, Impoverished Region Still Paying for Arena Upgrades" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee1499336aa532c", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  
  

  <div id="BlogsPreviousNext" class="MainColumn BlogPost ">
    <div class="prevNext">
      
        <a href="https://www.clevescene.com/scene-and-heard/archives/2020/08/07/cmas-picasso-exhibit-postponed-indefinitely-due-to-covid-19" class="prev" rel="prev">&laquo;&nbsp;CMA's Picasso Exhibit Postponed Ind&hellip;</a>
        
    </div>
  </div>





  <div id="ArchiveLink" class="MainColumn BlogPost ">
    <p class="moreArticles">
      
        <a href="https://www.clevescene.com/cleveland/ArticleArchives?category=1518254">More Scene and Heard: Scene's News Blog &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->












  
  

  
  



    
    
    
    
























<div id="AdNativeEndofArticle" class="MainColumn BlogPost ">
  <!-- /43707298/CLE_DesktopNative -->
          <div id="div-gpt-ad-cle_desktopnative-3" style="" data-content-type="ad" data-slot="/43707298/CLE_DesktopNative" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-cle_desktopnative-3');
                });
              </script>
          </div>
</div>
  



















  

  











  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  






















  
      <div id="RecentByTag" class="MainColumn BlogPost ">
        <h3 class="latestscene_and_heard__scene_s_news_blog">
          <span class="headingText">
          
            Speaking of...
          
          </span>
        </h3>
        
        <ul class="moduleList">

        
        
        
    
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.clevescene.com/scene-and-heard/archives/2020/07/17/alan-jackson-to-perform-at-rocket-mortgage-fieldhouse-in-august?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">
        <img src="https://media1.fdncms.com/clevescene/imager/u/bigsquare/31684087/unnamed.jpg"
             alt="Update: Alan Jackson Reschedules Rocket Mortgage FieldHouse Concert"
             width="180"
             height="180"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.clevescene.com/scene-and-heard/archives/2020/07/17/alan-jackson-to-perform-at-rocket-mortgage-fieldhouse-in-august?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">Update: Alan Jackson Reschedules Rocket Mortgage FieldHouse Concert</a>
    </h4>
    <div class="date">Jul 17, 2020 </div>
  </li>
    

    
  
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.clevescene.com/scene-and-heard/archives/2020/07/14/quicken-ipo-shows-its-time-we-stop-shaming-dan-gilbert-billionaire-welfare-queen?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">
        <img src="https://media1.fdncms.com/clevescene/imager/u/bigsquare/33488671/gilbert_2_.jpg"
             alt="Quicken IPO Shows It&#39;s Time We Stop Shaming Dan Gilbert, Billionaire Welfare Queen"
             width="180"
             height="180"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.clevescene.com/scene-and-heard/archives/2020/07/14/quicken-ipo-shows-its-time-we-stop-shaming-dan-gilbert-billionaire-welfare-queen?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">Quicken IPO Shows It's Time We Stop Shaming Dan Gilbert, Billionaire Welfare Queen</a>
    </h4>
    <div class="date">Jul 14, 2020 </div>
  </li>
    

    
  
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.clevescene.com/scene-and-heard/archives/2020/06/30/albert-pickett-lost-everything-in-a-house-fire-he-couldnt-put-out-because-his-water-had-been-shut-off?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">
        <img src="https://media1.fdncms.com/clevescene/imager/u/bigsquare/33406685/06.30.20_pickett.png"
             alt="Albert Pickett Lost Everything in a House Fire He Couldn&#39;t Put out Because His Water Had Been Shut Off"
             width="180"
             height="180"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.clevescene.com/scene-and-heard/archives/2020/06/30/albert-pickett-lost-everything-in-a-house-fire-he-couldnt-put-out-because-his-water-had-been-shut-off?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">Albert Pickett Lost Everything in a House Fire He Couldn't Put out Because His Water Had Been Shut Off</a>
    </h4>
    <div class="date">Jun 30, 2020 </div>
  </li>
    

    
  
        

        

        
          <li class="l0 storyItem more">
            <a href="https://www.clevescene.com/cleveland/ArticleArchives?tag=Dan%20Gilbert%7C%7C%2434%20billion%7C%7CQuicken%20Loans%7C%7CRocket%20Mortgage%7C%7CCavs%7C%7CRocket%20Mortgage%20Fieldhouse%7C%7Cpoverty" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  













  
  
      <div id="RecentbyTopic" class="MainColumn BlogPost ">
        <h3 class="latestscene___heard">
          <span class="headingText">
          
            More on Scene & Heard
                
          </span>
        </h3>
        
        <ul class="moduleList">
    
    
    
    

    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.clevescene.com/scene-and-heard/archives/2020/08/07/the-worlds-longest-yard-sale-will-stretch-through-ohio-as-planned-despite-covid-19">The World's Longest Yard Sale Will Stretch Through Ohio As Planned Despite COVID-19</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Cincinnati CityBeat Staff</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Aug  7, 2020</span>
        </li>
      
    </ul>
  </li>

    
  
    
    
    

    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.clevescene.com/scene-and-heard/archives/2020/08/07/nevada-added-to-list-of-ohios-covid-19-travel-advisory-states">Nevada Added to List of Ohio's COVID-19 Travel Advisory States</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Maija Zummo</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Aug  7, 2020</span>
        </li>
      
    </ul>
  </li>

    
  
    
    
    

    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.clevescene.com/scene-and-heard/archives/2020/08/06/gov-dewine-tests-negative-for-covid-after-testing-positive-for-covid-will-test-for-covid-again">Gov. DeWine Tests Negative for COVID After Testing Positive for COVID, Will Test for COVID Again</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Vince Grzegorek</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Aug  6, 2020</span>
        </li>
      
    </ul>
  </li>

    
  
      
        <li class="l0 storyItem">
          
          
            
             <a href="https://www.clevescene.com/scene-and-heard/archives/scene-%26-heard/" class="more">More Scene & Heard &raquo;</a>
            
          
          
        </li>
      
        </ul>
      </div>
    
  









  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainColumn BlogPost Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainColumn BlogPost ">
            <h3><span class="headingText">More by Sam Allard</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.clevescene.com/scene-and-heard/archives/2020/08/06/zack-reed-at-city-club-were-not-defunding-the-damn-police?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">
        <img src="https://media1.fdncms.com/clevescene/imager/u/bigsquare/33606224/zackreed.jpg"
             alt="Zack Reed at City Club: &quot;We&#39;re Not Defunding the Damn Police&quot;"
             width="180"
             height="180"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.clevescene.com/scene-and-heard/archives/2020/08/06/zack-reed-at-city-club-were-not-defunding-the-damn-police?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">Zack Reed at City Club: "We're Not Defunding the Damn Police"</a>
    </h4>
    <div class="date">Aug  6, 2020 </div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.clevescene.com/scene-and-heard/archives/2020/08/05/cleveland-rock-gym-has-closed?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">
        <img src="https://media2.fdncms.com/clevescene/imager/u/bigsquare/33606231/adventure4.jpg"
             alt="Cleveland Rock Gym Has Closed"
             width="180"
             height="180"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.clevescene.com/scene-and-heard/archives/2020/08/05/cleveland-rock-gym-has-closed?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">Cleveland Rock Gym Has Closed</a>
    </h4>
    <div class="date">Aug  5, 2020 </div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.clevescene.com/scene-and-heard/archives/2020/08/05/county-to-tap-q-deal-reserves-to-reimburse-indians-for-club-lounge-parking-lot-escalators?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">
        <img src="https://media2.fdncms.com/clevescene/imager/u/bigsquare/33605744/progressive_field.jpg"
             alt="County to Tap Q Deal Reserves to Reimburse Indians for Club Lounge, Parking Lot, Escalators"
             width="180"
             height="180"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.clevescene.com/scene-and-heard/archives/2020/08/05/county-to-tap-q-deal-reserves-to-reimburse-indians-for-club-lounge-parking-lot-escalators?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">County to Tap Q Deal Reserves to Reimburse Indians for Club Lounge, Parking Lot, Escalators</a>
    </h4>
    <div class="date">Aug  5, 2020 </div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.clevescene.com/cleveland/ArticleArchives?author=3130652" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  










  

               



  
  

  

  

  <div id="BlogHeader" class="MainColumn BlogPost  topic_scene-and-heard scene-and-heard">
    <a href="https://www.clevescene.com/blogs/scene-and-heard/">
    <h1 class="scene-and-heard">
      
        Scene and Heard: Scene's News Blog
      
    </h1>
    </a>

    

    <p>
      
        <a href="https://www.clevescene.com/cleveland/scene-and-heard/blogs/Archives">Archives</a> |
        <a href="/cleveland/Rss.xml?category=1518254">RSS</a>
      
      
    </p>
  </div>








      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        <div id="HaveATip" class="MainSidebar BlogPost ">
<a href="https://posting.clevescene.com/cleveland/Contact/Page?oid=11090480" title="Have a Tip? Submit it here..."><img src="/binary/3965/Have-a-Tip.jpg" width="350" height="25" alt="" /></a>
</div><style>
div#SidebarSocialLinks a#Facebook, div#SidebarSocialLinks a#TwitterIcon {
  border-radius: 100%;
  overflow: hidden;
}

div#SidebarSocialLinks a#Facebook {
  background: #4367b2;
}
div#SidebarSocialLinks a {
  display: block;
  width: 35px;
  height: 35px;
  transition: 200ms;
}
div#SidebarSocialLinks a#Facebook img {
  position: relative;
  left: -2px;
}

div#SidebarSocialLinks a img {
  max-width: 100%;
  height: auto;
}
</style>
<div id="SidebarSocialLinks" class="MainSidebar BlogPost ">
  <h2>Cleveland Scene on Social Media</h2>
  <ul class="socialLinks">
    
      <li><a id="Facebook" href="https://www.facebook.com/ClevelandScene" target="_blank"><img src="https://media1.fdncms.com/clevescene/imager/u/original/32679244/flogo_rgb_hex-512.png" alt="Facebook" /></a></li>
    
      <li><a id="TwitterIcon" href="https://twitter.com/ClevelandScene" target="_blank"><img src="https://media1.fdncms.com/clevescene/imager/u/original/32679246/twitter_logo_whiteonblue.png" alt="TwitterIcon" /></a></li>
    
      <li><a id="InstagramIcon" href="https://www.instagram.com/clevelandscene/" target="_blank"><img src="https://media1.fdncms.com/clevescene/imager/instagram-icon/u/original/4478654/instagram.png" alt="InstagramIcon" /></a></li>
    
  </ul>
<div class="clear"></div>
</div>



  <div id="CurrentIssuu" class="MainSidebar BlogPost ">
  <h2>Read the Digital Print Issue</h2>
    <div class="wrap">
    <h3>July 29, 2020</h3>
<iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=cs_072920&hideIssuuLogo=true&u=euclidmediagroup"></iframe>
<p style="margin:10px 0;"><a class="more" href="/cleveland/IssueArchives">View more issues</a></p>
    </div>
  </div>
  










<div id="TabbedPopularity" class="MainSidebar BlogPost ">
  <h2>Most Popular</h2>
  <div class="tabs">
    <div id="tabViewed" class="tabCurrent tab"><a href="#">Most Read</a></div>

    <div id="tabLatest" class="tabBack tab tabLast"><a href="#">This Issue</a></div>
  </div>
  
  

  <div class="popularityBody">
    

    
      
          <ol class="moduleList">
        
        
        <li>
          <h4 class="headline"><a href="https://www.clevescene.com/scene-and-heard/archives/2020/08/06/zack-reed-at-city-club-were-not-defunding-the-damn-police?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Zack Reed at City Club: "We're Not Defunding the Damn Police" <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.clevescene.com/scene-and-heard/archives/2020/08/06/ohio-gov-mike-dewine-tests-positive-for-covid-19?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Ohio Gov. Mike DeWine Tests Positive for COVID-19 <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.clevescene.com/scene-and-heard/archives/2020/08/04/fbi-raiding-cleveland-properties-owned-by-ukrainian-oligarchs?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">FBI Raiding Cleveland Properties Owned by Ukrainian Oligarchs <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.clevescene.com/scene-and-heard/archives/2020/08/05/ohio-bars-and-restaurants-sources-of-more-covid-19-outbreaks-than-churches-daycares-according-to-ohio-department-of-health?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Ohio Bars and Restaurants Sources of More COVID-19 Outbreaks Than Churches, Daycares, According to Ohio Department of Health <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.clevescene.com/scene-and-heard/archives/2020/08/06/city-of-cleveland-report-details-2837-covid-19-non-compliance-complaints?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">City of Cleveland Report Details 2,837 COVID-19 Non-Compliance Complaints <span class="more">Read More</span></a></h4>
        </li>
        
      
          </ol>
        
    
  </div>  

  


  

  <div class="popularityBody" style="display:none">
    
    
      <div class="currentIssue">
        <a href="https://www.clevescene.com/cleveland/IssueArchives?issue=33568109&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity" class="no-foundation-imgeditor">
          
            <img src="/imager/b/cover/33568109/047b/CS_072920.jpg" alt="Issue Cover" />
          
        </a>
        <p>July 29- 4, 2020</p>
      </div>
    
    
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedPopularity div.tabs>div"),
        $$("#TabbedPopularity div.popularityBody"),
        "tabCurrent", "tabBack"
    );
    
    // Deactivate links.
    $$("#TabbedPopularity div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedPopularity li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>
<!-- End #TabbedPopularity -->












<div id="SearchRightCol" class="MainSidebar BlogPost  search-wrap">
    
    <form class="prepTextForm" id="searchbox_017793458706336421686:d8alybonnui" action="https://posting.clevescene.com/cleveland/Search??utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SearchRightCol">
      <input type="hidden" name="cx" value="017793458706336421686:d8alybonnui" />
      <input type="hidden" name="cof" value="FORID:9" />
      <input id="search-submit" type="submit" name="sa" value="Search" />    
      <input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="Search" />
    </form>
    <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
      <li class="search-option"><a class="search-all" href="https://posting.clevescene.com/cleveland/Search"><span class="dark-search-icon"></span>&nbsp;All</a></li>
      <li class="search-option"><a href="https://www.clevescene.com/cleveland/ArticleArchives"><span class="dark-search-icon"></span>&nbsp;in Articles &amp; Posts</a></li>
      <li class="search-option"><a href="https://www.clevescene.com/cleveland/EventSearch"><span class="dark-search-icon"></span>&nbsp;in Events</a></li>
      <li class="search-option"><a href="https://www.clevescene.com/cleveland/LocationSearch"><span class="dark-search-icon"></span>&nbsp;in Locations</a></li>
    </ul>
  
</div>

<script type="text/javascript">
/* SEARCH WIDGET */

var searchInputSelector = '#search-input';
var searchFormSelector = 'form.prepTextForm';

dropDownLinksEmptyKeywordAlert = function (){
  jQuery(searchInputSelector).attr('placeholder','Please enter a keyword.');
  setTimeout(function(){jQuery(searchInputSelector).attr('placeholder','Search');},3000);
}

// 
jQuery(searchFormSelector+' input[type="submit"]').click(function(e){
  jQuery(searchInputSelector).click();
  if(jQuery(searchInputSelector).val() == ""){
    e.preventDefault();
    dropDownLinksEmptyKeywordAlert();
  }
});

dropDownLinks = new FloatingPanel(
  'search-input', // 
  'search-dropdown', // 
  {
    effects: 'off',
    closeDelay: 1,
    triggerEvent: 'click',
    allowDefault: true,
    beforeOpen: function() {
      var searchInput = jQuery(searchInputSelector);
      jQuery('.search-option a').click(function(e){
        e.preventDefault(); // 
        // 
        if(jQuery(searchInputSelector).val() != ""){
          if(jQuery(e.target).hasClass('search-all')){
            jQuery(searchFormSelector).submit();
          } else {
            var newLocation = jQuery(e.target).attr('href') || "";
            if( newLocation.match(/\?/)){
              newLocation = newLocation+'&';
            }else{
              newLocation = newLocation+'?';
            }
            window.location = newLocation + "keywords=" + jQuery(searchInputSelector).val() +  "&submit=Search";
          }
        }else{
          dropDownLinksEmptyKeywordAlert();
        }
      });

      //
      SearchRightColCloseSearchPanel = function(event){
        if(jQuery(event.target).parents('#SearchRightCol').length == 0){
          dropDownLinks.closePanel();
        }
      }
      jQuery(document).click(function(e){SearchRightColCloseSearchPanel(e);});
    },
    beforeClose: function() {
      //
      jQuery(document).off('click', '*', SearchRightColCloseSearchPanel);
    },
    togglePanel: function(){
      //
    }
  }
);
</script>
<!-- End #SearchRightCol -->
<div id="AdMediumRectangle1300x250" class="MainSidebar BlogPost MediumRectangle Ad">
  <!-- /43707298/CLE_300x250 -->
          <div id="div-gpt-ad-cle_300x250-1" style="" data-content-type="ad" data-slot="/43707298/CLE_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-cle_300x250-1');
                });
              </script>
          </div>
</div>


  <div id="NewsletterSignup" class="MainSidebar BlogPost ">
  <h2>Newsletters</h2>
    <div class="wrap">
    <h3>Never miss a beat</h3>
<a href="/cleveland/ClevesceneNewsletterSignup/Page" style="float:right;border: 0; color: rgb(255, 255, 255); display: inline-block; padding: 8px 15px; text-shadow: none; border-top-left-radius: 8px; border-top-right-radius: 8px; border-bottom-right-radius: 8px; border-bottom-left-radius: 8px; background-color: rgb(217, 31, 52);font-family:'Montserrat',sans-serif;text-transform: uppercase;text-decoration:none;">Sign Up Now</a>
<p>Subscribe now to get the latest news delivered right to your inbox.</p>
    </div>
  </div>
  









































<div id="TabbedCalendar" class="MainSidebar BlogPost ">
  <h2>Calendar</h2>

  <div class="tabs">
    <div id="tabEvents" class="tab"><a href="#">Events</a></div>
    <div id="tabMusic"  class="tab"><a href="#">Music</a></div>
    <div id="tabMovies" class="tab"><a href="#">Movies</a></div>
    <div id="tabDining" class="tab tabLast"><a href="#">Dining</a></div>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
      <a class="grayRedBox" href="https://www.clevescene.com/cleveland/EventSearch?narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
      <a class="grayRedBox" href="https://www.clevescene.com/cleveland/EventSearch?narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
      <a class="grayRedBox" href="https://www.clevescene.com/cleveland/EventSearch?narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
    </div>
    <ol class="moduleList">
    
      <li>
    <h4 class="headline">
      <a href="https://www.clevescene.com/cleveland/nextspace-artist-talk-with-antonio-brown/Event?oid=33541775&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        NextSPACE: Artist Talk with Antonio Brown <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.clevescene.com/cleveland/summerlicious-dinner-with-chef-mario/Event?oid=33490678&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Summerlicious Dinner with Chef Mario <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.clevescene.com/cleveland/student-theatre-enrichment-program-step-2020/Event?oid=33583107&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Student Theatre Enrichment Program (STEP) 2020 <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.clevescene.com/cleveland/mix-viva/Event?oid=33599320&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        MIX: Viva <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.clevescene.com/cleveland/walking-tour-downtown-highlights/Event?oid=33549399&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Walking Tour: Downtown Highlights! <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
      
      <a class="grayRedBox" href="https://www.clevescene.com/cleveland/EventSearch?eventSection=1471254&amp;narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
      <a class="grayRedBox" href="https://www.clevescene.com/cleveland/EventSearch?eventSection=1471254&amp;narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
      <a class="grayRedBox" href="https://www.clevescene.com/cleveland/EventSearch?eventSection=1471254&amp;narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
    </div>
    <ol class="moduleList">
    
      <li>
    <h4 class="headline">
      <a href="https://www.clevescene.com/cleveland/miki-saito-traditional-and-contemporary-japanese-music/Event?oid=32271486&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Miki Saito: Traditional and Contemporary Japanese Music <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.clevescene.com/cleveland/live-streamed-silver-hall-presents-spirit-of-the-bear/Event?oid=33555291&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        LIVE! streamed @ Silver Hall presents: Spirit of the Bear <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>  

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
      
      <a class="grayRedBox" href="https://www.clevescene.com/cleveland/EventSearch?eventCategory=1471275&amp;narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
      <a class="grayRedBox" href="https://www.clevescene.com/cleveland/EventSearch?eventCategory=1471275&amp;narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
      <a class="grayRedBox" href="https://www.clevescene.com/cleveland/EventSearch?eventCategory=1471275&amp;narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
    </div>
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="https://www.clevescene.com/cleveland/the-room/Event?oid=33418656&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        The Room <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="https://www.clevescene.com/cleveland/pacers/Location?oid=1432290&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Pacers <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.clevescene.com/cleveland/ha-ahn/Location?oid=1566383&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Ha-Ahn <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.clevescene.com/cleveland/moxie/Location?oid=1430963&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Moxie <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
    <form name="diningSearchForm" method="get" action="https://www.clevescene.com/cleveland/LocationSearch?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
      <input type="hidden" name="locationSection" value="1435342" />
      <input type="hidden" name="guide" value="1515209" />
      <select name="locationCategory">
        <option value="">-All Categories-</option>
        
          <option value="1525698">African/Ethiopian/Eritrean</option>
        
          <option value="1525664">American</option>
        
          <option value="1525689">Asian</option>
        
          <option value="2733408">Asian/Indian/Middle Eastern</option>
        
          <option value="1525665">Bakery</option>
        
          <option value="1525694">Barbecue</option>
        
          <option value="1525708">Brazilian</option>
        
          <option value="1525669">Breakfast</option>
        
          <option value="32754590">Brewery</option>
        
          <option value="1525695">Brunch</option>
        
          <option value="1525680">Buffet</option>
        
          <option value="2714939">Cafes, Coffee Shops & Bakeries</option>
        
          <option value="1525681">Cajun/Creole</option>
        
          <option value="1525711">California cuisine</option>
        
          <option value="1525699">Cambodian</option>
        
          <option value="1525703">Caribbean</option>
        
          <option value="1525684">Central American</option>
        
          <option value="1525693">Central European</option>
        
          <option value="1525663">Chinese</option>
        
          <option value="1525696">Coffeehouse/Cafe</option>
        
          <option value="1525671">Contemporary</option>
        
          <option value="1525668">Continental</option>
        
          <option value="1536821">Cuban</option>
        
          <option value="1525662">Deli</option>
        
          <option value="1525683">Dessert</option>
        
          <option value="2714935">Destinations</option>
        
          <option value="1525705">Diner</option>
        
          <option value="1525700">Eastern European</option>
        
          <option value="1525670">Eclectic</option>
        
          <option value="1525672">English/Irish</option>
        
          <option value="1525710">European/Mediterranean</option>
        
          <option value="1525673">French</option>
        
          <option value="1525678">Global</option>
        
          <option value="1525688">Greek</option>
        
          <option value="1525706">Hawaiian</option>
        
          <option value="1525691">Home Cooking</option>
        
          <option value="1525690">Indian/Pakistani</option>
        
          <option value="1525660">Italian</option>
        
          <option value="2714936">Italian/Pizza</option>
        
          <option value="1525661">Japanese/Sushi</option>
        
          <option value="1525675">Mexican</option>
        
          <option value="1525676">Middle Eastern</option>
        
          <option value="1536819">Moroccan</option>
        
          <option value="1525707">New American</option>
        
          <option value="1525679">Pizza</option>
        
          <option value="1525658">Pub Fare/Breweries</option>
        
          <option value="2733413">Pubs/Wine & Martini Bars</option>
        
          <option value="1536820">Puerto Rican</option>
        
          <option value="1525666">Quick Casual</option>
        
          <option value="1523711">Restaurant</option>
        
          <option value="1525667">Seafood</option>
        
          <option value="1525704">Soup Kitchen</option>
        
          <option value="1536822">South American</option>
        
          <option value="1525712">South Indian</option>
        
          <option value="2714941">South of the Border</option>
        
          <option value="1525701">Southern/Soul Food</option>
        
          <option value="1536816">Southwestern</option>
        
          <option value="1536815">Spanish</option>
        
          <option value="1525677">Steakhouse</option>
        
          <option value="2714940">Steaks & Seafood</option>
        
          <option value="1525659">Subs/Sandwich Shop</option>
        
          <option value="1525709">Sushi</option>
        
          <option value="1525702">Tea Room</option>
        
          <option value="1536818">Tex-Mex</option>
        
          <option value="1525674">Thai</option>
        
          <option value="1536817">Vegetarian</option>
        
          <option value="1525686">Vietnamese</option>
        
          <option value="1525692">Wine/Martini Bar</option>
        
      </select>
      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
          <option value="1430804" >DOWNTOWN</option>
        
        <option value="1430810" >&nbsp;&nbsp;Downtown/Flats/Warehouse District</option>
      
        
        <option value="1430819" >&nbsp;&nbsp;West Side/Ohio City/Tremont/Detroit Shoreway</option>
      
        
          <option value="1430801" >EAST</option>
        
        <option value="1430807" >&nbsp;&nbsp;East Side/University Circle/Little Italy</option>
      
        
        <option value="1430808" >&nbsp;&nbsp;Eastern OH</option>
      
        
        <option value="1430812" >&nbsp;&nbsp;Eastern Suburbs</option>
      
        
        <option value="1430815" >&nbsp;&nbsp;Mentor/Lake County</option>
      
        
        <option value="1430816" >&nbsp;&nbsp;Northern OH</option>
      
        
          <option value="1430802" >WEST</option>
        
        <option value="1430820" >&nbsp;&nbsp;Western OH</option>
      
        
        <option value="1430821" >&nbsp;&nbsp;Western Suburbs</option>
      
        
          <option value="1430803" >SOUTH</option>
        
        <option value="1430806" >&nbsp;&nbsp;Akron/Summit County</option>
      
        
        <option value="1430809" >&nbsp;&nbsp;Canton/Stark County</option>
      
        
        <option value="1430813" >&nbsp;&nbsp;Kent/Portage County</option>
      
        
        <option value="1430814" >&nbsp;&nbsp;Medina County</option>
      
        
        <option value="1430817" >&nbsp;&nbsp;Southern OH</option>
      
        
        <option value="1430818" >&nbsp;&nbsp;Southern Suburbs</option>
      
        
          <option value="1430805" >CENTRAL OH</option>
        
        <option value="1430811" >&nbsp;&nbsp;Central OH</option>
      
        
          <option value="32783549" >ONLINE</option>
        
        <option value="32783550" >&nbsp;&nbsp;Online Only</option>
      
    
  </select>
      <div class="searchBox">
        <input type="text" name="keywords" title="Enter keyword" placeholder="Search" autocomplete="off" class="text" value="" />
        <input type="submit" value="go" />
      </div>
    </form>
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedCalendar div.tabs>div"),
        $$("#TabbedCalendar div.eventTabGuts"),
        "tabCurrent", "tabBack", 0
    );

    // Deactivate links.
    $$("#TabbedCalendar div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedCalendar li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>
<!-- End #TabbedCalendar -->

  <div id="PromoGraphicLinkcustom" class="MainSidebar BlogPost ">
    <ul class="componentBody">
      
        <li class="left">
          
            <a target="_blank" href="https://www.burgerweekcleveland.com"><img src="/binary/5f1e/160_x_160.jpeg" /></a>
          
        </li>    
      
        <li class="right">
          
            <a target="_blank" href="https://clevelandtacoweek.com"><img src="/binary/0257/160_x_160.jpeg" /></a>
          
        </li>    
      
    </ul>
  </div>

    <div id="AdMediumRectangle2300x250" class="MainSidebar BlogPost ">
  <!-- /43707298/CLE_300x250 -->
          <div id="div-gpt-ad-cle_300x250-2" style="" data-content-type="ad" data-slot="/43707298/CLE_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-cle_300x250-2');
                });
              </script>
          </div>
</div>

<div id="PhotoSlideshows" class="MainSidebar BlogPost ">
  <h2><a href="http://photos.clevescene.com/" target="_blank">Newest Slideshows</a></h2>
  <iframe src="//photos.clevescene.com/thumbnail-scroller-square/" 
          height="419" 
          width="364"
          scrolling="no" 
          frameborder="0"></iframe>
</div>
<!-- End #PhotoSlideshows -->














    <div id="SpecialIssues" class="MainSidebar BlogPost ">
      <h2><a href="https://www.clevescene.com/cleveland/special-sections/Section?oid=1518239&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">Special Issues</a></h2>
  
  
  <div class="reportBox">
    <a href="/cleveland/flavor/Category?oid=3801465&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/clevescene/imager/u/original/28111766/flavor_sidebar.jpg);">
      <span class="grayRedBox">Flavor</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/cleveland/cleveland-people/Category?oid=3631702&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/clevescene/imager/u/original/4955778/bestof.jpg);">
      <span class="grayRedBox">The People Issue</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/cleveland/summer-guide-2015/Category?oid=4585626&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/clevescene/imager/u/original/4594719/unnamed.jpg);">
      <span class="grayRedBox">Summer Guide</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/cleveland/BestOf?oid=17673985&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/clevescene/imager/u/original/4594716/as.jpg);">
      <span class="grayRedBox">Best of Cleveland</span>
    </a>
  </div>
  

      <a href="https://www.clevescene.com/cleveland/special-sections/Section?oid=1518239&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">More...</a>
    </div>
  
<div id="AdMediumRectangle3300x250" class="MainSidebar BlogPost ">
  <!-- /43707298/CLE_300x250 -->
          <div id="div-gpt-ad-cle_300x250-3" style="" data-content-type="ad" data-slot="/43707298/CLE_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-cle_300x250-3');
                });
              </script>
          </div>
</div>
        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterInfo" class="GlobalFooter BlogPost ">
  <div class="footerCustomInfo">
    <h2>Cleveland Scene</h2>
    <p>737 Bolivar Rd., Suite 4100</p>
    <p>Cleveland, OH, 44115</p>
    <p>Main: (216) 241-7550</p>
    <p>Advertising: (216) 802-7241</p>
  </div>
  <div class="footerCustomWrap">
    <div class="footerCustomNav">
      <ul>
        <li><a target="_top" href="https://www.clevescene.com/cleveland/Contact/Page">Contact CleveScene</a></li>
        <li><a target="_top" href="https://www.clevescene.com/cleveland/AdvertiseWithClevelandScene/Page">Advertise</a></li>
        <li><a target="_blank" href="http://www.ruxton.com/">National Advertising</a></li>
        <li><a target="_top" href="https://www.clevescene.com/cleveland/Jobs/Page">Work Here</a></li>
      </ul>
      <p>All parts of this site Copyright &copy; 2020 Cleveland Scene.</p>
    </div>
    <div class="footerRssLink">
      <a href="https://www.clevescene.com/cleveland/Syndication" class="RSSLink">RSS Feeds</a>
    </div>    

    

    
    
      <div class="footerCustomLogin">
        

        
        <ul data-view="loggedin" style="display:none">
          <li><strong data-label="username">Username</strong> / </li>
          <li><a href="https://posting.clevescene.com/cleveland/MyProfile">View Profile</a> / </li>
          <li><a href="https://posting.clevescene.com/cleveland/Profile/MySettings">Edit Profile</a> / </li>
          <li><a href="https://www.clevescene.com/cleveland/Logout">Log Out</a></li>
        </ul>

        <ul data-view="loggedout" style="display:none">
          <li><a href="#LogIn">Log in</a> / </li>
          <li><a href="#CreateAccount">Create Account</a></li>
        </ul>
      </div><!-- #FooterInfo -->

      <script>
        new Foundation.LoginRequiredComponent("FooterInfo");
      </script>
    
  </div>
  <div class="clear"></div>
</div>
<!-- End #FooterInfo -->
<div id="AdLeaderboard2RunofSite" class="GlobalFooter BlogPost Leaderboard Ad">
  <!-- /43707298/CLE_728x90 -->
          <div id="div-gpt-ad-cle_728x90-2" style="" data-content-type="ad" data-slot="/43707298/CLE_728x90" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-cle_728x90-2');
                });
              </script>
          </div>
</div>


















<div id="FooterNavigationCustom" class="GlobalFooter BlogPost ">
  <div class="linkGroupColumn">

    

      

      
      

        <div class="linkGroup ">
           

          
              <h3>
                  <a href="/cleveland/news/Section?oid=1392923" 
                     target="_">
                    News
                  </a>
                </h3>
              <ul class="sublinkGroup">
              
            
            
            
            <li><a href="/cleveland/ArticleArchives?tag=Coronavirus" >Coronavirus Updates</a></li>
            
            
          
            
            
            <li><a href="/cleveland/news/Section?oid=1392923" >News Home</a></li>
            
            
          
            
            
            <li><a href="/cleveland/news-features/Category?oid=1518227" >Features</a></li>
            
            
          
            
            
            <li><a href="/cleveland/cover-story/Content?special=1521546" >Cover Story</a></li>
            
            
          
            
            
            <li><a href="/cleveland/IssueArchives?issue=this%20week" target="_blank">Digital Issue</a></li>
            
            
          
            
            
            <li><a href="/blogs/scene-and-heard/" >Scene & Heard: Scene's News Blog</a></li>
            
            
          
              </ul>
             

      </div>
    

      

      
      

        <div class="linkGroup ">
           

          
              <h3>
                  <a href="/cleveland/music/Section?oid=1392924" 
                     target="_">
                    Music
                  </a>
                </h3>
              <ul class="sublinkGroup">
              
            
            
            
            <li><a href="/cleveland/music/Section?oid=1392924" >Music Home</a></li>
            
            
          
            
            
            <li><a href="/cleveland/music-feature/Category?oid=1518237" >Features</a></li>
            
            
          
            
            
            <li><a href="/cleveland/music-lead/Content?category=1518228" >Music Lead</a></li>
            
            
          
            
            
            <li><a href="/cleveland/discourse-reviews/Category?oid=1518232" >CD Reviews</a></li>
            
            
          
            
            
            <li><a href="/cleveland/band-of-the-week/Content?category=1518236" >Band of the Week</a></li>
            
            
          
            
            
            <li><a href="/cleveland/EventSearch?feature=Club&eventSection=1471254" >Club Listings</a></li>
            
            
          
            
            
            <li><a href="/cleveland/museums/LocationSearch?locationCategory=1430792" >Music Venues</a></li>
            
            
          
            
            
            <li><a href="/cleveland/Events/AddEvent" target="_blank">Submit a Concert Listing</a></li>
            
            
          
              </ul>
             

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

        <div class="linkGroup ">
           

          
              <h3>
                  <a href="/cleveland/film/Section?oid=1392922" 
                     target="_">
                    Movies
                  </a>
                </h3>
              <ul class="sublinkGroup">
              
            
            
            
            <li><a href="/cleveland/movies/Section?oid=1392922" >Movie Reviews and News</a></li>
            
            
          
            
            
            <li><a href="/cleveland/LocationSearch?locationCategory=1430798&sortType=name" >Find a Theater</a></li>
            
            
          
            
            
            <li><a href="/cleveland/MovieTimes?show=theater" >Movie Times by Theater</a></li>
            
            
          
            
            
            <li><a href="/cleveland/MovieTimes" >Movie Times by Title</a></li>
            
            
          
            
            
            <li><a href="/cleveland/MovieTimes?show=times" >Movie Times by Time of Day</a></li>
            
            
          
              </ul>
             

      </div>
    

      

      
      

        <div class="linkGroup ">
           

          
              <h3>
                  <a href="/cleveland/dining/Section?oid=1392921" 
                     target="_">
                    Eat
                  </a>
                </h3>
              <ul class="sublinkGroup">
              
            
            
            
            <li><a href="/cleveland/drink-up/Category?oid=2703757" >Drink Up</a></li>
            
            
          
            
            
            <li><a href="/cleveland/dining/Section?oid=1392921" >Dining Home Page</a></li>
            
            
          
            
            
            <li><a href="/cleveland/dining-lead/Content?category=1518226" >Dining Review</a></li>
            
            
          
            
            
            <li><a href="/cleveland/food-features/Category?oid=1520384" >Food Features</a></li>
            
            
          
            
            
            <li><a href="/cleveland/patio-guide-spice-kitchen-bar/Content?oid=4341400" >Patio Spotlight</a></li>
            
            
          
            
            
            <li><a href="/cleveland/drink-features/Content?category=3206404" >Drink Features</a></li>
            
            
          
            
            
            <li><a href="/cleveland/LocationSearch?locationSection=1435342" >Dining Guide</a></li>
            
            
          
            
            
            <li><a href="/cleveland/LocationSearch?feature=Menu" >Restaurant Menus</a></li>
            
            
          
            
            
            <li><a href="/cleveland/LocationSearch?locationCategory=1430791" >Wineries/Breweries</a></li>
            
            
          
              </ul>
             

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

        <div class="linkGroup ">
           

          
              <h3>
                  <a href="/cleveland/arts/Section?oid=1392919" 
                     target="_">
                    Arts
                  </a>
                </h3>
              <ul class="sublinkGroup">
              
            
            
            
            <li><a href="/cleveland/arts/Section?oid=1392919" >Arts Home Page</a></li>
            
            
          
            
            
            <li><a href="/cleveland/theater/Category?oid=1518230" >Theater Reviews</a></li>
            
            
          
            
            
            <li><a href="/cleveland/visual-art/Category?oid=1518229" >Art Reviews</a></li>
            
            
          
            
            
            <li><a href="/cleveland/galleries/LocationSearch?locationCategory=1528779" >Galleries</a></li>
            
            
          
            
            
            <li><a href="/cleveland/museums/LocationSearch?locationCategory=1528780" >Museums</a></li>
            
            
          
            
            
            <li><a href="/cleveland/theaters/LocationSearch?locationCategory=1528781" >Theaters</a></li>
            
            
          
            
            
            <li><a href="/cleveland/LocationSearch?locationCategory=1430795" >Other Arts Venues</a></li>
            
            
          
              </ul>
             

      </div>
    

      

      
      

        <div class="linkGroup ">
           

          
              <h3>
                  <a href="/cleveland/EventSearch?narrowByDate=Today&eventSection=1173452" 
                     target="_">
                    Get Out
                  </a>
                </h3>
              <ul class="sublinkGroup">
              
            
            
            
            <li><a href="/cleveland/EventSearch" >Events Home Page</a></li>
            
            
          
            
            
            <li><a href="/cleveland/EventSearch?narrowByDate=Today&eventSection=1173452" >Event Calendar</a></li>
            
            
          
            
            
            <li><a href="/cleveland/Events/AddEvent" >Submit an Event</a></li>
            
            
          
              </ul>
             

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

        <div class="linkGroup ">
           

          
              <h3>
                  <a href="/cleveland/special-sections/Section?oid=1518239" 
                     target="_">
                    Special Sections
                  </a>
                </h3>
              <ul class="sublinkGroup">
              <li><a href="https://www.clevescene.com/cleveland/cbd/Category?oid=32934464">CBD</a></li>
  
    <li><a href="https://www.clevescene.com/cleveland/flavor/Category?oid=3801465">Flavor</a></li>
  
    <li><a href="https://www.clevescene.com/cleveland/fall-arts-guide/Category?oid=4383033">Fall Arts Guide</a></li>
  
    <li><a href="https://www.clevescene.com/cleveland/cleveland-people/Category?oid=3631702">Cleveland People</a></li>
  
    <li><a href="https://www.clevescene.com/cleveland/college-guide/Category?oid=4358626">College Guide</a></li>
            
            
            
            <li><a href="/cleveland/welcome-to-city-guide/Category?oid=4491140" >City Guide</a></li>
            
            
          
            
            
            <li><a href="/cleveland/joblistings/Page" >Local Job Listings</a></li>
            
            
          
            
            
            <li><a href="/cleveland/the-best-of-cleveland-2019/BestOf?oid=30358458" >Best of Cleveland</a></li>
            
            
          
              </ul>
             

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

        <div class="linkGroup ">
           

          
              <h3>Social Media</h3>
              <ul class="sublinkGroup">
              
            
            
            
            <li><a href="http://www.facebook.com/ClevelandScene" target="_blank">Facebook</a></li>
            
            
          
            
            
            <li><a href="https://twitter.com/ClevelandScene" target="_blank">Twitter</a></li>
            
            
          
            
            
            <li><a href="https://www.instagram.com/clevelandscene/" target="_blank">Instagram</a></li>
            
            
          
              </ul>
             

      </div>
    

      

      
      

        <div class="linkGroup ">
           

          
              <h3>About CleveScene</h3>
              <ul class="sublinkGroup">
              
            
            
            
            <li><a href="/cleveland/Policies/Page" >Policies</a></li>
            
            
          
            
            
            <li><a href="/general/pdfs/2020_PrintMediaKit.pdf" target="_blank">Media Kit</a></li>
            
            
          
            
            
            <li><a href="/cleveland/AdvertiseWithClevelandScene/Page" >Advertising Info</a></li>
            
            
          
            
            
            <li><a href="/cleveland/Contact/Page" >Contact</a></li>
            
            
          
            
            
            <li><a href="/cleveland/Jobs/Page" >Jobs</a></li>
            
            
          
            
            
            <li><a href="/cleveland/ClevesceneNewsletterSignup/Page" >Subscribe</a></li>
            
            
          
              </ul>
             

      </div>
    

  </div><!-- End .linkGroupColumn -->
</div>
<!-- End #FooterNavigationCustom -->
<div id="footerCopyright">
  <p>
    &copy; 2020 Cleveland Scene: 
    737 Bolivar Rd.,
    Suite 4100,
    Cleveland,
    OH
    44115,
    (216) 241-7550<br />
    Logos and trademarks on this site are property of their respective owners.
  </p>
  <br>
  <p>Website powered by <a href="https://www.publishwithfoundation.com/" target="_blank">Foundation</a></p>

</div>
<a data-amounts='5,10,25,50,100,200' class='commitchange-donate' data-custom-fields='Join Scene Press Club Emails (Y/N)' data-designation=‘Floating Button Donation' data-fixed='' data-hide-dedication='' data-redirect='https://www.clevescene.com/cleveland/SupportLocalJournalism/Page'></a>


  <img src="/foundation/images/icons/pixel.gif?oid=33614132" alt="" />


      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  <style>
div#AdReskin {position:fixed;z-index:-1;top:0;left:50%;margin:0 auto;}
div#AdReskin .adWrapper {display:block;z-index:0;margin:0 0 0 -50%;}
body {position:relative; z-index:0;}
</style>
<div id="AdReskin" class="Closer BlogPost Ad">
  <div class="adWrapper">
    <!-- /43707298/CLE_Reskin -->
          <div id="div-gpt-ad-cle_reskin" style="" data-content-type="ad" data-slot="/43707298/CLE_Reskin" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-cle_reskin');
                });
              </script>
          </div>
  </div>
</div>
</div><!-- end gridCloser -->


    </body>
</html>
  


